Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1088 connectés 

 



Comment êtes-vous arrivés sur ce tuto ?
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  15  16  17  ..  28  29  30  31  32  33
Auteur Sujet :

[TUTORIAL + FAQ] : une télécommande sur son PC pour 5€

n°1414568
Dirlid0
heu ???!!!???
Posté le 02-05-2006 à 09:12:27  profilanswer
 

Reprise du message précédent :
idem pour moi
fonctionne po :(

mood
Publicité
Posté le 02-05-2006 à 09:12:27  profilanswer
 

n°1414597
Pink_Floyd​11
On the road again !!!
Posté le 02-05-2006 à 11:01:10  profilanswer
 

Ben, pour moi tout fonctionne impéc, je l'ai fabriqué il y a quelques jours, j'ai récupéré la résistance de 3.3Kohms et le capteur (un TSOP1780) sur un vieux magnétoscope !!! C'est vraiment génial, la télécommande est celle qui était avec le magnétoscope...

n°1415346
mere-denis
Posté le 03-05-2006 à 22:34:29  profilanswer
 

xStouf a écrit :

Bonjour,
En fouillant un peu dans mon stock de pieces informatiques, j'ai retrouvé ceci :
http://img291.imageshack.us/img291 [...] 7311tv.jpg


 
 
pour ceux qui ont le même capteur que celui-ci, mais de chez Pinnacle, j'ai essayé et ça fonctionne très bien, voici le code des couleurs au niveau du jack :
 
Vert = VCC
Bleu = GND
Rouge = OUT
 
ça fonctionne aussi bien qu'avec le TSOP (montage normal ou XP) ;)
 
 
Par contre le truc c'est que l'igorplug (normal ou XP) et/ou le montage ne sont pas adaptés aux télécommandes Pinnacle visiblement, ce qui fait que certaines touches différentes utilisent le même code (pas pratique  :??: ) ...et que chaque touche envoie 2 ou 3 codes différents (ça encore c'est pas bien grave). J'ai essayé le plug-in spécial pour le capteur COM et les télécommandes Pinnacle, là ça marche sans problème (avec le répecteur COM Pinnacle d'origine) ...j'ai démonté le COM d'un récepteur Pinnacle pour voir, je vous poste ça quand j'ai le temps ...peut-être y'a-t-il moyen de le refabriquer (plus compexe qu'avec le TSOP : y'a un transistor par exemple) pour pouvoir utiliser la télécommande Pinnacle (perso ça me rendrait service ...j'en ai 3 : 2 "modèle A" et 1 "modèle B" ).
...DONC remplacer le TSOP par le capteur Pinnacle est possible et facile, mais il faudra utiliser une télécommande non Pinnacle pour s'en servir sans problèmes (ce qui est dommage car quand on a le capteur Pinnacle on a souvent la télécommande qui va avec).
 
 :hello:


Message édité par mere-denis le 03-05-2006 à 22:37:53
n°1415350
z800
Posté le 03-05-2006 à 22:43:01  profilanswer
 

Un truc chiant avec girder : il n'a pas moyen d'utiliser le bouton eteindre de la telecommande de television pour eteindre au premier appui, puis allumer l'ecran au deuxiéme appui

n°1415431
mere-denis
Posté le 04-05-2006 à 08:23:59  profilanswer
 

z800 a écrit :

Un truc chiant avec girder : il n'a pas moyen d'utiliser le bouton eteindre de la telecommande de television pour eteindre au premier appui, puis allumer l'ecran au deuxiéme appui


 
 
heuuuuu si si ;)
 
clic droit sur la commande/propriété de l'état : sur une des deux commandes tu mets "1", pour l'autre tu mets "2"
 
...t'appuies une fois sur le bouton et c'est la commande "1" qui part, tu laches et rappuies, et c'est la commande "2" qui sera prise en compte : allumer/éteindre
 
(c'est une technique dont je me sers pour coller un bouton "fonction" sur la télécommande, à chaque pression de ce bouton les touches changent de fonction ...par exemple quand je suis en mode "winamp", uniquement winamp est contrôlé par la télécommande, même s'il est en arrière-plan : pratique quand quelqu'un d'autre se sert du PC et que vous voulez changer de zic ;) )
 
 :hello:  
 
 
PS : va falloir que je fasse un tuto pour girder, car après avoir bien galéré maintenant je maîtrise un peu ;)

Message cité 1 fois
Message édité par mere-denis le 04-05-2006 à 08:28:48
n°1415470
z800
Posté le 04-05-2006 à 09:59:35  profilanswer
 

Merci de ces infos. Il n'y a qu'a esperer que ma télécommande marchera sur ma DivX Box

n°1415849
Dirlid0
heu ???!!!???
Posté le 04-05-2006 à 23:13:05  profilanswer
 

[:abnocte invictus]
ben pourquoi chez moi ca fonctionne pas ???
 
voilà mes composants:
-une résistance de 3.3k
-un condensateur de 100nF
-une diode Zener 5.1V
-le capteur IR TSOP1736
avec et sans fils - avec et sans soudure de la masse
 
montage sans et avec la modif XP + l'IgorplugXP (essayé d'anciens aussi)
 
Girder detecte bien le bazard mais aucun signal ne lui arrive et ce quelque soit la telecommande (1/2 douzaine)
http://smileys-fr.com/smileys/triste/crybaby.gif

n°1415861
mere-denis
Posté le 05-05-2006 à 00:03:57  profilanswer
 

Dirlid0 a écrit :

[:abnocte invictus]
Girder detecte bien le bazard mais aucun signal ne lui arrive et ce quelque soit la telecommande (1/2 douzaine)
http://smileys-fr.com/smileys/triste/crybaby.gif


 
 
sans vouloir paraître simpliste ...t'as "activé les périphériques d'entrée" et selectionné le bon port COM dans options/module/avancé ?

n°1415930
Dirlid0
heu ???!!!???
Posté le 05-05-2006 à 10:28:08  profilanswer
 

réponse "simpliste" :D  
OUI !
 
de toutes les façons, si je change de port COM, Girder me dit qu'il n'y détecte aucun periph... donc je peux pas me gourer!

n°1415950
mere-denis
Posté le 05-05-2006 à 11:35:36  profilanswer
 

Dirlid0 a écrit :

réponse "simpliste" :D  
OUI !
 
de toutes les façons, si je change de port COM, Girder me dit qu'il n'y détecte aucun periph... donc je peux pas me gourer!


 
erfff oui c'est vrai (reste plus que vérifier que t'es bien en DSR pour les options avancées mais bon de toute façon c pas valable pour le plug in XP donc ...ça doit pas être ça)
 
Peut-être simplement un composant defectueux ou un mauvais montage ...tu as un testeur ? si oui vérifie ton voltage entre + et GND au niveau du TSOP ...déjà vérifier s'il est alimenté ;)

mood
Publicité
Posté le 05-05-2006 à 11:35:36  profilanswer
 

n°1416311
Dirlid0
heu ???!!!???
Posté le 06-05-2006 à 09:43:10  profilanswer
 

ok!
vais tester ça.
ça doit donner quoi?

n°1416584
fishton
Posté le 06-05-2006 à 19:13:46  profilanswer
 

Pour ceux, ki comme moi, n'ont pas de port COM ni de programmateur Atmel, j'ai trouve un petit module sur Ebay, pour 15 € port compris, je ne l'ai pas encore recu, je vous dirais ca :D
 
sinon j'ai des composants à vendre:
 
Res 3.3 kOhm
condo 4.7 uF
TSOP 1736
Regulateur de tension 7805
Prise sub db9 + cache
Gaine thermo
 
le montage est fait, un peu crado (c t pour tester rapido) mais quand j'ai vu que j'avais pas de port COM j'ai bien rigolé :D
 
Matos payé 7 € sur paris (ECE pour pas les citer :D )
vendu 6 e fdpin :) (sachant que la Zener est remplacé ar le régulateur ce qui entraine un surcout :) )


---------------
--+-- Accessoires HP Touchpad en vente --+--
n°1416597
z800
Posté le 06-05-2006 à 19:44:40  profilanswer
 

Quel idiot  :lol:
Bah c'est vrai que les ports RS232 sont en voie de disparition. Domage...

n°1416603
fishton
Posté le 06-05-2006 à 20:04:32  profilanswer
 

z800 a écrit :

Quel idiot  :lol:  
Bah c'est vrai que les ports RS232 sont en voie de disparition. Domage...


 
bah en fait j'venais juste de passer à une carte uATX et g pas réfléchi :D
 
enfin g commandé un USB pour 15 € on verra cke ca vaut :)


---------------
--+-- Accessoires HP Touchpad en vente --+--
n°1416710
mere-denis
Posté le 07-05-2006 à 08:42:08  profilanswer
 

Dirlid0 a écrit :

ok!
vais tester ça.
ça doit donner quoi?


 
 
5 volts ;)

n°1416780
swissforev​er
i7 Inside
Posté le 07-05-2006 à 13:45:20  profilanswer
 

Dirlid0 a écrit :

[:abnocte invictus]
ben pourquoi chez moi ca fonctionne pas ???
 
voilà mes composants:
-une résistance de 3.3k
-un condensateur de 100nF
-une diode Zener 5.1V
-le capteur IR TSOP1736
avec et sans fils - avec et sans soudure de la masse
 
montage sans et avec la modif XP + l'IgorplugXP (essayé d'anciens aussi)
 
Girder detecte bien le bazard mais aucun signal ne lui arrive et ce quelque soit la telecommande (1/2 douzaine)
http://smileys-fr.com/smileys/triste/crybaby.gif


moi j'ai le meme problème, qu'as tu comme carte mère???

n°1418949
fishton
Posté le 11-05-2006 à 23:53:49  profilanswer
 

fishton a écrit :

bah en fait j'venais juste de passer à une carte uATX et g pas réfléchi :D
 
enfin g commandé un USB pour 15 € on verra cke ca vaut :)


 
Je viens de le recevoir. En fait il s'agit du montage USB d'Igor en version Propre :D
 
Elle fonctionne parfaitement, j'ai aps encore pris en main tous les rudiements de Girder mais le recepteur marche du tonnerre :D
 
 
c'est un peu cher mais ca evite de s'embéter et c'est du CMS :)


---------------
--+-- Accessoires HP Touchpad en vente --+--
n°1424223
Dirlid0
heu ???!!!???
Posté le 21-05-2006 à 16:55:31  profilanswer
 

swissforever a écrit :

moi j'ai le meme problème, qu'as tu comme carte mère???


ASROCK
K7VT4A+
 
 

n°1424264
Dirlid0
heu ???!!!???
Posté le 21-05-2006 à 18:08:56  profilanswer
 

j'ai essayé le montage avec l'alimentation 5v mais ca marche pas non plus :(
tampis !

n°1431272
y-master
Cherche bien, tu va trouver :)
Posté le 03-06-2006 à 01:47:29  profilanswer
 

je pose un drapal ici, je repasserais


---------------
Don't forget the GNU Power :)   /   LanParty sur Toulouse   /   Mon Feed-Back (2006 style)
n°1431561
harof
Posté le 03-06-2006 à 22:01:43  profilanswer
 

j'ai réussi à recevoir avec ma télécommande ,malheureusement il n'y a que deux codes possibles.quand j'appuie une première fois sur ma tel ,j'ai 06FFF puis quand je rappuie sur la même touche c'est 1BFFF qui est reçu.
Je ne comprends pas ce qui se passe.
Et c'est les mêmes codes pour toutes les touches.Si quelqu'un a une idée?.............
Je vous aurais bien passé une photo de mon recepteur cablé (photo tres nette) malheureusement je n'ai pas de site sur lequel l'héberger.

n°1431580
harof
Posté le 03-06-2006 à 22:28:21  profilanswer
 

Bon j'ai été un peu vite,je me présente je suis un nouveau venu qui a découvert le topic de pierrot que je remercie beaucoup.J'ai courru à paris pour acheter les composants.J'ai pris un SFH5110-38   38khz donc car c'est celui là qu'ils avaient et qu'il était cité dans le site d'igor.
Comme je l'ai dit ,je suis allé un peu vite puis j'ai lu les commentaires et je vois que je ne suis pas le seul dans mon cas (codes qui changent avec la même touche enfoncée).
Alors je vais aller chez électronique diffusion acheter un équivalent tsop 1738 ou 1736 et je vais tout refaire.
J'espère que ça vient bien de là.
En tout cas avec mon système actuel je peux juste faire play dans winamp car toutes les touches émettent le même code.
Je vous tient au courant. :hello:
en attendant voici la photo de mon cablage:[img]http://pix.nofrag.com/6d/e6/06bdfe101e3cb5e9bec2071716aft2.jpg[/img]

Message cité 1 fois
Message édité par harof le 04-06-2006 à 14:44:21
n°1431605
pierrot22
geek ascendant chauve-souris
Posté le 03-06-2006 à 23:56:43  profilanswer
 

salut à tous,
 
excusez mon absence prolongée, beaucoup d'occupations donc je réduis le temps passé sur les forums... Je vois que le topic continue d'avancer, merci à ceux qui répondent aux questions :jap:
 
Pour ceux qui ont des problèmes de codes qui varient, est-ce que vous avez essayé de modifier les paramètres du plug-in ? Dans les paramètres de Girder, puis en cliquant sur Igos SFH dans la liste, on peut changer ses paramètres.  
Moi je suis sous XP, avec le montage normal + le pont, et le plug-in pas pour xp que je conseille dans les messages du début du tuto, IgorSFH configuré avec :
 
com port : COM1
Input Signal : DSR
command order : 0
Enable last bits : 32
allow Ring0 priority : coché
priority level : 8
 
et ça marche bien, la portée diminue quand il y a du soleil mais sinon ça marche presque à tous les coups.
 
voilà j'espère que ça va vous aider  [:emanu]

n°1431661
Xezbeth
presque geek, apprenti nerd
Posté le 04-06-2006 à 10:00:48  profilanswer
 

bonjour a tous!!!
moi mon montage ne fonctionne pas non plus, mais je pense que j'ai du cramé les composants en les soudants car l'ordi ne reconnaît même pas le montage, alors qu'il reconîat ma tablette graphique qui se met aussi sur le port série.
Je vais les testés puis si c'est ça je devrais surement en recomander quelques uns.
 
Je vous tiens aussi au courant! a+

n°1431683
harof
Posté le 04-06-2006 à 11:34:27  profilanswer
 

Je n'ai que le plug in pour XP sans réglage dsr et sans allow bit priority.Ou peut-on trouver l'autre plug in?
C'est peut-être ça qui ne marche pas chez moi.

n°1431707
harof
Posté le 04-06-2006 à 12:37:50  profilanswer
 

autre chose: mon programme girder est la version Girder329B.exe ,est-ce la bonne...la même que celle que vous utilisez?

n°1431732
harof
Posté le 04-06-2006 à 13:48:21  profilanswer
 

EUREKA!!! :pt1cable:  
Je viens de trouver mon erreur! j'avais oublié de relier la patte 1 et 3 dans le montage windows XP.
maintenant ça marche du tonnerre!
je vous donne donc mes composants:
SFH 5110-38 acheté chez st quentin radio à paris10 tél:01-40-37-70-74
j'ai choisi le montage haute sensibilité recommandé par Igor ,c'est à dire que j'utilise une capa de 10µF et une résistance de 100 Ohms entre la Zener et le condo.Sur ce même schéma le strap entre la patte 1 et 3 n'est pas représenté voila pourquoi je l'avais oublié (schéma à corriger donc).
Pour la photo de mon montage voir au dessus...elle est suffisament grande!
Par contre il va falloir tirer un cable pour que le recepteur infra-rouge soit à portée de ma télécommande car depuis mon lit l'ordi est trop caché.

Message cité 1 fois
Message édité par harof le 04-06-2006 à 13:54:56
n°1431747
pierrot22
geek ascendant chauve-souris
Posté le 04-06-2006 à 14:23:58  profilanswer
 

merci de l'info, je vais mettre les spécifications de ton montage en première pas :)
 
par contre, redimensionne-moi cette photo !!!! quand tu cliques dessus, pixnofrag te propose plusieurs liens, édite ton message et remplace celui que tu as mis dans ton message avec la photo énorme par le lien "Afficher la vignette de l'image dans un forum" ou "Nouveau : afficher une grande vignette de l'image dans un forum". Une si grande photo surcharge le forum, ne sert à rien, et pour ceux qui ont une connexion pas super rapide c'est long à s'afficher...

n°1431755
harof
Posté le 04-06-2006 à 14:51:26  profilanswer
 

Par contre pierrot j'ai un petit problème.
j'ai enregistré trois commandes pour winamp: play ,pause ,et morceaux suivant.
quand j'appuie sur play ,des fois il fait bien play et des fois il fait pause.
Quand j'appuie sur pause longtemps il fait pause des fois mais la plupart du temps ,non.
Quand j'appuie sur morceau suivant il ne fait jamais morceau suivant mais des fois play ou pause... :pfff:  
Je précise que l'indication en héxadécimal en bas de girder à côté de la led est toujours exacte et que donc le message est correctement reçu!
Une idée? :whistle:  

n°1431760
pierrot22
geek ascendant chauve-souris
Posté le 04-06-2006 à 15:01:32  profilanswer
 

oulà... Je te donne mes codes de config pour winamp :
 
play :
Command
Wparam : 40045
Lparam : 0
 
pause :
Command
Wparam : 40046
Lparam : 0
 
stop :
Command
Wparam : 40047
Lparam : 0
 
suivant :
Command
Wparam : 40048
Lparam : 0
 
précédent :
Command
Wparam : 40044
Lparam : 0
 
chez moi ça marche avec ça :) mais pas quand winamp est minimisé dans la barre des tâches.


---------------
télécommande PC
n°1431796
harof
Posté le 04-06-2006 à 16:06:21  profilanswer
 

Je me demande s'il n'y a pas de réglages cible a effectuer.Cette fenêtre pour moi c'est du chinois actuellement. :jap:

n°1431811
harof
Posté le 04-06-2006 à 16:57:52  profilanswer
 

Pierrot est-ce que tu peux me dire quelle version de girder tu utilises?
Moi c'est Girder 229B.exe , c'est peut-être là le problème. :heink:

n°1431933
pierrot22
geek ascendant chauve-souris
Posté le 04-06-2006 à 20:24:03  profilanswer
 

je sais pas ce que c'est que a version, mais le B veut sans doute dire Beta, ça peut expliquer. J'utilise Girder 3.3.8 (payante), avant j'utilisais 3.2.9 (gratuite et dans l'archive en première page) qui fonctionnait bien. D'ailleurs je n'ai toujours pas essayé de tirer au clair cette histoire ve virus, analyse l'archive avec un antivirus à jour avant de l'ouvrir ça sera plus prudent.
Je voulais essayer Girder 4 mais j'ai toujours pas eu le courage...
 
pour le réglage de cible je ne sais pas, j'ai jamais eu à le faire, la capture a toujours fonctionné toute seule.


---------------
télécommande PC
n°1431953
harof
Posté le 04-06-2006 à 21:04:51  profilanswer
 

j'ai téléchargé la version qui se trouve dans ton spoiler c'est 3.29 non? ce qui explique que mon programme une fois dézippé s'appelle 329B.exe non?
Et pour ta version payante combien tu as eu à débourser?

n°1431979
harof
Posté le 04-06-2006 à 21:58:50  profilanswer
 

J'ai tout enlevé et j'ai tout refait.
Alors voila, c'est marqué sur la fenêtre Girder 3.2 et le plug in c'est Igor SFH-56.
Pour le reste voila comment ça se passe:
lorsque je programme une nouvelle commande par exemple "morceau suivant", toutes les commandes que j'ai programmé auparavant déclenchent la même fonction , la dernière , ici "morceau suivant".
toutes les touches sauf celles qui n'ont pas été programmé déclenchent cette même fonction.
Alors voila où j'en suis....une télécommande qui est très bien reçue mais à l'arrivée ,une seule et unique fonction possible!
Quelqu'un a une idée? c'est con ,si près du but!!! :cry:


Message édité par harof le 04-06-2006 à 22:15:26
n°1431994
harof
Posté le 04-06-2006 à 22:17:50  profilanswer
 

STOP LA MOTO maintenant ça marche et je ne sais pas pourquoi....alors patience je vais chercher.........
pour l'instant c'est bon.Je touche peut-être au but :bounce:

n°1432001
pierrot22
geek ascendant chauve-souris
Posté le 04-06-2006 à 22:32:53  profilanswer
 

ah tu m'avais 229B aussi... 329B oui c'est la version 3.29, je l'utilisais sans problème avant et je n'ai pas changé mes fichiers de configuration depuis...
Tu t'es pas loupé en lui faisant apprendre tes codes de télécommande ? Quand tu cliques sur une commande dans l'arbre, le code qui s'écrit en jaune à droite doit être différent pour chaque commande.
 
Et pour la version payante, eh ben euh disons que... Elle coute dans les 50€ donc je l'ai pas achetée... Mais j'ai pas le droit d'en dire plus sur le forum, pas de warez...


---------------
télécommande PC
n°1432006
harof
Posté le 04-06-2006 à 22:53:54  profilanswer
 

Les codes écrits en jaune sont corrects et après avoir fonctionné un moment (je ne sais plus ce que j'avais bidouillé) , ça recommence pareil.......bizarre bizarre! :??:


Message édité par harof le 04-06-2006 à 22:55:21
n°1432668
harof
Posté le 06-06-2006 à 13:00:01  profilanswer
 

Cette fois ci ça marche très bien.Lisez bien car ceci concerne tout le monde surtout pierrot.
En désespoir de cause j'ai téléchargé Girder 3.3.1 sur ce site : http://www.promixis.com/downloads.php?mode=list
Et bien je peux vous dire que avec celui là plus de problème même les commandes claviers peuvent être enregistrées ce qui n'était pas le cas de la version 3.2.9 mise en lien sur ce topic.
Je ne doute pas que ta version 3.2.9 fonctionne pierrot mais le problème c'est que celle qui est sur le site pose problème.J'en suis la preuve.
Mon problème maintenant c'est que la version 3.3.1que j'ai téléchargé est à l'essais pendant 30 jours , après il faut que je l'achète......alors pierrot si tu pouvais me passer "ta" version 3.2.9 celle dont tu es sûr qu'elle fonctionne ça serait sympa !
avis à tous! :hello:  
NB:j'utilise le plug-in IgorXP celui-ci ne pose pas de problème.


Message édité par harof le 06-06-2006 à 13:06:31
n°1432699
pierrot22
geek ascendant chauve-souris
Posté le 06-06-2006 à 13:43:11  profilanswer
 

ouiap je te fais ça
 
edit : ce soir parce que là j'ai pas le temps


Message édité par pierrot22 le 06-06-2006 à 13:43:53

---------------
télécommande PC
n°1432858
Xezbeth
presque geek, apprenti nerd
Posté le 06-06-2006 à 18:51:09  profilanswer
 

hé les gens! le topic a un an!! :) :bounce:
Joyeux anniv le topic! ^^ :D

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  15  16  17  ..  28  29  30  31  32  33

Aller à :
Ajouter une réponse
 

Sujets relatifs
telecommande sur pc....[Topic]Tutorial N° 1 de l'Overclocking Processeur " le matériel"
[Silent-PC]silence ultime, hasard ou realité scientifique? la solution=====>[topic unique] tutorial pate thermique<=====
Recherche Tutorial Modif Zalman7000AlCu/Cu désesperementDemarrer un pc avec une télécommande universelle???
Silence et AirCooling--> Comment y arriver ? Mon tutorial[Tutorial] Mod Alim Q-TEC
[FAQ] Site sur le PC silencieuxTutorial : Alim Enermax 350 Silencieuse
Plus de sujets relatifs à : [TUTORIAL + FAQ] : une télécommande sur son PC pour 5€


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR