Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
701 connectés 

 



Comment êtes-vous arrivés sur ce tuto ?
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  28  29  30  31  32  33
Auteur Sujet :

[TUTORIAL + FAQ] : une télécommande sur son PC pour 5€

n°1679120
$@m
Posté le 18-01-2008 à 10:23:51  profilanswer
 

Reprise du message précédent :
evidement quand je dis ca... je vien de voir un client avec un DELL depourvu de port parrallele...
 
L'usb... maintennat ia pas mal de doc pour les pro ... et de truc tout fait pour piloter les automates... c'est chiant parce que ca fait appele à des couches en plus... les PICs  ont une interface USB (18f45xx) voire ethernet... CAN et autre ... donc ont peut tout faire...


Message édité par $@m le 18-01-2008 à 10:26:08
mood
Publicité
Posté le 18-01-2008 à 10:23:51  profilanswer
 

n°1689561
pierrot22
geek ascendant chauve-souris
Posté le 03-02-2008 à 14:48:35  profilanswer
 

salut les gens, j'aimerais mettre une télécommande sur le pc portable de ma copine, un HP qui a une petite télécommande d'origine, mais cette télécommande contrôle seulement le Media Center de Vista, et pour regarder la télé "freebox" sur le pc, il faut utiliser vlc (windows media player ne reconnait pas la playlist utilisée). Donc je me demandais si quelqu'un savait, est-ce qu'on peut trouver un plugin ou un truc du genre pour utiliser le récepteur intégré au pc dans girder, winlirc, ou directement vlc ?
la télécommande c'est ça :
http://www.notebookreview.com/assets/24586.jpg

 

ça doit être plus ou moins standard, à peu près tous les portables HP sont vendus avec une telco de ce style.

 

Ou bien, vu qu'il y a pas de port série, j'ai cru voir passer sur le topic un montage qui utilise l'entrée micro, je vais refouiner, si je pouvais faire un récepteur sur la carte son pour winlorc ou girder ça serait cool :)
Je vais voir si je le retrouve...
edit : pour l'instant je trouve que dalle sur le topic, j'arrive pas à bien utiliser la recherche, et mon ami google m'aide pas beaucoup, je verrai plus tard si je retrouve...


Message édité par pierrot22 le 03-02-2008 à 15:05:22

---------------
télécommande PC
n°1690715
leon2
Du 67
Posté le 05-02-2008 à 01:38:02  profilanswer
 

Salut à tous !
 
J'aimerais savoir si il existe un kit complet pour pouvoir juste télécommander l'allumage d'un PC ?
 
D'un style discret et bien intégré dans la tour ! (enfin un truc pros quoi)  :)  !
 
Merci d'avance pour vos réponses !
 
@+ ;)    


---------------
http://www.overclocking-pc.fr/foru [...] .php?t=615 http://forum.hardware.fr/hfr/Overc [...] 146_35.htm                                                                                              
n°1690735
pierrot22
geek ascendant chauve-souris
Posté le 05-02-2008 à 07:23:51  profilanswer
 

salut, dans la faq en premier page normalement y'a quelques liens, et sinon sur les sites de vente info maintenant on trouve des kits de télécommande tout prêts à partir de 15€ environ si t'as pas envie de jouer du fer à souder ;)


---------------
télécommande PC
n°1691413
leon2
Du 67
Posté le 06-02-2008 à 00:41:17  profilanswer
 

pierrot22 a écrit :

salut, dans la faq en premier page normalement y'a quelques liens, et sinon sur les sites de vente info maintenant on trouve des kits de télécommande tout prêts à partir de 15€ environ si t'as pas envie de jouer du fer à souder ;)


Salut !
 
Oui j'ai vu ça en première page pour le faire soi même ! mais je préfère l'acheter tout fait !
 
Tu aurais un lien ou acheter ça  ;) ........et surtout lequel ? vu que moi et l'électronique on est pas encore pote  :D   !
 
Merci d'avance !
 
@+ ;)


Message édité par leon2 le 06-02-2008 à 00:41:55

---------------
http://www.overclocking-pc.fr/foru [...] .php?t=615 http://forum.hardware.fr/hfr/Overc [...] 146_35.htm                                                                                              
n°1692212
pierrot22
geek ascendant chauve-souris
Posté le 07-02-2008 à 01:16:14  profilanswer
 

nan j'ai dit dans la faq -> http://forum.hardware.fr/forum2.ph [...] 0#t1258756
question 11
 
sur n'importe quel site d'info genre ldlc tu trouveras des télécommandes avec récepteurs prêts à fonctionner, j'ai pas de modèle particulier à te conseiller, regarde ce qu'ils vendent et vois en fonction de ton budget ;)


---------------
télécommande PC
n°1699193
YotoTheOne
Posté le 09-02-2008 à 18:20:03  profilanswer
 

Bonjour à tous !  :hello:  
 
Ca fait un petit moment que je parcours ce topic très intéressant. Je vais fabriquer le récepteur série très prochainement (après mes partiels  :p )
Je me demandais s'il n'était pas possible de regrouper le montage pour télécommander :
 
http://img406.imageshack.us/img406/6592/molexvx2.jpg
 
et celui pour allumer le pc :
 
http://pc-shows.com/images/articles/guides/telecommande/schema-min.jpg
 
J'ai donc fait un petit schéma, avec mes maigres connaissances en électronique ; je vous le soumet afin de recueillir vos commentaires  :)  
 
http://img216.imageshack.us/img216/949/irallumagepctelecommandmp8.png
 
Explication :
Le relais U1 au repos dirige le signal reçu par IR vers la partie "allumage". Une fois que le pc démarre, la tension présente aux bornes de l'alimentation molex actionne le relais, ce qui dérive le signal IR vers la partie "réception".
Je n'ai rien changé aux deux montages, j'ai juste ajouté un relais pour dériver le signal vers l'un ou l'autre.
 
Qu'en pensez vous ? ça pourrait marcher ? :heink: Si c'est le cas quel type de relais utiliser ? Les références sont si nombreuses que je m'y perds un peu...
 
EDIT : +5v ATX désigne l'alimentation permanente du pc, soit +5VSB sur la prise ATX
 
EDIT 2 : c'est cher un relais... Je mettrais bien un optocoupleur à la place du relais U2, ce qui simplifierai le schéma "allumage". Cependant j'aurais besoin d'aide, je suis en train de faire des recherches, je posterai mon nouveau schéma ultérieurement.  
Par contre remplacer le relais U1 c'est plus délicat, car il faut que la forme du signal soit conservée pour le port série ; un optocoupleur ne convient pas dans ce cas la. Des idées ?  :??:  
 
EDIT 3 : ça y est j'ai un nouveau schéma à proposer :
 
http://img508.imageshack.us/img508/5970/irallumagepctelecommandcl5.png
 
Le transistor T1 permet de s'assurer qu'il y a bien assez de courant pour que la led de l'optocoupleur s'allume. N'ayant pas d'oscillo ni d'autre instrument de mesure digne de ce nom, je ne peux pas voir si ça marcherait sans alors je le mets, s'il est superflu dites le moi ; je testerai sur plaque de test et je vous dirai sinon.
Pour l'optocoupleur U2 (4N25 c'est arbitraire, j'ai choisi au pif dans mon logiciel de schéma) j'ai le même problème que pour le relais, impossible de choisir tellement les références sont nombreuses... Si vous connaissez un site où on peut rechercher un composant avec des filtres comme l'intensité ou les tensions d'entrée et de sortie, et pas seulement des références barbares, ça m'intéresse !
J'ai aussi rajouté un condensateur entre les broches d'alimentation du TSOP pour déparasiter comme j'ai lu dans un post plus haut. Peut être en faudrait il aussi un en sortie du relais ?
Voilà c'est tout pour aujourd'hui  :sweat:  
 
Merci et bravo à tous les participants de ce topic riche et simple ! [:runje le mur]


Message édité par YotoTheOne le 10-02-2008 à 00:04:38
n°1699686
$@m
Posté le 10-02-2008 à 16:07:47  profilanswer
 

1 - pourquoi un opto ? et pas un bete mos ?
2 - pourquoi un relais et pas 2 mos ?

 


EDIT :
ca a l'air de faire devinette mon truc...
alors je precise :
1-
sachant qu'on commande en // de l'interrupteur du boitier (donc 5V), a moins de relevé le + et le - , l'opto est contre indiqué (pour cette raison le relais) en revanche optotriac... mais plutot cher :/
sinon mettre de MOS N et p commander en meme temps...
2-
Pour le premier relais, on peut le virer pas cette methode:
a- ce qu'on veut :
* si pas de 5V molex, info capteur commande switch
* Si 5V molex, info capteur sur port serie
donc : 2 buffers betes (faisable par mos) commandés par molex :
le premier par létat bas de molex et qui commande le switch
le second par l'état haut de molex et qui envoi le signal sur le port serie...
prevoir un buffer pas trop lent pour le port serie, si la fleme de faire en mos ;)


Message édité par $@m le 10-02-2008 à 16:17:13
n°1702722
DayWalker ​II
Marchez dans ma lumière !
Posté le 15-02-2008 à 02:04:31  profilanswer
 

Ya quand même un truc qui me chiffonne : toute télécommande IR (de même porteuse) fait démarrer le PC... Et personnellement, ca me taperait vite sur les nerfs, car dans la même pièce, j'ai aussi ma chaîne HiFi (et d'autres auront une TV, un magnétoscope, un téléphone... qui communiquent en IR)
 
A mon sens, ce serait plus "propre" de faire entrer le signal sur un µ-contrôleur, alimenté par le +5VSB (présent tant que l'alim est sur secteur, pas éteinte), dispo depuis le connecteur 24 points de la carte mère. Dès lors, ce µ-contrôleur peut décoder le signal provenant du récepteur et identifier un ordre de démarrage mettant en "commun" (avec un opto, pour ne pas entendre le "clac", et dans le bon sens, car en effet, on a besoin de la polarité, mais c'est indiqué sur les cartes mères) PWR- et PWR+.
Pour les autres signaux, une fois démarré (ce qu'on peut détecter par la présence du +5V sur une molex), on peut alors se contenter de copier les codes tels quels, ou utiliser un protocole RS 232 pour peu qu'on ai le plugin qui convient.  
 
A noter que Igor Cesko propose une solution USB (avec le plugin qui va bien)... et donc en configurant la carte mère pour que les USB soient sur le +5VSB, il suffit de rajouter l'opto pour le bouton pwr et de modifier le code du µ-contrôleur.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1704361
$@m
Posté le 17-02-2008 à 17:00:31  profilanswer
 

tres juste :jap:
mais le µp ca fait tout de suite flipper, surout si on a rien pour le progr ;)

mood
Publicité
Posté le 17-02-2008 à 17:00:31  profilanswer
 

n°1706695
DayWalker ​II
Marchez dans ma lumière !
Posté le 20-02-2008 à 23:10:15  profilanswer
 

Jette un oeil à MPLab de Microchip ;)
ya pas mal d'IDE gratuits, mais c'est un investissement en temps et en argent (cartes de développement)


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1707353
manuscle
Posté le 21-02-2008 à 23:56:53  profilanswer
 

Bonjour à tous!
 
J'ai fabriqué moi aussi le récepteur suivant le plan pour xp en début de topic. J'ai réutilisé la cable ir d'une vieille carte tv donc je ne connais pas la référence exacte du composant. Le problème que j'ai c'est que lorsqu'il y a de la lumière ambiante, le récepteur se met à m'envoyer n'importe quel code!  Pour que ça fonctionne bien, je dois être dans le noir total et là ça marche nikel!
 
Vous savez de quoi ça peut venir?

n°1707722
$@m
Posté le 22-02-2008 à 15:22:23  profilanswer
 

ben de la lumiere ambiante... :sarcastic: tu viens de le dire !

 

Il y a de l'IR dans la lumière ;)

 

il faut que tu recup le cache de la TV aussi ;) (petite fenetre foncée quasi noire)


Message édité par $@m le 22-02-2008 à 15:23:04
n°1708099
DayWalker ​II
Marchez dans ma lumière !
Posté le 22-02-2008 à 23:36:54  profilanswer
 

+1
A noter que certains capteurs (comme les TSOP) marchent bien sans cache (car sûrement associés à un filtre)


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1712706
orionx31
Posté le 01-03-2008 à 21:54:48  profilanswer
 

drapal

n°1712973
swissforev​er
i7 Inside
Posté le 02-03-2008 à 13:16:27  profilanswer
 

leon2 a écrit :

Salut à tous !
 
J'aimerais savoir si il existe un kit complet pour pouvoir juste télécommander l'allumage d'un PC ?
 
D'un style discret et bien intégré dans la tour ! (enfin un truc pros quoi)  :)  !
 
Merci d'avance pour vos réponses !
 
@+ ;)    


 
 
Salut moi j'ai fait un petit montage avec mon ancien tel portable qui est en parallèle au bouton ON du PC, par l'intermédiaire d'un petit montage avec un relais, qui, quand on tél sur le numéro du tel qui est dans le PC, fait démarrer le PC....
 
J'ai déjà lancé la version 2 du montage, avec un monostable non redéclenchable mais je n'ai jamais fini, en plus ils ont bloqué ma carte sim parce que je ne l'utilisais pas assez....

n°1782081
-kiwi-
Posté le 12-08-2008 à 14:37:16  profilanswer
 

bonjour tout le monde :)
j'apporte ma petite contribution au tas existant :
j'ai fait le montage simplifié en interne version XP avec raccordement sur prise molex, 50 cm de fil deux conducteurs+blindage et le plugin igorXP.
Ça marche impeccable : il suffit de sélectionner COM1 dans le plugin et tout redémarrer.
Tous les composants sont trouvables au comptoir du languedoc (toulouse) et ça m'a couté moins de 3 euros. Ils ne font pas le TSOP mais son "remplaçant" le TFMS 5380, qui est exactement la même chose d'après la datasheet trouvable en 2 secondes sur internet.  
Moi je suis ignorant total en soudures donc ça m'a pris deux jours mais en vrai c'est très facile quand même, une fois qu'on a un peu le coup de main.
Au cours de mes nombreux resoudages j'ai du faire toutes les erreurs de branchement possibles (genre confondre les fils 1 et 9 et donc monter tout a l'envers....) : rien n'a jamais grillé et tout marche encore quand même.
 
http://img401.imageshack.us/img401/9391/lercepteurinfrarougety2.th.jpg
 
Passons au trucs foireux amusants qui peuvent intéresser d'autres gens : si comme moi vous faites vos tests avec la télécommande de la freeboxHD, ça a déjà été dit ici , mais ne vous alarmez pas si vous ne recevez jamais le même code (et donc ne redémontez pas tout 20 fois pour rien) : le même bouton n'envoie jamais le même code , je ne sais pas comment ça fonctionne mais c'est comme ça- Et pourtant ma télécommande harmony 555 émule parfaitement ce comportement. Testez donc votre montage avec autre chose!
 
Autre comportement amusant, ma télécommande (toujours la harmony 555) envoie toujours deux codes distincts par bouton.
Étrange.
Du coup Girder en mode apprentissage retient le premier code, mais affiche le premier puis (trop vite pour l'œil) le second : le code affiché en bas dans la barre d'état ne correspond jamais au code enregistré pour l'évènement - mais c'est constant donc ça marche ...
Ah tiens vous prenez quoi comme réglages temporels vous pour que Girder n'exécute qu'une seule fois la commande (et non pas 3 ou 4 fois comme c'est le cas si on laisse 0 en "anti repeat" ) ?
 
Et maintenant le clou du post  :  si je branche aussi un ventilateur de boitier en molex (le Antec Tricool 12 cm) ça marche plus!
J'ai fait 40 tests : avec la résistance à 3.3 kilos comme sur vos schémas , à 10 kilos comme sur le datasheet (aucune différence), avec un condensateur entre les pattes du récepteur de 4.7 micros comme sur vos schémas et aussi avec 4.7 nanos (le vendeur trouvait que ça faisait beaucoup en micros alors il m'a aussi vendu celui la au cas ou je me serai trompé en recopiant) : avec le 4.7 micros Girder reçoit les 3 ou 4 premières commandes , mais après fini - avec le 4.7 nanos plus rien.
Je précise un point important : le récepteur ne répond plus du tout QUAND le ventilo est sous volté : il est muni d'un interrupteur trois positions, et si on le met a "high" tout marche bien  - c'est en low (j'ai pas testé medium me direz-vous...) qu'il ne se passe rien : si je démarre l'ordi sans le ventilo branché, le récepteur marche et dès que le le branche, hop ça marche plus - Et si je démarre direct avec le ventilo, le plugin igor me dit carrément "hardware intialisation fail". Le plus étrange, c'est qu'a priori ce foutu ventilo est branché sur le 12 volts!! Donc même pas sur le rail 5v qui sert a notre récepteur. Incroyable . Et bien sur, aucune différence si je branche le récepteur sur une "grappe" d'alim et le ventilo sur une autre (ça par contre, je trouve logique).
L'alim est a priori de haute qualité (fortron zen 400) et est neuve (moins d'une semaine). Peut être que mes multiples montages faux l'ont détériorée ?  
En tout cas c'est très étrange.
Si vous avez une idée je suis preneur - Et si vous pensez que l'alim est défecteuse dites le aussi , que je la change.
(mais bon , les voltages annoncés par les logiciels de controle de CPU donnent des tensions niquel....)

n°1782207
DayWalker ​II
Marchez dans ma lumière !
Posté le 12-08-2008 à 19:13:39  profilanswer
 

Citation :

Passons au trucs foireux amusants qui peuvent intéresser d'autres gens : si comme moi vous faites vos tests avec la télécommande de la freeboxHD, ça a déjà été dit ici , mais ne vous alarmez pas si vous ne recevez jamais le même code (et donc ne redémontez pas tout 20 fois pour rien) : le même bouton n'envoie jamais le même code , je ne sais pas comment ça fonctionne mais c'est comme ça- Et pourtant ma télécommande harmony 555 émule parfaitement ce comportement. Testez donc votre montage avec autre chose!


 
Je pense qu'il y a deux codes : un pour "la touche XX vient d'être enfoncée" et un second "la touche XX est maintenue enfoncée", comme c'est le cas pour l'avance rapide des magnétoscope, par exemple.
 

Citation :

Et maintenant le clou du post  :  si je branche aussi un ventilateur de boitier en molex (le Antec Tricool 12 cm) ça marche plus!


 
Je ne suis pas trop surpris... les moteurs à courant continu génèrent un bruit particulièrement gênant, qui nécessite des capas pour filtrer les parasites. D'ailleurs, ca me fait penser que le mien, aussi sur molex est connecté en parallèle avec les ventilos en 5V sur mon boitier... Je ne me souviens plus la valeur de la capa (surement une 100 nF environ). Le top, ce serait de regarder le 5V à l'oscillo quelle tête il a lorsque le ventilo et le récepteur sont tous deux connectés.
 
Quel est le ventilo ? un antec tricool ? La molex utilisée n'est pas dédiée aux ventilos au moins ? J'en ai une sur ma neopower... le connecteur est molex, mais ca sert à contrôler la vitesse des ventilos
 
Concernant l'alim, pour tester, rien de plus facile : alimente un lecteur de CD/DVD avec la branche molex où tu mettais les ventilo et le récepteur, et vérifie qu'il fonctionne.
 
Concernant le montage, je suppose que c'est celui là :
http://www.pc-optimise.com/electronique/telecommande/cable3.png
 
J'ai du mal à suivre les masses... je suppose que la tresse sert de masse pour aller au récepteur ?  
Second point, il vaut mieux mettre la résistance de tirage derrière le récepteur.
Troisième point, tu n'as pas prévu de mettre de la gaine pour protéger le circuit... il est préférable d'en mettre ! De la très petite pour isoler chaque patte, et une plus grosse pour éventuellement enfermer tout le monde.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1783723
-kiwi-
Posté le 16-08-2008 à 16:08:55  profilanswer
 

eh bien l'histoire du code enfoncé/maintenu, ou enfoncé/relâché, j'y ai pensé mais girder semble contredire  : en effet si je programme une action sur le code que lui enregistre (et qui serait a priori le premier code), si je ne met pas de durée "anti-repeat" l'action se fait 3 ou 4 fois sur une pression de touche - Elle ne devrait se produire qu'une fois si on était dans le cadre enfoncé/maintenu (ce que j'aimerai mieux d'ailleurs - pour l'instant je ne sais pas dire a girder la différence entre les deux) - Le mystère reste donc entier - J'avais pensé que peut être il ya deux codes pour une obscure compatibilité de modèles...
 
 
 
pour le ventilo c'est vraiment spécial : c'est le "antec tricool 12cm en mode low" qui me pourrit la réception - si je change de mode ca marche, et si je branche le 25 cm (oui il ya un truc gigantesque au plafond de la tour) ça marche aussi - En fait le 12cm semble être aux limites du sous voltage en mode low, si bien que si je le branche après le démarrage de l'ordi il me démarre pas tout seul , il faut que je le lance manuellement - Il faut qu'il soit branché au démarrage, ou l'ordi envoie plus de courant pour lancer tout le monde - C'est peut ça qui pourrit tout , mais je n'y connais absolument rien :)
La molex n'est pas spécifique : mon alim a deux câbles de 3 molex chacun et j'ai testé toutes les variations de branchement avec le même résultat.
Et j'ai fait le test de rajouter un lecteur dvd sur les prises molex (mon lecteur officiel est en sata, donc sur un autre câble d'alim) et il fonctionne : ouverture/fermeture du tiroir sans souci (le reste du pc marche très bien de toutes façons). N'ayant pas d'oscillo je ne peux par contre rien vérifier de mieux pour l'instant . Si un jour je le fait je posterai les résultats :) mais un logiciel de monitoring des voltages (hwmonitor) me donne des tensions constantes au dixième près - même en branchant/débranchant le ventilo fautif "à chaud". mystère...par ce que clairement mon récepteur n'est plus alimenté : quand j'avais le "gros" condo de 4.7 micros, il tenait2 ou 3 commandes, puis une fois vidé ne se rechargeait plus (ou alors en 2 minutes quoi ...)
 
 
Par contre le montage n'est pas celui que tu montres : moi j'avai noté  un pont entre les plots 1 et 3 au lieu de 7/8 pour se conformer au montage dit "xp" que j'ai compris nécessaire pour aller avec le plugin le plus récent.
 
La gaine je ne savais pas qu'on pouvait en ajouter après coup. J'ai donc tout emballé dans du scotch :p
Enfin avait, puisque j'ai tout redémonté pour voir ce qui cloche à cause du ventilo...
Oui c'est la tresse qui sert de masse - Il faut mettre la résistance coté récepteur plutôt que coté carte mère alors ? J'avais lu ça sur le forum pour le condo mais pas pour la résistance - Je m'en souviendrais alors si je redémonte un jour :)


Message édité par -kiwi- le 16-08-2008 à 16:10:41
n°1783766
DayWalker ​II
Marchez dans ma lumière !
Posté le 16-08-2008 à 17:58:01  profilanswer
 

Concernant les mesures avec les sondes de la carte mère, ce n'est à mon avis pas suffisant, car si le ventilo crée des perturbations électriques, les mesures sont faites sur une autre branche, et entre, on trouve l'alimentation, avec ses éléments de lissage. Et puis, il faudrait faire des mesures bien plus rapidement. Je pense que la vitesse est contrôlée par un hacheur, qui tourne au bas mot à quelques kHz (soit en gros dans le même ordre de grandeur que le débit des données du capteur IR). Normalement, avec une bonne capa un peu grosse au plus près du ventilo, ca devrait s'arranger (on lisse les courants en faisant de la sorte). Le seul que j'ai a pris la place du ventilo de ma neopower... donc je ne peux pas regarder à l'oscillo...
 
Concernant les codes pour Girder, j'ai dû monter la priorité du processus pour avoir des codes plus cohérents.
 
Le montage donné correspond effectivement à l'ancien plugin ;)
 
Pour savoir de quel coté mettre la résistance, je prendrais la "règle" suivante : - pour quel composant joue t'elle un rôle ?
 
Ce qui permet d'en déduire qu'il vaut mieux la mettre du coté du composant. Après, j'en conviens, c'est pas très gênant dans ce cas là car on a des signaux relativement basse fréquence : les fils se comportent donc comme des résistances très faibles


Message édité par DayWalker II le 16-08-2008 à 18:07:02

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1785090
Xezbeth
presque geek, apprenti nerd
Posté le 19-08-2008 à 19:35:03  profilanswer
 

Aïe aïe aïe! La tête qu'on tes soudures!! :D
 
Pour un électronicien c'est un cauchemar :D
 
Mais comme je dis toujours, du moment que ça marche!!! OSEF!


---------------
BWAAAAAAAAAAA!!!!!
n°1785968
pilatomic
Posté le 22-08-2008 à 13:38:16  profilanswer
 

Bonjour,
Est-il possible d'insérer une led qui permettrait d'indiquer la réception d'un signal ?

n°1786186
DayWalker ​II
Marchez dans ma lumière !
Posté le 22-08-2008 à 23:16:57  profilanswer
 

oui, en série avec une résistance, entre la pate Vout et la masse. Par contre, il faudra utiliser le montage avec molex, et ne pas trop tirer sur la sortie du récepteur.
 
Cependant, il faudra appuyer en continu... sinon, on ne verra rien.
 
Sinon, détecter avec un NE555 un changement d'état et l'utiliser en monostable (laisser la led allumée une seconde par exemple)


Message édité par DayWalker II le 22-08-2008 à 23:18:16

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1786251
pilatomic
Posté le 23-08-2008 à 10:22:45  profilanswer
 

Je viens de démonter 2 récepteurs, et à chaque fois l'allumage de la LED était basé sur ce schéma :  
http://img147.imageshack.us/img147/9335/irvc9.th.png
 
Est-ce possible de l'employer ici ?
[edit] la led est peut être pas dans le bon sens, je ne sais jamais dans quel sens la mettre.

Message cité 1 fois
Message édité par pilatomic le 23-08-2008 à 10:29:43
n°1786315
DayWalker ​II
Marchez dans ma lumière !
Posté le 23-08-2008 à 13:12:34  profilanswer
 

Humm... mes souvenirs avec des transistors dans tous les sens, j'ai un peu de mal. Pourtant ce sont les solutions les plus jolies...
Ca m'ennuie un peu d'avoir un PNP alors que dans notre cas, on n'aura que des potentiels positifs...


Message édité par DayWalker II le 23-08-2008 à 13:14:45

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1786397
pilatomic
Posté le 23-08-2008 à 17:07:42  profilanswer
 

Même pas une petite idée ????
 
Sinon pour ceux dont leur port série ne délivre pas assez pour le montage et qui ne veulent pas prendre le jus sur une molex, ils peuvent le prendre sur l'usb !! c'est du 5 v si je ne me trompe pas ? et en 500 mA !!

n°1786477
DayWalker ​II
Marchez dans ma lumière !
Posté le 23-08-2008 à 21:31:40  profilanswer
 

Oui, c'est juste pour l'USB !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1786480
Xezbeth
presque geek, apprenti nerd
Posté le 23-08-2008 à 21:43:33  profilanswer
 

pilatomic a écrit :

Je viens de démonter 2 récepteurs, et à chaque fois l'allumage de la LED était basé sur ce schéma :  
http://img147.imageshack.us/img147/9335/irvc9.th.png
 
Est-ce possible de l'employer ici ?
[edit] la led est peut être pas dans le bon sens, je ne sais jamais dans quel sens la mettre.


Je comprend pas trop comment fonctionne le schéma...
Le PNP serait commandé par la LED dans ce cas :??:
je pense qu'un NPN serait en effet, comme le dis DayWalker, plus approprié...


---------------
BWAAAAAAAAAAA!!!!!
n°1786574
pilatomic
Posté le 24-08-2008 à 10:16:06  profilanswer
 

Mon schéma est moche, c'est peut-être pas le bon transistor que j'ai mis  :D  
 
Mais bon, ce type de montage ( avec un transistor + une LED ) pourrait-il être employé ici ??
si c'est pas trop demander, je pourrais avec un tit schéma ?? :whistle:


Message édité par pilatomic le 24-08-2008 à 12:29:59
n°1786702
DayWalker ​II
Marchez dans ma lumière !
Posté le 24-08-2008 à 15:16:04  profilanswer
 

J'aurai mi un NPN, avec l'émetteur à la masse, une résistance sur la base pour limiter le courant collecté sur le Vout, et entre le collecteur et le +5V, j'aurai mis une résistance avec une diode.
 
http://day.walker.club.fr/images/circuit_diode.png


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1787803
Xezbeth
presque geek, apprenti nerd
Posté le 26-08-2008 à 20:24:10  profilanswer
 

Voilà je pense que ça irait mieux! :D

 

Un 2N2222 ou 2N2222A irait très bien. Sous 5V, vu qu'il faut a peu près 50mA (de mémoire), il faudrait une résistance R1 de 5/0.05=100Ω

 

Et pour R2, tout dépend de ta LED: une haute luminescence il faudrais 20mA (donc 250Ω) et pour une LED classique je crois que c'est de l'ordre de 500Ω à 1MΩ

 

Si quelqu'un peut confirmer ;)


Message édité par Xezbeth le 26-08-2008 à 20:24:54

---------------
BWAAAAAAAAAAA!!!!!
n°1787808
DayWalker ​II
Marchez dans ma lumière !
Posté le 26-08-2008 à 20:40:26  profilanswer
 

50 mA, ca fait un peut beaucoup ? Je ne suis pas sur que le récepteur puisse débiter autant...
 
J'ai mis un NPN, mais un mosphet ferait aussi bien l'affaire ;) voire mieux !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1789517
madix
Mangeur de Chiantos
Posté le 31-08-2008 à 21:16:52  profilanswer
 

Après 4 tentatives étalées sur 1 ans, j'ai enfin réussi a faire marcher ce truc:
 
1er réalisation : direct sur molex avec 10Kohm
Marche nickel! [:dolly]  
 
http://madix.no-ip.org/img/ir1.jpg
 
 
2eme réalisation: avec régulateur 5V 78l05:
Beaucoup plus propre et marche aussi nickel !  [:youpi]  
résistance de 10Kohm et sans condo mais ne marche pas avec un régulateur 7805 (pourquoi? j'en sais rien :??: [:amigaonly]  )
http://madix.no-ip.org/img/ir2.jpg
 
http://madix.no-ip.org/img/ir3.jpg
 
J'ai aussi fait un 3eme montage avec alim sur USB et la aussi y'a aucun problème
 
Le tout avec des récepteurs TSOP1738!
 
Je peux enfin faire mon PCHC  [:uriel]


---------------
Why not ?
n°1789624
$@m
Posté le 01-09-2008 à 11:05:56  profilanswer
 

a cause du low drop non ? le L05 a une faible chute entre entrée et sortie (il me semble) plus faible que sur le 05 et de memoire il regul de manière plus precise...

 

si c'est le cas, le 7805 fonctionnerai bien à partir du 12V... mais gare à l'echauffement ;)

 

flem de regarder les pdf :D


Message édité par $@m le 01-09-2008 à 11:06:43
n°1789689
DayWalker ​II
Marchez dans ma lumière !
Posté le 01-09-2008 à 15:29:22  profilanswer
 

On peut pas mettre quelques diodes (zener) pour abaisser le 12V, en série sur l'entrée de 7805 ?
 
Ya des chances (vu la taille) qu'elles encaissent un peu mieux, et du coup, pas besoin de trop se poser de question pour la chauffe du 7805.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1789866
$@m
Posté le 01-09-2008 à 23:11:55  profilanswer
 

ben en fait ... c'est assez simple..

 

il suffit de regarder la puissance dissipable par le boitier : ici TO92

 

Ensuite de regarder la puissance qui va vraiment passer dedans.... pour cela, on a la tension : 12-5V=7V et le courant : bne la je ne sais pas, on va dire I

 

on a  P=7 I

 

on voit si ca colle...

 


Sinon pour la zener... ben idem Vzener I =P a comparer avec la puissance du boitier de la zener :)
ou diode, resistance etc...


Message édité par $@m le 01-09-2008 à 23:12:28
n°1789871
DayWalker ​II
Marchez dans ma lumière !
Posté le 01-09-2008 à 23:28:28  profilanswer
 

Résistance, ca le fait pas, la tension varie avec la tension...
 
Sinon, suis d'accord.


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1789909
$@m
Posté le 02-09-2008 à 09:46:46  profilanswer
 

ben si ca le fait...
 
il suffit de ne pas la mettre trop grande...
 
avec le regul j'entends...

n°1807881
nnahoj
Posté le 25-10-2008 à 15:21:44  profilanswer
 

Salut a tous,
Deja un grand merci pour ce post qui m'a permis de réaliser mon récepteur IR  d'aprés le schéma de Igorplug XP ou les bornes 1 et 3 sont reliées ensemble. J'ai aussi utilisé son plugin.
Par contre quand je config la telco avec girder j'ai des soucis. Au premier appui de n'importe quel touche j'ai une frequence puis au 2eme appui une autre frequence. j'ai tenté avec 3 telco differente et toujours la meme chose.
Ex: dans la telco que j'ai programmé, le 1er appui sur la touche ht déclenche le déplacement vers le ht de la souris et le second faitt clic gauche souris. Quant à la touche play c'est l'inverse.
Pas très pratique
 
Est ce un probleme logiciel ou une cou...  :D dans mon montage
 
Merci de votre aide

n°1808054
DayWalker ​II
Marchez dans ma lumière !
Posté le 25-10-2008 à 22:02:50  profilanswer
 

Monter la priorité du processus associé au plugin, ca peut aider !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°1826490
lezioul
J'ai pas accroché, j'ai rippé
Posté le 10-12-2008 à 12:59:21  profilanswer
 

Salut à tous,
 
je suis un peu HS avec mon post je pense, mais je souhaiterais savoir si les télécommandes qu'on trouve actuellement dans le commerce sous la dénomination "media center" (pour vista donc) peuvent être utilisées avec girder (ou autre) pour piloter un pc sous xp/linux (usage multimédia seulement).
En effet, c'est pour offrir, et j'ai pas envie de faire un cadal empoisonné :D
 
Merci d'avance pour votre aide.
 
Lezioul


---------------
hfr-rehost@chrome
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  28  29  30  31  32  33

Aller à :
Ajouter une réponse
 

Sujets relatifs
telecommande sur pc....[Topic]Tutorial N° 1 de l'Overclocking Processeur " le matériel"
[Silent-PC]silence ultime, hasard ou realité scientifique? la solution=====>[topic unique] tutorial pate thermique<=====
Recherche Tutorial Modif Zalman7000AlCu/Cu désesperementDemarrer un pc avec une télécommande universelle???
Silence et AirCooling--> Comment y arriver ? Mon tutorial[Tutorial] Mod Alim Q-TEC
[FAQ] Site sur le PC silencieuxTutorial : Alim Enermax 350 Silencieuse
Plus de sujets relatifs à : [TUTORIAL + FAQ] : une télécommande sur son PC pour 5€


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR