Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1378 connectés 

 


 

Dans votre environnement de production, on trouve ...




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Auteur Sujet :

[RHEL/CentOS] Parce qu'il y'a aussi des barbus qui travaillent !

n°1424082
e_esprit
Posté le 04-10-2018 à 11:48:30  profilanswer
 

Reprise du message précédent :
Utiliser des quotas ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
mood
Publicité
Posté le 04-10-2018 à 11:48:30  profilanswer
 

n°1424083
SOF40
Rip Le Druide
Posté le 04-10-2018 à 11:51:38  profilanswer
 

e_esprit a écrit :

Utiliser des quotas ?


 
a oui c'était ça que je cherchais  :jap:


---------------
[Topik Unik] - Clash Royale        
n°1424112
IsKor
Posté le 04-10-2018 à 20:51:32  profilanswer
 

Oui les quotas c'est vraiment sympa je confirme :)

n°1425134
gunsman
La bonne affaire...
Posté le 28-10-2018 à 08:00:02  profilanswer
 

Je pose mon drapeau ici !
 
J'envisage de remplacer mon serveur de fichier sous Xubuntu par un serveur Centos.
 
J'ai bien conscience que ce n'est pas tout a fait pareil et que je vais devoir jouer de la ligne de commande. Mais cela fait plusieurs mois que j'étudie un peu la ligne de commande et c'est donc l'occasion de m'y mettre à fond.
 
Sur le serveur je vais installer samba. Ce serveur servira au partage de fichier de 20 ordinateurs de production (qui sont sous xubuntu) et de synchroniser l'ensemble des fichiers sur owncloud.
 
 
Voilà pour la présentation !
 
 
Je vais lire les 9 pages histoire de m'intégré un peu, même si je trouve que c'est un peu léger comparé à certains topics.
 
Que se passe t-il ici pour que ce soit aussi calme ????
 
;) ;) ;)


---------------
La route n'est longue que si l'on regarde loin...
n°1425176
Trit'
Posté le 28-10-2018 à 20:41:25  profilanswer
 

Juste comme ça, en passant : IBM vient de racheter Red Hat. Voilà.
 
https://www.redhat.com/en/about/pre [...] d-provider

n°1425858
SOF40
Rip Le Druide
Posté le 13-11-2018 à 15:52:58  profilanswer
 

Quelqu'un à déjà tenter la conversion .deb vers .rpm?
 
genre avec Alien?  
 
merci
 
https://www.tecmint.com/convert-fro [...] ing-alien/


---------------
[Topik Unik] - Clash Royale        
n°1425864
eliohan
Posté le 13-11-2018 à 18:46:18  profilanswer
 

Oui, pour installer oracle instant client 12 sur une debian.
Oracle ne propose au dl que des rpm.
Aucun problème particulier.


---------------
---------------
n°1425867
SOF40
Rip Le Druide
Posté le 13-11-2018 à 19:35:51  profilanswer
 

eliohan a écrit :

Oui, pour installer oracle instant client 12 sur une debian.
Oracle ne propose au dl que des rpm.
Aucun problème particulier.


C'est plutôt l'inverse mais y a pas de raison, merci


---------------
[Topik Unik] - Clash Royale        
n°1430512
darxmurf
meow
Posté le 26-02-2019 à 14:35:20  profilanswer
 

Salut les moustachus [:prodigy]
 
Petite chose que je n'arrive pas à saisir avec ma config samba et sssd sous CentOS7.
 
La machine est intégrée dans l'active directory du boulot et les gens se connectent aux partages en utilisant leur compte entreprise.
Ca roule nickel pour les clients windows en utilisant comme nom d'utilisateur "DOMAIN\<login>". En revanche pour les clients sous mac, il doivent utiliser le nom de domaine complet sinon ça ne passe pas  :heink: donc ça nous donne "MON.DOMAIN.ORG\<login>". Vous auriez une idée de pourquoi du comment ?
 
Et pour les clients sous linux c'est pire, impossible de monter quoique ce soit en utilisant mount.cifs, j'ai testé avec
-o username=<login>,domain=<domain>  
domain=MON.DOMAIN.ORG
username=DOMAIN\\<login>
username=<login>@DOMAIN
 
Par contre ça passe en utilisant smbclient et -U MON.DOMAIN.ORG\<login> //serveur/partage  :heink:  
 
Bref, je tourne en rond  [:emile-louis joli:5]  
 
Si qqn a une idée, c'est volontiers
 
Si jamais ça peut aider, voilà le contenu du fichier sssd.conf
 

Citation :


[sssd]
domains = MON.DOMAIN.ORG
config_file_version = 2
services = nss, pam
 
[domain/MON.DOMAIN.ORG]
debug_level = 9
ad_domain = mon.domain.org
cache_credentials = False
id_provider = ad
ad_server = xxx.xxx.xxx.xxx, xxx.xxx.xxx.xxx
default_shell = /bin/bash
access_provider = ad
auth_provider = ad


---------------
My makes - flickr - galerie HFR
n°1430513
SOF40
Rip Le Druide
Posté le 26-02-2019 à 14:37:36  profilanswer
 

Moi je suis en galère avec un serveur centos 6 qui veut plus accepter les logins des users, alors que tout marchait correctement et que j'ai pas fait de modif. Peut etre un soucis coté AD, mais sur d'autre serveurs, ça fonctionne toujours.  
 [:blinkgt]  


---------------
[Topik Unik] - Clash Royale        
mood
Publicité
Posté le 26-02-2019 à 14:37:36  profilanswer
 

n°1430516
XaTriX
Pain in the ass.
Posté le 26-02-2019 à 14:45:43  profilanswer
 

bah téma les logs


---------------
☢️ Now we are all sons of bitches ☣️
n°1430517
SOF40
Rip Le Druide
Posté le 26-02-2019 à 14:48:26  profilanswer
 

nsldc : failed to bind to LDAP serveur ldap://monipAD: Can't connect LDAP serveur : Connection reset by Peer
Nslcd : no availaible LDAP server found.
 
J'ai ouvert les ports, mis sur permissive le selinux.
 


---------------
[Topik Unik] - Clash Royale        
n°1430518
XaTriX
Pain in the ass.
Posté le 26-02-2019 à 14:51:06  profilanswer
 

Ton LDAP semble envoyer chier ton centos, monitore sur le LDAP si le port est bien en écoute et regarde ce qu'il se passe quand il reçoit la demande

Message cité 1 fois
Message édité par XaTriX le 26-02-2019 à 14:51:15

---------------
☢️ Now we are all sons of bitches ☣️
n°1430519
SOF40
Rip Le Druide
Posté le 26-02-2019 à 14:57:22  profilanswer
 

XaTriX a écrit :

Ton LDAP semble envoyer chier ton centos, monitore sur le LDAP si le port est bien en écoute et regarde ce qu'il se passe quand il reçoit la demande


 
Ca merde sur un seul serveur alors que j'ai 3 autres serveur en centos 5/6 qui tournent sans soucis.  
 
Avec un wireshark?


---------------
[Topik Unik] - Clash Royale        
n°1430520
darxmurf
meow
Posté le 26-02-2019 à 15:00:15  profilanswer
 

Tiens dans mon cas, rien ne se passe dans les logs de SSSD quand j'essaie de connecter mon partage samba depuis OSX avec
DOMAIN\login

 

Ca serait donc SMB qui fait le cirque en premier lieu ?

 

Quand j'utilise le nom de domaine complet par contre ça crache plein de lignes.
ou alors il faudrait que j'utilise winbind à la place de SSSD ?

Message cité 1 fois
Message édité par darxmurf le 26-02-2019 à 15:02:11

---------------
My makes - flickr - galerie HFR
n°1430521
XaTriX
Pain in the ass.
Posté le 26-02-2019 à 15:04:22  profilanswer
 

SOF40 a écrit :

 

Ca merde sur un seul serveur alors que j'ai 3 autres serveur en centos 5/6 qui tournent sans soucis.

 

Avec un wireshark?


Alors teste si le port distant est accessible depuis ton centos en rade, un telnet ip port par exemple
T'as peut-être un mécanisme de ban temporaire sur ton ldap
Une seule interface sur le ldap ?

Message cité 1 fois
Message édité par XaTriX le 26-02-2019 à 15:04:34

---------------
☢️ Now we are all sons of bitches ☣️
n°1430522
SOF40
Rip Le Druide
Posté le 26-02-2019 à 15:04:32  profilanswer
 

bon c'est reparti comme par magie quand j'ai enlevé ldaps, alors que j'avais tout essayer pendant 3 jours  [:rfv:5]


---------------
[Topik Unik] - Clash Royale        
n°1430523
SOF40
Rip Le Druide
Posté le 26-02-2019 à 15:06:06  profilanswer
 

XaTriX a écrit :


Alors teste si le port distant est accessible depuis ton centos en rade, un telnet ip port par exemple
T'as peut-être un mécanisme de ban temporaire sur ton ldap
Une seule interface sur le ldap ?


 
 
une seule interface sur ce serveur, mais oui c'est pas con le ban temporaire vu que c'est repartit (Ca essayer de se connecter en ldaps donc le ban a du se terminer)


---------------
[Topik Unik] - Clash Royale        
n°1430524
SOF40
Rip Le Druide
Posté le 26-02-2019 à 15:13:07  profilanswer
 

Je l'avais jamais mis dans ordinateur du domaine, ça peut venir de la ?


---------------
[Topik Unik] - Clash Royale        
n°1430525
XaTriX
Pain in the ass.
Posté le 26-02-2019 à 15:17:25  profilanswer
 

Niveau AD je t'avoue que je peux pas t'aider, comme ça j'imagine que c'est une histoire de permissions


---------------
☢️ Now we are all sons of bitches ☣️
n°1430526
XaTriX
Pain in the ass.
Posté le 26-02-2019 à 15:18:53  profilanswer
 

darxmurf a écrit :

Tiens dans mon cas, rien ne se passe dans les logs de SSSD quand j'essaie de connecter mon partage samba depuis OSX avec  
DOMAIN\login
 
Ca serait donc SMB qui fait le cirque en premier lieu ?
 
Quand j'utilise le nom de domaine complet par contre ça crache plein de lignes.
ou alors il faudrait que j'utilise winbind à la place de SSSD ?


Une historie de DNS avec l'AD ? Je suis un noob en AD mais je me souviens de cette histoire de DNS hosté par le windows server


---------------
☢️ Now we are all sons of bitches ☣️
n°1430527
SOF40
Rip Le Druide
Posté le 26-02-2019 à 15:22:07  profilanswer
 

XaTriX a écrit :

Niveau AD je t'avoue que je peux pas t'aider, comme ça j'imagine que c'est une histoire de permissions


 
en cherchant, normalement ça le rajoute tout seul quand tu fais
 
Net ads join –S nom_du_serveur –U nom_de_l’utilisateur joined ‘nom_du_serveur_linux’ to realm ‘nom_de_votre_domaine’  
 
bizarre


---------------
[Topik Unik] - Clash Royale        
n°1430529
darxmurf
meow
Posté le 26-02-2019 à 15:42:52  profilanswer
 

La machine est dans les DNS et je l'ai rentré dans le domaine en utilisant net ads join -U ...
 
Ce truc est à devenir complètement con. Il y a 100 doc avec 100 façons de faire les choses et surtout aucun info clair de pourquoi il faut utiliser tel ou tel paramètre plutôt qu'un autre  :sweat: genre les options
idmap config DOMAIN : backend = xyz
 
Bordel quand doit-on utiliser backend=tdb ou backend=rid ou backend=ad ? et les range, ça correspond à quoi ? on lance juste des chiffres au bol ?


Message édité par darxmurf le 26-02-2019 à 15:43:09

---------------
My makes - flickr - galerie HFR
n°1430621
tck-lt
Posté le 28-02-2019 à 15:01:22  profilanswer
 

Les range dépendent de tes uid locaux au serveur


---------------
War Roak Gwengamp
n°1431605
SOF40
Rip Le Druide
Posté le 19-03-2019 à 16:50:37  profilanswer
 

Bonjour, c'est encore moi :o
 
Quelqu'un à déjà fait du multi écran sous xrdp ? (sur Centos 6)
 
merci


---------------
[Topik Unik] - Clash Royale        
n°1431625
tck-lt
Posté le 20-03-2019 à 08:04:41  profilanswer
 

Pas moi (t'es avancé avec ça hein ?)


---------------
War Roak Gwengamp
n°1431626
SOF40
Rip Le Druide
Posté le 20-03-2019 à 08:45:09  profilanswer
 

tck-lt a écrit :

Pas moi (t'es avancé avec ça hein ?)


Beaucoup :o


---------------
[Topik Unik] - Clash Royale        
n°1431636
SOF40
Rip Le Druide
Posté le 20-03-2019 à 11:40:36  profilanswer
 

bon visiblement c'est la merde
 
du coup x2go a l'air pas mal, par contre yum me gonfle.
 
J'ai le packagekit qui me verouille yum.
 
Et si je kill le process packagekit, il m'en ouvre un autre  [:tinostar]  
 
J'ai vu qu'on pouvait désactiver packagekit, mais qu'elle sont les conséquences?  
 


---------------
[Topik Unik] - Clash Royale        
n°1431657
phraide
Posté le 20-03-2019 à 21:45:51  profilanswer
 

yum n’est plus locké :o


---------------
ducati streetfighter 848
n°1431666
SOF40
Rip Le Druide
Posté le 21-03-2019 à 11:53:05  profilanswer
 

I'm back :o
 
des utilisateurs de X2Go?  
 
cette saloperie marche bien sous ma vm de test et merde sur le serveur de prod
 
un soucis de serveur X, peut etre un conflit avec nx mais j'arrive pas à cerner le soucis


---------------
[Topik Unik] - Clash Royale        
n°1432525
IsKor
Posté le 10-04-2019 à 17:06:38  profilanswer
 

Hello les gens.
J'ai un souci concernant un CentOS7. J'ai des exigences de complexités de mdp, j'ai consulté cette page: https://www.server-world.info/en/no [...] p=password
 
Ca a l'air de marcher.
 
Mais je dois aussi bloquer les utilisateurs après 5 essais. J'ai suivi cette procédure: https://www.techrepublic.com/articl [...] cent-os-7/
Mais là par contre ça ne marche pas.
En ssh je me fais jeter au bout de 3 essais, mais mon compte test n'est pas bloqué:
 

pam_tally2 --user=test
Login           Failures Latest failure     From
test                3    04/10/19 16:45:40  192.168.1.110


 
Je vois bien les rejets dans /var/log/secure, mais il me manque pas un truc?
J'avoue que je n'ai jamais eu besoin de bosser là dessus, du coup c'est nouveau pour moi :p
 
Il y a aussi moyen de séparer les prérequis de mot de passe pour root et pour les autres users, comme par exemple un mdp de 8 caractères pour les users et 12 pour root?
 
Merci pour vos lumières :jap:

n°1432531
XaTriX
Pain in the ass.
Posté le 10-04-2019 à 20:06:41  profilanswer
 
n°1432532
XaTriX
Pain in the ass.
Posté le 10-04-2019 à 20:07:24  profilanswer
 

Pour ton exemple il y'a écrit 3 failures alors tu dis avoir réglé à 5 ? Essaie de faire 5-6 failures pour voir si t'es bien bloqué


---------------
☢️ Now we are all sons of bitches ☣️
n°1432533
SOF40
Rip Le Druide
Posté le 10-04-2019 à 20:36:31  profilanswer
 

XaTriX a écrit :

Pour ton exemple il y'a écrit 3 failures alors tu dis avoir réglé à 5 ? Essaie de faire 5-6 failures pour voir si t'es bien bloqué


 
En ssh, tu te fais toujours jeter au bout de 3 par défaut  
 
Par contre ça doit se réinitialiser vu que tu peux relancer une connection dans la foulée  
 
Faut être augmenté à 5 justement


---------------
[Topik Unik] - Clash Royale        
n°1432535
XaTriX
Pain in the ass.
Posté le 10-04-2019 à 20:51:24  profilanswer
 

Oui bah justement, relancer une tentative de login ssh pour faire monter le compteur


---------------
☢️ Now we are all sons of bitches ☣️
n°1432539
SOF40
Rip Le Druide
Posté le 10-04-2019 à 21:27:44  profilanswer
 

XaTriX a écrit :

Oui bah justement, relancer une tentative de login ssh pour faire monter le compteur


A oui j’avais mal lu :D


---------------
[Topik Unik] - Clash Royale        
n°1432541
Kaari
Fuck Yeah !
Posté le 10-04-2019 à 22:22:19  profilanswer
 

XaTriX a écrit :

sinon go kerberos :o


+1, ça simplifierait grandement l'infra :o


---------------
Mon topic ventes ;)
n°1432542
IsKor
Posté le 10-04-2019 à 22:49:32  profilanswer
 

Non mais oui en fait, j'avais complètement zappé que SSH jetait systématiquement au bout de 3 tentatives :D
J'ai tenté de bourriner sur l'interface graphique, j'ai bien eu un message passé un moment.  
 
J'ai pas l'habitude de titiller Kerberos, du coup j'y ai pas pensé.

n°1432543
XaTriX
Pain in the ass.
Posté le 10-04-2019 à 23:23:05  profilanswer
 

C'est dans quel contexte ? pro ? t'es sysadmin ? :o


---------------
☢️ Now we are all sons of bitches ☣️
n°1432548
IsKor
Posté le 11-04-2019 à 07:50:51  profilanswer
 

XaTriX a écrit :

sinon go kerberos :o


C'est pas une énorme infra hein, juste 3 bécanes que je dois envoyer au client, ya rien de foufou, si ce n'est les prérequis de sécurité. les machines ne communiquent même pas entre elles, donc faire un serv Krb sur chacune c'est un peu overkill quand on peut passer par PAM et authconfig :D

 
XaTriX a écrit :

C'est dans quel contexte ? pro ? t'es sysadmin ? :o


Ouais, entre sysadmin et ingé système (bien que j'en aie pas le titre). Et ya encore des trucs que j'apprends :D

 


Par contre question supplémentaire: à part avec tally (qui ne donne pas le status clairement), ou est-ce qu'on peut savoir si le compte est locké?

Message cité 1 fois
Message édité par IsKor le 11-04-2019 à 08:21:03
n°1432601
vibidoo
Posté le 12-04-2019 à 11:54:04  profilanswer
 

Salut les gars,  :hello:  
Je suis des votres  
Je viens d'installer centos en triple boot ( win10 / debian / centos)  :)


---------------
Contribuables associés - Arretons les dérives
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12

Aller à :
Ajouter une réponse
 

Sujets relatifs
Configurer Sendmail sous CentOSProblèmes logs serveur Apache sous CentOS
Equivalent de FileZilla Server sous CentOSSuivi et mise à jour des paquetages sous RHEL
Où sont les barbus intégristes...Installation -Debian- Centos
[Résolu] désactiver l'autoconfiguration ipv6 sous centos 5.6Accès disque en NTFS sur Centos 5.2
[Centos]Modifier l'envoi des logsCentOS sur VirtualBox ?
Plus de sujets relatifs à : [RHEL/CentOS] Parce qu'il y'a aussi des barbus qui travaillent !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR