Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
420 connectés 

 


 

Dans votre environnement de production, on trouve ...




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Auteur Sujet :

[RHEL/CentOS] Parce qu'il y'a aussi des barbus qui travaillent !

n°1371041
XaTriX
Now we are all sons of bitches
Posté le 19-12-2014 à 15:59:54  profilanswer
 

Reprise du message précédent :
Je vais déjà faire joujou avec les lvm dans une vm et lire un peu sur xfs :jap:
 
XaT


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
mood
Publicité
Posté le 19-12-2014 à 15:59:54  profilanswer
 

n°1371374
Vini
Vini - Le vrai
Posté le 29-12-2014 à 15:05:03  profilanswer
 

Ça vous parle ? :o
 

Code :
  1. yum repolist all
  2. Loaded plugins: rhnplugin
  3. Traceback (most recent call last):
  4.   File "/usr/bin/yum", line 29, in <module>
  5.     yummain.user_main(sys.argv[1:], exit_code=True)
  6.   File "/usr/share/yum-cli/yummain.py", line 274, in user_main
  7.     errcode = main(args)
  8.   File "/usr/share/yum-cli/yummain.py", line 129, in main
  9.     result, resultmsgs = base.doCommands()
  10.   File "/usr/share/yum-cli/cli.py", line 436, in doCommands
  11.     return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
  12.   File "/usr/share/yum-cli/yumcommands.py", line 854, in doCommand
  13.     base.repos.populateSack()
  14.   File "/usr/lib/python2.6/site-packages/yum/repos.py", line 260, in populateSack
  15.     self.doSetup()
  16.   File "/usr/lib/python2.6/site-packages/yum/repos.py", line 72, in doSetup
  17.     self.ayum.plugins.run('prereposetup')
  18.   File "/usr/lib/python2.6/site-packages/yum/plugins.py", line 184, in run
  19.     func(conduitcls(self, self.base, conf, **kwargs))
  20.   File "/usr/share/yum-plugins/rhnplugin.py", line 121, in prereposetup_hook
  21.     str(e))
  22.   File "/usr/share/rhn/up2date_client/up2dateErrors.py", line 177, in __repr__
  23.     "The message was:\n" ) + self.errmsg
  24. UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 0: ordinal not in range(128)


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1371381
Vini
Vini - Le vrai
Posté le 29-12-2014 à 16:02:15  profilanswer
 

Bon, j'ai réinstallé yum c'est reparti :o


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1371386
e_esprit
Posté le 29-12-2014 à 16:24:05  profilanswer
 

C'est pas lié à la faille SSLv2 d'il y a environ un mois (ou 2 ?) qui fait que certains dépôts l'ont désactivé sur leurs serveurs web pour le https, ce qui fait que ça a foutu les clients YUM en vrac ? :D


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1371388
Vini
Vini - Le vrai
Posté le 29-12-2014 à 16:28:43  profilanswer
 

Ma liste de dépôt est locale, les serveurs en question n'ont pas accès à internet ;)
 
Par contre ça n'a pas résolu mon problème de net-snmp  [:ideenoire]


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1371389
e_esprit
Posté le 29-12-2014 à 16:30:02  profilanswer
 

Bah si tes dépôts locaux sont en https, internet ou pas c'est du pareil au même :D


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1371390
Vini
Vini - Le vrai
Posté le 29-12-2014 à 16:38:03  profilanswer
 

Ah, j'avais pas capté le faille en fait je pensais que tu parlais d'aller choper les paquets en ligne directement :o Mais on n'est pas en https :D


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1371419
Benweb83
Profil: iwinter
Posté le 29-12-2014 à 23:31:44  profilanswer
 

Un update un peu violent de python ?


---------------
HFRCoin: 7f1PV1XZc2W9848ykRFEwTuCZzchtTT83W -- Tu l'as trop écrasé, César, ce Port-Salut !
n°1371424
Vini
Vini - Le vrai
Posté le 30-12-2014 à 11:28:24  profilanswer
 

Aucune idée, c'était un des serveurs qui était remonté dans la supervision, il à l'air de bien aller, et vu son job, il à plus qu'intérêt :o


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1371554
Magicpanda
Pushing the envelope
Posté le 05-01-2015 à 00:27:55  profilanswer
 

ya des gens ici qui gèrent et/ou utilisent des red hat / cent os sur des workstations mobiles ?
 
j'hesite pour mon pc de boulot


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
mood
Publicité
Posté le 05-01-2015 à 00:27:55  profilanswer
 

n°1371555
Benweb83
Profil: iwinter
Posté le 05-01-2015 à 05:54:40  profilanswer
 

Pas ici ... :/


Message édité par Benweb83 le 05-01-2015 à 05:54:52

---------------
HFRCoin: 7f1PV1XZc2W9848ykRFEwTuCZzchtTT83W -- Tu l'as trop écrasé, César, ce Port-Salut !
n°1371572
godire
Posté le 05-01-2015 à 12:15:07  profilanswer
 

J'avais tenté fut un temps mais c'est galère. Les drivers sont pas à jour la plupart du temps pour les composants laptop.
Si tu veux vraiment rester sur du red hat, je pense qu'il vaut mieux partir sur du fedora qui sera plus adapté.

n°1371573
Magicpanda
Pushing the envelope
Posté le 05-01-2015 à 12:23:35  profilanswer
 

godire a écrit :

J'avais tenté fut un temps mais c'est galère. Les drivers sont pas à jour la plupart du temps pour les composants laptop.  
Si tu veux vraiment rester sur du red hat, je pense qu'il vaut mieux partir sur du fedora qui sera plus adapté.


 
ba pour l'instant j'utilise arch parce que c'est plus minimaliste et donc ya moins de composante à gérer dans les upgrades.
Le moins mal après c'est sans doutes debian mais bon c'est un peu le bazar dans les packages de transition et compagnie :-/
 


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
n°1372116
Mysterieus​eX
Chieuse
Posté le 16-01-2015 à 18:29:16  profilanswer
 

godire a écrit :

J'avais tenté fut un temps mais c'est galère. Les drivers sont pas à jour la plupart du temps pour les composants laptop.  
Si tu veux vraiment rester sur du red hat, je pense qu'il vaut mieux partir sur du fedora qui sera plus adapté.


 
Plus vrai depuis bien longtemps ... En fait, suffit d'installer EPEL et d'installer directement une branche 7 (CentOS ou RHEL)

n°1375202
Vini
Vini - Le vrai
Posté le 30-03-2015 à 12:48:38  profilanswer
 

Je copie du topic des aigris si vous savez :jap:
 
Dites, avec 7.1 sur ESX 5.5, la console est tronquée, donc impossible de choisir correctement les options pour l'installation :o
 
http://reho.st/self/8e8144446de7320087ee4bfc604d987436aec985.jpg
 
Vous faites comment ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1375251
Benweb83
Profil: iwinter
Posté le 30-03-2015 à 22:44:18  profilanswer
 

Des kickstarts :o


---------------
HFRCoin: 7f1PV1XZc2W9848ykRFEwTuCZzchtTT83W -- Tu l'as trop écrasé, César, ce Port-Salut !
n°1375272
eliohan
Posté le 31-03-2015 à 14:44:24  profilanswer
 

Vini a écrit :

Je copie du topic des aigris si vous savez :jap:
 
Dites, avec 7.1 sur ESX 5.5, la console est tronquée, donc impossible de choisir correctement les options pour l'installation :o
 
http://reho.st/self/8e8144446de732 [...] aec985.jpg
 
Vous faites comment ?


 
Salut,
 
Install par vnc (ajout du paramètre vnc à l'invite de l'install, puis connexion avec un client au serveur vnc lancé), là la console est complète.


---------------
---------------
n°1375273
Vini
Vini - Le vrai
Posté le 31-03-2015 à 15:03:03  profilanswer
 

:jap: J'ai réussi vite fait en CGI, je voulais surtout avoir un shell 7.1 pour tester des applis, je testerai les autres installs après la qualif. Merci bien.


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°1377684
Titprem
Posté le 05-06-2015 à 22:54:28  profilanswer
 

:hello:
 
J'ai un problème d'affichage avec Centos 7.1 (installation avec Bureau Gnome).
 
Juste après l'installation, tout allait bien (le bureau s'affichait en 1920x1200) ; j'ai alors lancé la mise à jour du système, et j'ai alors récupéré un affichage "non reconnu", limité en 1024x768. :/
 
J'ai voulu mettre à jour le driver (ASPEED AST 2300, sortie en VGA), mais je bloque sur le point 1 :
 

;===============================================================================
; ASPEED Graphics Linux XFree86/XORG Driver RPM Package ReadMe
;===============================================================================
1.Modify X config
- RHEL4.7/4.8, SUSE 10.1, SUSE11, SLES11
  >> These dritributions can detect ASPEED Graphics automatically, no need to modify
- SLES10, SUSE10:
  >> set to runlevel 3
  >> run sax2 -m 0=ast
- RHEL4/5, Fedora, SLES9 and other distributions:
  >> Change the driver to "ast" in "DEVICE" Section
2.Update Driver:
- Select the proper RPM Package (see FAQ: package selection)
- run RPM install
  >> ex: install v.0.93.1 on RHEL5 x64
     +++ rpm -ivh xorg71-0.93-1.x86_64.rpm --force


J'imagine qu'il faut modifier le fichier xorg.conf, mais je n'ai pas ce fichier car Centos 7 utilise xrandr ! Et je n'ai pas trouvé comment modifier le nom du driver à utiliser avec xrandr...
 
Si quelqu'un pouvait m'aider... :jap:
 
édit : un reboot n'avait pas suffit, mais après un arrêt-redémarrage, j'ai retrouvé ma résolution native. :)


Message édité par Titprem le 06-06-2015 à 11:03:56
n°1383287
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 10:25:42  profilanswer
 

Y a encore du monde ici?  [:cupra_yvele]  
 
Bon je tente,  
 
Je dois installer une Centos 6.4 sur vmware avec serveur Dell sous win2k12, le soucis c'est que j'ai une erreur Panic dès le début d'installation.
 
Après recherche, ça viendrait d'une incompatibilité entre le proce et la centos, et une probable solution serait de désactiver un module via l'option : nosmep
 
par contre je sais pas comment l’intégrer au boot de l'installation, quelqu'un peut m'aider?  
 
Je peux aussi crée la Vmware sur un autre serveur, désactiver le nosmep et la copier sur le nouveau serveur mais je trouve pas non plus
 
Merci  :jap:


---------------
[Topik Unik] - Clash Royale        
n°1383292
e_esprit
Posté le 10-11-2015 à 11:18:19  profilanswer
 

Au premier écran qui te demande ce que tu souhaites faire (install/upgrade, rescue, etc.), tu appuie sur la touche tab comme indiqué, et tu pourras rajouter des options à passer au noyau :o


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1383293
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 11:27:35  profilanswer
 

Juste un Vmlinuz initrd=initrd.img nosmp ?


---------------
[Topik Unik] - Clash Royale        
n°1383294
e_esprit
Posté le 10-11-2015 à 11:32:17  profilanswer
 

Oui, ça devrait suffire.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1383297
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 11:38:16  profilanswer
 

Ca change rien, du coup je sais pas si il me prend bien l'option ou si la solution ne marche pas :/
 
Y a une commande pour avoir un log un peu plus détaillés?  
 
Car la j'ai juste :  
 
Loading initrd.img .............ready
Probing EDD (edd = off to disable) ... OK
 
 
Panic : Early exception 0d rip:ffff error 0 cr2 0


Message édité par SOF40 le 10-11-2015 à 11:39:49

---------------
[Topik Unik] - Clash Royale        
n°1383299
e_esprit
Posté le 10-11-2015 à 11:46:40  profilanswer
 

T'as mis nosmep (comme dit la première fois) ou nosmp (comme dit la seconde) ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1383300
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 11:51:29  profilanswer
 

e_esprit a écrit :

T'as mis nosmep (comme dit la première fois) ou nosmp (comme dit la seconde) ?


 
J'ai testé les 2
 
edit: j'ai tenté aussi maxcpus=0 (si j'en crois cette doc, c'est la même chose : http://man7.org/linux/man-pages/man7/bootparam.7.html )


Message édité par SOF40 le 10-11-2015 à 11:54:08

---------------
[Topik Unik] - Clash Royale        
n°1383301
e_esprit
Posté le 10-11-2015 à 12:06:18  profilanswer
 

c'est la même chose que nosmp, sauf que toi l'option qui t'intéresse est nosmep.

 

Mais une recherche rapide semble indiquer que ça ne solutionne pas le problème, qui doit plutôt être du côté de ton vmware qui est trop vieux/pas à jour/pas maintenu.

Message cité 1 fois
Message édité par e_esprit le 10-11-2015 à 12:06:32

---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1383302
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 12:08:45  profilanswer
 

e_esprit a écrit :

c'est la même chose que nosmp, sauf que toi l'option qui t'intéresse est nosmep.
 
Mais une recherche rapide semble indiquer que ça ne solutionne pas le problème, qui doit plutôt être du côté de ton vmware qui est trop vieux/pas à jour/pas maintenu.


 
Oui mais il tourne bien sur des serveur quasi identique,à seul diff, c'est le proce qui a un peu évoluer et l'hôte win 2k8r2 et 2012


---------------
[Topik Unik] - Clash Royale        
n°1383305
e_esprit
Posté le 10-11-2015 à 13:07:19  profilanswer
 

Peu importe que ça fonctionne ailleurs sur des machines différentes, si là ça ne fonctionne pas [:spamafote]


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1383309
SOF40
Mon Vachoux Sur
Posté le 10-11-2015 à 14:10:37  profilanswer
 

je pense que ca vient du processeur, c'est un E5-2420 V2, et dans cet article, il parle de soucis de ces processeur sur les ESXi 5.xE http://kb.vmware.com/selfservice/s [...] Id=2073791


---------------
[Topik Unik] - Clash Royale        
n°1383369
SOF40
Mon Vachoux Sur
Posté le 12-11-2015 à 17:57:35  profilanswer
 

Je suis passé à HyperV, et la j'ai plus de soucis, merci de ton aide


---------------
[Topik Unik] - Clash Royale        
n°1383850
XaTriX
Now we are all sons of bitches
Posté le 27-11-2015 à 07:34:39  profilanswer
 

C'est quoi c'te misère pour les repo virt7* ? Pourquoi y'a plus rien dans EPEL ?
 
J'y capte Z, avec EFI en plus j'vous dis pas comment les tutos servent à rieen :o
 
J'ai mit les repos virt7-xen-46-candidate et virt7-xen-common-candidate mais j'arrive pas à booter le kernel, ça reboot au chargement de l'initramfs :(
 
XaT


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1397629
SOF40
Mon Vachoux Sur
Posté le 21-11-2016 à 16:01:47  profilanswer
 

c'est un peu mort ici :o
 
petit question, est ce que vous savez pourquoi sur les dernières releases de centos 6, ils ont renommé les interfaces réseaux en em au lieu d'eth? Apparemment c'est aussi le cas sur ubuntu, mais j'ai pas trouvé la raison?
 
merci :jap:


---------------
[Topik Unik] - Clash Royale        
n°1397631
XaTriX
Now we are all sons of bitches
Posté le 21-11-2016 à 16:19:08  profilanswer
 

Un début de réponse sur cet article http://fedoraproject.org/wiki/Feat [...] viceNaming "Consistent Network Device Naming"

 

Xat


Message édité par XaTriX le 21-11-2016 à 16:19:15

---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1397632
phraide
Posté le 21-11-2016 à 16:28:29  profilanswer
 

https://en.wikipedia.org/wiki/Consi [...] ice_Naming


---------------
ducati streetfighter 848
n°1397633
phraide
Posté le 21-11-2016 à 16:29:15  profilanswer
 

*shrugs*


---------------
ducati streetfighter 848
n°1397634
XaTriX
Now we are all sons of bitches
Posté le 21-11-2016 à 16:31:45  profilanswer
 

:D


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1397635
SOF40
Mon Vachoux Sur
Posté le 21-11-2016 à 16:32:04  profilanswer
 

merci :jap:


---------------
[Topik Unik] - Clash Royale        
n°1404554
SOF40
Mon Vachoux Sur
Posté le 06-06-2017 à 09:18:56  profilanswer
 

Je déterre encore ce beau topic
 
Quand on utilise une RH, on est obliger de renouveler le contrat de maintenance tant qu'on l'utilise ?
 
Merci


Message édité par SOF40 le 06-06-2017 à 09:19:04

---------------
[Topik Unik] - Clash Royale        
n°1404556
e_esprit
Posté le 06-06-2017 à 09:33:24  profilanswer
 

Contrat de maintenance ? C'est pas une chaudière :D
 
Et donc non, tu peux très bien avoir une RedHat, mais pas de souscription. Par contre t'auras plus accès aux mises à jour.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1404557
SOF40
Mon Vachoux Sur
Posté le 06-06-2017 à 09:35:56  profilanswer
 

e_esprit a écrit :

Contrat de maintenance ? C'est pas une chaudière :D
 
Et donc non, tu peux très bien avoir une RedHat, mais pas de souscription. Par contre t'auras plus accès aux mises à jour.


 
ok, c'est ce qui me semblait, la commerciale a bien voulu m'entuber :D  
 
merci


---------------
[Topik Unik] - Clash Royale        
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12

Aller à :
Ajouter une réponse
 

Sujets relatifs
Configurer Sendmail sous CentOSProblèmes logs serveur Apache sous CentOS
Equivalent de FileZilla Server sous CentOSSuivi et mise à jour des paquetages sous RHEL
Où sont les barbus intégristes...Installation -Debian- Centos
[Résolu] désactiver l'autoconfiguration ipv6 sous centos 5.6Accès disque en NTFS sur Centos 5.2
[Centos]Modifier l'envoi des logsCentOS sur VirtualBox ?
Plus de sujets relatifs à : [RHEL/CentOS] Parce qu'il y'a aussi des barbus qui travaillent !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR