Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1490 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  71  72  73  ..  84  85  86  87  88  89
Auteur Sujet :

Xiaomi Segway Ninebot ES1/ES3 ES2/ES4 (page 1 débridage opérationnel)

n°250927
william61
Posté le 18-03-2019 à 09:45:04  profilanswer
 

Reprise du message précédent :
Slt à tous, je vous donne des news avec mon problème de carte controlleur grillé.
Du coup j'ai renvoyé la Trottinette en Espagne comme convenu avec GearBest pour 60€ de frais de port. J'ai demandé un échange, ils m'ont donc expédié une nouvelle fin de semaine dernière mais je n'ai aucune idée de l’entrepôt. J'espère que ça ne va pas mettre 52 jours comme la première.  
De plus ils m'ont bien remboursé les frais de ports donc impeccable.
Je vous tiens au courant du reste.

mood
Publicité
Posté le 18-03-2019 à 09:45:04  profilanswer
 

n°250931
mars-eyes
Posté le 18-03-2019 à 10:45:25  profilanswer
 

Maximousse a écrit :


 
Merci pour les informations, personnellement je suis intéressé par quelques photos pour se donner une idée de ton montage!
 
Qu'est-ce qui ne te convient pas dans le câble de frein? Trop rigide? Mauvaise qualité ?


 
 
"Qu'est-ce qui ne me conviens pas dans le câble de frein : Trop rigide ! Mauvaise qualité ! "
 
Gaine très épaisse et rigide et le câble dans la gaine glisse mal. Les embouts sont plutôt orientés moto/scooter
 
J'essai de faire quelques photos du montage des que je peux (je suis en train d'installer aussi un comodo pour phare additionnel/klaxon et cligno)

n°250933
kevin39
Posté le 18-03-2019 à 11:00:35  profilanswer
 

kevin39 a écrit :

Mon feedback pour le custom firmware 1.3.3 :  
 
*Installation* : Super simple, y'a rien à savoir en fait :) Tout se fait tout seul.
Seul (petit)bémol, pour les plus geeks d'entre nous : je n'ai pas réussi à installer via une VM Windows 10 avec Bluetooth (bluetooth qui fonctionne pourtant dans la VM). La recherche de l'ES2 dans l'application Ninebot Flasher ne trouvait pas la trotinette. Sur un vrai PC, cela a fonctionné du 1er coup.
 
Test du firmware :  
- Vitesse de 32km/h. C'est rapide. Trop. Ca fait un peu peur mais en pleine ligne droite sur un pont réservé aux cycliste (amis bordelais bonjour!) c'était la kiffance totale ;)
- J'ai une petite montée, avant je descendais à 20km voir moins si j'avais abordé la montée lentement. Avec le fw l'ES2 a accélérée jusqu'à 28km/h il me semble.
 
Freinage : Il est violent, c'est casse gueule xD Faut vraiment s'y habituer, à 32km/h quand tu freines j'ai pensé 2 choses :  
1. Je vais tomber
2. Mes câbles vont fondre
 
Durant mon trajet je me suis vite aperçu qu'au final un freinage brusque depuis 32km/h était inaproprié et augmentait mon risque de chute. Néanmoins il a un atout : le freinage d'urgence.  
Du coup je reste ainsi et j'apprivoise ce nouveau freinage. De toute façon le freinage brusque ne va qu'user la trotinette. En bon utilisateur de trotinette on reste prudent et on ralenti doucement dans la mesure du possible. La plupart du temps me concernant j'arrive en roue libre et je freine pour l'arrêt final.
 
J'ai acheté un casque aussi... Je me sens nettement moins en sécurité avec ce fw.
 
Concernant mes câbles, on verra à l'usage mais je suis ne suis pas sur que la récupération d'énergie soit active sous ce FW. En tout cas si elle l'est, j'ai mis la recupération au minimum au cas ou, j'ai toujours roulé ainsi et ça me va très bien.  
Concernant la batterie, je n'ai fait qu'un trajet Bureau>Voiture. On verra une fois l'A/R complété ce qu'il me reste en batterie par rapport à avant.


 
 
1 semaine plus tard... Mon ES2 fonctionne toujours à merveille, je suis plus que ravi de ce firmware :)

n°250936
arnak77
Posté le 18-03-2019 à 11:16:08  profilanswer
 

kevin39 a écrit :


 
 
1 semaine plus tard... Mon ES2 fonctionne toujours à merveille, je suis plus que ravi de ce firmware :)


 
 
Et niveau autonomie ça donne quoi du coup?

n°250939
kevin39
Posté le 18-03-2019 à 11:24:38  profilanswer
 

Au lieu de finir ma journée à 40% je finis à 20%

n°250979
Maximousse
Posté le 18-03-2019 à 18:28:45  profilanswer
 

kevin39 a écrit :

Au lieu de finir ma journée à 40% je finis à 20%


 
Merci pour ce retour! T'as touché à tes connecteurs ou tu y as jeté un œil? Afin de constater (ou non) un échauffement

n°250983
kevin39
Posté le 18-03-2019 à 19:33:34  profilanswer
 

Non j'ai rien changé (ni vérifié) ;)


Message édité par kevin39 le 18-03-2019 à 19:33:55
n°251023
mushroom04​3
Posté le 18-03-2019 à 23:24:10  profilanswer
 

kevin39 a écrit :


 
 
1 semaine plus tard... Mon ES2 fonctionne toujours à merveille, je suis plus que ravi de ce firmware :)


 
La même ici , je revis


---------------

n°251050
dj-mike
Posté le 19-03-2019 à 09:28:56  profilanswer
 

sphax14 a écrit :

À te lire tu n’as même pas testé la seconde batterie.
Moi les 5km/h en plus je m’en fous.
Par contre le couple que tu gagne, ce n’est plus la même trot.


+1. En passant d'une trot 18km/h à l'ES2, je n'ai rien gagné sur mon temps de trajet.
Mais en passant de ES2 à ES4, j'ai réduit mon temps de trajet de 22%.
L'accélération est plus vitale que la Vmax sur un trajet urbain.

n°251055
skulbl4k4
Du firn skulblaka
Posté le 19-03-2019 à 10:10:55  profilanswer
 

dj-mike a écrit :


+1. En passant d'une trot 18km/h à l'ES2, je n'ai rien gagné sur mon temps de trajet.
Mais en passant de ES2 à ES4, j'ai réduit mon temps de trajet de 22%.
L'accélération est plus vitale que la Vmax sur un trajet urbain.


 
+2 je préfère 100x l'accélération a la vitesse. Pouvoir grimper l'evereste a 15km/h me va mieux que faire du 50km/h en ligne droite, mais devoir poussé au moindre faut plat.  :lol:  
 
Pour moi l'es4 est un uptate vital pour avoir la patate supplémentaire et l'autonomie.  

mood
Publicité
Posté le 19-03-2019 à 10:10:55  profilanswer
 

n°251077
mr oizo bi​s
In tartiflette we trust
Posté le 19-03-2019 à 11:44:32  profilanswer
 

Ou le débridage de l'ES2  :o .

n°251132
sapeur3873
Posté le 19-03-2019 à 19:34:13  profilanswer
 

petite questions sur la ES1.
 
comment faites vous tenir les embouts de guidon qui s'enleve tout seul?
 
suis je le seul qui doit les renfoncer en permanence???
 
merci

n°251136
kevin39
Posté le 19-03-2019 à 20:11:46  profilanswer
 

bah euh... Un point de colle ? ;)

n°251166
alexis9517​0
Posté le 20-03-2019 à 08:17:15  profilanswer
 

Bonjour,
Petite question, les connecteur XT150 peuvent être remplacer par un domino de type 220v ? pour évité les soudure ..? je comprend pas l'intérêt du connecteur en faite je cherche a comprendre :p (voir même les Wago)
Merci


Message édité par alexis95170 le 20-03-2019 à 09:10:09
n°251173
mars-eyes
Posté le 20-03-2019 à 09:51:26  profilanswer
 
n°251176
alexis9517​0
Posté le 20-03-2019 à 10:12:30  profilanswer
 

Merci mars-eyes, mais peut on remplacer les XT150 par les wago selon toi..?

n°251177
mars-eyes
Posté le 20-03-2019 à 10:23:35  profilanswer
 

moi j'ai mis les mt60 :https://fr.aliexpress.com/item/1-paire-10-paires-Amasser-MT30-MT60-MR30-Plug-Connecteur-Moteur-connecteur-Homme-Femme-Connecteurs-Bullet/32910177226.html?spm=a2g0s.9042311.0.0.26276c37FAtm8A
 
60A admissible contre 25/35 sur les wago et autre dominos
 
Donc oui c'est possible physiquement de les mettre mais l'ampérage envoyé lui est au dessus lors d'un gros freinage ou du mode sport en es4
 
les wago me tentaient bien au debut mais j'ai préféré miser sur les mt60

Message cité 1 fois
Message édité par mars-eyes le 20-03-2019 à 10:24:13
n°251181
alexis9517​0
Posté le 20-03-2019 à 10:45:11  profilanswer
 

Ha oui effectivement les wago sont faible en ampérage, cela dis ya des domino de plus grande section avec des ampérage avoisinant les 120.. je me renseigne car le faite de soudée m’inquiète .. je suis absolument nul en soudage et si c'est pour au final faire de la M***e ...

n°251196
mars-eyes
Posté le 20-03-2019 à 11:43:09  profilanswer
 
n°251200
tiber76
Posté le 20-03-2019 à 13:14:43  profilanswer
 

Hello, Est-ce que certains ont pu tester la version EsMaxConfigurator ici ?
 
https://mimod.ru/ru_RU/esmax/

n°251258
Fabien1996
Posté le 20-03-2019 à 18:47:11  profilanswer
 

Chere communauté  
J'ai un problème avec la charge de la batterie de ma ninebot ES2, je n'arrive pas à charger ma trotinnette. Lorsque, je branche la batterie sur la charge de la batterie, la lumière du chargeur reste verte et la trottinette ne charge pas. Certaine fois, il y a un leger clignotement vert et rouge sur le chargeur.  Il ne s'agit pas d'un problème lié au chargeur en lui-même car j'ai une deuxieme trottinette avec lequel le chargeur fonctionne très bien.
Pouvez-vous m'aider?
Est -il possible de réiniatialiser la trotinnette?

n°251261
beretta93
Posté le 20-03-2019 à 19:11:37  profilanswer
 

mars-eyes a écrit :

moi j'ai mis les mt60 :https://fr.aliexpress.com/item/1-paire-10-paires-Amasser-MT30-MT60-MR30-Plug-Connecteur-Moteur-connecteur-Homme-Femme-Connecteurs-Bullet/32910177226.html?spm=a2g0s.9042311.0.0.26276c37FAtm8A

 

60A admissible contre 25/35 sur les wago et autre dominos

 

Donc oui c'est possible physiquement de les mettre mais l'ampérage envoyé lui est au dessus lors d'un gros freinage ou du mode sport en es4

 

les wago me tentaient bien au debut mais j'ai préféré miser sur les mt60

 

Ouais mais les wago c'est pour du 220v. Ça change quelque chose non ? C'est plutôt le wattage qu'il faut prendre en compte pour la puissance et donc la température il me semble...


---------------
>>>FEED<<<
n°251264
arnak77
Posté le 20-03-2019 à 20:03:34  profilanswer
 

Fabien1996 a écrit :

Chere communauté  
J'ai un problème avec la charge de la batterie de ma ninebot ES2, je n'arrive pas à charger ma trotinnette. Lorsque, je branche la batterie sur la charge de la batterie, la lumière du chargeur reste verte et la trottinette ne charge pas. Certaine fois, il y a un leger clignotement vert et rouge sur le chargeur.  Il ne s'agit pas d'un problème lié au chargeur en lui-même car j'ai une deuxieme trottinette avec lequel le chargeur fonctionne très bien.
Pouvez-vous m'aider?
Est -il possible de réiniatialiser la trotinnette?


 
 
Pour faire un reset software:
- Éteindre la trot
- Maintenir les 2 gâchettes et le bouton power enfoncés (10s environ) jusqu’à l’apparition du chiffre 14 puis 10 et d’un bip.

n°251273
xadrez21
Posté le 20-03-2019 à 21:07:47  profilanswer
 

Fabien1996 a écrit :

Chere communauté  
J'ai un problème avec la charge de la batterie de ma ninebot ES2, je n'arrive pas à charger ma trotinnette. Lorsque, je branche la batterie sur la charge de la batterie, la lumière du chargeur reste verte et la trottinette ne charge pas. Certaine fois, il y a un leger clignotement vert et rouge sur le chargeur.  Il ne s'agit pas d'un problème lié au chargeur en lui-même car j'ai une deuxieme trottinette avec lequel le chargeur fonctionne très bien.
Pouvez-vous m'aider?
Est -il possible de réiniatialiser la trotinnette?


 
Bonsoir j'avais le même problème et j'ai vue que la batterie avais un défaut de cellules .. 3 cellules avec une tension basse, du coup fait erreur sur la bat et ça charge pas... moi j'ai pris une nouvelle bat ... peu être je vais recevoir semaine prochaine ...

n°251289
skulbl4k4
Du firn skulblaka
Posté le 21-03-2019 à 05:54:57  profilanswer
 

Fabien1996 a écrit :

Chere communauté  
J'ai un problème avec la charge de la batterie de ma ninebot ES2, je n'arrive pas à charger ma trotinnette. Lorsque, je branche la batterie sur la charge de la batterie, la lumière du chargeur reste verte et la trottinette ne charge pas. Certaine fois, il y a un leger clignotement vert et rouge sur le chargeur.  Il ne s'agit pas d'un problème lié au chargeur en lui-même car j'ai une deuxieme trottinette avec lequel le chargeur fonctionne très bien.
Pouvez-vous m'aider?
Est -il possible de réiniatialiser la trotinnette?


Tu peux contrôler ta batterie avec cette application que j'utilise souvent. https://mimod.ru/ru_RU/ninebattery/
Si tu arrive pas à interprété les données, poste les sur le forum et je t'aiderai a comprendre.  :hello:

n°251313
wilko834
Posté le 21-03-2019 à 11:02:23  profilanswer
 

Bonjour à tous :hello:
 
Après environ 250 km avec ma es2, je rencontre un petit soucis.  
 
Le feu stop ne fonctionne plus lorsque je freine. Cela pourrait provenir d'où s'il vous plaît ?  
 
Merci :)

n°251316
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 11:13:12  profilanswer
 

wilko834 a écrit :

Bonjour à tous :hello:
 
Après environ 250 km avec ma es2, je rencontre un petit soucis.  
 
Le feu stop ne fonctionne plus lorsque je freine. Cela pourrait provenir d'où s'il vous plaît ?  
 
Merci :)


 
 :hello:  
 
Vérifie le câble qui passe sous la roue avant, il doit être sectionné à un niveau. Rien de grave mais pense à renforcer à cette endroit avec une gaine après réparation.

n°251319
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 11:27:55  profilanswer
 

mars-eyes a écrit :


 
j'ai pris les bagues chez 123roulement très pro et très rapide tant pis pour les frais de port :
https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
Le cable de frein (pas si top que ça lui) https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
 
et pour la mise en place j'ai pas suivi (intégralement) les tutos... :kaola:  
 
J'ai percé au plus bas du bras pour redresser au maximum la tige de frein (pour bloquer le tambour).
ensuite j'ai percé le cadre supérieur pour descendre le cadre et j'ai refait un trou qui relie la cavité principal et je ressort sous l'axe de pliage.
 
Si j'ai le temps 2/3 photos ;)


 
Prend le temps pour la communauté, j'attends ton retour pour mettre à jour la page 1 avec ton retour.  :o

n°251323
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 11:47:54  profilanswer
 

Ajout d'une section montage d'un pneu arrière avec frein tambour (à terminer).
 
Ajout d'un lien vers les pièces 3d à imprimer soi-même.
 
Ajout de la réparation pour le câble de frein sectionné.
 
Ajout du reset software  :jap:  
 
Tout ça en page 1  :o


Message édité par mr oizo bis le 21-03-2019 à 11:52:17
n°251326
tdcropower
Posté le 21-03-2019 à 12:14:22  profilanswer
 

Bonjour, malheureusement je ne peux pas parler français et utiliser deepl.com pour traduire mon texte allemand, j'espère que vous comprenez ;).
J'ai maintenant une erreur 18 sur mon ES2 après 7 jours d'utilisation.  
Aucune batterie externe n'est installée !
Avant que l'erreur 18 ne se produise, le scooter freinait continuellement pendant le trajet. Après avoir éteint l'appareil, le scooter ne pouvait plus être chargé ou vous ne pouvez plus l'utiliser, car il affiche toujours l'erreur 18 au démarrage.
 
Est-il possible de réparer quelque chose soi-même ou dois-je acheter un nouveau contrôleur ?
D'après certaines informations, seul quelque chose devrait être brûlé ?
Théoriquement, vous pourriez souder le composant défectueux contre un nouveau ?

n°251343
wilko834
Posté le 21-03-2019 à 13:44:53  profilanswer
 

mr oizo bis a écrit :


 
 :hello:  
 
Vérifie le câble qui passe sous la roue avant, il doit être sectionné à un niveau. Rien de grave mais pense à renforcer à cette endroit avec une gaine après réparation.


 
 
Merci je vais regarder ce week-end

n°251355
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 14:35:49  profilanswer
 

tdcropower a écrit :

Bonjour, malheureusement je ne peux pas parler français et utiliser deepl.com pour traduire mon texte allemand, j'espère que vous comprenez ;).
J'ai maintenant une erreur 18 sur mon ES2 après 7 jours d'utilisation.  
Aucune batterie externe n'est installée !
Avant que l'erreur 18 ne se produise, le scooter freinait continuellement pendant le trajet. Après avoir éteint l'appareil, le scooter ne pouvait plus être chargé ou vous ne pouvez plus l'utiliser, car il affiche toujours l'erreur 18 au démarrage.
 
Est-il possible de réparer quelque chose soi-même ou dois-je acheter un nouveau contrôleur ?
D'après certaines informations, seul quelque chose devrait être brûlé ?
Théoriquement, vous pourriez souder le composant défectueux contre un nouveau ?


 
 :hello:  
 
On comprend bien ton souci.
 
Regarde en page 1 pour faire un reset pour commencer.
 
Sinon vérifie les connecteurs dans la potence pour voir si ils ont fondu.
 
Et après, sur la base de connaissances, on parle d'un souci de capteur hall https://docs.google.com/document/d/ [...] 4NqwE/edit
 
Dis nous quel est ton souci quand tu l'auras trouvé.
 
Et désolé, je ne parle pas un mot d'allemand  [:ammal:2] .

n°251379
Akilae_
Posté le 21-03-2019 à 18:04:36  profilanswer
 

mr oizo bis a écrit :


 
 :hello:  
 
On comprend bien ton souci.
 
Regarde en page 1 pour faire un reset pour commencer.
 
Sinon vérifie les connecteurs dans la potence pour voir si ils ont fondu.
 
Et après, sur la base de connaissances, on parle d'un souci de capteur hall https://docs.google.com/document/d/ [...] 4NqwE/edit
 
Dis nous quel est ton souci quand tu l'auras trouvé.
 
Et désolé, je ne parle pas un mot d'allemand  [:ammal:2] .


 
Moin,
 
wir verstehen dein Problem.
Mach erstmal eine Zurücksetzung des Gerätes (siehe Seite 1).
Dann die Kabel sowie anschlüsse der Kabeln überprüfen, ob sie nicht gebrannt haben.
Laut das Dokument von https://docs.google.com/document/d/ [...] 4NqwE/edit , der hall Sensor konnte die Ursache sein.
Gib uns einfach Bescheid wenn du es alles angeschaut hast, damit wir weiterhelfen können.
 
-edit- Zurücksetzung.
Schalte das Gerät aus.
Dann Drossel + Bremse + Powertaste 10 Sekunden lang drücken, bis dass die Zahl 14 dann 10 auf dem Tacho tauchen. Der Roller soll auch dann piepen.


Message édité par Akilae_ le 21-03-2019 à 18:08:29
n°251382
guhismo
Posté le 21-03-2019 à 18:32:36  profilanswer
 

Bonsoir quelqu'un peux m'expliquer comment installer  le firmware qui est en lien en page 1. Le 9mod en sachant que je suis une quiche en informatique et mon pc windows8.1. Merci a la communauté

n°251385
El Sniper
Posté le 21-03-2019 à 19:15:50  profilanswer
 

Bonsoir les gens,
 
Première panne après un peu plus de 400km. La trot n'accélère plus du tout et il y a une énorme vibration dans la roue avant. J'ai pu terminer mon trajet de retour à pied en la tirant en mode trolley. Mais ce n'était pas facile non plus car il y a une résistance sur la roue en plus des vibrations.  
Avant que je commence à démonter la bête je voulais avoir vos avis car je n'ai pas trouvé le lien approprié.  
Ce serait le contrôleur qui est mort? Ou les connections fondues peut-être?
Merci d'avance

n°251386
william61
Posté le 21-03-2019 à 19:24:29  profilanswer
 

Ça sent le contrôleur en effet :(

n°251388
El Sniper
Posté le 21-03-2019 à 19:35:14  profilanswer
 

J'ai oublié de préciser que le problème persiste même en étant éteinte.

n°251389
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 19:56:47  profilanswer
 

Ou faux contact, verifie les connecteurs puis le contrôleur ensuite. Tu nous diras.

 

Remplis le questionnaire page 1 aussi ;).

n°251391
alexis9517​0
Posté le 21-03-2019 à 20:26:18  profilanswer
 

Bonjour,
 Bon après démontage de la trottinette mes connecteurs n’ont pas fondu je vais en profiter pour les changer en XT150,  je poursuis donc la recherche à mon problème vers la carte controller.
 Hélas sans surprise la carte est bien fondu au niveau des soudures (voir photo).
 Que pensez-vous si je ressoude les soudures?
 Sinon j’achète une carte,  avec l’inquiétude de ne pas avoir le code réparateur et d’être bloquer ..  À moins que vous connaissez un vendeur qui fournit le code Réparateur..? (Pas a un prix plus élevée que d’autres lol)
Merci pour votre aide ( je vais remplir le tableau demain )
Carte brûlée :  
https://www.noelshack.com/2019-12-4 [...] 855e3.jpeg


Message édité par alexis95170 le 21-03-2019 à 20:27:17
n°251392
mr oizo bi​s
In tartiflette we trust
Posté le 21-03-2019 à 20:29:56  profilanswer
 

Filtre sur le pseudo de skull, il a réparé son contrôleur mais il faut aussi changé des résistances.

 

Sinon normalement les vendeurs Aliexpress te fournissent bien le compte réparateur.


Message édité par mr oizo bis le 21-03-2019 à 20:30:11
n°251393
alexis9517​0
Posté le 21-03-2019 à 20:47:12  profilanswer
 

Ok merci bon vue que gearbest m’a remboursé 100€ je vais acheter un contrôleur alors, faut que je trouve un vrai car j’ai vue des commentaire y’a des vente pour dés contrôleur sans le port batterie ..(es4)

mood
Publicité
Posté le   profilanswer
 

<

 Page :   1  2  3  4  5  ..  71  72  73  ..  84  85  86  87  88  89

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb de direction sur Xiaomi 365Plafonnier connecté Xiaomi JIAOYUE 650
[Topic Unique] Caméra/Alarme Kodak IP101WG security DIYRoborock S50 (robot aspirateur laveur Xiaomi)
La domotique Xiaomi[VAE pliable] Xiaomi Qicycle EF1 TDR01Z & FIIDO D1 D2 D3
[Trottinette] Kwheel Double Drive 2x1000W (65km/h, 30km autonomie)[TU] Tracking Xiaomi MIJA M365 Ninebot ES2 /!\ 1st page /!\
Xiaomi mijia camera IP connection wifi impossible ? 
Plus de sujets relatifs à : Xiaomi Segway Ninebot ES1/ES3 ES2/ES4 (page 1 débridage opérationnel)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR