Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1709 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  81  82  83  84  85  86
Auteur Sujet :

Roborock S50 (robot aspirateur laveur Xiaomi)

n°333906
Patrick35
Posté le 04-03-2021 à 17:38:13  profilanswer
 

Reprise du message précédent :

Bouboun3 a écrit :

Je recherche les consommable pour mon roborock S6 Maxv, mais je ne sais pas quoi choisir, des avis conseils svp? :)


j'ai acheté ça :
https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1

mood
Publicité
Posté le 04-03-2021 à 17:38:13  profilanswer
 

n°333907
freddy021
Macroniste depuis toujours
Posté le 04-03-2021 à 18:09:37  profilanswer
 

Repost du topic robot, je me permets ça concerne un roborock :o :
 
Deux questions en rapport au « mopping »
- quand vous le lancez lorsque vous n’êtes pas chez vous, admettons le matin, vous rentrez le soir...la « serpillère » reste mouillée toute la journée sur le robot...ca moisi pas ? :o
 
- j’ai mis une no-mop zone relative à un tapis (de couleur claire)...mais le truc va nettoyer partout, se retrouver avec une serpillère encrassée et mouillée quand il va aller aspirer sur le tapis...c’est pas craignos ?


---------------
Israélien dans l’âme, français par hasard mais macroniste avant tout
n°334034
Bouboun3
Posté le 05-03-2021 à 20:22:24  profilanswer
 
n°334112
morpheus67
Posté le 06-03-2021 à 18:46:45  profilanswer
 

Bonjour,
 
Je me tâte à acheter un robot aspirateur et je me pose une question vis à vis du fonctionnement dans le noir.
 
À priori avec le s6 ça devrait fonctionner car il n'a pas de caméra.  
Le s6 max ayant une caméra, est ce qu'il peut quand même fonctionner dans le noir ? Je pose la question car à priori les derniers irobot fonctionnant avec une caméra ne fonctionnent pas dans le noir.  
 
Merci

n°334328
HoM3r17
Ouh Pinaise !
Posté le 09-03-2021 à 03:29:34  profilanswer
 

morpheus67 a écrit :

Bonjour,

 

Je me tâte à acheter un robot aspirateur et je me pose une question vis à vis du fonctionnement dans le noir.

 

À priori avec le s6 ça devrait fonctionner car il n'a pas de caméra.
Le s6 max ayant une caméra, est ce qu'il peut quand même fonctionner dans le noir ? Je pose la question car à priori les derniers irobot fonctionnant avec une caméra ne fonctionnent pas dans le noir.

 

Merci


Tous les robots qui fonctionnent avec des capteurs Laser, ultrasons et IR fonctionnent parfaitement dans le noir, certains ont une caméra en plus pour faire de la reconnaissance via une intelligence artificielle / deep learning mais même si cette fonctionnalité marche moins bien dans le noir complet le reste des fonctions devraient être parfaitement assurées ;)

 

En gros a partir du moment où tu as un petit télémètre sur le dessus (l'espèce de tourelle sur le dessus) tu ne dois pas t'inquiéter de l'obscurité  :O

 

Ceux qui ont simplement une caméra sur le dessus ou sur le dessous pour se repérer, ça reste normalement assez fiables, mais sur des tapis ou sols noirs dans des pièces sombres il y a eu des soucis sur certaines versions qui prenaient ça pour du vide et refusaient de nettoyer ...

 

Et pour finir les robots qui n'ont pas de système de navigation, c'est juste bon pour la poubelle, c'est relativement cher et totalement inefficace, selon la configuration de ta maison il n'ira jamais dans certaines pièces, et va pouvoir rester bloqué 30 minutes dans un petit sellier de quelques m² pour peu qu'il n'arrive pas à s'alligner avec la porte, mieux vaut s'abstenir sur ce genre de modèles...

 

Puisqu'on est sur un topic Roborock, selon ton budget la série E est très raisonnable (entre 140 et 250€ selon les modèles mémoire) mais propose une navigation par caméras uniquement.

 

Si tu n'utilise pas la fonction serpillère (qui de toutes façons est assez anecdotique) le S4 est un excellent choix, on le trouve en France autour de 300 - 350€, ensuite il y en a pour tous les budgets du S5 Max au tour de 400€ jusqu'au nouveau S7 qui sortira dans l'année certainement autour de 700€ en France, en passant par les différentes versions du S6 entre les deux ... Et si tu as le temps et que tu n'a pas peur pour la garantie la Chine est ton amie, il y a régulièrement des deals intéressants sur ces robots sur différents sites, et en moyenne on les trouve 50 a 100€ moins cher qu'en France hors promo ...


---------------
Merci la gueuse, tu es un laideron mais tu es bien bonne !
n°334352
lerouxjul
lerouxjul
Posté le 09-03-2021 à 09:58:08  profilanswer
 

Hello tout le monde, :hello:  
 
J'ai appli MiHome qui me met les notifications en Anglais depuis quelques temps, est ce que vous savez comment faire pour repasser en Français svp ?
 
 
merci  :hello:

n°335407
slr56
Tout problème a sa solution.
Posté le 19-03-2021 à 12:42:50  profilanswer
 

Bonjour,
 
Depuis 1 semaine, je ne reçois plus les notifications de fin de nettoyage sur mon téléphone. Y-a-t-il un paramètre à configurer pour les recevoir à nouveau ?
 
cdt,
 
slr56


---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°335409
lerouxjul
lerouxjul
Posté le 19-03-2021 à 12:45:38  profilanswer
 

Moi ça merde aussi, des fois c'est en Français, des fois en Anglais, des fois rien du tout !
 
MiHome est sacrément buggué, je me pose la question d'utiliser l'appli Roborock...


---------------
=> iGrafy imprimerie & signalétique 100% LANDAISE avec des produits locaux Français | impression tous support rapide, qualitatif => Bâches, Affiches, Flyers, Adhésifs, Cartes, Panneaux, Dépliants...
n°335413
laboulekir​oule
Posté le 19-03-2021 à 14:13:31  profilanswer
 

lerouxjul a écrit :

Moi ça merde aussi, des fois c'est en Français, des fois en Anglais, des fois rien du tout !
 
MiHome est sacrément buggué, je me pose la question d'utiliser l'appli Roborock...


 
Pas de soucis sur l'appli roborock.

n°335415
lerouxjul
lerouxjul
Posté le 19-03-2021 à 14:20:47  profilanswer
 

laboulekiroule a écrit :


 
Pas de soucis sur l'appli roborock.


 
Il y a des trucs en plus ou en moins sur l'appli roborock ou c'est pareil ?

mood
Publicité
Posté le 19-03-2021 à 14:20:47  profilanswer
 

n°335417
laboulekir​oule
Posté le 19-03-2021 à 14:40:45  profilanswer
 

lerouxjul a écrit :

 

Il y a des trucs en plus ou en moins sur l'appli roborock ou c'est pareil ?

 

Aucune idée, je n'utilise pas mi home pour mon aspirateur.
L'appli est assez simple, je sélectionne mon aspirateur, j'ai accès au plan de ma maison pour lequel j'ai fait des zones et je peux choisir un nettoyage de toute la maison, par zone ou bien par zones que je définies au moment de lancer le nettoyage. A la fin j'ai ma notif comme quoi c’est fini. Et je peux partager l'aspirateur pour que ma femme puisse aussi le controler via son téléphone.


Message édité par laboulekiroule le 19-03-2021 à 14:41:18
n°336276
lone
Posté le 26-03-2021 à 13:37:21  profilanswer
 

S7 commandé pour 420€ en remplacement du S50 qui me comble toujours.
A voir si je revend le S50 ou si je le garde en complément.

n°336277
HoM3r17
Ouh Pinaise !
Posté le 26-03-2021 à 13:41:07  profilanswer
 

lone a écrit :

S7 commandé pour 420€ en remplacement du S50 qui me comble toujours.
A voir si je revend le S50 ou si je le garde en complément.


J'hésite aussi entre un S7 et un S6 MaxV ... Le S50 fonctionne bien mais il commence à faire beaucoup de bruits (roulements, moteur d'aspiration qui fait un bruit de turbine etc...) ... Je pense que je vais changer quelques pièces et le donner dans la famille, et prendre un petit nouveau en remplacement ... Mais j'hésite entre la caméra avant qui analyse le terrain et la serpillère qui sait gérer les tapis et qui ne reste pas au sol sur la base ...


---------------
Merci la gueuse, tu es un laideron mais tu es bien bonne !
n°336395
azubal
Posté le 27-03-2021 à 08:21:26  profilanswer
 

Je viens de changer le moteur de la turbine d'aspiration sur mon S50.
C'est la seule pièce de tout le robot qui n'est pas facilement démontable. Faut foutre la machine à poil pour y accéder :D

n°336406
HoM3r17
Ouh Pinaise !
Posté le 27-03-2021 à 10:50:32  profilanswer
 

azubal a écrit :

Je viens de changer le moteur de la turbine d'aspiration sur mon S50.
C'est la seule pièce de tout le robot qui n'est pas facilement démontable. Faut foutre la machine à poil pour y accéder :D


Oui j'ai déjà démonté pour nettoyer justement, mais j'ai pas l'impression que ça a amélioré le bruit  :O après il aspire encore bien et quand il tourne la plupart du temps je ne suis pas a la maison alors c'est pas vraiment trop grave


---------------
Merci la gueuse, tu es un laideron mais tu es bien bonne !
n°336485
p-mick
Posté le 28-03-2021 à 13:17:37  profilanswer
 

Bonjour,
 
je posséde un s7 (fonctionne très bien , j'avais un S1 avant)
 
Pouvez me donner un lien pour des serpillières d'origine (non jetable) , je ne sais pas si les serpillières des S6 sont compatibles avec le S7 ?
 
Que pensez vous des serpillières jetable ?
 
Merci de votre aide

n°337443
jujudemetz
Posté le 07-04-2021 à 18:03:29  profilanswer
 

Bonjour!
 
Depuis quelques temps sur mon S50, il va correctement à sa base, mais de temps en temps il s'en va de lui même, cherche ,tourne, y retourne, s'en va... jusqu'à en avoir marre et du coup rester planté à côté de la base avec la batterie qui ne se charge pas, forcément...
 
Quelqu'un a déjà eu ce souci? J'ai nettoyé les connecteurs robot/base. J'ai dû changer la batterie car l'ancienne ne se chargeait plus, la nouvelle, elle, fonctionne (visuellement identique à l'origine)
 
Merci!

n°337459
EVO_Clubic
The Power Of Dreams
Posté le 07-04-2021 à 20:43:55  profilanswer
 

Hard reset ?
J'en ai eu un dans mon entourage qui faisait ça mais je ne sais plus si c'était :
- le mien, prémices du fusible de batterie qui a lâché
- celui de mes parents, prémices de faiblesses du moteur de laser

 

Pas de code défaut sur l'appli ?


Message édité par EVO_Clubic le 07-04-2021 à 20:44:20

---------------
Championnat GT Sport
n°337484
jujudemetz
Posté le 08-04-2021 à 09:58:22  profilanswer
 

Merci. Non pas de code défaut (sauf erreur 13 quand il reste à l'extérieur de la base après x tenatives), parfois il reste sur sa base et charge à 100% comme cette nuit (mais c'est rare) et parfois non.

 

C'est curieux le fait de vouloir partir même en étant sur la base, entrain de charger.

 

J'ai également remplacé le moteur du laser, panne assez classique aussi, mais je doute qu'elle ait un effet sur ce souci là.


Message édité par jujudemetz le 08-04-2021 à 09:59:33
n°337495
EVO_Clubic
The Power Of Dreams
Posté le 08-04-2021 à 14:44:37  profilanswer
 

Erreur 13 : fusible P185 qui est en train de lâcher à priori, il risque de ne plus charger à force, c'est ce que j'avais sur le mien, après changement du fusible plus de problème.


---------------
Championnat GT Sport
n°337512
jujudemetz
Posté le 08-04-2021 à 16:25:27  profilanswer
 

D'accord, pourtant quand il est dans la base il se charge correctement, provisoirement je le bloque dans sa base pour ne pas qu'il en sorte de lui même quand ça lui chante et la charge se fait bien...

n°337554
EVO_Clubic
The Power Of Dreams
Posté le 08-04-2021 à 21:53:25  profilanswer
 

À voir l'évolution :jap:


---------------
Championnat GT Sport
n°337586
jujudemetz
Posté le 09-04-2021 à 09:08:05  profilanswer
 

En effet, je vais laisser courir et voir si c'est évolutif. Merci!

n°338065
SNoof
Ou pas...
Posté le 13-04-2021 à 11:52:06  profilanswer
 

Je m'ennuyais hier soir, démontage total de mon s50 !
Ben y'a de la merde qui va se fourrer pourtout quand même !
Il est comme neuf maintenant :)
Il a un peu plus de 200h de fonctionnement. J'ai jamais rien eu à changer dessus ni de bug majeur (une petite rotation de map de temps en temps...)

n°338214
eliohan
Posté le 14-04-2021 à 10:41:23  profilanswer
 

Bonjour,
 
Depuis qq temps mon roborock S50 délire un peu.
Il se lance, fait un petit tour dans la pièce mais sans passer partout et avec des trajets "courbe" plutôt que "droit".
J'ai supprimé la carte complète, idem.
Je l'ai démonté pour nettoyer l'intérieur ET l'extérieur, y compris les capteurs, idem.
Avez-vous une idée d'où peut provenir le soucis ?


---------------
---------------
n°338610
Jonvidia
Posté le 17-04-2021 à 06:21:50  profilanswer
 

salut les amis...
 
y'a t'il robot avec une appli qui fonctionne en local sans serveur tiers ?

Message cité 1 fois
Message édité par Jonvidia le 14-08-2021 à 22:09:58

---------------
FIREFOX 11 vs 90.0.2. Hors la loi cerveau du bas. Conforme toi à la loi, ITI viré, SOA -> N3.. 2008 vous attendez pas AAFP...
n°338613
meluor
Posté le 17-04-2021 à 08:59:40  profilanswer
 

Beaucoup de robots ont des applications tierces qui permettent de les contrôler localement uniquement, filtre le sujet et tu trouveras des exemples.

n°338614
Shitan
detailer :o
Posté le 17-04-2021 à 09:14:01  profilanswer
 

Bonjour
Depuis septembre 2019 soucis sur mon S50 qui claque une erreur 1 au démarrage.
À l'époque on étaient en location le temps de la construction de notre nouvelle maison, dans une maison pas adaptée au robot aspirateur.
On est maintenant installés dans notre nouvelle maison, et on souhaiterait remettre le roborock en piste.
L'erreur 1 c'est la tête tourelle non ?
Vous commanderiez ou la pièce de remplacement ?
C'est plug and play ou pas du tout ? Pour un noob total en électronique :o


---------------
Ci git une signature.
n°338618
Jonvidia
Posté le 17-04-2021 à 09:52:18  profilanswer
 

meluor a écrit :

Beaucoup de robots ont des applications tierces qui permettent de les contrôler localement uniquement, filtre le sujet et tu trouveras des exemples.

 ;)


Message édité par Jonvidia le 18-04-2021 à 01:25:52

---------------
FIREFOX 11 vs 90.0.2. Hors la loi cerveau du bas. Conforme toi à la loi, ITI viré, SOA -> N3.. 2008 vous attendez pas AAFP...
n°338621
EVO_Clubic
The Power Of Dreams
Posté le 17-04-2021 à 10:18:38  profilanswer
 

Shitan a écrit :

Bonjour
Depuis septembre 2019 soucis sur mon S50 qui claque une erreur 1 au démarrage.  
À l'époque on étaient en location le temps de la construction de notre nouvelle maison, dans une maison pas adaptée au robot aspirateur.  
On est maintenant installés dans notre nouvelle maison, et on souhaiterait remettre le roborock en piste.  
L'erreur 1 c'est la tête tourelle non ?  
Vous commanderiez ou la pièce de remplacement ?  
C'est plug and play ou pas du tout ? Pour un noob total en électronique :o


Tu peux essayer de faire tourner le moteur avec une pile, tu trouveras des tutos sur youtube, sur celui de mes parents, celui de ma frangine et celui d'un ami ça a fait disparaitre l'erreur 1. C'est probablement provisoire mais c'est déjà ça.


---------------
Championnat GT Sport
n°338628
Shitan
detailer :o
Posté le 17-04-2021 à 11:33:19  profilanswer
 

EVO_Clubic a écrit :


Tu peux essayer de faire tourner le moteur avec une pile, tu trouveras des tutos sur youtube, sur celui de mes parents, celui de ma frangine et celui d'un ami ça a fait disparaitre l'erreur 1. C'est probablement provisoire mais c'est déjà ça.


Ca n'avait pas marché :(
Et puis si c'est temporaire autant repartir sur une pièce neuve..


---------------
Ci git une signature.
n°338632
HoM3r17
Ouh Pinaise !
Posté le 17-04-2021 à 12:02:41  profilanswer
 

Jonvidia a écrit :

salut les amis...

 

y'a t'il robot avec une appli qui fonctionne en local sans serveur tiers ? car c'est bien beau la connerie connecté, mais j'aime avoir le contrôle de ce qui m'appartient

 

Imagine si quelqu'un appuie sur un bouton https://i.ibb.co/dQvxLzn/Screenshot [...] Google.png par inadvertance ... suite à une erreur de codage...

 

John Connard, noob profiler [:skyx@v]


Ça existe sur le S50 et le Xiaomi V1, ça s'appelle Valetudo, voire même Valetudo RE qui est un fork maintenant bien plus abouti.

 

Depuis peu ça supporte aussi les robots plus récents comme le S5MAX et le S6 entre autres, ça permet de se passer totalement des serveurs Xiaomi, puisque ces derniers sont "emulés" directement dans le robot, et les commandes du robot sont disponibles en MQTT pour intégrer a de la domotique, via un serveur web pour le réseau local, et on peut même le connecter à Telegram pour le commander de n'importe où ;)


Message édité par HoM3r17 le 17-04-2021 à 12:11:30

---------------
Merci la gueuse, tu es un laideron mais tu es bien bonne !
n°339849
zarisky
Posté le 02-05-2021 à 22:28:08  profilanswer
 

freddy021 a écrit :

Il y’a un consensus sur l’utilisation de l’app mihome ou roborock ?


 
Vous avez réussi à intégrer le S50 dans l'appli roborock ? Je n'y arrive pas moi...

n°339870
eliohan
Posté le 03-05-2021 à 09:35:29  profilanswer
 

eliohan a écrit :

Bonjour,
 
Depuis qq temps mon roborock S50 délire un peu.
Il se lance, fait un petit tour dans la pièce mais sans passer partout et avec des trajets "courbe" plutôt que "droit".
J'ai supprimé la carte complète, idem.
Je l'ai démonté pour nettoyer l'intérieur ET l'extérieur, y compris les capteurs, idem.
Avez-vous une idée d'où peut provenir le soucis ?


 
Je m'autorépond :
J'ai démonté intégralement la bête, tout nettoyé à la brosse à dent et à la bombe d'air sec.
J'ai également changé tous les consommables (brosse latérale, brosse principale, filtre bac à poussière)
Et il remarche comme au premier jour.


---------------
---------------
n°341051
Campos
Posté le 15-05-2021 à 18:52:47  profilanswer
 

Bonjour,
 
J'ai un robot aspirateur XIAOMI Mijia 1S Robot Vacuum Cleaner, mais celui-ci ne se charge pas. Le robot parle d'une erreur 12.
 
Y-a-t-il une solution pour qu'il refonctionne comme au premier jour ?

n°342822
freddy021
Macroniste depuis toujours
Posté le 07-06-2021 à 17:37:19  profilanswer
 

[:jk pierre-fanfan:2]  
J'ai un S6 MaxV qui ne se connecte plus à mon reseau wifi alors qu'il le faisait très bien pendant plusieurs mois. Tentatives de reset du wifi et du robot sans succès..
Quelqu'un a une piste ?


---------------
Israélien dans l’âme, français par hasard mais macroniste avant tout
n°343913
slr56
Tout problème a sa solution.
Posté le 25-06-2021 à 10:03:55  profilanswer
 

Bonjour,
 
Je viens de recevoir mon nouveau roborock s7 pour remplacer mon s5. En le déballant, je m'aperçois qu'il n'y a pas le socle transparent pour mettre avec la base comme sur le s5 ? Je suppose que c'est normal. Et d'ailleurs, je rencontrais souvent des problèmes avec le s5 qui refusait de démarrer normalement sur sa base. Est-ce dû à ce plastique transparent ?


---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°343951
vini59
Vini
Posté le 25-06-2021 à 18:15:27  profilanswer
 

slr56 a écrit :

Bonjour,
 
Je viens de recevoir mon nouveau roborock s7 pour remplacer mon s5. En le déballant, je m'aperçois qu'il n'y a pas le socle transparent pour mettre avec la base comme sur le s5 ? Je suppose que c'est normal. Et d'ailleurs, je rencontrais souvent des problèmes avec le s5 qui refusait de démarrer normalement sur sa base. Est-ce dû à ce plastique transparent ?


 
Le support plastique transparent (anti flaque d'eau) est installé sur ma station de recharge depuis que j'ai mon S50, jamais eu le moindre souci avec


---------------
Profil D3 / CoC : Vini / Fortnite : vini59fr
n°343995
HoM3r17
Ouh Pinaise !
Posté le 26-06-2021 à 12:23:02  profilanswer
 

slr56 a écrit :

Bonjour,

 

Je viens de recevoir mon nouveau roborock s7 pour remplacer mon s5. En le déballant, je m'aperçois qu'il n'y a pas le socle transparent pour mettre avec la base comme sur le s5 ? Je suppose que c'est normal. Et d'ailleurs, je rencontrais souvent des problèmes avec le s5 qui refusait de démarrer normalement sur sa base. Est-ce dû à ce plastique transparent ?


Sur le S7 la serpillière remonte pour ne pas rester plaquée au sol (il fait la même chose sur les tapis d'ailleurs), c'est pour ça qu'il n'y a pas la plaque transparente.


---------------
Merci la gueuse, tu es un laideron mais tu es bien bonne !
n°345281
opteron144
Posté le 15-07-2021 à 21:14:42  profilanswer
 

La station pour le S7 est disponible sur geekbuying https://www.geekbuying.com/item/Rob [...] 61162.html
On peut mettre un sac dedans mais par contre 299€  :pt1cable:

n°345840
mindful
Posté le 24-07-2021 à 10:14:55  profilanswer
 

Hello,
 
J'ai reçu mon roborock S7 avant hier.
 
Depuis hier, je ne peux plus me connecter via l'application Roborock", le message d'erreur est "appareil hors ligne".
 
J'ai essayé de réinitialiser mais rien n'y fait...
 
Des idées?
 
Merci d'avance!

mood
Publicité
Posté le   profilanswer
 

<

 Page :   1  2  3  4  5  ..  81  82  83  84  85  86

Aller à :
Ajouter une réponse
 

Sujets relatifs
Aide pour la conception d'un mini robotPilotage d'un robot de cuisine à distance
Robot connecté a un serveur[BLANC] Aspirateur TORNADO ne démarre plus
Problème robot arduino + shield grove[TEST] - Robot aspirateur low cost ILIFE V7
Robot humanoïdeRobot Dolphin 2001 en panne
Plus de sujets relatifs à : Roborock S50 (robot aspirateur laveur Xiaomi)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR