Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
990 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  22  23  24  25  26  27  28
Auteur Sujet :

[TU] Edge : le nouveau navigateur de Microsoft basé sur Chromium

n°3391208
roc0
Posté le 22-01-2021 à 10:52:39  profilanswer
 

Reprise du message précédent :

TheDarkgg a écrit :


Tu peux toujours réinitialiser Edge Chromium avec cette commande (à coller dans la barre URL (de recherche)):

edge://settings/reset


Cela a déjà chez moi réglé des soucis de lenteur au démarrage du navigateur.
(la commande supprime tout donc veille bien à sauver favoris, historique, extensions, mot de passe, ...)
 
 


 
Merci, je vais tester :)

mood
Publicité
Posté le 22-01-2021 à 10:52:39  profilanswer
 

n°3391224
n0zkl3r
Posté le 22-01-2021 à 19:15:16  profilanswer
 

TheDarkgg a écrit :


Tu peux toujours réinitialiser Edge Chromium avec cette commande (à coller dans la barre URL (de recherche)):

edge://settings/reset


Cela a déjà chez moi réglé des soucis de lenteur au démarrage du navigateur.
(la commande supprime tout donc veille bien à sauver favoris, historique, extensions, mot de passe, ...)
 
 


 

TheDarkgg a écrit :


L'option pour prévenir qu'un mdp a fuité se trouve sur ma version "Canary" (que j'utilise principalement) il est disponible:
https://i.imgur.com/b4Pmt0L.png
 
Sur la version "Release" (que je n'utilise plus) pas encore.
 
Les onglets verticaux sont disponible aussi sur ma version "Canary":
https://i.imgur.com/N1j2bw5.png
 
La version "Release" ne le propose pas encore.


 
:jap: Merci!
 
Par contre, les onglets qui se mettent en veille, c'est apparu sur ma version stable depuis la 88.
 
Ensuite, je viens un peu de lire les infos, ces fonctionnalités sont déployés au fur et à mesure dans les prochaines semaines : "Password Monitor will begin rolling out today with Microsoft Edge 88, but it may take a couple weeks for you to see it in your browser."

Message cité 1 fois
Message édité par n0zkl3r le 22-01-2021 à 19:18:16
n°3391226
TheDarkgg
Posté le 22-01-2021 à 21:05:16  profilanswer
 

n0zkl3r a écrit :


 
:jap: Merci!
 
Par contre, les onglets qui se mettent en veille, c'est apparu sur ma version stable depuis la 88.
 
Ensuite, je viens un peu de lire les infos, ces fonctionnalités sont déployés au fur et à mesure dans les prochaines semaines : "Password Monitor will begin rolling out today with Microsoft Edge 88, but it may take a couple weeks for you to see it in your browser."


SUPER ! :)
 
Oh et les onglets qui se mettent en veille c'est bel et bien la "feature" que je préfère, un gain de place dans la RAM, l'utilisation du CPU et c'est natif au navigateur internet donc plus besoin d'extensions pour faire la même chose type "The Great Suspender" que j'ai désactivé ... :)
 
L'onglet reprend vie sans temps de latence, instantanément comme si l'onglet était dans un état normal (non endormi) contrairement à l'extension que j'ai cité. :)

n°3391228
n0zkl3r
Posté le 22-01-2021 à 22:20:47  profilanswer
 

Oui, c'est top! Aucune latence comme tu dis, c'est pareil en fait, mais ça consomme beaucoup +.

n°3391241
Mobilis In​ Mobile
Posté le 23-01-2021 à 11:26:32  profilanswer
 

La version Version 88.0.705.50 (Version officielle) (64 bits) est d'une lenteur incroyable sur HFR chez moi :/


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391245
Mobilis In​ Mobile
Posté le 23-01-2021 à 11:44:05  profilanswer
 

Depuis la mise à jour à l'instant.
Sur les autres sites pas de souci, mais alors sur HFR cette misère  :D
 
edit : j'ai essayé de désactiver ublock sur HFR -> ça change rien.
Je constate que lors des lenteurs d'ouverture d'une page je peux lire en bas " téléchargement des scripts proxy"


Message édité par Mobilis In Mobile le 23-01-2021 à 11:50:22

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391247
Mobilis In​ Mobile
Posté le 23-01-2021 à 12:13:18  profilanswer
 

Je n'ai que ublock comme module.
Par contre si je teste sur un profil vierge plus de lenteurs !
edit : les lenteurs sont aléatoires visiblement, cela ne se produit pas à chaque changement de pages ou quand je navigue dans l’arborescence de HFR
Vraiment bizarre...


Message édité par Mobilis In Mobile le 23-01-2021 à 12:15:42

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391248
TheDarkgg
Posté le 23-01-2021 à 13:02:18  profilanswer
 

Tu as essayé de reset ton navigateur comme je l'ai proposé plus haut ?

n°3391249
Mobilis In​ Mobile
Posté le 23-01-2021 à 13:06:59  profilanswer
 

Je viens de tester mais non, ça reste lent...
edit : ça reste bizarre, parfois le changement de pages/rubriques se fait à la vitesse de la lumière, et parfois non


Message édité par Mobilis In Mobile le 23-01-2021 à 13:15:20

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391251
dache
Posté le 23-01-2021 à 13:18:46  profilanswer
 

Moi aussi, depuis cette mise à jour, c'est très lent.
Mais sur n'importe quel site, webmail, banques, forums, ...  :fou:

mood
Publicité
Posté le 23-01-2021 à 13:18:46  profilanswer
 

n°3391252
Mobilis In​ Mobile
Posté le 23-01-2021 à 13:20:05  profilanswer
 

Non moi ça va il n'y a que HFR qui chiotte  :D


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391277
symaski62
RC lens ligue 1
Posté le 24-01-2021 à 12:11:17  profilanswer
 

edge://versions
 
Microsoft Edge 88.0.705.50 (Version officielle) (32 bits)
 
Agent utilisateur Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.96 Safari/537.36 Edg/88.0.705.50
 
------------------------------
chrome://versions   (topic chrome)  :o  
 
Google Chrome 88.0.4324.104 (Build officiel) (32 bits) (cohort: 88_96_win)
 
Agent utilisateur Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.104 Safari/537.36
 
 :D   voilà  
 
RIP  Adobe Flash   [:chevreuil_npa:2]  


---------------
à un handicap général de 80% et il fait beaucoup d'efforts pour la communauté et pour s’exprimer, merci d'être compréhensif. l'implant cochléaire et carte mobilite inclusion
n°3391295
Z_cool
Oups !
Posté le 25-01-2021 à 07:29:50  profilanswer
 

symaski62 a écrit :

edge://versions

 

Microsoft Edge 88.0.705.50 (Version officielle) (32 bits)

 

Agent utilisateur Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.96 Safari/537.36 Edg/88.0.705.50

 

------------------------------
chrome://versions   (topic chrome)  :o

 

Google Chrome 88.0.4324.104 (Build officiel) (32 bits) (cohort: 88_96_win)

 

Agent utilisateur Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.104 Safari/537.36

 

:D   voilà  

 

RIP  Adobe Flash   [:chevreuil_npa:2]  

 


normal que tu sois toujours sur des version 32 bits ?


Message édité par Z_cool le 25-01-2021 à 07:30:29

---------------
#RestoreTheSnyderVerse
n°3391344
symaski62
RC lens ligue 1
Posté le 25-01-2021 à 16:05:21  profilanswer
 

oui


---------------
à un handicap général de 80% et il fait beaucoup d'efforts pour la communauté et pour s’exprimer, merci d'être compréhensif. l'implant cochléaire et carte mobilite inclusion
n°3391345
TheDarkgg
Posté le 25-01-2021 à 17:09:28  profilanswer
 
n°3391355
shusters95
Bon Chance
Posté le 25-01-2021 à 22:00:42  profilanswer
 

Sur IE on a la notion de « sites de confiance » par contre côté Edge je n’ai rien trouvé avez vous une idée ?
 
Ce que je vois sur Edge Legzcy les sites de confiances étaient inhibés par les paramètres IE

Message cité 1 fois
Message édité par shusters95 le 25-01-2021 à 22:04:58

---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3391356
dache
Posté le 25-01-2021 à 22:14:15  profilanswer
 

Ca ne choque pas plus de monde que ça, cette lenteur de Edge depuis la dernière mise à jour ?

n°3391357
zwaq
Posté le 25-01-2021 à 22:19:20  profilanswer
 

dache a écrit :

Ca ne choque pas plus de monde que ça, cette lenteur de Edge depuis la dernière mise à jour ?


non car aucune différence pour moi.
"Version 88.0.705.50 (Version officielle) (64 bits)"


---------------
Topic MOTOROLA ONE VISION 128Go
n°3391358
n0zkl3r
Posté le 25-01-2021 à 22:29:46  profilanswer
 

Perso, aucune différence, je le trouve même plus réactif!

n°3391359
Z_cool
Oups !
Posté le 25-01-2021 à 22:32:26  profilanswer
 

aucune difference ici donc, non, pas choqué du tout


Message édité par Z_cool le 25-01-2021 à 22:34:01

---------------
#RestoreTheSnyderVerse
n°3391360
dache
Posté le 25-01-2021 à 22:37:06  profilanswer
 

C'est bizarre alors !
Avant cette dernière version, Edge fonctionnait parfaitement bien et était très rapide.
Depuis, sur n'importe quel site, c'est à la ramasse, 3-4 secondes de délai quand je clique sur quelque chose  :cry:

n°3391362
TheDarkgg
Posté le 26-01-2021 à 00:55:26  profilanswer
 

Profil vierge ! :)
 
Je suis content de ne pas être le seul avec des soucis de màj ... ^^

n°3391365
dada051
Posté le 26-01-2021 à 10:13:18  profilanswer
 

dache a écrit :

C'est bizarre alors !
Avant cette dernière version, Edge fonctionnait parfaitement bien et était très rapide.
Depuis, sur n'importe quel site, c'est à la ramasse, 3-4 secondes de délai quand je clique sur quelque chose  :cry:


Est-ce que tu as le même souci avec un autre navigateur ?


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°3391384
Mobilis In​ Mobile
Posté le 26-01-2021 à 13:20:08  profilanswer
 

TheDarkgg a écrit :

Profil vierge ! :)
 
Je suis content de ne pas être le seul avec des soucis de màj ... ^^


Il y a moi aussi. Mais uniquement sur HFR, et pas tout le temps.
Vraiment bizarre... ( et effectivement avec un profil vierge je n'ai pas ces lenteurs aléatoires pour charger les pages )


Message édité par Mobilis In Mobile le 26-01-2021 à 13:21:25

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391385
dache
Posté le 26-01-2021 à 13:26:20  profilanswer
 

dada051 a écrit :


Est-ce que tu as le même souci avec un autre navigateur ?


Je n'utilise pas d'autres navigateurs, Edge a toujours été très bien pour mon usage .... avant cette mise à jour  :D
De toutes manières, il ne faut pas chercher le souci ailleurs :
 - instant N : je suis encore sur la version précédente de Edge, tout fonctionne parfaitement bien
 - instant N+1 seconde : je fais la mise à jour de Edge
 - instant N+5 secondes : je redémarre Edge après la mise à jour
 - instant N+6 secondes : tout est ralenti dans Edge
 
Aucune autre manip sur le PC pendant cette action ! C'est forcément la nouvelle version de Edge le problème.


Message édité par dache le 26-01-2021 à 13:35:44
n°3391386
AxelBSD
Il ne faut jamais désespérer
Posté le 26-01-2021 à 13:49:55  profilanswer
 

dache a écrit :

C'est bizarre alors !
Avant cette dernière version, Edge fonctionnait parfaitement bien et était très rapide.
Depuis, sur n'importe quel site, c'est à la ramasse, 3-4 secondes de délai quand je clique sur quelque chose :cry:


As-tu activé le DoH ?

n°3391387
dache
Posté le 26-01-2021 à 14:32:48  profilanswer
 

Késako ?  :D  
J'utilise Edge de la façon la plus basique.

n°3391390
AxelBSD
Il ne faut jamais désespérer
Posté le 26-01-2021 à 15:16:22  profilanswer
 

Je rencontrais ce problème de lenteur sur Edge, et j'ai désactivé la détection automatique du paramétrage dans la configuration du proxy.
J'utilise la fonctionnalité Secure DNS (DNS over HTTPS) intégrée à Edge, mais la configuration proxy n'est pas spécifique à cette fonctionnalité.

n°3391396
Mobilis In​ Mobile
Posté le 26-01-2021 à 17:37:34  profilanswer
 

Merci axelbsd, chez moi c'était bien ça le problème  :jap:  
 
J'ai désactivé la première ligne ici et tout va bien désormais  
 
https://nsa40.casimages.com/img/2021/01/26/mini_21012605451070146.png


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391399
dache
Posté le 26-01-2021 à 18:14:34  profilanswer
 

Ah !!! Je vais essayer aussi ce soir alors.

n°3391403
AxelBSD
Il ne faut jamais désespérer
Posté le 26-01-2021 à 19:01:27  profilanswer
 

J'ai trouvé ce lien, que j'ai appliqué avec succès : https://www.reddit.com/r/MicrosoftE [...] nt/gkrof9a

n°3391405
shusters95
Bon Chance
Posté le 26-01-2021 à 19:49:42  profilanswer
 

shusters95 a écrit :

Sur IE on a la notion de « sites de confiance » par contre côté Edge je n’ai rien trouvé avez vous une idée ?
 
Ce que je vois sur Edge Legzcy les sites de confiances étaient inhibés par les paramètres IE


 
Personne :/ ?


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3391410
dache
Posté le 26-01-2021 à 21:40:21  profilanswer
 

Mobilis In Mobile a écrit :

Merci axelbsd, chez moi c'était bien ça le problème  :jap:  
J'ai désactivé la première ligne ici et tout va bien désormais  
https://nsa40.casimages.com/img/202 [...] 070146.png


Bravo Axel  :jap:  
C'est magique, avec cette même manip, j'ai retrouvé un fonctionnement normal de Edge.

Message cité 1 fois
Message édité par dache le 27-01-2021 à 08:42:22
n°3391416
n0zkl3r
Posté le 27-01-2021 à 06:39:06  profilanswer
 

Version 88.0.705.53 (stable) : January 26
Fixed various bugs and performance issues.
 
A voir si ça corrige les bugs que certains rencontrent :).


Message édité par n0zkl3r le 27-01-2021 à 06:39:42
n°3391419
Mobilis In​ Mobile
Posté le 27-01-2021 à 09:41:38  profilanswer
 

Chez moi ça ne fout pas le bazar en tout cas  :o


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°3391448
AxelBSD
Il ne faut jamais désespérer
Posté le 27-01-2021 à 16:40:56  profilanswer
 

Mobilis In Mobile a écrit :

Merci axelbsd, chez moi c'était bien ça le problème :jap:

 

J'ai désactivé la première ligne ici et tout va bien désormais

 

https://nsa40.casimages.com/img/202 [...] 070146.png

 
dache a écrit :


Bravo Axel :jap:
C'est magique, avec cette même manip, j'ai retrouvé un fonctionnement normal de Edge.


Good news!
Je vous en prie :jap:

n°3391454
n0zkl3r
Posté le 27-01-2021 à 18:48:24  profilanswer
 

Au fait, j'ai vu sur certains screens qu'on pouvait mettre la météo locale sur la page "nouvel onglet" (quand on met les sites les plus utilisés, etc.), vous savez où ça se trouve svp?

n°3391720
Z_cool
Oups !
Posté le 01-02-2021 à 15:50:08  profilanswer
 

Apple vient de rendre leur gestionnaire de mot de passe dispo sur PC; pour synchro avec son telephone, ca pourrait etre pas mal :
 
https://chrome.google.com/webstore/ [...] enhhabjlaj
 
mais j'arrive pas a l'utiliser avec Edge. suis je le seul ?
 
Merci


---------------
#RestoreTheSnyderVerse
n°3392263
Z_cool
Oups !
Posté le 08-02-2021 à 17:34:53  profilanswer
 

Bon, ca commence a me saouler, quelqu'un aurait une idée pourquoi, 8 fois sur 10 mon ordi part en crash (reboot complet) quand je lance une video sur NetFlix sur Edge ?

 

who crashed :

Citation :

On Mon 08/02/2021 17:30:49 your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\Minidump\020821-7437-01.dmp
This was probably caused by the following module: watchdog.sys (watchdog+0x3AD0)
Bugcheck code: 0x119 (0x2, 0xFFFFFFFFC000000D, 0xFFFFEC067235B960, 0xFFFF80033A039AD0)
Error: VIDEO_SCHEDULER_INTERNAL_ERROR
file path: C:\WINDOWS\system32\drivers\watchdog.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Watchdog Driver
Bug check description: This indicates that the video scheduler has detected a fatal violation.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

 

sfc /scannow me dit que tout est correcte


Message édité par Z_cool le 08-02-2021 à 17:52:07

---------------
#RestoreTheSnyderVerse
n°3392267
Z_cool
Oups !
Posté le 08-02-2021 à 18:13:53  profilanswer
 

je viens de passer un coup de DDU et réinstalle des tout dernier drivers.
 
on vera bien


---------------
#RestoreTheSnyderVerse
n°3392268
oes
Posté le 08-02-2021 à 18:23:38  profilanswer
 

Je suis resté en 457.30 ici, avec une 2070S, tout les drivers qui ont suivi me faisaient des écrans figés sous Edge et Chrome, redémarrage en mode coupure d'alim obligatoire. En 457.30 : aucun problème. J'ai pas osé tester les tout derniers drivers mais les drivers nvidia depuis quelques mois j'en tends beaucoup de mal donc je reste avec mes drivers actuels je vois pas ce que je gagnerais à changer.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  22  23  24  25  26  27  28

Aller à :
Ajouter une réponse
 

Sujets relatifs
Suppression formulaire EdgeChromium sur win 10
[Résolu] Ressource réseau non disponible (mise à jour Apple sous Win[EDGE] Lenteur a la première utilisation
Historique de navigation EDGECherche app web de gestion de base de donnée gratuite et user friendly
Edge en arrière plan Windows 10 1803Bouton Compte Google et Liens Inactifs sous Chrome / Edge
edge et adblock plus[Recherche] Logiciel pour écran LDC Alphacool alphaLCD_1.0.4.48_beta
Plus de sujets relatifs à : [TU] Edge : le nouveau navigateur de Microsoft basé sur Chromium


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR