Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1196 connectés 

 

 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6
Auteur Sujet :

[TU] Jellyfin - The next FOSS media server

n°2333545
Fredouye
Shivers !
Posté le 24-04-2023 à 19:01:49  profilanswer
 

Reprise du message précédent :
Faille de sécurité critique (RCE), il faut mettre à jour en 10.8.10 : https://github.com/jellyfin/jellyfi [...] g/v10.8.10
 

Citation :

CRITICAL SECURITY ADVISORY: GHSA-9p5f-5x8v-x65m and GHSA-89hp-h43h-r5pq can be combined to allow remote code execution for any authenticated Jellyfin user including non-admin users. While the particular execution mechanism of the former dates to the 10.8.0 release, the latter was present for all Jellyfin releases before this point. It is thus absolutely critical for all Jellyfin administrators, regardless of version, to upgrade to this version if they allow any untrusted users and/or expose their instance to the Internet.


---------------
Le dernier arrivé est fan de Phil Collins
mood
Publicité
Posté le 24-04-2023 à 19:01:49  profilanswer
 

n°2334688
kkwete
Parfait pour l'apéro! ;)
Posté le 18-05-2023 à 19:03:23  profilanswer
 

Lu all.
Utilisateur de Plex sur mon petit dédié kimsufi, je  préfèrerais passer sur Jellyfin.
J'ai donc installé jellyfin sur le serveur et tout fonctionne bien via firefox.
Sauf que j'aimerais installer le client Jellyfin sur ma shield.
Et là, impossible de se connecter.
A priori un pb SSL.
J'ai lu un truc via Let's Encrypt, mais pour être honnete, je pige quedal...
A priori, gatsu35 a aussi un server perso et une shield.
Si tu passes par là (ou n'importe qui pouvant m'aider... ;) ), je ne vais pas cracher sur un coup de main...

n°2334689
wazany
Posté le 18-05-2023 à 19:10:49  profilanswer
 

sur la shield je ne suis pas arrive a me co en https mais en http aucun probleme alors qu'aucun soucis sur tablette/ telephone


Message édité par wazany le 18-05-2023 à 19:11:10

---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2334695
gatsu35
Blablaté par Harko
Posté le 18-05-2023 à 21:42:14  profilanswer
 

Active d'abord le HTTPS sur ton jellyfin,  
Ensuite installe caddy server et monte un reverse proxy qui point sur le port de ton jellyfin
 
Au passage installe un firewall pour bloquer tous les ports autre que 80 et 443.
 
Caddy server installer automatiquement les certifs SSL.
 
https://www.youtube.com/watch?v=JB4Zu87NABQ


---------------
Blablaté par Harko
n°2334801
dje33
57 BUTS !!!
Posté le 21-05-2023 à 22:05:36  profilanswer
 

Drapal.

n°2336751
hell'sange​ls
C'etait mieux avant :o
Posté le 13-07-2023 à 09:15:17  profilanswer
 

Bonjour,  
 
Je n'arrive pas à comprendre pq Jellyfin ne voit aucun fichiers.
 
Je suis sous omv, Jellyfin en docker + compose.
 
Premiere observation, lors de la configuration de la médiathèque, impossible de naviguer dans les sous dossiers, j'ai tenté un chmod -R 777 ./   mias cela n'a rien changé
 
Ci dessosus, les différents screen de la configuration.
 
 
https://i.ibb.co/vqqBx2b/dossier.jpg
 
https://i.ibb.co/d78CywH/droits.jpg
 
https://i.ibb.co/VQZZTf8/films.jpg
 
https://i.ibb.co/2gJM5wV/jellyfin-ex.jpg
 
https://i.ibb.co/VS8gLt1/jellyfin.jpg

Message cité 1 fois
Message édité par hell'sangels le 13-07-2023 à 09:15:52

---------------
"Les regles, ca nous fout toujours dans la merde"
n°2336774
gatsu35
Blablaté par Harko
Posté le 13-07-2023 à 14:55:45  profilanswer
 

hell'sangels a écrit :

Bonjour,

 

Je n'arrive pas à comprendre pq Jellyfin ne voit aucun fichiers.

 

Je suis sous omv, Jellyfin en docker + compose.

 

Premiere observation, lors de la configuration de la médiathèque, impossible de naviguer dans les sous dossiers, j'ai tenté un chmod -R 777 ./ mias cela n'a rien changé

 

Ci dessosus, les différents screen de la configuration.

 


https://i.ibb.co/vqqBx2b/dossier.jpg

 

https://i.ibb.co/d78CywH/droits.jpg

 

https://i.ibb.co/VQZZTf8/films.jpg

 

https://i.ibb.co/2gJM5wV/jellyfin-ex.jpg

 

https://i.ibb.co/VS8gLt1/jellyfin.jpg


As-tu bien configuré les volumes et au moins un volume /media qui pointe vers ton dossier de vidéos ?


---------------
Blablaté par Harko
n°2336775
Fredouye
Shivers !
Posté le 13-07-2023 à 15:14:04  profilanswer
 

Ton bind mount Docker semble incorrect.
 
Il te faut quelque chose comme ceci :
 


volumes:
  - /data/films:/media


 
Le /data/films de ton host sera monté dans /media tu container Jellyfin, et tu indiqueras /media pour chercher tes médias.


---------------
Le dernier arrivé est fan de Phil Collins
n°2336782
hell'sange​ls
C'etait mieux avant :o
Posté le 13-07-2023 à 18:09:18  profilanswer
 

gatsu35 a écrit :


As-tu bien configuré les volumes et au moins un volume /media qui pointe vers ton dossier de vidéos ?


 
Cad?
 
J'ai un volume /sda1/Films qui contient un dossier films et séries que j'ai déclarés dans compose
 


---------------
"Les regles, ca nous fout toujours dans la merde"
n°2336783
hell'sange​ls
C'etait mieux avant :o
Posté le 13-07-2023 à 18:11:09  profilanswer
 

Fredouye a écrit :

Ton bind mount Docker semble incorrect.
 
Il te faut quelque chose comme ceci :
 


volumes:
  - /data/films:/media


 
Le /data/films de ton host sera monté dans /media tu container Jellyfin, et tu indiqueras /media pour chercher tes médias.


 
Genre /srv/dev nomarallong/Films:/média ?
Me semble que je l'ai fait (certes faut que je nettoie), il veut bien ajouter le dossier mais n'y trouve rien


---------------
"Les regles, ca nous fout toujours dans la merde"
mood
Publicité
Posté le 13-07-2023 à 18:11:09  profilanswer
 

n°2336790
hell'sange​ls
C'etait mieux avant :o
Posté le 13-07-2023 à 21:42:44  profilanswer
 

ok ca fct
 
j'avais effectivement invérsé  
 


- /srv/dev-disk-by-uuid-17b15a99-d243-43d0-92b7-becd8ede4ffc/Films/Series:/Series
- /srv/dev-disk-by-uuid-17b15a99-d243-43d0-92b7-becd8ede4ffc/Films/Films:/Films


 
Merci  :hello:


---------------
"Les regles, ca nous fout toujours dans la merde"
n°2336931
hell'sange​ls
C'etait mieux avant :o
Posté le 18-07-2023 à 10:44:34  profilanswer
 

hello, encore moi   :hello:  
 
j'ai qqs soucis de lag sur les clients, ca lague comme pas deux, impossible de lire une vidéo.
 
Si je lis "nativement" la vidéo avec vlc par ex sur le meme client, ras, si je passe via jellyfin, ca lague, image freeze etc.
 
J'ai essayé d'activer les différents options de transcodages, mais aucune ne fonctionnent vmt.
 
La config est un I5 2500K, 16GB de ram, gpu intégré.
Le cpu est a 30% d'utilisation lors de la lecture.
 
Est-ce que le cpu n'est pas nativement capable de transcoder la video?


---------------
"Les regles, ca nous fout toujours dans la merde"
n°2336932
Fredouye
Shivers !
Posté le 18-07-2023 à 11:01:14  profilanswer
 

Le GPU dans un i5-2500k (Intel HD3000) ne gère pas grand chose : https://en.wikipedia.org/wiki/Intel_Quick_Sync_Video
 
Tu as les détails de la vidéo ?


---------------
Le dernier arrivé est fan de Phil Collins
n°2336957
gatsu35
Blablaté par Harko
Posté le 18-07-2023 à 17:29:07  profilanswer
 

hell'sangels a écrit :

hello, encore moi   :hello:  
 
j'ai qqs soucis de lag sur les clients, ca lague comme pas deux, impossible de lire une vidéo.
 
Si je lis "nativement" la vidéo avec vlc par ex sur le meme client, ras, si je passe via jellyfin, ca lague, image freeze etc.
 
J'ai essayé d'activer les différents options de transcodages, mais aucune ne fonctionnent vmt.
 
La config est un I5 2500K, 16GB de ram, gpu intégré.
Le cpu est a 30% d'utilisation lors de la lecture.
 
Est-ce que le cpu n'est pas nativement capable de transcoder la video?


Si tu balances du 4K fait en sorte que ton client puisse lire du 4K nativement, et dans ce cas, ne transcode rien quand c'est en 4K, balance directement la vidéo, avec libvlc ou VLC tout court ça passe bien


---------------
Blablaté par Harko
n°2336968
hell'sange​ls
C'etait mieux avant :o
Posté le 18-07-2023 à 19:22:38  profilanswer
 

Fredouye a écrit :

Le GPU dans un i5-2500k (Intel HD3000) ne gère pas grand chose : https://en.wikipedia.org/wiki/Intel_Quick_Sync_Video
 
Tu as les détails de la vidéo ?


 
Ce sont principalement des h264 1080p
 

gatsu35 a écrit :


Si tu balances du 4K fait en sorte que ton client puisse lire du 4K nativement, et dans ce cas, ne transcode rien quand c'est en 4K, balance directement la vidéo, avec libvlc ou VLC tout court ça passe bien


 
Je pourrais faire cela effectivement, mais le but était de lire tout partout, sur la mi box, tablette, fire stick avec une gestion d'historique et d'utilisateur


---------------
"Les regles, ca nous fout toujours dans la merde"
n°2336976
gatsu35
Blablaté par Harko
Posté le 19-07-2023 à 07:25:25  profilanswer
 

hell'sangels a écrit :


 
Ce sont principalement des h264 1080p
 


 

hell'sangels a écrit :


 
Je pourrais faire cela effectivement, mais le but était de lire tout partout, sur la mi box, tablette, fire stick avec une gestion d'historique et d'utilisateur


Ton processeur ne suit pas ou très mal, je le sais j'ai presqu'un équivalent, et j'ai jamais réussi à faire marcher correctement le décodage 4K
Donc ça m'a soulé, et j'ai tout foutu en 1080p et comme j'ai des upscale 4K par IA sur mon seul écran 4K, ça passe crème.


---------------
Blablaté par Harko
n°2337079
hell'sange​ls
C'etait mieux avant :o
Posté le 21-07-2023 à 15:11:50  profilanswer
 

oki merci
 
Son utilisation est aux alentours de 30% mais je suppose que le igpu doit etre a la ramasse.
 
Je vais passer via un kodi pour le moment


---------------
"Les regles, ca nous fout toujours dans la merde"
n°2338413
zack-fr-64
Posté le 18-08-2023 à 15:03:24  profilanswer
 

Bonjour ici,
 
J'ai décidé de laisser tomber Plex au profit de JellyFin pour profiter du transcoding matériel sans devoir passer par la case plex pass.
 
J'ai installé ça sur unRaid et j'ai su activer l'accélération matériel mais j'ai un soucis, stupide ....
 
Quand je cast une source 265 4k depuis l'appliocation de mon téléphone sur un chromecast (non 4k), ça ne marche pas, j'ai un écran noir.
 
Après étude des logs de FFmpeg, semblerait que y a transcode car le codec est le 264 mais la résolution reste en 4k, sauf que mon chromecast ne sait pas gérer cette résolution.
 
Je n'arrive pas a trouver un subterfuge pour forcer la résolution en 1080p, le problème est connu et deja remonté a l'équipe (j'ai trouvé plusieurs ticket a ce sujet), mais en attendant on est bloqué ...
 
PS : J'ai besoin de l'accélération matériel pour avoir l'HDR tone mapping, le 4k hdr sur chromecast fonctionne avec plex gratuit, mais y a un voile gris déguelasse sans tone mapping.


---------------
Mon feed back /<-->/ Mon topic achat, vente
n°2338435
Cutter
Posté le 18-08-2023 à 18:34:40  profilanswer
 

Tu es sûr que ce n'est pas ta télé qui refuse le signal 4K ?


---------------
last.fm
n°2338437
gatsu35
Blablaté par Harko
Posté le 18-08-2023 à 19:46:43  profilanswer
 

zack-fr-64 a écrit :

Bonjour ici,
 
J'ai décidé de laisser tomber Plex au profit de JellyFin pour profiter du transcoding matériel sans devoir passer par la case plex pass.
 
J'ai installé ça sur unRaid et j'ai su activer l'accélération matériel mais j'ai un soucis, stupide ....
 
Quand je cast une source 265 4k depuis l'appliocation de mon téléphone sur un chromecast (non 4k), ça ne marche pas, j'ai un écran noir.
 
Après étude des logs de FFmpeg, semblerait que y a transcode car le codec est le 264 mais la résolution reste en 4k, sauf que mon chromecast ne sait pas gérer cette résolution.
 
Je n'arrive pas a trouver un subterfuge pour forcer la résolution en 1080p, le problème est connu et deja remonté a l'équipe (j'ai trouvé plusieurs ticket a ce sujet), mais en attendant on est bloqué ...
 
PS : J'ai besoin de l'accélération matériel pour avoir l'HDR tone mapping, le 4k hdr sur chromecast fonctionne avec plex gratuit, mais y a un voile gris déguelasse sans tone mapping.


regarde dans les options de l'application jellyfin sur le chromecast, tu peux forcer le 1080p


---------------
Blablaté par Harko
n°2338450
zack-fr-64
Posté le 18-08-2023 à 23:16:30  profilanswer
 

En fait chaque device est sensé remonter l'information de sa résolution max admissible, donc le chromecast devrait "demander" du 1080p, c'est ce qui se passe sur plex par ailleurs.

 

Mais sur jellyfin pour une raison qu'on ignore c'est pas/plus le cas.

 

Le soucis a deja été remonté ici, j'y ai rajouté une pièce d'ailleurs : https://github.com/jellyfin/jellyfin/issues/8939

 

Il y a d'autre situation similaire avec les firesticks HD (non 4k)

 

https://github.com/jellyfin/jellyfi [...] ssues/2516

 
gatsu35 a écrit :


regarde dans les options de l'application jellyfin sur le chromecast, tu peux forcer le 1080p

 

Oui, ça ne marche pas, dans les logs FFmpeg ça indique toujours du 4k en sortie ...

 

A priori la SEUL option (en attendant un fix) qui fonctionnerai c'est de limiter le bitrate en streaming obligeant JellyFin a baisser la résolution (faut mettre entre 10 et 60 je crois) mais c'est uniquement via le réseau externe, l'option n'existe pas pour du streaming local ...

 

Et la limitation qu'on pourrait mettre sur l'appli client android est propre au device android (d'ailleurs ça fonctionne, quand je lis le meme film via le telephone j'arrive a l'avoir en 1080p si je le force, mais dès que je cast c'est ignoré (logique le setup est par device et le chromecast en est un a par entière))

 


Bon j'imagine que je suis condamné a attendre un fix, ben patientons

Message cité 2 fois
Message édité par zack-fr-64 le 18-08-2023 à 23:29:51

---------------
Mon feed back /<-->/ Mon topic achat, vente
n°2341488
Snev
Posté le 14-10-2023 à 08:25:44  profilanswer
 

gatsu35 a écrit :

Active d'abord le HTTPS sur ton jellyfin,  
Ensuite installe caddy server et monte un reverse proxy qui point sur le port de ton jellyfin
 
Au passage installe un firewall pour bloquer tous les ports autre que 80 et 443.
 
Caddy server installer automatiquement les certifs SSL.
 
https://www.youtube.com/watch?v=JB4Zu87NABQ


(Bonjour à tous [:drapal] )
 
Il est inutile d'activer HTTPS sur Jellyfin si on utilise caddy qui fait office de reverse proxy https. Cela fera doublon.
 
Le mieux est de laisser Jellyfin tranquille et de simplement rediriger les flux https sur le port 443 vers le 8096 de Jellyfin en http tout simple. Inutile de chiffrer par 2 fois. D'ailleurs, si tu as activé le https sur Jellyfin je suis curieux de savoir quel certificat tu lui as donné à manger pour établir le trust.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341489
Snev
Posté le 14-10-2023 à 08:39:31  profilanswer
 

zack-fr-64 a écrit :

En fait chaque device est sensé remonter l'information de sa résolution max admissible, donc le chromecast devrait "demander" du 1080p, c'est ce qui se passe sur plex par ailleurs.

 

Mais sur jellyfin pour une raison qu'on ignore c'est pas/plus le cas.

 

Le soucis a deja été remonté ici, j'y ai rajouté une pièce d'ailleurs : https://github.com/jellyfin/jellyfin/issues/8939

 

[...]

 

Bon j'imagine que je suis condamné a attendre un fix, ben patientons


Je vois que le dev a pris conscience du problème il y a 2 semaines cf. le bug report sur github que je viens de lire.

 

Il n'y a plus qu'à attendre [:dort]


Message édité par Snev le 14-10-2023 à 08:40:12

---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341497
wazany
Posté le 14-10-2023 à 14:52:21  profilanswer
 

Je suis en train de réfléchir à me faire un nas et je me demande si pour transcoder il vaut mieux que je parte sur un igpu Intel ou AMD ? Je sais que Plex n'aime que Intel Emby je crois que c'est comme jellyfin mais je trouve rien de concluant


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2341498
Snev
Posté le 14-10-2023 à 16:17:26  profilanswer
 

J’ai Jellyfin sur Ryzen 6800U et ça transcode super bien.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341499
wazany
Posté le 14-10-2023 à 16:34:29  profilanswer
 

Combien tu peux avoir de flux 4k transcode simultane?


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2341500
Snev
Posté le 14-10-2023 à 17:53:36  profilanswer
 

Alors j'ai testé avec 2 films 4K HDR différents transcodés en 1080p 10Mbit/s dans Firefox et Edge (un film dans chaque navigateur) et je suis à 40fps environ pour chaque film. Donc 80fps au total, il y a de quoi streamer 3 films à la fois.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341502
wazany
Posté le 14-10-2023 à 18:04:46  profilanswer
 

Thx faut trouver l'équivalent nas limite un 7600 peux être


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2341503
Snev
Posté le 14-10-2023 à 18:08:38  profilanswer
 

Là je suis à 3 films différents, tous 4K HEVC HDR/DV, j'ai pas eu un seul lag encore.

 

Le GPU est à 50% mais la RAM dédiée de 2GB était à 1,8GB à 2 films, là elle est à 2GB (100%) à 3 films, mais visiblement aucun impact. Je vais tenter avec 4 :D

 

Mais si tu as 4 personnes qui transcodent de la 4K en même temps, je te recommande de faire un peu d'éducation et de conseiller à tes proches d'utiliser le player officiel sur Windows, un nvhield ou Apple TV (ça coûte pas siiiii cher pour le confort apporté qui ne se limite pas qu'à Jellyfin/Plex) :) Mais oui je sais bien à quel point ce n'est pas toujours évident de "vendre" le truc à des néophytes qui ne veulent pas se prendre la tête et juste "faire comme avec Netflix" sans réfléchir.

 

edit : bon 4 films ça passe pas. J'ai des micro pauses sur le 4ème films uniquement, les 3 autres semblent épargnés, ce qui est bien plutôt que de ruiner l'expérience de tous à la fois faut noter :D

 

Ceci dit le GPU n'est utilisé qu'à 50%, ça ne monte pas au-delà, peut-être un manque d'optimisation de Jellyfin :??:

Message cité 1 fois
Message édité par Snev le 14-10-2023 à 18:13:09

---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341504
wazany
Posté le 14-10-2023 à 18:44:57  profilanswer
 

2 go c'est light quand même mais ouais c'est surtout au niveau des st le soucis. D'ailleurs en parlant de ça sur la Shield l'App en chie avec le chargement des st et vue qu'on peut pas choisir avant de lancer quelque chose


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2341505
Snev
Posté le 14-10-2023 à 18:50:20  profilanswer
 

Tu m'as chauffé un peu du coup j'ai tenté avec des sources en 1080 HEVC et je me suis arrêté à 7 transcoding vers H264 dans 7 fenêtres Firefox :D
 
Le GPU se tourne les pouces, ils sont tous à 80fps et le GPU tourne à 35%.
 
C'est fou ce que la 4K demande de la puissance. Je ne sais pas comment on calcule les "rapports" mais en toute logique si 3 flux 4K passent, on devrait avoir 12 flux 1080p c'est ça ? Je pars juste du principe que la 4K c'est 4 fois plus de pixels à afficher que du 1080p.
 
Bref, super content de mon Ryzen basse conso pour le coup.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341506
Snev
Posté le 14-10-2023 à 18:54:46  profilanswer
 

wazany a écrit :

2 go c'est light quand même mais ouais c'est surtout au niveau des st le soucis. D'ailleurs en parlant de ça sur la Shield l'App en chie avec le chargement des st et vue qu'on peut pas choisir avant de lancer quelque chose


Par contre tu transcodes pour intégrer le .srt dans la vidéo ? Si on choisis le bon format de sous-titre ça doit passer partout non ? En l’occurrence le .srt pour moi passe partout. Le format PGS c'est une autre histoire par contre.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341509
wazany
Posté le 14-10-2023 à 19:13:59  profilanswer
 

Oui je voulais dire pgs.


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2341606
gatsu35
Blablaté par Harko
Posté le 16-10-2023 à 05:43:33  profilanswer
 

Snev a écrit :

Là je suis à 3 films différents, tous 4K HEVC HDR/DV, j'ai pas eu un seul lag encore.
 
Le GPU est à 50% mais la RAM dédiée de 2GB était à 1,8GB à 2 films, là elle est à 2GB (100%) à 3 films, mais visiblement aucun impact. Je vais tenter avec 4 :D
 
Mais si tu as 4 personnes qui transcodent de la 4K en même temps, je te recommande de faire un peu d'éducation et de conseiller à tes proches d'utiliser le player officiel sur Windows, un nvhield ou Apple TV (ça coûte pas siiiii cher pour le confort apporté qui ne se limite pas qu'à Jellyfin/Plex) :) Mais oui je sais bien à quel point ce n'est pas toujours évident de "vendre" le truc à des néophytes qui ne veulent pas se prendre la tête et juste "faire comme avec Netflix" sans réfléchir.
 
edit : bon 4 films ça passe pas. J'ai des micro pauses sur le 4ème films uniquement, les 3 autres semblent épargnés, ce qui est bien plutôt que de ruiner l'expérience de tous à la fois faut noter :D
 
Ceci dit le GPU n'est utilisé qu'à 50%, ça ne monte pas au-delà, peut-être un manque d'optimisation de Jellyfin :??:


Tu transcode de la 4K tu es un homme courageux.
 
D'aillerus j'ai abandonné l'affaire de mon côté, ça marche à peine, peut-être que le processeur que j'ai foutu dans mon NUC est de la merde, car ça marchait pas, donc pas de transcodage et tout en 1080p et puis l'upscale IA de la shield fait merveilleusement bien son taf :D


---------------
Blablaté par Harko
n°2341609
Snev
Posté le 16-10-2023 à 08:13:42  profilanswer
 

Tu as quel CPU ?
Je transcode à l’aide du GPU intégré et l’option de transcoding hardware, sans le GPU c’est mission impossible.


---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2341610
gatsu35
Blablaté par Harko
Posté le 16-10-2023 à 08:20:24  profilanswer
 

j'ai le  i3-10110
Mais je pense que déjà :  
j'avais pas forcé le toolbox et je n'ai jamais réussi à bien rediriger les ressources dans le docker, pourtant j'avais tout bien fait.
Pour le moment je laisse comme ça, les gens décodent chez eux


---------------
Blablaté par Harko
n°2341611
Snev
Posté le 16-10-2023 à 08:24:09  profilanswer
 

J'ai jeté un coup d'oeil rapide et son GPU intégré est capable de transcoder de manière hardware (au moins du 1080p !), tu ne devrais pas avoir de soucis pour transcoder. En effet le soucis doit se situer au niveau de la redirection des ressources dans docker.


Message édité par Snev le 16-10-2023 à 08:24:35

---------------
Pour bloquer les posts d'un membre HFR : 1 - Installer l'extension https://www.tampermonkey.net || 2 - Sur https://forum.hardware.fr/forum2.ph [...] ost=116015 trouver "[MOD] [HFR] Bloque liste mod_r21 (version 4.2.3)".
n°2342047
NicCo
Posté le 23-10-2023 à 23:34:46  profilanswer
 

Certains utilisent Jellyfin sur Docker, les médias sur un NAS et le real time monitoring pour ajouter automatiquement les nouveaux fichiers ? C'est fonctionnel ? Merci


---------------
Topic de vente
n°2342049
wazany
Posté le 24-10-2023 à 00:10:02  profilanswer
 

Tu veux parler de jellyseer radarr sonarr ?


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°2342051
NicCo
Posté le 24-10-2023 à 07:43:03  profilanswer
 

wazany a écrit :

Tu veux parler de jellyseer radarr sonarr ?


Non de la fonctionnalité de Jellyfin qui met à jour automatiquement les bibliothèques quand tu copies un nouveau fichier dans l'un des emplacements que tu as ajouté sur Jellyfin.  
Actuellement mon Jellyfin est en docker, mes médias sur un partage Windows et ça ne fonctionne pas, je suis obligé de cliquer pour mettre à jour les médiathèques mais je vais passer sur OMV donc autant faire les choses bien directement au cas où ;)


---------------
Topic de vente
n°2342052
gatsu35
Blablaté par Harko
Posté le 24-10-2023 à 08:08:18  profilanswer
 

c'est normal vu comment ton bordel est monté, jellyfin utilise un système d'écoute de changement sur les FS. Mais ce système ne marche pas avec du windows sur du docker, ce qui est normal c'est pas forcément compatible.


---------------
Blablaté par Harko
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6

Aller à :
Ajouter une réponse
 

Sujets relatifs
Help difference entre Klipsch The Three 1 et 2Klipsch The Three II - puissance et avis
Impossible de créer proxies première pro avec média encoder¿ Media center avec lecteur bluray physique pour TV 1080 ?
Klipsch Ampli POwergate ou tout en un The Three?Xiaomi mi box + plex + synology ds216j : server too slow
Bragi - The Dash ProRemplacer sfr media server par quoi ?
Aide configuration ensemble média 
Plus de sujets relatifs à : [TU] Jellyfin - The next FOSS media server


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR