Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
519 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18
Auteur Sujet :

[TOPIC UNIQUE] MAO - tutoriaux. (NEW : VSTi supportés)

n°604314
Joseph Des​ire
Posté le 13-12-2004 à 17:50:37  profilanswer
 

Reprise du message précédent :
Excellent topic, j'ai tous lu avec interet.  
Hermes, vazy n'hésite pas, lance ton site car c'est vrai qu'il n'y a strictement rien en français... les sites anglais me paraissent vraiment obscur pour tester la chose qui est déjà bien complexe !
 
Alors j'ai une question qui me trotte dans la tête à la lecture des 5 pages : comment marche un synthé en externe avec un modem MIDI, ou bien un Synthé avec MIDI intégré via branchement USB ? C'est supporté tous ce matos ? Dans mon bordel, j'ai retrouvé un modem MIDI qui date de 1998 de chez EgoSys avec drivers pour windows 95 et 3.1 :whistle: Je me demandais si c'était utilisable... Faut pas réver je suppose !

mood
Publicité
Posté le 13-12-2004 à 17:50:37  profilanswer
 

n°604320
Joseph Des​ire
Posté le 13-12-2004 à 18:17:35  profilanswer
 

je test le tuto la, et pour commencer avec QjackCTL j'ai ceci à l'ouverture :  
 

Code :
  1. Could not open ALSA sequencer as a client, MIDI patchbay will be not available


 
Faut que j'installe une chose mais quoi ?
 
 
edit : hum y'a ce topic sur le forum.. je test un peu plus tard ! http://forum.hardware.fr/hardwaref [...] 1474-1.htm
 
re edit : bon ca m'avance pas beaucoup en fait. Pour info, j'ai une carte son de merde SoundBlaster 4.1 Digital.


Message édité par Joseph Desire le 13-12-2004 à 19:25:52
n°605002
wizardy
trinkiiiiiiiiillllllllllll
Posté le 14-12-2004 à 21:05:56  profilanswer
 

est-ce ke tu utilises bien le pilote alsa ?

n°605041
Joseph Des​ire
Posté le 14-12-2004 à 21:59:52  profilanswer
 

et bien en fait j'ai installe entre temps pleins de choses liés à ALSA et la c'est bon je n'ai plus l'erreur.. Mais maintenant je n'arrive pas à me connecter à JACK en suivant l'ordre du tutorial.

n°605146
wizardy
trinkiiiiiiiiillllllllllll
Posté le 15-12-2004 à 08:35:59  profilanswer
 

cad? c kelle application ke t arrives pas à connecter? essaye d expliker jusk à kelle partie du tuto tu arrives et à kelle moment ça bloque exactement.

n°605147
Hermes le ​Messager
Breton Quiétiste
Posté le 15-12-2004 à 08:45:30  profilanswer
 

Joseph Desire a écrit :

et bien en fait j'ai installe entre temps pleins de choses liés à ALSA et la c'est bon je n'ai plus l'erreur.. Mais maintenant je n'arrive pas à me connecter à JACK en suivant l'ordre du tutorial.


 
Qu'est-ce que tu n'arrives pas à connecter à JACK ? ReZound ?
 
Si oui, essaye : rezound --audio-method=jack

n°606413
Neo_t3
Posté le 17-12-2004 à 19:19:57  profilanswer
 

Pour faire tourner DJPlay jack est necessaire mais celui me pose probleme :  
 


[neo_t3@planetneo neo_t3]$ jackd -doss -r44100 -p1024 -n2 -w16 -o2
jackd 0.98.1
Copyright 2001-2003 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
 
loading driver ..
oss_driver: /dev/dsp : 0x10/2/44101 (4096)
oss_driver: indevbuf 4096 B, outdevbuf 4096 B
oss_driver: pthread_setschedparam() failed
 
oss_driver: pthread_setschedparam() failed


 
Ya une solution ?
 
(OSS : es1371 & Mandrake 10.1)


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°606429
NeoY2k
Posté le 17-12-2004 à 20:04:40  profilanswer
 

T'es pas obligé d'avoir du Alsa pour jack déjà? :??:


---------------
Montgallien
n°606436
Neo_t3
Posté le 17-12-2004 à 20:16:45  profilanswer
 

NeoY2k a écrit :

T'es pas obligé d'avoir du Alsa pour jack déjà? :??:


 
Je sais pas du tout.
Et Alsa ne marche pas chez moi


Message édité par Neo_t3 le 17-12-2004 à 20:30:05

---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°606860
Hermes le ​Messager
Breton Quiétiste
Posté le 18-12-2004 à 21:04:40  profilanswer
 

Neo_t3 a écrit :

Je sais pas du tout.
Et Alsa ne marche pas chez moi


 
 
Pourquoi ?  :heink:

mood
Publicité
Posté le 18-12-2004 à 21:04:40  profilanswer
 

n°606863
Mjules
Modérateur
Parle dans le vide
Posté le 18-12-2004 à 21:10:46  profilanswer
 

surtout une es1371 ; ça fait des années que alsa la supporte (même les 0.5.x la supportaient déjà)


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°607253
Neo_t3
Posté le 19-12-2004 à 18:25:32  profilanswer
 

J'ai reinstaller les pilotes ALSA ça marche avec snd-es1371 mais impossible de faire tourner qjackctl.


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°607262
Neo_t3
Posté le 19-12-2004 à 18:52:26  profilanswer
 

Voila l'erreur :


loading driver ..
apparent rate = 44100
creating alsa driver ... hw:0|hw:0|1024|2|44100|0|2|nomon|swmeter|-|32bit
ALSA lib pcm_hw.c:1172:(snd_pcm_hw_open) open /dev/snd/pcmC0D0p failed: Device or resource busy
the playback device "hw:0" is already in use. Please stop the application using it and run JACK again
cannot load driver module alsa
18:55:29.552 JACK was stopped successfully.
18:55:31.517 Could not connect to JACK server as client.


 
Et rien n'utilise la carte son.


Message édité par Neo_t3 le 19-12-2004 à 18:53:39

---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°607321
Mjules
Modérateur
Parle dans le vide
Posté le 19-12-2004 à 20:15:57  profilanswer
 

si KDE t'as pas aRts d'activé ?


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°607327
Neo_t3
Posté le 19-12-2004 à 20:25:52  profilanswer
 

Mjules a écrit :

si KDE t'as pas aRts d'activé ?


 
Fluxbox et sinon j'ai reussi a passer l'erreur precedente mais je retombe vers une autres :(
 


loading driver ..
apparent rate = 44100
creating alsa driver ... hw:0|hw:0|1024|2|44100|0|2|nomon|swmeter|-|32bit
control device hw:0
configuring for 44100Hz, period = 1024 frames, buffer = 2 periods
Couldn't open hw:0 for 32bit samples trying 24bit instead
Couldn't open hw:0 for 24bit samples trying 16bit instead
Couldn't open hw:0 for 32bit samples trying 24bit instead
Couldn't open hw:0 for 24bit samples trying 16bit instead
playback and capture sample rates do not match (44100 vs. 44099)
20:30:12.059 Could not connect to JACK server as client.


Message édité par Neo_t3 le 19-12-2004 à 23:43:15

---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°607936
Joseph Des​ire
Posté le 20-12-2004 à 23:26:50  profilanswer
 

wizardy a écrit :

cad? c kelle application ke t arrives pas à connecter? essaye d expliker jusk à kelle partie du tuto tu arrives et à kelle moment ça bloque exactement.


 

hermes le messager a écrit :

Qu'est-ce que tu n'arrives pas à connecter à JACK ? ReZound ?
 
Si oui, essaye : rezound --audio-method=jack


 
 
Désolé.. Vacances :)
 
Donc la je suis bloqué à l'ETAPE 2 soit connecté JACK au server : quand j'appuie sur START il se connecte pas.
Ca risque d'etre ardu à config tous ca, je sens les problemes arriver avec ALSA et ARTS.
 
Par contre vous m'avez pas répondu pour le MIDI avec un modme externe. C'est pris en charge ?

n°608074
VenerZen
M - D - M
Posté le 21-12-2004 à 11:41:56  profilanswer
 

Question hardware, quelle carte avec rack pour brancher ma guitare est supportée correctement par linux et donne des résultats correctes ?
Plus précisément, qu'en est-il du support de la terratec dmx 6 fire ?


Message édité par VenerZen le 21-12-2004 à 15:12:09

---------------
"L'abus de modération, nuit gravement à la consommation"
n°608918
brisssou
8-/
Posté le 22-12-2004 à 15:40:49  profilanswer
 

une question en lien avec celle de VenerZen :
 
J'ai fais l'aquisition récente d'une Soundblaster Live!, j'utilise les drivers KX sous windows et CubaseSX avec Amplitube pour tatouille de la guitare.
Je suis très satisfait de tout ça, si si :) mais ça fait un peu cher à l'achat.
Est-ce qu'il existe des soft free sous Linux pour faire la même chose, toujours sans latence, ou alors il faut que j'achète Cubase et Amplitube pour de bon ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°609053
Hermes le ​Messager
Breton Quiétiste
Posté le 22-12-2004 à 20:11:46  profilanswer
 

brisssou a écrit :

une question en lien avec celle de VenerZen :
 
J'ai fais l'aquisition récente d'une Soundblaster Live!, j'utilise les drivers KX sous windows et CubaseSX avec Amplitube pour tatouille de la guitare.
Je suis très satisfait de tout ça, si si :) mais ça fait un peu cher à l'achat.
Est-ce qu'il existe des soft free sous Linux pour faire la même chose, toujours sans latence, ou alors il faut que j'achète Cubase et Amplitube pour de bon ?


 
Rosegarden est vraiment un TRES TRES bon soft dans sa toute dernière version et possède à peu près tout ce que possède cubase.
 
Pour ce qui est d'amplitude, tu peux jouer facilement avec tous les effets possibles et imaginable avec jackrack qui permet d'utiliser les effets en temps réels. Tu peux en outre enregistrer le résultat avec rosegarden par exemple (ou un autre soft comme rezound).

n°609202
brisssou
8-/
Posté le 23-12-2004 à 09:21:31  profilanswer
 

ben merci :)
je vais tester tout ça alors, en suivant tes tutoriaux


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°609203
j_c_p
Linux user
Posté le 23-12-2004 à 09:24:47  profilanswer
 

Hermes le Messager a écrit :

Rosegarden est vraiment un TRES TRES bon soft dans sa toute dernière version et possède à peu près tout ce que possède cubase.
 
Pour ce qui est d'amplitude, tu peux jouer facilement avec tous les effets possibles et imaginable avec jackrack qui permet d'utiliser les effets en temps réels. Tu peux en outre enregistrer le résultat avec rosegarden par exemple (ou un autre soft comme rezound).


à ce propos :

[kde-announce] [ANNOUNCE] Rosegarden 1.0pre1 released
De:
Guillaume Laurent <glaurent@telegraph-road.org>
Date:
Jeudi 16 Décembre 2004 23:53:49
Forums:
mailing.kde.announce
aucune référence
 
ROSEGARDEN 1.0pre1 RELEASED
 
The Rosegarden team are delighted to announce the 1.0pre1 (aka
0.9.91) release of Rosegarden 4, an audio and MIDI sequencer and
musical notation editor for Linux.
 
  http://www.rosegardenmusic.com/
 
This release is the continuation of beta testing, prior to the
nearing 1.0 release.
 
Rosegarden is one of the most comprehensive Linux music software
projects, and is the only Linux application to offer full composition
and recording capabilities to musicians who prefer to use classical
notation.  We encourage anyone who may be interested in using the 1.0
release to try out 1.0pre1 and provide bug reports and other feedback
via the mailing lists and bug trackers.
 
  http://www.rosegardenmusic.com/getting/
  http://www.rosegardenmusic.com/support/
 
1.0pre1 is essentially a bugfix release.  Among dozens of fixed bugs :
 
 - DSSI effects plugins now work, as well as DSSI instruments (and
   therefore VST effects as well as instruments also work via dssi-vst).  
   Also Rosegarden can now use DSSI GUIs for LADSPA effects if
   available.
 
 - Fixed import of 24-bit and floating-point WAV files.
 
 - Fixed loss of some control events at start of playback.
 
 - MIDI controller 64 (Sustain) is reset at the end of playback.  
 
The small number of new features in this release include:
 
 - Support for import and export of MIDI System Exclusive events.
 - A countdown dialog for MIDI recording.
 - Automatic audio and plugin latency compensation, where the relevant
   information is provided by plugins.
 - Japanese translation and Japanese help files.

n°609229
brisssou
8-/
Posté le 23-12-2004 à 10:06:40  profilanswer
 

et tout ça est dispo en packet débian pour Sid, j'adore  :D


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°609269
brisssou
8-/
Posté le 23-12-2004 à 11:19:30  profilanswer
 

je suis en train de lire la doc alsa sur le site officiel.
 
et j'ai peur d'un truc : j'ai compilé le module alsa dans mon kernel 2.6.9.  
est-ce que je peux passer à une version supérieur du driver, ou alors je doit recompiler sans alsa, ou patcher les sources du kernel avant de compiler ?
 
edit: la version d'alsa du 2.6.9 est 1.0.5, j'imagine qu'il n'y a pas de grosses différences dans la 1.0.6


Message édité par brisssou le 23-12-2004 à 11:32:45

---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°609289
Hermes le ​Messager
Breton Quiétiste
Posté le 23-12-2004 à 12:21:48  profilanswer
 

brisssou a écrit :

je suis en train de lire la doc alsa sur le site officiel.
 
et j'ai peur d'un truc : j'ai compilé le module alsa dans mon kernel 2.6.9.  
est-ce que je peux passer à une version supérieur du driver, ou alors je doit recompiler sans alsa, ou patcher les sources du kernel avant de compiler ?
 
edit: la version d'alsa du 2.6.9 est 1.0.5, j'imagine qu'il n'y a pas de grosses différences dans la 1.0.6


 
Si tout marche bien pour toi, tu n'as aucune raison de toucher à quoi que ce soit. :)

n°609309
brisssou
8-/
Posté le 23-12-2004 à 13:02:38  profilanswer
 

on va voir si tt marche :)


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°614814
Joseph Des​ire
Posté le 03-01-2005 à 20:14:48  profilanswer
 

salut les gens. Un petit up sur ce tuto :
 
Comme Mandrake et ALSA moi pas y aww'iver pat'won, et bien j'ai décidé de tester la distribution Agnula (http://www.agnula.org/).  
Impossible de m'en sortir avec la distrib RehMudi - installé Fedora Core 1 puis ensuite upgradé avec RehMudi, suivi d'un gros freeze :) - j'ai installé Agnula DeMuDi basé sur Debian. La aucuns problemes, install nickel, ALSA marche au poil et j'ai pu sans problemes expérimenter le tuto d'Hermès. C'est sympa ca donne envie d'appronfondir le concept. Le seul problème finallement que j'ai eut, c'est les manips propre à Debian.
 
Si on pouvait brancher un synthé en MIDI ca serait bien mieux, mais est ce possible ?
 
Voila pour le feedback. Tres bonne distrib pour la MAO, ça evite toutes les emmerdes de configuration de son. Si quelqu'un a essayé et pouvait donner son avis, ça m'interesse. En tout cas, une distribution financée par les aides européennes, par l'IRCAM et l'Université de Florence, ca mérite d'essayer !


Message édité par Joseph Desire le 03-01-2005 à 20:16:14
n°615036
brisssou
8-/
Posté le 04-01-2005 à 09:28:25  profilanswer
 

ben merci JD, je vais voir ça...

n°615054
Hermes le ​Messager
Breton Quiétiste
Posté le 04-01-2005 à 11:24:50  profilanswer
 

Juste un petit message pour signaler que je vais me prendre une carte son maudio compatible linux, une delta 66 :)
 
Je vous tiendrais au courant...

n°615153
Joseph Des​ire
Posté le 04-01-2005 à 14:17:42  profilanswer
 

une chtite question : comment on enregistre du son avec Rezound  par l'entrée line In ou Mic ? J'ai aucun signal dans la barre de record.

n°615330
Hermes le ​Messager
Breton Quiétiste
Posté le 04-01-2005 à 17:48:29  profilanswer
 

Joseph Desire a écrit :

une chtite question : comment on enregistre du son avec Rezound  par l'entrée line In ou Mic ? J'ai aucun signal dans la barre de record.


 
Tout dépend... Vérifie que dans alsamixer, tu n'as pas muté ces deux entrées.
 
 

n°615452
Joseph Des​ire
Posté le 04-01-2005 à 20:15:43  profilanswer
 

ok, la j'ai du son qui arrive dans le Mic - je l'entend je veux dire. Mais la barre de record rezound ne reagit pas.

n°615462
Hermes le ​Messager
Breton Quiétiste
Posté le 04-01-2005 à 20:30:17  profilanswer
 

Joseph Desire a écrit :

ok, la j'ai du son qui arrive dans le Mic - je l'entend je veux dire. Mais la barre de record rezound ne reagit pas.


 
Tu dois avoir un mix machin chose qui doit être muté quelque part dans alsa mixer...  

n°615467
Joseph Des​ire
Posté le 04-01-2005 à 20:40:51  profilanswer
 

j'ai tous demute et rien dans rezound

n°615468
Hermes le ​Messager
Breton Quiétiste
Posté le 04-01-2005 à 20:44:05  profilanswer
 

Joseph Desire a écrit :

j'ai tous demute et rien dans rezound


 
Tu utilises rezound avec qjackctl ?

n°615477
Joseph Des​ire
Posté le 04-01-2005 à 20:55:15  profilanswer
 

ouaip

n°615480
Hermes le ​Messager
Breton Quiétiste
Posté le 04-01-2005 à 20:58:39  profilanswer
 


 
Tu peux me faire une copie d'écran de tes connections avec qjackctl ?  

n°615481
Joseph Des​ire
Posté le 04-01-2005 à 21:00:09  profilanswer
 

euh ouaip, faut juste que je sache comment je fais avec cette distribution.
Les branchements dans Jack ont pas l'air bon notamment quand je lance rezound recording....
 
Je fais la capture des que je trouve :)

n°615515
Joseph Des​ire
Posté le 04-01-2005 à 21:37:50  profilanswer
 

http://www.menschenfeind.com/costes_are_you_dead/deb.jpg

n°615572
NeoY2k
Posté le 04-01-2005 à 22:32:27  profilanswer
 

Mon probleme:
Rezound n'apparait pas dans qjackctl!!!!!!!!!!!!!!!!
Il n'y a aucune erreur, mais...
Pas de rezound visible = pas de cablage...


---------------
Montgallien
n°615573
NeoY2k
Posté le 04-01-2005 à 22:38:57  profilanswer
 

Rosegarden non plus
Pourtant le jack rack, lui, se connecte bien...


---------------
Montgallien
n°615651
Hermes le ​Messager
Breton Quiétiste
Posté le 05-01-2005 à 08:33:39  profilanswer
 

NeoY2k a écrit :

Mon probleme:
Rezound n'apparait pas dans qjackctl!!!!!!!!!!!!!!!!
Il n'y a aucune erreur, mais...
Pas de rezound visible = pas de cablage...


 
rezound --audio-method=jack  :o  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] CrossOver[MDK 9.1] pb de reconnaissance carte son (fin du topic)
Nouvel OS 4.0 pour "New" Amiga...[UBUNTU] 19.10 'Eoan Ermine' - Topic dédié
encore un topic sur les températuresTopic Modifier les partitions sous Linux ("Partition Magic")
[Topic Unique] ROX-Filer[Topic unique] Rox (-Filer) + X Files Explorer
Plus de sujets relatifs à : [TOPIC UNIQUE] MAO - tutoriaux. (NEW : VSTi supportés)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR