Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
735 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18
Auteur Sujet :

[TOPIC UNIQUE] MAO - tutoriaux. (NEW : VSTi supportés)

n°769277
madkat
Posté le 08-01-2006 à 22:57:05  profilanswer
 

Reprise du message précédent :
Ca c'est ce qui se met automatiquement, et comme tu vois ca sert pas à grand chose. En fait je voudrais qu'il se souvienne que c'est les capture_* qui vont sur les entrées de rezound, et pas les sorties de rezound  ;)


Message édité par madkat le 08-01-2006 à 22:59:27
mood
Publicité
Posté le 08-01-2006 à 22:57:05  profilanswer
 

n°769284
Joseph Des​ire
Posté le 08-01-2006 à 23:13:37  profilanswer
 

Je crois pas que l'on peut.... C'est à la main. Ou essai de sauver une config avec l'option PatchBay.

n°769376
vanilla
datoune's revival
Posté le 09-01-2006 à 12:23:02  profilanswer
 

Moi voilà l'erreur que j'ai pour jack. Il démarre bien seulement dès que je démarre hydrogen et bien il s'arrête automatiquement  
 

Code :
  1. 12:13:33.185 Client activated.
  2. 12:13:33.187 Audio connection change.
  3. 12:13:33.193 Audio connection graph change.
  4. 12:14:11.021 MIDI connection graph change.
  5. 12:14:11.070 MIDI connection change.
  6. 12:14:11.273 MIDI connection change.
  7. could not complete playback of 1024 frames: error = -32
  8. cycle execution failure, exiting
  9. DRIVER NT: could not run driver cycle
  10. jack main caught signal 12
  11. zombified - calling shutdown handler
  12. 12:14:14.774 Shutdown notification.
  13. 12:14:14.828 Client deactivated.
  14. 12:14:14.830 JACK is stopping...
  15. 12:14:14.911 JACK was stopped successfully.

Message cité 1 fois
Message édité par vanilla le 09-01-2006 à 12:23:31

---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°769378
Joseph Des​ire
Posté le 09-01-2006 à 12:43:37  profilanswer
 

et le message d'erreur d'Hydrogen en console ca donne quoi ?

n°769381
vanilla
datoune's revival
Posté le 09-01-2006 à 12:48:58  profilanswer
 

C'est assez bizarre, j'arrive à les faire fonctionner pendant qq secondes ensemble jusqu'à ce que j'obtienne un truc genre "zombified - calling shutdown handler"
 
Faudrait que j'essaye avec une autre appli aussi


---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°769383
Hermes le ​Messager
Breton Quiétiste
Posté le 09-01-2006 à 12:55:04  profilanswer
 

vanilla a écrit :

Moi voilà l'erreur que j'ai pour jack. Il démarre bien seulement dès que je démarre hydrogen et bien il s'arrête automatiquement  
 

Code :
  1. 12:13:33.185 Client activated.
  2. 12:13:33.187 Audio connection change.
  3. 12:13:33.193 Audio connection graph change.
  4. 12:14:11.021 MIDI connection graph change.
  5. 12:14:11.070 MIDI connection change.
  6. 12:14:11.273 MIDI connection change.
  7. could not complete playback of 1024 frames: error = -32
  8. cycle execution failure, exiting
  9. DRIVER NT: could not run driver cycle
  10. jack main caught signal 12
  11. zombified - calling shutdown handler
  12. 12:14:14.774 Shutdown notification.
  13. 12:14:14.828 Client deactivated.
  14. 12:14:14.830 JACK is stopping...
  15. 12:14:14.911 JACK was stopped successfully.



 
Avec quelle carte son ? Sinon essaye de changer 1024 pour 512, 256 ou 2048... T'es en 16 bits ? plus ?

n°769388
vanilla
datoune's revival
Posté le 09-01-2006 à 13:21:41  profilanswer
 

Toujours la même erreur : je démarre jack avec ces paramètres :
http://img372.imageshack.us/img372/2332/jack4bp.jpg
 
La carte est une Yamaha DS-XG. Pour les 16 ou 32 bits je vois ça où ? :D
 
Si je fous en 512 ou en 256 il refuse de démarrer. Pareil si je mets le period/buffer à 2.
Donc je le démarre, je démarre une appli jack et j'ai à chaque fois :
 
could not complete playback of 1024 frames: error = -32
cycle execution failure, exiting
DRIVER NT: could not run driver cycle
jack main caught signal 12
zombified - calling shutdown handler
13:18:48.909 Shutdown notification.
13:18:48.951 Client deactivated.
13:18:48.953 JACK is stopping...
13:18:49.023 JACK was stopped successfully.


---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°769390
vanilla
datoune's revival
Posté le 09-01-2006 à 13:25:06  profilanswer
 

Ah bah c'était tout con, c'est au niveau de l'interface, il aimait pas le "Default".


---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°769391
vanilla
datoune's revival
Posté le 09-01-2006 à 13:26:46  profilanswer
 

Je me tape plein d'xruns :cry:
 
edit : plus en 2048 ! :D j'ai peut-être la config idéale ! :D


Message édité par vanilla le 09-01-2006 à 13:27:35

---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°774313
madkat
Posté le 22-01-2006 à 20:42:57  profilanswer
 

Help !!!  
 
Gros problème aujourd'hui, j'ai fait quelques enregistrements avec rezound, (d'ailleurs mon précédent problème est réglé par une nouvelle version :) ) et tous mes enregistrements sont lus par n'importe quel lecteur a 44100 Hz au lieu de 48000, ce qui donne quelque chose de très lent et très lourd :/  
 
J'ai enregistré au format ogg, il y a moyen de récupérer ca ?  
 
edit: quoi que c'est bizarre, si je les lis avec xmms en passant par le plugin jack, ca passe à la bonne vitesse et avec le bon accordage. Ca vous est déjà arrivé ? :??: J'aurais besoin de les récupérer pour les faire écouter dans des conditions normales sur plateforme windows (donc sans jack)  
 
re edit: si je change le "sample rate" de jack pour 48000, j'ai le même problème de lenteur avec jack qu'en passant par alsa/dmix directement.
 
PS: désolé je m'étais trompé de topic d'où le doublon.

mood
Publicité
Posté le 22-01-2006 à 20:42:57  profilanswer
 

n°778266
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 20:08:20  profilanswer
 

problème ossi avec rezound:
qd je l ouvre il est bien reconnu par jack et s affiche automatikemt ds la fenetre de connection.
j arrive à lire sans pb mes fichiers audio.
le pb apparait qd je fais un enrgt: il se passe normalement mais qd j essai de le lire en appuyant sur play rezound disparait de la fenetre jack: je suis obligé de sauver mon enregt, de fermer rezound, de le rouvrir (pr k il se connecte à nouveau à jack) et là je peux lire l enrgt.
c un peu chiant. une idée?

n°778269
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 20:09:31  profilanswer
 

autre kestion: le dépot update d agnula a l air HS. c normal?

n°778275
Joseph Des​ire
Posté le 02-02-2006 à 20:41:13  profilanswer
 

J'ai réglé ca en enregistrant directement avec Ardour, c'est beaucoup plus simple et ca marche mieux...

n°778276
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 20:43:10  profilanswer
 

ok, j essaie.
merci

n°778283
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 20:52:13  profilanswer
 

impossible de l installer. pb de dépendances.

n°778289
Joseph Des​ire
Posté le 02-02-2006 à 21:06:14  profilanswer
 

Sous Agnula ?? T'es sur que tu as pas melangé des sources de dépots ?

n°778290
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 21:09:25  profilanswer
 

c vrai ke j ai essayé plein de dépot pr essayer de résoudre les dépendances mais résultat: j ai cassé des soft et je peux plus installer ardour.
c koi ta liste?
 
en plus à l install il arrivait pas à se connecté au dépot update (error404) . du coup j ai du installé avec le cd seul. et j ai l impression ke c pas terrible.

Message cité 1 fois
Message édité par wizardy le 02-02-2006 à 21:14:46
n°778293
Joseph Des​ire
Posté le 02-02-2006 à 21:12:51  profilanswer
 

Je suis sous Ubuntu...  Bah euh essai de reparer les paquets cassés :)

n°778294
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 21:17:29  profilanswer
 

j ai essayé ubuntu ossi mais j avais plein de xrun (comme sous mandriva d ailleurs).
t utilises kelle version d ubuntu, kel noyo, kel wm, et kels dépots?

Message cité 1 fois
Message édité par wizardy le 02-02-2006 à 21:24:57
n°778298
Joseph Des​ire
Posté le 02-02-2006 à 21:28:28  profilanswer
 

wizardy a écrit :

j ai essayé ubuntu ossi mais j avais plein de xrun (comme sous mandriva d ailleurs).
t utilises kelle version d ubuntu, kel noyo, et kels dépots?


 
 
La Breezy avec le noyau de base et le patch realtime. Hermes Le Messager a compilé et patché le noyau et ca donne de bien meilleur resultat. Y'aussi un témoignage d'un utilisateur sur LinuxMAO qui rapporte la meme chose.
 
Pour les x-runs avec cette config, j'en ai pas. Je laisse la latence à 42.7msec, les réglages par defaut. Ca me gene pas vraiment pour l'utilisation que j'en fait.
J'ai simplement compilé Ardour, que je trouve plus reactif apres ça.
 

Citation :

deb http://fr.archive.ubuntu.com/ubuntu breezy universe main restricted multiverse
deb http://security.ubuntu.com/ubuntu breezy-security main restricted universe multiverse
deb http://packages.freecontrib.org/ubuntu/plf/ breezy free non-free
deb http://fr.archive.ubuntu.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://antesis.freecontrib.org/mir [...] eecontrib/ breezy free non-free
deb http://fr.archive.ubuntu.com/ubuntu/ breezy-backports main universe multiverse restricted
deb http://wine.sourceforge.net/apt/ breezy/


n°778299
Joseph Des​ire
Posté le 02-02-2006 à 21:30:55  profilanswer
 

wizardy a écrit :

c vrai ke j ai essayé plein de dépot pr essayer de résoudre les dépendances mais résultat: j ai cassé des soft et je peux plus installer ardour.


 
Sous Agnula, j'avais fini par tous exploser aussi en mélangeant pleins de dépots Debian... Depuis je préfère compiler mes programmes pour avoir les derniers versions qui m'interessent, checkinstall l'ajoute à la base de donné des paquets et c'est propre. Et on casse pas tous comme ça :)

n°778300
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 21:31:02  profilanswer
 

le patch realtime fo le compiler ou il existe un deb?

n°778301
Joseph Des​ire
Posté le 02-02-2006 à 21:32:16  profilanswer
 

http://doc.ubuntu-fr.org/applications/jackd?s=realtime
 
Suis ce tuto. Ca m'a pas posé de probleme pour le mettre en route.

n°778302
wizardy
trinkiiiiiiiiillllllllllll
Posté le 02-02-2006 à 21:35:39  profilanswer
 

ok j essai tout ça demain et j te tiens au courrant.
merci  ;)

n°778682
wizardy
trinkiiiiiiiiillllllllllll
Posté le 04-02-2006 à 10:50:55  profilanswer
 

j ai installé la  Breezy avec le noyau de base et le patch realtime et tout s est bien passé. rezound fonctionne correctmt et j ai plus d xrun. par contre mtt c hydrogen ki marche plus: erreur au lancement du pilote audio. pourtant je l ai compilé sans trop de pb si ce n est ces lignes ds le configure:
 

  • --- Checking for QT Libs ----------------------------------------

checking whether QTDIR environment variable is set... no
configure: WARNING: QTDIR must be properly set.

 * Searching for Qt library
   |-> searching QT in /usr/share/qt *** Not found ***
   |-> searching QT in /usr/share/qt3 *** Found ***
checking for qmake... /usr/share/qt3/bin/qmake
checking for moc... /usr/share/qt3/bin/moc
checking for uic... /usr/share/qt3/bin/uic
 
-----------------------------------------------------------------
Checking for libraries..
-----------------------------------------------------------------
checking for main in -lm... yes
checking for main in -lX11... yes
checking for main in -lXext... yes
checking for main in -l/usr/share/qt3... no
checking for ANSI C header files... yes
checking for sys/wait.h that is POSIX.1 compatible... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking sys/ioctl.h usability... yes
checking sys/ioctl.h presence... yes
checking for sys/ioctl.h... yes
checking for unistd.h... (cached) yes
checking poll.h usability... yes
checking poll.h presence... yes
checking for poll.h... yes
checking for system... yes
 
--- Checking for libsndfile -------------------------------------
checking for sf_open in -lsndfile... yes
-----------------------------------------------------------------
 
 
 
et ds make install:
 
`hydrogen.desktop' -> `/usr/local/share/applications/hydrogen.desktop'
update-menus
make: update-menus : commande introuvable
make: *** [install] Erreur 127

 


je c pas si c ça ki peut poser pb.  
en tt K j commence à désespérer  :cry:

Message cité 1 fois
Message édité par wizardy le 04-02-2006 à 10:59:41
n°778696
Hermes le ​Messager
Breton Quiétiste
Posté le 04-02-2006 à 11:57:54  profilanswer
 

wizardy a écrit :

j ai installé la  Breezy avec le noyau de base et le patch realtime et tout s est bien passé. rezound fonctionne correctmt et j ai plus d xrun. par contre mtt c hydrogen ki marche plus: erreur au lancement du pilote audio. pourtant je l ai compilé sans trop de pb si ce n est ces lignes ds le configure:
 

  • --- Checking for QT Libs ----------------------------------------

checking whether QTDIR environment variable is set... no
configure: WARNING: QTDIR must be properly set.

 * Searching for Qt library
   |-> searching QT in /usr/share/qt *** Not found ***
   |-> searching QT in /usr/share/qt3 *** Found ***
checking for qmake... /usr/share/qt3/bin/qmake
checking for moc... /usr/share/qt3/bin/moc
checking for uic... /usr/share/qt3/bin/uic
 
-----------------------------------------------------------------
Checking for libraries..
-----------------------------------------------------------------
checking for main in -lm... yes
checking for main in -lX11... yes
checking for main in -lXext... yes
checking for main in -l/usr/share/qt3... no
checking for ANSI C header files... yes
checking for sys/wait.h that is POSIX.1 compatible... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking sys/ioctl.h usability... yes
checking sys/ioctl.h presence... yes
checking for sys/ioctl.h... yes
checking for unistd.h... (cached) yes
checking poll.h usability... yes
checking poll.h presence... yes
checking for poll.h... yes
checking for system... yes
 
--- Checking for libsndfile -------------------------------------
checking for sf_open in -lsndfile... yes
-----------------------------------------------------------------
 
 
 
et ds make install:
 
`hydrogen.desktop' -> `/usr/local/share/applications/hydrogen.desktop'
update-menus
make: update-menus : commande introuvable
make: *** [install] Erreur 127

 


je c pas si c ça ki peut poser pb.  
en tt K j commence à désespérer  :cry:


 
Va dans hydrogen, spécifie que tu utilises Jack et relance-le.

n°778701
wizardy
trinkiiiiiiiiillllllllllll
Posté le 04-02-2006 à 12:27:14  profilanswer
 

j arrive pas à croire ke ct si simple: gros boulet inside.
merci hermes.
par contre j ai le meme pb ke celui ke j avais rencontré sous mandriva 2006 ou debian: dès ke je lance une lecture il réagit très lentement et au bout de kelkes manip j ai plus la main.
pourtant ça fonctionnait bien sous mdv 9  et sous agnula.
rq: synaptic me signale un conflit avec libhydrogen:

n°778702
Mjules
Modérateur
Parle dans le vide
Posté le 04-02-2006 à 12:29:48  profilanswer
 

pourrais tu écrires un peu mieux, ça devient assez dur de te lire


Message édité par Mjules le 04-02-2006 à 12:29:54

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°778705
wizardy
trinkiiiiiiiiillllllllllll
Posté le 04-02-2006 à 12:39:06  profilanswer
 

ah bon?

n°778766
madkat
Posté le 04-02-2006 à 15:34:40  profilanswer
 

madkat a écrit :


Gros problème aujourd'hui, j'ai fait quelques enregistrements avec rezound, et tous mes enregistrements sont lus par n'importe quel lecteur a 44100 Hz au lieu de 48000, ce qui donne quelque chose de très lent et très lourd :/  
 
J'ai enregistré au format ogg, il y a moyen de récupérer ca ?


 [:_deckard_]  
 
J'ai essayé avec audacity, il y a moyen de réaccélérer les pistes audio, mais j'ai pas su enregistrer en ogg
Il y a d'autres solutions ?
J'ai même essayé un soft payant sous windows sans succès (faut dire que c'est une bouse, oggconverter).

n°778790
wizardy
trinkiiiiiiiiillllllllllll
Posté le 04-02-2006 à 16:46:12  profilanswer
 

madkat a écrit :

[:_deckard_]  
 
J'ai essayé avec audacity, il y a moyen de réaccélérer les pistes audio, mais j'ai pas su enregistrer en ogg
Il y a d'autres solutions ?
J'ai même essayé un soft payant sous windows sans succès (faut dire que c'est une bouse, oggconverter).


 
 
y a un convertisseur ds rezound: remaster > resample. tu l as essayé?

n°778842
madkat
Posté le 04-02-2006 à 20:37:20  profilanswer
 

Ca a pas l'air de marcher, il fait bien le traitement mais à l'écoute c'est pareil.
edit: en faisant change pitch
Sinon resample, ca va me le convertir de 44100 Hz à 48000, mais à priori ca va pas changer la vitesse de lecture.


Message édité par madkat le 04-02-2006 à 20:38:27
n°778941
wizardy
trinkiiiiiiiiillllllllllll
Posté le 05-02-2006 à 13:08:06  profilanswer
 

bonjour, c encore moi  ;)  
 
j ai laissé tomber rezound pour me mettre à ardour. mais j ai pas accès aux plugins alors k ils sont installés.  
 
mon problème avec hydrogen n est tjrs pas résolu. il existe un autre soft du même genre ke je pourrai testé?

n°779110
Hermes le ​Messager
Breton Quiétiste
Posté le 05-02-2006 à 20:06:30  profilanswer
 

wizardy a écrit :

j arrive pas à croire ke ct si simple: gros boulet inside.
merci hermes.
par contre j ai le meme pb ke celui ke j avais rencontré sous mandriva 2006 ou debian: dès ke je lance une lecture il réagit très lentement et au bout de kelkes manip j ai plus la main.
pourtant ça fonctionnait bien sous mdv 9  et sous agnula.
rq: synaptic me signale un conflit avec libhydrogen:


 
Qui est maitre ? Jack ? ou Hydrogen ?
 
Si jack, Quelle horloge utilises-tu ? L'interne ?

n°779126
wizardy
trinkiiiiiiiiillllllllllll
Posté le 05-02-2006 à 21:24:37  profilanswer
 

Hermes le Messager a écrit :

Qui est maitre ? Jack ? ou Hydrogen ?
 
Si jack, Quelle horloge utilises-tu ? L'interne ?


 
je sais pas trop où on configure tout ça   :heink:  

n°779298
Hermes le ​Messager
Breton Quiétiste
Posté le 06-02-2006 à 14:42:46  profilanswer
 

wizardy a écrit :

je sais pas trop où on configure tout ça   :heink:


 
Au niveau de l'entrée midi d'hydrogen dans les préférences.

n°779454
wizardy
trinkiiiiiiiiillllllllllll
Posté le 06-02-2006 à 20:43:16  profilanswer
 

Hermes le Messager a écrit :

Au niveau de l'entrée midi d'hydrogen dans les préférences.


 
l'entrée midi c'est qjackctl et le pilote midi: alsa. par contre je pas du tt quelle horloge j'utilise.

n°779809
madkat
Posté le 07-02-2006 à 19:18:47  profilanswer
 

Salut tout le monde.
 
Je viens de voir que rosegarden faisait séquenceur audio aussi maintenant, mais j'ai pas réussi à ouvrir les plages audio :heink:
 
On fait comment ?

n°779812
wizardy
trinkiiiiiiiiillllllllllll
Posté le 07-02-2006 à 19:31:12  profilanswer
 

configurer > configurer rosegarden >  général  > éditeur externe
et là tu met le chemin de ton éditeur audio préféré


Message édité par wizardy le 07-02-2006 à 19:31:31
n°779828
Joseph Des​ire
Posté le 07-02-2006 à 20:33:39  profilanswer
 

Y'a un truc ennuyeux avec RG : ca bouffe pas mal de CPU... non mieux ca bouffe 100% du CPU chez moi assez souvent quand je bosse en zoom... Ca lag et c'est pas possible de cliquer dans ces conditions avec la souris.

n°781174
wizardy
trinkiiiiiiiiillllllllllll
Posté le 11-02-2006 à 17:03:21  profilanswer
 

wizardy a écrit :

l'entrée midi c'est qjackctl et le pilote midi: alsa. par contre je sais pas du tt quelle horloge j'utilise.


mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] CrossOver[MDK 9.1] pb de reconnaissance carte son (fin du topic)
Nouvel OS 4.0 pour "New" Amiga...[UBUNTU] 19.10 'Eoan Ermine' - Topic dédié
encore un topic sur les températuresTopic Modifier les partitions sous Linux ("Partition Magic")
[Topic Unique] ROX-Filer[Topic unique] Rox (-Filer) + X Files Explorer
Plus de sujets relatifs à : [TOPIC UNIQUE] MAO - tutoriaux. (NEW : VSTi supportés)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR