Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
5309 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Topic Unique] Sapphire HD4890 Vapor X

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Page Précédente
Auteur Sujet :

[Topic Unique] Sapphire HD4890 Vapor X

n°7052371
ZoMiG
Posté le 28-07-2009 à 11:04:20  profilanswer
 

Commencons tout d'abord par les test de la bête:
 
Test comparatif Vapor X/Toxic
http://www.overclockersclub.com/re [...] ic_vaporx/
 
Test Sapphire hd4890 Vapor X 2 Go (avec comparaison 1 Go)
http://www.overclockersclub.com/re [...] aporx_2gb/
 
 
Pour le feedback (qui a dit négatif?) sur les Vapor X:
 
Il semble en effet que nombre d'entre nous se retrouvent avec le même problème:
 
Lors du boot, pas d'image et le ventilateur de la Sapphire hd4890 Vapor x qui mouline à fond.
 
Ce problème serait rencontré plus souvent par les possesseurs d'alimentations modulaires,
 
Mustnoxy a dit
 
"Un Collègue de generation-3d me dit que c'est peut etre du a un problême de masse entre la carte et les composants du PC, pour ma part, j'ai remarqué que ca arrivait plus souvent avec des alims modulaires de marque, elles ont l'air de se mettre en sécurité.
 
les alims sur lesquelles j'ai testé:
 
corsair HX 620 - ca marche pas
OCZ modXtreamPro 600W - ca marche pas
Fortron bluestorm 500w - ca marche
Cooler Master 550w - ca marche"
 
Pour ma part, HX620 et ça n'a pas marché non plus,
il semblerait toutefois que cela soit un problème marginal
 
Mustnoxy a dit:
"je viens a l'instant de telephoner chez ldlc, et la personne de leur service technique m'a confirmé que je devrais renvoyer la carte graphique. Il m'a dis aussi qu'ils avaient eu 8 retour sur les centaines vendues ce qui est très peu, juste un coup de pas de bol."
 
Toujours pas d'explication "hardware" en tout cas mais une approche empirique du problème qui a le mérite d'avertir les acheteurs potentiels et de rassurer ceux qui rencontrent ce problème.
 
 
Les autres topics contenant des informations sur le sujet:
http://forum.hardware.fr/hfr/Hardw [...] 7824_1.htm
http://forum.hardware.fr/hfr/Hardw [...] 9136_1.htm
http://forum.hardware.fr/hfr/Hardw [...] 9061_1.htm
 
Un topic pour le feedback sur les forums AMD:
http://forums.amd.com/game/message [...] erthread=y
 
Je rajouterais les informations intéressantes, merci à vous de nous faire profiter de votre expérience.


Message édité par ZoMiG le 28-07-2009 à 11:13:14
mood
Publicité
Posté le 28-07-2009 à 11:04:20  profilanswer
 

n°7052436
BlueScreen​Junky
Posté le 28-07-2009 à 11:47:30  profilanswer
 

Perso 4890 Vapor-X 1Go sur une HX620 ici, aucun problème.
 
Par contre une question :
Vous avez eu quoi dans le bundle de vos cartes ? Parceque moi j'ai acheté une version boite dans une boutique rue Montgallet. Boite avec illustration blanche de la même dimension que celle qu'on voit partout, encore sous scellé... Mais à l'interieur j'avais juste une petite doc apparemment commune à toutes les cartes sapphire, et aucun logiciel o_O.
 
Bon c'est pas que je veux absolument 3Dmark et PowerDVD, mais si j'y avais droit ça m'aurait fait plaisir de les avoir ^^
 
 
edit : A y regarder de plus près c'est pas la même boite que celle qu'on voit dans les tests, sur la mienne l'illustration est à la verticale. j'imagine qu'il y a deux bundles différents.


Message édité par BlueScreenJunky le 28-07-2009 à 11:51:03
n°7052460
ZoMiG
Posté le 28-07-2009 à 12:00:23  profilanswer
 

Perso de mémoire dans le bundle, j'avais la carte, les adaptateurs Molex, un adaptateur hdmi -> dvi et le cd, par contre pas de logiciel particulier il me semble.
 
Mais je dois avouer que je l'ai pas gardée longtemps, dès que je me suis rendu compte du problème -> SAV, je suis en attente retour là :/


Message édité par ZoMiG le 28-07-2009 à 12:01:05
n°7052513
derdak
oldskool mapper !!
Posté le 28-07-2009 à 12:47:50  profilanswer
 

j'avais rien dans mes boites non plus , c'est vrai que ca fait maigre comme bundle , mais bon :p

 

en tout cas , mes deux cartes testées sur 2 pcpower&cooling 910w et 610w ... RAS , marchent niquel depuis presque 2 mois maintenant :)


Message édité par derdak le 28-07-2009 à 12:48:28

---------------
UT99 singleplayer : Project Zephon
n°7052516
cizia
Posté le 28-07-2009 à 12:50:24  profilanswer
 

sur toute carte,il y souvent 2 modèle.
 
une version light (bulk)
une version complète (logiciel etc) avec vrai boite.
 
enfin les logiciels avec le net...  :sarcastic:  
pas très important et moins chère en bulk.
 
 :)


Message édité par cizia le 28-07-2009 à 12:50:55

---------------
Claude Debussy - Rêverie  
n°7053956
ZoMiG
Posté le 29-07-2009 à 14:02:32  profilanswer
 

Bon bah pour les infos concernant ma 4890 Vapor X, je l'ai envoyée en rétractation mais je me suis débrouillé pour que le SAV la teste, ils ont rien détecté d'anormal, pas de soucis pour eux.
 
Je vais quand même la faire passer en rétractation du coup, parce que si c'est pour qu'ils me renvoient la même, ça sert strictement à rien..

n°7054019
irsot
Posté le 29-07-2009 à 14:53:42  profilanswer
 

Bonjour,
 
Aucun signal de sortie sur la carte.. dommage car sur le papier elle avait l'air terrible !  
 
J'ai utilisé mon droit de rétractation aussi et je sais pas quel carte prendre à la place...
 
Du coup, ma configuration toute nouvelle fait tache avec mon ancienne CG 7900 GS :/ je peux plus jouer à GTA ^^

Message cité 1 fois
Message édité par irsot le 29-07-2009 à 14:54:23
n°7054020
cizia
Posté le 29-07-2009 à 14:54:41  profilanswer
 

irsot a écrit :

Bonjour,
 
Aucun signal de sortie sur la carte.. dommage car sur le papier elle avait l'air terrible !  
 
J'ai utilisé mon droit de rétractation aussi et je sais pas quel carte prendre à la place...
 
Du coup, ma configuration toute nouvelle fait tache avec mon ancienne CG 7900 GS :/


 
 
tout le monde est daccord pour dire que le top en 4890 est la toxic.
 
apres faut quel soit dispo....


---------------
Claude Debussy - Rêverie  
n°7054026
BlueScreen​Junky
Posté le 29-07-2009 à 14:59:12  profilanswer
 

Sinon une 4890 de base avec un ventirad en plus, ou bien une GTX275 ?

n°7054111
gab30
Posté le 29-07-2009 à 15:56:27  profilanswer
 

Même problème avec une Hiper 580w type R modulaire, mais le pc démarre de temps à autre, changer l'alim ou envoyer la carte graphique en sav?

mood
Publicité
Posté le 29-07-2009 à 15:56:27  profilanswer
 

n°7054123
cizia
Posté le 29-07-2009 à 16:05:11  profilanswer
 

une carte graphique ca marche ou non  :D
 
hiper 580 (que j'ai u)etait une bonne alim mais il y a plusieur année.
 
bien mais qui alimenter de la 7900gtx etc a l'époque.
 
son 12v doit etre trop faiblard pour ta 4890.


---------------
Claude Debussy - Rêverie  
n°7054126
BlueScreen​Junky
Posté le 29-07-2009 à 16:06:12  profilanswer
 

Sans hésitation la carte graphique en SAV (ou demander un remboursement si tu es dans les délais), dans la mesure ou c'est la carte qui est défectueuse. Rien ne garantie que la carte fonctionnera avec une autre alim, donc inutile de risquer d'acheter une alim pour rien.
Ce n'est pas une incompatibilité mais bien certaines cartes qui sont défectueuse.
 
 
 
edit : grilled. Et je maintiens que ce serait un curieux hasard, d'autant qu'une alim Hyper 580, même ancienne, doit pouvoir alimenter une 4890...


Message édité par BlueScreenJunky le 29-07-2009 à 16:07:59
n°7054127
ZoMiG
Posté le 29-07-2009 à 16:07:15  profilanswer
 

gab30 moi je viens d'avoir le SAV, ils m'ont dit que les 4890 Vapor X tiraient à mort sur les alims, et apparemment les modulaires seraient donc plus light au niveau du jus, d'où des problèmes récurrents.
 
Pour mon avis perso, c'est surtout une merde qui vient de la carte, non mais, accuser mon HX620, et puis quoi encore ?! :p
 
Quoi qu'il en soit, je vais être remboursé, me reste plus qu'à choisir ce que je vais prendre à la place du coup, et je suis bien emmerdé ! :(

n°7054128
cizia
Posté le 29-07-2009 à 16:07:26  profilanswer
 

c'est vrai que plusieurs 4890 vaporx sont défectueuse.
 
mais ca peut venir aussi de son hiper.compliquer  :d
 
 
l'ideal serais de la tester dans un autre pc.


---------------
Claude Debussy - Rêverie  
n°7054129
BlueScreen​Junky
Posté le 29-07-2009 à 16:09:28  profilanswer
 

ZoMiG a écrit :

Pour mon avis perso, c'est surtout une merde qui vient de la carte, non mais, accuser mon HX620, et puis quoi encore ?! :p


 
D'autant que la mienne fonctionne impec sur une HX 620 ^^

n°7054133
ZoMiG
Posté le 29-07-2009 à 16:10:58  profilanswer
 

Oui ils ont testé sur une hx620, ça a marché aussi, et il commencait à me parler de mon alim quand même,
 
bon il a pas trop insisté, m'enfin ils peuvent pas faire autrement tant que Sapphire n'avoue pas ses torts.
 
Parce que je m'en reprendrais bien une dans un magasin pas loin de chez moi Grosbill/Surcouf, mais si le SAV est  con et que ça marche chez eux, j'ai peur de l'avoir dans le ful si ça marche pas encore.


Message édité par ZoMiG le 29-07-2009 à 16:16:44
n°7054143
cizia
Posté le 29-07-2009 à 16:16:26  profilanswer
 

c'est le soucie des pcb pensé a l'économie...
 
le nombre de défectueuse augmente.
 
meme pas sur que ce soit rentable pour eux finalement,si c'ets pour ce retrouver avec un taux de retour elevé.


---------------
Claude Debussy - Rêverie  
n°7054390
manoraz
Posté le 29-07-2009 à 18:45:19  profilanswer
 

BlueScreenJunky a écrit :


 
D'autant que la mienne fonctionne impec sur une HX 620 ^^


 
 
sur mes 2 configs elle ne voulait pas boot (alim corsair HX520 et HX620)


---------------
Mon FeedBack !
n°7054437
BlueScreen​Junky
Posté le 29-07-2009 à 19:05:12  profilanswer
 

Oui voilà, ça prouve bien que ça vient pas de l'alim ^^

n°7055157
ledromois2​6
Posté le 30-07-2009 à 10:37:22  profilanswer
 

Pour moi pareil 2 Hd 4890 vapor x 2 Go en cross non détectées et ventilos tournant à fond, retour SAV et échange, je vais bien voir la suite.......etça vient pas de l'alim (enermax 1200w!!!)


Message édité par ledromois26 le 30-07-2009 à 13:45:13
n°7055189
manoraz
Posté le 30-07-2009 à 11:10:42  profilanswer
 

on dirait que le problème est beaucoup moins marginal que ce qu'on pense......


---------------
Mon FeedBack !
n°7056076
magda31
Posté le 30-07-2009 à 23:47:17  profilanswer
 

Bonjour
 
Je viens d'avoir une expérience malheureuse avec une 4890 Vapor-X sur mon nouveau i7. Heureusement j'avais toujours mon ancienne 8800GT.
Les soucis de 4890 Vapor-X qui ne démarrent pas tout le temps et qui ont le ventilo qui tourne a fond concernent ils aussi le 4890 Toxic (qui utilise aussi le vapor-x en refroidissement)?
Pour le moment j'attend le rembourssement de ma carte mais d'ici quelques jours je compte commandé une nouvelle carte.
 
Merci d'avance :)

n°7056134
Yodu44
Posté le 31-07-2009 à 00:57:39  profilanswer
 

Même problème sur Corsair HX 620 (sur 2 cartes reçues en single et en crossfire)

n°7056276
ZoMiG
Posté le 31-07-2009 à 09:49:56  profilanswer
 

Magda non, à priori c'est réservé aux vapor X,
Yoyo_5 va te tuer s'il voit que tu critiques la toxic ! :p
à ce jour pas de cas répertorié sur la Toxic, qui est de nettement meilleure facture.
 
Et oui Manoraz, je voulais essayer d'en reprendre une pour tester, mais j'abandonne, je vais me rabattre sur une 4850 Vapor X je pense, en attendant Direct x 11 du coup...
Etant donné que les Toxics sont en rupture partout.


Message édité par ZoMiG le 31-07-2009 à 09:51:23
n°7056485
jawel
Posté le 31-07-2009 à 13:18:28  profilanswer
 

J'ai eu ce problème avec une antec signature 650W (Asus P6T et core i7). J'ai ramené ma carte à montgallet où j'ai eu pas mal de souci pour avoir un échange standard.
Je suis rentré chez moi, tout content, je mets ma nouvelle vapor-x et là miracle elle démarre du premier coup. Je fais quelques tests en redémarrant mon PC, pas de souci.
 
Le lendemain, en allumant mon PC, problème, les ventilos se sont mis à tourner à fond et je n'avais pas de signal. Ce problème est revenu les jours suivants.
Je changerais bien ma carte mais je ne peux plus me la faire rembourser ( montgallet :-(  )
 
Je sais plus trop quoi faire car le problème est totalement aléatoire. Je vais surveiller l'étage d'alimentation de la carte.


Message édité par jawel le 31-07-2009 à 13:19:23
n°7056519
ZoMiG
Posté le 31-07-2009 à 13:36:48  profilanswer
 

Je compatis Jawel, ça me confirme que j'ai bien fait de pas en reprendre une en tout cas .. :/
 
Après tu peux tenter un changement d'alim  :sweat:


Message édité par ZoMiG le 31-07-2009 à 13:37:47
n°7056530
jawel
Posté le 31-07-2009 à 13:42:43  profilanswer
 

je pense aussi que c'est une carte à éviter
 
Si j'ai le temps ce week-end, je vais peut être tester en montant un musashi.


Message édité par jawel le 31-07-2009 à 13:47:36
n°7056746
manoraz
Posté le 31-07-2009 à 16:19:19  profilanswer
 

Je pense que maintenant on est assez informé pour dire :
 
 
 
NE PRENEZ PAS DE 4890 VAPOR-X   SI VOUS AVEZ UNE ALIM MODULAIRE ![:manulelutin]


---------------
Mon FeedBack !
n°7056750
ZoMiG
Posté le 31-07-2009 à 16:21:36  profilanswer
 

Merci pour cette synthèse manoraz ! :lol:
 
Sauf que moi je m'en serais tenu à:
 
NE PRENEZ PAS DE 4890 VAPOR-X !
 
 
(Mais il parait qu'il y en a qui marchent !)


Message édité par ZoMiG le 31-07-2009 à 16:23:06
n°7056790
macaonibzz
Posté le 31-07-2009 à 16:50:18  profilanswer
 

Plop,
 
Moi aussi même combat :  
 
J'ai acheté à Montgallet une 4890 Vapor-X. Je rentre chez moi la tester sur ma config actuelle (mon alimentation est une Point Of View 500W).
Après installation de la carte je n'ai aucun souci de boot. Je décide donc de la tester dans des jeux 3D (GTA) et ben ch: au bout d'une minute de jeu, j'obtiens un shutdown de la machine. Je suis obligé de couper complètement la machine pour la redémarrer.
Je retente le jeu, même constat. Idem pour 3D mark...
 
A ce stade je penche plutôt vers le manque de puissance de mon alim (Ai je une config gourmande : j'avais encore un vieux 6000+ X2 avec un TPD de 125W)
Je décide donc de m'offrir une Seasonic M12D 850W qui coûte près de 200  € ! J'installe l'alim et lorsque je démarre le PC la carte pousse ces ventilos à fond et aucune image. Il m'arrive d'avoir un boot quand je spam le bouton reset 25 fois ....
 
Retour au magasin pour des tests. Dès le début le vendeur me dit que mon alim de 500 W est insuffisante. Mais bon je venais d'acheter une 850 W donc son argument tombe à l'eau. Après 3 alims différentes, il finit par faire booter la carte (sur une OCZ il me semble). Les jeux et benchs passe sans souci : moi pas comprendre ....
 
J'ai pu échanger ma carte contre une GTX 275 (en payant la différence bien sur). Bref je retourne chez Nvidia (j'avais une 8800 GTS 640) pour l'instant ...

n°7056792
ZoMiG
Posté le 31-07-2009 à 16:51:36  profilanswer
 

Bienvenue macaonibzz !!  :jap:


Message édité par ZoMiG le 31-07-2009 à 16:51:51
n°7057285
Yodu44
Posté le 01-08-2009 à 04:31:40  profilanswer
 

Bonsoir les gens,
 
j'ai donc posté plus haut pour dire que j'avais le même souci sur une alim HX 620 de corsair.
 
Ayant récupéré une alim Cooler Master Real Power M 850 W ce soir même, je peux dire que les cartes fonctionnent parfaitement après plusieurs reboots/tests en jeu/benchs/repos/et encore reboot.
 
Voilà, il y a peut être un défaut de conception avec la carte graphique, mais avec cette alim on y voit que du feu....je pencherais plus pour un problème de compatibilité entre les 4890 VaporX et CERTAINES alims modulaires...mais pas toutes!
 
Pour ceux qui comme moi sont encore dans le délai de retractaction et se pose la question de prendre une nouvelle alim ou de rendre les cartes, je leur dirais que s'ils peuvent se le permettent un Cooler Master Real Power M, beh il n'y a pas de souci...
 
http://www.materiel.net/ctl/Alimen [...] _850W.html <==== c''est exactement celle là.
 
Merci ZoMig pour ce topic en tout cas, le problème est vraiment bien ciblé!
Je dois dire que j'étais prêt à renvoyer les cartes avans de le lire.
 
Maintenant avec une alim compatible, je suis vraiment ravi de ces cartes (j'en ai 2 en crossfire).
 
Je sais pour tout ceux qui ont des grosses alims en wattage et en qualité c'est frustrant de ne pas pouvoir booter avec cette carte mais croyez moi...aucun souci avec d'autres alims....
 
Il serait sympatique de pouvoir trouver ici tous les gens qui ont eu le même souci avec leur(s) carte(s)/leur alilm et de voir quelle alimentation ils ont pu tester pour que ça marche.
 
Ca poutre quand meme bien un crossfire de 4890 VaporX.
 
Bon courage à tous ceux qui galère, et la question est de savoir...problème de chez sapphire ou problème des alims ? ce n'est pas le premier exemple de cg qui ne fonctionne pas avec certaines modulaires.


---------------
FeedBack ► ◄ Topic
n°7057295
the_warrio​r
in soviet ...
Posté le 01-08-2009 à 05:26:55  profilanswer
 

une vapor-x like chez club 3d
c'est peut être plus fiable :
http://www.club3d.nl/products/prod [...] uct_id=152

n°7057312
chez_sebz
http://nhfr.org/
Posté le 01-08-2009 à 08:43:27  profilanswer
 

Problème de chez sapphire à mon avis ... ils ont pondu des cartes en bois :(


Message édité par chez_sebz le 01-08-2009 à 11:07:44

---------------
Feed Back- [VDS] Stacker 830 | Rad 360 | Rad 240 | Embouts
n°7057374
ZoMiG
Posté le 01-08-2009 à 10:43:42  profilanswer
 

De rien Yodu44, c'est quand même frustrant comme problème,
Surtout quand comme moi on monte sa config soi-même et qu'on a rien sous la main pour faire des tets extensifs,
 
Le seul autre pc que j'ai c'est un Dell optiplex 745 d'origine, à part son HD, alors à part la carte graphique (HD2400), le reste est useless.
 
Reste à savoir si quelqu'un a le loisir de tester avec d'autres alims non-modulaires pour confirmer que le problème vient bien de là,
m'enfin, -1 Sapphire sur ce coup là !

n°7057381
krapou
Posté le 01-08-2009 à 10:52:00  profilanswer
 

Bonjour,
 
en ce qui me concerne, j'essayé d'en installer une pour remplacer ma 8800GTX (avec une alim modulaire Seasonic M12 600W)
-> ventillo à fond, pas d'image.  
 
Moralité : au revoir la 4890 Vapor X, bonjour la GTX 275... :o


Message édité par krapou le 01-08-2009 à 10:52:27
n°7057404
thima
Posté le 01-08-2009 à 11:19:07  profilanswer
 

Bonjour  
 
 
je souhaite changer ma HD 4850 qui chauffe énoménent  :heink:   par une Vapor X 4890  
 
j ai vu chez Matériel.net qu une Club 3D est disponible avec quasiment les meme perfomances que la Vapor X  
 
j hésites entre ces 2 cartes qui ont le meme prix  
 
 
j aurai bien aimé une Toxic mais elle est introuvable....

n°7057409
ZoMiG
Posté le 01-08-2009 à 11:25:32  profilanswer
 

Donc Thima si t'as lu ce qui précédait,
 
Soit t'as une alim modulaire et avec une Vapor X 490 ce sera la loterie,
Soit ton alim n'est pas modulaire et je dirais Go Vapor X :)

n°7057416
ledromois2​6
Posté le 01-08-2009 à 11:29:47  profilanswer
 

Je doute que ça vient des alims modulaire, je pense plutôt à une mauvaise serie, Il faudrait que le site remonte les problèmes sur la HD 4890 VX à Sapphire ou des tests sur ce sujet...................


Message édité par ledromois26 le 01-08-2009 à 11:39:15
n°7057425
ZoMiG
Posté le 01-08-2009 à 11:40:18  profilanswer
 

Bah Ledromois à l'heure qu'il est on a pas de certitude,
 
Reste qu'il semble qu'avec les alims non modulaires, ça marche mieux apparemment, et oui, dans tous les cas le problème est à imputer à Sapphire.
 
C'est pour ça que j'ai créé un topic unique,
plus nombreux seront les feedbacks, meilleur sera l'impact je pense.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Topic Unique] Sapphire HD4890 Vapor X

 

Sujets relatifs
Branchement d'une guitare sur Creative X-fiHD4890 peut-être défaillant ? Je ne sais pas.
topic unique pour la p45d3 platiniumvapor x a 86 degres sous arma INQUIETANT???
Sapphire HD4870 1Go Toxic morte ?Sapphire 4890 Vapor-X 1Go : Plantage
Plus de sujets relatifs à : [Topic Unique] Sapphire HD4890 Vapor X


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR