Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1442 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1746  1747  1748  1749  1750  1751
Auteur Sujet :

[IOULA] Mozilla Firefox 69 | Beta 70 | Nightly 71

n°3352032
leroimerli​nbis
Posté le 06-09-2019 à 07:50:45  profilanswer
 

Reprise du message précédent :

chermositto a écrit :


et la version 69 casse à nouveau le user chrome "onglets en dessous"
c'est ultra pénible


Ah non pas chez moi.

 

Ça dépend du code donc.

mood
Publicité
Posté le 06-09-2019 à 07:50:45  profilanswer
 

n°3352052
limite
Posté le 06-09-2019 à 10:29:57  profilanswer
 

chermositto a écrit :


.... version 69 casse à nouveau le user chrome "onglets en dessous"....


 
 Pas de problème chez moi.
A tout hasard, je te mets le code.....
 
à essayer :
 
 

Code :
  1. ********************************
  2. **/*-----TABS ON BOTTOM----- */**
  3. ********************************
  4. :root[tabsintitlebar="true"] #nav-bar{ --window-drag-space-width: 24px }
  5. .titlebar-buttonbox-container{
  6.   position: fixed;
  7.   top:0;
  8.   right:0;
  9.   height: 40px;
  10. }
  11. #toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }
  12. :root[sizemode="maximized"] > #navigator-toolbox{ padding-top: 8px !important; }
  13. :root[sizemode="maximized"] .titlebar-buttonbox-container{ top: 8px }
  14. :root[uidensity="compact"] .titlebar-buttonbox-container{ height: 32px }
  15. .titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }
  16. #titlebar{
  17. -moz-box-ordinal-group: 2;
  18.   -moz-appearance: none !important;
  19. }
  20. :root[tabsintitlebar="true"] #nav-bar{
  21.   padding-right: calc(138px + var(--window-drag-space-width,0px));
  22.   padding-left: var(--window-drag-space-width,0px)
  23. }
  24. .titlebar-placeholder,
  25. #TabsToolbar .titlebar-spacer{ display: none; }
  26. /* Also hide the toolbox bottom border which isn't at bottom with this setup */
  27. #navigator-toolbox::after{ display: none !important; }

Message cité 2 fois
Message édité par limite le 06-09-2019 à 10:34:20
n°3352062
Trit'
Posté le 06-09-2019 à 12:31:53  profilanswer
 

efex a écrit :

gfx.font_rendering.cleartype_params.rendering_mode
 
The value 0 means default handling depending on font and size, other values:  
 
1-aliased
2-GDI Classic
3-GDI Natural Widths
4-Natural
5-Natural Symmetric


Merci ! Je l’ai mis à 2, qui est le rendu correspondant au ClearType natif de Windows (les polices sont moins lisibles avec le 0 ou le -1).

n°3352063
mooms
EEKUM BOKUM
Posté le 06-09-2019 à 12:47:16  profilanswer
 

Je l'ai mis à 2 aussi du coup, difficile de voir la différence.


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3352065
efex
Posté le 06-09-2019 à 12:59:58  profilanswer
 

Ce genre de réglages va également dépendre du réglage cleartype de Windows :jap:


---------------
Mes ventes --> https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3352074
mooms
EEKUM BOKUM
Posté le 06-09-2019 à 15:44:46  profilanswer
 

Windows 10 LTSC 2019, réglages par défaut.


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3352080
ll19
Posté le 06-09-2019 à 16:39:12  profilanswer
 

limite a écrit :


 
 Pas de problème chez moi.
A tout hasard, je te mets le code.....
 
à essayer :
 
 

Code :
  1. ********************************
  2. **/*-----TABS ON BOTTOM----- */**
  3. ********************************
  4. :root[tabsintitlebar="true"] #nav-bar{ --window-drag-space-width: 24px }
  5. .titlebar-buttonbox-container{
  6.   position: fixed;
  7.   top:0;
  8.   right:0;
  9.   height: 40px;
  10. }
  11. #toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }
  12. :root[sizemode="maximized"] > #navigator-toolbox{ padding-top: 8px !important; }
  13. :root[sizemode="maximized"] .titlebar-buttonbox-container{ top: 8px }
  14. :root[uidensity="compact"] .titlebar-buttonbox-container{ height: 32px }
  15. .titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }
  16. #titlebar{
  17. -moz-box-ordinal-group: 2;
  18.   -moz-appearance: none !important;
  19. }
  20. :root[tabsintitlebar="true"] #nav-bar{
  21.   padding-right: calc(138px + var(--window-drag-space-width,0px));
  22.   padding-left: var(--window-drag-space-width,0px)
  23. }
  24. .titlebar-placeholder,
  25. #TabsToolbar .titlebar-spacer{ display: none; }
  26. /* Also hide the toolbox bottom border which isn't at bottom with this setup */
  27. #navigator-toolbox::after{ display: none !important; }



 
J'ai la version 66 où j'avais trouvé un code pour pouvoir déplacer un onglet où je voulais, qu'il y en ait 10 ou 50 d'ouvert, j'avais essayé la version 68 et de nouveau le bug de si on déplace un onglet , il arrive en première ligne et impossible de le redescendre, avec la 69, même soucis chez vous ?

n°3352095
limite
Posté le 06-09-2019 à 18:45:27  profilanswer
 

ll19 a écrit :


 
J'ai la version 66 où j'avais trouvé un code pour pouvoir déplacer un onglet où je voulais, qu'il y en ait 10 ou 50 d'ouvert, j'avais essayé la version 68 et de nouveau le bug de si on déplace un onglet , il arrive en première ligne et impossible de le redescendre, avec la 69, même soucis chez vous ?


 
 Peut-être pas la peine de citer le code puisqu'il ne te concerne pas.  :sarcastic:   ça prend de la place pour pas grand chose....
 
 Si je comprends bien ce que tu dis, il me semble que tu parles d'onglets sur plusieurs lignes, non ?  
 

n°3352118
chermositt​o
Posté le 07-09-2019 à 00:27:25  profilanswer
 

limite a écrit :

 

Pas de problème chez moi.
A tout hasard, je te mets le code.....

 

à essayer :

 

Code :
  1. ********************************
  2. **/*-----TABS ON BOTTOM----- */**
  3. ********************************
  4. :root[tabsintitlebar="true"] #nav-bar{ --window-drag-space-width: 24px }
  5. .titlebar-buttonbox-container{
  6.   position: fixed;
  7.   top:0;
  8.   right:0;
  9.   height: 40px;
  10. }
  11. #toolbar-menubar[inactive] > .titlebar-buttonbox-container{ opacity: 0 }
  12. :root[sizemode="maximized"] > #navigator-toolbox{ padding-top: 8px !important; }
  13. :root[sizemode="maximized"] .titlebar-buttonbox-container{ top: 8px }
  14. :root[uidensity="compact"] .titlebar-buttonbox-container{ height: 32px }
  15. .titlebar-buttonbox-container > .titlebar-buttonbox{ height: 100%; }
  16. #titlebar{
  17. -moz-box-ordinal-group: 2;
  18.   -moz-appearance: none !important;
  19. }
  20. :root[tabsintitlebar="true"] #nav-bar{
  21.   padding-right: calc(138px + var(--window-drag-space-width,0px));
  22.   padding-left: var(--window-drag-space-width,0px)
  23. }
  24. .titlebar-placeholder,
  25. #TabsToolbar .titlebar-spacer{ display: none; }
  26. /* Also hide the toolbox bottom border which isn't at bottom with this setup */
  27. #navigator-toolbox::after{ display: none !important; }


 

bonjour
merci pour cette réponse.
Au deuxième essai d'installation de firefox 69 en partant du profil de 68.02 (à l'instant après vous avoir lu), les onglets étaient bien en dessous
Par contre chez moi, votre code ne fonctionne pas
Firefox devient de plus en plus étrange

Message cité 2 fois
Message édité par chermositto le 07-09-2019 à 00:31:52
n°3352124
limite
Posté le 07-09-2019 à 09:39:48  profilanswer
 

chermositto a écrit :


...merci pour cette réponse.  
..
Par contre chez moi, votre code ne fonctionne pas
Firefox devient de plus en plus étrange


 
ah mince,....désolé.
ça peut dépendre d'autres codes qui interfèrent.

mood
Publicité
Posté le 07-09-2019 à 09:39:48  profilanswer
 

n°3352149
G2mains
Posté le 07-09-2019 à 19:49:31  profilanswer
 

mooms a écrit :


Si il y a un flag ça serait mieux en effet, pas envie de m'emmerder avec un ramdisk.


 
Chez moi depuis des années (dans user.js).

/*Cache en mémoire*/
user_pref("browser.cache.disk.enable", false);
user_pref("browser.cache.offline.enable", false);
user_pref("browser.cache.memory.capacity", 128000);
user_pref("browser.cache.memory.max_entry_size", 25600);


Message édité par G2mains le 07-09-2019 à 19:50:39
n°3352169
chermositt​o
Posté le 08-09-2019 à 06:14:33  profilanswer
 

limite a écrit :


 
ah mince,....désolé.
ça peut dépendre d'autres codes qui interfèrent.


 
bjrnon je n'ai rien d'autre dans mon user.css mais cela m'est déjà arrivé.Est ce que les modules complémentaires interfèrent, mystère aussi.

n°3352179
limite
Posté le 08-09-2019 à 10:56:17  profilanswer
 

chermositto a écrit :


 
bjrnon je n'ai rien d'autre dans mon user.css mais cela m'est déjà arrivé.Est ce que les modules complémentaires interfèrent, mystère aussi.


 
ah bin oui mais non.... :)  
Rien à voir avec le user.css (??) qui devrait d'ailleurs être "user.js" ou comme expliqué ci-dessous :
 
 Tout ce bastringue se met dans un dossier "chrome" que tu crées dans le profil de Firefox.
Dans ce dossier "chrome", tu crées un fichier nommé "userChrome.css" et tu y colles les codes.
 
 Je n'assure rien, mais je ne crois pas que les modules complémentaires interfèrent avec le "userChrome.css".
 
 

n°3352181
chermositt​o
Posté le 08-09-2019 à 11:34:21  profilanswer
 

oui bien sur dossier chrome/userchrome.css
mais c'est bien comme cela chez moi
 n'étant pas codeur je n'ai pas le nom exact toujours en tête

Message cité 1 fois
Message édité par chermositto le 08-09-2019 à 11:36:20
n°3352182
limite
Posté le 08-09-2019 à 11:39:39  profilanswer
 

chermositto a écrit :

oui bien sur dossier chrome/userchrome.css
mais c'est bien comme cela chez moi
 n'étant pas codeur je n'ai pas le nom exact toujours en tête


 
 Pas de  pb   :)
 
 Mais je me permets de préciser : userChrome.css  avec un C majuscule.  Au cas où...........................
 
 Et tu a vérifié si dans "about:config"   toolkit.legacyUserProfileCustomizations.stylesheets  est bien  =  true  ?
 
 Et puis, excuse-moi  :ange:  tu as dû y penser, mais il arrive parfois que certains oublient de supprimer  l'extension ".txt" après avoir nommé le fichier "userChrome.css".....ce qui donne "userChrome.css.txt". Donc, no bueno.

Message cité 2 fois
Message édité par limite le 08-09-2019 à 11:46:32
n°3352183
Trit'
Posté le 08-09-2019 à 11:51:37  profilanswer
 

limite a écrit :

Mais je me permets de préciser : userChrome.css  avec un C majuscule.


Mais Windows n’est pas sensible à la casse, pourtant. Firefox lui-même le serait ? [:transparency]  
 
Quant aux extensions, je rappelle qu’il faut toujours les afficher, point. Ça fait 24 ans que MS fait une énorme c××nerie (qui a fait et fait toujours le bonheur des enflures qui conçoivent et diffusent des malwares et autres virus) en permettant de les masquer, et en le faisant par défaut.

n°3352186
limite
Posté le 08-09-2019 à 12:05:22  profilanswer
 

Trit' a écrit :


Mais Windows n’est pas sensible à la casse, pourtant. Firefox lui-même le serait ? [:transparency]  
 
Quant aux extensions, je rappelle qu’il faut toujours les afficher, point. Ça fait 24 ans que MS fait une énorme c××nerie (qui a fait et fait toujours le bonheur des enflures qui conçoivent et diffusent des malwares et autres virus) en permettant de les masquer, et en le faisant par défaut.


 
 Notre ami chermosito a un petit pb avec ses tabs qu'il souhaite voir sous les barres.
 
 Je me base sur les possibles empêchements  dont je me suis aperçu au fil de mes lectures sur différents forums.
 La casse, why not...
 Dans le cas dont je parle, il ne s'agit pas d'extensions "cachées" mais bien du fait que lorsque certains nomment un fichier sous W, ils écrivent le nom qu'on leur a conseillé, dans l'exemple "userChrome.css, mais oublient de supprimer ".txt". W ne le fait pas, c'est à chacun de le faire.
 Quant aux extensions, c'est évident qu'elles doivent être visibles. Et pour ça aussi, c'est à l'utilisateur de prendre l'initiative, W débarqant avec les extensions cachées. :sarcastic:  
 
 Mais je suppose que ça vient plutôt du petit changement à faire dans  "about:config"
Wait & see


Message édité par limite le 08-09-2019 à 12:06:36
n°3352189
chermositt​o
Posté le 08-09-2019 à 13:34:47  profilanswer
 

personnellement et systématiquement je décoche toujours, dans tous les windows dont je m'occupe, dans les options des dossiers dans l'explorer,
"masquer les extensions de fichier dont le type est connu"

 

mes onglets en dessous je les ai récupérés depuis le second essai d’installation de FF69

 

c'est l'autre userChrome qui ne fonctionnait pas chez moi.

 

sinon mon userChrome est bien uniquement .css.
Avec le C majuscule depuis que j'ai commencé à me servir de ces bouts de codes


Message édité par chermositto le 08-09-2019 à 18:24:11
n°3352190
chermositt​o
Posté le 08-09-2019 à 13:41:02  profilanswer
 

limite a écrit :

 

Pas de  pb   :)

 

Mais je me permets de préciser : userChrome.css  avec un C majuscule.  Au cas où...........................

 

Et tu a vérifié si dans "about:config"   toolkit.legacyUserProfileCustomizations.stylesheets  est bien  =  true  ?

 

Et puis, excuse-moi  :ange:  tu as dû y penser, mais il arrive parfois que certains oublient de supprimer  l'extension ".txt" après avoir nommé le fichier "userChrome.css".....ce qui donne "userChrome.css.txt". Donc, no bueno.

 


toolkit.legacyUserProfileCustomizations.stylesheetsest bien sur true

 

pour l’extension, elle est bien .css (voir mon post en dessus).

 

D'ailleurs j'utilise ce systéme depuis que FF ne permet plus les addons comme Classic theme restorer et j'ai pu faire fonctionner les .css sans problème mais certains n'ont juste pas le même effets que chez d'autres.

 


D'ailleurs lorsque j'ai créé mon premier dossier Chrome, je me souviens bien que la personne signalait qu'il fallait virer le .txt.

 

Depuis je ne fais que des copier-coller des nouveaux codes en supprimant l'ancien bien sur


Message édité par chermositto le 08-09-2019 à 18:23:32
n°3352192
limite
Posté le 08-09-2019 à 13:52:29  profilanswer
 

Désolé.  
 
Je passe mon tour à qui aura une autre solution.
 
[edit]je reviens  :??: dernier truc :
 As-tu uniquement le code donné plus haut dans ton  .css ?..... pas d'en-tête genre  : "@-moz-document url(chrome://browser/content/browser.xul) " ou autre ?

Message cité 1 fois
Message édité par limite le 08-09-2019 à 14:03:27
n°3352197
chermositt​o
Posté le 08-09-2019 à 18:02:12  profilanswer
 

limite a écrit :

Désolé.

 

Je passe mon tour à qui aura une autre solution.

 

[edit]je reviens  :??: dernier truc :
 As-tu uniquement le code donné plus haut dans ton  .css ?..... pas d'en-tête genre  : "@-moz-document url(chrome://browser/content/browser.xul) " ou autre ?

 

non rien du tout
mais faut pas vous casser la tête puisque cela fonctionne avec l'autre code
j’essaierai avec un FF neuf  et  un profil neuf pour voir (en version portable)


Message édité par chermositto le 08-09-2019 à 18:22:54
n°3352208
ll19
Posté le 08-09-2019 à 21:08:58  profilanswer
 

limite a écrit :


 
 Peut-être pas la peine de citer le code puisqu'il ne te concerne pas.  :sarcastic:   ça prend de la place pour pas grand chose....
 
 Si je comprends bien ce que tu dis, il me semble que tu parles d'onglets sur plusieurs lignes, non ?  
 


 
Oui , sur plusieurs lignes, ça , ça fait longtemps que ça fonctionne.
Je vais essayer d'être un peu plus clair.
 
Sur firefox d'origine, donc sans plusieurs lignes d'onglet d'affichées, on peut déplacer un onglet où l'on veut, genre le 3ème onglet, le mettre , à la souris en 9 ème place, ça s'intercale normalement.
 
Avec le code qui va bien, pour avoir ces onglets sur plusieurs lignes, avec ma version 66, je veux aussi déplacer un onglet disons de la 1ere ligne à la 3eme, au milieu, à la fin, bref où je veux.
 
Mais avec la version 68, la 69, ça ne fonctionnent plus comme ça.
 
Si je veux déplacer un onglet qui est à la 2eme place (toujours par exemple) à la 7 eme place , sur la 3eme ligne, et bien, il arrive automatiquement à la 1ere ligne et impossible de le redescendre.
 
Je sais que le problème avait déjà été évoqué ya  quelques mois, et j'avais eu un lien pour pallier ce problème sur la version 66, mais là je ne trouve plus.
 

n°3352228
leroimerli​nbis
Posté le 09-09-2019 à 08:40:52  profilanswer
 

chermositto a écrit :


 
bonjour
merci pour cette réponse.  
Au deuxième essai d'installation de firefox 69 en partant du profil de 68.02 (à l'instant après vous avoir lu), les onglets étaient bien en dessous
Par contre chez moi, votre code ne fonctionne pas
Firefox devient de plus en plus étrange


 
c'est que tu as un autre bout de code qui bloque

n°3352230
limite
Posté le 09-09-2019 à 09:07:31  profilanswer
 

@ll19
 
 Tu peux mettre ton code ici ?  (ou pastbin.com si c'est trop long)
ça facilite parfois les choses car on avance à l'aveugle lorsqu'on ne sait rien du css qui pose problème.

n°3352232
leroimerli​nbis
Posté le 09-09-2019 à 09:26:21  profilanswer
 

Je posterai mon code pour les onglets sur plusieurs lignes dans la journée.
Je ne peux pas déplacer des onglets par contre je peux choisir le nombre de lignes visibles et lorsque ces lignes sont pleines, les onglets basculent sur d'autres lignes invisibles (il faut scroller sur la barre d'onglets pour faire défiler les lignes)

n°3352275
ll19
Posté le 09-09-2019 à 19:00:21  profilanswer
 

limite a écrit :

@ll19
 
 Tu peux mettre ton code ici ?  (ou pastbin.com si c'est trop long)
ça facilite parfois les choses car on avance à l'aveugle lorsqu'on ne sait rien du css qui pose problème.


 
Voici la partie qui me permet de mettre sur plusieurs lignes et de déplacer n'importe quel onglet n'importe où et qui ne fonctionne plus sur 68 ou 69
 
/* Test for Firefox 66 */
@supports (inset-block:auto){
  #tabbrowser-tabs > .tabbrowser-arrowscrollbox > .arrowscrollbox-scrollbox{
    display: flex;
    flex-wrap: wrap;
    overflow-y: auto;
    max-height: calc(var(--tab-min-height) * var(--multirow-n-rows));
    scrollbar-color: var(--toolbar-bgcolor) var(--lwt-accent-color);
    scrollbar-width: thin;
  }
  #tabbrowser-tabs > .tabbrowser-arrowscrollbox {
    overflow: -moz-hidden-unscrollable;
    display: block;
  }


Message édité par ll19 le 09-09-2019 à 19:01:07
n°3352385
limite
Posté le 10-09-2019 à 15:28:58  profilanswer
 

@ll19
 
 Regarde là et teste....tu trouveras peut-être ton bonheur.
 
https://github.com/Izheil/Quantum-N [...] row%20tabs

n°3352405
ll19
Posté le 10-09-2019 à 17:55:44  profilanswer
 

Merci beaucoup "limite", je n'étais pas tombé sur cette page lors de mes recherches.
 
Alors, si j'ai bien compris, il faut créer un fichier userChrome.xml , y mettre le contenu du dernier lien en bleu de la page, puis dans userChrome.css, mettre l'un des liens.
 
Si c'est ça (ce que je ne suis pas sûr...), aucun ne fonctionne, bien que l'éditeur de style détecte bien les nouvelles règles.
 
Et justement, ils parlent bien de pouvoir déplacer les onglets avec une petite flèche sous l'onglet se déplaçant, aussi visible sur les miniatures, comme sur ma version 66 (où je n'ai pas de fichier xml d'ailleurs)
 
Franchement, je vois pas ce qui bloque !

n°3352468
leroimerli​nbis
Posté le 11-09-2019 à 14:32:18  profilanswer
 

Avec un peu de retard, mon code pour afficher les onglets sur plusieurs lignes (ici, 2 lignes) :
 
https://pastebin.com/AA578n3p
 
La largeur des onglets est fixée à 162 pixels.  
Lorsque les 2 lignes d'onglets sont pleines, une 3ème ligne se créée automatiquement. Cette ligne est visible en scrollant sur les lignes d'onglets.
Les onglets sont déplaçables uniquement lorsqu'ils sont sur une seule ligne. Sur 2 lignes et plus, ça merde.
 
le résultat en image :
 
https://1fichier.com/?zakzsmxlqs2gkxrkbd9u
 
Le code est certainement crade mais ça fonctionne.


Message édité par leroimerlinbis le 11-09-2019 à 14:33:59
n°3352473
ll19
Posté le 11-09-2019 à 16:25:01  profilanswer
 

C'est vrai que des exemples de codes pour mettre les onglets sur plusieurs lignes, y'en a des tas, mais malheureusement, comme je le décrivais plus haut, si on veut déplacer un onglet, il revient en première ligne et fout le bordel dans l'ordre etabli

n°3352531
guyhome
Soyons précis
Posté le 12-09-2019 à 09:40:37  profilanswer
 

salut à tous,
dites j'ai un souci je souhaitais configurer un meuble ikea avec madame (pas de jugement ^^) et avec la derniere version de firefox ca me donne cela :
https://reho.st/self/399c774bef5472b07ab38f7e01dd4fa1a946c213.png
 
j'ai activé flash (oui c'est du flash) et pourtant rien de miraculeux
j'ai une ancienne version de firefox avec le meme plugin et cela fonctionne j'ai tout qui s'affiche ...
j'ai fais une reinstallation à neuf pour voir si c'etait pas un addon et même vide ca le fait toujours...
 
Comprends pas..


---------------
Btag : Hershel#2831
n°3352542
SanPe'
Membre n°312819
Posté le 12-09-2019 à 10:23:09  profilanswer
 

guyhome a écrit :

salut à tous,
dites j'ai un souci je souhaitais configurer un meuble ikea avec madame (pas de jugement ^^) et avec la derniere version de firefox ca me donne cela :
https://reho.st/self/399c774bef5472 [...] 46c213.png
 
j'ai activé flash (oui c'est du flash) et pourtant rien de miraculeux
j'ai une ancienne version de firefox avec le meme plugin et cela fonctionne j'ai tout qui s'affiche ...
j'ai fais une reinstallation à neuf pour voir si c'etait pas un addon et même vide ca le fait toujours...
 
Comprends pas..


Marche pas chez moi non plus :/


---------------
C'est pas le travail qu'est dur. Ce qui est dur, c'est travailler avec des cons.
n°3352546
Wolfman
Modérateur
Lobo'tomizado
Posté le 12-09-2019 à 10:38:21  profilanswer
 

Est-ce que vos plug-ins Flash sont à jour ?

n°3352551
guyhome
Soyons précis
Posté le 12-09-2019 à 11:09:48  profilanswer
 

Wolfman a écrit :

Est-ce que vos plug-ins Flash sont à jour ?


sur mon ancienne version de firefox 52 (avec ikea qui fonctionne) et la dernière 69 (ikea fonctionne pas) j’ai le plugin en version 29
j'ai vu une v32
toujours est il que je ne comprends pas pkoi sur l'un ça fonctionne et l'autre non....
d'autant que sur mon pc "maison" mon plug in est bien à jour et pourtant avec le 69 ca ne fonctionne pas....
ca fonctionne chez toi?

Message cité 1 fois
Message édité par guyhome le 12-09-2019 à 11:10:22

---------------
Btag : Hershel#2831
n°3352565
Gilbert Go​sseyn
Dr Liara T'Soni
Posté le 12-09-2019 à 13:20:24  profilanswer
 

guyhome a écrit :


sur mon ancienne version de firefox 52 (avec ikea qui fonctionne) et la dernière 69 (ikea fonctionne pas) j’ai le plugin en version 29
j'ai vu une v32
toujours est il que je ne comprends pas pkoi sur l'un ça fonctionne et l'autre non....
d'autant que sur mon pc "maison" mon plug in est bien à jour et pourtant avec le 69 ca ne fonctionne pas....
ca fonctionne chez toi?


C'est normal pour la version 69 car cette dernière est incompatible avec les plugins NPAPI tels que Flash.


---------------
Tant que la couleur de la peau sera plus importante que celle des yeux, nous ne connaitrons pas la paix. ● L'écriture, c'est la mémoire du futur. ● Mods FO4
n°3352567
Trit'
Posté le 12-09-2019 à 14:06:53  profilanswer
 

Gilbert Gosseyn a écrit :

C'est normal pour la version 69 car cette dernière est incompatible avec les plugins NPAPI tels que Flash.


Pas Flash, justement : c’est le seul plug-in NPAPI que Mozilla permet encore d’utiliser sur Firefox ≥ 57, jusqu’à l’an prochain.

 

Faudra trouver autre chose pour expliquer le bug (encore que je vois pas bien ce qui ne va pas sur cette capture, ne connaissant pas du tout ce site, et donc ce qu’il devrait afficher en temps normal).

Message cité 1 fois
Message édité par Trit' le 12-09-2019 à 14:07:12
n°3352571
guyhome
Soyons précis
Posté le 12-09-2019 à 14:31:34  profilanswer
 

Trit' a écrit :


Pas Flash, justement : c’est le seul plug-in NPAPI que Mozilla permet encore d’utiliser sur Firefox ≥ 57, jusqu’à l’an prochain.
 
Faudra trouver autre chose pour expliquer le bug (encore que je vois pas bien ce qui ne va pas sur cette capture, ne connaissant pas du tout ce site, et donc ce qu’il devrait afficher en temps normal).


 
ca devrait ressembler à cela :
https://reho.st/self/7180cdf49f0c60d9df6f050106cc682c3b16d36b.png


---------------
Btag : Hershel#2831
n°3352642
Tigrou
Repose en paix
Posté le 13-09-2019 à 12:15:50  profilanswer
 


À propos de Flash, vous êtes au courant que son support par Firefox sera bientôt terminé? Comment allez-vous faire? Est-il possible de le "remplacer" par autre chose, genre HTML5?
Parce que je joue à des jeux en Flash sur navigateur et depuis la 69.0 il me demande d'"activer Adobe Flash"... En me renseignant sur les internets j'ai appris que ça ne serait bientôt plus supporté, pour des questions de sécurité.
 
Comment faire? Existe-t-il une alternative à Flash pour ces sites qui le requièrent?


Message édité par Tigrou le 13-09-2019 à 12:17:55

---------------
Feedback - Salut l'artiste - Ma Brute
n°3352644
mooms
EEKUM BOKUM
Posté le 13-09-2019 à 12:37:13  profilanswer
 

Utiliser une version portable de Firefox ou autre avec le plugin Flash.
 
 


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3352647
Tigrou
Repose en paix
Posté le 13-09-2019 à 12:47:34  profilanswer
 

mooms a écrit :

Utiliser une version portable de Firefox ou autre avec le plugin Flash.


Donc si je comprends bien; "pas d'alternative à Flash, il faut changer de navigateur", c'est bien ça?
 
Zut, ça ne m'arrange pas du tout cette histoire, d'autant que je ne suis pas sur mon PC en ce moment... :sweat:  
Merci quand même mooms :jap:


---------------
Feedback - Salut l'artiste - Ma Brute
n°3352649
mooms
EEKUM BOKUM
Posté le 13-09-2019 à 12:54:23  profilanswer
 

Une application portable peut justement s’exécuter sur n'importe-quel PC, depuis une clé USB ou un emplacement réseau par exemple.
 
Firefox portable: http://portableappz.blogspot.com/2 [...] ngual.html
Flash pour Firefox Portable:  http://portableappz.blogspot.com/2 [...] ugins.html
 
Chrome portable: http://portableappz.blogspot.com/2 [...] 4-bit.html
ou: https://portableapps.com/apps/inter [...] e_portable


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1746  1747  1748  1749  1750  1751

Aller à :
Ajouter une réponse
 

Sujets relatifs
prob avec mozilla[Topic unique] 9telecom 1mb,une pure tuerie de vitesse!!!
configurer mozilla pour utiliser un autre client email[mozilla] réinstall de compte
partage d'accés avec proxy et accés avec mozilla[SMP] - Le Topic Unique des Logiciels Optimisés
(ptete pas le bon topic) suite a des tentavives d'intrusions....[Le WiFi - 802.11b - Topic Unique]
[IIS] site intranet accessible avec IE mais pas avec mozilla... 
Plus de sujets relatifs à : [IOULA] Mozilla Firefox 69 | Beta 70 | Nightly 71


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR