Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1869 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1752  1753  1754  ..  1764  1765  1766  1767  1768  1769
Auteur Sujet :

[IOULA] Firefox Browser 71 | Beta 72 | Nightly 73

n°3354241
obduction
Posté le 01-10-2019 à 21:19:59  profilanswer
 

Reprise du message précédent :

mooms a écrit :


A quoi ça sert si le standard est abandonné ?


Parce que beaucoup d'animations sont en flash et donc pouvoir les lire dans le futur est très important dans mon métier.
 
Ce n'est pas parce que c'est abandonné qu'on doit mettre à la poubelle tout le contenu l'utilisant.

mood
Publicité
Posté le 01-10-2019 à 21:19:59  profilanswer
 

n°3354243
mooms
฿ł₲ ฿Ø₴₴
Posté le 01-10-2019 à 21:44:53  profilanswer
 

Y'avait pas un projet open-source pour ça ?
Sinon il restera toujours la solution MV + vieille version de n'importe quel navigateur ayant un jour supporté Flash (c'est à dire tous).


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3354318
mooms
฿ł₲ ฿Ø₴₴
Posté le 03-10-2019 à 15:34:08  profilanswer
 

Le correcteur orthographique est complètement à la rue dès qu'il y a un tiret (mots composés), il y a une solution ?
 
https://reho.st/self/6c16ca192a571ad8f53f469e45b66b83b1b9a9fd.png
 
https://reho.st/self/feddb96118d8b6e0fa98d883d3729c6a16662be5.png


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3354319
efex
♛♛♛♛♛
Posté le 03-10-2019 à 15:49:29  profilanswer
 

J'ai remarqué ça aussi et je n'ai pas vraiment cherché de solution, a part enregistrer les mots composés...


Message édité par efex le 03-10-2019 à 15:50:39

---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3354322
mooms
฿ł₲ ฿Ø₴₴
Posté le 03-10-2019 à 15:58:23  profilanswer
 

Ils sont enregistrés en fait, puisqu'ils ne sont plus soulignés lorsque l'orthographe est bonne, mais le correcteur perd complètement les pédales dès qu'il y a un tiret et propose des mots n'ayant rien à voir, comme montré sur mes captures.
D'après-moi le problème est que le correcteur considère que c'est un seul mot, au lieu de chercher une correction pour chacun des mots.

Message cité 1 fois
Message édité par mooms le 03-10-2019 à 15:59:29

---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3354324
Mobilis In​ Mobile
Posté le 03-10-2019 à 17:35:46  profilanswer
 

69.0.2 dispo !

n°3354357
Wolfman
Modérateur
Lobo'tomizado
Posté le 04-10-2019 à 09:34:03  profilanswer
 

mooms a écrit :

Ils sont enregistrés en fait, puisqu'ils ne sont plus soulignés lorsque l'orthographe est bonne, mais le correcteur perd complètement les pédales dès qu'il y a un tiret et propose des mots n'ayant rien à voir, comme montré sur mes captures.
D'après-moi le problème est que le correcteur considère que c'est un seul mot, au lieu de chercher une correction pour chacun des mots.


D'un autre côté, mettre des tirets là où il n'y a pas lieu d'en mettre, forcément ça ne peut pas marcher.

n°3354372
sire de Bo​tcor
Armorican way of life
Posté le 04-10-2019 à 10:25:42  profilanswer
 

mooms a écrit :

Le correcteur orthographique est complètement à la rue dès qu'il y a un tiret (mots composés), il y a une solution ?
 
https://reho.st/self/6c16ca192a571a [...] b9a9fd.png
 
https://reho.st/self/feddb96118d8b6 [...] 662be5.png


bah ya pas de trait d'union à "quand même" ni à "tout de même" [:ghilghamesh]


---------------
«Ceux qui croient que les peuples suivront leurs intérêts et non leurs passions n’ont rien compris au XXe siècle.» © Raymond Aron
n°3354374
mooms
฿ł₲ ฿Ø₴₴
Posté le 04-10-2019 à 10:29:33  profilanswer
 

Oui peut-être que c'est moi qui en met là où il ne faut pas en fait  [:aurelien_fr]  [:capatin:3]


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3354375
Trit'
Posté le 04-10-2019 à 10:36:11  profilanswer
 

mooms a écrit :

Oui peut-être que c'est moi qui en met là où il ne faut pas en fait  [:aurelien_fr]  [:capatin:3]


Je croyais que tu avais fait exprès d’en mettre dans ces exemples pour tester le correcteur, afin de voir s’il allait justement proposer de les supprimer…

mood
Publicité
Posté le 04-10-2019 à 10:36:11  profilanswer
 

n°3354378
mooms
฿ł₲ ฿Ø₴₴
Posté le 04-10-2019 à 10:48:38  profilanswer
 

Pour tout de même c'est fait exprès, mais je pensais que quand même avait un trait d'union  [:mooms:2]


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3354442
cacatomiqu​e
la base et le sommet
Posté le 05-10-2019 à 08:21:36  profilanswer
 

je sais pas pour vous mais google maps est devenu super lent ces derniers mois en mode satellite, je ressens une sorte de lourdeur qu'il n'y avait pas avant, les zones mettent des plombent à charger quand je change de secteur
et j'ai beau avoir désactivé le mode 3D, ça lag quand même
https://i.imgur.com/3dtUC3b.jpg  
c'était mon petit coup de gueule  [:oth:7]

n°3354444
efex
♛♛♛♛♛
Posté le 05-10-2019 à 08:53:40  profilanswer
 

Bah c'est Google, des services volontairement mal codés pour ne fonctionner correctement qu'avec Chromium...


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3354450
zagobar
Posté le 05-10-2019 à 09:58:54  profilanswer
 

J'ai bien peur que ça ne soit pas que Google.
 
J'éprouve exactement le même problème avec le géoportail pour le refresh des cartes quand je change de position.
 
Le problème n'est pas très franc, car c'est intermittent. Ca lague pendant 2-3 minutes, puis subitement, ça repart une dizaine de minutes, puis rebelote etc ...
 
J'ai essayé sous Edge, le problème est moins visible, mais ça arrive aussi [:spamafote]


---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3354455
efex
♛♛♛♛♛
Posté le 05-10-2019 à 11:17:36  profilanswer
 

On va élargir alors, moi aussi certaines pages sont abominablement lentes mais quand je regarde le type de site ça ne m'étonne absolument pas, ce sont en général des sites avec pleins de scripts et autre saloperies du genre :/

 

Moi par exemple quand j'utilise Maps et que je quitte Firefox, il lui faut bien 30 seconde avant de vraiment quitter. Quand je charge la version web de Whatsapp, le site met bien 30 seconde à afficher les avatars et fait mouliner ma machine pour rien en apparence...

 

J'en ai déduit une chose vu que je n'ai pas de problème sur des sites propres comme HFR par exemple, c'est que je ne pouvais rien y faire et que tan que les devs ne prendront pas le problème des sites plus lourds qu'autre chose et plus mal codés qu'autre chose au sérieux, on devra se trimbaler un web tout merdique et lent :(

Message cité 1 fois
Message édité par efex le 05-10-2019 à 11:18:23

---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3354496
Mobilis In​ Mobile
Posté le 05-10-2019 à 16:07:42  profilanswer
 

cacatomique a écrit :

je sais pas pour vous mais google maps est devenu super lent ces derniers mois en mode satellite, je ressens une sorte de lourdeur qu'il n'y avait pas avant, les zones mettent des plombent à charger quand je change de secteur
et j'ai beau avoir désactivé le mode 3D, ça lag quand même
https://i.imgur.com/3dtUC3b.jpg  
c'était mon petit coup de gueule  [:oth:7]


 
M'en fout je préfère Géoportail  :o

n°3354497
frabill
Posté le 05-10-2019 à 16:27:01  profilanswer
 

efex a écrit :

On va élargir alors, moi aussi certaines pages sont abominablement lentes mais quand je regarde le type de site ça ne m'étonne absolument pas, ce sont en général des sites avec pleins de scripts et autre saloperies du genre :/
 
Moi par exemple quand j'utilise Maps et que je quitte Firefox, il lui faut bien 30 seconde avant de vraiment quitter. Quand je charge la version web de Whatsapp, le site met bien 30 seconde à afficher les avatars et fait mouliner ma machine pour rien en apparence...
 
J'en ai déduit une chose vu que je n'ai pas de problème sur des sites propres comme HFR par exemple, c'est que je ne pouvais rien y faire et que tan que les devs ne prendront pas le problème des sites plus lourds qu'autre chose et plus mal codés qu'autre chose au sérieux, on devra se trimbaler un web tout merdique et lent :(


 
il faut pas pousser, HFR c'est juste un site avec des standards techniques d'il y a 20 ans, heureusement que ça s'affiche vite et que c'est léger...
 
je n'ai aucun des problèmes que tu cites, avec une connexion ADSL lente et un PC qui a des années, j'ai juste ublock sur le dernier FF sur win10. Il faut peut-être te poser la question de l'état et de la personnalisation de ton FF.

n°3354672
chermositt​o
Posté le 08-10-2019 à 04:48:29  profilanswer
 

Perso, je n'ai pas de problème avec les sites cités
Mais sur Firefox j'ai du refaire mon profil à partir de zéro car il apprécie de moins en moins de copier les profils entre versions même compatibles théoriquement.
Je viens d'essayer what's app et maps et malgré mon quad 775 @3,4, je n'ai pas de problème
Même sur mon Athlon 64X2 @3,2Ghz, cela fonctionne normalment

n°3354763
AdHoc
Posté le 09-10-2019 à 00:33:32  profilanswer
 

AdHoc a écrit :

Y a des gens qui utilisent Google Keep Notes sur Firefox, sur PC ?

 

Depuis quelques mois, quand je déplace une note en glisser-déplacer, une fois terminé, la note s’ouvre au lieu de simplement se déposer au nouvel endroit. Ça ne le fait pas dans Chrome, qui fonctionne correctement.

 

Ça le fait chez vous aussi ? Une idée ? Je n’ai pas de module complémentaire qui interfère.

 

5 mois plus tard, le bug que j’ai signalé a été corrigé (à la fois chez Google et chez Mozilla) : https://bugzilla.mozilla.org/show_bug.cgi?id=1552814

 

C’est un processus vraiment intéressant et ça permet d’en apprendre un peu plus sur les interactions entre développeurs. Il ne faut donc jamais hésiter :o


Message édité par AdHoc le 09-10-2019 à 10:14:42
n°3354935
Mobilis In​ Mobile
Posté le 11-10-2019 à 07:55:12  profilanswer
 

Version 69.0.3 disponible !

n°3354938
mooms
฿ł₲ ฿Ø₴₴
Posté le 11-10-2019 à 08:55:23  profilanswer
 

Mobilis In Mobile a écrit :

Version 69.0.3 disponible !


Release Notes


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3355074
leroimerli​nbis
Posté le 13-10-2019 à 14:07:23  profilanswer
 

trouvé ça pour facebook sur firefox :
 
https://socialfixer.com/
 
pas testé... mais c'est tentant.

n°3355078
pota
Posté le 13-10-2019 à 15:37:14  profilanswer
 

Dites, j'ai un problème avec le son quand j'utilise Firefox Quantum 69.0.1 sous Debian.
 
Pas de problème avec Google Chrome.
 
Toutes les solutions que je trouve sur internet n'y font rien.
 
Quelqu'un a déjà eu ce problème ?

n°3355079
efex
♛♛♛♛♛
Posté le 13-10-2019 à 16:37:09  profilanswer
 

Et c'est quoi le problème ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355080
pota
Posté le 13-10-2019 à 16:58:09  profilanswer
 

efex a écrit :

Et c'est quoi le problème ?


Ah oui :D

 

Le son est super bas. À peine audible.
Alors que vlc ou Google chrome sortent un son avec un volume normal.

n°3355081
Trit'
Posté le 13-10-2019 à 17:35:44  profilanswer
 

pota a écrit :

Ah oui :D
 
Le son est super bas. À peine audible.
Alors que vlc ou Google chrome sortent un son avec un volume normal.


Tu utilises ALSA ou PulseAudio ? Quel DE ? Dans ton mixeur sonore, as-tu un curseur pour Firefox, en plus de celui du son général ? Est-ce qu’il est bien réglé ?
 
Sinon, Firefox est actuellement en version 69.0.3 : si possible, mets-le à jour.

n°3355089
fiddler
Posté le 13-10-2019 à 20:32:45  profilanswer
 

J'ai la version 69 et j'ai une fonction qui a disparue depuis je ne sais pas quand
 
C'est la copie d'écran quand on clique sur les trois petits points :
 https://support.mozilla.org/fr/kb/f [...] ture-ecran
 
Vous l'avez toujours cette fonction ou c'est moi?

n°3355090
Mjules
Parle dans le vide
Posté le 13-10-2019 à 20:35:22  profilanswer
 

c'est toi


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°3355091
Mobilis In​ Mobile
Posté le 13-10-2019 à 20:38:46  profilanswer
 

Idem chez moi elle est toujours présente.

n°3355092
fiddler
Posté le 13-10-2019 à 20:40:39  profilanswer
 

ok  :fou:  
bon c'est parti pour une réinitialisation
 
Edit: après réinitialisation, la fonction est revenue  :)


Message édité par fiddler le 13-10-2019 à 20:55:39
n°3355095
Yeam
I'm your passenger
Posté le 14-10-2019 à 00:03:39  profilanswer
 

leroimerlinbis a écrit :

trouvé ça pour facebook sur firefox :

 

https://socialfixer.com/

 

pas testé... mais c'est tentant.

 

Super intéressant ! J'y ai passé que 2min dessus pour l'instant, j'aimerais tellement que ces putains de contenus sponsorisés disparaissent (Non Facebook, je ne suis pas intéressé par l'isolation de mes fenêtres à 1€ ou par un prêt immobilier ou encore le dernier t-shirt à la mode... j'en ai ras le cul de supprimer les posts un par un, il y en a à l'infini de toute façon...)
Edit : Ah si trouvé ! Purée ça marche et c'est tellement cool ! C'est une option déjà programmée qu'il suffit d'activer !

Message cité 1 fois
Message édité par Yeam le 14-10-2019 à 00:25:28

---------------
Ancien Feedback Ventes Hardware
n°3355096
duck69
Posté le 14-10-2019 à 00:52:22  profilanswer
 

bonsoir !
 
j'ai une petite question :
 
depuis une semaine +- le look de google search à changé :
 
https://i.ibb.co/wQqpz3B/new.png
https://i.ibb.co/PwvQwB9/old.png
 
possible d'avoir l'ancien look sans être déconnecté ?
 
merci !
 
 


---------------
Non , c'est juste des mauvais gestionnaire/preneur de décision , le prix du mazout leur reflète juste leur condition minable et ça c'est pas la faute de macron.
n°3355098
leroimerli​nbis
Posté le 14-10-2019 à 08:49:16  profilanswer
 

Yeam a écrit :

 

Super intéressant ! J'y ai passé que 2min dessus pour l'instant, j'aimerais tellement que ces putains de contenus sponsorisés disparaissent (Non Facebook, je ne suis pas intéressé par l'isolation de mes fenêtres à 1€ ou par un prêt immobilier ou encore le dernier t-shirt à la mode... j'en ai ras le cul de supprimer les posts un par un, il y en a à l'infini de toute façon...)
Edit : Ah si trouvé ! Purée ça marche et c'est tellement cool ! C'est une option déjà programmée qu'il suffit d'activer !


C'est ouuuu ????

 

J'ai quelque chose qui bloque l'utilisation... Une extension je pense. Peut être ublock origin.
Faut que je teste

n°3355099
Yeam
I'm your passenger
Posté le 14-10-2019 à 09:36:55  profilanswer
 

leroimerlinbis a écrit :


C'est ouuuu ????
 
J'ai quelque chose qui bloque l'utilisation... Une extension je pense. Peut être ublock origin.
Faut que je teste


 
Alors sous mon PC sous Windows, l'option ne s'affiche pas, mais sur un laptop avec Linux, l'option s'affiche... Elle est dans Social Fixer Options > Filters et là tu as une liste de filtres pré-faits et tu ajoutes le 3ème :
 
https://reho.st/self/5fdd6384e25373310a461d3770e0e06968d4b970.png


---------------
Ancien Feedback Ventes Hardware
n°3355100
mooms
฿ł₲ ฿Ø₴₴
Posté le 14-10-2019 à 09:39:36  profilanswer
 

Il y a une meilleure solution, imparable: ne pas utiliser facebook.


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3355101
Yeam
I'm your passenger
Posté le 14-10-2019 à 09:41:26  profilanswer
 

C'est sûr, merci :o

 

@leroimerlinbis, si tu vois pas l'option, va dans Data Import/Export, export ton fichier, ajoute les lignes suivantes et importe-le ensuite :)

 

{
  "options": {},
  "filters": [
    {
      "id": 28,
      "min_version": "23.0.9",
      "match": "ANY",
      "rules": [
        {
          "target": "any",
          "operator": "contains_selector",
          "condition": {
            "text": "._5pcp,._5pcq:has-visible-text(^(Спонз|Спонс|Được|Gespons|Patrocin|Реклам|Publicid|Spons|Chart|Sponz|Χορηγ|広告|贊助|赞助))"
          }
        },
        {
          "target": "any",
          "operator": "contains_selector",
          "condition": {
            "text": ".uiStreamSponsoredLink,._5pcr ._5-sh,._5pcr a._34k6[ajaxify*='branded_content'],._5pcr a._34k6[ajaxify*='/verified_voice_context/']"
          }
        },
        {
          "target": "any",
          "operator": "contains_selector",
          "condition": {
            "text": "._5pbw a[href^='/a'][href*='/ads'][href*='/about'],._5pbw~a[href^='/a'][href*='/ads'][href*='/about'],._5pbw~* a[href^='/a'][href*='/ads'][href*='/about']"
          }
        }
      ],
      "actions": [
        {
          "action": "hide",
          "show_note": true,
          "tab": "Sponsored",
          "custom_note": "Sponsored: click to show/hide post by '${author:60}'"
        },
        {
          "tab": "Sponsored"
        }
      ],
      "configurable_actions": true,
      "title": "Hide Sponsored and Suggested Posts (Social Fixer >= 24.0)",
      "stop_on_match": true,
      "description": "Hide all Sponsored and Suggested posts from the news feed",
      "subscribed": false,
      "enabled": true
    }

Message cité 2 fois
Message édité par Yeam le 14-10-2019 à 09:46:08

---------------
Ancien Feedback Ventes Hardware
n°3355102
AdHoc
Posté le 14-10-2019 à 09:47:50  profilanswer
 

mooms a écrit :

Il y a une meilleure solution, imparable: ne pas utiliser facebook.


 [:hollande_heureux]

n°3355103
efex
♛♛♛♛♛
Posté le 14-10-2019 à 09:53:37  profilanswer
 

duck69 a écrit :

bonsoir !
j'ai une petite question :
depuis une semaine +- le look de google search à changé :
https://i.ibb.co/wQqpz3B/new.png
https://i.ibb.co/PwvQwB9/old.png
possible d'avoir l'ancien look sans être déconnecté ?
merci !


 
Idem, rien à faire, du moins je n'ai pas vraiment cherché car je n'utilise presque plus Google.
 
Avec ton pseudo, tu pourrais utiliser Duckduckgo :o  


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355104
mooms
฿ł₲ ฿Ø₴₴
Posté le 14-10-2019 à 09:54:54  profilanswer
 

Et ça marche très bien, plus de 10 ans comme ça et zéro problèmes  [:mooms:2]  [:mooms:3]


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3355105
efex
♛♛♛♛♛
Posté le 14-10-2019 à 09:59:11  profilanswer
 

Et bien mooms n'a pas faux là.

 

Tout le monde déteste ce site, déteste ce que Facebook est devenu mais tout le monde continue à l'utiliser comme si c'était une obligation...

 

Le seul pouvoir de Facebook, celui qui lui permet d'être ce qu'il est, une machine à fake-news, à haine et à médiocrité, c'est son modèle économique qui est basé sur la captation de votre temps de cerveaux.

 

Donc la solution est simple, s'en passer, ce n'est pas comme si les alternatives libres et étiques n'existaient pas :)

Message cité 1 fois
Message édité par efex le 14-10-2019 à 10:00:08

---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355106
efex
♛♛♛♛♛
Posté le 14-10-2019 à 10:00:54  profilanswer
 

mooms a écrit :

Et ça marche très bien, plus de 10 ans comme ça et zéro problèmes  [:mooms:2]  [:mooms:3]


Rien que pour la personnalisation de son interface, c'est devenu impossible pour moi de m'en passer :love:


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1752  1753  1754  ..  1764  1765  1766  1767  1768  1769

Aller à :
Ajouter une réponse
 

Sujets relatifs
prob avec mozilla[Topic unique] 9telecom 1mb,une pure tuerie de vitesse!!!
configurer mozilla pour utiliser un autre client email[mozilla] réinstall de compte
partage d'accés avec proxy et accés avec mozilla[SMP] - Le Topic Unique des Logiciels Optimisés
(ptete pas le bon topic) suite a des tentavives d'intrusions....[Le WiFi - 802.11b - Topic Unique]
[IIS] site intranet accessible avec IE mais pas avec mozilla... 
Plus de sujets relatifs à : [IOULA] Firefox Browser 71 | Beta 72 | Nightly 73


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR