Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1908 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  431  432  433  434  435  436
Auteur Sujet :

[ Arch Linux ] Nouveauté, Stabilité, Simplicité [HAPPY BIRTHDAY !] \o/

n°1460934
Trit'
Posté le 18-02-2021 à 12:04:52  profilanswer
 

Reprise du message précédent :
Le gag, sur Arch Linux… :lol:
 
Vous savez, sur cette distribution, lors d’un changement de version majeure du noyau (passage de 5.10.x à 5.11.x, par exemple), les mises à jour du dit noyau sont bloquées sur le canal Stable, le temps que tout soit OK côté Testing (ça peut durer des jours et les utilisateurs sur Stable pourraient ne passer de 5.10.16 qu’à 5.11.1 ou 5.11.2, par exemple).
 
Il se trouve que le paquet « linux-lts », qui contient donc toujours le noyau dans la dernière branche LTS en date (les précédentes branches LTS encore maintenues sont disponibles via des PKGBUILD sur AUR à compiler soi-même, ou précompilées sur des dépôts tiers, mais hé, faut avoir confiance et espérer que ça cassera pas), est passé hier sur la branche 5.10, quand le noyau normal n’est pas encore passé sur la 5.11…
 
Vous le voyez venir, le gag ? :whistle:
 
Allez, je vous le dis :

  • Hier, mercredi 17 février 2021, on s’est retrouvé avec un noyau normal 5.10.16 et un LTS… 5.10.16 aussi ! En général, le noyau LTS est plus ancien et est censé servir de noyau de secours, si jamais le normal avait un bug… Ben, là, ce recours n’existe plus !
  • Encore plus fort, aujourd’hui : le noyau LTS a été mis à jour… en 5.10.17, quand le normal reste en 5.10.16 ! Un noyau LTS plus avancé que le normal, c’est du jamais vu pour moi (qui me suis relancé sur Linux pour de bon de manière progressive entre août 2014 et avril 2015, donc à partir du noyaux 3.16 !) ! :ouch:


Je sais pas si c’est déjà arrivé avant, mais je voulais signaler cette anecdote.

mood
Publicité
Posté le 18-02-2021 à 12:04:52  profilanswer
 

n°1460936
r136a1
Posté le 18-02-2021 à 12:39:07  profilanswer
 

Trit' a écrit :

Le gag, sur Arch Linux… :lol:
(...)
Je sais pas si c’est déjà arrivé avant, mais je voulais signaler cette anecdote.


Le même message mot pour mot, et sur le topic uname -a et sur le topic Arch... Tu avais peur qu'on passe à côté de ce super "gag" ?  
Tu devrais faire un communiqué de presse   :whistle:

n°1460938
make insta​ll
Posté le 18-02-2021 à 12:42:16  profilanswer
 

En effet c'est un peu incompréhensible.
J'ai été étonné de voir mon LTS 5.4 passer si vite en 5.10 aussi...
Je conseillerais de dowgrade le lts en 5.4 et le mettre en ignorepkg pour ceux qui veulent la jouer safe, ou au moins de garder un 5.4 lts dans le cache de pkg pour downgrade au besoin.
 
Je sais pas si c'est 100% validé que c'est un LTS en plus, sur kernel.org il est pas dans la liste des "longterm", juste "stable"
 
Le 5.11 est testing donc on va rapidement revenir à une situation "normale" avec un lts plus ancien

n°1460940
r136a1
Posté le 18-02-2021 à 12:47:53  profilanswer
 
n°1460943
kikiesttou​joursla
Bodyboard power !!!
Posté le 18-02-2021 à 12:56:48  profilanswer
 


Ah oui c'est rassurant !  :o

n°1460944
r136a1
Posté le 18-02-2021 à 13:02:53  profilanswer
 

pourquoi, besoin d'être rassuré? c'est si grave que ça?  
en x années sous arch, c'est une première. c'est pas comme si ça arrivait tous les 4 matins.
m'enfin, on est issu d'un peuple qui râle beaucoup comme dirait feu le regretté tonton.

n°1460949
make insta​ll
Posté le 18-02-2021 à 13:14:00  profilanswer
 

Le fait que le lts soit en avance, moi ça me gêne pas tant que ça en soi.
 
Ce qui me gêne c'est que le lts soit passé si vite à une branche récente alors que le 5.10 a pas été forcément très éprouvé vu que c'est une branche assez jeune.

n°1460953
r136a1
Posté le 18-02-2021 à 13:29:20  profilanswer
 

Mais ça n'a rien à voir avec Arch le fait que le 5.10 soit un LTS...

n°1460956
Trit'
Posté le 18-02-2021 à 13:46:45  profilanswer
 

r136a1 a écrit :

Le même message mot pour mot, et sur le topic uname -a et sur le topic Arch... Tu avais peur qu'on passe à côté de ce super "gag" ?


Oui, parce que c’est pas dit que tous les lecteurs du TU Arch aillent voir celui sur le noyau (de fait, vu que le vrai TU Linux est un peu abandonné car doublon). Et comme mon anecdote concernait les deux, j’ai simplement appliqué mon principe « vaut mieux trop que pas assez »… Ça te plaît pas ? Déso, pas déso.

 
r136a1 a écrit :

pourquoi, besoin d'être rassuré? c'est si grave que ça?


Non. Comme j’ai dit : c’est juste amusant, car inhabituel. Pour moi, ça va pas au-delà de ça (encore qu’il s’en est fallu de peu que ça ne fût pas plus ennuyeux, pour moi et surtout mon père…).

 
r136a1 a écrit :

en x années sous arch, c'est une première. c'est pas comme si ça arrivait tous les 4 matins.
m'enfin, on est issu d'un peuple qui râle beaucoup comme dirait feu le regretté tonton.


Que je sache, il n’y a qu’une seule personne qui râle ici, et c’est toi. On s’en serait bien passés, (pas) merci. :o

 
make install a écrit :

En effet c'est un peu incompréhensible.
J'ai été étonné de voir mon LTS 5.4 passer si vite en 5.10 aussi...
Je conseillerais de dowgrade le lts en 5.4 et le mettre en ignorepkg pour ceux qui veulent la jouer safe, ou au moins de garder un 5.4 lts dans le cache de pkg pour downgrade au besoin.

 

Je sais pas si c'est 100% validé que c'est un LTS en plus, sur kernel.org il est pas dans la liste des "longterm", juste "stable"


Je crois que le 5.10 a été annoncé comme nouveau LTS avant même sa sortie en stable en amont. Jusque-là, c’était plutôt un cycle « 4-9 », les branches LTS, depuis que Linus a décidé que la branche du premier noyau de l’année serait la nouvelle branche LTS : 4.4, 4.9, 4.14, 4.19, 5.4… La prochaine aurait logiquement dû être la branche 5.9, mais vu que les 5.10 sont arrivés en décembre, ça a cassé le cycle.
Concernant Arch, j’ai fini par comprendre que le paquet « linux-lts » ne change de branche que lorsque celle du paquet « linux » tout court quitte celle de la nouvelle LTS (LTS 5.4 n’a remplacé LTS 4.19 qu’après le passage de « linux » en 5.5).

Message cité 1 fois
Message édité par Trit' le 18-02-2021 à 13:48:41
n°1460957
r136a1
Posté le 18-02-2021 à 13:53:14  profilanswer
 

Trit' a écrit :


Que je sache, il n’y a qu’une seule personne qui râle ici, et c’est toi. On s’en serait bien passés, (pas) merci. :o


Tu parles de toi à la 3ème personne du singulier?  :o  
Moi je râle pas, je constate ton multiple post comme si la terre s'était arrêtée de tourner parce qu'un mainteneur bénévole a pris du retard...  
 
Sinon, pourquoi tu ne prends pas le 5.4 en LTS, qui en plus est soutenu jusqu'en 2025 contre 2022 pour le 5.10?

Message cité 2 fois
Message édité par r136a1 le 18-02-2021 à 13:54:05
mood
Publicité
Posté le 18-02-2021 à 13:53:14  profilanswer
 

n°1460961
make insta​ll
Posté le 18-02-2021 à 14:26:18  profilanswer
 

r136a1 a écrit :

Mais ça n'a rien à voir avec Arch le fait que le 5.10 soit un LTS...


Il y a plusieurs branches LTS, c'est Arch qui choisit laquelle ils fournissent.

n°1460974
Trit'
Posté le 18-02-2021 à 15:33:18  profilanswer
 

r136a1 a écrit :

Tu parles de toi à la 3ème personne du singulier?  :o


Se foutre de la gueule de gens qui t’ont rien fait, ça vaut pas ban, ça ? [:transparency] Enfin, t’as malgré tout gagné ta place à vie dans ma blacklist, donc ce sera le dernier message que je t’enverrai. Inutile de répondre, puisque je vais désormais m’épargner la vue de tes messages inutilement désagréables.
 

r136a1 a écrit :

Moi je râle pas, je constate ton multiple post comme si la terre s'était arrêtée de tourner parce qu'un mainteneur bénévole a pris du retard...


Mais personne ne t’a obligé à y réagir. Et depuis rapporter un fait insolite est-il interdit ?
 

r136a1 a écrit :

Sinon, pourquoi tu ne prends pas le 5.4 en LTS, qui en plus est soutenu jusqu'en 2025 contre 2022 pour le 5.10?


Parce que le 5.4 n’est, de fait, plus dispo au sein des noyaux disponibles dans les dépôts (je croyais avoir été assez clair en rappelant qu’Arch ne propose que la dernière branche LTS en date, et pas les précédentes…). [:spamafote]
 

make install a écrit :

Il y a plusieurs branches LTS, c'est Arch qui choisit laquelle ils fournissent.


La dernière en date, donc, jusqu’à que le noyau normal passe à la suivante (5.4 LTS jusqu’à que ce que 5.10 normal passe à 5.11, même si ça s’est pas fait exactement comme ça).

n°1460977
make insta​ll
Posté le 18-02-2021 à 15:57:14  profilanswer
 

Trit' a écrit :


La dernière en date, donc, jusqu’à que le noyau normal passe à la suivante (5.4 LTS jusqu’à que ce que 5.10 normal passe à 5.11, même si ça s’est pas fait exactement comme ça).


Je ne sais pas si c'est spécifié clairement quelque part ?
Personnellement c'est pas l'approche que j'aurais pour un noyau lts mais bon ça se défend aussi...
 
Après franchement ça va pas m’empêcher de dormir cette histoire hein :o

n°1460979
Trit'
Posté le 18-02-2021 à 17:03:55  profilanswer
 

make install a écrit :

Je ne sais pas si c'est spécifié clairement quelque part ?


C’est en tout cas ce que j’ai constaté : le (seul, sur Arch) paquet « linux-lts » change de branche tel « un clou chasse l’autre »…
 

make install a écrit :

Personnellement c'est pas l'approche que j'aurais pour un noyau lts mais bon ça se défend aussi...


Pour rester dans la famille Arch : chez Manjaro, ils permettent d’installer et d’utiliser tous les noyaux LTS maintenus en amont (paquets « linux49 », « linux414 », « linux 54 »…), ainsi que le normal et le RT.
 
Si on veut rester une branche LTS précédente (si tu veux rester en 5.4, donc), il faut aller recompiler soi-même le PKGBUILD correspondant sur AUR (noyau et headers), ou alors aller récupérer une version pré-compilée sur le dépôt tiers kernel-lts (avec tous les risques que ça comporte, bien que référencé parmi les dépôts tiers connus sur le wiki d’Arch Linux).

n°1460983
r136a1
Posté le 18-02-2021 à 18:18:02  profilanswer
 

Trit' a écrit :

Se foutre de la gueule de gens qui t’ont rien fait, ça vaut pas ban, ça ?  
(...)
Parce que le 5.4 n’est, de fait, plus dispo au sein des noyaux disponibles dans les dépôts (je croyais avoir été assez clair en rappelant qu’Arch ne propose que la dernière branche LTS en date, et pas les précédentes…).


Où tu as vu que je foutais de ta gueule? Je constatais seulement, avec un peu d'humour (que tu prends mal), que tu avais eu besoin de poster 2 fois exactement le même message... Tu es visiblement très très susceptible.
Et si si, le 5.4 est dans AUR, tout comme les précédents LTS.
Sur ce...  :hello:

Message cité 1 fois
Message édité par r136a1 le 18-02-2021 à 18:20:31
n°1460984
Mobilis In​ Mobile
Posté le 18-02-2021 à 19:16:55  profilanswer
 

Si il t'avais déjà blacklisté malheureusement il ne verra pas ton message  ;)


---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°1460988
Trit'
Posté le 18-02-2021 à 20:43:57  profilanswer
 

Mobilis In Mobile a écrit :

Si il t'avais déjà blacklisté malheureusement il ne verra pas ton message  ;)


Oh, si, je peux toujours les lire, si je veux (mais faut que je clique pour les afficher)…
Il a dit quelque chose qui mériterait que j’y accorde de l’attention ? Vraiment ? Pff, je suis trop bon (et ça m’a déjà joué de sales tours)…

 
r136a1 a écrit :

Où tu as vu que je foutais de ta gueule?


Je te cite :

 
r136a1 a écrit :

Tu devrais faire un communiqué de presse   :whistle:


Ça, encore… Pourquoi pas. Mais ça :

 
r136a1 a écrit :

Tu parles de toi à la 3ème personne du singulier?  :o


T’aurais dû éviter.

 
r136a1 a écrit :

Je constatais seulement, avec un peu d'humour (que tu prends mal), que tu avais eu besoin de poster 2 fois exactement le même message...


Ah, la fameuse pseudo-excuse de l’humour (que tu es seul à voir, et pour cause : on sait très bien que ce n’en était pas, car ça n’en est jamais, quand on se comporte de cette manière) pour pas admettre que tu aurais mieux fait d’abstenir d’intervenir au départ…

 
r136a1 a écrit :

Tu es visiblement très très susceptible.


Je suis avec les gens comme eux-mêmes sont avec moi en premier lieu.

 
r136a1 a écrit :

Et si si, le 5.4 est dans AUR, tout comme les précédents LTS.


Comment dire… ? Tu ne m’apprends pas grand-chose, vu que c’est exactement ce que j’ai mis dans le message posté juste avant ton dernier en date :

 
Trit' a écrit :

Si on veut rester une branche LTS précédente (si tu veux rester en 5.4, donc), il faut aller recompiler soi-même le PKGBUILD correspondant sur AUR (noyau et headers) […]

 

Bon, allez, sujet clos.


Message édité par Trit' le 19-02-2021 à 01:04:49
n°1460989
gee
Bon ben hon
Posté le 18-02-2021 à 21:07:09  profilanswer
 

Perso j’apprécie ce rapport :jap: .

 

C'est en effet un peu bizarre et ils auraient probablement du garder le lts sur l'ancienne version tant que le standard ne passait pas a la nouvelle. Mais bon, sur testing on n'a pas ce soucis... ;) (Apres je n'utilise pas le noyau Arch pur donc pas de soucis pour moi.)

Message cité 1 fois
Message édité par gee le 18-02-2021 à 21:07:43

---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1460998
Trit'
Posté le 19-02-2021 à 01:06:32  profilanswer
 

gee a écrit :

Perso j’apprécie ce rapport :jap: .


Merci, gee ! :jap:
 

gee a écrit :

C'est en effet un peu bizarre et ils auraient probablement du garder le lts sur l'ancienne version tant que le standard ne passait pas a la nouvelle. Mais bon, sur testing on n'a pas ce soucis... ;) (Apres je n'utilise pas le noyau Arch pur donc pas de soucis pour moi.)


Les mainteneurs auraient pu se concerter, oui.

n°1460999
gee
Bon ben hon
Posté le 19-02-2021 à 01:28:11  profilanswer
 

Meme sans le mainteneur du LTS aurait pu faire cela par lui-meme, voir avoir une regle qui stipule qu'il doit toujours être en retard, ou truc du genre.
 
Existe-il un rapport de bog a ce sujet?


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1461012
Trit'
Posté le 19-02-2021 à 11:40:38  profilanswer
 

gee a écrit :

Existe-il un rapport de bog a ce sujet?


A priori, non. Il n’y a que le sujet du forum signalé plus haut, où la seule explication (enfin, une conjecture) tient en cette seule phrase : « Maybe Andreas was just faster in updating than Jan. ».

n°1461065
r136a1
Posté le 20-02-2021 à 17:55:18  profilanswer
 

Trit' a écrit :


A priori, non. Il n’y a que le sujet du forum signalé plus haut, où la seule explication (enfin, une conjecture) tient en cette seule phrase : « Maybe Andreas was just faster in updating than Jan. ».


Oui c'est moi qui me suis donné la peine de chercher une explication plutôt que de dégainer mon clavier et pondre 2 posts identiques, dont un dans un sujet sans aucun rapport avec Arch, ou alors le uname -a ?...
Du coup si la "seule phrase" ne te suffit pas comme explication, pourquoi tu ne vas pas demander plus d'explications ou même des excuses sur le forum Arch anglophone? Pas envie de te faire envoyer balader peut être?
 
Ah et au fait, le ton péremptoire, tu te le garde. Le sujet sera clos quand je l'aurai décidé ou quand un modo en aura marre de notre petite confrontation du dimanche.
En tout cas je vois que ton égo surdimensionné ne te suffit pas, toujours cet usage immodéré du "on"...  :lol:  
 
PS: tu vois, je vais exaucer ton voeux tout seul comme un grand, pas besoin que tu demandes de l'aide aux modos en plus de celle de "on".

n°1461119
make insta​ll
Posté le 22-02-2021 à 12:29:45  profilanswer
 

J'ai quelques problèmes mineurs avec mon audio depuis quelques jours/semaines.
J'ai pas encore creusé à savoir d'où ça venait (pulse/kernel/power management...) mais si quelqu'un a des infos ça m'intéresse.
J'ai pas trouvé de bug ouvert chez arch.
 
J'ai deux "problèmes":
-1 Quand j'utilise une sortie casque, mes hauts parleurs grésillent
-2 Quand j'ai un son à jouer après plusieurs secondes de silence, les quelques millisecondes du début du son sont coupés (ça ressemble à du low-power avec wakeup en retard...)
Par exemple quand je fais +/- sur le son de KDE, normalement ça fait un petit bruit court de notification sauf que le premier des bruits est souvent pas joué, ou partiellement... [:transparency]
 
Quelqu'un a aussi ce genre de choses ?
 
Linux 5.10
PA 14.2-2

n°1461124
Elbarto
Posté le 22-02-2021 à 16:25:17  profilanswer
 

Il faudrait aussi décrire le matériel utilisé, si c'est une carte son intégrée à la carte mère, si les haut-parleurs sont de type USB ou branchés de manière analogique sur une prise de type jack.

 

Vérifier si le problème existe avec un noyau linux plus ancien, ou un vieux live cd linux, afin de savoir si le problème vient d'un problème matériel ou d'un bug logiciel.


Message édité par Elbarto le 22-02-2021 à 16:26:33
n°1461126
hisvin
Posté le 22-02-2021 à 17:45:31  profilanswer
 

Soyons fou, c'est le moment de tester Pipewire. :D

n°1461140
Elbarto
Posté le 23-02-2021 à 08:54:13  profilanswer
 

Vous conseillez quoi comme carte réseau en PCI express pour archlinux ?

 

Que pensez-vous de cette carte réseau TP-Link TG-3468 ? :
https://www.amazon.fr/TP-Link-TG-34 [...] 003CFATNI/

 

la carte est basée sur un chipset realtek 8168, elle existe en 3 révisions :
https://linuxreviews.org/TP-LINK_TG [...] it_Adapter

 

certains affirment que la carte a besoin d'un firmware et d'autres ont eu des soucis avec debian et ubuntu.

 

Message cité 3 fois
Message édité par Elbarto le 23-02-2021 à 09:00:25
n°1461144
kikiesttou​joursla
Bodyboard power !!!
Posté le 23-02-2021 à 09:37:50  profilanswer
 

Dans le wiki il y a quelques éléments sur les chipset realtek.
https://wiki.archlinux.org/index.ph [...] 8111/8168B
 
Assez répandu sur laptop le r8168 fonctionne généralement correctement. Au pire il faut blacklister un module en conflit ...
 
Edit : J'ai ce module sur une Gigabyte H97M-D3H
 
$ lspci -nn | grep net
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
 
$ lsmod | grep r81
r8168
 
Rien à signaler fonctionnement correct


Message édité par kikiesttoujoursla le 23-02-2021 à 09:42:14
n°1461149
minux
On Linux ...
Posté le 23-02-2021 à 09:53:54  profilanswer
 

Elbarto a écrit :

Vous conseillez quoi comme carte réseau en PCI express pour archlinux ?
 
Que pensez-vous de cette carte réseau TP-Link TG-3468 ? :
https://www.amazon.fr/TP-Link-TG-34 [...] 003CFATNI/
 
la carte est basée sur un chipset realtek 8168, elle existe en 3 révisions :
https://linuxreviews.org/TP-LINK_TG [...] it_Adapter
 
certains affirment que la carte a besoin d'un firmware et d'autres ont eu des soucis avec debian et ubuntu.
 


J'ai toujours eu des cartes mères avec chipset réseau Intel, jamais eu aucun souci avec ce genre de matos, mais je sais pas si ça existe en PCI-E ...


---------------
Mes linux : 2002: Mandrake -> 2005: Ubuntu -> 2010: Arch | Roms MinuxBuild | Mes tutos pour root les Oneplus 5 et 6, et Xiaomi Mi9 série
n°1461171
jean pierr​e
Posté le 23-02-2021 à 17:47:18  profilanswer
 

Elbarto a écrit :

Vous conseillez quoi comme carte réseau en PCI express pour archlinux ?
 
Que pensez-vous de cette carte réseau TP-Link TG-3468 ? :
https://www.amazon.fr/TP-Link-TG-34 [...] 003CFATNI/
 
la carte est basée sur un chipset realtek 8168, elle existe en 3 révisions :
https://linuxreviews.org/TP-LINK_TG [...] it_Adapter
 
certains affirment que la carte a besoin d'un firmware et d'autres ont eu des soucis avec debian et ubuntu.
 


 
 
:o le wifi et bluetouffe ca ne t'interesse pas? . J'ai instammé ca ASUS PCE-AC58BT et ca marche nicquel reconnu sans probleme mais sous ubuntu mais le bt


---------------
Jean Pierre
n°1461196
Trit'
Posté le 24-02-2021 à 12:29:31  profilanswer
 

Passage en 5.11.x avec le 5.11.1 sur Arch Linux (canal stable) :
 

Linux Primula 5.11.1-arch1-1 #1 SMP PREEMPT Tue, 23 Feb 2021 14:05:30 +0000 x86_64 GNU/Linux


La petite aberration du noyau LTS en version plus avancée que le normal aura vécu… :sweat: Mais c’était marrant ! :lol:
 
EDIT : oh, il y a du changement, dans la gestion du clavier ? Les touches mortes affichent désormais le caractère devant être combiné ! :ouch:  
 
Je veux dire : vous voulez taper un « ê ». Normalement, en appuyant sur « ^ », ça n’affiche rien tant qu’on n’a pas ensuite tapé sur « E » pour obtenir ce fichu « ê ».
Ben, je remarque à l’instant que si on appuie sur la touche morte « ¨ ^ », l’accent circonflexe est affiché en souligné avant de se transformer en « ê » !
 
Exemple en image :
 
https://zupimages.net/up/21/08/b7qx.gif
 
Bon, c’est tout à fait accessoire et personne n’avait besoin de les afficher isolément, mais il n’est plus possible de taper un symbole tréma seul : taper Maj-^ et Espace ne sonne plus le symbole « ¨ », mais le transforme en « " ».
 
J’aimerais savoir quel est le paquet responsable de ça… Libinput ? Je vois que lui, parmi les paquets mis à jour ce matin.

n°1461199
tantal_fr
Chipeur, arrête de chiper !
Posté le 24-02-2021 à 13:43:28  profilanswer
 

Trit' a écrit :

Passage en 5.11.x avec le 5.11.1 sur Arch Linux (canal stable) :
 

Linux Primula 5.11.1-arch1-1 #1 SMP PREEMPT Tue, 23 Feb 2021 14:05:30 +0000 x86_64 GNU/Linux


La petite aberration du noyau LTS en version plus avancée que le normal aura vécu… :sweat: Mais c’était marrant ! :lol:
 
EDIT : oh, il y a du changement, dans la gestion du clavier ? Les touches mortes affichent désormais le caractère devant être combiné ! :ouch:  
 
Je veux dire : vous voulez taper un « ê ». Normalement, en appuyant sur « ^ », ça n’affiche rien tant qu’on n’a pas ensuite tapé sur « E » pour obtenir ce fichu « ê ».
Ben, je remarque à l’instant que si on appuie sur la touche morte « ¨ ^ », l’accent circonflexe est affiché en souligné avant de se transformer en « ê » !
 
Exemple en image :
 
https://zupimages.net/up/21/08/b7qx.gif
 
Bon, c’est tout à fait accessoire et personne n’avait besoin de les afficher isolément, mais il n’est plus possible de taper un symbole tréma seul : taper Maj-^ et Espace ne sonne plus le symbole « ¨ », mais le transforme en « " ».
 
J’aimerais savoir quel est le paquet responsable de ça… Libinput ? Je vois que lui, parmi les paquets mis à jour ce matin.


 
Ha oui, tient !
 
Je pencherais plus pour gtk3 ; les applications qt n'ont pas ce comportement.

Message cité 1 fois
Message édité par tantal_fr le 24-02-2021 à 13:44:11
n°1461200
kajoux
Posté le 24-02-2021 à 13:48:23  profilanswer
 
n°1461201
Trit'
Posté le 24-02-2021 à 15:47:44  profilanswer
 

tantal_fr a écrit :

Ha oui, tient !
 
Je pencherais plus pour gtk3 ; les applications qt n'ont pas ce comportement.


Je confirme : c’est pas le cas sur VLC.
Bon, après, c’est pas gênant, mais faut s’y habituer…
 
Dire qu’une des règles sous Linux était « ne pas perturber l’utilisateur dans ses habitudes »…
 


Oh, je vois aussi qu’ils ont encore changé l’apparence des barres de défilement au survol.

n°1461206
kajoux
Posté le 24-02-2021 à 16:59:41  profilanswer
 

Trit' a écrit :

Oh, je vois aussi qu’ils ont encore changé l’apparence des barres de défilement au survol.


Faut dire qu'elles étaient un peu grosses lors du dernier changement  :D

n°1461211
Trit'
Posté le 24-02-2021 à 19:00:24  profilanswer
 

kajoux a écrit :

Faut dire qu'elles étaient un peu grosses lors du dernier changement  :D


Tant qu’elles restent aussi pratiques à manier à la souris (car avant qu’elles ne fussent épaissies, c’était quand même trop fin)…


Message édité par Trit' le 24-02-2021 à 19:00:59
n°1461213
Elbarto
Posté le 24-02-2021 à 23:32:02  profilanswer
 

Elbarto a écrit :

Vous conseillez quoi comme carte réseau en PCI express pour archlinux ?

 

Que pensez-vous de cette carte réseau TP-Link TG-3468 ? :
https://www.amazon.fr/TP-Link-TG-34 [...] 003CFATNI/

 

Je viens de recevoir cette carte réseau TP-Link TG-3468, ça fonctionne sans problème sous archlinux,
elle est reconnue comme une realtek 8168, avec l'identifiant "10ec:8161" dans dmesg :

 

02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Device 8161 (rev 15)
 Subsystem: Realtek Semiconductor Co., Ltd. Device 8168
 Kernel driver in use: r8169
 Kernel modules: r8169

 

C'est la version 4 du modèle TG-3468, il n'y a qu'une seule led à l'arrière au lieu de 3.

 

Sur la puce on peut lire l'inscription "RTL8168H", comme beaucoup de cartes réseaux elle charge un firmware à son initialisation, qui est fournie dans la plupart des distributions linux via un paquet linux-firmware :
https://github.com/wkennington/linu [...] 8168h-2.fw

 

C'est donc une bonne carte réseau à moins de 15 euros, elle marche aussi avec windows 10 sans installer de pilote.


Message édité par Elbarto le 24-02-2021 à 23:47:31
n°1461414
gee
Bon ben hon
Posté le 02-03-2021 à 15:20:27  profilanswer
 

Enfin Arch regarde de nouveau a optimiser les paquets: https://gitlab.archlinux.org/archli [...] requests/2


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1461417
Trit'
Posté le 02-03-2021 à 16:05:25  profilanswer
 

gee a écrit :

Enfin Arch regarde de nouveau a optimiser les paquets: https://gitlab.archlinux.org/archli [...] requests/2


Ils pensent surtout à se couper d’encore plus d’anciennes machines qui pouvaient avoir une seconde vie sous Linux (ce qui a longtemps été aussi un des principaux intérêts de ces OS par rapport à Windows, pour rappel), oui ! :pfff:
 
Normalement, mes ordis ne devraient pas être parmi les laissés-pour-compte (encore qu’ils ont un CPU qui date de fin 2008 pour le fixe, et début 2009 pour le portable ; c’est juste…), mais dans tous les cas, je suis pas pressé de voir cette demande prendre effet : mes machines fonctionnent très bien et j’ai aucune envie de devoir les changer, voire simplement changer de distribution car il ne sera plus possible d’utiliser Arch dessus. :non:

n°1461419
gee
Bon ben hon
Posté le 02-03-2021 à 16:20:36  profilanswer
 

Faut voir, si le gain de performance est reel, et que peu en souffrent, ca me parait honnête. Le noyau n'est pas limité sur 4Mb pour que toute ancienne machine puisse le lancer, le truc c'est de trouver le bon compromis, pas juste de rester sur le dernier choisi pour toujours.

 

Si je ne me trompe pas AMD64 ca date de 1999, donc plus de 20 ans... passer a quelque chose de plus recent sur ce genre de distribution n'est pas surprenant: a la base Arch c'etait KISS et performance, mais ca fait belle lurette que pour la performance il faut regarder chez Clear, ou en moindre mesure peut-être chez Solus, c'est tout.

Message cité 1 fois
Message édité par gee le 02-03-2021 à 16:22:20

---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1461422
Trit'
Posté le 02-03-2021 à 16:46:37  profilanswer
 

gee a écrit :

Si je ne me trompe pas AMD64 ca date de 1999, donc plus de 20 ans...


Je dirais plutôt 2003 (AMD) et 2004 (Intel), au moins pour la mise à disposition dans le commerce pour le grand public. 1999, c’est peut-être IA-64 (Itanium, rien à voir avec x86-64).

 

Mais en ce qui me concerne, voici ce que gère le CPU du portable (Core 2 Duo P7450) :

 

fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm pti dtherm

 

Et le fixe (Core 2 Quad Q8200) :

 

fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm pti dtherm


Et en revoyant le commit, je me mets à avoir peur, parce qu’il est question de SSE4.2 (entre autres), qui ne semble pris en charge par aucun des deux… [:totoz]

Message cité 1 fois
Message édité par Trit' le 02-03-2021 à 16:47:19
n°1461424
Elbarto
Posté le 02-03-2021 à 17:42:33  profilanswer
 

Moi aussi je tourne encore sur un CPU de la fin des années 2000 : un core 2 quad Q9650, le haut de gamme de l'époque (vendu plus de 300 dollars, 4 coeurs, 12 Mo de cache, 3 Ghz), qui est encore largement suffisant de nos jours pour 99% des tâches (sauf jeux récents, la vidéo 4K).

 

https://ark.intel.com/content/www/f [...] z-fsb.html

 

Mais il ne supporte pas l'extension AVX, ni SSE4.2

 


fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm pti tpr_shadow vnmi flexpriority vpid dtherm

 

Avec 8 Go de ram (et bientôt un SSD) il peut encore tenir 5 ans de plus, sauf si archlinux favorise l'obsolescence programmée en créant des paquets qui ne peuvent tourner qu'avec des CPU des années 2010.

 

Et en plus ce n'est pas le bon moment pour s'acheter un nouveau PC, à cause de la pénurie de composants électroniques et de la spéculation sur les prix (des cartes graphiques qui coûtent le prix d'une voiture d'occasion, certains Ryzen difficillement trouvables ).

Message cité 1 fois
Message édité par Elbarto le 02-03-2021 à 17:44:17
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  431  432  433  434  435  436

Aller à :
Ajouter une réponse
 

Sujets relatifs
linux + routeur/modem = casse teteDonnez moi des raisons pour me mettre a Linux
Conversation Video sous Linuxfree dégroupé en sagem sous linux et xp??
Linux 10.0 ^no bootInstaller Linux avec Windows XP
integration d'un drivers dans linux comment?FreeBSD vs Linux
[LINUX] comment faire marcher une clé usb?Linux oui mais...
Plus de sujets relatifs à : [ Arch Linux ] Nouveauté, Stabilité, Simplicité [HAPPY BIRTHDAY !] \o/


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR