Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1215 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19
Auteur Sujet :

Home Server VHS-4 de Ve-Hotech : une alternative au NAS ?

n°6951811
rhapsody3
Posté le 10-05-2009 à 21:19:45  profilanswer
 

Reprise du message précédent :
Attention CEBDHH tu as migré tes disques d'origines de R1 vers R5 apparemment non ?  
 
Donc forcement la garantie ne s'applique pas de la même manière, ni le retour sous 8 jours....
 
Il faut que tu vois avec VE-hotech pour réparer, ça serait dommage de le renvoyer.

mood
Publicité
Posté le 10-05-2009 à 21:19:45  profilanswer
 

n°6951842
cedbh51
Posté le 10-05-2009 à 21:41:55  profilanswer
 

zeblods a écrit :


Un Synology DS-409+ plus 2 disques Caviar Green 1To 32Mo, on est à 720€ sur Matériel.net.
Le Ve Hotec "équivalent" est à 850€ sur le site officiel.
 
Pourtant leurs performances (en terme de débit) ne sont pas éloignés (le Syno fait environs 60Mo/s alors que le Ve Hotec fait 70Mo/s, débit qui dépend également de toutes l'architecture réseau qui a derrière... ), alors que niveau fonctionnalités ça n'a rien à voir...
 
Mais personnellement, je préfère le Home Made.


 
ça tombe bien, c'est très proche de ce que j'ai payé mon 4210...
Pour le débit, oui, il est supérieur, et les defauts d'architecture reseau, cela vaut pour les deux solutions.
Quand au home made, vu le prix de ta solution, je pense que tu es assez mal placé pour parler de prix... :pt1cable:
 
 

rhapsody3 a écrit :

Attention CEBDHH tu as migré tes disques d'origines de R1 vers R5 apparemment non ?  
 
Donc forcement la garantie ne s'applique pas de la même manière, ni le retour sous 8 jours....
 
Il faut que tu vois avec VE-hotech pour réparer, ça serait dommage de le renvoyer.


 
J'ai déjà eu affaire au support technique, c'est déjà réglé, il y a avait un disque HS.
Il est déjà parti en RMA.
Mais depuis, je me rend compte que cela ne convient pas du tout à ce que j'en attendais.
C'est loin, très loin même d'être plug and play... Mais ce n'est pas une critique, je pense que cela convient très bien à certains, pas à moi.

Message cité 1 fois
Message édité par cedbh51 le 10-05-2009 à 21:44:55
n°6951871
zeblods
Posté le 10-05-2009 à 22:08:14  profilanswer
 

cedbh51 a écrit :


ça tombe bien, c'est très proche de ce que j'ai payé mon 4210...
Pour le débit, oui, il est supérieur, et les defauts d'architecture reseau, cela vaut pour les deux solutions.
Quand au home made, vu le prix de ta solution, je pense que tu es assez mal placé pour parler de prix... :pt1cable:


J'ai construit une solution qui correspond à mes besoins (ZFS, compression, serveur de DL, partages multimédia), et effectivement je suis très loin des NAS traditionnels (je suis plutôt dans la catégorie serveur, mais son utilisation majeur reste la fonctionnalité NAS avec 8 disques pour iRam de cache en écriture). Maintenant si tu vas dans le forum des NAS homemade, tu as plein de configurations sous les 500€ qui fonctionnent très bien avec un RAID-5 logiciel.
 

cedbh51 a écrit :


J'ai déjà eu affaire au support technique, c'est déjà réglé, il y a avait un disque HS.
Il est déjà parti en RMA.
Mais depuis, je me rend compte que cela ne convient pas du tout à ce que j'en attendais.
C'est loin, très loin même d'être plug and play... Mais ce n'est pas une critique, je pense que cela convient très bien à certains, pas à moi.


C'est vendu comme étant un NAS avec de très nombreuses fonctionnalité, et très simple d'utilisation. Finalement il s'avère que ce n'est pas le cas.


---------------
Config mini-ITX
n°6951905
camocim
Posté le 10-05-2009 à 22:40:25  profilanswer
 

j'essaie bittorent avec la vm, mais au moindre dl ca me dit que le disk est pleins...
j'ai pas trouvé dans transmission la possibilité de mettre les fichier dans un dossier sur le reseau

n°6951930
zeblods
Posté le 10-05-2009 à 23:03:23  profilanswer
 

camocim a écrit :

j'essaie bittorent avec la vm, mais au moindre dl ca me dit que le disk est pleins...
j'ai pas trouvé dans transmission la possibilité de mettre les fichier dans un dossier sur le reseau


Essaye en montant le dossier réseau, et faisant un lien du dossier temporaire (et de incoming) de transmission vers ce montage.


Message édité par zeblods le 10-05-2009 à 23:03:37

---------------
Config mini-ITX
n°6951960
HollowMac
Youkoulélé
Posté le 10-05-2009 à 23:21:43  profilanswer
 

Reçu mon VHS4, et mon gros problème à l'heure actuelle, c'est qu'il fait du bruit, trop de bruit ! Plus que mon PC !!! Et pourtant, j'ai pris la version mono-core !

 

Ensuite, la vm : lenteur de la souris. Et impossible de me connecter sur l'ip de la vm (je lui ai pourtant attribué une ip fixe et activer le bureau à distance). Parait que y'en a plus avec la MAJ vers ubuntu 8.10, et 9.04 ; je verrais. Là, ça fait la maj, et ça prends du temps (~1 heure).

 

Perso, les modules de torrent ou je ne sais quoi, ça ma gène pas trop, vu que je voulais un vrai logiciel de gestion de torrents, comme on en trouve seulement sur windows ou linux.

 

Par contre, il est vrai qu'il est loin d'être user-friendly !! La notice est d'ailleurs mal organisée !!

 

S'il devient silencieux (j'espère que c'est seulement un problème de régulation), que les perfs sont là, et que la VM marche bien, ça m'ira. Faut aussi que l'upnp marche nickel pour que je puisse mater sur mon NMT, mais là aussi, semble y avoir problème....

 

J'espère aussi que niveau conso il va s'améliorer, car c'est pour ça que j'ai pris le mono-core et pas le double.

 

Bilan moyen donc pour l'instant ! On est loin du descriptif élogieux que l'on peut lire sur leur site ! Par contre, c'est surtout niveau software  les problèmes, donc ça peut-être corrigé : c'est ce qui me fait garder espoir.


Message édité par HollowMac le 11-05-2009 à 00:23:22

---------------
Youkoulélé !
n°6951990
bandit2oo2
Posté le 11-05-2009 à 00:09:34  profilanswer
 

c'est le pb que les problèmes viennent du software car c'est la seule chose que faite ve hotech...

n°6952003
HollowMac
Youkoulélé
Posté le 11-05-2009 à 00:23:35  profilanswer
 

s'pas faux ! Coup de gueule alors ! :o Même si niveau hardware, ya eu quelques modifs auxquelles il a fallu réfléchir.


Message édité par HollowMac le 11-05-2009 à 00:24:20

---------------
Youkoulélé !
n°6952068
HollowMac
Youkoulélé
Posté le 11-05-2009 à 02:18:25  profilanswer
 

Ben la mise à jour n'a pas été fameuse du tout !!! Si il n'y a plus de problème de souris, la VM est tout simplement inutilisable : elle rame à fonddddddd !!!!!!

 

:(

 

edit : en fait, il faut cliquer longtemps sur le bouton de la souris pour lancer un programme ou tout autre chose. Par contre, il n'en reste pas moins que la VM mériterait à être plus rapide !

Message cité 2 fois
Message édité par HollowMac le 11-05-2009 à 03:41:25

---------------
Youkoulélé !
n°6952115
zeblods
Posté le 11-05-2009 à 07:36:38  profilanswer
 

HollowMac a écrit :

Ben la mise à jour n'a pas été fameuse du tout !!! Si il n'y a plus de problème de souris, la VM est tout simplement inutilisable : elle rame à fonddddddd !!!!!!
 
:(
 
edit : en fait, il faut cliquer longtemps sur le bouton de la souris pour lancer un programme ou tout autre chose. Par contre, il n'en reste pas moins que la VM mériterait à être plus rapide !


En même temps, le processeur mono-core qu'ils y mettent est un AMD Sempron LE 1150, donc modèle d'ancienne génération ne supportant pas les instructions de virtualisation et quasiment plus trouvable en vente sur le net... (juste trouvé sur un site à 24€).
 
Les serveurs pros qui utilisent la virtualisation sont normalement pourvu de bi-quadcore bien cadencé car ça bouffe un paquet !


---------------
Config mini-ITX
mood
Publicité
Posté le 11-05-2009 à 07:36:38  profilanswer
 

n°6952123
camocim
Posté le 11-05-2009 à 08:07:25  profilanswer
 

je suis à mon  boulot et je n'ai meme pas acces au portail, mon vhs et dans la dmz  mais rien à faire, je me log on croirait que ca vient et hop ca revient au log....  :fou:  
 
j'ai meme pas acces à mes fichier en dehors de chez moi

n°6952129
rhapsody3
Posté le 11-05-2009 à 08:21:29  profilanswer
 

HollowMac a écrit :

Ben la mise à jour n'a pas été fameuse du tout !!! Si il n'y a plus de problème de souris, la VM est tout simplement inutilisable : elle rame à fonddddddd !!!!!!
 
:(
 
edit : en fait, il faut cliquer longtemps sur le bouton de la souris pour lancer un programme ou tout autre chose. Par contre, il n'en reste pas moins que la VM mériterait à être plus rapide !


 
 
Il suffit de bien régler ton client VNC aussi....le clic une fois ton client VNC régle ça marche.
 
Le mouvement il est vrai que c'est différent faut intervenir dans la VM.

n°6952130
rhapsody3
Posté le 11-05-2009 à 08:22:56  profilanswer
 

camocim a écrit :

je suis à mon  boulot et je n'ai meme pas acces au portail, mon vhs et dans la dmz  mais rien à faire, je me log on croirait que ca vient et hop ca revient au log....  :fou:  
 
j'ai meme pas acces à mes fichier en dehors de chez moi


 
Mais comment faites vous les gars pour avoir autant de problème, le portail marche à tous les coups depuis l'extérieur moi, le vHS est également en DMZ.
 
 

n°6952156
camocim
Posté le 11-05-2009 à 09:22:25  profilanswer
 

rhapsody3 a écrit :


 
Mais comment faites vous les gars pour avoir autant de problème, le portail marche à tous les coups depuis l'extérieur moi, le vHS est également en DMZ.
 
 


 
je te promets c'est l'horreur totale avec ce truc, bon je suis au boulot et il y a un proxy... mais avec mon qnap ca marche tres bien  :cry:   je peux rien faire à distance...
 
j'ai essayé sur plusieur machines....
 
bref j'avais déja posté sur le support vehotec

n°6952164
rhapsody3
Posté le 11-05-2009 à 09:32:20  profilanswer
 

Mais moi aussi il y a un proxy, tu fais bien http://ip de ton FAI/vhs ?
 
Et dans ton routeur tu as bien fait le routage ? Ton provider te donne bien une ip fixe ?
 

n°6952212
camocim
Posté le 11-05-2009 à 10:53:39  profilanswer
 

oui ip fixe et je met bien mon adresse publique...  :cry:

n°6952217
ph75
Posté le 11-05-2009 à 11:00:39  profilanswer
 

camocim a écrit :

je suis à mon  boulot et je n'ai meme pas acces au portail, mon vhs et dans la dmz  mais rien à faire, je me log on croirait que ca vient et hop ca revient au log....  :fou:

Je connais pas votre produit  mais ça serait pas une applet java ou autre truc qui serait filtrée par le proxy du boulot ... ?

n°6952368
rhapsody3
Posté le 11-05-2009 à 13:10:13  profilanswer
 

Il y a que du flash sur l'appli et de l'ajax.

n°6952375
cedbh51
Posté le 11-05-2009 à 13:16:11  profilanswer
 

Après discussion avec le support technique, j'ai décidé de laisser une autre chance à ce VHS.
J'attend de recevoir mon disque de remplacement, et je le teste en profondeur, ce que je n'ai pour le moment pas pu faire.
Loin de moi l'idée de motiver les gens à renvoyer leur exemplaire, mais cela ne pose pas de problème. Si ça ne convient pas un retour est tout à fait possible du moment que la machine est comme à l'ouverture du carton.
 
Il va maintenant falloir que me familiarise un peu plus sérieusement avec Ubuntu... et c'est pas gagné... :D

n°6952409
HollowMac
Youkoulélé
Posté le 11-05-2009 à 13:39:46  profilanswer
 

Pour Ubuntu, n'oublie pas de le mettre à jour ;)


---------------
Youkoulélé !
n°6952415
cedbh51
Posté le 11-05-2009 à 13:43:57  profilanswer
 

C'est ce que j'avais commencé à faire, mais le disque a laché entre-temps... :D
Je suis en train de recréer une grappe Raid 1 pour bidouiller en attendant le DD de remplacement. ;)

 

si certains compte utiliser le VHS pour les téléchargement sur Usenet, ce serait pas mal d'en discuter sur ce topic:
http://fr.ve-hotech.com/index.php/ [...] =22&id=126

 

Je suis en train de regarder Hellanzb, qui tourne en ligne de commande et qui à l'air de bien fonctionner.
L'idéal pour le faire tourner sous Ubuntu server à priori.

Message cité 1 fois
Message édité par cedbh51 le 11-05-2009 à 13:46:31
n°6952422
HollowMac
Youkoulélé
Posté le 11-05-2009 à 13:51:28  profilanswer
 

Moi, je l'utilise pour les torrents, et pour ça, rien de mieux qu'un vrai logiciel sur la VM.
 
Par contre là, déconnexion en VCN alors que je mettais à jour Ubuntu à la 9.04.... Et des p'tits problèmes aussi sur l'interface d'admin. Hier aussi ça me l'avait fait en mettant à jour à la 8.10, donc ça devrait revenir dans plusieurs minutes.
 
A noter que si la MAJ vers la 8.10 m'a pris 1h, celle vers la 9.04 va battre tous les records XD : si je dépasse pas les 2h, ce sera déjà pas mal ^^


---------------
Youkoulélé !
n°6952432
cedbh51
Posté le 11-05-2009 à 13:56:20  profilanswer
 

et niveau charge processeur,en téléchargement, cela donne quoi?
Car laisser tourner la VM en permanence, ça doit faire augmenter la température et la conso, donc les nuisances, ce qui est un peu dommage non??


Message édité par cedbh51 le 11-05-2009 à 13:56:37
n°6952438
ph75
Posté le 11-05-2009 à 14:00:54  profilanswer
 

cedbh51 a écrit :

Je suis en train de regarder Hellanzb, qui tourne en ligne de commande et qui à l'air de bien fonctionner.
L'idéal pour le faire tourner sous Ubuntu server à priori.

Tu peux aussi essayer SABnzbd, c'est ce qui est dispo en package pour ajouter aux NAS type QNAP. Il y a une interface Web, donc accessible sans se connecter au serveur en X ou autre (ce qui est impossible de toute façon avec les QNAP ou Syno)
PS: bonjour cedbh on s'est connu l'an dernier sur une CG  (vidéoproj')  ;)  

n°6952446
HollowMac
Youkoulélé
Posté le 11-05-2009 à 14:05:13  profilanswer
 

ça y est : je peux me reconnecter ^^
 
Niveau processeur, il faut qu'ils améliore grave de ce côté là : car on est souvent à 100% alors qu'on fait rien de bien extraordinaire sur la VM.
J'ai pas encore testé un torrent, mais dès que j'ai finis la MAJ, ji vais faire chauffer la bécane :D
 
Après, nuisances sonores, c'est mon plus gros soucis en ce moment : je le trouve trop bruyant !!! Surtout quand on l'utilise. Après, au repos, ça va beaucoup mieux, mais le ventilo du CPU crache directement sur la porte latérale : si on enlève cette porte, c'est beaucoup plus silencieux ! J'ai aussi des températures de disque à 50°C. Je vais sûrement contacter le SAV car le mien ne fait pas 26dB, c'est sûr !


---------------
Youkoulélé !
n°6952450
ph75
Posté le 11-05-2009 à 14:07:15  profilanswer
 

Pour BT vous pouvez utiliser rTorrent qui est en ligne de commande et attaquable en Web avec diverses interfaces dont certaines très bien faites (en Ajax).
Je vous "rassure" sur QNAP le client fourni en standard est peu utilisable ...

n°6952457
cedbh51
Posté le 11-05-2009 à 14:13:16  profilanswer
 

ph75 a écrit :

Tu peux aussi essayer SABnzbd, c'est ce qui est dispo en package pour ajouter aux NAS type QNAP. Il y a une interface Web, donc accessible sans se connecter au serveur en X ou autre (ce qui est impossible de toute façon avec les QNAP ou Syno)
PS: bonjour cedbh on s'est connu l'an dernier sur une CG  (vidéoproj')  ;)  


 
Salut Ph75, comme on se retrouve. ;)
Il marche toujours bien ce VP?  :sol:  
 
J'ai commencé à regarder SabNZB aussi.  
Mais j'ai besoin de plusieurs trucs:
-Support SSL;
-Mode automatique (genre, je balance mes NZB dans un dossier via un widget FTP sur mon Mac et l'appli fait tout le reste comme une grande);
-Et surtout interface Web, clairement indispensable.
 
Avec tout ça, sous ubuntu server, ce sera parfait...

n°6952466
ph75
Posté le 11-05-2009 à 14:21:05  profilanswer
 

Salut oui très content du VP  :)  
Sinon pour les nzb le plus simple à mon avis c'est de créer un partage et de paramétrer le logiciel pour qu'il aille périodiquement scanner le partage. Comme ça tu as juste à faire un "enregistrer sous" depuis ton poste local.

n°6952473
cedbh51
Posté le 11-05-2009 à 14:23:55  profilanswer
 

ph75 a écrit :

Salut oui très content du VP  :)  
Sinon pour les nzb le plus simple à mon avis c'est de créer un partage et de paramétrer le logiciel pour qu'il aille périodiquement scanner le partage. Comme ça tu as juste à faire un "enregistrer sous" depuis ton poste local.


 
Plus facile à dire qu'à faire, car la ligne de commande sous linux et moi, ça fait 12... :D

n°6952476
ph75
Posté le 11-05-2009 à 14:25:27  profilanswer
 

Pour SABnzbd voilà à quoi ressemble l'interface: http://www.sabnzbd.org/screenshots/
Pour rTorrent le WebUI que j'utilise est celui là: http://vif2ne.ru/nvk/stuff/novik/rtorrent/webui.jpg
Je ne sais pas si SABnzbd supporte le SSL, je n'utilise pas le SSL ...

n°6952482
ph75
Posté le 11-05-2009 à 14:27:02  profilanswer
 

cedbh51 a écrit :

Plus facile à dire qu'à faire, car la ligne de commande sous linux et moi, ça fait 12... :D

Non mais ce que j'appelle partage c'est un disque du NAS vu depuis le PC, j'imagine quand même que votre bête fait cela car c'est un NAS à la base, et ça doit être dispo dans un clickodrome ...  

n°6952486
cedbh51
Posté le 11-05-2009 à 14:28:10  profilanswer
 

SabNZB supporte le SSL... :D
Bon, je testerai ce soir, via ubuntu server, je sens que ça va être comique...:8
 

ph75 a écrit :

Non mais ce que j'appelle partage c'est un disque du NAS vu depuis le PC, j'imagine quand même que votre bête fait cela car c'est un NAS à la base, et ça doit être dispo dans un clickodrome ...  


 
Ah ok, oui pas problème... ;)
Mais c'est un peu plus compliqué, les VM sont complètement isolées du VHS en lui même, les VM sont vues comme des PC sur le réseau... Ce qui peut être un gros avantage comme un inconvénient.
En tout cas la discussion que j'ai eu ce matin fut très instructive, et intéressante. Notamment sur le pourquoi comment et l'origine des VM dans le VHS...


Message édité par cedbh51 le 11-05-2009 à 14:31:54
n°6952497
ph75
Posté le 11-05-2009 à 14:34:13  profilanswer
 

Ta VM peut partager des disques par Samba directement vers ton poste local, mais peut être que là il faudra faire de la ligne de commande, je ne sais pas ce que vos VM ont dans le ventre ...

n°6952536
HollowMac
Youkoulélé
Posté le 11-05-2009 à 14:58:14  profilanswer
 

Bon, maj à la version 9.04 de Ubuntu Desktop : je peux maintenant me connecter à la VM avec son ip mais je rencontre des ralentissements avec la souris ; par contre, plus besoin de cliquer 3 plombes pour lancer quoi que ce soit et la molette marche maintenant ; mais faudrait que ce soit encore plus réactif.

 

Par contre, en me connectant à la VM sur l'ip du VHS, plus de lenteur de souris mais obligé de cliquer 3 plombes pour lancer un truc...

 

utilisation cpu avec vm lancée : ~30% maxi quand je fais rien dessus.


Message édité par HollowMac le 11-05-2009 à 15:03:54

---------------
Youkoulélé !
n°6952564
HollowMac
Youkoulélé
Posté le 11-05-2009 à 15:28:09  profilanswer
 

Bon, problème pour les torrents : je peux y accéder à mes dossiers sur le VHS, mais mon logiciel de torrent ne les voit pas.


---------------
Youkoulélé !
n°6952614
camocim
Posté le 11-05-2009 à 16:07:29  profilanswer
 

ph75 a écrit :


Je vous "rassure" sur QNAP le client fourni en standard est peu utilisable ...


 
tu m'étonnes  il y a rien de plus facile... le logiciel qget est tres pratique, non faut pas dire n'importe quoi  :non:   comparons pas ce qui ne l'est pas

n°6952663
HollowMac
Youkoulélé
Posté le 11-05-2009 à 16:34:18  profilanswer
 

Lecture d'un MKV encodé en 15.8Mbits/s : aucun problème de lags (à part à quelques moments, mais ça c'est dû à ma pitite CG). Même lors du parcours du film, un clique au milieu, bam, aucune attente.


---------------
Youkoulélé !
n°6952666
ph75
Posté le 11-05-2009 à 16:35:59  profilanswer
 

Enfin bon il ne peut pas faire d'upload après téléchargement (résultat des courses vous serez rapidement blacklistés comme leecher ) et (ce n'est pas sa faute) il n'est pas référencé dans les listes de clients autorisés sur les trackers privés ...

n°6952701
camocim
Posté le 11-05-2009 à 17:02:40  profilanswer
 

ph75 a écrit :

Enfin bon il ne peut pas faire d'upload après téléchargement (résultat des courses vous serez rapidement blacklistés comme leecher ) et (ce n'est pas sa faute) il n'est pas référencé dans les listes de clients autorisés sur les trackers privés ...

 

c'est pas faux, mais en meme temps sur un torrent bien connu snowtig...s  je n'ai jamais eu aucun soucis, mon ratio n'est jamais retombé  :D

 

en plus d'un an d'utilisation intensive, je n'ai jamais eu aucun soucis, ni de blacklistage


Message édité par camocim le 11-05-2009 à 17:43:55
n°6956464
sorg
En Chantier
Posté le 14-05-2009 à 13:20:49  profilanswer
 

Excellente nouvelle: La freebox HD est désormais compatible upnp AV.

 

quelqu'un as-t-il testé avec le VHS ?


Message édité par sorg le 14-05-2009 à 13:21:12
n°6957042
Slee
Posté le 14-05-2009 à 21:11:58  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19

Aller à :
Ajouter une réponse
 

Sujets relatifs
[NAS] LS-CHL 1To / impossible d'accéder au serveur à distanceCube Home Cinéma [EN COURS]
Avis pour la création d'un serveur NASDisque Dur externe WD My Book Home : alimentation grillée (?)
Quel mini Boitier (Cube) pour config Home cinema ?Quel CPU pour mon mini PC Home Cinema
Serveurs NASCPU basse conso pour un home server / NAS
Plus de sujets relatifs à : Home Server VHS-4 de Ve-Hotech : une alternative au NAS ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR