Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1684 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  621  622  623  624  625  626
Auteur Sujet :

[Topic Unique] AMD Vega

n°10751925
Scrabble
Posté le 16-04-2020 à 19:39:41  profilanswer
 

Reprise du message précédent :

havoc_28 a écrit :


 
Oui, ça marche, tu te retrouves avec le panneau Adrenaline 2019 standard, désolé pour le retard j'avais pas vu :D.


Pour l'instant, je reste avec ce driver pour ma Vega et ma 5700 blower. Il a l'avantage de permettre de laisser le ventilo à 760 rpm en idle.

mood
Publicité
Posté le 16-04-2020 à 19:39:41  profilanswer
 

n°10751951
havoc_28
Posté le 16-04-2020 à 20:27:57  profilanswer
 

Scrabble a écrit :


Pour l'instant, je reste avec ce driver pour ma Vega et ma 5700 blower. Il a l'avantage de permettre de laisser le ventilo à 760 rpm en idle.


 
Oui, j'étais resté quelques semaines dessus, mais ... si au prochain de cette série ils appliquent le même profil de ventilation qu'à partir des 20.2.1 (ou 20.2.2 je sais pu), non j'ai préféré changé de crèmerie au final.


Message édité par havoc_28 le 16-04-2020 à 20:30:26
n°10767827
mr oizo bi​s
In tartiflette we trust
Posté le 15-05-2020 à 19:29:47  profilanswer
 

[:anita_1]  
 
Nouveau possesseur d'une Vega 56 en remplacement d'une R9 290 : https://www.gigabyte.com/fr/Graphic [...] -OC-8GD#kf
 
Je teste rapidement sur Furmark pour m'assurer que tout est ok mais je suis surpris de voir le GPU a seulement 1100-1200 mhz. Y a une manip à faire pour activer le mode turbo ?
 
Msi afterburner est installé sur mon pc si besoin.
 
 :jap:
 
EDIT : en jouant avec le power limit, ça monte bien plus, faut le foutre à +50% ?


Message édité par mr oizo bis le 15-05-2020 à 19:33:07
n°10767842
Quich
Pouet ?
Posté le 15-05-2020 à 19:47:55  profilanswer
 

Undervolt et augmentation du power limit.
Tu peux faire des tests avec OverdriveNTool.


---------------
Feedback
n°10768119
mr oizo bi​s
In tartiflette we trust
Posté le 16-05-2020 à 13:29:24  profilanswer
 

Quich a écrit :

Undervolt et augmentation du power limit.
Tu peux faire des tests avec OverdriveNTool.

 

Je peux descendre par palier de combien l'undervolt ?

 

Merci

n°10768194
Helyis
Posté le 16-05-2020 à 16:25:24  profilanswer
 

mr oizo bis a écrit :


 
Je peux descendre par palier de combien l'undervolt ?
 
Merci


 
 
Pour la mienne (une 64 par contre), j'y suis aller par palier de 50mV puis pas des 10mV, après tu risque pas grand chose, si tu met pas assez, ça crash et tu reboot, c'est tout ^^

n°10768279
mr oizo bi​s
In tartiflette we trust
Posté le 16-05-2020 à 19:43:20  profilanswer
 

OK merci  :jap:

n°10769771
mr oizo bi​s
In tartiflette we trust
Posté le 19-05-2020 à 20:04:02  profilanswer
 

-100Mv au final  :o

n°10785483
capitain c​averne
Posté le 25-06-2020 à 09:39:57  profilanswer
 

Hello,
Bon j'avais depuis le début des black screen aléatoires sur ma saphirre 64. Cdiscount m'avait changé déjà une fois la carte... Je pensais que c'etait moi ... Mais vu que ces derniers jours c'etait de pire en pire , je me suis décidé à la renvoyer.
Elle est donc bien défectueuse. Ils m'ont fait un avoir , je viens de prendre une 5700XT  oui je suis joueur et je n'ai pas envie d'attendre  :)

Message cité 1 fois
Message édité par capitain caverne le 25-06-2020 à 09:40:30
n°10787081
vendal
Posté le 28-06-2020 à 20:00:21  profilanswer
 

capitain caverne a écrit :

Hello,
Bon j'avais depuis le début des black screen aléatoires sur ma saphirre 64. Cdiscount m'avait changé déjà une fois la carte... Je pensais que c'etait moi ... Mais vu que ces derniers jours c'etait de pire en pire , je me suis décidé à la renvoyer.  
Elle est donc bien défectueuse. Ils m'ont fait un avoir , je viens de prendre une 5700XT  oui je suis joueur et je n'ai pas envie d'attendre  :)


 
C'est quoi ton alim. Avoir deux cartes "hs" dans la foulée c'est quand même chelou. Tu as peux être un pc tueur de gpu  :D  

mood
Publicité
Posté le 28-06-2020 à 20:00:21  profilanswer
 

n°10787126
Feitan21
Posté le 28-06-2020 à 21:47:01  profilanswer
 

Si ça permet d'acheter un nouveau GPU à prix extrêmement réduit à chaque fois ya un business à mettre en place :o

n°10787201
capitain c​averne
Posté le 29-06-2020 à 07:34:19  profilanswer
 

vendal a écrit :

 

C'est quoi ton alim. Avoir deux cartes "hs" dans la foulée c'est quand même chelou. Tu as peux être un pc tueur de gpu :D


J'avais changé l'alimentation avec la première carte.  J'avais une antec 750, je suis passé sur une 1200 cooler master. Ok c'est pas la meilleure mais bon avec les autres cartes je n'avais pas de soucis  :D  290x, 390x et fury ( enfin si la 290x problème d'artefacts dans les Jeux. Modèle Asus qui ne tenait pas les fréquences. Deux fois en sav la première fois ils ont simplement flashé le bios et réglé les fréquences en baisse avec ventilation à fond.... J'ai eu un 390x à la place mais acheté une fury entre temps)
Après je n'ai pas pensé à regarder les numéros de série des cartes Vega.

n°10787205
Novocaine_​80
Switcheur compulsif
Posté le 29-06-2020 à 08:26:15  profilanswer
 

Quelqu’un vendrait sa Vega 56 ici par hasard ?  :hello:  
 
 :miam:

n°10793340
dizen62
Posté le 17-07-2020 à 06:31:13  profilanswer
 

salut à tous
j'ai acheté sur le forum occasion une Vega 56 arez strix,le vendeur bien noté m'indique qu'elle fonctionnait bien donc j'ai pas de raison de douter je pense
 
j'ai voulu l'installer à la place de mon ancienne fury mais pas moyen d'avoir l'affichage du bureau
comme c'est une nouvelle config avec rien dessus je suis reparti sur une install propre de Windows, j'arrive au bureau, çà fonctionne mais dès que je commence à installer adrenalin paf écran noir qui se met en veille  
 
même après hard reboot l'écran passe le boot j'ai le logo msi et ensuite écran noir  
 
mon alim est une 750w gold ldlc donc y a pas de problème de côté là
 
avez-vous une solution?

n°10793359
LePcFou
Posté le 17-07-2020 à 09:25:10  profilanswer
 

Peut être mettre à jour le bios de la carte mère ?
Et aussi forcer le mode pci express 3.0 dans le bios. (ne pas laisser en auto)


Message édité par LePcFou le 17-07-2020 à 09:26:15

---------------
Vieux membre qui plie mais ne rompt pas
n°10793363
dizen62
Posté le 17-07-2020 à 09:35:29  profilanswer
 

je crois avoir trouvé le fautif...connectique display port
je suis passé en hdmi et tout fonctionne parfaitement

 

j'ai essayé le câble qui fonctionnait sans problème avant sur ma r9 fury sur les 2 ports DP même topo...black screen et logo de l'écran qui se met en veille,souris rgb qui s'éteint

 

j'ai branché un autre pc/écran avec ce câble et çà démarre mais j'ai parfois un écran rose,des coupures mais pas tout le temps

 

étrange mais au final tout semble ok
j'aimerai avoir un autre câble DP pour voir si c'est pas les entrées de la CG qui déconnent aussi
il en faut un avec une norme spéciale peut-être?

 

merci lepcfou :jap:  j'ai le dernier bios mais je n'avais pas pensé au pci exp

Message cité 1 fois
Message édité par dizen62 le 17-07-2020 à 09:39:05
n°10793369
darkandy
?
Posté le 17-07-2020 à 09:59:17  profilanswer
 

Ayant eue une Arez VEGA 56, jamais eue de soucis avec un port DP. Tout fonctionnait nickel.
 
Utilise tu un adaptateur DP vers DVI ?  
 
D'autres remontent une erreur sur le port DP avec les mêmes symptômes, pas forcément lié à un modèle.
 
https://forum-fr.msi.com/index.php?topic=14139.0
 
https://forum.hardware.fr/hfr/Hardw [...] 9101_2.htm
 
Si ton câble est en DP 1.1 et que la carte essaye, par exemple, d'envoyer autre chose (du DP 1.2) car ton écran est en DP 1.2 ça bug.
 
Il faudrait savoir quel type de display port accepte ton écran, et le câble que tu as.
 
Si ton écran n'accepte que du display port 1.2 et que ton câble est un DP 1.1, il faut basculer l"écran en 1.1. (d'après le topic que j'ai mis en lien).
 
Pas super clair en fait  :pt1cable:


Message édité par darkandy le 17-07-2020 à 09:59:30

---------------
Phenom II 1090T: http://valid.canardpc.com/show_oc.php?id=1766499 Intel Core i5 4670K : http://valid.x86.fr/ka4cpf AMD Ryzen 2600 : https://valid.x86.fr/0byf0r
n°10793373
dizen62
Posté le 17-07-2020 à 10:05:22  profilanswer
 

Oui je pense que c'est un problème de norme DP, ça.doit être du 1.2  je pense ou alors il est en fin de vie :p


Message édité par dizen62 le 17-07-2020 à 10:05:49
n°10793469
BillyCorga​n
★ Look up here, I'm in heaven
Posté le 17-07-2020 à 14:59:33  profilanswer
 

J'ai la VEGA64 FE. Les 3 ports DP sont-ils tous pareils ?


---------------
Smashing PumpkinsThe Outer WorldsWasteland 3  ★ Avowed
n°10793490
Feitan21
Posté le 17-07-2020 à 16:34:23  profilanswer
 

Oui, c'est 3 DP 1.4

n°10793782
BillyCorga​n
★ Look up here, I'm in heaven
Posté le 18-07-2020 à 11:41:27  profilanswer
 

:jap:


---------------
Smashing PumpkinsThe Outer WorldsWasteland 3  ★ Avowed
n°10793837
django
Posté le 18-07-2020 à 15:39:05  profilanswer
 

Novocaine_80 a écrit :

Quelqu’un vendrait sa Vega 56 ici par hasard ?  :hello:  
 
 :miam:


une msi founder edition?

n°10793854
Menyske
Posté le 18-07-2020 à 16:32:56  profilanswer
 

Novocaine_80 a écrit :

Quelqu’un vendrait sa Vega 56 ici par hasard ? :hello:

 

:miam:


J'en vends une fin une 64 a 280e si jamais

n°10793915
vendal
Posté le 18-07-2020 à 20:09:59  profilanswer
 

dizen62 a écrit :

je crois avoir trouvé le fautif...connectique display port
je suis passé en hdmi et tout fonctionne parfaitement
 
j'ai essayé le câble qui fonctionnait sans problème avant sur ma r9 fury sur les 2 ports DP même topo...black screen et logo de l'écran qui se met en veille,souris rgb qui s'éteint
 
j'ai branché un autre pc/écran avec ce câble et çà démarre mais j'ai parfois un écran rose,des coupures mais pas tout le temps
 
étrange mais au final tout semble ok
j'aimerai avoir un autre câble DP pour voir si c'est pas les entrées de la CG qui déconnent aussi
il en faut un avec une norme spéciale peut-être?
 
merci lepcfou :jap:  j'ai le dernier bios mais je n'avais pas pensé au pci exp


 
 
Salut, j'ai des bugs avec mon DP aussi avec ma  strix v56, perte de l'affichage par exemple, du coup je reste en dual link 120hz, moindre mal. La solution serait de flasher la cg, mais pas envie perso. Et pas envie d'acheter des cables qui coutent chers pour rien.


Message édité par vendal le 18-07-2020 à 20:11:06
n°10879175
primilk
Posté le 10-11-2020 à 18:41:12  profilanswer
 

Salut les pros du Vega  [:le rageux]  
 
Je suis en ce moment en train de lurker une vega 64, cependant, voici ma config :
Maximus 4 Gene-Z
I7-2700K @ 4.6g
16go DDR3
3 HDD + 1 SSD
 
J'ai une alim ANTEC NEOeco 620W, j'ai des doutes sur les capacités de l'alim a nourrir tout ce beau monde avec un Vega64 en plus. QU'en pensez vous ?

n°10879200
Bourinatto​r
Posté le 10-11-2020 à 19:16:12  profilanswer
 

Je penses que ça passe, mais plus que la puissance fauit voir si tu as deux connectique qui fournissent suffisamment de puissance.

 

Mais grosso modo sauf si c'est de l'entrée de gamme ancienne ça ira.

n°10879208
[Toine]
La BX , c'est chix!
Posté le 10-11-2020 à 19:21:21  profilanswer
 

primilk a écrit :

Salut les pros du Vega  [:le rageux]

 

Je suis en ce moment en train de lurker une vega 64, cependant, voici ma config :
Maximus 4 Gene-Z
I7-2700K @ 4.6g
16go DDR3
3 HDD + 1 SSD

 

J'ai une alim ANTEC NEOeco 620W, j'ai des doutes sur les capacités de l'alim a nourrir tout ce beau monde avec un Vega64 en plus. QU'en pensez vous ?


Y a 2 connecteurs 8 PINS sur la VEGA, sur ton alim un 8 et un 6 pin.

 

De plus la vega64 j'en ai une, ça yoyote méchamment niveau pics de conso .

 

Ton 2700K bouffe un max à 4.6GHZ .

 

Ca n'ira pas.


Message édité par [Toine] le 10-11-2020 à 19:22:26

---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°10879278
Scrabble
Posté le 10-11-2020 à 20:54:15  profilanswer
 

Mais on peut toujours limiter la puissance consommée dans le driver AMD, j'ai fait ça pour ma RX Vega 64, je l'ai mise à -40%, et ça tourne avec ma Seasonic 520 W

n°10879281
[Toine]
La BX , c'est chix!
Posté le 10-11-2020 à 20:56:09  profilanswer
 

Scrabble a écrit :

Mais on peut toujours limiter la puissance consommée dans le driver AMD, j'ai fait ça pour ma RX Vega 64, je l'ai mise à -40%, et ça tourne avec ma Seasonic 520 W


C'est pas ce que j'appelle "aller" de devoir brider la carte :D .
Après, l'undervolting est très efficace sur vega, facile de passer de 1.2V à 1.05V sans pratiquement perdre de perfs .


---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°10879285
havoc_28
Posté le 10-11-2020 à 20:58:28  profilanswer
 

Au pire il passe son 2700K à 4.0/4.2 ghz et une tension réduite, il active le profil économie d'énergie dans les pilotes et le switch sur le bios n° 2 bios éco et ça devrait aller :o.

n°10879293
Bobox
Yuri Orlov :)
Posté le 10-11-2020 à 21:19:49  profilanswer
 

Powerlimit à 20% + undervolt = pas de soucis, sur le papier c'est ok surtout que l'alim est monorail et a de bon retours de ce que j'ai lu sur le net. Par contre effectivement si ton alim n'a pas de 2x8pins c'est dead :/

Message cité 1 fois
Message édité par Bobox le 10-11-2020 à 21:20:47
n°10879364
Scrabble
Posté le 10-11-2020 à 22:50:45  profilanswer
 

Bobox a écrit :

Powerlimit à 20% + undervolt = pas de soucis, sur le papier c'est ok surtout que l'alim est monorail et a de bon retours de ce que j'ai lu sur le net. Par contre effectivement si ton alim n'a pas de 2x8pins c'est dead :/


Même pas. Tu branche 2x6 pin sur une 8pin avec l'adaptateur

n°10879453
Bobox
Yuri Orlov :)
Posté le 11-11-2020 à 01:08:17  profilanswer
 

Scrabble a écrit :


Même pas. Tu branche 2x6 pin sur une 8pin avec l'adaptateur


Il n'y a pas de soucis avec ce genre d'adaptateurs, je t'avoue que je n'y connais pas grand chose à ce niveau  :jap:

n°10879500
[Toine]
La BX , c'est chix!
Posté le 11-11-2020 à 08:56:29  profilanswer
 

Ca reste quand même du bricolage tout ça :D


---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°10879635
primilk
Posté le 11-11-2020 à 11:44:32  profilanswer
 

Le bricolage ne me dérange pas, je vais démonter ma bécane pour voir cela de plus près au pire...

n°10879689
primilk
Posté le 11-11-2020 à 12:28:40  profilanswer
 

Bref,  
https://i.imgur.com/DZoshmH.jpg
 
en orange à, droite, la ligne pci-express actuelle en *6
en vert, la ligne avec mes dd SATA
en orange a gauche, la ligne que je peux rajourter à base de molex en convertisseur *6
 
non visible sur la photo, une ligne *8 en plus
 
Si je mets les deux lignes orange avec un adaptateur comme celui ci :
https://i.imgur.com/H9IrJ2E.jpg
 
ça peut faire la blague ?? combien de temps avant que le comité [:toyoyost:8] n'arrive ?? Quelqu'un l'a déjà fait sur le topic ??  
 
 
 

n°10879792
Feitan21
Posté le 11-11-2020 à 14:01:28  profilanswer
 

primilk qui postera dans 1 mois en disant que sa Vega a rendu l'âme :o

n°10879799
Bourinatto​r
Posté le 11-11-2020 à 14:06:53  profilanswer
 

J'avais un montage dans ce goût, une sortie pci-E en 6pin concertit en 8 pin et un cable qui allimentait les hdd et qui finissait sur la cg.

 

C'est clairement pas optimum.

 

Faudra tapper dans de l'under cloacking. Parceque du coup ca gère mal les micro pic de tension.
Et tu risque d'avoir des plantages et des comportements de la carte un peu particulier.

n°10879852
Bobox
Yuri Orlov :)
Posté le 11-11-2020 à 15:13:06  profilanswer
 

Franchement laisse tomber ce genre d'adaptateurs je ne sais plus si c'était ici ou sur le topic d'oc mais un gars en a cramé un ...

n°10879855
havoc_28
Posté le 11-11-2020 à 15:16:47  profilanswer
 

Bobox a écrit :

Franchement laisse tomber ce genre d'adaptateurs je ne sais plus si c'était ici ou sur le topic d'oc mais un gars en a cramé un ...


 
L'adaptateur a cramé, mais pas la cg, donc tout va bien :o.

n°10879870
Bobox
Yuri Orlov :)
Posté le 11-11-2020 à 15:32:55  profilanswer
 

Bientôt "La maison a cramé, mais la config va bien"  [:jeje84:1]  

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  621  622  623  624  625  626

Aller à :
Ajouter une réponse
 

Sujets relatifs
Meilleure CG sans alimentation 80 euros max ?[Topic Unique] Asus ROG STRIX X99 Gaming (2011-V3)
Overclocker le GPU d'un AMD AM1.changer AMD Radeon 6800HD Series
demande d'info aux specialistes AMD ( FX-6300 )[HFR] Actu : Pilotes AMD Radeon Software 16.9.2 pour Forza 3
AMD vers NVIDIA[Topic Unique] Phanteks ECLIPSE P400S
AMD Radeon R9 490 et autres nouveautés.. (?)[HFR] Actu : Pilotes AMD Radeon Software 16.9.1
Plus de sujets relatifs à : [Topic Unique] AMD Vega


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR