Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1774 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  616  617  618  619  620  621
Auteur Sujet :

Topik Officiel des drivers vidéo nVidia

n°10920840
NODeath
Pouaaah, ça puire !
Posté le 30-12-2020 à 16:53:32  profilanswer
 

Reprise du message précédent :

forcebio a écrit :

@jovial
Ah pas bête, je pourrais mettre ça sur le chipset vidéo intégré...
Ce ferait chauffer plus le processeur ou vu que ce second écran sera juste pour de la bureautique c'est peanuts ?


 :heink: c'est que je t'ai marqué en haut de la page en te répondant.  
 
Sinon, si tu veux les 2 écrans sur ta carte Nvidia, j'ai trouvé en cherchant un peu que Nvidia inspector avait une option pour le multi écrans qui permet de laisser la carte graphique en idle "Multi Display Power Saver".  
 
 


---------------
Topic [ACH]/[VDS]
mood
Publicité
Posté le 30-12-2020 à 16:53:32  profilanswer
 

n°10924802
Dirty Wing​s
Posté le 07-01-2021 à 15:06:03  profilanswer
 
n°10924812
mooms
(╯°□°)╯︵ ┻━┻
Posté le 07-01-2021 à 15:20:39  profilanswer
 

Citation :

Changes and Fixed Issues in Version 461.09

 

The following sections list the important changes and the most common issues resolved in this
version. This list is only a subset of the total number of changes made in this driver version. The
NVIDIA bug number is provided for reference.

 

Fixed Issues in this Release

 

[GeForce Experience]: The FPS counter is activated and the overlay appears on Windows Mail
and Calendar applications.[200682565]

 

[GeForce GTX 750 Ti]: Blue-screen crash (UNEXPECTED KERNEL MODE TRAP) may occur.
[3196164]

 

[GeForce GTX 1080 Ti]: The desktop screen may flicker. [3200599]

 

[GeForce GTX 1080 Ti]: The system may freeze with the screen displaying as solid color.
[3203038]

 

[HDR]: With HDR enabled, black levels are incorrect, notably on LG OLED TVs. [200682795/
3201305]

 

[Notebook][Lenovo Y740]: The notebook displays corruption after waking from sleep.
[3178279]

 

Blue-screen crash (0x116) may occur upon resuming from sleep mode when three 4k
monitors are connected. [3054239/3195884]


Message édité par mooms le 07-01-2021 à 15:21:32
n°10925050
Nono0000
Posté le 07-01-2021 à 19:46:33  profilanswer
 

cool! ils doivent corriger le PB de freeze avec les 1080ti... a essayer donc.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10925070
mooms
(╯°□°)╯︵ ┻━┻
Posté le 07-01-2021 à 20:15:19  profilanswer
 

Nouvelle version de NVSlimmer, la v0.11: https://forums.guru3d.com/threads/n [...] ty.423072/

 

miroir pour le topic: http://dl.free.fr/kRbzutxF5

 

EDIT: NVCleanInstall aussi a a été mis à jour (il fait la même chose mais a un peu plus de fonctionnalistes): https://www.techpowerup.com/downloa [...] ges-v1-8-0


Message édité par mooms le 07-01-2021 à 20:23:16
n°10926148
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 09-01-2021 à 21:03:41  profilanswer
 

Le petit écran noir d'1 seconde toutes les 3 heures (parfois ça le faisait jamais :o) existait aussi sur ma 1080 (normale)
Du passé maintenant a priori ...
Edit : c'était présent uniquement sur l'écran principal et en jeu :jap:
Et plus rarement en "jouant" une vidéo sur l'écran secondaire


Message édité par BIERMAN le 09-01-2021 à 21:06:18

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°10926230
Nono0000
Posté le 10-01-2021 à 08:43:22  profilanswer
 

Ces pilotes fonctionnent correctement chez moi.
([GeForce GTX 1080 Ti]: The system may freeze with the screen displaying as solid color)
Les précédents faisaient planter l'ordinateur au bout de quelques minutes et là RAS.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10926455
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 10-01-2021 à 17:31:03  profilanswer
 

J'utilisais le 457.51 avant, mauvaise impression des suivants :o ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°10926876
It_Connexi​on
Posté le 11-01-2021 à 16:54:41  profilanswer
 

RAS sur une GTX 1660 Super

n°10928136
tonton-tho​n
AV2F
Posté le 13-01-2021 à 19:51:50  profilanswer
 

Petite question, je viens de changer de carte et pour la première fois, je rencontre quelques petits menus soucis ; je suis resté chez Nvidia, j'ai réinstallé les pilotes, la plupart des jeux se lancent mais certains plantent complètement...
 
J'ai à nouveau refait une installation des pilotes depuis Geforce experience, mais le problème persiste.
Par exemple, dans Shadow of the Tomb Raider, le DLSS fait crasher le jeu alors que sur ma 2080 ça marchait au poil (oui je suis passé à une 3080 :o ).
 
Vous me conseiller de supprimer totalement et de refaire une installation propre je présume?
 
C'est le fameux DDU machin lo? :o
 
:jap:


---------------
♫ And I can make out the words seven flights every day  ♫
mood
Publicité
Posté le 13-01-2021 à 19:51:50  profilanswer
 

n°10928142
cyberfred
Posté le 13-01-2021 à 20:02:20  profilanswer
 

hello tonton-thon
 
disons qu'en cas de souci , c'est pas mal de passer par DDU pour faire un peu de ménage.
maintenant , ton souci est peut être ailleurs.
il faudrait que tu détailles aussi ta config (alim en premier lieu , car la 3080 consomme bien plus qu'une 2080 en jeu)
sous Shadow of the tomb raider ,tu dis que le DLSS te plante le jeu mais si tu joues sans DLSS , le jeu marche sans souci ? pas de plantage particulier dans ce cas ?
quels jeux se lancent et lesquels plantent rapidement ?


Message édité par cyberfred le 13-01-2021 à 20:09:51
n°10928149
tonton-tho​n
AV2F
Posté le 13-01-2021 à 20:25:23  profilanswer
 

Oui le jeu marche sans DLSS et sans souci, j'ai lancé plein de jeux ça roule impec TAF et pas des vieilleries (Cyberpunk, AC Valhalla notamment).

 

Les jeux qui plantent sont F1 2019, impossible de le lancer (crash direct avec report) et Tomb Raider avec le DLSS.

 

Je n'ai pas trouvé d'autres jeux pour l'instant...

 

C'est la première fois que ça me fait ça ; je suis pas passé des rouges chez les verts pourtant :/

 

Et mon alim tient la route, c'est une 750W qui a à peine un an (cf ma config) ;)


Message édité par tonton-thon le 13-01-2021 à 20:25:38

---------------
♫ And I can make out the words seven flights every day  ♫
n°10928212
tonton-tho​n
AV2F
Posté le 13-01-2021 à 22:07:03  profilanswer
 

Bon un coup de DDU et ça repart, Shadow of the Tomb Raider  [:yann39]  
 
F1 2019 plantait de temps en temps donc bon, ça doit venir d'autre chose ;)


---------------
♫ And I can make out the words seven flights every day  ♫
n°10928230
cyberfred
Posté le 13-01-2021 à 22:42:52  profilanswer
 

impec  ,le DDu a du faire du bien ;)
pour F1 2019 je sais pas trop , pour ma part j'ai le 2020 et aucun souci (il me semble qu'il s'agit du même moteur donc pas de raison que le 2019 ne tourne pas sur ta conf)
maintenant que tu as réinstall avec DDU et que tomb raider fonctionne bien avec le DLSS , essaye de rejouer à F1 2019 pour voir

n°10928243
tonton-tho​n
AV2F
Posté le 13-01-2021 à 23:14:16  profilanswer
 

Il plante toujours.. Impossible de le lancer. J'ai fait vérifier l'intégrité des fichiers mais même en dx 11 le jeu fait un rapport d'erreur dès le lancement.

 

Je vais peut être tenter une desinstallation pour voir...

 

Mais il plantait souvent avant sauf que là plus possible de le lancer. De là à mettre la nouvelle CG en cause...  :D


---------------
♫ And I can make out the words seven flights every day  ♫
n°10928254
Xixou2
Posté le 14-01-2021 à 00:08:01  profilanswer
 

tonton-thon a écrit :

Il plante toujours.. Impossible de le lancer. J'ai fait vérifier l'intégrité des fichiers mais même en dx 11 le jeu fait un rapport d'erreur dès le lancement.

 

Je vais peut être tenter une desinstallation pour voir...

 

Mais il plantait souvent avant sauf que là plus possible de le lancer. De là à mettre la nouvelle CG en cause... :D


c'est ptet ton cpu ou ta ram en cause. baisses un peu les fréquences vde la ram et du cpu pour voir.


---------------
http://users.skynet.be/xixou/
n°10928858
cyberfred
Posté le 15-01-2021 à 11:05:53  profilanswer
 

bien vu en effet , de souvenir les F1 sont assez sensibles à ce niveau là.

n°10928859
tonton-tho​n
AV2F
Posté le 15-01-2021 à 11:08:54  profilanswer
 

Je vais désactiver le xmp dans un premier temps

 

Par contre quand vous dites de baisser le cpu, je ne l'ai pas oc  [:klemton]


---------------
♫ And I can make out the words seven flights every day  ♫
n°10928863
Dirty Wing​s
Posté le 15-01-2021 à 11:20:01  profilanswer
 

Essayes aussi de tester avec uniquement une seule barrette de ram. Testes chaque barrette séparément.

n°10928866
davids
Posté le 15-01-2021 à 11:25:28  profilanswer
 

tonton-thon a écrit :

Je vais désactiver le xmp dans un premier temps
 
Par contre quand vous dites de baisser le cpu, je ne l'ai pas oc  [:klemton]


 
 
ton bios carte mère est à jour ?

n°10928874
tonton-tho​n
AV2F
Posté le 15-01-2021 à 11:30:54  profilanswer
 

Dirty Wings a écrit :

Essayes aussi de tester avec uniquement une seule barrette de ram. Testes chaque barrette séparément.

 

Oui je comptais faire comme ça  :jap:

 
davids a écrit :

 


ton bios carte mère est à jour ?

 

Mmmmh non... Tu penses que c'est 'obligatoire'?


---------------
♫ And I can make out the words seven flights every day  ♫
n°10928876
mooms
(╯°□°)╯︵ ┻━┻
Posté le 15-01-2021 à 11:38:22  profilanswer
 

tonton-thon a écrit :


Mmmmh non... Tu penses que c'est 'obligatoire'?  


Tu as peur de màj ton BIOS ? ne t'en fais pas c'est en général juste l'affaire de lancer un exécutable depuis Windows.
Et oui, puisque tu as une CG récente, mettre le BIOS de ta CM à jour est une bonne idée.

n°10928880
seianec
Posté le 15-01-2021 à 11:44:31  profilanswer
 

mooms a écrit :


Tu as peur de màj ton BIOS ? ne t'en fais pas c'est en général juste l'affaire de lancer un exécutable depuis Windows.
Et oui, puisque tu as une CG récente, mettre le BIOS de ta CM à jour est une bonne idée.


 
SURTOUT PAS, c'est le meilleur moyen d'avoir des ennuis tellement ce procédé n'est toujours pas maitrisé aujourd'hui...
 
Un flash de BIOS c'est ultra simple, tu prends le fichier sur le site du constructeur que tu mets sur une clé USB, tu vas dans le BIOS, tu cherches le modules pour flash le bios, tu suis les indications, et c'est good ;)

n°10928884
tonton-tho​n
AV2F
Posté le 15-01-2021 à 11:50:52  profilanswer
 

J'ai ma CM depuis un an et elle avait été flashée par le shop HFR pour la compatibilité Ryzen.

 

Depuis j'ai touché à rien car ça tournait au poil...


---------------
♫ And I can make out the words seven flights every day  ♫
n°10928885
seianec
Posté le 15-01-2021 à 11:56:02  profilanswer
 

A confirmer, je suis encore sur un vieux coucou, mais les procos AMD ont plus besoin de maj BIOS, car l'AGESA est un peu comme un driver, qui s'optimise au fil des versions ;)

n°10928891
olioops
Posté le 15-01-2021 à 12:06:54  profilanswer
 

seianec a écrit :


 
SURTOUT PAS, c'est le meilleur moyen d'avoir des ennuis tellement ce procédé n'est toujours pas maitrisé aujourd'hui...
 
Un flash de BIOS c'est ultra simple, tu prends le fichier sur le site du constructeur que tu mets sur une clé USB, tu vas dans le BIOS, tu cherches le modules pour flash le bios, tu suis les indications, et c'est good ;)


C'est maîtrisé depuis un moment, ça fait des années que je flash le BIOS avec l'utilitaire de ma CM depuis le bureau, c'est nickel. Par contre je ne touche rien pendant l'opération, même pas la souris.


---------------
Autant pour moi...
n°10928893
olioops
Posté le 15-01-2021 à 12:08:50  profilanswer
 

tonton-thon a écrit :


 
 
 
Mmmmh non... Tu penses que c'est 'obligatoire'?  


 :??: Tout doit être à jour sur un PC, surtout si on veut maximiser la stabilité en jeu lourd.
 
BIOS
OS
tous les drivers liés à la CM
CG...etc
 
Plus l'assurance que la Ram est correctement alimentée ! laissé par défaut avec un profil XMP à 1,35v sans être certain que ça suffit en jeux  :??:  :pt1cable: il faut souvent rajouté un poil, genre 1,38v
 
idem pour le LLC par défaut les CM font nimp pour les jeux !!! les chutes de tension sont parfois  :sweat: et beam....retour bureau ( chez moi faut que je mette en "turbo" ou "extrême".
 
Je le redis malgré que certains aient du mal à l'intégrer, un carte mère même chère, est réglée par défaut pour la stabilité en mode BUREAUTIQUE, si ça paraît stable pour certains jeux, cela ne l'est pas forcément pour tous. Surtout si on prend une CG puissante et que l'on pousse les paramètres graphique, la sollicitation du matos n'est plus la même. Et la fragilité de moteur 3D en cours de stabilisation par des patchs et drivers se manifeste plus facilement.
 
Ceux qui tournent avec des configs moyenne gamme ne comprennent pas forcément ça, le PC n'est pas poussé dans ses derniers retranchements.


Message édité par olioops le 15-01-2021 à 12:32:52

---------------
Autant pour moi...
n°10928903
mooms
(╯°□°)╯︵ ┻━┻
Posté le 15-01-2021 à 12:19:21  profilanswer
 

J'ai regardé la page support pour la X470 AORUS ULTRA GAMING (rev. 1.0) (un peu pourri le support Gigabyte..), le flash se fait depuis DOS. Je ne sais pas si les CM Gigabyte permettent aussi le flash depuis le BIOS lui-même, comme chez ASUS notamment.

 

Le plus simple est d'utiliser Rufus pour créer une clé USB FreeDos, d'y placer les fichiers pour le flash du BIOS puis de redémarrer sur la clé.
Le BIOS le plus récent est le F60e

 

Et il y a une subtilité, il faut lancer EC FW update Tool (depuis Windows) avant de mettre à jour vers le BIOS F40 ou supérieur (quoi que ce ne soit plus noté sur les deux dernières versions).

 


Message édité par mooms le 15-01-2021 à 12:21:23
n°10928910
davids
Posté le 15-01-2021 à 12:25:44  profilanswer
 

tonton-thon a écrit :


 
Mmmmh non... Tu penses que c'est 'obligatoire'?  


 
 
obligatoire non (moi je le fais à chaque fois et j'utilise tjrs le dernier bios)
 
tu as quelle version de bios sur ta X470 ?

Message cité 1 fois
Message édité par davids le 15-01-2021 à 12:26:13
n°10928912
seianec
Posté le 15-01-2021 à 12:29:42  profilanswer
 

olioops a écrit :


C'est maîtrisé depuis un moment, ça fait des années que je flash le BIOS avec l'utilitaire de ma CM depuis le bureau, c'est nickel. Par contre je ne touche rien pendant l'opération, même pas la souris.


 
En tout cas sur une Z97 de 2014, c'est pas maitrisé je te garantie xD

n°10928914
olioops
Posté le 15-01-2021 à 12:30:32  profilanswer
 

seianec a écrit :


 
En tout cas sur une Z97 de 2014, c'est pas maitrisé je te garantie xD


Ok ! t'as un double BIOS de tout façon, non !?


---------------
Autant pour moi...
n°10928915
tonton-tho​n
AV2F
Posté le 15-01-2021 à 12:31:28  profilanswer
 

davids a écrit :

 


obligatoire non (moi je le fais à chaque fois et j'utilise tjrs le dernier bios)

 

tu as quelle version de bios sur ta X470 ?


J'avais la f50.

 

Je viens de mettre la 60.

 

Boot windows impossible avec bsod.

 

Ça reboot sans cesse. Et récupération system impossible.

 

Put1 je l'ai mauvaise...

 

Je vais devoir me retaper toute une installation ce WE.

 

Deg.

 

Edit : MAJ depuis le bios hein

Message cité 3 fois
Message édité par tonton-thon le 15-01-2021 à 12:32:19

---------------
♫ And I can make out the words seven flights every day  ♫
n°10928917
davids
Posté le 15-01-2021 à 12:31:46  profilanswer
 

olioops a écrit :


Ok ! t'as un double BIOS de tout façon, non !?


 
 
le double bios n'est pas sur toute les carte méres :/
 
moi je fais depuis le bios  et une clé usb
 
chaque marque a inclus un utilitaire pour ça dans le bios (qflash pour gigabyte...)

n°10928918
seianec
Posté le 15-01-2021 à 12:31:48  profilanswer
 

Aucune idée, j'ai pas eu de brick mais des bugs, visibles sous Windows, ou des fois la CM qui refusait de booter... J'ai reflash la même version mais via l'utilitaire du BIOS et tout a refonctionné ;)
Depuis, je préfère rester prudent...

Message cité 1 fois
Message édité par seianec le 15-01-2021 à 12:32:26
n°10928919
It_Connexi​on
Posté le 15-01-2021 à 12:31:53  profilanswer
 

seianec a écrit :


 
SURTOUT PAS, c'est le meilleur moyen d'avoir des ennuis tellement ce procédé n'est toujours pas maitrisé aujourd'hui...
 
Un flash de BIOS c'est ultra simple, tu prends le fichier sur le site du constructeur que tu mets sur une clé USB, tu vas dans le BIOS, tu cherches le modules pour flash le bios, tu suis les indications, et c'est good ;)


 
+1000 : règle d'or, jamais de Maj de BIOS via Windows

n°10928920
It_Connexi​on
Posté le 15-01-2021 à 12:32:58  profilanswer
 

seianec a écrit :

A confirmer, je suis encore sur un vieux coucou, mais les procos AMD ont plus besoin de maj BIOS, car l'AGESA est un peu comme un driver, qui s'optimise au fil des versions ;)


 
Perso j'ai une X470 Pro Gaming et un 2700 depis un an, pas de MAJ de bios tout fonctionne  :jap:

n°10928921
davids
Posté le 15-01-2021 à 12:34:08  profilanswer
 

tonton-thon a écrit :


J'avais la f50.
 
Je viens de mettre la 60.
 
Boot windows impossible avec bsod.
 
Ça reboot sans cesse. Et récupération system impossible.
 
Put1 je l'ai mauvaise...
 
Je vais devoir me retaper toute une installation ce WE.
 
Deg.


 
 
repasse au F50 , c'est peu être parce que ton Windows n'a pas été installé en mode uefi
 
si tu as peur de tout foirer ne reviens pas au bios f50 et clean install
 
désolé :/

n°10928922
olioops
Posté le 15-01-2021 à 12:34:21  profilanswer
 

It_Connexion a écrit :

 

+1000 : règle d'or, jamais de Maj de BIOS via Windows


 :sarcastic:

 

Après si vous êtes du genre flippé, il y a QFlash dans le BIOS sur Gigabyte effectivement, c'est très simple et ça fonctionne avec n'importe quelle clef USB de base , faut juste mettre les fichiers du nouveau BIOS dessus et se laisser guider ...

It_Connexion a écrit :


 

 

Perso j'ai une X470 Pro Gaming et un 2700 depis un an, pas de MAJ de bios tout fonctionne  :jap:


Et ton microcode est sécurisé ?  :o

Message cité 1 fois
Message édité par olioops le 15-01-2021 à 12:38:06

---------------
Autant pour moi...
n°10928925
mooms
(╯°□°)╯︵ ┻━┻
Posté le 15-01-2021 à 12:35:54  profilanswer
 

tonton-thon a écrit :


J'avais la f50.

 

Je viens de mettre la 60.

 

Boot windows impossible avec bsod.

 

Ça reboot sans cesse. Et récupération system impossible.

 

Put1 je l'ai mauvaise...

 

Je vais devoir me retaper toute une installation ce WE.

 

Deg.

 

Edit : MAJ depuis le bios hein


Putain c’est quoi ces màj de BIOS qui empêchent Windows de booter !?!
Tu as mis à jour le firmware EC avant ? le problème vient peut-être de là.

 


seianec a écrit :

Aucune idée, j'ai pas eu de brick mais des bugs, visibles sous Windows, ou des fois la CM qui refusait de booter... J'ai reflash la même version mais via l'utilitaire du BIOS et tout a refonctionné ;)
Depuis, je préfère rester prudent...

 

Un flash de BIOS est vérifié après flash, que ce soitr sous Windows ou DOS, donc si c'est passé, c'est qu'il était bien flashé.

It_Connexion a écrit :

 

+1000 : règle d'or, jamais de Maj de BIOS via Windows

 

Non, ce n'est pas (plus) vrai.

Message cité 1 fois
Message édité par mooms le 15-01-2021 à 12:36:23
n°10928926
cyberfred
Posté le 15-01-2021 à 12:37:08  profilanswer
 

tonton-thon a écrit :


J'avais la f50.
 
Je viens de mettre la 60.
 
Boot windows impossible avec bsod.
 
Ça reboot sans cesse. Et récupération system impossible.
 
Put1 je l'ai mauvaise...
 
Je vais devoir me retaper toute une installation ce WE.
 
Deg.
 
Edit : MAJ depuis le bios hein


 
c'est étonnant , tu as bien vérifié que toutes les options de boot étaient bien reparamétrées dans ton bios ?
notamment si tu as un disque NVME , il faut bien faire attention , car j'avais eu un souci similaire l'an dernier (enfin chez moi ca bootait plus sous windows tout simplement car une option de boot n'était plus paramétrée correctement)
j'ai pas mon pc sous la main pour vérifier mais regarde de ce côté là , car il n'y a pas de raison que tu ne puisses plus booter normalement sous win après une maj de bios.


Message édité par cyberfred le 15-01-2021 à 12:38:56
n°10928927
It_Connexi​on
Posté le 15-01-2021 à 12:37:57  profilanswer
 


 

olioops a écrit :


Et ton microcode est sécurisé ?  :o


 
Un flashage de bios c'est hyper sensible, lancé ça sous Windows qui risque de planter, faut aimer jouer quoi  :D  
 
Perso c'est à l'ancienne  :jap:  
 
 
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  616  617  618  619  620  621

Aller à :
Ajouter une réponse
 

Sujets relatifs
C'est quoi léquivalent dune ATI 9600XT en NVIDIA ?Upgrade d'un PIII 550 pour montage vidéo ??
Problème de sortie vidéo en lecture DivXchanger le ventilo de carte video
Regarder une video sur sa tv...ventilateur carte video gfx malade
Carte uATX avec bonne sortie s-video ?probleme divx video duplicator pro
Deux cartes vidéo installéesrecherche drivers
Plus de sujets relatifs à : Topik Officiel des drivers vidéo nVidia


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR