Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
428 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  589  590  591  592  593  594
Auteur Sujet :

Topik Officiel des drivers vidéo nVidia

n°3270650
Didou01
Posté le 16-06-2004 à 10:26:26  profilanswer
 

Reprise du message précédent :
Question toute conne. J'ai voulu désinstaller les detonators 56.72 récemment, mais dans ajout/suppression de programmes, je n'y arrive pas.
 
Je n'ai qu'un entrée dans la liste des programmes et quand j'essaie de désinstaller celle là, elle me propose de désinstaller les dirvers nForce en même temps. :??:  
 
Je vous montre mon problème ->
 
http://users.skynet.be/fa426454/im [...] ith_me.png  
 
Je veux juste enlever les detonators !!! ( que j'ai installé séparément des drivers nForce soit dit en passant ).


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
mood
Publicité
Posté le 16-06-2004 à 10:26:26  profilanswer
 

n°3270676
DiB91
Bwaaaaaaah
Posté le 16-06-2004 à 10:39:38  profilanswer
 

Didou01 a écrit :

Question toute conne. J'ai voulu désinstaller les detonators 56.72 récemment, mais dans ajout/suppression de programmes, je n'y arrive pas.
 
Je n'ai qu'un entrée dans la liste des programmes et quand j'essaie de désinstaller celle là, elle me propose de désinstaller les dirvers nForce en même temps. :??:  
 
Je vous montre mon problème ->
 
http://users.skynet.be/fa426454/im [...] ith_me.png
 
Je veux juste enlever les detonators !!! ( que j'ai installé séparément des drivers nForce soit dit en passant ).


Bah, regarde si tu as pas "nVidia Display drivers" dans la liste des programmes :)
Ou n'importe quelle référence nVidia à autre chose qu'au pilotes nForce :jap:
 
EDIT: J'aime bien ton thème, ya moyen que tu fasse tourner :D (StyleXP ?)


Message édité par DiB91 le 16-06-2004 à 10:40:09
n°3270705
Didou01
Posté le 16-06-2004 à 10:48:27  profilanswer
 

Ben c'est justement ça, c'est la seule entrée de drivers nVidia dans ajout/suppression de programmes. :pt1cable:  
 
J'avais nVidia display drivers, puis semble t il, après avoir installé les nForce 4.24, pouf plus rien.
 
PS. Pour le thème gfxOasis, c'est là -> Studio TwentyEight. Il est disponible en format StyleXP ( quoique, il suffit de patcher uxtheme.dll ) et Windows Blind.


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
n°3270731
DiB91
Bwaaaaaaah
Posté le 16-06-2004 à 10:57:02  profilanswer
 

Didou01 a écrit :

Ben c'est justement ça, c'est la seule entrée de drivers nVidia dans ajout/suppression de programmes. :pt1cable:  
 
J'avais nVidia display drivers, puis semble t il, après avoir installé les nForce 4.24, pouf plus rien.
 
PS. Pour le thème gfxOasis, c'est là -> Studio TwentyEight. Il est disponible en format StyleXP ( quoique, il suffit de patcher uxtheme.dll ) et Windows Blind.


 
Au pire Gestionnaire de périph > Désinstallation  :/
Et merci pour le thème ;)

n°3270738
Didou01
Posté le 16-06-2004 à 10:59:20  profilanswer
 

DiB91 a écrit :

Au pire Gestionnaire de périph > Désinstallation  :/
Et merci pour le thème ;)


 
Je pense que je vais faire comme ça avec un petit "detonator destroyer" juste derrière. :jap:


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
n°3270748
Fouge
Posté le 16-06-2004 à 11:01:12  profilanswer
 

Ben réinstalle les 56.72 puis désinstalle les juste après :D

n°3270948
DiB91
Bwaaaaaaah
Posté le 16-06-2004 à 11:53:25  profilanswer
 

Fouge a écrit :

Ben réinstalle les 56.72 puis désinstalle les juste après :D


lol pas bete :)

n°3276903
squal le r​equin
Posté le 18-06-2004 à 17:56:54  profilanswer
 

:hello:

n°3277535
DiB91
Bwaaaaaaah
Posté le 18-06-2004 à 23:05:18  profilanswer
 

Jvais jouer au chieur un peu ;)
Après un formattage d'urgence cet aprèm, j'ai réinstaller mon pack et finalement, je préfère l'audio en 2D sans le canal central :whistle:

n°3277568
Fouge
Posté le 18-06-2004 à 23:22:02  profilanswer
 

:lol:

mood
Publicité
Posté le 18-06-2004 à 23:22:02  profilanswer
 

n°3278195
Didou01
Posté le 19-06-2004 à 12:22:47  profilanswer
 

Bon à présent, j'ai un autre problème.
Avec les drivers 56.64, quand je change les icones de Poste de Travail, Mes Documents, etc. au reboot, j'ai les icones par défaut qui sont remises.
 
Apparemment c'était un bug avec les drivers 5x.xx mais j'ai la même chose avec les 45.23. Quelqu'un d'autre a ce problème ?


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
n°3278395
DiB91
Bwaaaaaaah
Posté le 19-06-2004 à 13:36:26  profilanswer
 

Didou01 a écrit :

Bon à présent, j'ai un autre problème.
Avec les drivers 56.64, quand je change les icones de Poste de Travail, Mes Documents, etc. au reboot, j'ai les icones par défaut qui sont remises.
 
Apparemment c'était un bug avec les drivers 5x.xx mais j'ai la même chose avec les 45.23. Quelqu'un d'autre a ce problème ?


Et avec les 56.72 ??
T'as essayé un soft comme StyleXP et enregistré ton thème de bureau ?

n°3278410
Didou01
Posté le 19-06-2004 à 13:40:40  profilanswer
 

Je suis en ce moment sur les 56.72 et c'est la même chose. Je n'ai pas StyleXP, j'utilise simplemenet le uxtheme.dll patché pour utiliser des thèmes non-signés par MS.(:sarcastic:)
 
Ca arrive même quand je ferme la session. J'ai essayé de recréer la cache d'icones, aucune différence. J'ai augmenté la cache d'icone de 1024KB à 2048, même chose. :sweat:


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
n°3278490
DiB91
Bwaaaaaaah
Posté le 19-06-2004 à 14:13:33  profilanswer
 

Didou01 a écrit :

Je suis en ce moment sur les 56.72 et c'est la même chose. Je n'ai pas StyleXP, j'utilise simplemenet le uxtheme.dll patché pour utiliser des thèmes non-signés par MS.(:sarcastic:)
 
Ca arrive même quand je ferme la session. J'ai essayé de recréer la cache d'icones, aucune différence. J'ai augmenté la cache d'icone de 1024KB à 2048, même chose. :sweat:


J'essayerai StyleXP moi si j'étais toi.
Je m'en sers acutellement, et c'est bien pratique, surtout sous XP :jap:

n°3279674
Jarred
Posté le 19-06-2004 à 23:48:23  profilanswer
 

Didou01 a écrit :


PS. Pour le thème gfxOasis, c'est là -> Studio TwentyEight. Il est disponible en format StyleXP ( quoique, il suffit de patcher uxtheme.dll ) et Windows Blind.

J'en veux! J'en veux! :love: :love:
Comment ça s'installe un truc pareil?  :ouch:

n°3279694
Didou01
Posté le 19-06-2004 à 23:56:55  profilanswer
 

Il faut juste patcher la dll uxtheme.dll puis tu télécharges les themes que tu décompactes dans le répertoire c:\windows\ressources\themes
 
Et alors dans Panneau de configuration -> Affichage -> APparence, tu choisis le theme que tu veux. Les themes non-Microsoft ne marcheront pas si tu ne patches pas la DLL uxtheme.dll.
 
chti lien -> http://www.softpedia.com/public/ca [...] -100.shtml


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
n°3279716
Jarred
Posté le 20-06-2004 à 00:09:31  profilanswer
 

Didou01 a écrit :

Il faut juste patcher la dll uxtheme.dll puis tu télécharges les themes que tu décompactes dans le répertoire c:\windows\ressources\themes


 
On le patch comment ce uxtheme.dll
 
PS: Je parle pas l'anglais...  :sarcastic:
 
EDIT : Le mieux, C'est Windows Blind ou Visual Style??


Message édité par Jarred le 20-06-2004 à 00:16:55
n°3279721
david42fr
Posté le 20-06-2004 à 00:12:26  profilanswer
 

[:blueflag] je suis en train de télécharger le omega 4345, puisque j'ai une ti4200!! par contre, j'espère que cela solutionnera les ralentissements observés dans COD. Je me demande si ils ne sont pas apparus depuis que j'étais passé aux 46.64-72?


---------------
Mon topic vente matériel
n°3279996
DiB91
Bwaaaaaaah
Posté le 20-06-2004 à 10:26:23  profilanswer
 

david42fr a écrit :

[:blueflag] je suis en train de télécharger le omega 4345, puisque j'ai une ti4200!! par contre, j'espère que cela solutionnera les ralentissements observés dans COD. Je me demande si ils ne sont pas apparus depuis que j'étais passé aux 46.64-72?


Peut-être oui :/
Les 5x.xx ne sont pas étudiés pour les GeForce3/4 :'(
D'ailleurs, moi-même, avec ma 5900XT, j'observe une légère perte de performance avec les 56.72 (@3DMark03 je veux dire)

n°3280038
fablamenac​e
Posté le 20-06-2004 à 11:05:33  profilanswer
 

Hello
Voici quelque test effectué avec fx 5900xt de chez leadtek :)  
Score 3Dmarks 2003
 
Drivers 53.03 sans o/c (390/700)
GT1 - Wings of Fury -------> 127,5
GT2 - Battle of Proxycon --> 34,5
GT3 - Troll's Lair --------> 28,3
GT4 - Mother Nature -------> 29,8
 
Drivers 56.56 sans o/c (390/700)
GT1 - Wings of Fury -------> 123,9
GT2 - Battle of Proxycon --> 34,2
GT3 - Troll's Lair --------> 27,8
GT4 - Mother Nature -------> 29,2
 
Drivers 61.11 sans o/c (390/700)
GT1 - Wings of Fury -------> 126,4
GT2 - Battle of Proxycon --> 34,5
GT3 - Troll's Lair --------> 28,2
GT4 - Mother Nature -------> 30,6
 
Drivers 61.11 avec o/c (480/875)
GT1 - Wings of Fury -------> 141,7
GT2 - Battle of Proxycon --> 42,4
GT3 - Troll's Lair --------> 34,4
GT4 - Mother Nature -------> 37,0
J'ai remarqué une chose avec les 61.11 , sous farcry il me manque
des gros morceau de texture :(  
Suis je le seul ????
 
++


Message édité par fablamenace le 20-06-2004 à 11:10:23
n°3280042
david42fr
Posté le 20-06-2004 à 11:08:17  profilanswer
 

les omega sont ils vraiment mieux que les nvidia?


---------------
Mon topic vente matériel
n°3280321
DiB91
Bwaaaaaaah
Posté le 20-06-2004 à 13:09:44  profilanswer
 

fablamenace a écrit :

Hello
Voici quelque test effectué avec fx 5900xt de chez leadtek :)  
Score 3Dmarks 2003
 
Drivers 53.03 sans o/c (390/700)
GT1 - Wings of Fury -------> 127,5
GT2 - Battle of Proxycon --> 34,5
GT3 - Troll's Lair --------> 28,3
GT4 - Mother Nature -------> 29,8
 
Drivers 56.56 sans o/c (390/700)
GT1 - Wings of Fury -------> 123,9
GT2 - Battle of Proxycon --> 34,2
GT3 - Troll's Lair --------> 27,8
GT4 - Mother Nature -------> 29,2
 
Drivers 61.11 sans o/c (390/700)
GT1 - Wings of Fury -------> 126,4
GT2 - Battle of Proxycon --> 34,5
GT3 - Troll's Lair --------> 28,2
GT4 - Mother Nature -------> 30,6
 
Drivers 61.11 avec o/c (480/875)
GT1 - Wings of Fury -------> 141,7
GT2 - Battle of Proxycon --> 42,4
GT3 - Troll's Lair --------> 34,4
GT4 - Mother Nature -------> 37,0
J'ai remarqué une chose avec les 61.11 , sous farcry il me manque
des gros morceau de texture :(  
Suis je le seul ????
 
++


C'est un bug connu des 61.11 ;)
 
EDIT: Comment tu refroidis ta 5900XT pour monter si haut :ouch:
C'est le cooling d'origine? Tu overclockes avec quoi ?


Message édité par DiB91 le 20-06-2004 à 13:11:00
n°3280323
DiB91
Bwaaaaaaah
Posté le 20-06-2004 à 13:10:11  profilanswer
 

david42fr a écrit :

les omega sont ils vraiment mieux que les nvidia?


Les 43.45 oui, les autres non :jap:

n°3280389
david42fr
Posté le 20-06-2004 à 13:33:21  profilanswer
 

OK merci je vais rester avec ceux ci alors. par contre, àa n'a pas fait disparaitre mes freezes aléatoires sous COD :/


---------------
Mon topic vente matériel
n°3280823
fablamenac​e
Posté le 20-06-2004 à 17:28:43  profilanswer
 

DiB91 a écrit :

C'est un bug connu des 61.11 ;)
 
EDIT: Comment tu refroidis ta 5900XT pour monter si haut :ouch:
C'est le cooling d'origine? Tu overclockes avec quoi ?


en fait j'ai le refroidissement d'origine :)  , mais il me semble que les leadtek ont une bonne réputation ou alors je suis tombé sur une bonne serie :sol:  
Par contre j'ai stabilisé l'o/c a 480/850 :jap:  
++

n°3280872
DiB91
Bwaaaaaaah
Posté le 20-06-2004 à 18:01:03  profilanswer
 

fablamenace a écrit :

en fait j'ai le refroidissement d'origine :)  , mais il me semble que les leadtek ont une bonne réputation ou alors je suis tombé sur une bonne serie :sol:  
Par contre j'ai stabilisé l'o/c a 480/850 :jap:  
++


Oui, réputées, mais rien sur les puces mémoire :/

n°3280879
fablamenac​e
Posté le 20-06-2004 à 18:06:09  profilanswer
 

DiB91 a écrit :

Oui, réputées, mais rien sur les puces mémoire :/


Je suis sur qu'avec des radiateurs sur les mémoire ca monterait plus haut :pt1cable:  
Le seul probleme c'est qu'il n'y a pas beaucoup de place pour les mettre :(  
++

n°3281011
DiB91
Bwaaaaaaah
Posté le 20-06-2004 à 18:54:06  profilanswer
 

fablamenace a écrit :

Je suis sur qu'avec des radiateurs sur les mémoire ca monterait plus haut :pt1cable:  
Le seul probleme c'est qu'il n'y a pas beaucoup de place pour les mettre :(  
++


lol oui, c'est clair :(

n°3284205
squal le r​equin
Posté le 22-06-2004 à 00:22:24  profilanswer
 

fablamenace a écrit :

Je suis sur qu'avec des radiateurs sur les mémoire ca monterait plus haut :pt1cable:  
Le seul probleme c'est qu'il n'y a pas beaucoup de place pour les mettre :(  
++

j'en avais mis, j'avais même pas gagné 5 Mhz [:spamafote]

n°3284710
DiB91
Bwaaaaaaah
Posté le 22-06-2004 à 11:59:54  profilanswer
 

ow31 a écrit :

C'est carrément une légende les rads passifs sur les chips.
C'est avant tout la qualité intrinsèque des puces qui fait leurs perfs !
 
A moins d'avoir une surface d'échange très importante et/ou un flux d'air de grand débit...


C sur, surtout que la plupart des barettes de RAM n'ont pas de radiateurs :jap:

n°3285355
sbastitou
Posté le 22-06-2004 à 16:04:47  profilanswer
 

je pense que les rads permettent plus un gain de longévité des puces quu'un gain de fréquence...

n°3286160
sbastitou
Posté le 22-06-2004 à 20:57:47  profilanswer
 

En tout cas c'est jolie et ca doit beaucoup plaire aux grands jacky du PC...:D

n°3286192
Fouge
Posté le 22-06-2004 à 21:08:30  profilanswer
 

C'est jolie et ça protèges des agressions physiques [:dawao]

n°3286207
Profil sup​primé
Posté le 22-06-2004 à 21:12:00  answer
 

Fouge a écrit :

...agressions physiques [:dawao]


 :heink:  
Qu'est-ce que tu fais à ton pc toi.

n°3286218
sbastitou
Posté le 22-06-2004 à 21:15:39  profilanswer
 

Citation :

:heink:  
Qu'est-ce que tu fais à ton pc toi.


 
+1 :D

n°3286228
Fouge
Posté le 22-06-2004 à 21:17:35  profilanswer
 

Coup de tournevis, massacre à la pale de ventilateur, brulure au fer à souder, etc.

n°3286246
Fouge
Posté le 22-06-2004 à 21:23:42  profilanswer
 

Mais ça poura pas protéger de ça:
http://olivier.fouge.free.fr/ForumHFR/destructionfinale.jpg

n°3286262
Profil sup​primé
Posté le 22-06-2004 à 21:28:41  answer
 


Une petite crise de colère, ennuye passagé, trouble du comportement, névrose... ?????   :whistle:


Message édité par Profil supprimé le 22-06-2004 à 21:28:59
n°3286283
Fouge
Posté le 22-06-2004 à 21:34:29  profilanswer
 

C'est pas moi [:dawao]

n°3286286
sbastitou
Posté le 22-06-2004 à 21:34:39  profilanswer
 

tu peut essayer le karaté, judo, boxe, full contact,....
ca coute moins chere et ca défoule autant :ange:

n°3286493
squal le r​equin
Posté le 22-06-2004 à 22:35:02  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  589  590  591  592  593  594

Aller à :
Ajouter une réponse
 

Sujets relatifs
C'est quoi léquivalent dune ATI 9600XT en NVIDIA ?Upgrade d'un PIII 550 pour montage vidéo ??
Problème de sortie vidéo en lecture DivXchanger le ventilo de carte video
Regarder une video sur sa tv...ventilateur carte video gfx malade
Carte uATX avec bonne sortie s-video ?probleme divx video duplicator pro
Deux cartes vidéo installéesrecherche drivers
Plus de sujets relatifs à : Topik Officiel des drivers vidéo nVidia


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR