Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1688 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  589  590  591  592  593  594
Auteur Sujet :

Topik Officiel des drivers vidéo nVidia

n°3262776
Fouge
Posté le 12-06-2004 à 21:20:00  profilanswer
 

Reprise du message précédent :
glossypaper>
Tu testeras les 43.45/53.03/56.72 sous Joint Ops? Tu devrais tester les dernier 61.40 aussi.
 
squal le requin>
Je viens juste de remarquer que c'est un nouveau topic :D
Au fait, j'ai une GF3ti200 (175/200) pas une Ti4200 -> faut que tu corriges en 1ère page ;)


Message édité par Fouge le 12-06-2004 à 23:22:21
mood
Publicité
Posté le 12-06-2004 à 21:20:00  profilanswer
 

n°3263014
DiB91
Bwaaaaaaah
Posté le 12-06-2004 à 23:04:58  profilanswer
 

squal le requin a écrit :

je trouve qu'ils mettent du temps à sortir des drivers en ce moment  :sleep:


Chez nVidia oui!!
Mais par contre en béta, il en pleut :/

n°3264123
squal le r​equin
Posté le 13-06-2004 à 14:53:18  profilanswer
 

[:duduletoul] NOUVELLE MAJ DE LA PREMIERE PAGE  [:duduletoul]

n°3264154
squal le r​equin
Posté le 13-06-2004 à 15:08:36  profilanswer
 

Space_soul a écrit :

Petite question (je sais pas si ca a deja été évoqué) :
Est-ce que les omega 43 sont buggés sur Farcry (parce que moi oui !)

fais un screen !
 :pt1cable:

n°3264183
Fouge
Posté le 13-06-2004 à 15:22:28  profilanswer
 

squal le requin a écrit :

[:duduletoul] NOUVELLE MAJ DE LA PREMIERE PAGE  [:duduletoul]


T'as toujours pas corrigé : GF3ti200 pas Ti4200 [:dawao]

n°3264190
squal le r​equin
Posté le 13-06-2004 à 15:27:48  profilanswer
 

Fouge a écrit :

T'as toujours pas corrigé : GF3ti200 pas Ti4200 [:dawao]

:ange:

n°3264394
squal le r​equin
Posté le 13-06-2004 à 17:23:49  profilanswer
 

s'il manque quelque chose en première page n'hésitez pas!!!!!!!!!! :hello:

n°3264401
Jovial
It's clobberin' time
Posté le 13-06-2004 à 17:33:09  profilanswer
 

squal le requin a écrit :

je viens de tester les 61.40 et je trouve les couleurs plus belles par rapport aux 43.45 omega.  


 
j'ai fait le meme constat avec les 61.32 (pas essaye les 61.40) par rapport a tous les autres drivers, meme officiels.
C'est flagrant dans mon jeu fetiche, Vietcong par ex :love:


---------------
Si vous êtes pas contents, c'est le même tarif
n°3264409
squal le r​equin
Posté le 13-06-2004 à 17:37:28  profilanswer
 

Jovial a écrit :

j'ai fait le meme constat avec les 61.32 (pas essaye les 61.40) par rapport a tous les autres drivers, meme officiels.
C'est flagrant dans mon jeu fetiche, Vietcong par ex :love:

tu n'as pas de bug ?

n°3264477
Jovial
It's clobberin' time
Posté le 13-06-2004 à 18:10:48  profilanswer
 

squal le requin a écrit :

tu n'as pas de bug ?


 
rien pour le moment


---------------
Si vous êtes pas contents, c'est le même tarif
mood
Publicité
Posté le 13-06-2004 à 18:10:48  profilanswer
 

n°3264960
squal le r​equin
Posté le 13-06-2004 à 22:09:27  profilanswer
 

[:esheepz]

n°3264975
Tatsuya
Posté le 13-06-2004 à 22:27:39  profilanswer
 

J'ai aussi testé les 61.32 sur ma 5900XT. A part une baisse de quand même 200pts dans 3DMark2003 tout semble bon, du moins Far cry tourne sans soucis, UT2004 impec (le bug de textures lorsqu'on active l'aniso a été corrigé), chanka marche aussi. :)
Ah oui, il est conseillé de les utiliser avec directx9.0c mais là j'ai la 9b et pas de problème.


Message édité par Tatsuya le 13-06-2004 à 22:28:45
n°3264984
DiB91
Bwaaaaaaah
Posté le 13-06-2004 à 22:34:09  profilanswer
 

Tatsuya a écrit :

J'ai aussi testé les 61.32 sur ma 5900XT. A part une baisse de quand même 200pts dans 3DMark2003 tout semble bon, du moins Far cry tourne sans soucis, UT2004 impec (le bug de textures lorsqu'on active l'aniso a été corrigé), chanka marche aussi. :)
Ah oui, il est conseillé de les utiliser avec directx9.0c mais là j'ai la 9b et pas de problème.


Cool, j'ai une XT moi aussi :)
De quel bug UT2004 parles-tu :??:

n°3264986
Tatsuya
Posté le 13-06-2004 à 22:35:54  profilanswer
 

Avec les 61.11, si on forceait l'aniso dans les pilotes, il y avait des bugs de texture sur UT2004.

n°3264987
DiB91
Bwaaaaaaah
Posté le 13-06-2004 à 22:36:41  profilanswer
 

Tatsuya a écrit :

Avec les 61.11, si on forceait l'aniso dans les pilotes, il y avait des bugs de texture sur UT2004.


Ahh ok ok, mais pas avec les 56.72 donc :jap:
Merci
 
2 - 1 :D


Message édité par DiB91 le 13-06-2004 à 22:37:05
n°3265035
squal le r​equin
Posté le 13-06-2004 à 23:04:01  profilanswer
 

DiB91 a écrit :

Ahh ok ok, mais pas avec les 56.72 donc :jap:
Merci
 
2 - 1 :D

c'était juste quand même  :pt1cable:

n°3265047
DiB91
Bwaaaaaaah
Posté le 13-06-2004 à 23:09:38  profilanswer
 

squal le requin a écrit :

c'était juste quand même  :pt1cable:


C clair :ouch:

n°3265059
squal le r​equin
Posté le 13-06-2004 à 23:14:15  profilanswer
 

ça par mieu que la coupe du monde 2002.
 
(up deguisé  :whistle: )

n°3265067
DiB91
Bwaaaaaaah
Posté le 13-06-2004 à 23:18:17  profilanswer
 

squal le requin a écrit :

ça par mieu que la coupe du monde 2002.
 
(up deguisé  :whistle: )


Ouais, enfin ça a bien failli être la même :lol:

n°3265084
squal le r​equin
Posté le 13-06-2004 à 23:26:18  profilanswer
 

DiB91 a écrit :

Ouais, enfin ça a bien failli être la même :lol:

:jap:  
 

n°3265396
Jovial
It's clobberin' time
Posté le 14-06-2004 à 08:41:19  profilanswer
 

juste pour info, sur ma babasse :
 
60.72, 3DMARK2001 b330 : 14850 / 3DMARK03 b340 : 5860
61.32, 3DMARK2001 b330 : 15008 / 3DMARK03 b340 : 5920
 


---------------
Si vous êtes pas contents, c'est le même tarif
n°3265438
squal le r​equin
Posté le 14-06-2004 à 09:26:51  profilanswer
 

ow31 a écrit :

Heu, le nom des drivers, ce ne serait pas "forceware" ? Et non plus détonators !

:jap: mais c'est plus beau detonators  :lol:

n°3265569
sbastitou
Posté le 14-06-2004 à 10:51:11  profilanswer
 

d'ici la fin de la semaine, je pourrai ajouter au topic tous les tests de driver (6 ou 7) pour une gForce 2 Titanium. C'est une vieille carte, mais elle marche  aussi bien qu'une gforce 4 MX...

n°3265624
DiB91
Bwaaaaaaah
Posté le 14-06-2004 à 11:11:58  profilanswer
 

sbastitou a écrit :

d'ici la fin de la semaine, je pourrai ajouter au topic tous les tests de driver (6 ou 7) pour une gForce 2 Titanium. C'est une vieille carte, mais elle marche  aussi bien qu'une gforce 4 MX...


Et même mieux ;) :jap:

n°3265679
Fouge
Posté le 14-06-2004 à 11:30:58  profilanswer
 

Moi aussi je préfère le terme Detonator [:dawao]

n°3265696
mrdoug
Posté le 14-06-2004 à 11:37:33  profilanswer
 

y a pas à dire, elle est vraiment trop impressionnante cette geforce 6800 Ultra

n°3265842
squal le r​equin
Posté le 14-06-2004 à 12:57:27  profilanswer
 

mrdoug a écrit :

y a pas à dire, elle est vraiment trop impressionnante cette geforce 6800 Ultra

:jap:  :love:

n°3265878
Raziel
Noel sfini
Posté le 14-06-2004 à 13:28:08  profilanswer
 

ils font gagner beaucoup les omega sur la geforcee 6800?
J'hésite entre celle la et une x800, mais je pense que je vais prendre une 6800...

n°3266037
DiB91
Bwaaaaaaah
Posté le 14-06-2004 à 14:35:21  profilanswer
 

Allez, ma petite cotisation au topic :D
 
J'ai fait quelques tests 3DMark2001SE avec les ForceWare 56.72 WHQL et ma GeForceFX 5900XT... J'obtiens ça (screenshots sur demande) :
 
* Aux fréquences d'origine de la carte 390/700 (3D)
Sans Tweak, tout par défaut ==> 13044 marks
 
* Aux fréquences définies sur Surfréquençage manuel > Détection Auto, c'est à dire qu'il m'a mis 409/740 (3D) après détection ==> 14313 marks
 
* Aux fréquences définies manuellement, je lui ai donné du 415/765 (le driver n'accèpte pas plus haut :??:) ==> 14243 marks :pt1cable:
 
* Aux fréquences définies par le pilote (Surfréquençage automatique). Je ne connais pas les fréquences ==> 14008 marks
 
Ces tests me font me poser quelques questions. Ce serait sympa si les pros parmi vous pouviez me répondre ;) :
- Quels sont les différences entre les modes de "surfréquençage automatique" et le mode "surfréquençage manuel" avec "détection autp" :??:
- Comment se fait-il que le pilote refuse catégoriquement de passer ma carte à 416/766 (maximum donc 415/765) :??:
- Comment expliquez-vous que la carte à 415/765 soit moins performante qu'à 409/740 :??:
 
Merci bcp bcp de votre lecture ;)
A++

n°3266044
Fouge
Posté le 14-06-2004 à 14:40:46  profilanswer
 

Le driver impose un maximum sans doute par sécurité. Pour aller au-dela faut trouver un logiciel du type RivaTuner.
T'as essayé 409/740 en manuel?
Il arrive parfois qu'un OC trop important fasse baisser les perf à cause de surchauffe, d'erreur de calcul ou bug graphique.

n°3266064
DiB91
Bwaaaaaaah
Posté le 14-06-2004 à 14:47:26  profilanswer
 

Fouge a écrit :

Le driver impose un maximum sans doute par sécurité. Pour aller au-dela faut trouver un logiciel du type RivaTuner.
T'as essayé 409/740 en manuel?
Il arrive parfois qu'un OC trop important fasse baisser les perf à cause de surchauffe, d'erreur de calcul ou bug graphique.


Je me suis posé cette question justement. Je n'ai pas essayé RiveTuner car j'étais pas sur du résultat sachant qu'il ne supporte pas les 5x.xx
 
Pour l'oc manuel, j'ai essaye en 415/765 mais pas en 409/740.
A chaque fois que je quittais 3DMark, le GPU était à environ 43°C, ce qui écarte la surchauffe :/

n°3266178
Jarred
Posté le 14-06-2004 à 15:42:35  profilanswer
 

DiB91 a écrit :

Je me suis posé cette question justement. Je n'ai pas essayé RiveTuner car j'étais pas sur du résultat sachant qu'il ne supporte pas les 5x.xx
 
Pour l'oc manuel, j'ai essaye en 415/765 mais pas en 409/740.
A chaque fois que je quittais 3DMark, le GPU était à environ 43°C, ce qui écarte la surchauffe :/

C'est peut-etre tout simplement qu'elle ne supporte pas cette fréquence comme les procos qui font des erreurs à partir d'une certaine fréquence même si ils sont bien refroidis.

n°3266187
DiB91
Bwaaaaaaah
Posté le 14-06-2004 à 15:44:57  profilanswer
 

Jarred a écrit :

C'est peut-etre tout simplement qu'elle ne supporte pas cette fréquence comme les procos qui font des erreurs à partir d'une certaine fréquence même si ils sont bien refroidis.


Oki :jap:

n°3267084
squal le r​equin
Posté le 14-06-2004 à 21:20:38  profilanswer
 

DiB91 a écrit :

Allez, ma petite cotisation au topic :D
 
J'ai fait quelques tests 3DMark2001SE avec les ForceWare 56.72 WHQL et ma GeForceFX 5900XT... J'obtiens ça (screenshots sur demande) :
 
* Aux fréquences d'origine de la carte 390/700 (3D)
Sans Tweak, tout par défaut ==> 13044 marks
 
* Aux fréquences définies sur Surfréquençage manuel > Détection Auto, c'est à dire qu'il m'a mis 409/740 (3D) après détection ==> 14313 marks
 
* Aux fréquences définies manuellement, je lui ai donné du 415/765 (le driver n'accèpte pas plus haut :??:) ==> 14243 marks :pt1cable:
 
* Aux fréquences définies par le pilote (Surfréquençage automatique). Je ne connais pas les fréquences ==> 14008 marks
 
Ces tests me font me poser quelques questions. Ce serait sympa si les pros parmi vous pouviez me répondre ;) :
- Quels sont les différences entre les modes de "surfréquençage automatique" et le mode "surfréquençage manuel" avec "détection autp" :??:
- Comment se fait-il que le pilote refuse catégoriquement de passer ma carte à 416/766 (maximum donc 415/765) :??:
- Comment expliquez-vous que la carte à 415/765 soit moins performante qu'à 409/740 :??:
 
Merci bcp bcp de votre lecture ;)
A++

Je te remercie pour ta contribution, seulement sur mont topik on compare les différents pilotes (les derniers surtout sui sont en première page) pour connaitre les meilleurs pour chaque carte (comme pour la Ti4200 et la 6800 Ultra), en fait il me faudrait d'autres tests avec les autres pilotes pour définir les meilleurs drivers GeForceFX 5900XT !!!!!!!!!
 
En te remerciant quand même  :hello:

n°3267401
DiB91
Bwaaaaaaah
Posté le 14-06-2004 à 23:10:17  profilanswer
 

squal le requin a écrit :

Je te remercie pour ta contribution, seulement sur mont topik on compare les différents pilotes (les derniers surtout sui sont en première page) pour connaitre les meilleurs pour chaque carte (comme pour la Ti4200 et la 6800 Ultra), en fait il me faudrait d'autres tests avec les autres pilotes pour définir les meilleurs drivers GeForceFX 5900XT !!!!!!!!!
 
En te remerciant quand même  :hello:


Sans problème :jap:
Ct juste histoire d'éclaircir les différents modes d'o/c selon nVidia :)
Mon Windows XP n'a que quelques semaines donc les pilotes je testerai en fin de mois ;)

n°3269812
squal le r​equin
Posté le 15-06-2004 à 21:22:38  profilanswer
 

Il paraitrait qu'il y est quelques bugs avec ses drivers sous FAR CRY ci c'est le cas je vous invite à installer les Omega Drivers v1.5303, personnellement j'en ai pas eu, si vous en voyez (des bugs) merci de me le dire pour que j'affirme cette phrase !

n°3269920
DiB91
Bwaaaaaaah
Posté le 15-06-2004 à 22:01:00  profilanswer
 

squal le requin a écrit :

Il paraitrait qu'il y est quelques bugs avec ses drivers sous FAR CRY ci c'est le cas je vous invite à installer les Omega Drivers v1.5303, personnellement j'en ai pas eu, si vous en voyez (des bugs) merci de me le dire pour que j'affirme cette phrase !


Avec les 56.72 :??:
Rien a signaler pour moi :jap:

n°3270031
squal le r​equin
Posté le 15-06-2004 à 22:38:14  profilanswer
 

DiB91 a écrit :

Avec les 56.72 :??:
Rien a signaler pour moi :jap:

je parlais des 43.45  :pt1cable:

n°3270149
squal le r​equin
Posté le 15-06-2004 à 23:20:50  profilanswer
 

Je viens de monter le Zalman ZM80C-HP + OP1
et je viens d'installer le mod pour monter en fsb dans le bios.
 
Et regarder ma config avec une ti4200 ! tout en bas.
Je trouve que mon score à 3Dmarks 2001 est  :ouch: , par contre au 2003  :cry:

n°3270615
DiB91
Bwaaaaaaah
Posté le 16-06-2004 à 10:06:15  profilanswer
 

squal le requin a écrit :

je parlais des 43.45  :pt1cable:


:lol: g du mal ;)
Moi je dis, c'est normal qu'il y ait des bugs puisque le jeu NECESSITE minimum la série 5x.xx des détos. C'est écrit dans le readme :/

n°3270650
Didou01
Posté le 16-06-2004 à 10:26:26  profilanswer
 

Question toute conne. J'ai voulu désinstaller les detonators 56.72 récemment, mais dans ajout/suppression de programmes, je n'y arrive pas.
 
Je n'ai qu'un entrée dans la liste des programmes et quand j'essaie de désinstaller celle là, elle me propose de désinstaller les dirvers nForce en même temps. :??:  
 
Je vous montre mon problème ->
 
http://users.skynet.be/fa426454/images/other/if_i_go_down_i_take_everyone_with_me.png
 
Je veux juste enlever les detonators !!! ( que j'ai installé séparément des drivers nForce soit dit en passant ).


---------------
"On est rarement maitre de se faire aimer, on l'est toujours de se faire estimer."
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  589  590  591  592  593  594

Aller à :
Ajouter une réponse
 

Sujets relatifs
C'est quoi léquivalent dune ATI 9600XT en NVIDIA ?Upgrade d'un PIII 550 pour montage vidéo ??
Problème de sortie vidéo en lecture DivXchanger le ventilo de carte video
Regarder une video sur sa tv...ventilateur carte video gfx malade
Carte uATX avec bonne sortie s-video ?probleme divx video duplicator pro
Deux cartes vidéo installéesrecherche drivers
Plus de sujets relatifs à : Topik Officiel des drivers vidéo nVidia


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR