Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1095 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18
Auteur Sujet :

[Topic Unique] Internet Explorer 11

n°2852292
kvarng
ID PSN Kvarng69
Posté le 13-04-2009 à 17:55:04  profilanswer
 

Reprise du message précédent :
en parlant de simplet c quoi les noms des 6 autres nains ?
 
 
......[]

mood
Publicité
Posté le 13-04-2009 à 17:55:04  profilanswer
 

n°2852299
boulaysord
Posté le 13-04-2009 à 18:28:19  profilanswer
 

http://hfr-rehost.net/preview/forum-images.hardware.fr/images/mesdiscussions-720532.jpg
 
grincheux ...  
 
 
/hs

n°2852532
Nocturne25
Zen !
Posté le 14-04-2009 à 15:28:03  profilanswer
 

Un outil Microsoft pour ceux qui voudrait désinstaller IE8 proprement et retrouver la version précédente.
 
Fonctionne sous XP.
 
http://go.microsoft.com/?linkid=9646982
 
 ;)

Message cité 1 fois
Message édité par Nocturne25 le 14-04-2009 à 15:33:36

---------------
Au calme entre deux sapins.
n°2853486
angryboy
Posté le 18-04-2009 à 19:46:19  profilanswer
 

Google ne se laisse pas faire, enfin vous l'avez surement remarqué :D
 
http://www.iniseo.com/actu-du-web/article-663.php

n°2855117
noobzed
Where is Brian ? DTC !
Posté le 25-04-2009 à 15:02:32  profilanswer
 

salut, j'ai un souci avec mes mots de passes des forums auquels je me suis inscrits, a chaque demarrage ou presque IE8 me vire mes mdp :/ du coup obligé de les re-saisir, je deviens fou ! vous auriez une solution pour éviter ça ?


---------------
FEEDBACK HFR  
n°2855121
boulaysord
Posté le 25-04-2009 à 15:16:07  profilanswer
 

noobzed a écrit :

salut, j'ai un souci avec mes mots de passes des forums auquels je me suis inscrits, a chaque demarrage ou presque IE8 me vire mes mdp :/ du coup obligé de les re-saisir, je deviens fou ! vous auriez une solution pour éviter ça ?


Normalement oui.
 
Dans les options internet, onglet contenu, bouton paramètres (de la saisie automatique) coche la case noms d'utilisateurs et mots de passe sur les formulaires.

n°2855127
noobzed
Where is Brian ? DTC !
Posté le 25-04-2009 à 15:29:36  profilanswer
 

merde viens de virer IE8 :o


---------------
FEEDBACK HFR  
n°2855128
boulaysord
Posté le 25-04-2009 à 15:30:40  profilanswer
 

T'as bien fait  :jap:

n°2855129
noobzed
Where is Brian ? DTC !
Posté le 25-04-2009 à 15:36:59  profilanswer
 

pourquoi ?


---------------
FEEDBACK HFR  
n°2855131
boulaysord
Posté le 25-04-2009 à 15:59:50  profilanswer
 

Regarde et vois, un topic qui fait 4 malheureuses pages depuis la sortie du soft, alors que le moindre topic sur un boitier en fait des dizaines .... Bref /HS  :o

mood
Publicité
Posté le 25-04-2009 à 15:59:50  profilanswer
 

n°2856264
pezzi
Et tu trouves ça drôle
Posté le 30-04-2009 à 10:42:37  profilanswer
 

Bonjour et  [:abnocte invictus]  
 
Bon comme beaucoup de monde, hier on me propose IE8 en mise à jour importante.  :)  
 
Installation sans problème, ça redémarre... Je lance IE8 et là  :(  
 
- les onglets ne fonctionnent pas (reste vides)
- clic droit -> ouvrir nouvelle fenêtre ne fait rien
- navigation dans les dossiers est bizarre (ça m'ouvre les dossiers dans une nouvelle fenêtre)
 
Dommage, les pages se chargent très rapidement dans IE8.  
 
Aucune solution trouvée (pas de Spybot, ...) donc retour à la normale avec la restauration.  :D Ouf !
 
Ok certain n'ont pas de problème, mais j'ai vu d'autres personnes avec les même "symptômes" suite à IE8. C'est peut-être
du à Avast.  :heink:  
 
Bon maintenant que c'est "quasi" en installation forcée, des millions de gens vont utiliser IE8 et forcément, si problème il y a,  
ça va se savoir. (RTL9 style  [:barthaliastoxik] ).  
 
A+


---------------
Honteux Bidouillages !
n°2856265
Profil sup​primé
Posté le 30-04-2009 à 10:46:39  answer
 

Vu comment IE8 a été balancé, j'ai masqué la mise à jour chez moi sur tous mes postes :whistle:.
 
C'est très con de la part de MS, mais autant IE7 a été positivement accueilli, autant IE8 ressemble à un poisson d'avril déguisé :/
 
Tant mieux si ça fonctionne très bien chez certains, mais je préfère ne pas tenter d'installer ça tant que les problèmes de jeunesse n'ont pas été sérieusement corrigés ^^.

n°2856442
SICKofitAL​L
Razoreater
Posté le 01-05-2009 à 11:11:50  profilanswer
 

Salut à tous
 
le debuger intégré à IE8 me branche bien, donc j'ai décidé de l'installer. Seulement voilà, une fois la chose en place et le pc rebooté, le bureau windows s'est retrouvé super lent! Genre on a l'impression qu'il lui faut un temps fou pour redessiner le fond d'écran, soucis que je n'avais pas lorsque IE7 était installé...
J'ai donc rollbacké vers IE7 justement... Mais est-ce un bug connu ? Est-ce lié à qqch en particulier ? Merci pour les infos :)


---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°2856455
pezzi
Et tu trouves ça drôle
Posté le 01-05-2009 à 12:47:32  profilanswer
 

Salut,
 
Soit tu as Spybot installé (ou désinstallé il laisse des traces aussi) et essaie ça :  
 
http://saamu.net/topic1233.html
 
Soit comme moi l'install d'IE8 t'as "un peu flingué l'explorateur", et là je n'ai vu aucune solution.  :(  
T'as AVAST comme anti-virus ?
 
Mais qu'est-ce que je l'ai trouvé rapide ce IE8, dommage qu'il ne fonctionne pas chez moi.  :kaola:


---------------
Honteux Bidouillages !
n°2856460
SICKofitAL​L
Razoreater
Posté le 01-05-2009 à 13:12:39  profilanswer
 

J'ai en effet SpyBot d'installé, mais il tourne pas en permanence (en passif quoi, càd qu'il n'y a pas d'instance ou de sous-instance de celui-ci qui tourne en permanence, je le lance quand j'en ai besoin). Et mon AV est NOD32.
J'ai une autre bécane avec la même install de Spybot et j'ai pas rencontré le même soucis :/
 
Tant pis, je continuerais à utiliser Companion.JS pour mes debugs.


---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°2856463
pezzi
Et tu trouves ça drôle
Posté le 01-05-2009 à 13:24:42  profilanswer
 

Justement regarde le lien que j'ai mis, Spybot et IE8 pas compatible  :o , même si Spybot n'est pas lancé comme tu dis.  
 
Après je pense que IE8 a des incompatiblités avec plusieurs logiciels en ce moment. On parle d'Avast, Spybot, Java aussi.
 
Alors une mise à jour d'IE8 ou des logiciels cités devraient corriger tout ça.  
 
Bref je pense qu'il faut attendre un peu... encore...  ;)


---------------
Honteux Bidouillages !
n°2857010
cyber-sola​ris
Posté le 03-05-2009 à 19:51:25  profilanswer
 

Franchement IE8 c'est le top dans un environnement client-serveur. Je peux le configurer jusque dans ses moindres détails via une GPO dans l'AD. Ainsi, mes utilisateurs ont tous la même configuration que j'ai moi-même décidé. Ca n'était pas aussi poussé avec IE6 ou IE7. Quant aux navigateurs alternatifs, c'est tout bonnement impossible (c'est la faute à MS, je sais)


---------------
Mon Feed-back
n°2857029
pezzi
Et tu trouves ça drôle
Posté le 03-05-2009 à 21:11:32  profilanswer
 

Et moi j'attends toujours une solution, qui devrait venir de Microsoft...  :sleep:  
 
Un petit article qui parle de nos soucis :  
 
http://www.silicon.fr/fr/news/2009 [...] ilisateurs
 
PS : Evidemment pour moi rien n'a fonctionné.  [:boidleau]

n°2858258
Profil sup​primé
Posté le 06-05-2009 à 23:35:50  answer
 

Bonsoir
 
Ben voilà après être passé à Firefox il y a 2 ans, me revoilà faire un petit tour du côté d'IE8 qui me plaît niveau vitesse.
 
Un truc me manque. Sous firefox il y a un plugin nommé Foxmark qui permet de synchroniser les favorie (et mot de passe aussi) entre plsuieur PC, le tout via Internet (il faut un compte) soit via ftp sur un PC à nous, ce qui est pratique.
 
Donc je me demandais s'il existait ce même genre de soft pour IE8?
 
Merci :jap:

n°2858263
gugus
Posté le 06-05-2009 à 23:42:48  profilanswer
 

Xmark (qui est le nouveau nom de foxmark, mais c'est toujours les mêmes comptes) fonctionne sur ie8, enfin j'ai pas testé mais sur leur site c'est marqué ie8 : http://download.xmarks.com/download/all


Message édité par gugus le 06-05-2009 à 23:43:06

---------------
Site photo - FlickR - G+ - Fb
n°2858265
Profil sup​primé
Posté le 06-05-2009 à 23:45:08  answer
 

En effet, je savias pas que c'était compatible [:prozac]
 
Mais malheursuement on peut pas monter son propre server ftp avec la version IE :sweat:


Message édité par Profil supprimé le 06-05-2009 à 23:45:20
n°2858605
pezzi
Et tu trouves ça drôle
Posté le 07-05-2009 à 19:19:54  profilanswer
 

Tiens Windows Update me propose à nouveau IE 8 alors que je l'avais masqué !  :??:  
 
C'est une nouvelle version (moins bugguée) ou Windows Update va me casser les c**... chaque 15 jours ?  :D  
 
Pas le temps de re-tester là...

n°2858609
Profil sup​primé
Posté le 07-05-2009 à 19:24:36  answer
 

pas eu le moindre bug pour ma part [:cosmoschtroumpf]

n°2859111
[Toine]
La BX , c'est chix!
Posté le 09-05-2009 à 10:43:08  profilanswer
 

J'ai un souci avec IE8 sous vista 64, les liens sur le forum HFR ne fonctionnent pas (dans les topics). Ca le fait à d'autres ?

Message cité 1 fois
Message édité par [Toine] le 09-05-2009 à 10:43:36

---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°2860474
kaxxymo
Posté le 13-05-2009 à 11:45:24  profilanswer
 

pezzi a écrit :

Tiens Windows Update me propose à nouveau IE 8 alors que je l'avais masqué !  :??:  
 
C'est une nouvelle version (moins bugguée) ou Windows Update va me casser les c**... chaque 15 jours ?  :D  
 
Pas le temps de re-tester là...


 
Il y a cette astuce trouvée sur un forum mais pas testée :
 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Setup\8.0\DoNotAllowIE80 ajoutez 1 et redémarrer l'ordinateur.
Si la clef ou la valeur Dword n'apparaissent pas vous pouvez les créer en cliquant droit sur le volet de droite

n°2860952
pezzi
Et tu trouves ça drôle
Posté le 14-05-2009 à 15:20:15  profilanswer
 

Ah oui merci bon à savoir.  ;)  
 
Là toujours rien au sujet d'IE8, c'était peut-être réellement une nouvelle version, faudrait que je teste à l'occasion...

n°2860958
Glenn_Goul​d
Posté le 14-05-2009 à 15:24:46  profilanswer
 

toujours buggée !


---------------
"Qui pense grandement, erre grandement" Martin Heidegger
n°2860960
Profil sup​primé
Posté le 14-05-2009 à 15:27:08  answer
 

Faut croire qu'il n'y a que sous 7 que ça ne bugue pas [:souk]

n°2861164
pezzi
Et tu trouves ça drôle
Posté le 15-05-2009 à 09:25:41  profilanswer
 

Glenn_Gould a écrit :

toujours buggée !

Ok, c'est quand même étonnant qu'il n'y ait pas de correctif/solution. M'enfin...

n°2861167
scoubidou5​7
la cloche a sonnée!!rooooooooh
Posté le 15-05-2009 à 09:42:57  profilanswer
 

[Toine] a écrit :

J'ai un souci avec IE8 sous vista 64, les liens sur le forum HFR ne fonctionnent pas (dans les topics). Ca le fait à d'autres ?


 
non chez moi tout fonctionne parfaitement :jap:

n°2861894
Sire Jeans
R.I.P Chris :'(
Posté le 17-05-2009 à 13:50:26  profilanswer
 

On peut m'expliquer comment forcer IE à afficher les images ?? Parce que quand je parcours le topic des images étonnante ya la moitier qui manque ou qui ne s'affiche pas en entier (ce qui est bien plus pénible à mon avis). Inutile de préciser que je matte les dernières pages, donc pas de lien mort, et qu'en plus en utilisant firefox elles sont correctement loadé  :o


Message édité par Sire Jeans le 17-05-2009 à 13:50:43

---------------
Gauchisme ✯ ⚑ ☭ Écologie ✿ | ( ͡° ͜ʖ ͡°) ( ͡⊙ ͜ʖ ͡⊙) ( ͡◉ ͜ʖ ͡◉)
n°2862751
Profil sup​primé
Posté le 20-05-2009 à 12:12:40  answer
 

Dite est-ce qu'il y a un correcteur orthographique dans IE8, respectivement peut-on en télécharger un quelque part?

n°2862767
Profil sup​primé
Posté le 20-05-2009 à 12:28:09  answer
 


 
Tu devrais le savoir puisque tu testes Windows 7, donc IE8 intégré dedans [:markdavis]
 
Non, il n'y en a pas.

n°2862768
Profil sup​primé
Posté le 20-05-2009 à 12:29:47  answer
 


Ben j'aurais pu le louper dans les options :D

n°2862802
Sire Jeans
R.I.P Chris :'(
Posté le 20-05-2009 à 13:57:20  profilanswer
 


 
Et mise à part ton problème de correcteur orthographique, t'aurai le même problème que moi ? :o


---------------
Gauchisme ✯ ⚑ ☭ Écologie ✿ | ( ͡° ͜ʖ ͡°) ( ͡⊙ ͜ʖ ͡⊙) ( ͡◉ ͜ʖ ͡◉)
n°2862804
Profil sup​primé
Posté le 20-05-2009 à 14:18:41  answer
 

Oui même problème.
 
Aucune idéle d'où ca peut venir  [:spamafote]

n°2862918
Sire Jeans
R.I.P Chris :'(
Posté le 20-05-2009 à 21:20:34  profilanswer
 

Bon ben on va mettre ce cher firefox sur Windows 7  [:talen]


---------------
Gauchisme ✯ ⚑ ☭ Écologie ✿ | ( ͡° ͜ʖ ͡°) ( ͡⊙ ͜ʖ ͡⊙) ( ͡◉ ͜ʖ ͡◉)
n°2863266
NeaBeth
Posté le 22-05-2009 à 15:14:39  profilanswer
 

Bonjour à toutes et à tous,
Et bah pour ma part, je n'ai eut aucun soucis d'installation, ni avant, pendant, après... Bref que du tout bon :) (Vista 64bits, sans antivirus, firewall, antispy, anti...) (même pas peur !)
 
Ceux qui ont des problèmes à l'exécution, c'est peut être dû à Spybot ?
CF : http://www.safer-networking.org/fr/index.html

n°2863479
pezzi
Et tu trouves ça drôle
Posté le 23-05-2009 à 13:26:04  profilanswer
 

Ca y est ! Ca fonctionne !  [:alandon]  
 
Alors pour ceux qui comme moi avaient :
 
explorateur qui ouvre une nouvelle fenêtre à chaque fois
IE 8 qui ne charge pas les onglets (restes vides)
 
C'est Vista + Contrôle utilisateur qui foutaient le bronxe.
 
Solution :
 
Allez dans C:\Program Files\Internet Explorer et faire "clic droit -> exécuter en tant qu'administrateur" sur iexplore.exe  :D  
 
Voilà faire ça juste 1 fois et c'est bon.  :kaola:
 
Ah et cette fois j'ai télécharger IE8 directement sur le site de Microsoft, je n'ai pas fait l'installation par Windows Update.  :)  
C'est peut-être ça aussi. M'enfin ça fonctionne là... Ouf...  :)  


---------------
Honteux Bidouillages !
n°2863524
Glenn_Goul​d
Posté le 23-05-2009 à 16:31:09  profilanswer
 

pezzi a écrit :

Ca y est ! Ca fonctionne !  [:alandon]  
 
Alors pour ceux qui comme moi avaient :
 
explorateur qui ouvre une nouvelle fenêtre à chaque fois
IE 8 qui ne charge pas les onglets (restes vides)
 
C'est Vista + Contrôle utilisateur qui foutaient le bronxe.
 
Solution :
 
Allez dans C:\Program Files\Internet Explorer et faire "clic droit -> exécuter en tant qu'administrateur" sur iexplore.exe  :D  
 
Voilà faire ça juste 1 fois et c'est bon.  :kaola:
 
Ah et cette fois j'ai télécharger IE8 directement sur le site de Microsoft, je n'ai pas fait l'installation par Windows Update.  :)  
C'est peut-être ça aussi. M'enfin ça fonctionne là... Ouf...  :)  


 
marche pas cette manip chez moi   :heink:


---------------
"Qui pense grandement, erre grandement" Martin Heidegger
n°2863556
pezzi
Et tu trouves ça drôle
Posté le 23-05-2009 à 18:10:52  profilanswer
 

Dommage.  :(  La 1er fois moi j'ai juste désactivé la contrôle utilisateur -> rien. Faut bien faire la manip.  
 
Les mystères de l'informatique...  [:barthaliastoxik]


---------------
Honteux Bidouillages !
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18

Aller à :
Ajouter une réponse
 

Sujets relatifs
plus de connection internet vista 64+antivirus nod32Problème internet
attaque internet[topic unique] installer XP sur son portable en + de Vista
Problème de connexion avec Internet Explorervista / eset nod32 / plus de connection internet
explorer D: > ouvrir avec?problème de version du bios + paramétrage taille bureau
- 20% pour la connexion internet 
Plus de sujets relatifs à : [Topic Unique] Internet Explorer 11


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR