Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1826 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1766  1767  1768  ..  1771  1772  1773  1774  1775  1776
Auteur Sujet :

[IOULA] Firefox Browser 72 | Beta 73 | Nightly 74

n°3359429
efex
♛♛♛♛♛
Posté le 07-12-2019 à 14:17:12  profilanswer
 

Reprise du message précédent :
On en parle ici,

 

https://old.reddit.com/r/firefox/co [...] ification/

 

https://old.reddit.com/r/firefox/co [...] o_example/

 

Tu as quoi comme DNS ?


Message édité par efex le 07-12-2019 à 14:18:08

---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 07-12-2019 à 14:17:12  profilanswer
 

n°3359430
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 14:20:13  profilanswer
 

Ça ne serait pas https://reho.st/self/176c8a0fb4b643200579f950f01812635684f6a8.png ?
 
En tout-cas il est à true chez moi et je n'ai pas ce suggestions.


---------------
Le Livre de Vie  
n°3359431
efex
♛♛♛♛♛
Posté le 07-12-2019 à 14:21:47  profilanswer
 
n°3359432
leroimerli​nbis
Posté le 07-12-2019 à 14:29:57  profilanswer
 

Salut la foule du week end!
 
Depuis la béta 72, mon code css pour afficher la barre latérale au passage de la souris a sauté.
si quelqu'un a une solution, je suis preneur....
 
le code actuel :
 
/* Supprimer la limitation de largeur de la barre latérale et affichage au passage de la souris */
    #sidebar,
    #sidebar-header,
    #sidebar-box {
        overflow: hidden !important;
        min-width: 0px !important;
        max-width: 700px !important;
    }
:root {
  --sidebar-hover-width: 8px;
  --sidebar-visible-width: 700px;
    }
    #sidebar-box {
        position: relative !important;
        overflow-x: hidden !important;
        margin-right: calc(var(--sidebar-hover-width) * -1) !important;
        left: var(--sidebar-hover-width) !important;
        min-width: var(--sidebar-hover-width) !important;
        max-width: var(--sidebar-hover-width) !important;
        opacity: 0 !important;
    }
    #sidebar-box:hover {
        margin-right: calc(var(--sidebar-visible-width) * -1) !important;
        left: var(--sidebar-visible-width) !important;
        min-width: var(--sidebar-visible-width) !important;
        max-width: var(--sidebar-visible-width) !important;
        opacity: 1 !important;
    }
    #sidebar {
        opacity: 0 !important;
    }  
    #sidebar:hover {
        opacity: 1 !important;
    }
    /* #sidebar-header is hidden by default, change "none" to "inherit" to restore it. */
    #sidebar-header {
        display: none !important;
    }
    /* #sidebar-splitter styles the divider between the sidebar and the rest of the browser. */
    #sidebar-splitter {
    }
 
 
merci

n°3359433
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 14:34:29  profilanswer
 

Effectivement la cause semble être les DNS.
 
Julopolo et Yeam, changez vos DNS, essayez un de ceux-là:
 
FDN
80.67.169.12
80.67.169.40
 
Quad9
9.9.9.9
149.112.112.112
 
Clouflare
1.1.1.1
1.0.0.1
 
Google
8.8.8.8
8.8.4.4
 
 


---------------
Le Livre de Vie  
n°3359434
efex
♛♛♛♛♛
Posté le 07-12-2019 à 14:45:22  profilanswer
 

mooms a écrit :

Effectivement la cause semble être les DNS.
Julopolo et Yeam, changez vos DNS, essayez un de ceux-là:


 
C'est ce que j'ai cru comprendre aussi.
 
Par contre, pourquoi, là j'avoue que je n'ai pas trop compris, tu as compris toi ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3359435
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 14:48:09  profilanswer
 

J'ai lu ça vite fait, mais de ce que j'ai compris, Firefox fait une requête DNS lorsqu'on tape un seul mot, un DNS menteur va indiquer que le domaine existe.

Message cité 1 fois
Message édité par mooms le 07-12-2019 à 14:48:37

---------------
Le Livre de Vie  
n°3359436
Wendigo
Profil : Castor Funk
Posté le 07-12-2019 à 14:51:54  profilanswer
 

Il y a une option dans FF pour utiliser le dns cloudfare + le dns https pour que les requêtes dns soient cryptés et non en clair.

 

Très pratique quand on se connecte sur un Wi-Fi gratuit. Si quelqu'un créé un faux Wi-Fi gratuit, il ne verra rien de vos requêtes ;)


---------------
Dessin du 29 Décembre 2019 :   My Hero Academia - Deku     --     Galerie
n°3359437
efex
♛♛♛♛♛
Posté le 07-12-2019 à 14:53:58  profilanswer
 

mooms a écrit :

J'ai lu ça vite fait, mais de ce que j'ai compris, Firefox fait une requête DNS lorsqu'on tape un seul mot, un DNS menteur va indiquer que le domaine existe.


Logique, ah le DNS, il serait temps de prendre ça au sérieux...  [:mixag:4]


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3359438
efex
♛♛♛♛♛
Posté le 07-12-2019 à 14:55:35  profilanswer
 

Wendigo a écrit :

Il y a une option dans FF pour utiliser le dns cloudfare + le dns https pour que les requêtes dns soient cryptés et non en clair.
Très pratique quand on se connecte sur un Wi-Fi gratuit. Si quelqu'un créé un faux Wi-Fi gratuit, il ne verra rien de vos requêtes ;)


 
Ouai enfin, la règle de base c'est déjà de ne pas se connecter sur un wifi publique et si vraiment on y est contraint, c'est de directement passer la totalité de son trafic via un VPN (et je ne parle pas de ces merdes type NordVNP mais d'un vrais VPN que l'on contrôle).


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 07-12-2019 à 14:55:35  profilanswer
 

n°3359439
chermositt​o
Posté le 07-12-2019 à 15:03:16  profilanswer
 

Wendigo a écrit :

Il y a une option dans FF pour utiliser le dns cloudfare + le dns https pour que les requêtes dns soient cryptés et non en clair.

 

Très pratique quand on se connecte sur un Wi-Fi gratuit. Si quelqu'un créé un faux Wi-Fi gratuit, il ne verra rien de vos requêtes ;)

 

bjr
où est cette option SVP ?

 

edit : c'est bon c'est dans Général/paramètres réseau


Message édité par chermositto le 07-12-2019 à 15:07:33
n°3359440
Wendigo
Profil : Castor Funk
Posté le 07-12-2019 à 15:05:35  profilanswer
 

efex a écrit :

 

Ouai enfin, la règle de base c'est déjà de ne pas se connecter sur un wifi publique et si vraiment on y est contraint, c'est de directement passer la totalité de son trafic via un VPN (et je ne parle pas de ces merdes type NordVNP mais d'un vrais VPN que l'on contrôle).

 

Le VPN n'est pas forcément nécessaire dans ces cas-là, si ton trafic est crypté.
Un vrai VPN qu'on contrôle ?

 


Sinon l’option :

 

Général\Paramètres réseau\

 

https://reho.st/self/222bc9042ce74305f6dfda570aaa65a43ec8b05f.png

 

Sur chrome, c'est encore plus caché car il faut taper dans la barre d'adresse :
chrome://flags/#dns-over-https
Et mettre sur "enabled" la ligne "Secure DNS lookups"

 
Spoiler :

Je mets ça ici, pour ceux qui, comme moi, utilisent ces deux navigateurs :jap:

 


Sur mobile, j'ai installé l'appli de Cloudflare "1.1.1.1", qui permet de crypter sa connexion de la même façon. Ils proposent également un VPN gratuit mais que je n'active pas.

 

Avec l'appli Llama (ou Taskers), on peut créer des routines du genre : "Si tu détectes le Wifi de la gare/restau/etc..., active l'appli 1.1.1.1" ;)


Message édité par Wendigo le 07-12-2019 à 15:08:28

---------------
Dessin du 29 Décembre 2019 :   My Hero Academia - Deku     --     Galerie
n°3359442
efex
♛♛♛♛♛
Posté le 07-12-2019 à 16:43:44  profilanswer
 

Après, je veux bien mais à quoi bon chiffrer les requêtes DNS si c'est pour de toute façon utiliser les DNS de Google ou Cloudflare qui sont des entreprises qui ont fait du vol de données un business-modèle ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3359443
Je@nb
Modérateur
In ze cloud
Posté le 07-12-2019 à 16:46:25  profilanswer
 

entre pas chiffrer les requêtes DNS et les chiffrer, même si au final c'est le serveur DNS de google que tu utilises au moins tu te prémunis d'un MITM ou d'une écoute passive.

n°3359444
efex
♛♛♛♛♛
Posté le 07-12-2019 à 16:49:30  profilanswer
 

Je@nb a écrit :

entre pas chiffrer les requêtes DNS et les chiffrer, même si au final c'est le serveur DNS de google que tu utilises au moins tu te prémunis d'un MITM ou d'une écoute passive.


C'est vrais, je n'avais pas pensé au MITM.
 


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3359445
Trit'
Posté le 07-12-2019 à 16:50:13  profilanswer
 

efex a écrit :

Après, je veux bien mais à quoi bon chiffrer les requêtes DNS si c'est pour de toute façon utiliser les DNS de Google ou Cloudflare qui sont des entreprises qui ont fait du vol de données un business-modèle ?


C’est pour ça que Stéphane Bortzmeyer (qu’on ne présente plus) a lui-même mis en place un résolveur DoH et un DoT aussi (cf. son blog).
 
Si ça te plaît toujours pas (pourtant, il n’enregistre pas les requêtes et ne ment pas), tu as plein d’autres alternatives ici (DoH) et là (DoT).

n°3359447
Wendigo
Profil : Castor Funk
Posté le 07-12-2019 à 17:19:22  profilanswer
 

efex a écrit :

Après, je veux bien mais à quoi bon chiffrer les requêtes DNS si c'est pour de toute façon utiliser les DNS de Google ou Cloudflare qui sont des entreprises qui ont fait du vol de données un business-modèle ?

 

Heu... Cloudflare et Google sur le même plan ? :sweat:

 

Le business-modèle de cloudflare n'est pas de lire les données (vu qu'elles sont cryptées de toutes façons).

Message cité 1 fois
Message édité par Wendigo le 07-12-2019 à 17:20:50

---------------
Dessin du 29 Décembre 2019 :   My Hero Academia - Deku     --     Galerie
n°3359449
Yeam
I'm your passenger
Posté le 07-12-2019 à 18:00:54  profilanswer
 

mooms a écrit :

Effectivement la cause semble être les DNS.

 

Julopolo et Yeam, changez vos DNS, essayez un de ceux-là:

 

FDN
80.67.169.12
80.67.169.40

 

Quad9
9.9.9.9
149.112.112.112

 

Clouflare
1.1.1.1
1.0.0.1

 

Google
8.8.8.8
8.8.4.4

 



 

Hey ! J'avais les dns de FDN et j'ai changé pour CloudFlare, le problème est toujours là :D


---------------
Ancien Feedback Ventes Hardware
n°3359451
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 18:05:04  profilanswer
 

Tu peux revenir sur ceux de FDN, ce sont ceux que j'utilise et je n'ai pas ce problème.
 
Retour à la case départ donc,  
 
Tu as essayé avec les modules désactivés ?
Est-ce que tu as un antivirus ? Si oui lequel ?
Quel OS ?
 
Tu as essayé de passer un coup de Malwarebytes ?


---------------
Le Livre de Vie  
n°3359452
Yeam
I'm your passenger
Posté le 07-12-2019 à 18:06:22  profilanswer
 

Comme je le disais, ça arrive direct même sur un pc fraîchement formaté. Je viens d'en formater un là, j'ai installé ffox direct et bim ça le refait... :/


---------------
Ancien Feedback Ventes Hardware
n°3359453
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 18:07:33  profilanswer
 

Avec la même connexion ?
Quel est le FAI ?


---------------
Le Livre de Vie  
n°3359454
Je@nb
Modérateur
In ze cloud
Posté le 07-12-2019 à 18:16:35  profilanswer
 

Wendigo a écrit :


 
Heu... Cloudflare et Google sur le même plan ? :sweat:
 
Le business-modèle de cloudflare n'est pas de lire les données (vu qu'elles sont cryptées de toutes façons).


Euh tu as compris de quoi on parle là ?

n°3359455
Yeam
I'm your passenger
Posté le 07-12-2019 à 18:22:19  profilanswer
 

efex a écrit :

Tu sais me faire un screen de la configuration de tes moteurs de recherche ?

 

Sinon, avec ceci dans ton fichier Chrome, #urlbar-results{display:none!important;} ?

 

Et ce flag keyword.enabled est sur quoi ?

 
mooms a écrit :

Ça ne serait pas https://reho.st/self/176c8a0fb4b643 [...] 84f6a8.png ?

 

En tout-cas il est à true chez moi et je n'ai pas ce suggestions.

  

J'ai testé tout ça, rien ne marche :fou:


---------------
Ancien Feedback Ventes Hardware
n°3359456
Yeam
I'm your passenger
Posté le 07-12-2019 à 18:23:12  profilanswer
 

mooms a écrit :

Avec la même connexion ?
Quel est le FAI ?

 

Oui la même, Red SFR en "fibre" !


---------------
Ancien Feedback Ventes Hardware
n°3359457
zagobar
Posté le 07-12-2019 à 18:28:51  profilanswer
 

https://hg.mozilla.org/l10n-central [...] properties
 

Citation :

# Keyword fixup messages
# LOCALIZATION NOTE (keywordURIFixup.message): Used when the user tries to visit
# a local host page, by the time the DNS request recognizes it, we have already
# loaded a search page for the given word.  An infobar then asks to the user
# whether he rather wanted to visit the host.  %S is the recognized host.
keywordURIFixup.message=Vouliez-vous vous rendre sur %S ?
keywordURIFixup.goTo=Oui, ouvrir %S
keywordURIFixup.goTo.accesskey=O
keywordURIFixup.dismiss=Non merci
keywordURIFixup.dismiss.accesskey=N


Message édité par zagobar le 07-12-2019 à 18:29:13

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3359458
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 18:34:52  profilanswer
 

J'ai installé Firefox 71.0 sur une machine virtuelle avec Windows 1909, résultat, pas de message:
 
https://reho.st/preview/self/2ca91e9c8515783dfecc20c6aea5dd915c25efdd.png


---------------
Le Livre de Vie  
n°3359460
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 18:40:38  profilanswer
 

Le problème vient peut-être de la box.
 
Yeam et Julopolo, voyez si vous avez le même FAI/la même box.


---------------
Le Livre de Vie  
n°3359462
Lt Ripley
Mais ?!!
Posté le 07-12-2019 à 18:51:14  profilanswer
 

Punaise j'ai cette barre de merde moi aussi
 
RED  HFC ("fausse fibre" ) avec box SAGEMCOM F@st3686 V1B


---------------
Viens programmer | Mon topal de vente
n°3359463
zagobar
Posté le 07-12-2019 à 18:55:29  profilanswer
 

J'ai donné un élément de réponse juste au-dessus.

 

Sinon, en anglais, voici un cas similaire :

 

http://forums.mozillazine.org/view [...] &t=2943803

 

Et comme mooms le pressent, le FAI n'est pas étranger à ça quand le LAN est géré par la box du FAI.


Message édité par zagobar le 07-12-2019 à 18:59:07

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3359464
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 18:57:57  profilanswer
 

Lt Ripley a écrit :

Punaise j'ai cette barre de merde moi aussi
 
RED  HFC ("fausse fibre" ) avec box SAGEMCOM F@st3686 V1B


Ça confirme la piste box/FAI (numericable donc).


---------------
Le Livre de Vie  
n°3359465
zagobar
Posté le 07-12-2019 à 18:58:53  profilanswer
 

Ben voilà :o


---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3359469
Lt Ripley
Mais ?!!
Posté le 07-12-2019 à 19:16:10  profilanswer
 

Je l'ai sur mes 2 PCs, un en filaire l'autre en wifi, que avec FF
 
Apparemment pas chez ma mère en FTTH RED


---------------
Viens programmer | Mon topal de vente
n°3359470
Yeam
I'm your passenger
Posté le 07-12-2019 à 19:28:43  profilanswer
 

Fuck, mettre un routeur corrigera le problème ?


---------------
Ancien Feedback Ventes Hardware
n°3359471
zagobar
Posté le 07-12-2019 à 19:31:46  profilanswer
 

La question n'est pas de mettre un routeur perso au cul de la box.

 

Le message en question, c'est le navigateur proprement dit qui le génère car le mot "test" correspond probablement à un enregistrement dans ton LAN.

 

Quand on tape dans la barre d'adresse du navigateur un "mot", le navigateur va d'abord chercher une adresse connue du réseau avant de passer la main au moteur de recherche.

 

Ca arrive quand on tape "livebox" dans la barre de recherche et qu'on n'a pas de routeur perso, en ayant une LB (abonnement Orange/Sosh) ---> ça pointe vers l'IP de la livebox.

Message cité 1 fois
Message édité par zagobar le 07-12-2019 à 19:35:53

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3359473
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 19:34:26  profilanswer
 

Donc apparemment vous êtes au moins 2 à être chez SFR en câble (ex Numéricable), il faudrait maintenant savoir si vous avez la même box, et si c'est le cas éventuellement demander un changement à SFR.
Voyez aussi si vous pouvez changer les DNS dans la box elle-même plutôt que dans Windows.

 
Yeam a écrit :

Fuck, mettre un routeur corrigera le problème ?


Si tu en as un essaye et tu nous diras, mais ça m'étonnerait.

 


zagobar a écrit :

[…] Quand on tape dans la barre d'adresse du navigateur un "mot", le navigateur va d'abord chercher une adresse connue du réseau avant de passer la main au moteur de recherche.


Non c'est l'inverse justement, d'où ce message, qui arrive après la recherche.
Mais tu as raison, c’est la box qui renvoie un enregistrement DNS imaginaire.

 


Message édité par mooms le 07-12-2019 à 19:36:53

---------------
Le Livre de Vie  
n°3359475
zagobar
Posté le 07-12-2019 à 19:37:04  profilanswer
 

Si c'est bien ça, alors c'est un peu overkill d'acheter un routeur uniquement pour ça :D

 

Sans compter la pénibilité de montage et de paramétrage :o


Message édité par zagobar le 07-12-2019 à 19:37:54

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3359476
Yeam
I'm your passenger
Posté le 07-12-2019 à 19:37:55  profilanswer
 

J'ai pas de routeur sous la main malheureusement :/
J'ai changé les dns uniquement dans la box, pas dans Windows...


---------------
Ancien Feedback Ventes Hardware
n°3359477
Wendigo
Profil : Castor Funk
Posté le 07-12-2019 à 19:38:35  profilanswer
 

Je@nb a écrit :


Euh tu as compris de quoi on parle là ?


Non.


---------------
Dessin du 29 Décembre 2019 :   My Hero Academia - Deku     --     Galerie
n°3359478
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 19:38:46  profilanswer
 

Yeam a écrit :

J'ai pas de routeur sous la main malheureusement :/
J'ai changé les dns uniquement dans la box, pas dans Windows...


Quel est le modèle de ta box ? J’aimerais savoir si c’est la même que Lt Ripley.
Essaye de les changer dans Windows alors.


Message édité par mooms le 07-12-2019 à 19:41:30

---------------
Le Livre de Vie  
n°3359479
Yeam
I'm your passenger
Posté le 07-12-2019 à 19:48:51  profilanswer
 

C'est exactement la même !


---------------
Ancien Feedback Ventes Hardware
n°3359480
mooms
฿ł₲ ฿Ø₴₴
Posté le 07-12-2019 à 19:52:00  profilanswer
 

Bingo.
Tu as essayé de changer les DNS sous Windows ?
Tu peux utiliser QuickSetDNS pour cela.
 
https://reho.st/self/5195216b6a3e03fecf8525298d1f662c18f486fd.png


---------------
Le Livre de Vie  
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1766  1767  1768  ..  1771  1772  1773  1774  1775  1776

Aller à :
Ajouter une réponse
 

Sujets relatifs
prob avec mozilla[Topic unique] 9telecom 1mb,une pure tuerie de vitesse!!!
configurer mozilla pour utiliser un autre client email[mozilla] réinstall de compte
partage d'accés avec proxy et accés avec mozilla[SMP] - Le Topic Unique des Logiciels Optimisés
(ptete pas le bon topic) suite a des tentavives d'intrusions....[Le WiFi - 802.11b - Topic Unique]
[IIS] site intranet accessible avec IE mais pas avec mozilla... 
Plus de sujets relatifs à : [IOULA] Firefox Browser 72 | Beta 73 | Nightly 74


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR