Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1495 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  193  194  195  196  197  198
Auteur Sujet :

[Topic Unique] Openmediavault 5, le topic des utilisateurs

n°1312623
nightbring​er57
Yiffin' in hell
Posté le 19-05-2012 à 11:57:57  profilanswer
 

Reprise du message précédent :
Juste au cas où quelqu'un comme moi perdrait son mot de passe root comme moi pour les manips de fichier en SSH [:osweat]
Si le SSH est bien activé, sur l'interface web, dans le menu "user" créer un nouvel utilisateur
Pour la sélection des groupes d'utilisateur, sélectionner "tous les utilisateurs"
mettre un mot de passe simple [:osweat]
Se connecter en SSH avec cet utilisateur
taper "sudo su"
puis "passwd root"
et là on peut réinitialiser le mot de passe root  
 
:jap:

mood
Publicité
Posté le 19-05-2012 à 11:57:57  profilanswer
 

n°1312626
nightbring​er57
Yiffin' in hell
Posté le 19-05-2012 à 14:31:15  profilanswer
 

Une petite question, vous savez si il y a un moyen de créer un partage pour un disque branché en USB :??:

n°1312629
Radeon24
Posté le 19-05-2012 à 14:58:12  profilanswer
 

Oui, il faut d'abord monter le système de fichier, puis créer le partage normalement.
Par contre le partage ne se supprimera pas de lui même lors du retrait du disque USB...

n°1312630
nightbring​er57
Yiffin' in hell
Posté le 19-05-2012 à 15:18:35  profilanswer
 

Je n'arrive pas à monterle système de fichiers, il n'est pas détecté :/
En fait c'est pour mon APN qui se recharge en USB, je voudrais le brancher en permanence sur le microserver pour le recharger et partager les photos sauf quand je l'embarque pour aller prendre des photos :D
(le chargeur dudit APN étant un chargeur USB mais qui sort du 4.4V/400 mA est absolument immonde donc, vu qu'un simple port USB sort du 5V/500 mA :D )


Message édité par nightbringer57 le 19-05-2012 à 15:21:27
n°1312631
Radeon24
Posté le 19-05-2012 à 15:51:30  profilanswer
 

Étrange... C'est quel système de fichier ? FAT32 je suppose ? Il est bien détecté avec un lsusb ?

n°1312633
nightbring​er57
Yiffin' in hell
Posté le 19-05-2012 à 16:47:19  profilanswer
 

FAT32 et oui [:klemton]

n°1312634
bardiel
Debian powa !
Posté le 19-05-2012 à 16:56:37  profilanswer
 

nightbringer57 a écrit :


mettre un mot de passe simple [:osweat]


J'ajouterais : ne pas utiliser "azerty" ou "1234", car si son clavier est en qwerty... on est fin [:the geddons]


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1312636
nightbring​er57
Yiffin' in hell
Posté le 19-05-2012 à 18:26:58  profilanswer
 

Bon en tout cas, en Gigabit, j'ai bien des débits de l'ordre de 90-100 Mo/s quel que soit le disque dur du NAS visé par le transfert. \o/
et 62 Mo/s environ pour de la copie disque à disque (au pire ça s'accélère en SSH :D )
Par contre j'ai tenté de faire un RAID 1 logiciel entre mes deux 500 Go, ça a pris tellement de temps que j'ai abandonné et je suis plutôt parti sur un raid semi-matériel (SB du microserver)


Message édité par nightbringer57 le 19-05-2012 à 18:27:05
n°1312721
bouboukick
Posté le 21-05-2012 à 11:35:12  profilanswer
 

Pour ma part j'ai des souci avec les clé usb pour installer OMV sur mon HP Proliant N40L, au démarrage il constate bien mes 2 clé.  
Mais au moment ou je doit avoir l'écran d’accueil d'installation j'ai un écran noir au lieu d'avoir le menu de choix d'installation d'OMV.  
 
Quelqu'un serait me dire pourquoi? (mes clé usb sont pourris?)  
 
Merci

n°1312750
ktalog
Posté le 21-05-2012 à 12:46:42  profilanswer
 

il faut brancher une seul clé usb ou disque dur pour installer omv
pour ma part j'avais fait l'installation avec le lecteur cd

mood
Publicité
Posté le 21-05-2012 à 12:46:42  profilanswer
 

n°1312755
bouboukick
Posté le 21-05-2012 à 13:04:02  profilanswer
 

ok donc il faut une clé usb de branché.
 
Par contre sur le serveur j'ai pas de lecteur cd donc c un peu gênant pour faire comme cela.
 
Il faut une clé de combien? 4Go cela va? (1Go trop petit?)
 
Merci
 
PS : j'ai une clé 1Go Kingmax ou une clé 4Go Transcend
 
PS2 : il faut que je prenne la version 0.3 ou 0.25?


Message édité par bouboukick le 21-05-2012 à 14:30:29
n°1312792
ktalog
Posté le 21-05-2012 à 16:31:19  profilanswer
 

-prend la 4Go pour y mettre OMV,
-je suppose que la 1go contient les fichiers d'installation de OMV?
-sinon un lecteur cd branché en usb ou en sata fait très bien l'affaire
-pour la version je pense que desormais tu peut passé sur 0.3

n°1312793
bouboukick
Posté le 21-05-2012 à 16:32:45  profilanswer
 

Oui tout a fait la 1Go contient les fichiers d'installation.
 
Je branche seulement celle-ci au départ et ensuite je met la 4Go?

n°1312794
gul1
Posté le 21-05-2012 à 16:48:22  profilanswer
 

Bonjour à tous,
p'tite question sur l'installation : combien minimum de capacité pour une installation sur CF, et la capacité optimum ?
Je suis actuellement sur une CF de 2Go depuis quelques semaines, je suis en phase de test pour remplacer mon Freenas, qu'en es t-il des logs, tmp... grossissent-il rapidement surtout avec BitTorrent et Sabnzb en service ?
Et enfin (ouf!) ou est passé le backup et le restore de la première version !?
 
Merci

n°1312950
Radeon24
Posté le 23-05-2012 à 06:40:50  profilanswer
 

Pour info, OpenVPN est enfin disponible dans les dépôts plugins de la branche 0.3 :jap:.

n°1312968
bogey
Posté le 23-05-2012 à 11:20:33  profilanswer
 

ah ça m’intéresserai bien ça
 

Code :
  1. Failed to execute command 'export LANG=C; sudo apt-get --simulate --reinstall install openmediavault-cups 2>&1': Package: openmediavault-autoshutdown Version: 0.3.2~6.gbpa3c53c Architecture: all Maintainer: Marcel Beck <marcel.beck@mbeck.org> Installed-Size: 240 Depends:


 
quelqu'un collection aussi ce genre d'erreur ?
et mon nunux a reboot y a longtemps sans rien comprendre avec un fsck died with exit status 8 mais google et moi on en fait notre affaire ;)

n°1312971
Profil sup​primé
Posté le 23-05-2012 à 13:15:39  answer
 

bogey a écrit :


 

Code :
  1. Failed to execute command 'export LANG=C; sudo apt-get --simulate --reinstall install openmediavault-cups 2>&1': Package: openmediavault-autoshutdown Version: 0.3.2~6.gbpa3c53c Architecture: all Maintainer: Marcel Beck <marcel.beck@mbeck.org> Installed-Size: 240 Depends:


 
quelqu'un collection aussi ce genre d'erreur ?


Oui c'est quand un plug in s'est mal installé ou désinstallé. Ca m'est arrivé j'ai réinstallé le système :o

n°1312979
Radeon24
Posté le 23-05-2012 à 17:51:06  profilanswer
 

Méthode un peu bourine non :o ?
Tu nettoies ton cache apt-get et refais un update normalement ça passe ;).

n°1313018
ionik
Posté le 24-05-2012 à 13:31:06  profilanswer
 

Quelqu'un a déjà tester une configuration rsync avec accès distant ssh pour récupérer un fichier ou répertoire a dl ?
 
J'aimerais bien récupérer un dossier entier que mon serveur local tous les jours (celui ci a un nom date based possbile ? )
 
 
Edit : Quelqu'un a tester le rajout de Xbmc (interface graphique) dessus ?


Message édité par ionik le 24-05-2012 à 14:20:33

---------------
Recette cookeo
n°1313047
bgre25
Posté le 24-05-2012 à 20:30:10  profilanswer
 

si quelqu'un a une idée j'ai ceci quand j'active le minidlna :
 
 
 Erreur
Invalid method parameter: Array is not an object.
Erreur #2003:
exception 'OMVException' with message 'Invalid method parameter: Array is not an object.' in /usr/share/php/openmediavault/rpc.inc:289
Stack trace:
#0 /var/www/openmediavault/rpc/minidlna.inc(114): OMVRpc->validateParams('MiniDLNARpc::se...', Array)
#1 /var/www/openmediavault/rpc/minidlna.inc(153): MiniDLNARpc->_validate('MiniDLNARpc::se...', Array)
#2 [internal function]: MiniDLNARpc->set(Array)
#3 /usr/share/php/openmediavault/rpc.inc(261): call_user_func_array(Array, Array)
#4 /usr/share/php/openmediavault/rpc.inc(97): OMVRpc::exec('MiniDLNA', 'set', Array)
#5 /var/www/openmediavault/rpc.php(43): OMVJsonRpcServer->handle()
#6 {main}


---------------
http://forum.hardware.fr/hfr/Achat [...] 5693_1.htm
n°1313048
Radeon24
Posté le 24-05-2012 à 22:04:11  profilanswer
 

MiniDLNA n'est pas encore compatible avec la version 0.3, soit tu repasses en 0.2, soit tu attends le portage du plugin :).

n°1313188
bogey
Posté le 28-05-2012 à 11:48:29  profilanswer
 


 
erf j'aimerai éviter ;)
 

Radeon24 a écrit :

Méthode un peu bourine non :o ?
Tu nettoies ton cache apt-get et refais un update normalement ça passe ;).


:jap: mais je fais :
 
apt-get clean
apt-get update
 
et toujours le même bouzin :cry:


Message édité par bogey le 28-05-2012 à 11:50:32
n°1313189
ktalog
Posté le 28-05-2012 à 12:06:00  profilanswer
 

fait cette commande :
 apt-get install -f

n°1313191
bogey
Posté le 28-05-2012 à 12:41:26  profilanswer
 

toujours le même problème :(

n°1313209
ktalog
Posté le 28-05-2012 à 16:10:48  profilanswer
 

je viens d'installer le plugin minidlna et tous fonctionne (installation faite en console avec ssh), aucun message d'erreur,
fait une maj de la liste des packets
apt-get update
puis un apt-get install -f
si il y a un message d'erreur copie le message complet

n°1313211
bogey
Posté le 28-05-2012 à 16:31:41  profilanswer
 

toujours le même problème, j'ai fouillé sur le net et il semblerait que le problème vient d'une source de packet qui renvoie un 404
or j'ai enlevé tous les sources supplémentaire dans source.list :(


Message édité par bogey le 28-05-2012 à 16:35:56
n°1313213
waltherbea​ucroco
Posté le 28-05-2012 à 17:02:21  profilanswer
 

Bonjour,  
 
Je voudrais que ma freebox V6 détecte mon dossier partagé (avec SMB) dans openmediavault.
Est-ce que je dois installer le plugin miniDNLA  pour cela ou pas ? Sinon, quoi faire ?


Message édité par waltherbeaucroco le 28-05-2012 à 17:05:22
n°1313214
ktalog
Posté le 28-05-2012 à 17:08:36  profilanswer
 

@bogey  
ce serait plus facile pour t'aider si tu donnait le message d'erreur complet,
le message d'erreur que tu donne au dessus c'est a quel niveau (au moment de l'installation du packet ou a l'activation de minidlna?)
 
 
@waltherbeaucroco  
je pense que minidlna devrait fonctionner par rapport à ce que tu souhaite faire

n°1313263
bogey
Posté le 29-05-2012 à 20:43:20  profilanswer
 

ktalog a écrit :

@bogey  
ce serait plus facile pour t'aider si tu donnait le message d'erreur complet,
le message d'erreur que tu donne au dessus c'est a quel niveau (au moment de l'installation du packet ou a l'activation de minidlna?)
 


 
:jap: pour l'aide en faite j'ai ce joli message quand je vais sur plugins dans l'interface web
 

Spoiler :


Error #4000:
exception 'OMVException' with message 'Failed to execute command 'export LANG=C; sudo apt-get --simulate --reinstall install openmediavault-cups 2>&1': Package: openmediavault-autoshutdown
Version: 0.3.3~2.gbpadf6e9
Architecture: all
Maintainer: Marcel Beck <marcel.beck@mbeck.org>
Installed-Size: 240
Depends: openmediavault (>= 0.3), autoshutdown (>= 0.3.3)
Homepage: http://omv-plugins.org
Priority: optional
Section: net
Filename: pool/main/o/openmediavault-autoshutdown/openmediavault-autoshutdown_0.3.3~2.gbpadf6e9_all.deb
Size: 36282
SHA256: cb16753f484f032534b412b575474de7e5d5685cd2b504cce4f49806f0d28dd9
SHA1: 91e1e714a8066f86df1e59583a6bd703b19f3e88
MD5sum: 46e2f9dca96c9d67e44e723d6e04dd6b
Description: OpenMediaVault AutoShutdown Plugin
 
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  autoshutdown fping
The following NEW packages will be installed:
  autoshutdown fping openmediavault-autoshutdown
0 upgraded, 3 newly installed, 0 to remove and 1 not upgraded.
Inst fping (2.4b2-to-ipv6-16.1 Debian:6.0.5/stable [amd64])
Inst autoshutdown (0.3.3.1 OMV-Plugins.org:omnius [all])
Inst openmediavault-autoshutdown (0.3.3~2.gbpadf6e9 OMV-Plugins.org:omnius [all])
Conf fping (2.4b2-to-ipv6-16.1 Debian:6.0.5/stable [amd64])
Conf autoshutdown (0.3.3.1 OMV-Plugins.org:omnius [all])
Conf openmediavault-autoshutdown (0.3.3~2.gbpadf6e9 OMV-Plugins.org:omnius [all])
Package: openmediavault-cups
Version: 0.3.1~3.gbp6a9b5b
Architecture: all
Maintainer: Marcel Beck <marcel.beck@mbeck.org>
Installed-Size: 280
Depends: openmediavault (>= 0.3), cups, python2.6, python-cups, python-lxml, openprinting-ppds, foo2zjs, foomatic-filters, foomatic-filters-ppds, ghostscript-cups, hp-ppd, hpijs-ppds, hplip-cups, cups-driver-gutenprint, splix
Homepage: http://omv-plugins.org/
Priority: optional
Section: misc
Filename: pool/main/o/openmediavault-cups/openmediavault-cups_0.3.1~3.gbp6a9b5b_all.deb
Size: 34582
SHA256: 24c6539f62b0bf156cdb0d5dc063d94dfcd262e8c1a97a2afeab19533480b3a0
SHA1: 162f12b49b9b1b1e0f9af45b4b310095cda7f5e7
MD5sum: db7b271a3278313e0ba441a4cb46db60
Description: OpenMediaVault CUPS (network printer server) plugin
 
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
 
The following packages have unmet dependencies:
 openmediavault-cups : Depends: python-cups but it is not going to be installed
                       Depends: python-lxml but it is not going to be installed
E: Broken packages' in /var/www/openmediavault/rpc/plugin.inc:154
Stack trace:
#0 [internal function]: PluginRpc->getList(Array)
#1 /usr/share/php/openmediavault/rpc.inc(261): call_user_func_array(Array, Array)
#2 /usr/share/php/openmediavault/rpc.inc(97): OMVRpc::exec('Plugin', 'getList', Array)
#3 /var/www/openmediavault/rpc.php(43): OMVJsonRpcServer->handle()
#4 {main}

n°1313270
ktalog
Posté le 29-05-2012 à 23:38:35  profilanswer
 

la partie intéressante est ici

Citation :

The following packages have unmet dependencies:
openmediavault-cups : Depends: python-cups but it is not going to be installed
Depends: python-lxml but it is not going to be installed


 
donc le plugin qui coince est openmediavault-cups, car il y a un problème de dépendance avec les paquets python-cups et python-lxml
 
le mieux pour résoudre ce problème est de ce connecter en ssh  
puis une fois connecté :
apt-get update
apt-get install -f
 
si ca ne fonctionne pas  
apt-get autoremove --purge openmediavault-cups
 
si ça ne fonctionne toujours pas donne les messages d'erreurs
 
dans tous les cas chez moi le plugin fonctionne et j'ai touché au sources.list
 

n°1313274
bogey
Posté le 30-05-2012 à 01:34:18  profilanswer
 

:jap:  pour ton aide !
 
j'ai toujours la même erreur :cry:
 
mais je n'ai pas installé cups c'est ça le problème, j'ai l'impression qu'il fait des tests pour tous les plugins d'où l'option simulate et il bloque dessus :(

Message cité 1 fois
Message édité par bogey le 30-05-2012 à 01:34:31
n°1313313
ktalog
Posté le 30-05-2012 à 14:27:14  profilanswer
 

bogey a écrit :

j'ai toujours la même erreur :cry:


j'ai comme l'impression que tu ne sais pas ce qu'est ssh,
car tu devrais avoir un autre message,
actuellement toute les manipulation que tu fait sont depuis l'interface web,
 
donc on va la faire dans l'ordre :
-depuis l'interface web > services > SSH > coche "activer" > ok
 
-ensuite si tu est sous windows utilise putty
  et un tuto pour comprendre le fonctionnement
- ou si tu est sous linux lance un terminal et tu tape :
  ssh user@ipOMV
 
à noter que le nom d'utilisateur à rentrer est celui définit lors de l'installation de OMV
 
une fois connecté, tu tape les commandes cité plus haut  
 

Citation :


apt-get update
apt-get install -f
 
si ca ne fonctionne pas  
apt-get autoremove --purge openmediavault-cups
 
si ça ne fonctionne toujours pas donne les messages d'erreurs


Message édité par ktalog le 30-05-2012 à 14:28:30
n°1313362
bogey
Posté le 31-05-2012 à 10:34:23  profilanswer
 

je sais ce que c'est ssh mais ;) j'ai aucune erreur en ligne de commande
mais je gère les plugins via l'interface web et j'obtiens toujours cette satané erreur :(


Message édité par bogey le 31-05-2012 à 10:34:49
n°1313371
ktalog
Posté le 31-05-2012 à 13:47:07  profilanswer
 

ok alors en ssh tu va faire  
apt-get dist-upgrade
 
puis désinstaller les plugins cups et autoshutdown :
apt-get autoremove --purge openmediavault-cups openmediavault-autoshutdown
 
à la limite tente d'installer le plugin que tu souhaite directement avec apt-get

n°1313402
Profil sup​primé
Posté le 31-05-2012 à 18:01:19  answer
 

Quelqu'un sait-il comment faire un backup d'open media vault et de ses paramètres? (Système uniquement, pas les dossiers partagés) Merci :o

n°1313408
bogey
Posté le 31-05-2012 à 20:36:48  profilanswer
 

ktalog a écrit :

ok alors en ssh tu va faire  
apt-get dist-upgrade
 
puis désinstaller les plugins cups et autoshutdown :
apt-get autoremove --purge openmediavault-cups openmediavault-autoshutdown
 
à la limite tente d'installer le plugin que tu souhaite directement avec apt-get


 
:jap: merci pour ton aide mais ça ne passe toujours pas par contre suite à apt-get dist-upgrade
omv m'a installé openmediavault-omvpluginsorg 0.3.2~3.gbpa0b737  :sarcastic:  genre il était mal installé ?
 
mais en suite quand je fais apt-get autoremove --purge openmediavault-cups openmediavault-autoshutdown  
il me dit que autoshutdown et cups n'est pas installé  ce qui me semble logique mais je ne comprends pas pourquoi il n'arrive pas a simuler l'install
 
quand je vois le message d'erreur je me dis est-ce que ça vient pas d'un obscure packet qui déconne ?

Code :
  1. /var/www/openmediavault/rpc/plugin.inc:154


Message édité par bogey le 31-05-2012 à 20:38:31
n°1313427
ktalog
Posté le 31-05-2012 à 23:38:51  profilanswer
 

avec un peut de chance c'est peut être le paquet openmediavault qui a un problème tente de le réinstaller ou supprimer puis installer
(sachant que pas mal de maj ce sont enchaîner)


Message édité par ktalog le 31-05-2012 à 23:39:03
n°1313462
pugnacite
What the fudge ??
Posté le 01-06-2012 à 12:37:31  profilanswer
 

Sinan, vous ne sauriez pas comment régler comifo les droits sur SMB ?
Par exemple, moi, chef de la maison ne veut pas que mes enfants ou autres personnes chelou accèdent ni voient mon dossier "finance" (relevé de cptes, factures et cie) =>NO-ACCESS ?? Ca m'agace parce que tout ce que j'arrive à faire ca donne du RO. Alors que j'y arrive très bien sur AFP, j'y arrive pas sur CIFS-SMB.
Halp ? :hello:


---------------
Que Hora Es?
n°1313463
pugnacite
What the fudge ??
Posté le 01-06-2012 à 12:44:59  profilanswer
 

pugnacite a écrit :

Sinan, vous ne sauriez pas comment régler comifo les droits sur SMB ?
Par exemple, moi, chef de la maison ne veut pas que mes enfants ou autres personnes chelou accèdent ni voient mon dossier "finance" (relevé de cptes, factures et cie) =>NO-ACCESS ?? Ca m'agace parce que tout ce que j'arrive à faire ca donne du RO. Alors que j'y arrive très bien sur AFP, j'y arrive pas sur CIFS-SMB.
Halp ? :hello:


 
Mouarf, je m'auto réponds. En fait y'a une bidouille parmi l'ACL ==> Privileges not working
 
Ca me plaît pas trop mais bon... si jamais qqu'un a une meilleure idée


---------------
Que Hora Es?
n°1313496
gul1
Posté le 01-06-2012 à 16:31:22  profilanswer
 

un p'tit post sur le forum OMV pour installer Sabnzbd : http://sourceforge.net/apps/phpbb/ [...] &start=110

n°1313514
bogey
Posté le 01-06-2012 à 19:44:21  profilanswer
 

énorme le script :love: même si j'en ai pas besoin
 
sinon concernant mon tuto quelqu'un avait fait un post...
http://sourceforge.net/apps/phpbb/ [...] 3906#p3906
 
j'attends de voir si quelqu'un y poste un feedback je trouve dommage de tout réinstaller
 
on dirai que j'ai réussi à me passer de l'erreur  :sol:  
 
j'ai mis  

Spoiler :


dans omv-plugins-org-omnius.list & openmediavault.list puis j'ai commenté le reste
 
cepenant je n'arrive toujours pas a faire marcher les repos des plugins non stable :cry:
 
 
 
j'ai que:
clamav
forkedddaapd
iscitarget
lvm
nettalk
nut
 
certains avaient parlé d'openvpn & co vous l'avez dans la liste ?
et aussi est-ce qu'il existe un plugins pour installer un server web ?
 
 :jap:


Message édité par bogey le 01-06-2012 à 20:55:56
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  193  194  195  196  197  198

Aller à :
Ajouter une réponse
 

Sujets relatifs
utilisateurs et OpenmediavaultAndroid 2.2 : open office compatible?
quel utilitaire de comp vidéo avec paramètre taille média destinationOpen Office : VBA
[Topic Unique] Flasher un firmware/BIOS sous Linux[ubuntu] comment créer un espace de partage entre utilisateurs ?
Quel Calendrier / Planning d'entreprise Open Source ?Freenas et PS3 Media Server
a propos de la compilation ossim2.1 open source[TOPIC UNIQUE] O2 (SGI) avec openBSD/SGI (Only FB 8 bits ??)
Plus de sujets relatifs à : [Topic Unique] Openmediavault 5, le topic des utilisateurs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR