Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1803 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  193  194  195  196  197  198
Auteur Sujet :

[Topic Unique] Openmediavault 5, le topic des utilisateurs

n°1313514
bogey
Posté le 01-06-2012 à 19:44:21  profilanswer
 

Reprise du message précédent :
énorme le script :love: même si j'en ai pas besoin
 
sinon concernant mon tuto quelqu'un avait fait un post...
http://sourceforge.net/apps/phpbb/ [...] 3906#p3906
 
j'attends de voir si quelqu'un y poste un feedback je trouve dommage de tout réinstaller
 
on dirai que j'ai réussi à me passer de l'erreur  :sol:  
 
j'ai mis  

Spoiler :


dans omv-plugins-org-omnius.list & openmediavault.list puis j'ai commenté le reste
 
cepenant je n'arrive toujours pas a faire marcher les repos des plugins non stable :cry:
 
 
 
j'ai que:
clamav
forkedddaapd
iscitarget
lvm
nettalk
nut
 
certains avaient parlé d'openvpn & co vous l'avez dans la liste ?
et aussi est-ce qu'il existe un plugins pour installer un server web ?
 
 :jap:


Message édité par bogey le 01-06-2012 à 20:55:56
mood
Publicité
Posté le 01-06-2012 à 19:44:21  profilanswer
 

n°1313551
ktalog
Posté le 02-06-2012 à 10:26:33  profilanswer
 

Citation :

certains avaient parlé d'openvpn & co vous l'avez dans la liste ?
et aussi est-ce qu'il existe un plugins pour installer un server web ?


tous les plugins sont dispo dans le depo non stable (enfin chez moi il fonctionne tous)
 
la liste est ici

n°1313554
bogey
Posté le 02-06-2012 à 11:38:48  profilanswer
 

je pense que je vais faire comme ça, merci bcp pour le lien !

n°1313567
waltherbea​ucroco
Posté le 02-06-2012 à 15:56:05  profilanswer
 

Hello les gens,
J'ai un vrai problème de débit en transfert, impossible de comprendre pourquoi.  :(  
Je décris la situation :
 
- Mon serveur (Microserver HP) fait tourner un ESXi avec OpenMediaVault dessus (les retours sur la compatibilité entre ESXi et OMV sont bons) et le serveur est relié à ma freebox V6 en RJ45.
- OMV fait fonctionner un serveur SMB (le FileSystem est XFS)
 
- Mon PC de bureau est relié en RJ45 à ma freebox V6.
 
- Les disques durs des deux côtés sont des disques rapides, et pas solicités en particulier.
- Mon réseau non plus n'est pas particulièrement sollicité.
 
Et POURTANT :
-> lorsque je lance un transfert de fichier volumineux du PC de bureau au serveur, ça commence très vite (du genre 120Mo/s), puis ça tombe et stagne rapidement à 5 ou 6Mo/s.
 
J'ai essayé de changer les cables Ethernet, rien.
Je suis bien en Gigabit partout.
 
Bref...je sèche.

n°1313595
bogey
Posté le 03-06-2012 à 15:13:47  profilanswer
 

ta quoi en disques ?
ta quoi en vitesse de lecture sur tes disques ?
 
fait un dhparm -t /dev/lapartochquivabien
 

Code :
  1. hdparm -t /dev/md127
  2. /dev/md127:
  3. Timing buffered disk reads: 758 MB in  3.01 seconds = 251.54 MB/sec


Message édité par bogey le 03-06-2012 à 15:18:07
n°1313674
Radeon24
Posté le 04-06-2012 à 18:19:11  profilanswer
 

Tu utilises un disque créé dans ton datastore comme disque de stockage avec OMV ? Si oui c'est logique que les performances soient bridées, mais 5 6Mo/s ça me semble bien faible tout de même...

n°1313726
bardiel
Debian powa !
Posté le 05-06-2012 à 21:16:24  profilanswer
 

waltherbeaucroco a écrit :

- Mon serveur (Microserver HP) fait tourner un ESXi avec OpenMediaVault dessus


Ce n'est pas un peu capilotracté comme montage ?
Pourquoi ne pas avoir installé directement OMV, ou une Debian Squeeze avec OMV par dessus ?


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1313957
waltherbea​ucroco
Posté le 10-06-2012 à 13:37:17  profilanswer
 

@bogey et Radeon24 : je vais faire les tests, mais j'ai une petite idée qu'il faut que je test qui est directement liée à la virtu : il y a un mode de partitionnement dit "statique mis à 0 en différé", et un partitionnement "statique mis à 0 immédiatement".
En gros y'en a un où le disque est prêt à être écrire, et l'autre, l'allocation est faite un peu en avance à la demande.
Les symptomes correspondent donc je vais tester ça :)
 
@ Bardier :
Mais non c'est génial comme montage, je t'explique pourquoi de mon point de vue.
 
Certes OMV est une super distrib qui te permet de faire beaucoup de choses avec les plugin, mais ça ne permet pas de tout faire non plus...
Avec la virtu, je peux :
- Avoir OMV qui tourne + d'autres OS sur 1 seul serveur
- Faire des tests OS
 
Le gros avantage aussi c'est que comme je suis pas forcément un dieu de la ligne de commande, je peux faire des snapshots avant de tester un truc risqué, puis si j'ai planté mon OS, hop juste à faire "back" et je reviens à l'état sauvegardé super facilement.
 
En plus honnêtement tu perds très peu en termes de perf. Avec la flexibilité que tu gagnes, c'est vraiment compensé !

n°1313964
nightbring​er57
Yiffin' in hell
Posté le 10-06-2012 à 15:40:37  profilanswer
 

Tiens, du coup pour revenir à une discussion un peu plus récente et rendre le machin un peu plus polyvalent: c'est compliqué d'avoir un environnement graphique sur OMV ou il faut juste installer par exemple gnome-desktop-environement ou un truc dans le genre?
Pour pouvoir se servir du NAS en plus comme d'un "vrai" (je sais que c'en est déjà un :o ) PC linux (en SSH + X-ming par exemple )

 

Ce qui permettrait notamment à OMV d'avoir la vraie gestion du matériel (et donc pas de problèmes de performances dus à la virtualisation) tout en faisant mumuse avec des OS virtualisés de manière "user friendly" d'autre part


Message édité par nightbringer57 le 10-06-2012 à 15:42:40
n°1314087
Radeon24
Posté le 11-06-2012 à 18:20:41  profilanswer
 

Si tu installes gnome-desktop-environement tu auras l'environnement Gnome au complet (bureau, applis gnome, etc.). Si tu cherches juste à ouvrir un serveur X en SSH installe uniquement les paquets indispensables.
Par contre je ne comprends pas ta phrase "Ce qui permettrait notamment à OMV d'avoir la vraie gestion du matériel" ?? Le matériel est parfaitement géré, à part la carte graphique qui n'est pas sollicitée, sinon tout fonctionne :D.

mood
Publicité
Posté le 11-06-2012 à 18:20:41  profilanswer
 

n°1314090
nightbring​er57
Yiffin' in hell
Posté le 11-06-2012 à 20:00:05  profilanswer
 

Radeon24 a écrit :

Si tu installes gnome-desktop-environement tu auras l'environnement Gnome au complet (bureau, applis gnome, etc.). Si tu cherches juste à ouvrir un serveur X en SSH installe uniquement les paquets indispensables.
Par contre je ne comprends pas ta phrase "Ce qui permettrait notamment à OMV d'avoir la vraie gestion du matériel" ?? Le matériel est parfaitement géré, à part la carte graphique qui n'est pas sollicitée, sinon tout fonctionne :D.


Je veux bien des tips sur les paquets pour ouvrir une session X en ssh avec un desktop complet. [:harley_quinn:3]
 
Quand je parle de la vraie gestion du matériel, je parle d'OMV qui gère les OS virtualisés par rapport à un serveur hôte avec OMV virtualisé dessus :D

n°1314101
johnclaude
You know nothing johnclaude
Posté le 11-06-2012 à 23:18:48  profilanswer
 

Salut.
J'utilise omv depuis le début de l'année sur mon nas (monté il y a deux ans) et comme toutes les autres solutions testées (xubuntu, freenas) ça fonctionne mal (ou alors pas longtemps). il est une constante assez simple avec ce nas: tout ce qui devrait fonctionner ou fonctionne chez les autres finit toujours par merder à plein tube chez moi.
 
J'ai des besoins simples: stocker mes données sur deux disques pour parer à une panne de l'un deux, partager ma musique en dlna sur mon réseau et éventuellement partager mon imprimante.
 
J'ai abandonné l'idée de monter mes deux disques de stockage en RAID1 vu les problèmes occasionnés (et des heures/jours perdus à courir après mes données) j'ai donc détruit ma grappe RAID1, et monté un volume sur l'un des deux disques, et j'aimerais automatiser une sauvegarde sur le deuxième, il me semble que RSYNC le permet quelqu'un utilise-t-il cette possibilité?
 
ps: j'ai essayé d'utiliser putty via SSH, mais comme d'habitude avec mon NAS ça ne fonctionne pas, il m'est impossible de me loguer. Si vous avez une combine ça m'arrangerait.
Depuis deux ans que j'ai monté mon NAS j'ai été submergé par une avalanche d'emmerdes telles que je l'ai débranché ces 3 derniers mois quand toutes mes données ont disparues la dernière fois. Je me laisse jusqu'à la fin de la semaine pour donner une dernière chance à omv (en version 0.3 cette fois), et au prochain incident imprévisible/incontrôlable/qui me bouffe toutes mes datas je passe sous windows server.


---------------
Topic vente:
n°1314102
ktalog
Posté le 11-06-2012 à 23:46:29  profilanswer
 

@johnclaude je viens de lire rapidement les derniers message sur l'autre topic,
pour en revenir a OMV et SSH, tu à testé le mot de passe openmediavault avec le user root?

n°1314110
nightbring​er57
Yiffin' in hell
Posté le 12-06-2012 à 09:18:12  profilanswer
 

Pour OMV, il ne faut pas oublier que la branche 0.3 est une branche expérimentale. Impossible de créer le moindre partage FTP à cause de droits sur les fichiers qui partent en couille, sur la 0.3.0.12 par exemple. (0.3.0.13 sortie cette nuit et ça a l'air de fonctionner :D )

 

Et là j'ai recréé les dossiers partagés, en cherchant les dossiers appropriés en mode graphique, ça plantait, en fait il ne met pas le bon chemin si on sélectionne les dossiers comme ça, il faut ajouter un petit ./ avant :D


Message édité par nightbringer57 le 12-06-2012 à 09:22:49
n°1314111
nightbring​er57
Yiffin' in hell
Posté le 12-06-2012 à 09:19:29  profilanswer
 

johnclaude: pour le ssh, essaye avec root.. en ayant bien active le login root via ssh ;)

n°1314171
johnclaude
You know nothing johnclaude
Posté le 12-06-2012 à 17:04:14  profilanswer
 

ktalog a écrit :

@johnclaude je viens de lire rapidement les derniers message sur l'autre topic,
pour en revenir a OMV et SSH, tu à testé le mot de passe openmediavault avec le user root?


En fait 95% dudit topic c'est l'ensemble des problèmes que j'ai rencontré avec mon nas (j'ai changé 3 fois d'OS, et quasiment tout le matos. Restent un disque dur le boitier et l'alim du nas du début)
Mais OUI OUI OUI j'ai bien activé SSH, le login root, essayé le mot de passe openmediavault (et pleins d'autres aussi tant qu'à faire). Chez moi c'est comme ça, ce qui marche sur les nas des autres ne fonctionne pas sur le mien. J'ai mis 2 ans mais je m'y suis fait.
J'en arrive à la conclusion que l'univers ne souhaite pas que j'aie un nas fonctionnel.
 
 
et j'oubliais la question importante pour moi: la sauvegarde. J'ai deux disques identiques dans le nas, je voudrais utiliser le premier de façon normale: stocker des trucs dessus, le partager en réseau, mais copier de façon automatique son contenu sur le deuxième disque. C'est bien possible?

Message cité 1 fois
Message édité par johnclaude le 12-06-2012 à 17:07:39

---------------
Topic vente:
n°1314175
Radeon24
Posté le 12-06-2012 à 20:34:46  profilanswer
 

Le mot de passe root tu l'as défini lors de l'installation tout simplement :jap:.
Et pour RSYNC oui ça peut suffire pour dupliquer tes données sur le second disque, et justement sur OMV c'est tout simple depuis l'interface graphique.

n°1314176
johnclaude
You know nothing johnclaude
Posté le 12-06-2012 à 20:54:54  profilanswer
 

Radeon24 a écrit :

Le mot de passe root tu l'as défini lors de l'installation tout simplement :jap:.
Et pour RSYNC oui ça peut suffire pour dupliquer tes données sur le second disque, et justement sur OMV c'est tout simple depuis l'interface graphique.


Pour le mot de passe root, je persiste et signe: ça ne marche pas.
 
Pour rsync, je vais regarder dans l'interface graphique, vu que "c'est tout simple" ça pue le naufrage genre SSh à plein nez mais c'est pas grave.


---------------
Topic vente:
n°1314286
bardiel
Debian powa !
Posté le 14-06-2012 à 09:05:34  profilanswer
 

Petite question :
J'ai récupéré un vieux Mac G4 MDD ( :D ) avec 1Go de RAM ( [:ddr555] ) et du disques en PATA (en vrac) de 20Go (2x) et 500Go (2x) ( [:tinostar] )  
J'aurais besoin d'un faire un petit serveur de partage de récup (je ne prendrais pas ma machine qui a déjà OMV dessus pour ça :o ) pour des LAN
 
Quelqu'un a déjà essayé de faire fonctionner OMV sur un Mac ?
 
Je pensais :
- installer une Squeeze version PowerPC
- mettre les dépôts d'OMV
- installer OMV [:tinostar]
 
Envisageable ou pas ?
(sachant que certains ont réussi à le faire fonctionner sur de l'ARM)


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1314306
bogey
Posté le 14-06-2012 à 13:25:50  profilanswer
 

Si les dépôts possèdent les paquets compatible powerpc alors oui  :??:

n°1314314
reynholm
Posté le 14-06-2012 à 14:57:05  profilanswer
 

drapal
 
j'ai acheté le proliant et installé OMV sur un DD de 80Go, comme je suis un peu un noob en linux je demande de l'aide, je reposte donc mon message que j'avais posté sur le topic du proliant car il a plus sa place ici :
 
- j'ai dans mon PC un 2To que je voudrais mettre dans le proliant, il est en NTFS, une seule partition et je voudrais savoir si il sera reconnu direct sur le proliant et si surtout rien ne sera perdu en données?  
 
- comment on installe des packages ? (noob inside je sais !) j'ai lu que certains avait mis PS3 media server, un client torrent (je croyais que y'en avait un direct mais je l'ai pas vu), ça me branche bien tout ça  
 
merci  :hello:

n°1314406
Radeon24
Posté le 15-06-2012 à 21:17:34  profilanswer
 

- Oui reconnu sans problème.
- Apt-get ou aptitude, tu peux dans un premier temps lire la doc :jap:.

n°1314441
johnclaude
You know nothing johnclaude
Posté le 16-06-2012 à 14:22:53  profilanswer
 

Je reviens vers vous pour l'utilisation de SSH qui ne veut pas fonctionner chez moi, y a-t-il un truc à réinitialiser pour miraculeusement espérer le voir fonctionner (vu que miraculeusement ça ne fonctionne pas, alors que chez tout le mode on coche 3 trucs, on valide et ça marche)?


---------------
Topic vente:
n°1314445
nightbring​er57
Yiffin' in hell
Posté le 16-06-2012 à 15:21:57  profilanswer
 

tu as bien l'OS à jour? [:klemton]

n°1314458
bastfr
Posté le 17-06-2012 à 02:23:52  profilanswer
 

bon ba moi j'ai installé OMW sur mon Proliant, j'ai reussi à faire 3 dossiers sur mon volume raid 1 créé en Ext 4, et c'est partager via SMB donc à present ma biblioteque itunes se retrouve dessus.

 

Les dossiers sont bien visible sur le reseau ça fonctionne bien lorsque l'on a au préalable créé un utilisateur et attribué les droits correctement.
Au passage, j'ai constaté que créé un utilisateur "admin" ce n'etait pas possible (surement à cause du compte "admin" liée à la WebUI etc, d'ailleurs via FTP il faut se connecter avec les memes identifiant que pour la WebUI, sinon cocher anonyme pour autoriser les connexion en anonyme ...)

 

D'autre part j'ai aussi constaté que lorsque l'on créé un dossier partager et qu'ensuite on le supprime via la WebUI, le dossier est en realité pas supprimé il est simplement plus listé dans l'interface.
Il faut donc le faire soit meme avec un rm-r via SSH pour ceux qui desire garder un système propre ...

 

Prochain objectif, faire des synchronisation entre ma biblioteque itune du macbook et celle sur le nas, bien entendu dans syncro j’entends par la du backup incrémentale.
d'ailleurs vous me conseillez quoi ?


Message édité par bastfr le 17-06-2012 à 02:27:37

---------------
"Brutalise ton corps, et ton corps deviendra brutal"
n°1314460
bardiel
Debian powa !
Posté le 17-06-2012 à 07:36:25  profilanswer
 

bogey a écrit :

Si les dépôts possèdent les paquets compatible powerpc alors oui  :??:


Bon ben j'ai essayé hier, y'a pas [:tinostar]  
Go du Samba de base et une gestion par la ligne de commande et SSH...
 
Bon faut dire aussi que du RAID soft par mdadam sur PowerPC, c'est pas vraiment top question débit :whistle:  
 
@bastfr : fait une recherche "Timemachine sous Debian" sur Google :D


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1314515
pilef
Posté le 18-06-2012 à 10:48:25  profilanswer
 

johnclaude a écrit :

En fait 95% dudit topic c'est l'ensemble des problèmes que j'ai rencontré avec mon nas (j'ai changé 3 fois d'OS, et quasiment tout le matos. Restent un disque dur le boitier et l'alim du nas du début)
Mais OUI OUI OUI j'ai bien activé SSH, le login root, essayé le mot de passe openmediavault (et pleins d'autres aussi tant qu'à faire). Chez moi c'est comme ça, ce qui marche sur les nas des autres ne fonctionne pas sur le mien. J'ai mis 2 ans mais je m'y suis fait.
J'en arrive à la conclusion que l'univers ne souhaite pas que j'aie un nas fonctionnel.

Si je me rappelle bien de mes galères au début, je ne suis jamais arrivé à me loggué en root avec ssh. Ca a marché avec le compte "admin" et un compte que j'avais créé pour l'occasion, après avoir donné les bons droits of course.
 

n°1314532
reynholm
Posté le 18-06-2012 à 18:06:28  profilanswer
 

Bon je galère pas mal la  [:haha]  
 
j'ai eu les memes bug que bogey au niveau des mises a jour de package donc au final je viens de finir de réinstaller OMV  [:sumo]  
 
en meme temps je crois que j'avais fait n'importe quoi a partir de l'interface web des plugins...
 
donc la je voudrais repartir sur de bonnes bases, j'ai donc activer ssh et je me connecte a l'aide de Putty sans problemes.
 
je voudrais mettre le client BT transmission, j'ai juste a faire un "apt-get install transmission" ou bien il faut une version spéciale pour OMV afin de le voir dans la liste des services sous OMV?
 
j'attends la réponse car j'ai pas envie de me retaper une réinstall  :o  

n°1314536
ktalog
Posté le 18-06-2012 à 19:09:57  profilanswer
 

depuis l'interface omv :
il faut installer installer le packet présent sur cette page (bien entendu il faut choisir en fonction de la version de OMV)
http://packages.omv-plugins.org/
et activer le depot si ce n'est pas fait automatiquement
 
après si tu tient a faire ca en ssh la liste des plugin dispo est ici
http://packages.omv-plugins.org/pool/main/o/
 
perso j'ai tous fait depuis l'interface et ça fonctionne parfaitement (avec la version 0.3)

Message cité 1 fois
Message édité par ktalog le 18-06-2012 à 19:12:29
n°1314541
reynholm
Posté le 18-06-2012 à 21:49:32  profilanswer
 

ok je réessayerai demain, qu'entend tu par activer le dépôt par contre ?

n°1314546
bogey
Posté le 19-06-2012 à 00:42:48  profilanswer
 

bardiel a écrit :


Bon ben j'ai essayé hier, y'a pas [:tinostar]  
Go du Samba de base et une gestion par la ligne de commande et SSH...
 
Bon faut dire aussi que du RAID soft par mdadam sur PowerPC, c'est pas vraiment top question débit :whistle:  


 
arf c'est sûr il doit en prendre un coup le CPU... :whistle:  
 

reynholm a écrit :

Bon je galère pas mal la  [:haha]  
 
j'ai eu les memes bug que bogey au niveau des mises a jour de package donc au final je viens de finir de réinstaller OMV  [:sumo]  
 
en meme temps je crois que j'avais fait n'importe quoi a partir de l'interface web des plugins...
 
donc la je voudrais repartir sur de bonnes bases, j'ai donc activer ssh et je me connecte a l'aide de Putty sans problemes.
 
je voudrais mettre le client BT transmission, j'ai juste a faire un "apt-get install transmission" ou bien il faut une version spéciale pour OMV afin de le voir dans la liste des services sous OMV?
 
j'attends la réponse car j'ai pas envie de me retaper une réinstall  :o  


 
après avoir réinstallé la gestion d'installation des plugins fonctionne ?
moi faut que je vois s'il faut l'installer via le *.deb et qu'après il apparaît dans l'interface web ça peut-être pratique  :)  

n°1314558
reynholm
Posté le 19-06-2012 à 10:31:36  profilanswer
 

ktalog a écrit :

depuis l'interface omv :
il faut installer installer le packet présent sur cette page (bien entendu il faut choisir en fonction de la version de OMV)
http://packages.omv-plugins.org/
et activer le depot si ce n'est pas fait automatiquement
 
après si tu tient a faire ca en ssh la liste des plugin dispo est ici
http://packages.omv-plugins.org/pool/main/o/
 
perso j'ai tous fait depuis l'interface et ça fonctionne parfaitement (avec la version 0.3)


 
je viens de le faire, j'ai bien installé la bonne version pour mon OMV (omnius)
j'ai le menu "omv-plugins.org" sur le coté, je choisis les depots stable, je fais ok et j'ai ce message :
je ne choisis pas le bon depot ou j'ai oublier une manip ?
 

Spoiler :

Error #4000:
exception 'OMVException' with message 'Failed to execute command 'sudo apt-get update': Err http://security.debian.org squeeze/updates Release.gpg
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org/ squeeze/updates/main Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://packages.omv-plugins.org omnius Release.gpg
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.omv-plugins.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://packages.omv-plugins.org/ omnius/main Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.omv-plugins.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://packages.omv-plugins.org/ omnius/main Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.omv-plugins.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze Release.gpg
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze/main Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze/main Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze-updates Release.gpg
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze-updates/main Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze-updates/main Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze-updates/non-free Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org/debian/ squeeze-updates/non-free Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org/ squeeze/updates/main Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org/ squeeze/updates/non-free Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org/ squeeze/updates/non-free Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Ign file:  Release.gpg
Err http://packages.openmediavault.org omnius Release.gpg
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.openmediavault.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://packages.openmediavault.org/public/ omnius/main Translation-en
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.openmediavault.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://packages.openmediavault.org/public/ omnius/main Translation-fr
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.openmediavault.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Ign http://packages.omv-plugins.org omnius Release
Ign file:/var/cache/openmediavault/archives/  Translation-en
Ign http://packages.openmediavault.org omnius Release
Ign file:/var/cache/openmediavault/archives/  Translation-fr
Ign file:  Release
Err http://packages.omv-plugins.org omnius/main amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.omv-plugins.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Ign http://ftp.fr.debian.org squeeze Release
Ign http://ftp.fr.debian.org squeeze-updates Release
Ign http://packages.openmediavault.org omnius/main amd64 Packages/DiffIndex
Ign http://security.debian.org squeeze/updates Release
Ign http://ftp.fr.debian.org squeeze/main Sources/DiffIndex
Ign http://ftp.fr.debian.org squeeze/main amd64 Packages/DiffIndex
Ign http://ftp.fr.debian.org squeeze-updates/main Sources/DiffIndex
Err http://packages.openmediavault.org omnius/main amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « packages.openmediavault.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Ign http://ftp.fr.debian.org squeeze-updates/non-free Sources/DiffIndex
Ign http://ftp.fr.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Ign http://ftp.fr.debian.org squeeze-updates/non-free amd64 Packages/DiffIndex
Err http://ftp.fr.debian.org squeeze/main Sources
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze/main amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze-updates/main Sources
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze-updates/non-free Sources
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze-updates/main amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://ftp.fr.debian.org squeeze-updates/non-free amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « ftp.fr.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Ign http://security.debian.org squeeze/updates/main Sources/DiffIndex
Ign http://security.debian.org squeeze/updates/non-free Sources/DiffIndex
Ign http://security.debian.org squeeze/updates/main amd64 Packages/DiffIndex
Ign http://security.debian.org squeeze/updates/non-free amd64 Packages/DiffIndex
Err http://security.debian.org squeeze/updates/main Sources
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org squeeze/updates/non-free Sources
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org squeeze/updates/main amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)
Err http://security.debian.org squeeze/updates/non-free amd64 Packages
  Quelque chose d'imprévisible est survenu lors de la détermination de « security.debian.org:http » (-5 - Aucune adresse associée avec le nom de l'hôte)' in /var/www/openmediavault/rpc/omvpluginsorg.inc:185
Stack trace:
#0 [internal function]: OmvPluginsOrgRpc->set(Array)
#1 /usr/share/php/openmediavault/rpc.inc(261): call_user_func_array(Array, Array)
#2 /usr/share/php/openmediavault/rpc.inc(97): OMVRpc::exec('OmvPluginsOrg', 'set', Array)
#3 /var/www/openmediavault/rpc.php(43): OMVJsonRpcServer->handle()
#4 {main}

n°1314655
ichigo56
Posté le 20-06-2012 à 15:29:01  profilanswer
 

reynholm a écrit :


 
je viens de le faire, j'ai bien installé la bonne version pour mon OMV (omnius)
j'ai le menu "omv-plugins.org" sur le coté, je choisis les depots stable, je fais ok et j'ai ce message :
je ne choisis pas le bon depot ou j'ai oublier une manip ?
 


 
 
Question con de non connaisseur OMV : tu as internet ?  
 
Si oui essaye de faire un sudo apt-get update dans un terminal


Message édité par ichigo56 le 20-06-2012 à 15:30:07

---------------
«C'est ainsi, que périra le monde : dans la joie générale des gens spirituels qui croiront à une farce.»
n°1314659
reynholm
Posté le 20-06-2012 à 15:48:26  profilanswer
 

comment j'ai honte...  [:prozac]  
 
j'avais pas mis les DNS d'orange en passant en IP statique...
 
merci a toi ça passe beaucoup mieux
 
 [:aokiji]

n°1314661
bogey
Posté le 20-06-2012 à 15:52:39  profilanswer
 

mais du coup ça remarche apres une réinstall ?

n°1314663
reynholm
Posté le 20-06-2012 à 15:54:57  profilanswer
 

oui la ça passe en passant seulement par les plugins.
 
par contre j'ai eu des messages d'erreurs vers la fin d'installation de transmission et open vpn mais ils ont l'air installé.
 
sinon on peut faire tourner un genre de ps3 media server sur OMV pour lire du mkv ?

n°1314665
DrDooM
Posté le 20-06-2012 à 15:58:44  profilanswer
 

reynholm a écrit :

oui la ça passe en passant seulement par les plugins.

 

par contre j'ai eu des messages d'erreurs vers la fin d'installation de transmission et open vpn mais ils ont l'air installé.

 

sinon on peut faire tourner un genre de ps3 media server sur OMV pour lire du mkv ?


tu as minidlna en plugin non officiel ;)

Message cité 1 fois
Message édité par DrDooM le 20-06-2012 à 15:58:52

---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°1314678
reynholm
Posté le 20-06-2012 à 17:28:51  profilanswer
 

ok je testerai ça
 
je viens de finir avec transmission qui nécessite donc une mise a jour vers la dernière version d'open media vault sinon on ne peut pas ajouter les droits nécessaire au groupe debian-transmission sur les shared folders (car on ne vois simplement pas le groupe)
 
apres maj ça passe nickel en mettant les droits a ce groupe :)

n°1314680
reynholm
Posté le 20-06-2012 à 17:42:29  profilanswer
 

DrDooM a écrit :


tu as minidlna en plugin non officiel ;)


 
test de minidlna en cours, le mp4 passe mais pas le sous titres, des retours pour savoir si l'application ne les gère pas ? et vers quel autre plugin se tourner pour que ça fonctionne ?
 
edit : non compatible mkv et sous titres externes sur ps3, ça va pas le faire pour moi.
 
il existe autre chose ?

Message cité 1 fois
Message édité par reynholm le 20-06-2012 à 17:55:29
n°1314800
mr oizo bi​s
In tartiflette we trust
Posté le 22-06-2012 à 19:48:31  profilanswer
 

drapal

n°1314825
Radeon24
Posté le 23-06-2012 à 15:57:01  profilanswer
 

reynholm a écrit :


 
test de minidlna en cours, le mp4 passe mais pas le sous titres, des retours pour savoir si l'application ne les gère pas ? et vers quel autre plugin se tourner pour que ça fonctionne ?
 
edit : non compatible mkv et sous titres externes sur ps3, ça va pas le faire pour moi.
 
il existe autre chose ?


 
Il faut que tu trouves un autre player et pas un autre serveur, c'est du DLNA, à moins de tout retranscoder à la volée autre chose que MiniDLNA ne changera rien :D.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  193  194  195  196  197  198

Aller à :
Ajouter une réponse
 

Sujets relatifs
utilisateurs et OpenmediavaultAndroid 2.2 : open office compatible?
quel utilitaire de comp vidéo avec paramètre taille média destinationOpen Office : VBA
[Topic Unique] Flasher un firmware/BIOS sous Linux[ubuntu] comment créer un espace de partage entre utilisateurs ?
Quel Calendrier / Planning d'entreprise Open Source ?Freenas et PS3 Media Server
a propos de la compilation ossim2.1 open source[TOPIC UNIQUE] O2 (SGI) avec openBSD/SGI (Only FB 8 bits ??)
Plus de sujets relatifs à : [Topic Unique] Openmediavault 5, le topic des utilisateurs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR