Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2202 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  380  381  382  383  384  385  386
Auteur Sujet :

[Topic Unique] Nas perso homemade

n°10968954
eeeinstein
Électricien
Posté le 21-03-2021 à 12:01:56  profilanswer
 

Reprise du message précédent :
Juste le serveur non, j'ai le global :
https://zupimages.net/up/21/11/12q8.jpg
https://zupimages.net/up/21/11/f1yv.jpg

 

En gros mon parc informatique consomme autant (voir même un peu plus) que le chauffe-eau, la machine à laver et le sèche linge réuni sur une période équivalente.


Message édité par eeeinstein le 21-03-2021 à 12:02:52
mood
Publicité
Posté le 21-03-2021 à 12:01:56  profilanswer
 

n°10969008
TECHNOm@st​er 2202
Posté le 21-03-2021 à 13:51:25  profilanswer
 

:ouch:  
 
C’est quoi ton parc informatique ?!

n°10969059
eeeinstein
Électricien
Posté le 21-03-2021 à 15:22:12  profilanswer
 

Config dans mon profil. Bon c'est pas à jour.

n°10969079
TECHNOm@st​er 2202
Posté le 21-03-2021 à 16:15:00  profilanswer
 

Impressionnant le nombre de HDD !  [:implosion du tibia]

n°10969081
frenchieis​verige
Nej, men HEJSAN!
Posté le 21-03-2021 à 16:17:42  profilanswer
 

eeeinstein a écrit :


Pas de soucis chez moi sous omv5 avec 2 cartes raid H310 Dell et 16 hdd :
https://zupimages.net/up/21/11/vdez.jpg


Il se passe quoi si tous les points de montage sda jusqu'à sdz sont pris? On repart à sdaa?


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°10969087
eeeinstein
Électricien
Posté le 21-03-2021 à 16:38:22  profilanswer
 

frenchieisverige a écrit :


Il se passe quoi si tous les points de montage sda jusqu'à sdz sont pris? On repart à sdaa?


Oui sda > sdz puis sdaa > sdaz puis sdba > sdbz etc.

Message cité 1 fois
Message édité par eeeinstein le 21-03-2021 à 16:39:01
n°10969139
Vaas2
Posté le 21-03-2021 à 19:35:51  profilanswer
 

eeeinstein a écrit :

Config dans mon profil. Bon c'est pas à jour.


 
 :love:


---------------
[VDS]Vaashop / Jeux PC pas cher
n°10969150
frenchieis​verige
Nej, men HEJSAN!
Posté le 21-03-2021 à 19:53:26  profilanswer
 

eeeinstein a écrit :


Oui sda > sdz puis sdaa > sdaz puis sdba > sdbz etc.


Merci


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°10969920
DannyElfma​n
Kinrick o Scotland
Posté le 23-03-2021 à 08:15:34  profilanswer
 

https://www.dealabs.com/bons-plans/ [...] 2021-03-23

 


Une seasonic bronze 500w à pas cher pour ceux qui cherchent.


---------------
Blood is rushing into your muscles and that's what we call The Pump. Your muscles get a really tight feeling, like your skin is going to explode any minute ...
n°10969921
frenchieis​verige
Nej, men HEJSAN!
Posté le 23-03-2021 à 08:16:45  profilanswer
 

Si il y en a une plat' ou titanium je prends :D


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
mood
Publicité
Posté le 23-03-2021 à 08:16:45  profilanswer
 

n°10970662
DannyElfma​n
Kinrick o Scotland
Posté le 24-03-2021 à 16:27:45  profilanswer
 

On peut discuter de problèmes softwares ici ou il faut aller ailleurs ?

 

Je viens de voir que de ma VM fileserver à mon PC, je plafonne à 10Mbps ...

 

Avant, quand ma VM était sur mon ESX, je saturais le gigabit ...

 

J'ai vérifié les cables, les cartes reseaux, les copies entre disques au sein du serveur, j'ai fait un test iperf dans le même sens et tout est OK, je sature bien le lien.

 

Donc ce doit être un souci samba mais quoi ....

Message cité 1 fois
Message édité par DannyElfman le 24-03-2021 à 16:36:30

---------------
Blood is rushing into your muscles and that's what we call The Pump. Your muscles get a really tight feeling, like your skin is going to explode any minute ...
n°10970677
Vaas2
Posté le 24-03-2021 à 16:50:24  profilanswer
 

Depuis dimanche la construction du raid 5 de 5x8to est qu'a 25% :lol:
 
patience et longueur de temps font plus que force ni que rage :D


---------------
[VDS]Vaashop / Jeux PC pas cher
n°10970694
DrDooM
Posté le 24-03-2021 à 17:10:53  profilanswer
 

Vaas2 a écrit :

Depuis dimanche la construction du raid 5 de 5x8to est qu'a 25% :lol:
 
patience et longueur de temps font plus que force ni que rage :D


mdraid? La construction de mon RAID 6 de 12x6To n'a mis "que" moins de 24h.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10970720
Vaas2
Posté le 24-03-2021 à 17:49:14  profilanswer
 

DrDooM a écrit :


mdraid? La construction de mon RAID 6 de 12x6To n'a mis "que" moins de 24h.


 
https://zupimages.net/up/21/12/su48.jpg


---------------
[VDS]Vaashop / Jeux PC pas cher
n°10970723
DrDooM
Posté le 24-03-2021 à 17:52:51  profilanswer
 


Ahhhh LSI :D


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10970725
Vaas2
Posté le 24-03-2021 à 17:54:14  profilanswer
 


 
oui je sais pas faire autrement :lol:


---------------
[VDS]Vaashop / Jeux PC pas cher
n°10970792
renaud072
Posté le 24-03-2021 à 20:48:09  profilanswer
 

DannyElfman a écrit :

On peut discuter de problèmes softwares ici ou il faut aller ailleurs ?

 

Je viens de voir que de ma VM fileserver à mon PC, je plafonne à 10Mbps ...

 

Avant, quand ma VM était sur mon ESX, je saturais le gigabit ...

 

J'ai vérifié les cables, les cartes reseaux, les copies entre disques au sein du serveur, j'ai fait un test iperf dans le même sens et tout est OK, je sature bien le lien.

 

Donc ce doit être un souci samba mais quoi ....

 

C'est un OMV sur proxmox donc ? Vraiment étrange un débit aussi bas. Tu as donc 1 Mo/s ?

 

Perso chez mes parents j'ai de la debian from scratch configurée en file server  sur PM avec disque en passthrough : ça marche et j'ai rien fait de particulier (enfin j'ai pas testé le giga car j'y ai collé un vieux switch 100Mbps (je m'en sers très peu, j'y suis quasiment jamais), mais les 100 sont bien saturés)

 

J'ai également testé pendant quelques temps OMV + PM sur mon serveur @home et ça marchait aussi sans réglage particulier (1G saturé). Depuis je suis repassé sur ma debian pure (pour pouvoir faire un RAID correct).

 

T'as testé d'autres protocoles pour voir ?

 

Et au fait, j'ai aussi reçu ma LSI  :jap: Mais pas les câbles  :fou:

 

EDIT : J'ai refait un test pour être sûr des chiffres (sur Linux) : sans ajout d'options (notamment les "socket options" qu'on trouve un peu partout) j'obtiens 95 Mo/s avec SMB2 et 115 Mo/s en NFS

 

EDIT2 : Avec Windows le giga est presque saturé (à 3 Mo près toujours sans options) :
https://i.imgur.com/JukAGRO.png


Message édité par renaud072 le 25-03-2021 à 02:04:06

---------------
MSI B450 Tomahawk MAX - R7 3700X - Ballistix 2x8 Go 3200 Mhz CL16 - RX570 4 Go / Ancienne : Asus M5A97 R2.0 - FX8350 - 2x4 Go 1600Mhz + 2x1 Go 1333 Mhz - HD 6770
n°10971776
DannyElfma​n
Kinrick o Scotland
Posté le 26-03-2021 à 21:35:19  profilanswer
 

J'ai tout testé et finalement, c'est la prise reseau murale qui bagote :D
 
C'est réglé, je suis à 115Mo/s en moyenne sur des gros fichiers :D


---------------
Blood is rushing into your muscles and that's what we call The Pump. Your muscles get a really tight feeling, like your skin is going to explode any minute ...
n°10971777
DannyElfma​n
Kinrick o Scotland
Posté le 26-03-2021 à 21:36:28  profilanswer
 

Sinon, pour ceux qui cherchent : une BeQuiet Gold 400W à 45 euros : https://www.dealabs.com/bons-plans/ [...] ld-2122566


---------------
Blood is rushing into your muscles and that's what we call The Pump. Your muscles get a really tight feeling, like your skin is going to explode any minute ...
n°10971788
TECHNOm@st​er 2202
Posté le 26-03-2021 à 22:18:58  profilanswer
 

Petit retour sur le site Jacob suite à l’achat d’une CM si ça peut servir à d’autres : RAS, c’est nickel. Commande faire mardi, envoyée mercredi et reçue aujourd’hui ! Très rapide !


Message édité par TECHNOm@ster 2202 le 26-03-2021 à 22:21:03
n°10971789
Peyes
Posté le 26-03-2021 à 22:19:51  profilanswer
 

DannyElfman a écrit :

Sinon, pour ceux qui cherchent : une BeQuiet Gold 400W à 45 euros : https://www.dealabs.com/bons-plans/ [...] ld-2122566


bonne offre en effet :jap:

n°10971805
NicCo
Posté le 26-03-2021 à 23:05:44  profilanswer
 

Une bonne petite alim la Pure Power 11 CM 400W, j'en ai 2 et pour le moment RAS. Par contre le connecteur d'alim si installation dans un Node 304 est inversé donc ça force un peu mais ça passe :jap:


---------------
Topic de vente
n°10972196
DrDooM
Posté le 27-03-2021 à 20:29:22  profilanswer
 

J'ai fait quelques modifs sur mon serveur, notamment la partie watercooling où je suis passé d'un kit fait maison à base de waterblock GPU (du fait des fixations non standards des Xeon D) à un kit AIO provenant d'un PC Alienware, j'ai simplement changé la méthode de fixation du waterblock. Le but était surtout de gagner en place vu que je n'ai plus de réservoir.
En revanche la pompe fait un raffut d'enfer, surtout au démarrage, d'après vous elle est morte ou elle manque de liquide dans le circuit? Le téléphone avec lequel j'ai pris la vidéo est assez sensible niveau son, mais ça donne une idée du bruit généré.
Si c'est un souci de pompe pas d'autre choix que la remplacer ? Ça peut pas être une pièce interne à remplacer?
https://www.youtube.com/watch?v=fLTWSGEETzE
Et quelques photos du nouveau montage:
https://pics.fl0w.fr/images/2021/03/27/DSC_0883.md.jpg
https://pics.fl0w.fr/images/2021/03/27/DSC_0884.md.jpg
https://pics.fl0w.fr/images/2021/03/27/DSC_0887.md.jpg

Message cité 2 fois
Message édité par DrDooM le 27-03-2021 à 21:12:37

---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10972252
TECHNOm@st​er 2202
Posté le 28-03-2021 à 00:08:12  profilanswer
 

Vous faites des tests d’alim / monitoring pour vérifier que l’alim n’est pas en fin de vie ?
 
Il me semble qu’un indicateur est la valeur du +12v qui permet de déterminer si l’alim est encore bonne. Tant qu’elle est pas en dessous de 11,8V / 11,5V ça va sinon c’est qu’elle est bonne à changer.... Pas sûr que ce soit vraiment un bon indicateur ceci dit

n°10972324
skyzo-appl​e
Posté le 28-03-2021 à 13:28:40  profilanswer
 

DrDooM a écrit :

En revanche la pompe fait un raffut d'enfer, surtout au démarrage, d'après vous elle est morte ou elle manque de liquide dans le circuit? Le téléphone avec lequel j'ai pris la vidéo est assez sensible niveau son, mais ça donne une idée du bruit généré.  
Si c'est un souci de pompe pas d'autre choix que la remplacer ? Ça peut pas être une pièce interne à remplacer?


T'as essayé de bouger le boitier, y'a peut être une bulle dans la pompe. Sinon test la à coté avec un réservoir pour être sur de remplir à fond.

n°10972337
DrDooM
Posté le 28-03-2021 à 14:16:07  profilanswer
 

skyzo-apple a écrit :

T'as essayé de bouger le boitier, y'a peut être une bulle dans la pompe. Sinon test la à coté avec un réservoir pour être sur de remplir à fond.


Le boitier fait le poids d'un âne mort avec les HDDs, faudrait que je teste sans les HDDs. J'avais déjà testé sans le monter, je l'avais bougé un peu sans que ça ne change grand chose au bruit :/


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10972606
frenchieis​verige
Nej, men HEJSAN!
Posté le 29-03-2021 à 09:37:50  profilanswer
 

De mon unique et lointaine expérience avec le WC, il me semblait que le réservoir permettait de faire le tampon, car les bulles d'air remontaient naturellement à la surface.  


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°10972769
DrDooM
Posté le 29-03-2021 à 15:31:23  profilanswer
 

frenchieisverige a écrit :

De mon unique et lointaine expérience avec le WC, il me semblait que le réservoir permettait de faire le tampon, car les bulles d'air remontaient naturellement à la surface.


Oui mais là ça s'apparente à un WC AiO


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10972777
skyzo-appl​e
Posté le 29-03-2021 à 15:48:08  profilanswer
 

frenchieisverige a écrit :

De mon unique et lointaine expérience avec le WC, il me semblait que le réservoir permettait de faire le tampon, car les bulles d'air remontaient naturellement à la surface.  


Oui ça et surtout pour pouvoir remplir le circuit plus facilement ! Au pire les bulles peuvent rester dans le rad, mais pour maximiser les perfs y'en faut le moins possible, et c'est compliqué de remplir le circuit sans réservoir.
 
Tu l'as ouvert l'AIO ?

n°10972827
DrDooM
Posté le 29-03-2021 à 18:04:31  profilanswer
 

skyzo-apple a écrit :


Oui ça et surtout pour pouvoir remplir le circuit plus facilement ! Au pire les bulles peuvent rester dans le rad, mais pour maximiser les perfs y'en faut le moins possible, et c'est compliqué de remplir le circuit sans réservoir.

 

Tu l'as ouvert l'AIO ?


Pas encore, j'ai juste dévissé un bouchon sur le radiateur, je vois la présence d'eau mais pas parvenu à ajouter de l'eau dans le circuit.
Bref ça fera pas de mal de mettre une pompe neuve, et changer la tuyauterie. Pour reremplir un circuit AiO y a quelques tutos sur YouTube, c'est pas la mer à boire :o


Message édité par DrDooM le 29-03-2021 à 20:09:26

---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10972884
renaud072
Posté le 29-03-2021 à 19:49:34  profilanswer
 

DannyElfman a écrit :

J'ai tout testé et finalement, c'est la prise reseau murale qui bagote :D
 
C'est réglé, je suis à 115Mo/s en moyenne sur des gros fichiers :D


 
 
 :lol:  :jap:  


---------------
MSI B450 Tomahawk MAX - R7 3700X - Ballistix 2x8 Go 3200 Mhz CL16 - RX570 4 Go / Ancienne : Asus M5A97 R2.0 - FX8350 - 2x4 Go 1600Mhz + 2x1 Go 1333 Mhz - HD 6770
n°10974276
TECHNOm@st​er 2202
Posté le 31-03-2021 à 17:54:51  profilanswer
 

Question bête...
 
J'ai reçu ma nouvelle CM et CPU mais les RAMs ECC sont encore en route.
J'ai deux barettes qui trainent, non ECC.
 
Y a-t-il un risque à mettre les RAM non ECC puis ECC ?

n°10974387
HJ
Posté le 31-03-2021 à 21:18:59  profilanswer
 

Si la CM/cpu prend en charge les 2 types, aucun souci.


Message édité par HJ le 31-03-2021 à 21:19:34
n°10974391
TECHNOm@st​er 2202
Posté le 31-03-2021 à 21:27:12  profilanswer
 

Oui c’est le cas effectivement, merci ;)

n°10974870
DrDooM
Posté le 01-04-2021 à 18:09:18  profilanswer
 

DrDooM a écrit :

J'ai fait quelques modifs sur mon serveur, notamment la partie watercooling où je suis passé d'un kit fait maison à base de waterblock GPU (du fait des fixations non standards des Xeon D) à un kit AIO provenant d'un PC Alienware, j'ai simplement changé la méthode de fixation du waterblock. Le but était surtout de gagner en place vu que je n'ai plus de réservoir.  
En revanche la pompe fait un raffut d'enfer, surtout au démarrage, d'après vous elle est morte ou elle manque de liquide dans le circuit? Le téléphone avec lequel j'ai pris la vidéo est assez sensible niveau son, mais ça donne une idée du bruit généré.  
Si c'est un souci de pompe pas d'autre choix que la remplacer ? Ça peut pas être une pièce interne à remplacer?
https://www.youtube.com/watch?v=fLTWSGEETzE  
Et quelques photos du nouveau montage:  
https://pics.fl0w.fr/images/2021/03/27/DSC_0883.md.jpg  
https://pics.fl0w.fr/images/2021/03/27/DSC_0884.md.jpg  
https://pics.fl0w.fr/images/2021/03/27/DSC_0887.md.jpg


Résultat des courses:

  • J'ai acheté une pompe de remplacement. Je voulais une PWM mais la PWM n'a pas de fixations, c'est un peu con. Je pars sur une normale.
  • Vu que je vais devoir démonter l'AiO actuel, je remplace la tuyauterie, j'ai pris du tuyau neuf en noir mat pour éviter la coloration du liquide comme sur le kit précédent que j'avais fait.
  • J'en profite pour remplacer les 3 ventilos Scythe Ultra Kaze PWM par des Noctua Industrial PPC 2000RPM PWM.

Je posterai des photos détaillées une fois ça remplacé, ça reste quand même utile de savoir comment watercooler un Xeon D ou un Atom Cxxxx.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10976360
Tounet
I love apples
Posté le 04-04-2021 à 14:09:03  profilanswer
 

Hello ici,
 
Je cherche à me faire un Nas homemade en petit format (entre 3 et 5 tiroirs pour 3"5) avec carte itx ou micro atx
Donc mis à part le U-NAS NSC-410, est ce que vous connaissez d'autres boitiers dans le style ?
 
Je me dis que les tiroirs amovibles sont peut-être vraiment pas obligatoire si le boitier est pratique coté interieur. Des suggestions avec tiroirs à l'interieur du boitier ? :o
 
Merki :)


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°10976396
Vaas2
Posté le 04-04-2021 à 15:42:53  profilanswer
 

Ta le inwin ms04 après ta les node 304/804 mais pas de baie en facade  
 
Sinon tu as celui ci que je voulais à la place de 343B
 
https://www.amazon.fr/dp/B01GH6GLIK [...] UTF8&psc=1


---------------
[VDS]Vaashop / Jeux PC pas cher
n°10976407
NicCo
Posté le 04-04-2021 à 16:23:34  profilanswer
 

Il faudrait déjà savoir si tu as l'utilité d'avoir des baies en façade ;)
Le Node 304 faut jouer un peu de câble management, le 804 est plus simple à l'installation mais plus gros. J'ai eu les 2, satisfait par les 2 de mon côté.


---------------
Topic de vente
n°10976409
DrDooM
Posté le 04-04-2021 à 16:26:45  profilanswer
 

Tounet a écrit :

Hello ici,

 

Je cherche à me faire un Nas homemade en petit format (entre 3 et 5 tiroirs pour 3"5) avec carte itx ou micro atx
Donc mis à part le U-NAS NSC-410, est ce que vous connaissez d'autres boitiers dans le style ?

 

Je me dis que les tiroirs amovibles sont peut-être vraiment pas obligatoire si le boitier est pratique coté interieur. Des suggestions avec tiroirs à l'interieur du boitier ? :o

 

Merki :)


Tout dépend si tu veux faire du hot swap pour remplacer les disques HS. À 3 ou 5 HDDs je pense que tu peux te permettre un arrêt, à 12 HDDs c'est autre chose :o


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10976424
DannyElfma​n
Kinrick o Scotland
Posté le 04-04-2021 à 17:26:19  profilanswer
 

C'est pas tant le nombre de disques je trouve que la continuité de service.
Après si y'a des services critiques, ils sont normalement en fail over sur un autre serveur.
Je suis en cours de mise en place pour mon adguard d'ailleurs.
J'ai du foirer un setup sur le routeur car pour le moment, si Adguard tombe, j'ai plus de résolution de nom :D


---------------
Blood is rushing into your muscles and that's what we call The Pump. Your muscles get a really tight feeling, like your skin is going to explode any minute ...
n°10976440
DrDooM
Posté le 04-04-2021 à 18:11:37  profilanswer
 

DannyElfman a écrit :

C'est pas tant le nombre de disques je trouve que la continuité de service.
Après si y'a des services critiques, ils sont normalement en fail over sur un autre serveur.
Je suis en cours de mise en place pour mon adguard d'ailleurs.
J'ai du foirer un setup sur le routeur car pour le moment, si Adguard tombe, j'ai plus de résolution de nom :D


Pourquoi pas monter un pi-hole plutôt?
Adguard c'est une solution commerciale non?


Message édité par DrDooM le 04-04-2021 à 18:11:55

---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  380  381  382  383  384  385  386

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nexus RX-8500 850 watts : la plus silencieuse des 850[Conseils?] Mini-PC pour faire un NAS *simple*
Netgear ReadyNas Duo[Topic Unique] Thermaltake Element S,G,T et V MAJ 05/11/09
TOPIC gainward 4870 GOLDEN SAMPLE 1024Nas perso mini-pc
[TOPIC D'AIDE]Les cartes ATI et les problèmes du "pilote VGA standard" 
Plus de sujets relatifs à : [Topic Unique] Nas perso homemade


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR