Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1823 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Suivante
Auteur Sujet :

Réparation Synology DS415+ et autres modèles sous Atom C2000

n°10891032
methanol
111 & Rolex FeveR
Posté le 21-11-2020 à 14:23:53  profilanswer
 

Reprise du message précédent :
Merci pour le topik mon 415+ ne démarre plus suite à une coupure électrique réalisée par ma fille.
 
Par contre contrairement à tout le monde, j’ai uniquement la diode bleue qui clignote et pas de diodes oranges sur les disques.
 
Résultat je me demande si c’est le même problème ou non, sachant que je ne n’ai jamais soudé de ma vie ...


---------------
A base de popopop
mood
Publicité
Posté le 21-11-2020 à 14:23:53  profilanswer
 

n°10895305
lecheveulu
Posté le 26-11-2020 à 09:56:45  profilanswer
 

Bonjour et merci à tous pour toutes ces informations.
J'ai un DS1515+ qui ne veut plus démarrer. Il a commencé par faire des reboot tout seul ce week-end puis plus de signe de vie.
J'ai tout démonté, soudé la résistance, enlevé la pile (pas encore remplacée) mais rien n,'y fait.
j'ai testé l'alimentation qui fait bien tourner les ventilos avec le shunt.  
Si je laisse le shunt (brievement) la led bleue s'allume et clignote mais rien d'autre ne se passe.
Avez vous une petite idée ?
 
Pour info j'ai fait une migration vers un DS1621+. juste besoin de placer les disques dans le même ordre, démarrer le nouveau tout juste sorti du carton. Au démarrage demande de migration, la mise à jour de DSM se fait toute seule et tout est retrouvé, même les configs.
 
Merci

n°10899016
babble
RTFFP !
Posté le 30-11-2020 à 15:27:49  profilanswer
 

Apparemment il y aurait également des problèmes liés à l'alimentation sur ces modèles (et peut-être sur d'autres). On peut monter une alimentation de PC standard ATX à la place de celle de Synology pour alimenter la carte mère. Plus d'infos ici : https://forum.hardware.fr/hfr/resea [...] m#t1144755


---------------
A world without walls needs neither Windows nor Gates.
n°10899141
lecheveulu
Posté le 30-11-2020 à 17:07:33  profilanswer
 

Merci @babble
Effectivement j'ai testé avec une alimentation PC. Une partie alimentée avec l'alimentation PC et une autre avec l'alimentation d'origine (avec le strap sur les pins 4&5 pour lancer l'alim).
Plus de reboots, ça à l'air de tenir.
Reste plus qu'à trouver une alim de rechange pas trop chère !

n°10900705
babble
RTFFP !
Posté le 02-12-2020 à 14:57:37  profilanswer
 

Pas certain que le RQP soit en faveur du remplacement par une alim OEM...


---------------
A world without walls needs neither Windows nor Gates.
n°10917371
peevee
Posté le 23-12-2020 à 10:10:33  profilanswer
 

Bonjour à tous : réparation effectuée depuis le 24 février 2019 sur DS415+ de 2016, tourne toujours H24 sans problèmes  :hello: . Joyeuses fêtes à tous !

n°10920426
-m3ph-
may we c ca !
Posté le 29-12-2020 à 21:38:29  profilanswer
 

Salut,
 
Réparation faite avec cette méthode sur un QNAP TS 653 Pro (Celeron J1900) donné par un collègue (qui m'a dit de le garder si j'arrivais à le réparer)
 
Ca fait plaisir, un NAS gratos ^^
 

n°10924060
isat
Whatever the mind can conceive
Posté le 06-01-2021 à 10:13:08  profilanswer
 

Hello les gars et les filles !
 
Je me suis lancée dans la réparation de mon DS415+ en suivant la méthodo...  
 
+ soudure Résistance,  
+ changement pile
+ un upgrade ram
ca n'a pas marché pour moi.  
 
LED orange toujours fixes
Bouton Power bleu clignotant
 
Besoin d'aide svp !
Isa

n°10925118
Mad_noob
10 ans d'HFR !
Posté le 07-01-2021 à 21:38:37  profilanswer
 

:hello:

 

Vérifie que la résistance est la bonne et les soudures aussi.

 

Remet peut être la barrette de ram d'origine.

 

Pour la pile ça peut pas faire de mal.

 

;)


---------------
Topouic Achat / Vente - F33d 0ld-sch00l
n°10925433
toff91
toff91
Posté le 08-01-2021 à 15:12:56  profilanswer
 

Bonjour,
 
Simplement pour dire un grand MERCI à Spicy car grâce à sa manip j'ai pu sauvé mon ds415+ en soudant une résistance à l'endroit indiqué.
 
Encore merci.
 
toff91

mood
Publicité
Posté le 08-01-2021 à 15:12:56  profilanswer
 

n°10928244
toff91
toff91
Posté le 13-01-2021 à 23:14:26  profilanswer
 

oups,sauver

n°10932878
kristo-63
Posté le 22-01-2021 à 09:06:30  profilanswer
 

Bonjour,
 
Pour partager aussi mon expérience avec un Synology DS1515 qui s'est mis à dysfonctionner comme beaucoup (arrêts intempestifs) au bout de 4ans, obligé de débrancher la prise, puis de le rebrancher, au début cela fonctionnait, un peu aléatoirement, puis au bout de quelques jours, nada, plus rien.  J'ai voulu solliciter la garantie pour "vice caché" étant donné le problème reconnu sur les Atom auprès du fabriquant car la baie avait moins de 5 ans, mais ils m'ont dit de prouver par une expertise qu'il s'agissait d'un vice caché. Bon j'ai laissé tombé, le revendeur français M*t*r*e*.N*t, m'a fait la même réponse. Bon j'ai appliqué la manip sur la résistance, vérifié la pile, redémarré mais malheureusement cela ne fonctionnait pas (aucun ventilo, aucun bruit, aucun voyant). J'ai pensé que l'alim était peut-être morte : j'ai débranché tous les connecteurs d'alim et fait une manip sur le gros connecteur qui va sur la carte mère : si vous placez ce connecteur, débranché, face à vous (détrompeur en haut), il vous suffit de faire un shunt entre la borne 4 et 5 (fil vert + fil noir) sur mon connecteur (sur la première rangée du haut, celle juste en dessous du détrompeur, et en partant de la gauche) : En rebranchant le cordon, le ventilo de l'alim s'est mis à tourner : donc alim ok. J'ai refait un test en branchant tous les connecteurs + shunt sur la carte mère des deux bornes 4 et 5 du connecteur de l'alim : et oh miracle, tout a redémarré et fonctionne à nouveau. J'ai remplacé le shunt par un interrupteur placé à l'arrière de la baie. L'inconvénient c'est que la baie ne peut plus s'arrêter complètement par logiciel, j'ai remplacé le shunt par un interrupteur : je peux demander l'arrêt propre des disques soit par programmation dans le logiciel, soit en appuyant sur le bouton bleu face avant, mais l'alimentation reste maintenue (ventilos tournent) une fois les disques mis en sécurité, il suffit de couper via l'interrupteur l'alimentation de la baie et tout s'arrête. C'est un peu bourrin comme manip, faut faire attention de ne pas faire de court-circuit sur la carte, mais maintenant j'ai retrouvé toutes mes données, et la baie fonctionne bien comme avant. Si ça peut aider certains en galère....

n°10934458
swissforev​er
i7 Inside
Posté le 24-01-2021 à 21:14:00  profilanswer
 

kristo-63 a écrit :

Bonjour,
 
Pour partager aussi mon expérience avec un Synology DS1515 qui s'est mis à dysfonctionner comme beaucoup (arrêts intempestifs) au bout de 4ans, obligé de débrancher la prise, puis de le rebrancher, au début cela fonctionnait, un peu aléatoirement, puis au bout de quelques jours, nada, plus rien.  J'ai voulu solliciter la garantie pour "vice caché" étant donné le problème reconnu sur les Atom auprès du fabriquant car la baie avait moins de 5 ans, mais ils m'ont dit de prouver par une expertise qu'il s'agissait d'un vice caché. Bon j'ai laissé tombé, le revendeur français M*t*r*e*.N*t, m'a fait la même réponse. Bon j'ai appliqué la manip sur la résistance, vérifié la pile, redémarré mais malheureusement cela ne fonctionnait pas (aucun ventilo, aucun bruit, aucun voyant). J'ai pensé que l'alim était peut-être morte : j'ai débranché tous les connecteurs d'alim et fait une manip sur le gros connecteur qui va sur la carte mère : si vous placez ce connecteur, débranché, face à vous (détrompeur en haut), il vous suffit de faire un shunt entre la borne 4 et 5 (fil vert + fil noir) sur mon connecteur (sur la première rangée du haut, celle juste en dessous du détrompeur, et en partant de la gauche) : En rebranchant le cordon, le ventilo de l'alim s'est mis à tourner : donc alim ok. J'ai refait un test en branchant tous les connecteurs + shunt sur la carte mère des deux bornes 4 et 5 du connecteur de l'alim : et oh miracle, tout a redémarré et fonctionne à nouveau. J'ai remplacé le shunt par un interrupteur placé à l'arrière de la baie. L'inconvénient c'est que la baie ne peut plus s'arrêter complètement par logiciel, j'ai remplacé le shunt par un interrupteur : je peux demander l'arrêt propre des disques soit par programmation dans le logiciel, soit en appuyant sur le bouton bleu face avant, mais l'alimentation reste maintenue (ventilos tournent) une fois les disques mis en sécurité, il suffit de couper via l'interrupteur l'alimentation de la baie et tout s'arrête. C'est un peu bourrin comme manip, faut faire attention de ne pas faire de court-circuit sur la carte, mais maintenant j'ai retrouvé toutes mes données, et la baie fonctionne bien comme avant. Si ça peut aider certains en galère....


hé ben tu ne connais pas les paragraphes et les retours à la ligne, il faut s'accrocher pour lire ton message
 
Ceci dit, est-ce qu'on sait comment est fait le shunt lord du démarrage ?
 
J'imagine avec un MOSFET ou un optocoupleur ?
 
Peut-être arrives tu à faire une photo de ou tu as fait le shunt pour nous aider à voir et a trouver une meilleure solution que ton interrupteur ?


---------------
Swisscore
n°10934469
babble
RTFFP !
Posté le 24-01-2021 à 21:48:55  profilanswer
 

Pour simplifier, c’est comme n’importe quelle alimentation atx : mettre le fil vert à la masse (n’importe quel fil noir) permet de la faire démarrer.


---------------
A world without walls needs neither Windows nor Gates.
n°10934476
swissforev​er
i7 Inside
Posté le 24-01-2021 à 22:04:06  profilanswer
 

babble a écrit :

Pour simplifier, c’est comme n’importe quelle alimentation atx : mettre le fil vert à la masse (n’importe quel fil noir) permet de la faire démarrer.


Oui d'accord mais cela n'aide pas pour savoir quel composant est HS pour le changer


---------------
Swisscore
n°10934559
babble
RTFFP !
Posté le 24-01-2021 à 23:47:13  profilanswer
 

Tu veux une photo de sa bidouille, je te dis juste que c’est un simple shunt entre le fil vert et un fil noir sur la prise atx.  
Il a juste ajouter un interrupteur en ligne pour couper ce shunt afin d’arrêter l’alimentation qui ne s’arrêterait jamais sinon.


---------------
A world without walls needs neither Windows nor Gates.
n°10935138
swissforev​er
i7 Inside
Posté le 25-01-2021 à 21:38:32  profilanswer
 

je ne voulais pas une photo de sa bidouille, je le ferais aussi facilement, mais j'aurais voulu voir si on pouvait trouver le composant fautif qui faisait que cela ne fonctionnait plus, mais bon à voir personne veut savoir exactement alors c'est pas grave, pour le moment je n'ai pas de souci avec mon syno...


---------------
Swisscore
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème Réparation W10 / Black screen / EZ debugLe Seagate Barracuda 8 To est t'il bien pour un NAS Synology ?
Synology NAS DS218JMaximus VII ranger: pistes coupées, réparation HB ou autre solution ?
Réparation d'appareils high techNas Synology DS216 Impossible de me connecter
Mon Disque Dur Externe ne s´exécute pas. Réparation difficile.NAS Synology DS218j et accès fichiers à distance (édition)
Synology DS4xx, aide sur la configuration ?NAS Synology DS918+ RAID10 (pour utilisation privée et pro)
Plus de sujets relatifs à : Réparation Synology DS415+ et autres modèles sous Atom C2000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR