Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
348 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Réparation Synology DS415+ et autres modèles sous Atom C2000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Réparation Synology DS415+ et autres modèles sous Atom C2000

n°10506980
Spicy
Posté le 14-01-2019 à 11:35:27  profilanswer
 

Bonjour à tous,  
 
dans ce post je vais vous expliquer comme réparer une panne "classique" des modèles à base de puce Atom C2000.
Il s'agit d'une malfaçon de cette puce livrée à partir de 2013 qui empêche les équipements équipés de démarrer, voir de cesser de fonctionner  :sweat:  
Les modèles possédant cette série d'Atom C2000 sont : RS2416+ / RS2416RP+, RS815+/RS815RP+, DS2415+, DS1815+, DS1515+, DS415+
 
 
Je vais concentrer sur DS415+ dans un premier temps  des images des autres modèles seront postés ultérieurement.
Après 3 ans d'activité normale même non intensive, le DS415+ se bloque au démarrage les diodes disques dur toutes allumées en orange fixe. La garantie est de 2 ans de base mais prolongée d'un an suite à cette panne.  
Cependant tous les modèles que j'ai eu à réparer ont dépassé les 3 ans sans problème et donc hors garantie.
Après recherche la solution mise en place par synology est de réparer les cartes mères des syno défectueux avec une simple résistance :  1/4W 100Ω (+/- 5%) (marron-noir-marron-doré ) pour un coût de 0.02€
 
Repérage de l'emplacement :
https://i.ibb.co/GJnR21s/IMG-20190111-220601.jpg
https://ibb.co/GJnR21s
 
Soudure de la résistance :
https://i.ibb.co/2Z916XT/IMG-20190111-221913.jpg
https://ibb.co/2Z916XT
 
plus de diodes oranges sur les 4 disques? alors vous avez réussi la réparation. :jap:  
 
Le problème persiste ? :cry:  alors il va falloir s'accrocher pour la soudure suivante.  

Spoiler :

https://i.ibb.co/Ptc5pYk/DS-415-MB.jpg
https://ibb.co/Ptc5pYk
 
Le carré marron indique une résistance que l'on ne voyait pas à la photo. Il s'agit d'une photo d'une cm réparée par synology, ça reste du petit fil qui se promène même si un bout de scotch transparent en retient un.


 
***Attention, une pile vide provoque aussi un blocage au démarrage. Si votre syno sort du placard après un long séjour penser à la remplacer***
 
Personnellement sur 3 modèles réparés je n'ai pas eu cette dernière résistance à mettre. L'un des DS415+ a été réparé depuis un mois déjà (08/12/18) et ne montre aucun problème de fonctionnement, de chauffe ou de démarrage.
 
D'autres photos de cm d'autres modèles vont suivre pour ceux qui sont intéressés.
 
Je me demande si les modèles vendus encore maintenant sur amazon et autres ont-ils été "patchés"?
 
 
DS 1515+
https://i.ibb.co/kKnQFC5/D63-Lh-S4-1515-fix2.jpg
https://ibb.co/kKnQFC5
 
 
RS815+
https://i.ibb.co/9yxJ8v4/RS815fix.jpg
https://ibb.co/9yxJ8v4

Message cité 3 fois
Message édité par Spicy le 14-01-2019 à 16:21:01
mood
Publicité
Posté le 14-01-2019 à 11:35:27  profilanswer
 

n°10507060
vasyleon
Posté le 14-01-2019 à 13:36:10  profilanswer
 

Bonjour
Merci pour les infos.
J'ai un 1515+ encore sous garantie, 100% fonctionnel.
Il tourne 24/24 depuis presque 4 ans.
Puis je envisager de le garder ?

n°10507062
cayou2000
Posté le 14-01-2019 à 13:37:33  profilanswer
 

Salut merci pour le tuto.
De ce que j'ai compris les modèles encore en vente (sauf vieux stocks) ont été patchés.

 

Ta première image ne fonctionne pas par contre (erreur de lien).

 

Message cité 1 fois
Message édité par cayou2000 le 14-01-2019 à 13:43:16

---------------
Mes ventes/échanges/achat  Feed back
n°10507090
Spicy
Posté le 14-01-2019 à 14:07:55  profilanswer
 

vasyleon a écrit :

Bonjour
Merci pour les infos.
J'ai un 1515+ encore sous garantie, 100% fonctionnel.
Il tourne 24/24 depuis presque 4 ans.
Puis je envisager de le garder ?


 
Si tu l'as acheté après mai 2018 tu peux espérer qu'il soit déjà patché.  
La panne arrive et arrivera selon la sollicitation du cpu j'imagine.
Dans ton cas je vois 3 solutions
-prévoir une résistance au cas où (c'est l'affaire de 20min avec un fer à souder)
-souder préventivement (surtout si il sert de backup)
-au pire si il lâche, tu fais upgrade vers un DS918+ tu récupéreras tout, config comprise
 

cayou2000 a écrit :

Salut merci pour le tuto.
De ce que j'ai compris les modèles encore en vente (sauf vieux stocks) ont été patchés.
 
Ta première image ne fonctionne pas par contre (erreur de lien).
 


Lien corrigé
 
J'ai vu quelques images de carte mère patchées sur du neuf et ils n'ont pas fait mieux que le rajout d'une micro résistance sur un fil. (voir la photo "soudures compliquées). Je vais compléter le post avec des photos trouvées sur le net de retour SAV pour les versions 1515+ et 1815+


Message édité par Spicy le 14-01-2019 à 14:09:44
n°10507166
canti75
Posté le 14-01-2019 à 15:34:39  profilanswer
 

Spicy a écrit :

Bonjour à tous,  
 
dans ce post je vais vous expliquer comme réparer une panne "classique" des modèles à base de puce Atom C2000.
Il s'agit d'une malfaçon de cette puce livrée à partir de 2013 qui empêche les équipements équipés de démarrer, voir de cesser de fonctionner  :sweat:  
Les modèles possédant cette série d'Atom C2000 sont : RS2416+ / RS2416RP+, RS815+/RS815RP+, DS2415+, DS1815+, DS1515+, DS415+
 
 
Je vais concentrer sur DS415+ dans un premier temps  des images des autres modèles seront postés ultérieurement.
Après 3 ans d'activité normale même non intensive, le DS415+ se bloque au démarrage les diodes disques dur toutes allumées en orange fixe. La garantie est de 2 ans de base mais prolongée d'un an suite à cette panne.  
Cependant tous les modèles que j'ai eu à réparer ont dépassé les 3 ans sans problème et donc hors garantie.
Après recherche la solution mise en place par synology est de réparer les cartes mères des syno défectueux avec une simple résistance :  1/4W 100Ω (+/- 5%) (marron-noir-marron-doré)
 
Répérage de l'emplacement :
https://i.ibb.co/GJnR21s/IMG-20190111-220601.jpg
https://ibb.co/GJnR21s
 
Soudure de la résistance :
https://i.ibb.co/2Z916XT/IMG-20190111-221913.jpg
https://ibb.co/2Z916XT
 
plus de diodes oranges sur les 4 disques? alors vous avez réussi la réparation. :jap:  
 
Le problème persiste ? :cry:  alors il va falloir s'accrocher pour la soudure suivante.  

Spoiler :

https://i.ibb.co/Ptc5pYk/DS-415-MB.jpg
https://ibb.co/Ptc5pYk
 
Le carré marron indique une résistance que l'on ne voyait pas à la photo. Il s'agit d'une photo d'une cm réparée par synology, ça reste du petit fil qui se promène même si un bout de scotch transparent en retient un.


 
Personnellement sur 3 modèles réparés je n'ai pas eu cette dernière résistance à mettre. L'un des DS415+ a été réparé depuis un mois déjà (08/12/18) et ne montre aucun problème de fonctionnement, de chauffe ou de démarrage.
 
D'autres photos de cm d'autres modèles vont suivre pour ceux qui sont intéressés.
 
Je me demande si les modèles vendus encore maintenant sur amazon et autres ont-ils été "patchés"?


 
interessant....


Message édité par canti75 le 14-01-2019 à 15:46:21
n°10507205
Spicy
Posté le 14-01-2019 à 16:18:13  profilanswer
 

Ajout du RS815+ et DS1515+


Message édité par Spicy le 15-01-2019 à 11:35:25
n°10507949
nounourss
Posté le 15-01-2019 à 14:38:09  profilanswer
 

[:jcqs]


---------------
Topic achat/ventes
n°10508829
nounourss
Posté le 16-01-2019 à 19:48:11  profilanswer
 

Eh bien... mon DS415+ est revenu à la vie avec cet ajout de résistance, il cause sur le port série :).
 
Les disques sont depuis dans un nouveau NAS, du coup je peux pas vérifier que tout marche bien, mais en tous cas c'est cool, merci pour le tuto.


---------------
Topic achat/ventes
n°10520228
babble
RTFFP !
Posté le 04-02-2019 à 15:48:14  profilanswer
 

Merci pour le tuto, je le référence en FP sur le topic Syno :jap:

 

Questions : tu confirmes que tu peux réparer un NAS briqué avec cette méthode ou bien il faut impérativement que ce soit fait en préventif ? Je comprends que tu peux réparer, mais je voudrais confirmation. (Edit : nounourss semble confirmer)
Tu peux détailler le spoiler ? On ne voit pas grand-chose... Comment est la CM avant la réparation Syno ? sans le petit fil ? quelles bornes relie-t-il ? Y-a-t'il une résistance à ajouter et où ?

 

Merci.

Message cité 1 fois
Message édité par babble le 04-02-2019 à 15:54:59

---------------
A world without walls needs neither Windows nor Gates.
n°10520262
nounourss
Posté le 04-02-2019 à 16:54:50  profilanswer
 

Dans mon cas, il ne fonctionnait effectivement plus du tout : juste des leds oranges statiques, pas de bips, rien sur le port série, ...


---------------
Topic achat/ventes
mood
Publicité
Posté le 04-02-2019 à 16:54:50  profilanswer
 

n°10527094
Spicy
Posté le 14-02-2019 à 16:36:26  profilanswer
 

babble a écrit :

Merci pour le tuto, je le référence en FP sur le topic Syno :jap:
 
Questions : tu confirmes que tu peux réparer un NAS briqué avec cette méthode ou bien il faut impérativement que ce soit fait en préventif ? Je comprends que tu peux réparer, mais je voudrais confirmation. (Edit : nounourss semble confirmer)
Tu peux détailler le spoiler ? On ne voit pas grand-chose... Comment est la CM avant la réparation Syno ? sans le petit fil ? quelles bornes relie-t-il ? Y-a-t'il une résistance à ajouter et où ?
 
Merci.


 
Alors pour le spoiler, as-tu cliqué sur le lien juste en dessous de l'image miniature? car moi perso je vois bien sur la photo zoomée, je clique en + sur la petite loupe qui apparait sous chrome
Il y a 2 fils bleu avec une résistance au bout que l'on ne voit pas bien sur la photo car elles sont toutes petites comme celles d'une carte graphique ou carte mère.
J'ai fait un carré marron sur la photo pour indiquer les résistances. La soudure centrale ne se fait pas sans risque si on n'a pas les bons outils.
 
Oui c'est une réparation pour un syno bloqué et pas une intervention préventive.  
La question est de savoir s'il faut le faire en préventif, je dirais que oui car de toute façon il s'agit d'un syno forcément âgé et ce n'est pas destructif.
Si ton syno a moins de 2 ans il a peut être déjà eu une correction. Au delà de 2ans ce n'est qu'une question de temps pour qu'il se bloque, c'est de l'obsolescence programmé.
 
Un jour je suis tombé sur un forum chinois de sav multi-marques avec tes milliers de photo de cartes mères de divers équipements (micro ondes, écran télé, matériel hifi) avec à chaque fois la ou les résistances à changer en cas de panne. J'ai perdu le lien.... si quelqu'un connait merci de partager.
Je comprends rien au chinois mais la recherche par titre était efficace, j'ai réparé une télévision philips avec un crayon de papier. (contact)


Message édité par Spicy le 14-02-2019 à 16:41:41
n°10527573
babble
RTFFP !
Posté le 15-02-2019 à 14:21:15  profilanswer
 

Je ne vois qu'un seul fil (plutôt vert, mais passons).

 

Il semble être raccordé entre la borne du bas R544 mais on ne voit pas trop ce qu'il y a à l'autre bout à cause du carré que tu as ajouté.
Qu'appelles-tu la "soudure centrale" ?


Message édité par babble le 15-02-2019 à 14:22:56

---------------
A world without walls needs neither Windows nor Gates.
n°10529902
Spicy
Posté le 19-02-2019 à 10:00:12  profilanswer
 

Le fil bleu se voit vert à cause du skotch jaune dessus. La soudure centrale est justement celle là. C'est bien la borne R544 et l'autre borne est celle du haut du carré. Il ne peut pas y avoir de confusion car il n'y a rien en dessous du carré. Par contre je n'ai jamais fait cette soudure pour réparer un 415+, c'est pourquoi je la déconseille.
J'ai mis ces carrés violets car on aurait pu croire que c'était juste des fils mais il y a bien des très petites résistances.

n°10532848
peevee
Posté le 24-02-2019 à 11:39:41  profilanswer
 

Bonjour à tous,
 
DS415+ de 3 ans, fonctionnait 24H tous les jours sans problèmes, puis jeudi dernier perte du réseau, le NAS était devenu indétectable.
Reboot forcé et c'est reparti, jusqu'au lendemain, là de nouveau absent du réseau, j'essaie le reboot forcé, mais led bleue qui clignote et led ambre allumée pour chaque disque.
Bon j'écris sur SYNOLOGY, mais j'ai besoin impérativement de retrouver des docs pour ce WE...bref panique à bord.
Je tombe sur cette solution, je vais chez CONRAD chercher 0,50 € de résistance 1/4W 100 ohms, je fais la modif avec un démontage vidéo en ligne qui m'a aidé : https://www.youtube.com/watch?v=1PYp9CNdgn4
 
Je soude la résistance et par précaution je change la pile aussi achetée chez CONRAD, je rebranche et hop c'est reparti.
 
Merci 1 milliard de fois à Spicy pour ce tuto, franchement c'est top, je te dois une fière chandelle mon gars !

n°10533592
nounourss
Posté le 25-02-2019 à 15:51:01  profilanswer
 

Aha je vois qu'on a regardé la même vidéo pour le démonter ! :D.


---------------
Topic achat/ventes
n°10534753
peevee
Posté le 27-02-2019 à 17:14:39  profilanswer
 

Pour info, mon DS415+, je l'avais acheté chez Grosbill le 20 juillet 2015 539,90 € ttc (sans les disques), j'ai demandé à SYNOLOGY, mais ils refusent la garantie (hé oui, trop tard). Donc j'ai deux fois pas de chance (la panne et la sortie de garantie), mais chanceux quand même pour avoir fait les réparations grâce au fofo !
 
Voilà la dernière réponse de Laurent W :
 
Bonjour,
Je comprends votre réaction, mais il est impossible de prévoir une panne matériel et cette situation n'est agréable ni pour vous ni pour nous, à partir du moment ou cela génère de l'insatisfaction.
J'aurai aimé vous apporter une réponse plus satisfaisante, mais une fois la garantie dépassée nous ne pouvons plus remplacer le matériel.
Cordialement,
Laurent W.
Technical Support

n°10548236
thileg
Posté le 27-03-2019 à 13:02:14  profilanswer
 

Bonjour,
 
Je viens de sauver un RS815RP+ qui ne communiquait plus, en rajoutant cette résistance de 100 Ohm. Il avait 3 ans et 4 mois, fonctionnant 365/24 (NAS sur un serveur).
Par sécurité je l'ai remplacé par un RS818RP+ neuf. L'ancien réparé me servira de backup.
 
MERCI BEAUCOUP.
 

n°10548654
thileg
Posté le 28-03-2019 à 13:54:56  profilanswer
 

Bonjour,
 
Je viens de sauver un RS815RP+ qui ne communiquait plus, en rajoutant cette résistance de 100 Ohm. Il avait 3 ans et 4 mois, fonctionnant 365/24 (NAS sur un serveur).
Par sécurité je l'ai remplacé par un RS818RP+ neuf. L'ancien réparé me servira de backup.
 
MERCI BEAUCOUP.

n°10552789
Snowolf
Posté le 07-04-2019 à 16:21:27  profilanswer
 

Bonjour,
 
Franchement, merci 1000 fois Spicy, j'ai su réparer mon Syno 415+ grâce à toi et la 1ière solution :]]]] ! Power led qui flashait en bleu, status led rien, les 4 leds disques en orange continu et maintenant nickel sans aucune perte et autre manipulation. Vraiment top et hyper sympa d'avoir partagé cela !!!
 
Bonne journée !

n°10558796
tichrom
Posté le 23-04-2019 à 21:32:29  profilanswer
 

Bonjour à tous
 
Comme beaucoup d'entre vous je subi le problème des atom C2000 sur mon synology 1815+
 
puisqu'il n'est plus sous garantie, pas de RMA pour moi
 
je pensais donc m'orienter vers la solution de la résistance 0,25W/100ohms soudée.... le hic, c'est que je n'ai pas le même nombre de borniers que sur les images de réparation du problème que l'on peut trouver sur internet, notamment sur le présent forum! Beaucoup ont 2 rangées de 6 trous, dont 1 au contour "carré"
 
Me concernant, j'ai 2 rangées de 5 trous (également 1 contour "carré" )  et à coté 2 rangées de 3 (dont 1 également au contour carré)
 
quelqu'un aurait une idée de quels slots utiliser pour faire la réparation ??
 
les slots visibles ici:
https://www.dropbox.com/s/i0fh7w01p [...] 0.jpg?dl=0
 
 
merci par avance


Message édité par tichrom le 23-04-2019 à 21:39:02
n°10560205
bramstocke​r
Posté le 27-04-2019 à 18:12:13  profilanswer
 

Spicy a écrit :

Bonjour à tous,  
 
dans ce post je vais vous expliquer comme réparer une panne "classique" des modèles à base de puce Atom C2000.
Il s'agit d'une malfaçon de cette puce livrée à partir de 2013 qui empêche les équipements équipés de démarrer, voir de cesser de fonctionner  :sweat:  
Les modèles possédant cette série d'Atom C2000 sont : RS2416+ / RS2416RP+, RS815+/RS815RP+, DS2415+, DS1815+, DS1515+, DS415+
 
 
Je vais concentrer sur DS415+ dans un premier temps  des images des autres modèles seront postés ultérieurement.
Après 3 ans d'activité normale même non intensive, le DS415+ se bloque au démarrage les diodes disques dur toutes allumées en orange fixe. La garantie est de 2 ans de base mais prolongée d'un an suite à cette panne.  
Cependant tous les modèles que j'ai eu à réparer ont dépassé les 3 ans sans problème et donc hors garantie.
Après recherche la solution mise en place par synology est de réparer les cartes mères des syno défectueux avec une simple résistance :  1/4W 100Ω (+/- 5%) (marron-noir-marron-doré ) pour un coût de 0.02€
 
Repérage de l'emplacement :
https://i.ibb.co/GJnR21s/IMG-20190111-220601.jpg
https://ibb.co/GJnR21s
 
 
 
 
Soudure de la résistance :
https://i.ibb.co/2Z916XT/IMG-20190111-221913.jpg
https://ibb.co/2Z916XT
 
plus de diodes oranges sur les 4 disques? alors vous avez réussi la réparation. :jap:  
 
Le problème persiste ? :cry:  alors il va falloir s'accrocher pour la soudure suivante.  

Spoiler :

https://i.ibb.co/Ptc5pYk/DS-415-MB.jpg
https://ibb.co/Ptc5pYk
 
Le carré marron indique une résistance que l'on ne voyait pas à la photo. Il s'agit d'une photo d'une cm réparée par synology, ça reste du petit fil qui se promène même si un bout de scotch transparent en retient un.


 
***Attention, une pile vide provoque aussi un blocage au démarrage. Si votre syno sort du placard après un long séjour penser à la remplacer***
 
Personnellement sur 3 modèles réparés je n'ai pas eu cette dernière résistance à mettre. L'un des DS415+ a été réparé depuis un mois déjà (08/12/18) et ne montre aucun problème de fonctionnement, de chauffe ou de démarrage.
 
D'autres photos de cm d'autres modèles vont suivre pour ceux qui sont intéressés.
 
Je me demande si les modèles vendus encore maintenant sur amazon et autres ont-ils été "patchés"?
 
 
DS 1515+
https://i.ibb.co/kKnQFC5/D63-Lh-S4-1515-fix2.jpg
https://ibb.co/kKnQFC5
 
 
RS815+
https://i.ibb.co/9yxJ8v4/RS815fix.jpg
https://ibb.co/9yxJ8v4


 
 
C'est juste génial et parfait. je viens de faire cette réparation et mon Synology 415+ ronronne comme un nouveau né !  merci beaucoup (je n'ai du faire que la première soudure, pas la seconde) !!!!!!!!!!!!! :bounce:  :bounce:  :bounce:  :bounce:  :bounce:  :love:  :love:  :love:  :love:  :love:  
 

n°10562067
krominet
Posté le 02-05-2019 à 18:20:41  profilanswer
 

Hello !
J'apporte ma contribution avec une photo de la réparation sur un RS815RP+ qui semble changer un peu des autres photos ici présentes :
 
https://ibb.co/VmR55rQ
 
La résistance utilisée est celle ci : https://fr.rs-online.com/web/p/resi [...] s/7077587/
 
A plus!

n°10564266
jacrob
prenonNon
Posté le 08-05-2019 à 14:10:47  profilanswer
 

Bonjour,
 
J'ai le même problème avec DS 1817+ il ne démarre plus suite à une coupure de courant, il a la même puce Atom C2XXX comment je pourrais le réparer, car il n'est plus sous garantie

n°10564597
sly7678
Posté le 09-05-2019 à 09:42:08  profilanswer
 

Bonjour à toutes et à tous,
 
J'ai le même problème qu'au dessus, j'ai un 1815+ et je ne sais pas où souder la résistance sur la carte mère?
 
J'ai fait la demande auprès de synology mais pour le moment pas de réponse.
 
Merci d'avance pour votre aide.
 
Bonne journée.

n°10564712
sly7678
Posté le 09-05-2019 à 14:16:27  profilanswer
 

Finalement j'ai réussi en étant logique ;)
 
C'est exactement le même schéma sauf qu'il un connecteur soudé dessus.
https://www.nas-forum.com/forum/upl [...] c0c7d5.jpg
 
J'ai pas réussi à souder dessus mais j'ai réussi à mettre un connecteur usb dessus en bricolant un peu et ça marche biensûr toujours grâce à cette résistance !
 
Merci encore à vous tous et bonne journée.

n°10566324
jacrob
prenonNon
Posté le 13-05-2019 à 16:40:31  profilanswer
 

J'ai un DS 1718+ qui une fonction plus, il a une puce Atom C2XXX, il n'est plus sous garantie et je voudrais le réparer, pourriez-vous me donner quelques renseignements  
https://forum-images.hardware.fr/icones/smilies/cry.gif

n°10569645
lebeneur
Posté le 22-05-2019 à 12:41:37  profilanswer
 

Bonjour à tous,
 
J'ai un DS415+ qui souffre des mêmes symptomes (les LED disques allumées, flashing de la led bleue, pas de bip, pas de réseau). Je vais tenter la modification que vous proposez.
Par contre, je n'ai pas saisi quelque chose..
 
- Soit je soude la resistance et tout roule
- Soit je dessoude celle-ci et je soude les deux fils (comme le montre le spoiler) ou dois je laisser la résistance en bas et seulement ajouter le fil bleu dans la partie marron ?
 
Merci de vos précisions
 
 

n°10575011
Spicy
Posté le 03-06-2019 à 14:42:23  profilanswer
 

lebeneur a écrit :

Bonjour à tous,
 
J'ai un DS415+ qui souffre des mêmes symptomes (les LED disques allumées, flashing de la led bleue, pas de bip, pas de réseau). Je vais tenter la modification que vous proposez.
Par contre, je n'ai pas saisi quelque chose..
 
- Soit je soude la resistance et tout roule
- Soit je dessoude celle-ci et je soude les deux fils (comme le montre le spoiler) ou dois je laisser la résistance en bas et seulement ajouter le fil bleu dans la partie marron ?
 
Merci de vos précisions
 
 


 
Désolé pour la réponse tardive.
Oui, tu soudes la résistance et ça va suffire.
Non ce n'est pas 2 fils simple mais 2 résistances très petites qui sont au bout des fils. Le spoiler montre qu'en fait en + de la résistance du bas, synology a aussi ajouté une autre résistance du même type dans la partie centrale. Cette résistance est un peu plus dure à souder et ne semble pas nécessaire pour la panne qui nous concerne.
Précision : Les petites résistances font 100 ohms comme la grosse que je conseille d'acheter mais on n'a pas tous des petits doigts ou l'équipement nécessaire.

n°10575015
Spicy
Posté le 03-06-2019 à 14:51:27  profilanswer
 

Bon je réponds sur le post à cette personne qui m'a mis dans sa "ignorelist" vu que je ne lui ai pas répondu assez vite.
 

jacrob a écrit :

Bonjour,
 
J'ai un DS 1718+ qui une fonction plus, il a une puce Atom C2XXX, il n'est plus sous garantie et je voudrais le faire réparer et je ne trouve pas de Société, pourriez-vous me donner quelques renseignements, soit une Société ou pour le réparer.
Merci beaucoup.
 
Cordialement


 
Je ne connais pas de société qui réalise cette réparation. Mon post sur ce forum permet à des personnes de réparer de manière simple leur équipement mais il faut qu'ils soient un peu bricoleur.
Désolé je lis le forum une fois de temps en temps et plusieurs semaines peuvent passer

n°10578646
CocoRambo
Posté le 11-06-2019 à 14:13:54  profilanswer
 

Hello,
 
J'ai un DS415+ qui semble avoir les même symptomes (4 LED HDD orange etc...)
J'ai soudé la première résistance => Rien n'a changé  :cry:  
J'ai ensuité soudé une 2ème résistance => Rien n'a changé  :cry:  
 
Si jamais vous avez des idées je suis preneur et sinon je devrais me tourner vers l'achat d'un nouveau NAS


---------------
Mon FeedBack | Mon topic de vente
n°10585768
patrick774​20
Posté le 25-06-2019 à 14:39:57  profilanswer
 

Spicy a écrit :

Bonjour à tous,  
 
dans ce post je vais vous expliquer comme réparer une panne "classique" des modèles à base de puce Atom C2000.
Il s'agit d'une malfaçon de cette puce livrée à partir de 2013 qui empêche les équipements équipés de démarrer, voir de cesser de fonctionner  :sweat:  
Les modèles possédant cette série d'Atom C2000 sont : RS2416+ / RS2416RP+, RS815+/RS815RP+, DS2415+, DS1815+, DS1515+, DS415+
 
 
Je vais concentrer sur DS415+ dans un premier temps  des images des autres modèles seront postés ultérieurement.
Après 3 ans d'activité normale même non intensive, le DS415+ se bloque au démarrage les diodes disques dur toutes allumées en orange fixe. La garantie est de 2 ans de base mais prolongée d'un an suite à cette panne.  
Cependant tous les modèles que j'ai eu à réparer ont dépassé les 3 ans sans problème et donc hors garantie.
Après recherche la solution mise en place par synology est de réparer les cartes mères des syno défectueux avec une simple résistance :  1/4W 100Ω (+/- 5%) (marron-noir-marron-doré ) pour un coût de 0.02€
 
Repérage de l'emplacement :
https://i.ibb.co/GJnR21s/IMG-20190111-220601.jpg
https://ibb.co/GJnR21s
 
Soudure de la résistance :
https://i.ibb.co/2Z916XT/IMG-20190111-221913.jpg
https://ibb.co/2Z916XT
 
plus de diodes oranges sur les 4 disques? alors vous avez réussi la réparation. :jap:  
 
Le problème persiste ? :cry:  alors il va falloir s'accrocher pour la soudure suivante.  

Spoiler :

https://i.ibb.co/Ptc5pYk/DS-415-MB.jpg
https://ibb.co/Ptc5pYk
 
Le carré marron indique une résistance que l'on ne voyait pas à la photo. Il s'agit d'une photo d'une cm réparée par synology, ça reste du petit fil qui se promène même si un bout de scotch transparent en retient un.


 
***Attention, une pile vide provoque aussi un blocage au démarrage. Si votre syno sort du placard après un long séjour penser à la remplacer***
 
Personnellement sur 3 modèles réparés je n'ai pas eu cette dernière résistance à mettre. L'un des DS415+ a été réparé depuis un mois déjà (08/12/18) et ne montre aucun problème de fonctionnement, de chauffe ou de démarrage.
 
D'autres photos de cm d'autres modèles vont suivre pour ceux qui sont intéressés.
 
Je me demande si les modèles vendus encore maintenant sur amazon et autres ont-ils été "patchés"?
 
 
DS 1515+
https://i.ibb.co/kKnQFC5/D63-Lh-S4-1515-fix2.jpg
https://ibb.co/kKnQFC5
 
 
RS815+
https://i.ibb.co/9yxJ8v4/RS815fix.jpg
https://ibb.co/9yxJ8v4


 
 
 
Ma contribution pour la "réparation" du 415+
J'ai fait ma soudure d'une résistance de 100 ohms, tout nettoyé et remonté.
Le NAS est reparti comme avant, tout est fonctionnel.
Merci à tous les contributeurs. Pour info, le support Synology donne le lien de ce forum lorsque le 415+ n'est plus sous garantie ce qui est mon cas
 
Extrait d'une reponse de Synology
Dans votre cas, je peux vous suggérer quelques conseils afin de tenter de faire repartir votre NAS avec des solutions de contournement mais qui ne seront pas des solutions à long termes :
- Démonter votre NAS entièrement et nettoyer les composants avec une bombe d’air comprimé ou un compresseur d’air (exemple de tutoriel pour démonter un NAS Synology : https://fr.ifixit.com/Tutoriel/Syno [...] plet/98384
- Démonter votre NAS et changer le pile CMOS
- Réparation de la carte mère : https://forum.hardware.fr/hfr/Hardw [...] 6942_1.htm
 
Il s’agit seulement de suggestion afin qui peut permettre de réparer ponctuellement votre NAS à moindre frais.

n°10587009
thouve
Posté le 27-06-2019 à 21:50:45  profilanswer
 

Salut a tous, je viens vers vous car je suis tombé sur ce post après avoir acheté un DS415+ d’occasion.
Ce dernier était venu comme HS a 50€ du coup je me suis dit même si il ne fonctionne plus, je récupère une carcasse et une alim pour mon DS416 ^^
et la je tombe sur ce post magnifique.
Je décide de démonter le nas et la, il manque des vis.
Du coup je me dis bizarre mais je continue sans réfléchir.
Une fois tout démonté, je vois une résistance soudé comme un porc comme le montre la réparation, je me dit merde la réparation ne fonctionne pas.
Et la je vois qu'en bas ça parle de pile.
Du coup, pour je ne sais quelle raison, je décide de démarrer le nas sans la pile, et la miracle : IL FONCTIONNE
Je me dit la pile est nase je vais en acheter une demain.
Je vais donc ce jour acheter une pile, je la mets en lieu et place de l'ancienne, je démarre le NAS, et la....... les 4 leds orange 0o
J'enlève la pile et ça fonctionne.
 
Du coup je comprends rien la.
Je penses donc laisser le NAS sans pile vu qu'il ne fonctionne que comme ça mais je n'arrive pas a comprendre pourquoi et surtout ce que je risque a ne pas avoir de pile.
En passant j'ai aussi mi une barrette de 4Go de ram qui traînait chez moi et le nas l'accepte du coup upgrade fait en même temps ^^

n°10590368
Spicy
Posté le 04-07-2019 à 14:19:59  profilanswer
 

patrick77420 a écrit :


 
 
 
Ma contribution pour la "réparation" du 415+
J'ai fait ma soudure d'une résistance de 100 ohms, tout nettoyé et remonté.
Le NAS est reparti comme avant, tout est fonctionnel.
Merci à tous les contributeurs. Pour info, le support Synology donne le lien de ce forum lorsque le 415+ n'est plus sous garantie ce qui est mon cas
 
Extrait d'une reponse de Synology
Dans votre cas, je peux vous suggérer quelques conseils afin de tenter de faire repartir votre NAS avec des solutions de contournement mais qui ne seront pas des solutions à long termes :
- Démonter votre NAS entièrement et nettoyer les composants avec une bombe d’air comprimé ou un compresseur d’air (exemple de tutoriel pour démonter un NAS Synology : https://fr.ifixit.com/Tutoriel/Syno [...] plet/98384
- Démonter votre NAS et changer le pile CMOS
- Réparation de la carte mère : https://forum.hardware.fr/hfr/Hardw [...] 6942_1.htm
 
Il s’agit seulement de suggestion afin qui peut permettre de réparer ponctuellement votre NAS à moindre frais.


 
 
La reconnaissance  :sol:  
 
En tout cas c'est bien gentil que la personne prenne le temps de te suggérer quelques pistes "hors garantie"

n°10590382
Spicy
Posté le 04-07-2019 à 14:30:35  profilanswer
 

thouve a écrit :

Salut a tous, je viens vers vous car je suis tombé sur ce post après avoir acheté un DS415+ d’occasion.
Ce dernier était venu comme HS a 50€ du coup je me suis dit même si il ne fonctionne plus, je récupère une carcasse et une alim pour mon DS416 ^^
et la je tombe sur ce post magnifique.
Je décide de démonter le nas et la, il manque des vis.
Du coup je me dis bizarre mais je continue sans réfléchir.
Une fois tout démonté, je vois une résistance soudé comme un porc comme le montre la réparation, je me dit merde la réparation ne fonctionne pas.
Et la je vois qu'en bas ça parle de pile.
Du coup, pour je ne sais quelle raison, je décide de démarrer le nas sans la pile, et la miracle : IL FONCTIONNE
Je me dit la pile est nase je vais en acheter une demain.
Je vais donc ce jour acheter une pile, je la mets en lieu et place de l'ancienne, je démarre le NAS, et la....... les 4 leds orange 0o
J'enlève la pile et ça fonctionne.
 
Du coup je comprends rien la.
Je penses donc laisser le NAS sans pile vu qu'il ne fonctionne que comme ça mais je n'arrive pas a comprendre pourquoi et surtout ce que je risque a ne pas avoir de pile.
En passant j'ai aussi mi une barrette de 4Go de ram qui traînait chez moi et le nas l'accepte du coup upgrade fait en même temps ^^


 
Désolé pour la réponse tardive.  
 
Perso j'aurai  
1) désoudé la résistance et tout nettoyé
2) vérifié la résistance
3) essayé avec un simple fil à l'emplacement de la résistance et avec la pile dessus. En effet ça marche aussi sans résistance mais il est clair que cela ne doit pas rester comme ça.
4) remis une nouvelle résistance ou celle du début  

n°10604354
CocoRambo
Posté le 22-07-2019 à 10:20:34  profilanswer
 

Je suis dans le même cas que thouve
 
J'ai soudé les 2 résistances possible et le NAS ne démarrait toujours pas
Tout en laissant les résistances, j'ai enlevé la pile et oh miracle, le NAS démarre sans la pile
 
Je ne comprends pas le role que peut avoir la pile dans ce pb ?! :/


---------------
Mon FeedBack | Mon topic de vente
n°10604512
niklos00
Posté le 22-07-2019 à 15:36:36  profilanswer
 

Souvent, cette pile est là pour le BIOS. Enfin, l'EFI... Et donc éviter qu'il perde son paramétrage.
Ce que la pile peut avoir à voir là dedans ? Simple supposition de ma part : peut-être que si le BIOS/EFI n'est pas alimenté au moment du démarrage (par la pile donc), le système de démarrage ne le voit pas, et s'arrête car il ne sait pas quoi faire.
Auquel cas, peut-être qu'un simple changement de pile aurait été suffisant dans ton cas.
Dans ton cas, ça aurait marché sans pile car le système aurait détecter l'absence de pile et aurait démarré sans.

n°10605933
CocoRambo
Posté le 24-07-2019 à 16:16:46  profilanswer
 

Tout comme Thouve, j'ai essayé de changer la pile mais le NAS ne démarre pas avec la nouvelle ou l'ancienne pile
 
Seul cas où il démarre, c'est quand il n'y a pas de pile


---------------
Mon FeedBack | Mon topic de vente
n°10612167
seb oooo
Posté le 04-08-2019 à 12:31:03  profilanswer
 

Bonjour,
 
J'ai également un 1815+ qui ne démarre plus...
 
J'ai commandé des résistances mais avant de commencer j'ai démonté et observé.
 
Si on suit le chemin Electronique de la platine on peut voir que l'un va sur la R402 et l'autre connectique (carré) ne va nul part...
 
Je ne suis pas un pro de l'électronique mais comment la résistance peut faire un passage de courant si il n'y a rien au bout ?
 
https://ibb.co/HpbkW45
 
https://ibb.co/3mvShFm
 
On n'a l'impression que ça va aussi sur r401, mais en regardant de plus près non...


Message édité par seb oooo le 04-08-2019 à 12:41:16
n°10616203
soufa72
Posté le 12-08-2019 à 16:43:28  profilanswer
 

Bonjour,
 
j'ai la carte mère de mon ds213+ qui ne fonctionne pas (led bleu qui clignotte).
Est ce que vos explication fonctionne aussi sur la carte mère du synology ds213+?
 
Merci pour votre aide

n°10617167
se7en512
Posté le 14-08-2019 à 11:39:48  profilanswer
 

Bonjour,
 
@soufa72 : non ton modèle n'est pas concerné par ce problème.
 
Bon les gars (ou les filles), merci BEAUCOUP, grâce à vous j'ai pu réparer mon DS415+ pour 30 centimes.
Attention aux supports synology, leur réponse est très limite.
Je les ai contacté avant de venir ce fil de discussion pour un problème de carte mère défaillante sur mon DS415+ (je ne connaissais pas cette astuce encore). Ils m'ont répondu "changer la carte mère pour 350€ ou acheter un nouveau NAS".
Alors qu'ils savent très bien qu'une simple résistance résoud le problème, la preuve, ce n'est que quand j'en ai parlé avec le support qu'ils m'ont fourni la note syno qui cause du problème.
Pour résumer, si votre NAS n'est plus sous garanti, le support vous incite à racheter chez eux, au lieu de vous proposer la solution à 30 centimes, mais forcement moins avantageuse pour eux...
 
Ça m'a dégouté un peu de syno.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Réparation Synology DS415+ et autres modèles sous Atom C2000

 

Sujets relatifs
Problème Réparation W10 / Black screen / EZ debugLe Seagate Barracuda 8 To est t'il bien pour un NAS Synology ?
Synology NAS DS218JMaximus VII ranger: pistes coupées, réparation HB ou autre solution ?
Réparation d'appareils high techNas Synology DS216 Impossible de me connecter
Mon Disque Dur Externe ne s´exécute pas. Réparation difficile.NAS Synology DS218j et accès fichiers à distance (édition)
Synology DS4xx, aide sur la configuration ?NAS Synology DS918+ RAID10 (pour utilisation privée et pro)
Plus de sujets relatifs à : Réparation Synology DS415+ et autres modèles sous Atom C2000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR