Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
399 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

Réparation Synology DS415+ et autres modèles sous Atom C2000

n°10765206
bigtower
Posté le 11-05-2020 à 13:51:54  profilanswer
 

Reprise du message précédent :
bonjour
 
me revoilà avec donc le troisieme DS1815+ en esperant que ce sera le bon (au pire un coup de soudure et l'achat d'une resistance) c'est repartie le volume est en cours (plusieurs heures de moulinage pour controle) mais je peux m'en servir, chapeau à synology pour la réactivé et si le 08 n'avais pas été férié je l'aurais déjà reçu  


---------------
mon Feed-back : http://forum.hardware.fr/hfr/Achat [...] #t11166202
mood
Publicité
Posté le 11-05-2020 à 13:51:54  profilanswer
 

n°10766538
Snoup
Posté le 13-05-2020 à 16:55:18  profilanswer
 

Bonjour à tous,
 
Même souci sur un DS415+
Le support synology me dit qu'il faut changer le NAS...
 
Je soude la résistance (un peu moins de 8€ ht fdpin pour les 10) et ça fonctionne... attention à ce que ça ne touche pas la carcasse métallique sinon le NAS ne démarre plus.
 
Merci les gars pour l'info, ça m'a fait économiser un DS918+ :)

n°10767924
morgandax
Posté le 15-05-2020 à 22:37:50  profilanswer
 

Un autre de plus, avec mon petit DS415+ qui contient toute ma Life !  
 
Désespéré je fouine du côté de gogole et voiti pas que je tombe sur ce topic ...
Mes yeux commencent alors doucement à pétiller, serait-ce la solution ...?!
 
Ni une ni deux j’achète un lot de 10 résistances à plus de 6€ (Hors de prix) + un poste à souder à 18€ chez mon ami Amazon.
 
Je fais la soudure, je le rallume et la, la douche froide... toujours pareil 4 leds disque orange et la bleue du power qui clignote... autant vous dire de suite, je me suis dit quel week-end de merde je vais passer !
 
Je le laisse donc bloqué et vais me détendre à fumer une petite clope (pas bien !).
Après cette cigarette je repasse devant mon nas et la les 4 leds orange sont éteintes et le bouton bleue clignoté toujours mais peut être plus lentement et la je me dis tiens bizarre ... !
 
Je reste à son chevet et la j’entends son petit coeur repartir les ventilos tournent plus vite et d’un coup d’un seul les disques se mettent à tourner et les leds verte à s’allumer et vas-y que les disques grattent et grattent...
ALLÉLUIA il est vivant, ça a fonctionné !
 
UN GRAND ! NON ! UN ÉNORME MERCI À SPICY.
Espérons que la réparation dure dans le temps maintenant.
 
Mais si j’ai un conseil à donner attendez un peu (beaucoup) quand il redémarre, quitte même à le redémarrer.
Je pense qu’il avait besoin de réabsorber un peu de watts avant de se lancer enfin j’en sais rien mais ÇA MARCHE !
 
Vraiment merci beaucoup Spicy !
Bonne soirée à tous, vous avez égaillé mon week-end.
 
Morgan


Message édité par morgandax le 15-05-2020 à 22:49:37
n°10768111
Tiftif
Posté le 16-05-2020 à 13:23:46  profilanswer
 

En ce qui me concerne, le premier démarrage du serveur après réparation, je l'ai fait sans disques, des fois qu'il y ait un court-circuit ou autre.
Quand j'ai validé que ça fonctionnait bien (après quelques heures à tourner "à vide", je l'ai éteint puis j'ai remis les disques et rallumé.
Depuis quelques semaines c'est nickel. Je croise les doigts pour que ça dure :)


---------------
Page flick r -- Feedback
n°10768266
Mad_noob
10 ans d'HFR !
Posté le 16-05-2020 à 19:06:24  profilanswer
 

Y’a pas de raison celui du boulot est toujours en ligne !


---------------
Topouic Achat / Vente - F33d 0ld-sch00l
n°10769974
Spicy
Posté le 20-05-2020 à 10:18:44  profilanswer
 

Tout ces messages font bien plaisir  :D  
 
La réparation a l'air de durer dans le temps avec pour moi une réparation début janvier 2019. Depuis l'ouverture du post personne n'est venu dire que son syno était re-mort.
J'ai constaté qu'il mettait aussi plus de temps à démarrer mais il est difficile à dire de combien.  
Peut être aussi que dans ce genre de situation on fait plus attention à la led bleue et le temps que ça passe au vert nous parait infini  :jap:

n°10769978
Mad_noob
10 ans d'HFR !
Posté le 20-05-2020 à 10:22:43  profilanswer
 

Je sais pas si cela sera utile à tout le monde, mais en ce qui me concerne j’ai remarqué qu’en changeant la pile, il démarrait au quart de tour. Parfois le démarrage était moins évident. Ça coûte pas grand chose de la remplacer une fois la soudure faite. J’en ai un ou le remplacement de pile à lui seul à suffit (comme tu le signale en FP). C’est top ton sujet en tout cas !  :D


---------------
Topouic Achat / Vente - F33d 0ld-sch00l
n°10769980
webmail-75​000
Posté le 20-05-2020 à 10:38:53  profilanswer
 

on conseille souvent de changer la pile quand on fait la soudure, pour faire d'une pierre deux coups ;)


---------------
Et la mer apportera à chaque homme des raisons d'espérer comme le sommeil apporte son cortège de rêves...
n°10778759
AVatar66
Le lycra ça colle :D
Posté le 08-06-2020 à 13:50:48  profilanswer
 

Salut a tous , savez vous si il est possible de réaliser cette opération sur un DS412+ ?
 
La carte mère est pas tout a fait pareille au niveau des trous pour souder la resistance:
 
https://nsa40.casimages.com/img/2020/06/08/mini_200608020152836959.jpg
 
https://nsa40.casimages.com/img/2020/06/08/mini_200608020153486574.jpg
 
Merci d'avance pour vos réponses  :hello:  
 


---------------
Topic Transactions + FeedBack  
n°10778766
webmail-75​000
Posté le 08-06-2020 à 14:01:03  profilanswer
 

ça n'a pas d’intérêt, tu n'as pas un cpu touché par le bug que résoud cette soudure
Tu as un atom D2700 et la on parle des atom C2538


---------------
Et la mer apportera à chaque homme des raisons d'espérer comme le sommeil apporte son cortège de rêves...
mood
Publicité
Posté le 08-06-2020 à 14:01:03  profilanswer
 

n°10778806
AVatar66
Le lycra ça colle :D
Posté le 08-06-2020 à 15:24:50  profilanswer
 

Je te remercie,je vais commencer par changer la pile alors et voir si ce n'est pas tout simplement ça ,car les symptômes sont exactement les mêmes  :jap:  
 
J'ai de toute façon commandé un DS918+ en remplacement ,si j'arrive a redonner vie au DS412+ il me servira en backup.


---------------
Topic Transactions + FeedBack  
n°10779705
rahan55
Posté le 10-06-2020 à 07:20:27  profilanswer
 

Mes remerciements qui viennent s'ajouter à la liste.
 
Résistance soudée entre le pin1 et le pin6 sur une carte mère d'un serveur actif SHA Synology RS2416RP+ qui ne reconnaissait plus les 12 disques et qui ne démarrait plus.  
Après soudure, il est reparti du premier coup. Le cluster s'est correctement resynchronisé au retour du nœud.
 
Je confirme que cette solution "non-officielle" m'a été donnée par le support Synology comme variante à l'achat d'une carte mère neuve ou au remplacement du serveur hors-garantie : tout à leur honneur, je reste donc client fidèle et cette façon de faire est une bonne pratique - bien qu'encore très rare - car même s'ils ont "raté" une nouvelle vente, je parlerai en bien d'eux autour de moi - c'est peut être ça une nouvelle économie responsable ?
 
Une bonne journée à tous et une tournée de bière spéciale pour Spicy !
 
https://nsa40.casimages.com/img/2020/06/10/mini_200610074542376606.jpg  
 
https://nsa40.casimages.com/img/2020/06/10/mini_200610074541498807.jpg

Message cité 1 fois
Message édité par rahan55 le 10-06-2020 à 08:00:45
n°10788992
Spicy
Posté le 03-07-2020 à 13:25:29  profilanswer
 

AVatar66 a écrit :

Je te remercie,je vais commencer par changer la pile alors et voir si ce n'est pas tout simplement ça ,car les symptômes sont exactement les mêmes  :jap:  
 
J'ai de toute façon commandé un DS918+ en remplacement ,si j'arrive a redonner vie au DS412+ il me servira en backup.


 
Désolé pour la réponse tardive. Tu peux toujours essayer de mettre un fil simple dans les mêmes trous pour voir si ça se lance. Le temps d'un boot seulement! après faudra mettre une résistance.
Et bien sûr nous donner un retour.

n°10789002
Spicy
Posté le 03-07-2020 à 13:42:02  profilanswer
 

rahan55 a écrit :

Mes remerciements qui viennent s'ajouter à la liste.
 
Résistance soudée entre le pin1 et le pin6 sur une carte mère d'un serveur actif SHA Synology RS2416RP+ qui ne reconnaissait plus les 12 disques et qui ne démarrait plus.  
Après soudure, il est reparti du premier coup. Le cluster s'est correctement resynchronisé au retour du nœud.
 
Je confirme que cette solution "non-officielle" m'a été donnée par le support Synology comme variante à l'achat d'une carte mère neuve ou au remplacement du serveur hors-garantie : tout à leur honneur, je reste donc client fidèle et cette façon de faire est une bonne pratique - bien qu'encore très rare - car même s'ils ont "raté" une nouvelle vente, je parlerai en bien d'eux autour de moi - c'est peut être ça une nouvelle économie responsable ?
 
Une bonne journée à tous et une tournée de bière spéciale pour Spicy !
 
https://nsa40.casimages.com/img/202 [...] 376606.jpg  
 
https://nsa40.casimages.com/img/202 [...] 498807.jpg


 
Merci [:kimouss]
 
Oui ils ont une bonne attitude chez synology quand ils ne poussent pas à l'achat. On peut s'interroger quand même sur le fait que bien qu'ils aient été au courant du bug de l'atom C2000 avant la fin de garantie de tous les modèles, ils n'ont pas prévenu que tôt ou tard l'équipement allait se bloquer. Ils n'ont pas allongé la garantie pour uniquement cette panne, ni proposer une réparation préventive, ni un bon d'achat pour le nouveau modèle qui aurait été un peu malvenu :D .
Un petit message par le système de notification de l'OS par exemple.  
Il y a quand même des modèles à + de 2000€ touchés par cette panne.
économie oui, responsable oui mais pas coupable  :lol:
 
J'arrête sinon je vais perdre les redirections vers ce post par nos amis du support.  :jap:


Message édité par Spicy le 03-07-2020 à 13:43:02
n°10789005
Tiftif
Posté le 03-07-2020 à 13:46:55  profilanswer
 

En ce qui me concerne, le support m'a directement proposé un bon d'achat pour un nouveau modèle chez qq sites partenaires. Rien sur la réparation possible.
Je confirme mon "fort ressentiment" contre la marque pour sa non gestion de ce problème connu.
Bien que n'ayant pas un modèle à 200p€ (DS415+), à mon humble niveau l'investissement initial était conséquent et une notification sur DSM ou un mail (surtout que j'ai enregistré mon modèle, nul de série à l'appui sur leur site) pour prévenir du soucis et proposer une alternative aurait été un grand minimum !
Bref, pas content mais en même temps, j'aime bien DSM par rapport au système WD que j'ai testé... donc un peu piégé..


Message édité par Tiftif le 03-07-2020 à 13:50:12

---------------
Page flick r -- Feedback
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème Réparation W10 / Black screen / EZ debugLe Seagate Barracuda 8 To est t'il bien pour un NAS Synology ?
Synology NAS DS218JMaximus VII ranger: pistes coupées, réparation HB ou autre solution ?
Réparation d'appareils high techNas Synology DS216 Impossible de me connecter
Mon Disque Dur Externe ne s´exécute pas. Réparation difficile.NAS Synology DS218j et accès fichiers à distance (édition)
Synology DS4xx, aide sur la configuration ?NAS Synology DS918+ RAID10 (pour utilisation privée et pro)
Plus de sujets relatifs à : Réparation Synology DS415+ et autres modèles sous Atom C2000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR