Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1846 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Réparation W10 / Black screen / EZ debug

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Réparation W10 / Black screen / EZ debug

n°10505448
sks_roy
Posté le 12-01-2019 à 03:29:52  profilanswer
 

Bonsoir, tout d'abord excuser ma présentation et mon orthographe il est 3h et je suis à bout.  
 
Le contexte :  
Depuis hier j'ai remarqué que quand je mettais un petit coup sur mon bureau mon PC freezais et je devais redémarrer via le bouton de la tour.  
Ce soir mon PC à crash et j'ai eu le droit au code d'erreur 0xc0000428 (Votre PC doit être réparé
La signature numérique de ce fichier n’a pas pu être vérifiée.)
Il me demandais te taper F1 ou echap pour tenter de faire quelque chose (j'ignore quoi) mais aucune des deux touches ne fonctionnais.
J'ai donc redémarrer et depuis plus rien, j'allume mon PC mais rien ne se passe, mon ecran reste en veille, cependant les ports USB fonctionne mais mon clavier n'es plus détecter ( enfin les led ne s'allume plus), toute les led et les ventilo de mon pc fonctionne mais j'ai juste rien et je ne peux rien faire.
Le code m'indique qu'il y a un soucis avec un DD, cependant le système est sur le SSD et j'ai un autres HDD, lorsque je débranche l'un ou l'autre rien ne change.
 
J'ai ensuite check les led de ma MB et la led EZDEBUG est allumé et clignote sur un problème de CPU et de ram.
J'ai changé de place les ram mais rien ni fais.
 
Je ne sais vraiment pas quoi faire à part donner mon pc à un réparateur véreux qui vas me dire que tout est mort pour que je rachète tout chez lui. (et la config est vraiment jeune)  
 
Je précise que je suis totalement novice en hardware (premier PC monter) et une grosse bille en software.  
 
CPU : I5 8600K ( 6 mois )  
MB : msi z370 pro carbon ( 6 mois )
HDD : 1 to ( 5-6 ans )  
SSD ; crucial MX 500 avec le système dessus ( 6 mois )  
GPU : msi 1080 ti gaming X 11go
RAM : corsaire vengeance 2*8go 3000mhz ( 6 mois )
W10 famille
 
Alors voila si vous avez des suggestion pour que je sache vraiment d'ou ça viens ou comment régler tout ça, votre aide est la bienvenue car je ne peux pas me permettre d'avoir un PC non-fonctionnel.
 
Merci à vous.

mood
Publicité
Posté le 12-01-2019 à 03:29:52  profilanswer
 

n°10505482
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 10:10:05  profilanswer
 

sks_roy a écrit :

Le contexte :  
Depuis hier j'ai remarqué que quand je mettais un petit coup sur mon bureau mon PC freezais et je devais redémarrer via le bouton de la tour.


Déjà il faut résoudre ce soucis, commence par retirer la carte graphique, connecte l'écran à la carte mère, et déconnectes tous les SATA.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505645
sks_roy
Posté le 12-01-2019 à 13:41:07  profilanswer
 

Tout d'abord merci pour ton aide .
J'ai retiré la CG et brancher l'écran en DP sur ma cm, et débrancher les deux sata de mes DD mais j'ai toujours l'écran noir . Que faire ?
 

n°10505650
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 13:45:40  profilanswer
 

Tu as fait un Ccmos ?

 

La led EZ debug dit quoi quand tu switches de barette ?


Message édité par artouillassse le 12-01-2019 à 13:45:48

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505662
sks_roy
Posté le 12-01-2019 à 13:59:38  profilanswer
 

Non je n'ai pas fais de clear cmos car je ne le trouve pas sur ma cm , et je ne sais pas se que celaz vas engendrer (j'ai des dossier que je ne veux pas perdre )  
J'ai maintenant accès au bios, avec une seul ram dans le port 2 ( avant elle étais sur le port 2 & 4 , car mon aio m'enpeche d'en mettre une dans le 1 et donc le 3 )  
Le ezdebug ram c'est éteint et je suis dans le bios.

n°10505665
sks_roy
Posté le 12-01-2019 à 14:02:29  profilanswer
 

Ah ba enfaite quand je suis dans le.bios seul le voyant ez debug  boot est allumé. Sachant que j'ai retirer mes sata de et ma carte graphique.

n°10505669
sks_roy
Posté le 12-01-2019 à 14:11:59  profilanswer
 

Bon je comprends rien , j'ai toujours pas de cg et j'ai qu'une barrette dans le port 2. J'ai rebrancher mon SSD (avec le système dessus) j'ai rallumé , il m'a mis une écran bleu de récupération. J'ai éteint et rallumé le HDD de brancher aussi , il c'est allumé normalement comme si de rien était.  
Pourquoi ?

n°10505688
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 14:28:08  profilanswer
 

Et maintenant quand tu mets un petit coup sur le bureau il recommence son merdier ?


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505711
sks_roy
Posté le 12-01-2019 à 14:59:30  profilanswer
 

artouillassse a écrit :

Et maintenant quand tu mets un petit coup sur le bureau il recommence son merdier ?


 
 
Non U_U
 
Je dois en déduire que le soucis viens sois de mon port 4 de ram ou de ma cg ? Après j'ai taper alors que le pc est ouvert (des 2 cotés), possible qu'en le refermant, cela change quelque chose et que le problème viendrais d'un de mes DD ou qu'il y est en cours circuit quelque part entre deux partie conductrice qui se touche quand  il y a une vibration ?
 
D'ailleurs je n'ai plus de ezdebug led.
 
J'ai remis ma 2e barrette de ram dans le port 4, j'ai rebbot sur le bios et activer le mode xmp, et il c'est rallumé normalement et quand je tape, rien ne se passe.
 
 
Je vais remettre ma cg pour voir.
Pareille tout fonctionne niquel et rien ne se passe quand je tape.
 
Je vais fermer le pc, mais du coup je ne sais pas d'ou le problème a pu venir et pourquoi j'ai eu ce message d'erreur quand il a freeze hier :  
https://www.malekal.com/erreur-0xc0 [...] -verifiee/
 
Fin ça m'indique clairement qu'il y a un soucis avec l'un de mes DD, pourtant maintenant tout semble fonctionner normalement.


Message édité par sks_roy le 12-01-2019 à 15:30:05
n°10505750
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 15:38:54  profilanswer
 

Un disque n'aime en général pas trop être secoué, pour peu qu'il soit mal fixé ça suffit pour faire planter ton OS et provoquer des bizarreries.
Après ça vient ptet pas d'un disque mais d'un défaut dans ton montage, rien que le fait d'être intervenu sur les composants et d'avoir réussi à le faire repartir comme si de rien était c'est bizarre.
Mais de là à dire "ça vient de tel composant" c'est un peu présomptueux.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
mood
Publicité
Posté le 12-01-2019 à 15:38:54  profilanswer
 

n°10505752
sks_roy
Posté le 12-01-2019 à 15:40:43  profilanswer
 

Donc j'ai aucun moyen de savoir si mes DD sont défectueux et d'ou le problème à pu venir ? Fin à part un choc qui aurait provoqué le crash.

n°10505753
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 15:42:43  profilanswer
 

Tu peux faire des test de surface sur tes disques durs (pas le SSD c'est pas la peine) pour te rassurer mais vu que ton PC est reparti c'est que tout baigne.
Crystal disk pour vérifier la santé de ton disque.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505755
sks_roy
Posté le 12-01-2019 à 15:44:50  profilanswer
 

Je vais essayer oui merci, mais si mon w10 à planté c'est que justement il y avait un soucis avec le SSD vue que le système est dessus, non ?
 
Du coup j'ai utiliser crystal palace et je trouve cela comme résultat :
 
HDD
https://www.noelshack.com/2019-02-6 [...] cp-hdd.png
 
 
SSD
https://www.noelshack.com/2019-02-6 [...] cp-ssd.png
 
Bon pour un novice comme moi je vois que tout roule, mais y a t-il des choses qui peuvent être inquiétant ?  

Message cité 1 fois
Message édité par sks_roy le 12-01-2019 à 16:04:45
n°10505773
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 16:12:47  profilanswer
 

sks_roy a écrit :

Je vais essayer oui merci, mais si mon w10 à planté c'est que justement il y avait un soucis avec le SSD vue que le système est dessus, non ?


Ton windows a planté parce que tu mets des coups dans le bureau et que le PC est posé dessus à priori.
 
Perso je mets des coups dans mon PC sous linux et il a beau avoir un HDD il ne plante pas, mais celà n'a pas de rapport.
 
Sans blague c'était peut-être juste une coincidence, si ça se trouve il y avait un taquet de la ram mal enclenché, avec le temps et ton coup dans le PC il a sauté et fait planté windows.
On peut pas trop savoir vu tout ce que tu as tripoté pour faire repartir le PC, et j'aurais été à ta place j'aurais fait exactement ce que tu as fait.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505784
sks_roy
Posté le 12-01-2019 à 16:21:19  profilanswer
 

Et bien d'accord, mais je tiens à préciser que quand il a vraiment freeze hier, je n'ai pas mis de coup ni rien il a planté tout seul.
 
Tu ne remarque rien ne bizare dans les screen que j'ai mis ?
 
En tout cas merci énormément pour ton aide, tu me sauve littéralement.  

n°10505792
artouillas​sse
Schtroumpf qui peut !
Posté le 12-01-2019 à 16:33:15  profilanswer
 

sks_roy a écrit :

Le contexte :
Depuis hier j'ai remarqué que quand je mettais un petit coup sur mon bureau mon PC freezais et je devais redémarrer via le bouton de la tour.


Ah ben si t'es plus d'accord avec toi même j'peux pas grand chose.

 

Sinon merci mais tu t'es sauvé tout seul j'ai rien fait !


Message édité par artouillassse le 12-01-2019 à 16:33:49

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10505797
sks_roy
Posté le 12-01-2019 à 16:40:46  profilanswer
 

Oui fin quand je faisais ça, ça freezais et je pouvais redémarrer normalement via le bouton de la tour.
 
Mais hier soir, sans aucun coup, il a freeze tout seul et c'est la que j'ai eu le message d'erreur puis le black screen.  
 
C'est vrais que je ne l'avais pas préciser, pardon.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Réparation W10 / Black screen / EZ debug

 

Sujets relatifs
Probleme au démarrage 1155 s'allume et s'éteint aussi totProblème installation Windows 10 - Pilote manquant
Probléme de IDE ControlerLe problème, c'est la fréquence ! Besoin de votre avis !
Problème d’ecran Noir suite a des freezesProbleme fixation ventirad d'origine r7 2700x.
Problème freeze en jeuProblème avec un PC fraîchement monté
[Problème] Démarrage pc écran noirProbleme de bruit 1070ti EGVA ACX
Plus de sujets relatifs à : Problème Réparation W10 / Black screen / EZ debug


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR