Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
989 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  74  75  76  77  78  79
Page Suivante
Auteur Sujet :

Écran qui s'éteint pendant jeu avec sapphire 7870 OC

n°9377908
djfred 2
reflexion! reflexion!
Posté le 03-01-2015 à 21:43:36  profilanswer
 

Reprise du message précédent :
moi c'était l'écran qui se bloqué en plein jeux, après nettoyage avec ddu,ccleaner. j'ai re tester le même pilote et rebelote obliger de faire ctrl+alt+suppr pour revenir sur le bureau , hé hop je suis passée direct au driver bêta et la aucun problème.

mood
Publicité
Posté le 03-01-2015 à 21:43:36  profilanswer
 

n°9377998
fanboy34
air coolin' powa!!! :o
Posté le 03-01-2015 à 23:01:38  profilanswer
 

c'est quoi ta config?


---------------
mon topic [ACH/VDS/ECH/DONS] :o
n°9378477
eurusd
Posté le 04-01-2015 à 11:55:10  profilanswer
 

fanboy34 a écrit :

confort c'est pas l'option de base?
 
en tout cas, si t'as droit à un remplacement à neuf ils te donneront une R9 270x puisqu'ils n'ont plus de sapphire hd7870
 
Sinon, si ton probleme vient uniquement après avoir installé les nouveaux drivers, tu devrais ptete remettre les anciens vois si t'as toujours ce soucis.
Le soucis du black screen decris sur ce topic était tèrs aléatoire, et buggait avec tous les drivers.


 
Alrs j'ai pu tester un petit control-alt-supr après un plantage hier soir: retour sur le bureau et affichage en règle donc ca ne vient pas de la carte finalement. l'investigation continue!

n°9378596
fanboy34
air coolin' powa!!! :o
Posté le 04-01-2015 à 12:56:28  profilanswer
 

ca peut venir de la carte: t'as pas un message qui te dis que tes pilotes d'affichage ont planté?
Ca veut juste dire que c'est pas le bug répertorié sur ce topic.
 
Si tu peux refaire planter à volonté, contact ton SAV, tant que c'est garanti c'est plus sur ^^


---------------
mon topic [ACH/VDS/ECH/DONS] :o
n°9379074
djfred 2
reflexion! reflexion!
Posté le 04-01-2015 à 21:02:26  profilanswer
 
n°9441653
Alex3112
Posté le 14-03-2015 à 13:21:17  profilanswer
 

Salut, j'ai monté un pc avec des composants achetés sur rue du commerce il y a un mois, dont une HD7870 de chez sapphire.
Dés la première mise en route, j'ai commencé à avoir des crashs aléatoires. En plein jeu et même juste en surfant le pc redémarrait tout seul sans avertissement. Après des jours de recherche, je penchais pour un problème de carte mère peu puissante pour la carte graphique ou le FX-8350 que j'ai mis dessus. Du coup j'ai racheté une 970 gaming de chez MSI en pensant que ça réglerai le problème et évidement, dès la première heure plus de crash mais seulement l'affichage qui plantait aussi aléatoirement, m'obligeant à redémarrer manuellement. Le seul progrès avec cette carte mère c'est que je dois appuyer sur le bouton pour reset plutôt que ce soit automatique...cool.
 
Jusque là je n'aurai jamais pensé à la carte graphique mais maintenant que ça concernait l'affichage... Donc petite recherche google "crash aléatoire HD7870" et boum je tombe sur des articles de 2012 mentionnant ce défaut de composant rendant défectueuses un taux incroyable de carte de ce modèle et puis je tombe aussi sur ce topic.
 
Bref ma carte est une "version" SKU 11199-99-90G vendue encore actuellement sur du commerce et je trouve ça quand même hallucinant que des sites marchands continuent à vendre des produits dont les taux de retours sont de l'ordre de 10% (à quoi il faudrait rajouter ceux qui "font avec" parce pas envie de se battre des mois avec un SAV), tout ça à cause d'un problème de fabrication connu depuis 3 ans. Certes le prix est assez bas (probablement pour s'en débarrasser) mais comment est-ce qu'on peut continuer à vendre pendant des années un produit en sachant qu'il n'est probablement pas fonctionnel? J'imagine mal vendre une voiture neuve un peu moins cher que les autres parce qu'elle a un défaut de série que je connais et dont je ne parle pas au client qui fait que le moteur se coupe aléatoirement toutes les 10 à 50 minutes...
 
Bien sur la seule façon de les contacter c'est d'appeler le 08 et de passer des heures à attendre un "technicien" pour lui dire ce qu'ils savent très bien, l'adresse mail de contact étant gérée par un bot. Je pense que c'était mon dernier achat sur rue du commerce...


Message édité par Alex3112 le 14-03-2015 à 13:22:31
n°9625185
bob19300
Posté le 05-10-2015 à 17:31:29  profilanswer
 

Salut ici.
J'avais ce soucis avec une sapphire 7870 OC.
En fait, des qu'elle dépassait les 70° ca coupait et obligé de reboot.
Un coup de msi afterburner, baisse de tension et des fréquences, vitesse ventillo à fond, ca ne plante plus.
ca va faire un mois. c'est un peu chiant, je pousse plus mes jeux à fond en graphisme, mais ca dépanne en attendant d'acheter une autre carte.
c'est un blem ati ou sapphire?
dans tous les cas, retour chez le caméléon pour moi apres un long passage chez les rouges.
ca fera pas de mal de changer un peu, ma derniere étant une 9800GTX, ca commence à remonter...

n°9625248
fourbe2
C'est du sarcasme ?
Posté le 05-10-2015 à 18:24:45  profilanswer
 

bob19300 a écrit :

c'est un blem ati ou sapphire?


les deux.
Ati qui n'a pas prévu des condo suffisant et sapphire qui a suivi au pied de la lettre les consignes en mettant des condo pourrave.

n°9647822
Tampis
Deja vendu? tampis
Posté le 02-11-2015 à 19:14:56  profilanswer
 

Bon eh bien après 79 Pages, personnellement, je l'ai prise aussi dès sa sortie et toujours pas de plantage ... jamais eu d'artefacts... jamais rien eu en fait...


---------------
Achats/Ventes ~~ Feedback
n°9714095
ogy_j
Posté le 17-01-2016 à 16:21:25  profilanswer
 

Il y a eu une promo sur ldlc avec des sapphires en reconditionné.
 
J'en ai acheter une. J'ai fais quelques heures de jeux pour l'instant pas de soucis de BE mais lorsque le ventilo atteint les 50% j'entends un bruit de vibration comme lorsque les roues d'une voiture était mal équilibré

mood
Publicité
Posté le 17-01-2016 à 16:21:25  profilanswer
 

n°10001489
mouglave
Posté le 27-11-2016 à 22:54:01  profilanswer
 

Bonjour,
J'ai depuis quelque jour mon écran branché en HDMI sur ma carte graphique AMD radeon 7870 qui n'est plus détecté par celle-ci. J'ai changé de câble HMDI, les drivers sont à jours. Alors que l'autre écran branché en DVI fonctionne correctement.
Avez-vous des solutions ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  74  75  76  77  78  79
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
ecran noir sur portable toshiba x200Avis CG Sapphire Radeon 6450 FleX
Sapphire HD 6850 : différence entre 11180-00-20R et 11180-99-90R ?Ecran Bleu + redémarrage (Kernel Power 41)
Asus P8Z77-M PRO fige. DDR3 Gskill 1866 PC3 14900 incompatible?écran noir àprès montage
Problème d'affichage / Scintillement écran.Problème de détection d’écran
Problème d'écran vert fluo sur TV 
Plus de sujets relatifs à : Écran qui s'éteint pendant jeu avec sapphire 7870 OC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR