Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1802 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Écran qui s'éteint pendant jeu avec sapphire 7870 OC

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  74  75  76  77  78  79
Page Précédente
Auteur Sujet :

Écran qui s'éteint pendant jeu avec sapphire 7870 OC

n°8320838
ALeX850
Posté le 21-05-2012 à 00:48:29  profilanswer
 

J'ouvre ce topic après avoir maladroitement remonté celui-ci : http://forum.hardware.fr/hfr/Hardw [...] 9566_1.htm
qui faisait état quasiment du même problème.

 

Voilà donc pour ma part j'ai une HD 7870 OC de sapphire (1050/1250MHz). Rajoutée à un PC qui a quelques années mais qui tient encore la route (voir dans mon profil)
Et en ce moment je rencontre ces bugs d'écran qui devient noir d'un coup (perte du signal vidéo, comme s'il passait en veille), donc il faut redémarrer. Au départ je pensais que ça venait de l'o/c que j'avais appliqué, parce que j'en avais un peu mis, qui d'ailleurs n'a quasiment jamais été stable quoique je teste comme fréquence/vgpu; Mais en fait j'ai remarqué que les crash d'o/c c'était plus un freeze d'un jeu et non l'écran qui devient noir, qui arrive même sans o/c... ça peut être au bout de 2h ou même 3 minutes (véridique sur battlefield 3 par exemple).
Donc sur l'exemple du topic cité ci-dessus, j'ai fait quelques tests OCCT pour savoir ce que vous en pensez :
+12V : http://www.hostingpics.net/viewer. [...] h1412V.png
+5V : http://www.hostingpics.net/viewer. [...] 2h145V.png
Je ne sais pas trop quoi en penser, mais ça ne me semble pas dramatique. A savoir que j'ai une corsair TX850W que j'avais justement prise pour sa haute qualité. Avant de passer à la 7870, j'avais un trifire de HD 4870 (HD 4870 X2 + HD 4870) qui tournait sans broncher et qui pour le coup chargeait pas mal l'alim, mais je n'ai jamais eu d'écran noir (J'ai même tester de changer les câbles d'alimentation PCI-e)
J'ai aussi fait le test GPU3D, qui tient bien @stock : +12V http://www.hostingpics.net/viewer. [...] h1012V.png et +5V http://www.hostingpics.net/viewer. [...] 3h105V.png J'ai aussi fait ce test en o/c 1230/1400MHz, et le PC a freezé après 5 minutes (à savoir qu'en général j'ai très peu de plantage en bench ou tests de stabilité par rapport au jeu, par exemple 3Dmark11 tient facilement les fréquences sus-citées sans problème).
Merci à vous !

 

Mise à jour

 

Il n'y a pas à solution à ce problème (et uniquement celui-là) autre qu'un échange de la carte :
Radeon HD 7870 et écrans noirs: la solution?
http://www.hardware.fr/news/12705/ [...] ution.html

 


Message édité par Marc le 01-01-2013 à 18:49:57
mood
Publicité
Posté le 21-05-2012 à 00:48:29  profilanswer
 

n°8320956
Z_cool
Oups !
Posté le 21-05-2012 à 09:21:18  profilanswer
 

même carte, même problème pour moi depuis ce matin alors que ca fonctionnait très bien encore hier soir et j'ai les dernier drivers officiel


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°8322117
ALeX850
Posté le 22-05-2012 à 02:11:03  profilanswer
 


 
Je pensais aussi que c'était de l'o/c instable mais j'ai plus l'impression que l'o/c crée un freeze total du PC, dans mon cas en tout cas; dans le meilleur des cas, seul le jeu plante. Car aux fréquences et vgpu stock je n'ai jamais eu de freeze, que le coup de l'écran qui "s'éteint". J'ai essayé les 12.4 beta et 12.4, j'avoue que ça fait un peu longtemps pour les betas donc je me souviens plus exactement si j'avais eu ce genre de problème ou je n'y ai pas prêté plus d'attention. Je savais pas que les 12.5b étaient sortis, mais les WHQL devraient plus tarder, je pense que je vais les attendre pour voir mais j'ai pas trop d'espoir que ce soit un problème de driver. Aussi les résultats sont totalement différents en fonction des jeux, encore BF3 tient assez bien, mais par exemple j'ai essayé Dead Space 3 fois, 3 écrans noirs au bout de quelques minutes (dont 1 dans le menu)...
Sinon oui j'utilise un seul écran. J'ai aussi le centre de maintenance qui m'indique un plantage de pilote dû à la carte "ATI", mais j'ai pas réussi à faire de corrélation entre cette apparition et le plantage car j'ai l'impression que ça apparaît trop sporadiquement, comme si c'était pas lié au plantage qui venait d'avoir lieu par exemple.
Je trouve aussi ma carte très capricieuse, comme je l'ai déjà évoqué, je suis incapable de trouver un o/c stable; ça dépend tellement des jeux et j'ai l'impression que plus j'augmente le voltage plus la carte sera susceptible de planter, ce qui n'est pas non plus dénué de logique; Disons que pour l'instant l'o/c n'est pas priorité vu que c'est pas stable @stock (du moins avec l'o/c d'usine). Mais bon ça m'étonne un peu, je pensais vraiment pouvoir o/c proprement connaissant le potentiel de la carte, même si ce n'est pas une science exacte évidemment. A moins que ma carte soit vraiment défectueuse.  
Sinon est-ce que de ton avis tu penses qu'il y aurait un lien avec l'alimentation ?
 
 
 
Effectivement, ça me laisse perplexe aussi, les deux valeurs sont indiquées; sous AB et Trixx ça à l'air d'être 1168mV, kombustor indique 1219mV; et quand je joue j'ai l'impression que GPU-z m'indique plutot les alentours de 1126mV, mais on peut pas toujours être certain de la précision de ces logiciels de monitoring...

n°8324306
zack44
Posté le 23-05-2012 à 18:52:14  profilanswer
 

j'ai le même problème avec ma 7870.
Vous avez trouvé la cause ?

n°8326271
missiou
Posté le 25-05-2012 à 10:17:42  profilanswer
 

zack44 a écrit :

j'ai le même problème avec ma 7870.
Vous avez trouvé la cause ?


n°8326280
missiou
Posté le 25-05-2012 à 10:22:56  profilanswer
 

C'est pas une bonne nouvelle tout ça parce que j'ai le même problème avec ma 5770 sur Diablo 3 - bip et l'écran s'éteint, obligé de rebooter. J'ai jamais eu ça auparavant, même sur des jeu bien plus gourmands. Je me suis dit que la carte était fatiguée et je viens de commander... wait for it... une 7870 OC de chez sapphire.
J'espère que la solution va être trouvée, de toute façon, l'upgrade devenait nécessaire mais si c'est pour me retrouver avec le même problème...

n°8327312
ALeX850
Posté le 26-05-2012 à 06:55:39  profilanswer
 

J'avais mis ça de côté ces derniers temps; j'avais l'impression que c'était un problème d'alimentation de la carte; et qu'en forçant à au moins 1168mV le vgpu, j'étais plus stable dans des jeux qui habituellement faisaient crasher la carte en deux deux comme Dead Space.
Mais bon là aujourd'hui j'ai essayé de jouer un peu à BF3, ça a crashé 7 fois, c'est-à-dire à chaque partie que j'ai entamée : au bout de 30 secondes tout comme 1h...
Entre chaque partie j'ai essayé de modifier des trucs : avec les fréquence stock de la sapphire OC, de stabiliser le voltage, de l'augmenter; puis de "sous-cadencer" la carte en appliquant 1000/1200 comme une 7870 non OC (puis encore jouer avec les voltages), aucun logiciel de monitoring ou d'o/c qui traine, pas d'overdrive, remettre mon proc à sa fréquence d'origine (i7 920 @ 2.67GHz au lieu de 3.6 h24), etc. Mais crash à chaque fois.
Pour le coup, j'ai vraiment l'impression que ça a empiré, ça fait un peu plus d'un mois que je l'ai et je ne me souviens pas que ça ait déjà été comme ça auparavant... Là ça finit par devenir trop prégnant à force..

n°8327333
poddy
Posté le 26-05-2012 à 08:59:33  profilanswer
 

salut quelle galere...
je vais suivre ce topic et le lire en detail un peu plus tard :)
pour info donc je suis le gars qui avait le 'meme genre de probleme' qui pensait l'avoir finalement resolu avec un changement d'alim....
Mais aujourd'hui malheureusement je peux dire que le probleme revient et mon pc crash plus ou moins longtemps apres avoir lancé diablo 3 (entre 1 et 2h) donc bah je ne pourrai pas prodiguer de puissants conseils :/

n°8327384
hafx
What happens next is up to you
Posté le 26-05-2012 à 10:04:53  profilanswer
 

Bonjour,
 
Si ça peut aider, j'ai une Sapphire 7870 non OC. De base sous TriXX le voltage était bien de 1.219 pour la mienne.
 
Pour l'OC à 1200/1450 j'ai du monter à 1.262 (1.254 sous GPU-Z).
En dessous le jeu se fige, ça peut être au bout de 5 minutes comme au bout d'une heure.
 
Je précise que j'ai les Catalyst 12.4.

n°8327447
zack44
Posté le 26-05-2012 à 11:23:49  profilanswer
 

ses marqué 1218 pour ma par mais sur gpu-z ses bien en dessous.
 
J'ai réussi a limité le problème en passant en mode performance sous windows(et lancé le mode avancé car même le mode performance il y a pas tout a fond )
 
vais essayé http://www.comptoir-hardware.com/a [...] ortie.html

Message cité 1 fois
Message édité par zack44 le 26-05-2012 à 11:27:48
mood
Publicité
Posté le 26-05-2012 à 11:23:49  profilanswer
 

n°8327922
ALeX850
Posté le 26-05-2012 à 19:26:00  profilanswer
 

Hum, je ne sais pas où vous voyez le vgpu sous TriXX, j'ai juste Board Power Li qu'on peut ajuster jusqu'à +50...
 

zack44 a écrit :

J'ai réussi a limité le problème en passant en mode performance sous windows(et lancé le mode avancé car même le mode performance il y a pas tout a fond )
 
vais essayé http://www.comptoir-hardware.com/a [...] ortie.html


 
Tu veux parler du mode de gestion d'alimentation de windows ? je vais essayer, on sait jamais.
Sinon pour les cap, ça m'étonnerait que ça y change grand chose; je pense attendre les 12.5 mais j'ai plus l'impression que c'est un problème matériel que logiciel. Je sais pas si le fait de l'avoir acheté en version bulk sur rue du commerce y est pour quelque chose (pour une carte nue, l'emballage était plutôt léger); et je sais pas si je peux intenter quelque chose au niveau du SAV, parce que le RMA sapphire ne m'inspire rien qui vaille...

n°8328011
zack44
Posté le 26-05-2012 à 20:41:42  profilanswer
 

pour la gestion de l'alimentation, j'ai viré tout les mode de veille possible ainsi que tout mis en performance(a la place des modes eco ect) mais rien a changer ,toujours le problème.
 
Je penche aussi du coté matériel que pilote, un pilote donnerais normalement un écran bleu si je me trompe pas.
 
En tous cas je re-essaye une installation, si toujours le même problème je demande a un ami de l'essayé et si jamais ya le problème je la change (mais certainement pas pour une ATI ^^)

n°8328512
zack44
Posté le 27-05-2012 à 13:03:05  profilanswer
 

en tout cas la 12.4 CAP2 ne change rien.

n°8329204
ALeX850
Posté le 28-05-2012 à 02:32:33  profilanswer
 

j'ai aussi testé avec les catalyst 12.5b, les cap2, d'autres paramètres de gestion d'alimentation mais rien n'y fait... D'ailleurs j'ai même l'impression que c'est pire parce que là j'ai crashé 4/5 fois au bout de même pas 5 minutes... Je vais essayer avec les 12.3 que je n'avais pas testé et si ça continue je pense que je vais contacter le sav rue du commerce parce que ça commence à faire beaucoup...

Message cité 1 fois
Message édité par ALeX850 le 28-05-2012 à 02:46:21
n°8329216
k41k00
Posté le 28-05-2012 à 04:47:08  profilanswer
 

Bonsoir,
J'ai acheté ma 7870 il y a moins d'une semaine, et j'ai exactement votre souci...
J'utilise que amd overdrive, donc sur les valeurs Vgpu tout ça... j'peux pas trop vous dire comment c'est.  
Mes remarques sont les suivantes :
12.3 ou 12.4 ou 12.4 CAP2 => aucun changement sur les crashs. Pourquoi l'avoir fait? Problème de pilotes peut-être?
Dans l'overdrive j'ai augmenté à +20% l'espèce de curseur d'énergie. Pourquoi l'avoir fait? Une sous alimentation de la bestiole peut-être?
Dans les profils de jeux, j'ai désactivé tout ce qui laissait paraître un control du jeu sur les paramètres graphique. Pourquoi l'avoir fait? J'ai remarqué que Serious sam 3 tout à fond n'a jamais crashé... Tandis que League of Legends, Aion, crashent assez rapidement tout les paramètres graphique au max...
 
Résultats : les crashs sont finis (pour l'instant), il semblerait que ce soit bien un soucis de pilotes/jeux... Parceque la carte graphique elle carbure bien à fond sur serious sam 3 (75°!!) mais elle ne crash pas sur ce jeu alors que d'autre, comme LoL (... du vieux graphisme à la Warcraft 3 quoi!) ça crash aléatoirement... (au bout de 30 minutes de jeu si j'y arrive ça pique à 50°)


Message édité par k41k00 le 28-05-2012 à 04:47:51
n°8329378
zack44
Posté le 28-05-2012 à 11:56:37  profilanswer
 

ALeX850 a écrit :

j'ai aussi testé avec les catalyst 12.5b, les cap2, d'autres paramètres de gestion d'alimentation mais rien n'y fait... D'ailleurs j'ai même l'impression que c'est pire parce que là j'ai crashé 4/5 fois au bout de même pas 5 minutes... Je vais essayer avec les 12.3 que je n'avais pas testé et si ça continue je pense que je vais contacter le sav rue du commerce parce que ça commence à faire beaucoup...


 
J'attend la réponse avec impatience.
 
Pour moi le problème ses que j'ai dépensé une petite somme dans la bête et que ça marche moin bien que mes vielle CG qui venais de chez HP.
 
Je devrai juste a avoir faire les MAJ rien de plus(et pas commencé a tripoté tout les option performance ou autre). du coup 1 mois après ma nouvelle config j'ai passé plus de temps a configuré que joué, le proc est toujours @stock ainsi que ma CG.
 

n°8329464
zack44
Posté le 28-05-2012 à 13:19:44  profilanswer
 

Bah je ne suis pas sur a 100% que ces la CG, tout est neuf mais un défaut d alim peut aussi être la cause(même si j'ai des doutes).
 
Bref elle s'en va pour une semaine chez un pote cette aprem et je verrai sa.(il a une 560 ti 448 cœur et la même config a par la CM ,une p8z68 pour lui et moi une p8z77)
 
Je vous tient au jus ^^

n°8329807
ALeX850
Posté le 28-05-2012 à 19:17:20  profilanswer
 

Finalement craquage aussi avec les 12.3
k41k100 > effectivement j'ai aussi remarqué que ça différait plus ou moins en fonction des jeux; le problème c'est que les plantages arrivent tellement aléatoirement qu'il est difficile de corréler jeu/crash même s'il y a une propension plus nette au plantage pour des jeux moins récent (genre bioshock ou deadspace pour ma part).

n°8329877
zack44
Posté le 28-05-2012 à 20:13:35  profilanswer
 

merci pour l'info,donc les pilotes ne font rien de particulier^^

n°8330543
Jibereg
Posté le 29-05-2012 à 12:04:39  profilanswer
 

Bonjour,
J'ai une HD7870 de chez Sapphire (Ghz Edition, non-OC) depuis une semaine et je rencontre aussi ce problème un peu pénible: J'ai un écran noir au bout d'un temps complètement aléatoire (une heure à plusieurs heures) pendant mes sessions gaming. Ces "black screen" semblent indépendant du jeu (BF3, Diablo III et même LoL).
 
Je suis obligé de reboot pour me sortir du problème... J'ai les drivers à jour, des températures normales et ce soucis persiste aussi bien avec l'écran branché en DVI qu'en HDMI.
 
Une piste?
 
JB

n°8330606
zack44
Posté le 29-05-2012 à 12:41:08  profilanswer
 

bah j’attends  que mon ami me recontacte pour me dire si il y a eu un crash ou pas.
 
Ce qui m’inquiète le plus ses que je ne sais pas quoi faire si elle est réellement défaillante, au même prix on a quoi?
 il me faut pas un modèle moin performant car je la trouve déjà juste dans BF3 et si ses pour en avoir une autre avec le même problème ça  aura aucun intérêt a la remplacé.

n°8330651
k41k00
Posté le 29-05-2012 à 13:15:45  profilanswer
 

pour ceux qui ont une 7870 OC sapphire
j'laisse les paramètres d'amd vision que j'ai en préfèrences => affichages avancé
http://www.pixyup.com/uploads/2913 [...] 7ed0c8.JPG
 
avec cette config j'ai réussi à ne plus planter :p


Message édité par k41k00 le 29-05-2012 à 13:28:06
n°8330683
Befa21
Pouet
Posté le 29-05-2012 à 13:40:23  profilanswer
 

J'ai le même souci avec une 7870 Sapphire non OC l'ecran noir, enfin qui affiche une perte du signal vidéo, intervient dans plusieurs jeux avec des délais variables. J'ai remarqué que la ventilation de la carte se coupe lors de ces plantages. J'ai tenté moults réglages et là des modifs dans le bios de ma CM semblent pour l'instant avoir réglé le problème (bien que je n'explique pas le lien) J'attend encore avant de crier victoire de tester plus longtemps histoire de valider que ce n'est pas une coincidence de courte duree.


---------------
GT : Befa21
n°8330888
fpee
Posté le 29-05-2012 à 16:17:29  profilanswer
 

Bonjour,
 
J'ai le même soucis que vous.
Sapphire 7870 Oc et des extinctions d'écran au milieu de Diablo 3;
Je vais essayer ce soir la procédure qu'a posté k41k00.
En espérant que ça se résolve les problèmes.
 
d’ailleurs k41k00 tu as changé d'autres paramètre dans overdrive ou dans les jeux pour que ca passe ou seulement la page d'overdrive que tu as donné??
 
Merci.

n°8331091
k41k00
Posté le 29-05-2012 à 18:38:46  profilanswer
 

http://www.pixyup.com/uploads/2918 [...] c62f35.JPG
en complément ^^ j'ai oublié l'overdrive :x

n°8331151
ALeX850
Posté le 29-05-2012 à 19:17:59  profilanswer
 

Si je comprends bien k41k00, tu dis qu'en personnalisant tes paramètres graphiques : forçant 2xEQ d'anticrénelage, 4x de filtrage anisotrope, l'optimisation du format de surface et filtrage qualité, etc. Et en ajustant le powertune sur +20%, tu ne plantes plus ? uh ?
Ah et aussi comment ça se fait que dans l'onglet "performance" tu aies "Consommation du GPU", "CPU overdrive", "Graphics Overdrive", j'avais jamais vu ça...

n°8331181
k41k00
Posté le 29-05-2012 à 19:38:32  profilanswer
 

Moi ça a bien reglé mes soucis, j'suis en 12.4 CAP 2
j'ai l'affichage en avancé, et l'overdrive activé, mais c'est que mon cas...

n°8331192
fpee
Posté le 29-05-2012 à 19:47:41  profilanswer
 

Merci pour ces information k41k00, je lance de suite Diablo 3 histoire de voir si les problèmes sont toujours là.
 
 
Merci :D
 

n°8331224
ALeX850
Posté le 29-05-2012 à 20:30:39  profilanswer
 

Quand j'ai installé les CAP2, je ne sais pas pourquoi, mais ça plantait encore plus rapidement, je sais pas si c'est lié mais quand je les ai désinstallés ça s'est calmé.
Je viens de voir que tu avais l'AMD vision engine control center... hum c'est la première fois que je n'entends parler, quelles différences avec le CCC (à part celle que j'ai remarquée précédemment), y'a une raison à cette coexistence ?


Message édité par ALeX850 le 29-05-2012 à 20:32:50
n°8331270
fpee
Posté le 29-05-2012 à 21:18:07  profilanswer
 

juste par hasard, les personnes qui ont ce problème n'auraient elles pas une carte mere MSI type Z77???

n°8331293
Jibereg
Posté le 29-05-2012 à 21:34:29  profilanswer
 

Je suis en Asus Z68 et j'ai ce problème. J'ai joué toute l'après midi sans soucis. C'est vraiment étrange ce truc.

n°8331327
zack44
Posté le 29-05-2012 à 22:12:39  profilanswer
 

Asus P8Z77-V pour ma part.
 
Moi j'aimerais surtout savoir si certain on le même problème avec une carte autre que de marque sapphire?


Message édité par zack44 le 29-05-2012 à 22:13:38
n°8331328
Befa21
Pouet
Posté le 29-05-2012 à 22:13:44  profilanswer
 

Bon j'ai toujours le même problème.
J'ai une MSI Z77 de mon côté mais au vu des témoignages ça ne semble pas être la cause.
Ça ressemble quand même beaucoup à un problème driver ou un problème de fabrication sur ce modèle. Les 12.5 vont bientôt arriver on va voir.


---------------
GT : Befa21
n°8331544
fpee
Posté le 30-05-2012 à 08:52:35  profilanswer
 

Befa21, as tu modifier catalyst avec les modifs de k41k00?
J'ai joué 2 heures hier soir sans problèmes, mais bon... si ca se trouve ça va planter au bout de 15 minutes la prochaine fois.

n°8331638
Befa21
Pouet
Posté le 30-05-2012 à 10:30:50  profilanswer
 

fpee a écrit :

Befa21, as tu modifier catalyst avec les modifs de k41k00?
J'ai joué 2 heures hier soir sans problèmes, mais bon... si ca se trouve ça va planter au bout de 15 minutes la prochaine fois.


 
Non pas encore mais je vais tester ce soir si j'ai le temps de jouer.


---------------
GT : Befa21
n°8331802
k41k00
Posté le 30-05-2012 à 13:02:40  profilanswer
 


J'avais essayé de tout mettre à fond mais en ne laissant pas l'application 3D faire ses paramètres, ça marche mais ça rame...  :o  
C'est vrai que c'est dommage...
 
J'dois l'avouer que j'ai changé ma 5870 pour un 7870, c'est avant tout la consommation et le dégagement de chaleur... (l'été arrive)
Niveau experience utilisateur, j'en suis satisfait de mes réglages, je joue pour jouer fliude et pas pour la beauté... et sans plantages  :o  
 
Essayez d'augmenter AA en 16x, ùettez de la qualitée, faites vos réglages et testez au pire  :o  
Vivement les 12.5...

n°8331882
fpee
Posté le 30-05-2012 à 14:19:42  profilanswer
 

pour le moment, vu que je ne joue qu'a Diablo 3, les paramétrages de K41K00 sont nickels pour le jeu. Après à voir si je ne peux pas monter un peu.
sinon, dans la première capture que tu avais fait, tu avais changé un parametre, tu l'avais mis à 20% c'est l'alimentation non??

n°8331954
k41k00
Posté le 30-05-2012 à 15:06:52  profilanswer
 

oui je ne sais plus trop pourquoi je l'ai mis à 20% j'avais du lire des trucs sur le Vgpu j'ai eu l'idée d'augmenter un peu le jus!
Je ne sais pas si y'a un réel impact mais moi ça marche

n°8332787
toxicdede
Posté le 31-05-2012 à 13:42:57  profilanswer
 

Salut alors voila même soucis pour moi sur BF3 (plantage complet du PC, ecran en "veille" ) obligé de reboot à la barbare !
 
Je possède une HD 6850 avec les drivers 12.4  
ALIM: GX 550W 80+
RAM: 8Go corsair 1600mhz et une M4A77T/USB3 en CM
 
je cherche désesperement une solution, sachant que le plantage ne m'arrive que lorsque je prends un JET dans BF3, et même avec les graphisme en faible !
 
Help :(

n°8333000
k41k00
Posté le 31-05-2012 à 16:17:40  profilanswer
 

Tu n'as pas de 7870 comme nous tous, tu devrais ouvrir un post pour ton cas
 
sinon si c'est que pendant le JET, essaie de réparer le jeu, ou de le réinstaller, c'est peut-être pas la carte graphique mais le jeu qui plante... ^^


Message édité par k41k00 le 31-05-2012 à 16:39:42
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  74  75  76  77  78  79
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Écran qui s'éteint pendant jeu avec sapphire 7870 OC

 

Sujets relatifs
ecran noir sur portable toshiba x200Avis CG Sapphire Radeon 6450 FleX
Sapphire HD 6850 : différence entre 11180-00-20R et 11180-99-90R ?Ecran Bleu + redémarrage (Kernel Power 41)
Asus P8Z77-M PRO fige. DDR3 Gskill 1866 PC3 14900 incompatible?écran noir àprès montage
Problème d'affichage / Scintillement écran.Problème de détection d’écran
Problème d'écran vert fluo sur TV 
Plus de sujets relatifs à : Écran qui s'éteint pendant jeu avec sapphire 7870 OC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR