Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2224 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  81  82  83  84  85  86
Auteur Sujet :

[Topic Unique] Ati Tray Tools : gestion et overclocking des cartes Ati

n°2165814
tigre
Posté le 27-10-2011 à 01:10:58  profilanswer
 

Reprise du message précédent :
POUR INFO
 
l'affichage de l'osd de att fait planter le jeu bf3 a savoir

mood
Publicité
Posté le 27-10-2011 à 01:10:58  profilanswer
 

n°2166577
testoc
stair on
Posté le 30-10-2011 à 02:04:23  profilanswer
 

nouvel ATT 1.7.9.1573
 
Après quelques tests de cette nouvelle version d'ATT, l'overclock automatique (passage auto du mode 2D à celui 3D) ne se fait pas correctement. (par exemple, sur F1 2011, le jeu se lance et ma CG reste aux fréquences 2D) Un retour aux 1.7.91571 et tout refonctionne normalement... bizarre...
D'autres ont testé aussi ?


Message édité par testoc le 30-10-2011 à 23:56:00

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2166850
bibir
Chasse au bruit non mélodique
Posté le 31-10-2011 à 02:18:09  profilanswer
 

jaffax a écrit :

jsl1v2 a écrit :

Petit probléme avec la fonction 2d/3d au démarrage: la carte ce met en mode 3D et je suis obligé de passé manuellement en mode 2D. Après tout fonctionne correctement, la carte bascule bien au démarrage/fin de jeux et autres aplis 3d.
 
une idée pour résoudre ca? merci.
 
pilote 8.10, ATT 1.6.91369, windows XP

t'as peut-être une appli au demarrage de windows qui est reconnue comme etant 3d par ATT

Salut, chez moi c'est pareil. J'ai rentré tous les processus dans l'onglet "Exclure".  :??:  
 
Et j'ai bien coché la case "Charger ce profil au démarrage"...  :o
 
Edit : après désinstallation/réinstallation, ça fonctionne.  :)
 
Edit 2 : ouais ça marche quand ça veut en fait !  :o

Message cité 1 fois
Message édité par bibir le 31-10-2011 à 03:00:26

---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2166889
testoc
stair on
Posté le 31-10-2011 à 12:20:05  profilanswer
 

bibir a écrit :

Salut, chez moi c'est pareil. J'ai rentré tous les processus dans l'onglet "Exclure".  :??:  
 
Et j'ai bien coché la case "Charger ce profil au démarrage"...  :o
 
Edit : après désinstallation/réinstallation, ça fonctionne.  :)
 
Edit 2 : ouais ça marche quand ça veut en fait !  :o


 
Salut bibir,
 
-Quelle version d'ATT utilises-tu et avec quel OS?
Parce qu'à part avec la dernière version (1.7.9.1573, et sans vouloir faire de mon cas une généralité), je n'ai jamais rencontré le moindre problème avec ATT (en ce moment, j'utilise la 1.7.91571 sur win7/64)
 
-ATT est-il réglé pour démarrer au lancement de windows?
Sur win7 et en désactivant l'UAC, plus besoin de le lancer en utilisant le planificateur de tâche, juste en cochant la case démarrage auto lors de l'installation
 
-Sur la partie "overclock automatique", tes profils 2D/3D sont-ils renseignés?
L'utilisation d'un son différent lors du lancement de chaque profil permet de savoir à l'oreille si un logiciel utilise la 3D alors qu'il n'en a pas besoin
 
-Du coup, ta liste d'exclusion est-elle suffisamment exhaustive?
 

Spoiler :

Respect pour tes interventions pertinentes sur le topic des ventilos orientés silence  :jap:

Message cité 2 fois
Message édité par testoc le 31-10-2011 à 12:32:51

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2167076
bibir
Chasse au bruit non mélodique
Posté le 01-11-2011 à 01:02:47  profilanswer
 

OS : Windows Seven 64.
 
Les profils 2D et 3D sont créés.
 
J'ai coché la case pour le démarrage avec Windows.
 
Mais voilà, ça ne marche pas à tous les coups.  [:airforceone]
 
Des avertissements sonores sont exclus pour moi !  :whistle:

Spoiler :

Je suppose que tu tournes avec des ventilateurs silencieux.  ;)

Message cité 1 fois
Message édité par bibir le 01-11-2011 à 01:03:34

---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2167088
testoc
stair on
Posté le 01-11-2011 à 10:21:48  profilanswer
 

bibir a écrit :

OS : Windows Seven 64.
 
Les profils 2D et 3D sont créés.
 
J'ai coché la case pour le démarrage avec Windows.
 
Mais voilà, ça ne marche pas à tous les coups.  [:airforceone]
 
Des avertissements sonores sont exclus pour moi !  :whistle:

Spoiler :

Je suppose que tu tournes avec des ventilateurs silencieux.  ;)



 
Arf, les avertissements sonores, c'est juste pour déterminer le(s) logiciel(s) qui lance(nt) la 3D pour rien... après, il est toujours possible de les désactiver/supprimer (mais un bon choix de sons, doux, voluptueux et surtout trèèèèss courts, c'est pas forcément désagréable... dixit celui dont la seule sortie sonore est celle du casque, qui est éteint la plupart du temps  :D )
 

Spoiler :

Effectivement, Scythe et NB font la joie de mes oreilles (sensibles), mais je ne suis pas encore totalement satisfait! Surprenant et long est le chemin vers le silence  [:captain flam]



---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2167305
luxy
the future is ZEN
Posté le 01-11-2011 à 22:17:55  profilanswer
 

bravo testoc, c'est pas courant que la modification de tension fonctionne :)
attention donc à la version 1.7.9.1573, Ray Adams est-il au courant ?


Message édité par luxy le 01-11-2011 à 22:18:59

---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2167335
testoc
stair on
Posté le 01-11-2011 à 23:25:46  profilanswer
 

:hello: luxy
 
avec El-Gato, on s'est aperçu qu'ATT prend en compte les valeurs de tension définies manuellement quand elles sont inférieures à la valeur max inscrite dans le bios, et ce malgré la mention "instable"... du coup, ça permet d'undervolter facilement son profil 2D, ce qui va très bien avec l'underclock de ce même profil !  :D  
 
Quant au bug rencontré avec la nouvelle version d'ATT, je n'ai pas cherché davantage sur d'autres forums, la 1.7.9.1571 fonctionnant parfaitement bien... J'attends simplement des retours d'autres utilisateurs, histoire d'être sûr que je ne suis pas un cas isolé.  
Tu as un lien pour faire des Feed-back sur ATT directement à Ray Adams ? c'est bon j'ai trouvé, et je te remercie d'avoir posé la question du bug sur le thread ;)


Message édité par testoc le 02-11-2011 à 00:14:11

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2167804
luxy
the future is ZEN
Posté le 03-11-2011 à 18:33:38  profilanswer
 

de rien, on verra bien ce que ça donne


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2175580
bibir
Chasse au bruit non mélodique
Posté le 05-12-2011 à 21:38:14  profilanswer
 

testoc a écrit :

Salut bibir,
 
-Quelle version d'ATT utilises-tu et avec quel OS?
Parce qu'à part avec la dernière version (1.7.9.1573, et sans vouloir faire de mon cas une généralité), je n'ai jamais rencontré le moindre problème avec ATT (en ce moment, j'utilise la 1.7.91571 sur win7/64)

Salut, impossible de trouver la version 1.7.9.1573 à télécharger.  :fou:
 
Edit : La 1.7.9.1571 je voulais écrire Testoc.  :sarcastic:


Message édité par bibir le 06-12-2011 à 00:28:40

---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
mood
Publicité
Posté le 05-12-2011 à 21:38:14  profilanswer
 

n°2175583
yo59
OCBoy
Posté le 05-12-2011 à 21:53:37  profilanswer
 

Il faudrait peut être lire la 1ere page?

n°2175586
bibir
Chasse au bruit non mélodique
Posté le 05-12-2011 à 22:04:28  profilanswer
 

Oui et je tombe sur le loggin de Hotmail.  :??:


---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2175594
yo59
OCBoy
Posté le 05-12-2011 à 22:33:15  profilanswer
 

En allant là : https://skydrive.live.com/?cid=a503 [...] F0C%211018
Je vois bien attsetup 1.7.9.1573

n°2175595
testoc
stair on
Posté le 05-12-2011 à 22:38:02  profilanswer
 

Effectivement.... surprenant ces liens...
Tu trouveras les versions de l'année ici
C'est aussi une adresse hotmail, mais c'est là que Ray Adams place les derniers ATT, la dernière version étant la 1.7.9.1573


Message édité par testoc le 05-12-2011 à 22:44:49

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2175613
bibir
Chasse au bruit non mélodique
Posté le 05-12-2011 à 23:21:06  profilanswer
 

Je le télécharge sur Skydrive, merci.  :jap:


---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2175621
bibir
Chasse au bruit non mélodique
Posté le 05-12-2011 à 23:57:15  profilanswer
 

Version 1.7.9.1571 installée, les profils 2D/3D paramétrés et cela semble fonctionner cette fois.  :)  
 


---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2175623
testoc
stair on
Posté le 06-12-2011 à 00:17:41  profilanswer
 

bibir a écrit :

Version 1.7.9.1571 installée, les profils 2D/3D paramétrés et cela semble fonctionner cette fois.  :)  
 


 
Très bon choix la 1.7.9.1571 !  
 
edit: vu ;)


Message édité par testoc le 06-12-2011 à 01:01:16

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2175625
bibir
Chasse au bruit non mélodique
Posté le 06-12-2011 à 00:27:57  profilanswer
 

J'ai choisi cette version suite à tes interventions.  ;)  
 
Merci.  :jap:


---------------
Dans la vie, on ne fait bien que ce qu'on aime, et moi j'aime les choses bien faites.
n°2177826
carapitcho​o
Posté le 15-12-2011 à 14:19:50  profilanswer
 

Salut, je débute avec ATT et j'ai quelques questions...
 
Alors, j'ai une 6950 avec double bios, sur le 2ème, j'ai bien 1536 shaders.
 
J'ai désinstallé le CCC et remplacé par ATT. J'ai un peu lutté au début mais j'ai réussi à créer un profil 2D (celui de référence 250/150/0.9) et un 3D (880/1375/1.170). Le profil 3D semble stable (msikombustor + skyrim) et ça chauffe :D
 
Maintenant je souhaiterai passer à l'étape suivante pour que le profil 3D se lance automatiquement avec skyrim (dans cet exemple).  
 
Par défaut, je suis en mode 2D (clic droit sur l'icone -> matériel -> le rond est devant 2D). J'ai créé un raccourci par le gestionnaire des profils mais le profil qui se lance est celui par défaut de la carte (800/1250) et non le 3D que j'ai crée. Je ne trouve pas le champ où je dois rentrer mon profil 3D parmi ces onglets :
 
http://tof.canardpc.com/preview/e23b11ba-3560-4c1e-8873-ec5c356aa87e.jpg
 
Dans quel onglet / champ faut-il inscrire 3D avant de créer le raccourci pour utiliser les fréquences 880/1375 ?
 
Autre question plus simple, le voltage de base de la carte est-ce bien 1.1v ? Et quel est le voltage de base des 6970 ?
Merci

Message cité 1 fois
Message édité par carapitchoo le 15-12-2011 à 15:33:17
n°2177867
testoc
stair on
Posté le 15-12-2011 à 17:59:59  profilanswer
 

Salut carapitchoo et bienvenu dans l'univers d'ATT !!
 
Pour la création de profils spécifiques à chaque jeu, je ne pourrai pas t'aider, c'est plutôt du domaine de Luxy...
 
Mais personnellement, je trouve l'overclock automatique à la fois plus simple et plus pratique, et du coup, je t'inviterais à procéder ainsi !
Pour ce faire, tu as juste à rentrer les profils 2D et 3D (ceux que tu as crées) dans la section Materiel/Overclock automatique et à cocher la case "Activer overclock auto 2D/3D"
Si comme moi, tu préfères que certains programmes ne lance pas la 3D car ils n'en ont pas besoin pour fonctionner (bruit, chauffe et conso inutiles) toujours dans la même section, tu renseignes l'onglet "Exclure" en y ajoutant les .exe que tu veux (perso, j'y ai rajouté, IExplorer, Firefox, Opéra, Thunderbird, VLC, iTunes, MPCHC, XMBC, AIMP2, Homeplayer etc...)
 
Tiens-moi au jus ;)


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2177902
carapitcho​o
Posté le 15-12-2011 à 20:40:13  profilanswer
 

Salut testoc, et merci pour ta réponse.
 
Dans un 1er temps, je préférerai créer des raccourcis des jeux avec le profil O/C car j'ai très peu de jeux auxquels je joue en ce moment (Skyrim et... heu TES V :D )et plutôt que de créer plein d'exceptions...    
 
Je vois dans ta signature qu'on est dans le même cas niveau CG, pourquoi ne flash tu pas le bios directement ? Je ne le fais pas parce que je ne suis pas sur d'avoir bien saisi comment faire sans se planter :D

n°2177941
testoc
stair on
Posté le 15-12-2011 à 22:08:57  profilanswer
 

En fait, la création de profils ne t'exempte pas de procéder à l'overclock automatique (et donc éventuellement ajouter des exceptions). Ces profils permettent juste de définir spécifiquement les options de jeux que tu veux... et pour ça luxy saura mieux te guider...
Tu ne peux donc pas te dispenser d'activer l'o/c auto en y définissant tes profils 2D/3D, et les profils de jeux c'est juste un affinage supplémentaire qui peut intervenir dans un second temps...
 
Sinon, pour ma CG, je l'ai déjà flashée de façon à débloquer les shaders (1536 au lieu de 1408 par défaut) ;)
Par contre, aucun intérêt à y mettre le bios d'une 6970, vu que la tension serait à 1.175v par défaut alors que j'arrive à tenir (stabilité vérifiée) les mêmes fréquences en 3D pour seulement 1.1v ... et en 2D, je cherche à obtenir les fréquences mini pour la tension mini aussi, tout en restant stable là encore...
Si tu veux des infos sur le flash d'une 6950, un des liens de ma signature t'emmène directement sur le topic concerné ( [:icon4] attention toutes les 6950 ne sont pas flashables  [:icon4] )

Message cité 2 fois
Message édité par testoc le 15-12-2011 à 22:18:57

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2177989
antoine76
Pour moi ca sera une brune !
Posté le 16-12-2011 à 07:26:18  profilanswer
 

testoc a écrit :


 
Salut bibir,
 
-Quelle version d'ATT utilises-tu et avec quel OS?
Parce qu'à part avec la dernière version (1.7.9.1573, et sans vouloir faire de mon cas une généralité), je n'ai jamais rencontré le moindre problème avec ATT (en ce moment, j'utilise la 1.7.91571 sur win7/64)
 
-ATT est-il réglé pour démarrer au lancement de windows?
Sur win7 et en désactivant l'UAC, plus besoin de le lancer en utilisant le planificateur de tâche, juste en cochant la case démarrage auto lors de l'installation

-Sur la partie "overclock automatique", tes profils 2D/3D sont-ils renseignés?
L'utilisation d'un son différent lors du lancement de chaque profil permet de savoir à l'oreille si un logiciel utilise la 3D alors qu'il n'en a pas besoin
 
-Du coup, ta liste d'exclusion est-elle suffisamment exhaustive?
 

Spoiler :

Respect pour tes interventions pertinentes sur le topic des ventilos orientés silence  :jap:



 
Vous avez essayer SUA (Standard User Analyser) ?
C'est un outil microsoft, il permet de détecter les besoins d'élévation de privilège et de construire un patch pour le système donnant systématiquement les droits requis quand il le faut. Il faut par contre effectuer une utilisation type avec SUA lancé, car il ne patch que les actions que l'on effectue dans le programme.
 
Cela créé un .msi, désinstallable dans le panneau de configuration au besoin.


---------------
[WR] Pentium 4 C 3.2Ghz s478 @ 5237.96 Mhz
n°2177996
testoc
stair on
Posté le 16-12-2011 à 09:01:30  profilanswer
 

je ne me suis jamais penché sur la question, donc pas de SUA ici... (en même temps, je ne suis pas certains qu'il faille encore désactiver l'UAC avec les dernières versions d'ATT, l'UAC étant désactivé chez moi depuis mes débuts sur Seven...)
Mais cela pourrait être utile tout en restant secure effectivement (je pense surtout au PC de ma compagne en disant ça!) car l'UAC à chaque lancement d'appli systeme, c'est chiant!!
As-tu essayé toi-même?


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2178023
carapitcho​o
Posté le 16-12-2011 à 13:01:45  profilanswer
 

testoc a écrit :

En fait, la création de profils ne t'exempte pas de procéder à l'overclock automatique (et donc éventuellement ajouter des exceptions). Ces profils permettent juste de définir spécifiquement les options de jeux que tu veux... et pour ça luxy saura mieux te guider...
Tu ne peux donc pas te dispenser d'activer l'o/c auto en y définissant tes profils 2D/3D, et les profils de jeux c'est juste un affinage supplémentaire qui peut intervenir dans un second temps...


 
Finalement, je suis passé en o/c auto, ça à l'air de bien fonctionné. J'ai rajouté des exceptions dans la liste préétablie mais je me demande si c'était bien nécessaire pour Opéra par exemple, puisque cette application n'est pas censée utiliser le mode 3D.  
 
Mais je ne trouve pas le logiciel simple d'accès pour autant. Par exemple, comment vérifier le voltage du profil 3D quand on est sous le 2D ?
http://tof.canardpc.com/preview/2e65d1c4-25e7-485a-bc32-a5c6a6f64699.jpg
Si je déroule ce menu, je vois le profil 3D mais les valeurs ne se modifient pas en haut. Je suis obligé de faire clic droit sur l'icône, matériel -> paramètre d'o/c, utiliser le profil 3D et revenir vérifier... fastidieux !
 

testoc a écrit :

Sinon, pour ma CG, je l'ai déjà flashée de façon à débloquer les shaders (1536 au lieu de 1408 par défaut) ;)
Par contre, aucun intérêt à y mettre le bios d'une 6970, vu que la tension serait à 1.175v par défaut alors que j'arrive à tenir (stabilité vérifiée) les mêmes fréquences en 3D pour seulement 1.1v ... et en 2D, je cherche à obtenir les fréquences mini pour la tension mini aussi, tout en restant stable là encore...
Si tu veux des infos sur le flash d'une 6950, un des liens de ma signature t'emmène directement sur le topic concerné ( [:icon4] attention toutes les 6950 ne sont pas flashables  [:icon4] )


Pour le flash, je n'ai pas eu besoin pour débloquer les shaders, j'ai simplement passé la carte sur le deuxième bios.  
Et pour inscire l'o/c en "dur", je pensais plus à écrire les fréquences de la 6970 (880/1375) sans pour autant mettre un bios de 6970 (juste pousser les valeurs de base de la 6950). Dans ce cas, est-ce que la carte peut tout de même tourner sur un profil 2D et 3D seulement si nécessaire ? En gros y-t-il 2 profils sur le bios ?  
 
Je repose une question à laquelle je n'ai eu de réponse, quelle est le vcore de base de la 6970 ? 1.175 ?
 
Merci.

n°2178050
testoc
stair on
Posté le 16-12-2011 à 14:21:20  profilanswer
 

testoc a écrit :

... y mettre le bios d'une 6970, vu que la tension serait à 1.175v par défaut ...


 
Je m'auto-cite pour te dire que j'avais répondu (indirectement certes) à ta question sur la tension d'une 6970 en 3D  ;)  
 
Quant à "mettre en dur" les fréquences d'une 6970, pourquoi pas... mais comme ça marche très bien ainsi, à quoi bon s'embêter  :ange:  
Et ta CG semble ne pas être le modèle de ref. (1ère version, celle que j'ai), donc tu as le bios 2 qui est déjà "configuré" unlock-shader...
C'est une 1 ou 2 Go ? (la mienne étant une 2 Go)
 
Sinon, si tu veux connaître ta tension en 3D, il te suffit de cliquer sur l'icône du "dossier avec la flêche" (visible sur ton screen) ou de monitorer (avec HWMonitor par exemple) pendant que tu joues...
 
Quant à mettre les navigateurs dans les exclusions (ie, opera, firefox...), c'est pour éviter qu'ils enclenchent la 3D lors de la visualisation de vidéos (youtube, dailymotion et autres) ou lors de l'utilisation de flash (sur les jeux web notamment...) et lors d'autres situations que te je passe...

Message cité 1 fois
Message édité par testoc le 16-12-2011 à 15:31:20

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2178071
carapitcho​o
Posté le 16-12-2011 à 16:09:29  profilanswer
 

testoc a écrit :


Je m'auto-cite pour te dire que j'avais répondu (indirectement certes) à ta question sur la tension d'une 6970 en 3D  ;)


Hum j'avais pas vu  :sweat:  
 

testoc a écrit :


Quant à "mettre en dur" les fréquences d'une 6970, pourquoi pas... mais comme ça marche très bien ainsi, à quoi bon s'embêter  :ange:  
Et ta CG semble ne pas être le modèle de ref. (1ère version, celle que j'ai), donc tu as le bios 2 qui est déjà "configuré" unlock-shader...
C'est une 1 ou 2 Go ? (la mienne étant une 2 Go)


C'est une sapphire 2Go avec le double bios, j'ai eu de la chance que sur le 2ème les shaders soient déjà unlockés et la carte stable, ce n'est pas le cas de tout de monde.  

testoc a écrit :


Sinon, si tu veux connaître ta tension en 3D, il te suffit de cliquer sur l'icône du "dossier avec la flêche" (visible sur ton screen) ou de monitorer (avec HWMonitor par exemple) pendant que tu joues...


Justement je ne vois pas les tensions dessus :/  
Enfin c'est pas bien grave, pareil pour éditer les profils, je ne trouve pas ça très pratique. Il faut recommencer du départ et sauvegarder avec le même nom (en fait on ne peut simplement pas éditer).
 

testoc a écrit :


Quant à mettre les navigateurs dans les exclusions (ie, opera, firefox...), c'est pour éviter qu'ils enclenchent la 3D lors de la visualisation de vidéos (youtube, dailymotion et autres) ou lors de l'utilisation de flash (sur les jeux web notamment...) et lors d'autres situations que te je passe...


ok

n°2178677
luxy
the future is ZEN
Posté le 19-12-2011 à 17:58:59  profilanswer
 

carapitchoo a écrit :

Salut, je débute avec ATT et j'ai quelques questions...
 
Alors, j'ai une 6950 avec double bios, sur le 2ème, j'ai bien 1536 shaders.
 
J'ai désinstallé le CCC et remplacé par ATT. J'ai un peu lutté au début mais j'ai réussi à créer un profil 2D (celui de référence 250/150/0.9) et un 3D (880/1375/1.170). Le profil 3D semble stable (msikombustor + skyrim) et ça chauffe :D
 
Maintenant je souhaiterai passer à l'étape suivante pour que le profil 3D se lance automatiquement avec skyrim (dans cet exemple).  
 
Par défaut, je suis en mode 2D (clic droit sur l'icone -> matériel -> le rond est devant 2D). J'ai créé un raccourci par le gestionnaire des profils mais le profil qui se lance est celui par défaut de la carte (800/1250) et non le 3D que j'ai crée. Je ne trouve pas le champ où je dois rentrer mon profil 3D parmi ces onglets :
 
http://tof.canardpc.com/preview/e2 [...] 6aa87e.jpg
 
Dans quel onglet / champ faut-il inscrire 3D avant de créer le raccourci pour utiliser les fréquences 880/1375 ?
 
Autre question plus simple, le voltage de base de la carte est-ce bien 1.1v ? Et quel est le voltage de base des 6970 ?
Merci


 
pardon du retard, c'est dans l'onglet matériel que tu choisis tes profils 2D-3D
y en a un avant le jeu donc en 3D, et l'autre après le jeu, donc en 2D (ou l'inverse ... je ne suis pas devant là)


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2178792
spykerus
Posté le 20-12-2011 à 08:48:54  profilanswer
 

bon désolé si je ne suis pas dans la bonne section par avance, je voulais juste connaitre le gpu voltage maximum "safe" en h24 pour un crossfire saphire xtreme 5850, sachant que le voltage d'origine est de 1,088.
 
merci à ceux qui me répondront ;)

n°2178837
testoc
stair on
Posté le 20-12-2011 à 11:02:39  profilanswer
 

spykerus a écrit :

bon désolé si je ne suis pas dans la bonne section par avance, je voulais juste connaitre le gpu voltage maximum "safe" en h24 pour un crossfire saphire xtreme 5850, sachant que le voltage d'origine est de 1,088.
 
merci à ceux qui me répondront ;)


Effectivement, c'est pas la bonne section... peut-être trouveras-tu la réponse en cliquant >ICI<, ou d'y poser ta question....
 :ange:  


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2178855
spykerus
Posté le 20-12-2011 à 11:55:02  profilanswer
 

testoc a écrit :


Effectivement, c'est pas la bonne section... peut-être trouveras-tu la réponse en cliquant >ICI<, ou d'y poser ta question....
 :ange:  


 
merci

n°2180025
ogy_j
Posté le 25-12-2011 à 21:02:18  profilanswer
 

Je viens d'installer ATT (la derniere version v1.7.9.1573)
 
J'ai une 6950@unlock-shaders 1go, je cherche a undervolté, réduire ma conso, la temperature donc j'ai crée des profils 2D (stock@0.5V) et 3D (stock@1.0V) à testé.. j'ai vu des profils 100/100 à 0.4v et des 150/150 à 0.5v
 
plusieurs questions...
 
Est ce qu'il faut desinstaller CCC?
 
Pour les exclusions, il y en a déjà par défaut.. il faudrait ajouter quoi?
 
Et qu'est ce qu'il faudrait configurer d'autre?
 
Pour l'instant j'ai pas encore virer CCC.. Je vais faire des tests

n°2180069
ogy_j
Posté le 26-12-2011 à 09:45:43  profilanswer
 

j'ai fais un test avec un consometre  
2D 0.5v ou 0.9v j'ai la même conso... donc l'undervolting n'a pas l'air fonctionner pas.. et la même temperature
 
en 3D de 1.1v a 1.0v je gagne 5 à 10 watts frequence @stock
 
@testoc t'arrive bien a undervolter??

n°2180071
testoc
stair on
Posté le 26-12-2011 à 10:23:27  profilanswer
 

ogy_j a écrit :

j'ai fais un test avec un consometre  
2D 0.5v ou 0.9v j'ai la même conso... donc l'undervolting n'a pas l'air fonctionner pas.. et la même temperature en 3D de 1.1v a 1.0v je gagne 5 à 10 watts frequence @stock
 
@testoc t'arrive bien a undervolter??


Salut ogy_j,
 
AMD a tendance a surévaluer (par sécurité) le besoin en tension de ses CG (et CPU aussi), et du coup, l'undervolt est généralement possible.
N'ayant pas de voltmètre sous la main, ma validation de l'undervolt se base principalement sur les t° de la CG et sur le fait que si la tension est trop basse (i.e 0.4v en 2D), j'ai des bug au redémarrage (l'écran reste noir, obligé de redémarrer en mode sans échec et de reconfigurer ATT en mettant une tension 2D plus élevée...)...
 
Et je n'installe jamais le CCC (par contre, les modules tels que le display driver etc... si !)
Pour les exclusions, j'ajoute essentiellement les navigateurs (pas besoin de l'accélération matérielle pour la lecture de vidéos sur le net par exemple) et les médiaplayers (VLC, MPCHC, Quicktime, iTunes etc...) Certains n'ont peut-être pas besoin de figurer dans les exclusions, mais bon, c'est pas grave...
 
Petite astuce: mets un son différent pour chacun des profils, comme ça tu entends quand la 3D se lance lors de l'exécution d'un programme... Ainsi, une fois la liste d'exclusions suffisamment renseignées, la config passe en 3D uniquement lors des jeux et se maintient en 2D tout le reste du temps... et tout fonctionne parfaitement (chez moi en tout cas ;) )


Message édité par testoc le 26-12-2011 à 10:24:19

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180080
ogy_j
Posté le 26-12-2011 à 11:35:56  profilanswer
 

ATT m'affiche comme valeur par défaut de 0.9v et 1.18v
Je crois qu'il est possible de fixé une valeur entre les deux..
 
J'essayerais ce soir avec une valeur de 0.8v jusqu'a 0.9v en 2D pour voir si  les valeurs sont bien prise en compte (grace au consomètre)
 
en 2D : J'ai testé de baisser la fréquence à 100/100mhz et la j'ai eu une baisse de 1-2w sur le consomètre que ce soit avec 0.5v ou 0.9v (tu n'as pas de conso metre? ^^)
 
Je vais essayer de chopper des sons de notifications pour le switch ^^
 
Sinon est ce que les jeux flash (sur firefox par exemple) utilise la carte graphique? (J'ai l'impression que c'est moins rapide quand je met dans la liste d'exclusion.. placebo?)
 
Si l'on a pas ATT, la gestion des profils ce fait grace a CCC ou windows ou drivers ati?
 
J'ai une carte graphique integré, donc j'ai mesuré la conso sans CG et avec. En idle la carte consomme 30w par rapport a sans CG (je trouve que c'est beaucoup)

n°2180093
testoc
stair on
Posté le 26-12-2011 à 12:41:06  profilanswer
 

ogy_j a écrit :

ATT m'affiche comme valeur par défaut de 0.9v et 1.18v
Je crois qu'il est possible de fixé une valeur entre les deux..


0.9v et 1.18v sont les valeurs de tensions correspondants aux profils 2D/3D par défaut (ces tensions sont celles renvoyées par le bios de la CG)
Tu peux définir des valeurs de tension perso (dans ATT: materiel/paramètre d'overclocking puis définir en mV tes valeurs grâce aux "..." )
Attention toutefois, ces valeurs ne sont applicables que si elles sont inférieures à la valeurs max de ton bios (donc <1.18v chez toi)
La mention "instable!" s'affiche, mais ne perturbe pas l'undervolt...
 

ogy_j a écrit :

J'essayerais ce soir avec une valeur de 0.8v jusqu'a 0.9v en 2D pour voir si  les valeurs sont bien prise en compte (grace au consomètre)


pourquoi pas, mais à ta place j'essaieraie plus bas encore pour voir quelque chose de significatif: 0.7v puis 0.6v voire plus bas (0.5?)
 

ogy_j a écrit :

en 2D : J'ai testé de baisser la fréquence à 100/100mhz et la j'ai eu une baisse de 1-2w sur le consomètre que ce soit avec 0.5v ou 0.9v (tu n'as pas de conso metre? ^^)


Pas compris  :??:  (et non, j'ai pas de conso-mètre  :p )
 

ogy_j a écrit :

Je vais essayer de chopper des sons de notifications pour le switch ^^
 
Sinon est ce que les jeux flash (sur firefox par exemple) utilise la carte graphique? (J'ai l'impression que c'est moins rapide quand je met dans la liste d'exclusion.. placebo?)


Clair que les sons c'est pratique! (perso, j'ai récupéré ceux d'un ascenseur d'un vieux jeu (carmageddon  :love: ) )
Sinon, je n'ai jamais constaté de ralentissement (peut-être y en a-t'il avec un pentium I  :D )
 

ogy_j a écrit :

Si l'on a pas ATT, la gestion des profils ce fait grace a CCC ou windows ou drivers ati?


drivers ati je dirais (ceux intégrés à windows sont des drivers basiques et génériques d'ati)
 

ogy_j a écrit :

J'ai une carte graphique integré, donc j'ai mesuré la conso sans CG et avec. En idle la carte consomme 30w par rapport a sans CG (je trouve que c'est beaucoup)


Jamais testé l'IGP de ma CM (désactivé dans le bios d'ailleurs)... mais descendre le voltage en 2D de la CG doit aider à réduire la conso sous les 30W  ;)  


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180094
ogy_j
Posté le 26-12-2011 à 13:26:35  profilanswer
 

testoc a écrit :


0.9v et 1.18v sont les valeurs de tensions correspondants aux profils 2D/3D par défaut (ces tensions sont celles renvoyées par le bios de la CG)
Tu peux définir des valeurs de tension perso (dans ATT: materiel/paramètre d'overclocking puis définir en mV tes valeurs grâce aux "..." )
Attention toutefois, ces valeurs ne sont applicables que si elles sont inférieures à la valeurs max de ton bios (donc <1.18v chez toi)
La mention "instable!" s'affiche, mais ne perturbe pas l'undervolt...
 
pourquoi pas, mais à ta place j'essaieraie plus bas encore pour voir quelque chose de significatif: 0.7v puis 0.6v voire plus bas (0.5?)


 
Justement, j'ai testé plusieurs valeurs : 950, 800, 700, 600, 500, 400. Mais seule les valeurs compris entre 0.9 et 1.18 sont pris en compte... (soit la valeur 950.. vérifié par la temperature GPU et consomètre)
 
Ca n'a pas l'air de fonctionner... comme si le minimum était de 0.9v. Les valeurs que je met manuellement sur ATT, ne sont pas pris en compte par la CG, mais dans trixx ou hardwaremonitor, je vois bien la valeur de 0.5v pour 500mw
 

testoc a écrit :


Pas compris  :??:  (et non, j'ai pas de conso-mètre  :p )


 
Je disais qu'en baissant la fréquence de @stock à 100/100 (comme toi) je réduisais ma conso de 1-2w malgré le fait que je pensais faire de l'undervolting (soit 0.5v ou 0.9v)
 

testoc a écrit :


drivers ati je dirais (ceux intégrés à windows sont des drivers basiques et génériques d'ati)


 
Pas testé, mais avec les drivers génériques de windows, il n'y a pas de gestions de profils 2D/3D?
 

testoc a écrit :


Jamais testé l'IGP de ma CM (désactivé dans le bios d'ailleurs)... mais descendre le voltage en 2D de la CG doit aider à réduire la conso sous les 30W  ;)  


 
Je n'arrive pas a baisser le voltage en 2D :(


Message édité par ogy_j le 26-12-2011 à 13:27:41
n°2180099
testoc
stair on
Posté le 26-12-2011 à 14:30:25  profilanswer
 

c'est que ATT ne prends pas en compte tes profils d'o/c automatique... Procède ainsi:
http://reho.st/self/pic/1236af9d771bf7ce2322dfebdd42fc9ea9b42e15.jpeg
http://hfr-rehost.net/self/pic/8f606b6d4415eb2b9ea7d9a699f9c0c95d82918c.jpeg
Dans la section matériel/paramètres d'o/c:
1) définis tes valeurs de tension 2D (essaie pour commencer 800 mV)
2) mets tes fréquences GPU/mémoire GPU (100/150)
3) clique sur la disquette pour enregistrer tes réglages (une fenêtre s'ouvre, donne un nom à ton profil: chez moi, c'est 2Duv1 pour profil 2D undervolté n°1)
Recommence les étapes 1) 2) et 3) pour définir et enregistrer ton profil 3D (mets les valeurs correspondantes)
 
Puis dans la section overclocking automatique:
4) coche la case "activer l'overclocking auto 2D/3D" et renseigne les listes avec les profils que tu as crées précédemment....
 
Il y a nombre d'autres étapes/possibilités, mais pour commencer l'undervolt et le lancement auto des profils 2D/3D, c'est la base...


Message édité par testoc le 27-07-2014 à 14:09:28

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180100
ogy_j
Posté le 26-12-2011 à 14:36:27  profilanswer
 

C'est exactement ce que j'ai fais.
 
J'avais hwmonitor pour voir la "tension" du GPU qui report 0.5v en 2D et 1.0v en 3D. (GPU-Z monitor pour voir les fréquences et donc voir les switchs entre 2D et 3D)
 
Mais ce que j'obtient par le consometre et la temperature me fait penser que l'undervolting ne fonctionne pas...
 
Je vais peut être essayé une autre version de ATT? Mais j'ai des doutes lol

n°2180140
testoc
stair on
Posté le 26-12-2011 à 18:55:07  profilanswer
 

ogy_j a écrit :

C'est exactement ce que j'ai fais.
 
J'avais hwmonitor pour voir la "tension" du GPU qui report 0.5v en 2D et 1.0v en 3D. (GPU-Z monitor pour voir les fréquences et donc voir les switchs entre 2D et 3D)
 
Mais ce que j'obtient par le consometre et la temperature me fait penser que l'undervolting ne fonctionne pas...
 
Je vais peut être essayé une autre version de ATT? Mais j'ai des doutes lol


OpenHardwareMonitor me renvoie ça:
http://hfr-rehost.net/self/pic/155102762afd9b98263d9e525a144d87682cfadb.png
...
La dernière version d'ATT est la 1.7.9.1573, mais perso j'utilise la 1.7.9.1571
...


Message édité par testoc le 26-12-2011 à 19:14:38

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180159
ogy_j
Posté le 26-12-2011 à 20:26:31  profilanswer
 

Je viens de passé a l'ancienne version (1.7.9.1571)
 
J'ai effectué quelque test avec le consometre et le meilleurs résultat est .... : 2d @stock
 
J'ai testé 0.5v ou n'importe quel vgpu core entre 0.5 et 0.9, la consommation est supérieur à la conso @stock du bios
 
même si open hardware monitor indique 0.5v.. ca ne change rien  
 100/150Mhz
 
donc je vais laisser en 2D @ stock et 3D 1.0v
 
j'ai maj les drivers ati 11.12, en virant la SDK et CCC

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  81  82  83  84  85  86

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Noctua NH-C12P : NH-C12+NF P129500M GS Overclocking
[Topic Unique] Sunbeam Core-Contact Freezer Direct TouchOverclocking d'une Nvidia GeForce4 MX 420 (64 Mo)
[Topic Unique] Thermaltake MaxOrb EXAthlon XP... questions ?
petits conseil d'overclocking.... 
Plus de sujets relatifs à : [Topic Unique] Ati Tray Tools : gestion et overclocking des cartes Ati


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR