Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2796 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  81  82  83  84  85  86
Auteur Sujet :

[Topic Unique] Ati Tray Tools : gestion et overclocking des cartes Ati

n°2180159
ogy_j
Posté le 26-12-2011 à 20:26:31  profilanswer
 

Reprise du message précédent :
Je viens de passé a l'ancienne version (1.7.9.1571)
 
J'ai effectué quelque test avec le consometre et le meilleurs résultat est .... : 2d @stock
 
J'ai testé 0.5v ou n'importe quel vgpu core entre 0.5 et 0.9, la consommation est supérieur à la conso @stock du bios
 
même si open hardware monitor indique 0.5v.. ca ne change rien  
 100/150Mhz
 
donc je vais laisser en 2D @ stock et 3D 1.0v
 
j'ai maj les drivers ati 11.12, en virant la SDK et CCC

mood
Publicité
Posté le 26-12-2011 à 20:26:31  profilanswer
 

n°2180176
luxy
the future is ZEN
Posté le 26-12-2011 à 21:44:14  profilanswer
 

pareil, je n'installe jamais le CCC, mais tout le reste
 
+1 pour le son lors du changement 2D<>3D :)


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2180239
testoc
stair on
Posté le 27-12-2011 à 10:57:10  profilanswer
 

Salut luxy  :hello:  
 
@ogy_j: tu as peut-être raison pour la conso (je n'ai pas d'outils pour mesurer/contre-argumenter), mais pour les t°, j'ai comparé les relevés des 3 profils suivants: 2D@stock / 2D undervolté & 100|150 / 3D, et j'obtiens ça:
 
http://hfr-rehost.net/self/pic/1acf9e71ef0ce111b5149c62ad703f11203d4379.jpeg
 
Il apparait que les t° sont meilleures avec le profil undervolté (si on suit ton raisonnement, cela est dû uniquement à la réduction des fréquences... dans ce cas, autant réduire aussi la tension puisque la CG n'a pas besoin de tant pour des fréquences moindres)
 
Du coup, je reste surpris par le fait que le consomètre indique que la CG consomme moins avec les paramètres 2D@stock que ceux 2D@undervolt... car dans ce cas, pourquoi ne serait-ce pas vrai en 3D aussi...  :??:


Message édité par testoc le 27-12-2011 à 11:21:05

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180245
ogy_j
Posté le 27-12-2011 à 11:24:00  profilanswer
 

j'ai remarqué une autre chose..
 
Quand je clique sur le bouton Fréquence par défaut, j'ai une conso inferieur à quand je selectionne la valeur @stock par moi meme c'est a dire 250/150 0.9v. J'obtient une augmentation de 2-3w par rapport au bouton fréquence par défaut...
 
Après c'est peut être due a ma carte.. Mais pourquoi, je n'ai pas d'explication ^^
 
Donc si je lance un jeu, je quitte je retourne en paramètre 2D que j'ai crée. J'ai une conso supérieur a quand je clique moi même sur fréquence par défaut... c bizarre

n°2180252
testoc
stair on
Posté le 27-12-2011 à 11:43:57  profilanswer
 

ogy_j a écrit :


Quand je clique sur le bouton Fréquence par défaut, j'ai une conso inferieur à quand je selectionne la valeur @stock par moi meme c'est a dire 250/150 0.9v. J'obtient une augmentation de 2-3w par rapport au bouton fréquence par défaut...


Quel bouton? De quel logiciel?...
Mets-nous des screens de tes paramètres/outils de mesure/réglages...
 

ogy_j a écrit :

Donc si je lance un jeu, je quitte je retourne en paramètre 2D que j'ai crée. J'ai une conso supérieur a quand je clique moi même sur fréquence par défaut... c bizarre


Tes paramètres d'o/c auto dans ATT sont peut-être mal renseignés: "à la fermeture de l'application, charger ce profil pour le mode 2D" mets les fréquences par défaut...
http://hfr-rehost.net/self/pic/1b1f2fefa341bd8b4ea998098ea278b7f83e70e9.jpeg
 
Pareil au démarrage: quel profil as-tu mis ?
http://hfr-rehost.net/self/pic/843dad97d0b9ec856e0cd2265448b30589453fa2.jpeg


Message édité par testoc le 27-12-2011 à 12:47:34

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180308
ogy_j
Posté le 27-12-2011 à 13:46:18  profilanswer
 

Ce bouton :  
 
http://img4.hostingpics.net/pics/2007473fa2.jpg
 
Je mettrais des screens ce soir, mais tout est bien configurer
 
en 2D j'ai mis mon profils 2D, j'ai même essayé default stock value (ne fonctionne pas)
 
et en 3D mon profil 3D
 
Avec les cases cochés comme toi et le son de notifications

n°2180445
ogy_j
Posté le 27-12-2011 à 21:41:20  profilanswer
 

voila le screen..
 
http://img823.imageshack.us/img823/4852/profilegn.png

n°2180462
testoc
stair on
Posté le 27-12-2011 à 22:48:51  profilanswer
 

effectivement, si ton profil 2D correspond au fréquence par défaut, la différence de conso est... surprenante.
La seule chose qui peut les différencier et expliquer une différence de conso serait-elle la gestion des ventilos ? (les miens sont montés sur rhéobus, donc leur gestion est désactivée dans ATT quel que soit le profil)
Que te dit GPU-Z au niveau Fan Speed selon que tu sois en 2D@stock perso et en "fréquence par défaut" ?


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180466
ogy_j
Posté le 27-12-2011 à 22:58:58  profilanswer
 

2d@stock et 2d fixé par ATT => le ventillo tourne a 21%
 
ce qui est bizarre, c'est que quand je suis en 2D@stock et que je lance vlc en plein écran, j'ai mon vgpu qui monte a 1.1v... pourtant il est dans la liste d'exclusion...
 
la seule solution que j'ai eu est de fixé moi même sur 2D sur ATT..
 
comme si quand on séléctionne fréquence par défaut, tous les profils sont désactivés..
 
en tout cas si tu pouvais te dégotter un consometre pour voir si  l'undervolting fonctionne chez toi.. ^^
étrange?
 
j'ai testé un truc : 700/1050 sous 0.5v att ^^ je pense plutot que c'est du 0.9v (teste vite fais sous fifa 2012)
 
http://img20.imageshack.us/img20/2582/sanstitrexgw.png


Message édité par ogy_j le 28-12-2011 à 00:12:40
n°2180495
testoc
stair on
Posté le 28-12-2011 à 01:11:41  profilanswer
 

comment ton GPU Load Core peut-il afficher 0% en max alors que tu as testé tes fréquences avec un jeu  :??:  
---
+1 pour le voltmètre, je vais tacher de m'en faire prêter un...


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
mood
Publicité
Posté le 28-12-2011 à 01:11:41  profilanswer
 

n°2180509
ogy_j
Posté le 28-12-2011 à 09:51:06  profilanswer
 

parce que pendant que je jouais, je me suis dis que j'allais faire un screen qui montre qu'avec ma CG, l'undervolting ne fonctionnait pas..
alt tab.. je lance open hardware monitor screen ^^ (sous windows pas de gpu load core...) on peut voir que le gpu est a 46°C en idle je suis autour de 36-37°C (cf screen ATT) et gpu fan a 28% contre 21% en idle
 
sinon j'ai une question.. par rapport au gpu memory... est ce qu'il a un rapport avec le voltage gpu?
 
ou alors le voltage gpu est uniquement pour le gpu core?

n°2180512
testoc
stair on
Posté le 28-12-2011 à 10:21:11  profilanswer
 

Dans ce cas, laisse open hardware monitor ouvert pendant que tu lances une appli 3D (jeux ou autres)... chez moi, même sous windows et en 2D, le Load GPU Core varie:
http://hfr-rehost.net/self/pic/c6710b912e7d04de18f587be9c21a2e57a96d3ac.png
 
Normalement, si ta tension n'est pas suffisante, ton GPU core et/ou GPU memory plante la CG... donc oui, GPU memory a un rapport avec le Voltage GPU
 
Quelque chose semble clocher avec tes réglages ATT...
 
Edit: avant de valider mes réglages 2D/3D et les tensions correspondantes, j'effectue systématiquement des benchs (OCCT, furmark, 3DM11, jeux...) pour être sûr que ces réglages tiennent la route en stabilité...


Message édité par testoc le 28-12-2011 à 10:44:20

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180845
MonGalak2
Posté le 29-12-2011 à 09:54:21  profilanswer
 

Surprenant, on dirait qu'un autre logiciel et/ou service rend ATT inoperationnel.
Aurais tu laisse CCC ou trixxx ou autre ?
Aussi, tu n'aurais pas 2 processus ATT ? Par hasard, une qui se lance par le registre et l'autre par le menu demarrage ?

Message cité 1 fois
Message édité par MonGalak2 le 29-12-2011 à 09:56:31
n°2180847
testoc
stair on
Posté le 29-12-2011 à 10:14:49  profilanswer
 

MonGalak2 a écrit :

Surprenant, on dirait qu'un autre logiciel et/ou service rend ATT inoperationnel.
Aurais tu laisse CCC ou trixxx ou autre ?
Aussi, tu n'aurais pas 2 processus ATT ? Par hasard, une qui se lance par le registre et l'autre par le menu demarrage ?


+1


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2180882
ogy_j
Posté le 29-12-2011 à 12:20:54  profilanswer
 

si tu parle pour moi?
 
J'ai qu'un ATT (sinon ca gueule au démarrage), je n'ai plus de CCC et je ne lance jamais trixxx
 
après je ne vois pas qu'elle est le probleme.. vu que ca switch bien de profile


Message édité par ogy_j le 29-12-2011 à 12:21:22
n°2180907
MonGalak2
Posté le 29-12-2011 à 13:26:22  profilanswer
 

alors faudrais recommencer a 0
1-> desinstaller ATT et tous ses params
2-> desinstaller CCC et les drivers et le logiciel de desinstallation AMD/ATI (verifier dans suppression de programmes qu'il ne reste rien)
3-> rebooter et en mode sans echec utiliser ccleaner (ou autre) pour enlever toutes les dll inutiles et leurs entrees dans le registre pour les drivers AMD
4-> installer seulement AMD 11.12 Driver Only
5-> installer ATT avec demarrage par registre (cela s'applique pour tous les utilisateurs du pc)
6-> parametrer ATT
 
C'est quoi le modele exact de ta 6950 ?


Message édité par MonGalak2 le 29-12-2011 à 13:28:38
n°2180930
ogy_j
Posté le 29-12-2011 à 14:24:53  profilanswer
 

model dual fan de sapphire 6950 1Go
 
Je voudrais savoir qu'elle est le probleme avec mon ATT? (par rapport a l'undervolting?)

n°2181191
MonGalak2
Posté le 30-12-2011 à 10:02:37  profilanswer
 

ta carte ne le permet pas ?
 
Qui a deja ce type de carte et a pu undervolter ?

n°2181255
luxy
the future is ZEN
Posté le 30-12-2011 à 14:58:52  profilanswer
 

sans oublier de désactiver les services AMD dans windows


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2181326
ogy_j
Posté le 30-12-2011 à 18:55:23  profilanswer
 

j'ai juste atiesrxx.exe qui est lancé... et que j'ai coupé
 
le reste j'ai desinstallé, donc il n'y a rien

n°2181327
seth-01
Posté le 30-12-2011 à 18:56:24  profilanswer
 

luxy a écrit :

sans oublier de désactiver les services AMD dans windows


tout ce qui porte le nom AMD ???? :??:

n°2181342
testoc
stair on
Posté le 30-12-2011 à 20:09:16  profilanswer
 

seth-01 a écrit :


tout ce qui porte le nom AMD ???? :??:


J'ai beau avoir une config 100% AMD (CPU, chipset, CG) j'ai pas de service autres que "AMD external event utility" (activé ou non, ça change rien pour ATT-> luxy dit que si) dans la section gestion de l'ordi/services et applications/services:
http://hfr-rehost.net/preview/self/pic/177599ad9ad328ac9be3172057692d8b7d712649.png
 
@mongalak2: Par contre, driver-cleaner & cie ont tendance à faire trop de zèle dans le nettoyage de ce qui porte le nom AMD/Ati (notamment dans la BDR), et du coup, je ne les utilises pas/plus (depuis seven) et ma config me dit merci!!
 
@ogy_j: Donc: désinstallation complète d'ATT et des drivers & co de la CG avec le logiciel d'installation du CCC + reboot + nettoyage avec CCleaner + réinstallation du Display Driver 11.12 + ATT ( à reparamétrer + démarrage auto)... (+ reboot éventuel) et normalement, c'est bon!


Message édité par testoc le 31-12-2011 à 13:40:37

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2181349
ogy_j
Posté le 30-12-2011 à 20:50:46  profilanswer
 

je suis entrain de tout reinstallé... mais en faite je dois le faire pourquoi ^^ ?

n°2181351
testoc
stair on
Posté le 30-12-2011 à 21:01:43  profilanswer
 

ogy_j a écrit :

je suis entrain de tout reinstallé... mais en faite je dois le faire pourquoi ^^ ?


pour qu'ATT fonctionne correctement ;)


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2181363
ogy_j
Posté le 30-12-2011 à 21:32:37  profilanswer
 

ca y est j'ai reinstallé... mais aucun changement.. ?? par rapport a avant
j'ai reinstaller 1.7.9.1571
 
donc j'ai desinstaller tous les drivers + att + trixx
 
j'ai reinstaller juste drivers 90mo reboot et ensuite att
 
tu peux essayer 0.9v avec tes fréquence 2Duv1?
 
je ne pense pas que l'undervolt fonctionne sur ma carte ... il y en a pas mal qui ont des sapphire 2go mais 1go moins..


Message édité par ogy_j le 30-12-2011 à 21:53:10
n°2181442
testoc
stair on
Posté le 31-12-2011 à 11:26:59  profilanswer
 

@ogy_j:
Je ne vois pas trop où tu veux en venir avec 2Duv1+0.9v, mais comme tu le demandes:
http://hfr-rehost.net/self/pic/0c6f10a82621c1c091eb42e26fcd40b00d61950c.png
L'écart de t° n'est pas significatif (variable et de courte durée), donc effectivement, il me faut un consomètre pour savoir si l'undervolt fonctionne réellement (j'ai vu qu'il en existe des pas chers à intercaler entre la prise murale et le cordon d'alim du PC... dès que j'en ai l'occaz, je file à casto & co  ;) )
D'ici là, mes réglages fonctionnant bien, je reste comme ça (efficacité réelle ou placebo, qu'importe  :whistle: )
 
PS: je ne vois pas non plus pourquoi ta CG fonctionnerait différemment des 2Gb...


Message édité par testoc le 31-12-2011 à 11:29:46

---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2181446
ogy_j
Posté le 31-12-2011 à 11:35:49  profilanswer
 

oui, j'attends ton consometre mais c'est sur que chez moi ca ne fonctionne pas
 
aucune idée pour 2go, 1go.. mais personne n'a de sapphire dual fan ici?
 
je viens de remarqué quelque chose quand ca démarre en stock avec gpu z de lancé, j'ai la fréquence qui varie de  
250/150 0.9v
500/1250 1.020v
800/1250 1.1v
 
c'est ati qui controle de cette facon...
 
bref, j'ai fixé 2D/3D comme dis

n°2181451
testoc
stair on
Posté le 31-12-2011 à 11:55:39  profilanswer
 

yep, GPU-Z et AIDA sont les seuls à afficher 0.9v au mini, alors que les autres logiciel de monito (HWM, openHWM, GPU capviewer, etc..) affichent 0.5v (dans mon cas)... je pense que les 1ers lisent ce que dit le bios de la CG, alors que les seconds indiquent la tension envoyée... mais rien n'est moins sûr... là encore, seul le consomètre peut trancher !


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2181472
luxy
the future is ZEN
Posté le 31-12-2011 à 13:15:26  profilanswer
 

ogy_j a écrit :

j'ai juste atiesrxx.exe qui est lancé... et que j'ai coupé
le reste j'ai desinstallé, donc il n'y a rien


quand tu dis coupé, tu dis "Désactivé" dans tes Services ?

seth-01 a écrit :

tout ce qui porte le nom AMD ???? :??:


ça dépend des windows, entre XP, vista et se7en c'est pas pareil
parfois y en a 2 parfois 1 seul
 
le external event utility, c'est celui qui ajuste la fréquence en fonction des besoin, à désactiver sinon ça se mort la queue avec ATT
je ne sais plus comment il s'appelait sur XP ...


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2181499
ogy_j
Posté le 31-12-2011 à 14:29:47  profilanswer
 

luxy a écrit :


quand tu dis coupé, tu dis "Désactivé" dans tes Services ?


 

luxy a écrit :


ça dépend des windows, entre XP, vista et se7en c'est pas pareil
parfois y en a 2 parfois 1 seul
 
le external event utility, c'est celui qui ajuste la fréquence en fonction des besoin, à désactiver sinon ça se mort la queue avec ATT
je ne sais plus comment il s'appelait sur XP ...


 
 
oui désactivé
 
Sinon moi sur gpu z et hardware monitor ils lisent 0.5v mais au consometre aucune baisse ^^ après j'attend plus de témoignage

n°2181523
testoc
stair on
Posté le 31-12-2011 à 15:34:57  profilanswer
 

ogy_j a écrit :


oui désactivé
 
Sinon moi sur gpu z et hardware monitor ils lisent 0.5v mais au consometre aucune baisse ^^ après j'attend plus de témoignage


bizarre, chez moi gpu-z donne systématiquement VDDC=0.9000V:
http://gpuz.techpowerup.com/11/12/31/3g4.png
(alors qu'openHWM & co me donnent 0.5v...)


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2181552
ogy_j
Posté le 31-12-2011 à 17:53:01  profilanswer
 

petit screen pour toi ^^
 
http://img692.imageshack.us/img692/5199/27492378.png

n°2181562
testoc
stair on
Posté le 31-12-2011 à 18:25:45  profilanswer
 

bin mince alors!!
 
sur ce, je pars réveillonner!! bonne soirée à tous!!!  [:intercalaire]  


---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2182066
ogy_j
Posté le 02-01-2012 à 22:54:26  profilanswer
 

tiens j'avais vu un truc sur CCC quand il etait encore installé
 
"power controller setting" on pouvait le reglé a +/- 20%
 
ca correspondait a quoi?

n°2182135
testoc
stair on
Posté le 03-01-2012 à 10:58:00  profilanswer
 

@ogy_j : moi je sais !
 

Spoiler :

... mais je ne te le dirais que si tu m'expliques comment tu fais pour que gpuz t'affiche VDDC=0.5  :na:



---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2182139
ogy_j
Posté le 03-01-2012 à 11:10:59  profilanswer
 

lol... aucune idée, ca fonctionne tout seul
 
je lance gpu z, je lance la fenetre pour modifer la tension sur ATT
 
je sectionne 0.5 ou 0.6.. j'applique et par magie, j'ai 0.5v.. que ce soit trixx, gpu z, open monitor, hardware monitor...
 
J'avais lu que le power controller setting permet en +20% d'augmenté la conso de 20% et -20%.. mais comment?

n°2182151
testoc
stair on
Posté le 03-01-2012 à 12:19:58  profilanswer
 

comment, je ne sais pas, mais on appelle ça le "PowerTune" (perso, n'ayant pas le CCC et n'ayant pas envie/besoin d'augmenter la tension du GPU, je n'y vois pas grand intérêt...)
 

Spoiler :

rien à faire, gpuz ignore totalement mes changements de tension... tant pis, pour lui  :lol:



---------------
CCC ?... non, ATT - Flasher une HD6950@6970 - L'informatique, c'est l'art de passer 15 jours à essayer de gagner quelques millisecondes...
n°2182173
ogy_j
Posté le 03-01-2012 à 14:02:05  profilanswer
 

imagine tu met -20% dans le "pcs".. ca va peut être reduire la conso en idle...
 
faudrait qu'un jour je fasse le test..
 
j'attend ton conso metre ^^

n°2182223
luxy
the future is ZEN
Posté le 03-01-2012 à 19:30:28  profilanswer
 

c'est pour limiter la consommation MAX de la carte
 
exemple : tu est réglé à -20%
si le driver (ou la carte ?) détecte un pic de puissance correspondant à -20% de la puissance max de la carte, le driver (ou la carte ?) va baisser automatiquement baisser les fréquences (ou la tension ?) pour ne pas dépasser la limite fixée


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°2194745
tigre
Posté le 24-02-2012 à 22:55:48  profilanswer
 

ou peut ton trouver le dernier att  pour ls 7900 le lien skydrive est mort?

n°2205652
luxy
the future is ZEN
Posté le 04-04-2012 à 02:28:28  profilanswer
 

salut, effectivement, il me demande un login ... regarde ici en attendant mieux, c'est la 1.7.9.1573  ;)


---------------
O/C carte graphique Ati avec Ati Tray Tools
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  81  82  83  84  85  86

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Noctua NH-C12P : NH-C12+NF P129500M GS Overclocking
[Topic Unique] Sunbeam Core-Contact Freezer Direct TouchOverclocking d'une Nvidia GeForce4 MX 420 (64 Mo)
[Topic Unique] Thermaltake MaxOrb EXAthlon XP... questions ?
petits conseil d'overclocking.... 
Plus de sujets relatifs à : [Topic Unique] Ati Tray Tools : gestion et overclocking des cartes Ati


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR