Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1977 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  353  354  355  356  357  358  359  360
Auteur Sujet :

[Topic Unique] Nas perso homemade

n°10832245
SuperSic
Posté le 19-09-2020 à 21:03:37  profilanswer
 

Reprise du message précédent :

DrDooM a écrit :

Ton contrôleur SATA, je parle pas de RAID là.


J'arrive à utiliser un HDD de 6 To sur cette carte mère. Ca veut dire que le contrôleur est OK ? Ou il y a d'autres limites au dessus de 6 To ?


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
mood
Publicité
Posté le 19-09-2020 à 21:03:37  profilanswer
 

n°10832246
eeeinstein
Électricien
Posté le 19-09-2020 à 21:04:09  profilanswer
 

Rèf de la CM ?

n°10832248
SuperSic
Posté le 19-09-2020 à 21:05:05  profilanswer
 

eeeinstein a écrit :

Rèf de la CM ?


C'est une Asrock Z87E-ITX


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832255
DrDooM
Posté le 19-09-2020 à 21:12:51  profilanswer
 

SuperSic a écrit :


J'arrive à utiliser un HDD de 6 To sur cette carte mère. Ca veut dire que le contrôleur est OK ? Ou il y a d'autres limites au dessus de 6 To ?


Pas que je sache.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10832261
SuperSic
Posté le 19-09-2020 à 21:17:55  profilanswer
 

DrDooM a écrit :


Pas que je sache.


Tu vois autre chose ? La CM est vieille mais elle doit quand même gérer le SATA III je pense.


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832268
DrDooM
Posté le 19-09-2020 à 21:24:08  profilanswer
 

SuperSic a écrit :


Tu vois autre chose ? La CM est vieille mais elle doit quand même gérer le SATA III je pense.


Teste déjà avec un Windows ou un Linux conventionnel du genre Debian.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10832278
SuperSic
Posté le 19-09-2020 à 21:27:57  profilanswer
 

DrDooM a écrit :

Teste déjà avec un Windows ou un Linux conventionnel du genre Debian.


Ok, je vais faire ça mais flemme de démonter un PC pour faire le test sous Windows, ça attendra demain matin. :jap:

 

Edit : mon profil n'est pas à jour, je suis sous OMV 5 (donc du Debian Buster like).


Message édité par SuperSic le 19-09-2020 à 21:28:39

---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832285
DrDooM
Posté le 19-09-2020 à 21:33:32  profilanswer
 

Et question à la con, les disques apparaissent dans le BIOS ?


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10832296
SuperSic
Posté le 19-09-2020 à 21:41:36  profilanswer
 

DrDooM a écrit :

Et question à la con, les disques apparaissent dans le BIOS ?


Ah oui, bon point. J'ai oublié de préciser alors que c'est le 1er test que j'ai fait en voyant que OMV ne voyait pas les 2 HDD de 14 To.
 
Le BIOS ne voit pas les HDD de 14 To (au niveau de l'ordre de boot, pas regardé ailleurs).
Le BIOS voit bien le HDD de 6 To (qui contient des datas, pas d'OS) et évidemment, le BIOS voit bien le HDD de l'OS.
 
Ca pourrait venir de là ? Une option à bidouiller dans le BIOS ?
A priori, si le BIOS ne voit pas le HDD, peu de chance que l'OS le voit. :sweat:


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832321
eeeinstein
Électricien
Posté le 19-09-2020 à 21:57:04  profilanswer
 

SuperSic a écrit :


C'est une Asrock Z87E-ITX


Bios à jour ?

mood
Publicité
Posté le 19-09-2020 à 21:57:04  profilanswer
 

n°10832322
eeeinstein
Électricien
Posté le 19-09-2020 à 21:57:26  profilanswer
 

SuperSic a écrit :


Tu vois autre chose ? La CM est vieille mais elle doit quand même gérer le SATA III je pense.


6 x sataIII selon les spec

n°10832329
DrDooM
Posté le 19-09-2020 à 22:00:55  profilanswer
 

SuperSic a écrit :


Ah oui, bon point. J'ai oublié de préciser alors que c'est le 1er test que j'ai fait en voyant que OMV ne voyait pas les 2 HDD de 14 To.

 

Le BIOS ne voit pas les HDD de 14 To (au niveau de l'ordre de boot, pas regardé ailleurs).
Le BIOS voit bien le HDD de 6 To (qui contient des datas, pas d'OS) et évidemment, le BIOS voit bien le HDD de l'OS.

 

Ca pourrait venir de là ? Une option à bidouiller dans le BIOS ?
A priori, si le BIOS ne voit pas le HDD, peu de chance que l'OS le voit. :sweat:


Comme dit eeeinstein, met ton BIOS à jour, et teste sur une autre carte mère.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10832333
SuperSic
Posté le 19-09-2020 à 22:02:37  profilanswer
 

eeeinstein a écrit :


Bios à jour ?


Très peu probable. :D  
Je l'ai achetée il y a 6-7 ans et pas souvenir d'avoir mis le BIOS à jour quand je l'ai reçue (et pas fait depuis, j'évite de toucher au BIOS si le PC fonctionne).
 

eeeinstein a écrit :

6 x sataIII selon les spec


Ok, donc pas ça.


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832334
TECHNOm@st​er 2202
Posté le 19-09-2020 à 22:02:44  profilanswer
 

T'es en AHCI ?

n°10832337
SuperSic
Posté le 19-09-2020 à 22:03:45  profilanswer
 

DrDooM a écrit :

Comme dit eeeinstein, met ton BIOS à jour, et teste sur une autre carte mère.


Je m'en occupe demain matin. :jap:  
 


Il me semble. Il faut pas ?
 


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832353
TECHNOm@st​er 2202
Posté le 19-09-2020 à 22:15:16  profilanswer
 

Si si, mais dans le doute...
Si tu testes qu'avec un seul HDD ça fonctionne ?
Sinon comme dit, mets à jour ton BIOS

n°10832359
SuperSic
Posté le 19-09-2020 à 22:18:23  profilanswer
 

TECHNOm@ster 2202 a écrit :

Si si, mais dans le doute...
Si tu testes qu'avec un seul HDD ça fonctionne ?
Sinon comme dit, mets à jour ton BIOS


Non plus, j'ai testé avec les 2 HDD séparément. Aucune détection.
J'ai aussi testé différents câbles, dans le doute.


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832546
Peyes
Posté le 20-09-2020 à 08:11:23  profilanswer
 

SuperSic a écrit :


Non plus, j'ai testé avec les 2 HDD séparément. Aucune détection.
J'ai aussi testé différents câbles, dans le doute.


mais si ton bios ne détecte pas, de tte façon ca marchera pas en effet.
en // de l update, tu as essayé un reset? (pile, Switch..)

n°10832645
SuperSic
Posté le 20-09-2020 à 11:09:28  profilanswer
 

J'ai flashé le dernier BIOS sur le site d'Asrock.
Pas mieux (aucun HDD détecté dans le BIOS). :/
 
J'ai tenté le reset via la pile de la CM. J'ai laissé la carte mère sans courant (pile + secteur) pendant 1 minute mais ça n'a pas l'air d'avoir changé qqc (la date était encore bonne).
 
Le BIOS UEFI propose un update via internet, je vais tenter ça aussi.


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832648
benos
petit poney___
Posté le 20-09-2020 à 11:16:52  profilanswer
 

Les wd white sont connus pour être particuliers = fonctionnent dans un nas, enclosure usb, mais nécessitent un peu de bricolage pour fonctionner avec une nappe  d’alimentation sata classique
 
Cadeau https://www.instructables.com/id/Ho [...] el-Disks-/


---------------
:o
n°10832665
SuperSic
Posté le 20-09-2020 à 11:32:36  profilanswer
 

benos a écrit :

Les wd white sont connus pour être particuliers = fonctionnent dans un nas, enclosure usb, mais nécessitent un peu de bricolage pour fonctionner avec une nappe  d’alimentation sata classique
 
Cadeau https://www.instructables.com/id/Ho [...] el-Disks-/


J'y avais pensé mais j'étais parti du principe que si ça fonctionne en dock usb, ça devrait fonctionner en Sata. Je me trompe ?


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832686
benos
petit poney___
Posté le 20-09-2020 à 12:06:31  profilanswer
 

SuperSic a écrit :


J'y avais pensé mais j'étais parti du principe que si ça fonctionne en dock usb, ça devrait fonctionner en Sata. Je me trompe ?


On dirait bien que tu te trompes :D
 


---------------
:o
n°10832689
SuperSic
Posté le 20-09-2020 à 12:09:42  profilanswer
 

[:vizera]
 
Je vais essayer de mettre la main sur un adaptateur molex dont le mec parle.


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832691
DrDooM
Posté le 20-09-2020 à 12:12:44  profilanswer
 

benos a écrit :

Les wd white sont connus pour être particuliers = fonctionnent dans un nas, enclosure usb, mais nécessitent un peu de bricolage pour fonctionner avec une nappe d’alimentation sata classique

 

Cadeau https://www.instructables.com/id/Ho [...] el-Disks-/


Ah nickel, j'avais cherché en pensant à un truc un peu proprio mais j'ai pas dû utiliser les bons mots clés :jap:
Ça va, c'est pas très coûteux pour les faire fonctionner.


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10832692
neodam
c'est joli mais ça sert a rien
Posté le 20-09-2020 à 12:15:45  profilanswer
 

ça m'a l'air tres plausible que le probleme vienne de ça en tt cas.
 
ça coute rien d'essayer avec le bout de scotch dans un 1er temps pr confirmer/infirmer que ça soit ça.


---------------
LastFm
n°10832710
SuperSic
Posté le 20-09-2020 à 12:39:05  profilanswer
 

Je confirme, avec du scotch sur l'un des 2 HDD 14 To, ça passe :)
https://i.ibb.co/ggTtwxd/DSC-0771.jpg
 
Un grand merci à tous !


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10832783
benos
petit poney___
Posté le 20-09-2020 à 13:38:27  profilanswer
 

DrDooM a écrit :


Ah nickel, j'avais cherché en pensant à un truc un peu proprio mais j'ai pas dû utiliser les bons mots clés :jap:
Ça va, c'est pas très coûteux pour les faire fonctionner.


Non, et puis.. ça risque de tomber en marche sur un nas homemade avec dedoubleur d’alims :D


---------------
:o
n°10832805
hellion666
Posté le 20-09-2020 à 14:01:52  profilanswer
 

J ai teste unraid toute la semaine. Les performances en écriture ou lecture sont tout juste pas a l a hauteur. 50mo/s en écriture et 80mo/s en lecture... Vous avez combien vous?

n°10832812
Peyes
Posté le 20-09-2020 à 14:07:23  profilanswer
 

hellion666 a écrit :

J ai teste unraid toute la semaine. Les performances en écriture ou lecture sont tout juste pas a l a hauteur. 50mo/s en écriture et 80mo/s en lecture... Vous avez combien vous?


lecture/ecriture entre quoi et quoi ?
 
Via mon reseau je sature a 10Mo/s (cpl :o ), entre le disque SSD et l'array, je dois tourner a 150Mo/s en ecriture... bref, faut voir de quoi on parle

n°10832826
hellion666
Posté le 20-09-2020 à 14:20:54  profilanswer
 

Peyes a écrit :


lecture/ecriture entre quoi et quoi ?

 

Via mon reseau je sature a 10Mo/s (cpl :o ), entre le disque SSD et l'array, je dois tourner a 150Mo/s en ecriture... bref, faut voir de quoi on parle


Entre le nas et n'importe quelle pc du réseau, en smb, avec unraid 8 disques de 4to, dont deux disques de parité. Un ssd en sata sur le même système me donne 550mo/s. Le réseau est en 10gb. Carte réseau Intel. Donc je parle pas du réseau mais bien du raid de unraid...

n°10832873
quicksilve​r01
Posté le 20-09-2020 à 15:12:59  profilanswer
 

Salut, petite question, j'ai un nas sous omv, si je rajoute un dur genre 8to, omv l'amorce automatiquement ou il faut que je l'amorge en gpt sous windows dabord?  Merci.


---------------
Bnet D3      Instant gaming
n°10832881
DrDooM
Posté le 20-09-2020 à 15:27:18  profilanswer
 

SuperSic a écrit :

Je confirme, avec du scotch sur l'un des 2 HDD 14 To, ça passe :)
https://i.ibb.co/ggTtwxd/DSC-0771.jpg

 

Un grand merci à tous !


Assure toi d'avoir quand même bien placé le scotch, la solution 2 me paraît quand même plus "sûre". Ça me rappelle le coup de scotch sur les Dell Perc sur les mobos Gigabyte ou Asus (me rappelle plus quelle marque des 2).


---------------
Désigné membre du camp du mal par sylphide pinklady :pt1cable:
n°10833253
eeeinstein
Électricien
Posté le 21-09-2020 à 01:17:54  profilanswer
 

quicksilver01 a écrit :

Salut, petite question, j'ai un nas sous omv, si je rajoute un dur genre 8to, omv l'amorce automatiquement ou il faut que je l'amorge en gpt sous windows dabord?  Merci.


OMV fera tout.
 
Va sur le topic dédié https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

n°10833609
quicksilve​r01
Posté le 21-09-2020 à 15:17:56  profilanswer
 

Merci, j'avais demandé la bas aussi  :jap:  :hello:  


---------------
Bnet D3      Instant gaming
n°10836201
NicCo
Posté le 23-09-2020 à 23:32:39  profilanswer
 

Hello :)
J'aimerais me remonter un nouveau NAS pour du stockage et pour du docker. J'aimerais y mettre tous mes médias (films, séries, musique) et les utiliser avec un container Plex ou Emby, je ne sais pas encore pour le transcodage mais ce serait pour du 720p ou 1080p, sinon ce sera trop lourd niveau CPU. Pour les autres containers, sans doute un Nextcloud, un Bitwarden et 1 ou 2 autres dans ce style donc sans grosse conso (à part peut-être en RAM).
Je cherche comme beaucoup quelque chose qui consomme peu, j'ai donc vu des CPU en 35W, soit un Athlon 3000G soit un i5 8400T/8500T. Quelqu'un a des retours sur ces CPU ?
Il y en a d'autres intéressants dont la conso est contenue tout en ayant des perfs correctes ?
Merci pour vos avis !


---------------
Topic de vente
n°10840718
eeeinstein
Électricien
Posté le 27-09-2020 à 20:58:19  profilanswer
 

Pas chaud dans la salle informatique :
 https://zupimages.net/up/20/39/i5vn.jpg
 
:o

n°10840804
quicksilve​r01
Posté le 27-09-2020 à 23:01:20  profilanswer
 

eeeinstein a écrit :

Pas chaud dans la salle informatique :
 https://zupimages.net/up/20/39/i5vn.jpg
 
:o

température normale en ce moment  :o  
 
https://zupimages.net/up/20/39/a3sb.jpg
 
Par contre un de tes hdd va lacher :o  


---------------
Bnet D3      Instant gaming
n°10840807
eeeinstein
Électricien
Posté le 27-09-2020 à 23:02:39  profilanswer
 

DD de download, raf :o

n°10840810
SuperSic
Posté le 27-09-2020 à 23:15:49  profilanswer
 

eeeinstein a écrit :

Pas chaud dans la salle informatique :
 https://zupimages.net/up/20/39/i5vn.jpg
 
:o


Pièce non chauffée ?
Je me posais la question, est-ce qu'il y a un intérêt particulier à mettre mon matos informatique dans une pièce plus fraiche (la cave, par exemple) ?
(à part le fait d'avoir des HDD à 20°C)


---------------
"Les soldats vivent. Et se demandent pourquoi." Toubib (La Compagnie noire) | [TU] Killing Floor 1&2
n°10840845
eeeinstein
Électricien
Posté le 28-09-2020 à 01:41:02  profilanswer
 

Oui pièce info complètement ouverte actuellement, et j'ai un trou de 3 ² au dessus de la porte de garage pour le moment, et 8°c la nuit :o

 

C'est pas très bon que ça tourne trop froid. Il faudrait aller voir les spec constructeur


Message édité par eeeinstein le 28-09-2020 à 01:41:24
n°10840850
coaltrans
Posté le 28-09-2020 à 02:41:22  profilanswer
 

quicksilver01 a écrit :

température normale en ce moment  :o

 

https://zupimages.net/up/20/39/a3sb.jpg

 

Par contre un de tes hdd va lacher :o

 

Températures trop basses  :o

 

https://zupimages.net/up/20/40/lexc.png
https://zupimages.net/up/20/40/54bf.png


Message édité par coaltrans le 28-09-2020 à 02:45:48
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  353  354  355  356  357  358  359  360

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Nexus RX-8500 850 watts : la plus silencieuse des 850[Conseils?] Mini-PC pour faire un NAS *simple*
Netgear ReadyNas Duo[Topic Unique] Thermaltake Element S,G,T et V MAJ 05/11/09
TOPIC gainward 4870 GOLDEN SAMPLE 1024Nas perso mini-pc
[TOPIC D'AIDE]Les cartes ATI et les problèmes du "pilote VGA standard" 
Plus de sujets relatifs à : [Topic Unique] Nas perso homemade


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR