Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
690 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  59  60  61  62  63  64
Auteur Sujet :

[Topic Unique] ASUS - Les Cartes mères Z77

n°10569822
glun
Posté le 22-05-2019 à 21:09:22  profilanswer
 

Reprise du message précédent :
Estra merci


---------------
[Mon topic Achats-ventes]
mood
Publicité
Posté le 22-05-2019 à 21:09:22  profilanswer
 

n°10569904
ben1999
Casual Geek
Posté le 23-05-2019 à 06:21:44  profilanswer
 

Pour info Sur le forum win-raid y a un topic avec des.bios vpro déjà modifié. https://www.win-raid.com/t3678f44-O [...] l#msg61686


---------------
Ben1999 - Voitures collaborateurs PSA
n°10570737
Killall-9
Not that anonymous...
Posté le 25-05-2019 à 18:18:44  profilanswer
 

win-raid est une vraie mine d'or...
 
Tant que j'y était, j'ai repris mon bios, mis à jour les modules avec UBU https://www.win-raid.com/t154f16-To [...] t-UBU.html , changé le module NVME (remplacé le "Small" par le "v4" ), reflashé le tout et maintenant la CM accepte même de booter le NVMe avec le démarrage rapide...
 
Donc si vous hésitez, de mon expérience pour une Asus Z77 choisissez le module "v4" plutôt que le "Small". J'en ai profité pour faire la même manip sur des F2A85, même réussite!
 
On termine avec un gros mal de crâne pour comprendre les concepts, mais ce forum c'est l'éclate!


---------------
Since un bon moment...
n°10570744
glun
Posté le 25-05-2019 à 18:27:48  profilanswer
 

Je vais jeter un œil et voir si on trouve les autres modèles de z77 Asus!


---------------
[Mon topic Achats-ventes]
n°10570791
sarsel33
Posté le 25-05-2019 à 20:22:21  profilanswer
 

Pour ceux qui veulent je peux mettre mon bios p8z77-v deluxe

n°10570799
ben1999
Casual Geek
Posté le 25-05-2019 à 20:54:29  profilanswer
 

Killall-9 a écrit :

win-raid est une vraie mine d'or...
 
Tant que j'y était, j'ai repris mon bios, mis à jour les modules avec UBU https://www.win-raid.com/t154f16-To [...] t-UBU.html , changé le module NVME (remplacé le "Small" par le "v4" ), reflashé le tout et maintenant la CM accepte même de booter le NVMe avec le démarrage rapide...
 
Donc si vous hésitez, de mon expérience pour une Asus Z77 choisissez le module "v4" plutôt que le "Small". J'en ai profité pour faire la même manip sur des F2A85, même réussite!
 
On termine avec un gros mal de crâne pour comprendre les concepts, mais ce forum c'est l'éclate!


 
Tu l'as fait pour quel modèle ?


---------------
Ben1999 - Voitures collaborateurs PSA
n°10570817
b46reich
BLOODY HARRY GUNGRAVE
Posté le 25-05-2019 à 21:45:46  profilanswer
 

Quelqu’un serait intéressé par une carte mère p8z77 Asus ? Avec la sortie de zen 2 je vais mettre en vente mon 2700k la carte mère et ses 16giga de ram

n°10570834
Killall-9
Not that anonymous...
Posté le 25-05-2019 à 22:18:11  profilanswer
 

ben1999 a écrit :


 
Tu l'as fait pour quel modèle ?


Patché, flashé, testé:
P8Z77-M-Pro
F2A85-V-Pro
F2A85-M-LE
Préparé, mais encore non testé:  
P8Z77-V-Premium


Message édité par Killall-9 le 25-05-2019 à 22:20:15

---------------
Since un bon moment...
n°10570846
ben1999
Casual Geek
Posté le 25-05-2019 à 22:40:32  profilanswer
 

Ça serait type top si tu pouvais le faire pour la p8z77 vpro ;)


---------------
Ben1999 - Voitures collaborateurs PSA
n°10570869
glun
Posté le 25-05-2019 à 23:25:00  profilanswer
 
mood
Publicité
Posté le 25-05-2019 à 23:25:00  profilanswer
 

n°10570873
Killall-9
Not that anonymous...
Posté le 25-05-2019 à 23:29:32  profilanswer
 

Bah écoute, je peux, ça prends 5 minutes, mais je suis pas certain que ça soit l'idée du siècle de ne pas le faire soi-même:
- en le faisant t'apprends un truc,
- si ça merde, tu sais ce que tu as fait, t'as tous les outils sous la main, tu peux changer un truc et retenter,
- le patch du bios est le truc le plus facile de l'intégration, faire reconnaitre le SSD est plus chiant, quant à installer Win en UEFI c'est le chiatique 3XL, si tu cales sur le plus facile je crains que tu n'arrives pas au bout en ayant fait du dégât entre deux,
- t'es un rien inconscient de faire confiance à un mec que tu ne connais pas pour te faire produire un bios. Un truc qui a la main sur ta config avant même que le système, et surtout l'antivirus, n'ait la main. Un truc à se retrouver avec des backdoor ou des vermines 3XL. Faire la modif soi-même est moins risqué, ça a été validé par des centaines de personnes dont certaines qui ont le niveau pour vérifier ce qu'il y a vraiment dedans (bon, d'accord, j'ai ni le niveau pour vérifier, ni pour y foutre une vérole... ;) ).
 
Bon, comme dit, ça m'a pris 5 minutes: un bios passé à l'UBU et avec le module NVMe "small" (le "fat" occasionnait un conflit d'ID) https://mega.nz/#!GLpymCCA!N5zqI286 [...] 9hahhHZmpI
A flasher avec USB Flashback. C'est le fait que ta CM ait cette fonction qui m'a poussé à le faire, en cas de souci revenir au BIOS Asus est assez facile avec peu de risque de brick définitif. Mais je suis pas sûr de te rendre un service.


---------------
Since un bon moment...
n°10570887
Killall-9
Not that anonymous...
Posté le 25-05-2019 à 23:54:14  profilanswer
 


 [:tartine mariol:10] Bon, alors ça c'est le 2ème effet kisscool: quand on commence à rendre service à 1, y'a la planète qui déboule derrière...  [:le debutant@35]  
Allez, t'as de la chance, j'ai déjà fait la P8Z77-M-Pro...
Allez, dans le répertoire https://mega.nz/#F!fG4AwAYB!WBavfBi1oaWns9cqCz2Xag il y a les .CAP que j'ai fait pour des CM qui supportent le USB Flashback.
 
Ni repris, ni échangé, ni remboursé, si ça bricke votre matos vous n'avez que les yeux pour pleurer.   [:jeje84:1]  
 
Trainez pas trop, j'efface ce truc si j'ai besoin de place...  [:astrain:3]


---------------
Since un bon moment...
n°10570928
ben1999
Casual Geek
Posté le 26-05-2019 à 06:49:43  profilanswer
 

Merci bcp killall ;)
Je suis entièrement d'accord avec toi pour le coup de le faire soi même.. j'ai juste eu la flemme.  
Pour la partie Windows je vous ferais un retour de mon expérience mais normalement ça devrait le faire. (Je suis du métier)


---------------
Ben1999 - Voitures collaborateurs PSA
n°10570931
glun
Posté le 26-05-2019 à 07:09:48  profilanswer
 

Merci.

 

Pour Windows en uefi, bah avec une clé usb créée en fat32 avec Yumi j'ai réussi sur un SSD standard, a voir si c'est pareil pour le nvme


---------------
[Mon topic Achats-ventes]
n°10571531
Killall-9
Not that anonymous...
Posté le 27-05-2019 à 09:00:07  profilanswer
 

Tenez nous au courant, un petit Anvill bench de ce que vous obtenez ça peut être sympa... ;)


---------------
Since un bon moment...
n°10571553
ben1999
Casual Geek
Posté le 27-05-2019 à 09:18:46  profilanswer
 

Sans faute. Carte pcie et nvme commandé. (P510 256gb pour commencer)


---------------
Ben1999 - Voitures collaborateurs PSA
n°10572575
ben1999
Casual Geek
Posté le 28-05-2019 à 18:33:39  profilanswer
 

carte PCIe et Nvme en place, bien détecté comme boot possible dans le bios (pas encore mis l'os dessus).  
 
Petit bench rapide :  
 
NVME P510 256Gb
https://image.noelshack.com/minis/2019/22/2/1559061157-anvillnvme.png
 
Pour comparer  
 
SSD M550 512Gb
https://image.noelshack.com/minis/2019/22/2/1559061157-anvillm550.png
 
SSD MX100 256Gb
https://image.noelshack.com/minis/2019/22/2/1559061157-anvillmx100.png
 
 
EDIT : comme un soucis en ecriture...
 
EDIT 2 : avec le cache activé :  
 
https://image.noelshack.com/minis/2019/22/2/1559068724-anvillnvmecache.png


Message édité par ben1999 le 28-05-2019 à 20:39:38

---------------
Ben1999 - Voitures collaborateurs PSA
n°10572651
ben1999
Casual Geek
Posté le 28-05-2019 à 20:53:53  profilanswer
 

et avec crystal, nvme vs ssd toujours :
 
https://image.noelshack.com/minis/2019/22/2/1559069617-crystal-nvme.png
 
https://image.noelshack.com/minis/2019/22/2/1559069617-crystal-ssd.png


---------------
Ben1999 - Voitures collaborateurs PSA
n°10572660
bitubo
GT Turbo Addict
Posté le 28-05-2019 à 21:06:44  profilanswer
 

C'est impressionnant ces disques


---------------
Watercooling CPU, i7 2600K Turbo @ 4.4Ghz , 12Go Ddr3 1600Mhz Dual, GTX 1060 SC 6Go
n°10572714
Killall-9
Not that anonymous...
Posté le 28-05-2019 à 22:43:32  profilanswer
 

Joli, on sent le SSD rapide sur PCIe 3.0... ;)


---------------
Since un bon moment...
n°10572841
ben1999
Casual Geek
Posté le 29-05-2019 à 09:38:07  profilanswer
 

W10 1903 installé sur le NVME, boot direct dessus ensuite et les perfs sont encore meilleures (mon ex Systeme est un windows 10 1709 qui vient vient d'un 1607 qui vient d'un upgrade 8.1, qui vient d'un Upgrade 7 donc système bien alourdit, bref un OS qui date de l'achat de mon i7-3770k !)
 
(là j'ai rebooté sur mon ancien OS, j'ai pas pensé à faire de capture). Je vais m'atteler à tout réinstaller sur le nouvel OS maintenant (partie la plus chiante...)


---------------
Ben1999 - Voitures collaborateurs PSA
n°10573000
Killall-9
Not that anonymous...
Posté le 29-05-2019 à 12:44:55  profilanswer
 

C'est la partie qui m'inquiétait. Si ça boote et que tout roule, c'est parfait!  [:stefro]


---------------
Since un bon moment...
n°10573138
ben1999
Casual Geek
Posté le 29-05-2019 à 16:46:34  profilanswer
 

OS completement réinstallé (vive la fibre),  
 
ça donne ça https://image.noelshack.com/fichiers/2019/22/3/1559141134-capture.png


---------------
Ben1999 - Voitures collaborateurs PSA
n°10573409
Killall-9
Not that anonymous...
Posté le 30-05-2019 à 08:24:23  profilanswer
 

Ah, un bench comme j'aime, avec des gros chiffres en haut, "Z77" en bas à gauche et "C:" en bas à droite. :D
Il cravache bien ce petit Corsair.
 
T'as fait le choix inverse du miens, tu l'as mis dans le slot 5 pour avoir la pleine vitesse du PCIe 3.0, quitte à passer le GPU en x8. Mais du fait que les Ivy n'aient qu'une ligne PCIe 3.0 x16 c'est un choix à faire...
 
Y'a que quelques CM comme la P8Z77 Premium avec son PLX PEX8747 (doubleur de bus PCIe 3.0), qui étaient vendues comme supportant le SLI x4, qui n'imposent pas de choisir.


---------------
Since un bon moment...
n°10573416
ben1999
Casual Geek
Posté le 30-05-2019 à 08:37:47  profilanswer
 

A dire vrai j'ai mis au pif. Mais le mp510 est un 4x... Je v tenter de changer si tu veux voir la différence


---------------
Ben1999 - Voitures collaborateurs PSA
n°10573450
Killall-9
Not that anonymous...
Posté le 30-05-2019 à 10:44:12  profilanswer
 

Je la connais, c'est les benches que j'ai mis avec ma P8Z77-M Pro. Ton GPU va récupérer ses 16 lignes, mais ton SSD sera sur un slot PCIe 2.0...  
 
Si ton usage principal est le gaming, met le sur le slot 7. Sinon, tu auras sans doute meilleur bénéfice à le laisser sur le slot 5: suivant ton GPU la baisse de perf en passant de PCIe 3.0 x16 à PCIe 3.0 x8 va de "à peine notable" à "totalement inexistante".
 
Moi mon SSD ne dépasse pas 1800 Mo/s, donc le "brider" à 1500 Mo/s en le mettant sur un PCIe 2.0 ne change pratiquement rien, autant laisser le GPU respirer. Toi par contre ton Corsair file à 3000 Mo/s, en le passant sur le slot 7 qui est un PCIe 2.0 tu divises sa vitesse par 2.
 
A la limite pour vraiment faire le bon choix faudrait avoir un bench graphique (3D Marks Firestrike si t'as, Unigine Valley sinon) et un Anvil pour comparer le SSD en slot 5 et en slot 7.
 
Tiens, ça titille ma curiosité... Je vais tester sur ma M... Si ça se trouve je fais un très mauvais choix. ;)


---------------
Since un bon moment...
n°10573470
ben1999
Casual Geek
Posté le 30-05-2019 à 11:17:05  profilanswer
 

Oki Doki.j'ai une 1080ti.. si j'ai le courage je ferais le test


---------------
Ben1999 - Voitures collaborateurs PSA
n°10573540
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 30-05-2019 à 13:21:25  profilanswer
 

D'après des tests il n'y a quasiment aucun impact en nombre d'image par seconde entre un GPU en x8 et x16 sur les jeux.


---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10573743
Killall-9
Not that anonymous...
Posté le 30-05-2019 à 22:08:11  profilanswer
 

Alors, après tests...
GPU PCIe 3.0 x8 / SSD PCIe 3.0 x4
Firestrike : 7057
Anvill : 7 628,31
 
GPU PCIe 3.0 x16 / SSD PCIe 2.0 x4
Firestrike : 7110
Anvill : 7 477,47
 
Ca se joue à rien. Et là je me rappelle que mon Xeon E3 est un Sandy Bridge...  [:iansoio]  
Et qu'en conséquence tous les ports sont PCIe 2.0.  [:zzanna:1] [:kors'r:3]  
Et que du coup mes tests c'est GPU PCIe 2.0 x8 / SSD PCIe 2.0 x4 -VS- GPU PCIe 2.0 x16 / SSD PCIe 2.0 x4   [:fdd_fr]  
Bon, ben du coup le choix il est très vite fait...
Pour tester GPU PCIe 3.0 x8 / SSD PCIe 3.0 x4 -VS- GPU PCIe 3.0 x16 / SSD PCIe 2.0 x4 faut que je ressorte mon i5 3570k du carton...


---------------
Since un bon moment...
n°10575620
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 05-06-2019 à 00:22:55  profilanswer
 

:hello:
 
SSD NVMe monté sur nouvelle config ASUS P8Z77-V Pro; j'ai pris un Intel 760P 256GB (pas trop cher en ce moment) monté dans une carte PCIEx4 Kryo (avec un rad + possibilité de ventiler si besoin).
 
La carte est bien reconnue dans le BIOS (en "PATA SS" ), par contre le modèle du SSD n'est pas reconnu par le BIOS et pas de SMART dans w$7 (l'utilitaire Intel pour les SSD fait la gueule). Car oui l'idée est de l'utiliser sous w$7. :ange:  
 
Question vitesse ça va pas mal :
http://spccb.free.fr/publis_ext/hfr/20190604_cdm_ssd-intel-760p.png
J'ai fait une première tentative vite faite pour cloner l'OS du SSD SATA sur le NVMe avec CloneZilla (sur une clef USB) mais cela ne veut pas booter.
Les deux hotfix sont pourtant bien passés et il est fonctionnel dans w$7 (à part le SMART), le CDM est bien passé sans erreur.
A suivre..


Message édité par mlietchnyipout le 05-06-2019 à 00:24:36

---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10575636
ben1999
Casual Geek
Posté le 05-06-2019 à 06:15:01  profilanswer
 

Vu la fin de support de Windows 7 pourquoi partir là dessus ?


---------------
Ben1999 - Voitures collaborateurs PSA
n°10575658
Killall-9
Not that anonymous...
Posté le 05-06-2019 à 08:58:27  profilanswer
 

Bon, je comprends ton attachement à Win7, mais c'est un peu l'attachement qu'on a pour un mourant...
 
Pour ton souci, win-raid a une solution: https://www.win-raid.com/t1243f50-G [...] -UD-H.html
 
TL;DR: Win7 n'a pas les drivers UEFI, tu dois les rajouter à la main en suivant le guide.


---------------
Since un bon moment...
n°10575760
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 05-06-2019 à 12:45:42  profilanswer
 

ben1999 a écrit :

Vu la fin de support de Windows 7 pourquoi partir là dessus ?


Oui, je sais. Mais franchement j'ai vraiment du mal avec w$10; je n'aime pas perdre la main sur mon OS comme on la perd avec w$10, j'ai des périphériques qui ne fonctionnent pas sous w$10 (notamment des scanners pour le taf) etc.
Et franchement, fin de support je m'en fou un peu; j'ai bossé des années en tant que MSDN affiliated et *jamais* je n'ai eu de réponse aux problèmes rencontrés via le support (démerdage en interne). Et les mises à jour, quand on voit comment elles corrigent les problèmes, et les problèmes eux-mêmes, je trouve que c'est du foutage de tronche (à part quelques unes sélectionnées je ne fait plus de maj de w$7 depuis décembre 2017).
 
Tu as mis quoi comme params dans le BIOS de ta mobo pour le SSD NVMe ?
Possible de faire un screenshot de la conf ? (F12 dans le BIOS)
 

Killall-9 a écrit :

Bon, je comprends ton attachement à Win7, mais c'est un peu l'attachement qu'on a pour un mourant...
 
Pour ton souci, win-raid a une solution: https://www.win-raid.com/t1243f50-G [...] -UD-H.html
 
TL;DR: Win7 n'a pas les drivers UEFI, tu dois les rajouter à la main en suivant le guide.


Le pire c'est que je ne suis pas attaché à w$7. Juste pas le choix pour certains logiciels pour le taf, sinon je serais sous Linux 100% du temps.
 
Ok, c'est ce que j'avais cru comprendre en RTFM Intel NVMe driver. Il faut que le SSD NVMe soit en GPT et boote en UEFI.
GPT ok, mais l'UEFI à installer à la mano, ouach.. Le bordel. Je pensais pouvoir y échapper en bootant en CSM, c'est dans la doc Intel.
Sinon pour les drivers, c'est ok j'ai mis à jour le driver Intel NVMe avec la dernière version ainsi que le SSD Toolbox et tout fonctionne correctement sous w$7 en tant que disk non-système.
Je vais voir en utilisant le soft d'Intel plutôt que CloneZilla pour faire un clonage. Pas mieux que CloneZilla..

Message cité 1 fois
Message édité par mlietchnyipout le 05-06-2019 à 14:18:08

---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10575862
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 05-06-2019 à 15:46:38  profilanswer
 

Bon, comme qui dirait, la vérité doit être ailleurs.. Je viens d'essayer, juste pour voir, d'installer un w$10 et cela ne fonctionne pas non-plus.
 
@Killall-9 > La version du BIOS pour P8Z77-V Pro que tu as mis sur Mega (P8Z77-V-PRO_ubu+small.zip) c'est une version 2104 avec uniquement l'injection du module NVMe "small" ? Rien d'autre comme modif ?
Du reste pourquoi la v4 n'est pas passée ? Rapport au conflit d'ID ? Car la version que j'avais faite était bien passée (enfin à priori, c'est peut-être de là que vient le soucis).

Message cité 1 fois
Message édité par mlietchnyipout le 07-06-2019 à 17:11:27

---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10575873
ben1999
Casual Geek
Posté le 05-06-2019 à 15:57:19  profilanswer
 

mlietchnyipout a écrit :


Oui, je sais. Mais franchement j'ai vraiment du mal avec w$10; je n'aime pas perdre la main sur mon OS comme on la perd avec w$10, j'ai des périphériques qui ne fonctionnent pas sous w$10 (notamment des scanners pour le taf) etc.
Et franchement, fin de support je m'en fou un peu; j'ai bossé des années en tant que MSDN affiliated et *jamais* je n'ai eu de réponse aux problèmes rencontrés via le support (démerdage en interne). Et les mises à jour, quand on voit comment elles corrigent les problèmes, et les problèmes eux-mêmes, je trouve que c'est du foutage de tronche (à part quelques unes sélectionnées je ne fait plus de maj de w$7 depuis décembre 2017).
 
Tu as mis quoi comme params dans le BIOS de ta mobo pour le SSD NVMe ?
Possible de faire un screenshot de la conf ? (F12 dans le BIOS)
 


 
rien modifié tout par defaut, je n’avais que le nvme de brancher quand j'ai installé windows.


---------------
Ben1999 - Voitures collaborateurs PSA
n°10575938
Killall-9
Not that anonymous...
Posté le 05-06-2019 à 18:30:53  profilanswer
 

mlietchnyipout a écrit :

Bon, comme qui dirait, la vérité doit être ailleurs.. Je viens d'essayer, juste pour voir, d'installer un w$10 et cela ne fonctionne pas non-plus :
http://spccb.free.fr/publis_ext/hf [...] r-boot.jpg
C'est qu'il doit certainement y avoir quelque chose qui coince dans la config du BIOS..
 
@Killall-9 > La version du BIOS pour P8Z77-V Pro que tu as mis sur Mega (P8Z77-V-PRO_ubu+small.zip) c'est une version 2104 avec uniquement l'injection du module NVMe "small" ? Rien d'autre comme modif ?
Du reste pourquoi la v4 n'est pas passée ? Rapport au conflit d'ID ? Car la version que j'avais faite était bien passée (enfin à priori, c'est peut-être de là que vient le soucis).


Si, la mention UBU signifie que les modules ont été mis à jour par le script "UBU". Sinon rien.  
Et oui, le module "Small" est installé pour cause de conflit d'ID. Sinon j'aurais mis le "fat" v4. A vrai dire les 2 fonctionnent aussi bien l'un que l'autre, et dans les commentaires ils parlaient de supprimer la version "fat" et de ne garder que la "small"...
 
Perso pour Win10 j'ai du faire une installation UEFI sur un autre SSD puis la cloner sur le NVMe. Pas moyen d'installer directement.


---------------
Since un bon moment...
n°10575942
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 05-06-2019 à 18:55:41  profilanswer
 

Killall-9 a écrit :

Si, la mention UBU signifie que les modules ont été mis à jour par le script "UBU". Sinon rien.  
Et oui, le module "Small" est installé pour cause de conflit d'ID. Sinon j'aurais mis le "fat" v4. A vrai dire les 2 fonctionnent aussi bien l'un que l'autre, et dans les commentaires ils parlaient de supprimer la version "fat" et de ne garder que la "small"...
 
Perso pour Win10 j'ai du faire une installation UEFI sur un autre SSD puis la cloner sur le NVMe. Pas moyen d'installer directement.


Ok, merci pour ces infos. :jap: De mon coté en partant de la version officielle 2104 j'ai pu mettre le module NVMe en full (v4). Mais je n'ai pas mis à jour autre chose. J'avais dans l'idée de le faire, mais je ne veux pas impacter les perfs avec certaines mises à jour.
Peux-tu me donner la liste des modules mis à jour dans la version UBU ? Ou un lien où c'est décrit histoire de voir.
 
Sinon j'ai vu pour ton trick avec le SSD SATA. Mhmm, je vais voir. Ce qui est étrange c'est que j'ai la même mobo que ben1999 et cela ne donne pas le même résultat. Certainement car nous n'avons pas le même SSD, pas facile toutes ces combinaisons matériels/logiciels. Sachant qu'en théorie il est possible d'installer w$7 sur du NVMe en CSM (c'est dans la doc Intel), mais voilà, c'est en théorie..


---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10575963
Killall-9
Not that anonymous...
Posté le 05-06-2019 à 19:57:14  profilanswer
 

Le thread sur UBU est là: https://www.win-raid.com/t154f16-To [...] t-UBU.html
 
Pour l'essentiel, c'est les modules RAID, réseau et graphiques Intel, qui sont mis à jour.


---------------
Since un bon moment...
n°10575966
ben1999
Casual Geek
Posté le 05-06-2019 à 20:13:39  profilanswer
 

Je viens de rechecker mes paramètres de bios. Rien de spécial, c'est bien les valeurs par défaut (j'ai oublié de faire une capture)


---------------
Ben1999 - Voitures collaborateurs PSA
n°10575999
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 05-06-2019 à 22:11:29  profilanswer
 

Killall-9 a écrit :

Le thread sur UBU est là: https://www.win-raid.com/t154f16-To [...] t-UBU.html
 
Pour l'essentiel, c'est les modules RAID, réseau et graphiques Intel, qui sont mis à jour.


Ah oui, celui-là. :)
 
Du coup on peut passer les mises à jour et l'injection du module NVME v4 full. Il faut juste injecter le module NVME en premier avec UEFITool, puis passer le fichier résultant à la moulinette UBU en second.
Je viens de le faire, c'est passé crème. Voici la liste des modules avec leur version :

1 - Disk Controller
     EFI IRST RAID for SATA     - 11.5.0.1582
     OROM IRST RAID for SATA    - 11.0.0.1339
     EFI NVMe Driver present
2 - Video OnBoard
     EFI GOP Driver IvyBridge   - 3.0.1030
     EFI GOP Driver SandyBridge - 2.0.1024
      OROM VBIOS SNB-IVB         - 2132
3 - Network
     EFI Intel PRO/1000 UNDI    - 6.6.04
     OROM Intel Boot Agent GE   - 1.5.62


Pour ceux que cela intéresse voici les deux fichiers (ATTENTION : Flash sous votre responsabilité, je ne serais être tenu de tout dommage) :
-> BIOS ASUS P8Z77-V Pro 2401 + NVME full (v4)
-> BIOS ASUS P8Z77-V Pro 2401 + NVME full (v4) + UBU (modules mis à jour juin 2019)


Message édité par mlietchnyipout le 07-06-2019 à 17:13:59

---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
n°10576697
mlietchnyi​pout
☆ milky way sans édulcorant ☆
Posté le 07-06-2019 à 17:55:43  profilanswer
 

:hello:
Après quelques recherches et tests, je confirme que l'on peut booter sur un SSD NVMe avec Windows 7 (w$7x64) sur plateforme Z77. [:larrybird:1]
 
Éléments nécessaires :
_. Une machine avec un BIOS ayant le module NVMe (testé uniquement avec le module en version full v4 présenté dans le message ci-dessus, mais cela doit fonctionner avec la version small)
_. Une unité SSD PCIE sur carte fille PCIE dans la machine (sur un slot PCIE évidemment)
_. Un disque système avec w$7x64 installé dessus et fonctionnant sur la machine (sensé être formaté en mode MBR, le standard quoi)
_. Les drivers NVMe Intel pour w$7x64
_. Les deux fichiers Hotfix w$7x64 pour la gestion des unités NVMe (KB2990941 & KB3087873)
_. Une clef USB ou un CD avec Windows 10 x64 bootable en UEFI (version 1607 minimum)
_. Une clef USB bootable avec un logiciel de clonage dessus (j'ai pris CloneZilla Live v2.6.0-37-i686-pae)
 
Procédure :
_. Faire une sauvegarde (image sur un autre disque) de son disque système (comme ça on assure en cas de problème)
_. Installer les deux Hotfix et les drivers Intel NVMe (à partir de ce moment le SSD NVMe doit être visible dans le gestionnaire de disque)
_. Aller dans le BIOS de la machine pour désactiver le fast boot, le secure boot, et activer l'UEFI via le mode CSM (Compatibility Support Module)
_. Booter sur la clef USB avec w$10x64 en UEFI
_. Dès le premier écran d'installation (choix des langues), ouvrir une console (MAJ+F10)
_. Aller se positionner sur le disque système dans le dossier "Windows/System32" et lancer les commandes :
_____. mbr2gpt /validate (doit retourner "Validation completed successfully" )
_____. mbr2gpt /convert (doit retourner "Convertion completed successfully" )
_. Rebooter sur la clef avec le logiciel de clonage en mode UEFI et cloner le disque système sur le SSD NVMe
_. Rebooter et aller dans le BIOS pour remplacer le disque de boot par l'intitulé "Windows boot manager" suivi du nom/modèle du SSD NVMe
_. Rebooter, et à vous l'ivresse de la vitesse [:perco_35:2]

Message cité 1 fois
Message édité par mlietchnyipout le 08-06-2019 à 13:12:48

---------------
Achat/Vente Hardware | Achat/Vente Photo | Achat/Vente PC portables | Topic Corsair HX v2
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  59  60  61  62  63  64

Aller à :
Ajouter une réponse
 

Sujets relatifs
Asus P8Z77-V : FanXpert 2 ne fonctionne pasProblème code 59 Asus P8Z68 Deluxe
Config Z77 ou X79 laquelle choisirAsus U46: l'USB 3 ne fonctionne pas sur linux ubuntu 12.04
Demande précise raison plantage Atikmpag.sys ASUS 6970Mon asus eee 900 s'éteint tout seul
Besoin de conseil sur CM Z68 ou Z77Asrock Z77 extreme 4 VS Carte mère ASRock Fatal1ty Z77 Performance
GTX 670 : ZOTAC AMP! VS ASUS OC Direct CU II TOP[HFR] Actu : GeForce GTX 670 : Les cartes des partenaires
Plus de sujets relatifs à : [Topic Unique] ASUS - Les Cartes mères Z77


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR