Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1307 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème code 59 Asus P8Z68 Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème code 59 Asus P8Z68 Deluxe

n°8312842
SoPaytal
Posté le 14-05-2012 à 01:17:31  profilanswer
 

Bonsoir  
 
depuis la mise a jour de mon bios en 3304 j'ai un gros souci avec le voyant rouge DRAM qui s'allume en permanence et l'ordi qui ne cesse de rebooté et donc aucun affichage  
 
j'ai le code 59 qui apparait sur la carte mère dans le manuel il correspond "CPU micro-code is not found or micro-code update is failed"
 
la RAM aller très bien avant cette mise a jour détecté en 1600MHz avec les réglage du bios maintenant quand je fait un CMOS bios est que j'arrive a booté le Pc elle ne m'affiche que 8go sur 16go  
 
j'ai testé la RAM avec MEMTEST sur un autre Pc aucun problème
 
je vous détaille ma config  
 
Boitier - Antec Eleven Hundred
Processeur - i5 2500K
SSD - Corsair Force Series GT 240go
Disque Dur – Samsung Ecogreen 1000go 5400rpm
Carte Mère – P8Z68 Deluxe B3 (Bios 3304)
Lecteur – Asus DRW-24B3ST Noir
Carte Graphique – Asus ENGTX 560 Ti DCII TOP/2DI/1GD5 (GTX 560 Ti 1GO)
RAM – 4x4go Corsair Vengeance 1600Mhz (CMZ8GX3M2A1600C9) 9-9-9-24
Alimentation – Antec True Power New Blue 750w
Carte Réseau – Wifi Trendnet 300Mbps TEW-643PI
Refroidissement - Swiftech H20-220 EDGE HD Blanc
Ventilation – 2 Zalman ZM-F3GL 120mm Vert, 2 Enermax UCTVD12A T.B. Vegas Duo 120mm  
Rhéobus – NZXT Sentry LX
Autres – Kit Cold Cathode 4 Néons UV 30cm
 
en espérant que vous trouverez une solution pour m'aider  
 
merci d'avance

mood
Publicité
Posté le 14-05-2012 à 01:17:31  profilanswer
 

n°8312925
SkymoD
Posté le 14-05-2012 à 08:53:43  profilanswer
 

Tu n'arrives même pas à accéder au bios donc? Ça va être difficile... fais un clear CMOS, tente de booter jusqu'au bios et reprend tes réglages (les mises à jour du bios remettent en principe le bios à defaults, pourtant).
 
Vérifie toutes les connexions...


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8313189
SoPaytal
Posté le 14-05-2012 à 12:23:10  profilanswer
 

J'ai tout essayé même avec d'autre RAM rien a faire

n°8313226
SkymoD
Posté le 14-05-2012 à 12:56:21  profilanswer
 

Tu ne t'es pas trompé de bios en flashant par hasard (bios destiné à une autre mobo)?


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8313645
SoPaytal
Posté le 14-05-2012 à 18:03:55  profilanswer
 

Non c'est bien le bios 3304 pour la P8Z68 deluxe j'arrive à aller dans le bios grâce au clear CMOS mais maintenant il me détecte que 8go sur 16go

n°8313684
SoPaytal
Posté le 14-05-2012 à 18:22:15  profilanswer
 

Je vais essayer de tout formater et de tout réinstaller peut être que sa réglera mon problème... Du moins je l'espère :(

n°8313727
SoPaytal
Posté le 14-05-2012 à 18:52:09  profilanswer
 

Bon je suis bloqué des que l'ordi reboot il me remarque code 59 avec le voyant DRAM allumé j'pète un câble :@ :@

n°8313734
milag62
Posté le 14-05-2012 à 18:56:23  profilanswer
 

T'avais déjà un souci pour mettre à jour ton bios?

n°8313794
SoPaytal
Posté le 14-05-2012 à 19:27:01  profilanswer
 

Non j'arrivé à le mettre à jour sans problème

n°8313845
SkymoD
Posté le 14-05-2012 à 20:05:19  profilanswer
 

Essaie avec une barrette, puis l'autre.


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
mood
Publicité
Posté le 14-05-2012 à 20:05:19  profilanswer
 

n°8314152
SoPaytal
Posté le 15-05-2012 à 03:06:36  profilanswer
 

Déjà fait j'ai même racheter des Gskill en 1600Mhz pour voir si sa ne venait pas des barrette corsair car le vendeur de chez micro co ma dit qu'il existé une incompatibilité avec les carte mère asus et les RAM corsair

n°8314718
SoPaytal
Posté le 15-05-2012 à 17:15:19  profilanswer
 

Personnes ... :(

n°8317733
SoPaytal
Posté le 18-05-2012 à 00:34:59  profilanswer
 

Toujours pas résolu personnes a une idée ?

n°8318131
Electrique
Posté le 18-05-2012 à 13:53:43  profilanswer
 

qu'est-ce qui se passe quand tu fais un clear cmos?

n°8318179
old100
V8 Power
Posté le 18-05-2012 à 14:29:58  profilanswer
 

Et "Asus CrashFree Bios" ça marche pas?

n°8319055
SoPaytal
Posté le 19-05-2012 à 11:00:55  profilanswer
 

Quand je fait un clear Cmos j'arrive à accéder au bios si je met tout en auto je parle de fréquence RAM et de la configuration du processeur le Pc fonctionne mais la RAM n'es reconnu quand 1333Mhz alors que c'est du 1600Mhz et windows me donne 8go alors que CPU Z me reconnais les 16go...

 

C'est très bizarre car tout aller bien avant cette mise à jour

n°8319058
SoPaytal
Posté le 19-05-2012 à 11:01:53  profilanswer
 

"asus crashfree bios" je ne connais pas c'est une option dans le bios ?

n°8319090
SkymoD
Posté le 19-05-2012 à 11:42:07  profilanswer
 

C'est pour récupérer un bios de réserve

 

Il faut arrêter le PC / le redémarrer, normalement ça te lance "CPU parameters recall", dans ton cas je ne pense pas que ça change quoi que ce soit au problème de RAM.

 

Tout d'abrod, mets tout en "defaults" pour accéder au bios.

 

Ensuite, dans AI tweaker, vérifier la tension de ta RAM: je suppose que ce sont des barrettes récentes certifiées pour fonctionner en 1.5V.

 

Passer "AI overclocking tuner" en mode manuel" (pas XMP si dispo), allez dans le dernier onglet du bios et noter les timings SPD (ou XMP) pour 1600MHz. Noter la tension demandée.

 

De retour dans AI Tweaker, passer la RAM en mode manuel, Bclck à 100, passer la mémoire à 1600MHz (memory frequency), et saisir les timings notés précédemment dans la section concernée (DRAM timing control).  
Vérifier la tension de la RAM (DRAM voltage), qu'elle soit conforme à ce qui est indiqué dans les valeurs SPD ou XMP  pour 1600MHz.

 

Normalement avec ces barrettes, c'est 1.5V et timings 9-9-9-24, Command rate2.

 

Enregistrer et rebooter (F10) > dis nous si ça marche quand tu fais ça (tu l'as peut-être déjà fait mais faisons étape par étape).

 

Si ça ne marche toujours pas, refais ces réglages et essaie de monter un peu la tension (par exemple 1.55V) ou relâche un peu les timings (10-10-10-28), tu est peut-être tombé sur des modules un peu limite.

 

Avec 4 barrettes, il est parfois un peu plus difficile de faire tourner la mémoire à sa valeur nominale.

 

Au pire, reflashe ton bios avec la version précédente ou essaie de reflasher avec le dernier, ça s'est peut-être mal passé lors de la mise à jour... tu as fait la mise à jour par quel moyen?


Message édité par SkymoD le 19-05-2012 à 11:53:26

---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°8323431
SoPaytal
Posté le 23-05-2012 à 03:15:32  profilanswer
 

J'ai tout essayé y'a rien qui va...

n°8325975
SoPaytal
Posté le 24-05-2012 à 22:40:07  profilanswer
 

Dernière solution je vais racheter de la RAM avec les références indiqué dans le manuel j'espère que sa réglera mon problème...

n°8334725
guigs23
Posté le 02-06-2012 à 08:49:48  profilanswer
 

C'est quoi ton processeur? qui a dit que ca venait de la mémoire? problème de microcode etc. c'est le processeur? Ca serait pas un ES par hasard?

n°8334844
SoPaytal
Posté le 02-06-2012 à 11:51:37  profilanswer
 

Mon processeur est le i5 2500k un "es" ???

n°8335597
SoPaytal
Posté le 03-06-2012 à 01:48:39  profilanswer
 

pour finir j’envoie ma carte mère en SAV

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème code 59 Asus P8Z68 Deluxe

 

Sujets relatifs
Probleme affichage RADEON SAPPHIRE 7850Problème d'alim?
problème avec carte mére k8mm3-vAsus U46: l'USB 3 ne fonctionne pas sur linux ubuntu 12.04
Probleme partition HDD 3To[Résolu] Problème : GTX 580 non détectée
Problème avec boitier externeProblème de température sur i7 870 : 88°c !!!
Probleme pc portable demarrage/piloteProblème alim qui ne démarre pas
Plus de sujets relatifs à : Problème code 59 Asus P8Z68 Deluxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR