Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
950 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Auteur Sujet :

[TOPIC]Tout sur les DD's : pannes /trucs/astuces [Update 16_07_2002]

n°4641116
Sebou77
French Tech powaa :-)
Posté le 12-02-2006 à 19:03:45  profilanswer
 

Reprise du message précédent :
Ah oui j'ai pas dit mais c'est pour un NAS, donc utilisation 24/24 :)

mood
Publicité
Posté le 12-02-2006 à 19:03:45  profilanswer
 

n°4741415
limdul
Comment ça j'ai tort ?
Posté le 02-04-2006 à 15:06:27  profilanswer
 

Je vient de trouver un truc qui peut etre utile:
 
Le lien du prog:
HDD Health v2.1 Build 159 c'est chez panterasoft

n°4764504
nada_lyon
Posté le 13-04-2006 à 18:18:50  profilanswer
 

Salut,
Bon, j'ai un Maxtor DM9 SATA 250Go qui m'a laché, du genre tac tac, et j'aimerai bien le relancer une derniere fois, juste l'histoire de récupérer qq données importantes ...  
Une soluce miracle ? ou un truc a tenter avant l'envoie en SAV ?
 
merci bien

n°4764551
jean pierr​e
Posté le 13-04-2006 à 18:38:45  profilanswer
 

nada_lyon a écrit :

Salut,
Bon, j'ai un Maxtor DM9 SATA 250Go qui m'a laché, du genre tac tac, et j'aimerai bien le relancer une derniere fois, juste l'histoire de récupérer qq données importantes ...  
Une soluce miracle ? ou un truc a tenter avant l'envoie en SAV ?
 
merci bien


Il y peut etre une solution sur le lien :)
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

n°4764615
yoli
Posté le 13-04-2006 à 19:14:44  profilanswer
 

Bonjour,
Je viens d'installer un DD neuf Maxtor diamonMax10 160G en IDE sur une CM Gigabyte GAK8NF9 Ultra (Nforce4).
Lorsque je veux y rentrer il arrive que ca freeze pdt quelques secondes, le SMART me dit que son état n'est que de 3 barres et quand je veux le verifier par windows en réparant les erreurs j'ai un écran bleu pdt l'étape 4.
Qu'en pensez vous ? c'est mal barré ? Je pourrai le recuperer par un formatage bas niveau ?
J'attends vos conseils et remarques.
Merci ;)

n°4764645
jean pierr​e
Posté le 13-04-2006 à 19:30:37  profilanswer
 

yoli a écrit :

Bonjour,
Je viens d'installer un DD neuf Maxtor diamonMax10 160G en IDE sur une CM Gigabyte GAK8NF9 Ultra (Nforce4).
Lorsque je veux y rentrer il arrive que ca freeze pdt quelques secondes, le SMART me dit que son état n'est que de 3 barres et quand je veux le verifier par windows en réparant les erreurs j'ai un écran bleu pdt l'étape 4.
Qu'en pensez vous ? c'est mal barré ? Je pourrai le recuperer par un formatage bas niveau ?
J'attends vos conseils et remarques.
Merci ;)


 
le dd est il bien ve,tile, n'a t il pas trop chaud, peut etre de faire un diagnostique evec les outils constructeurs, ils sont sur leur site et ultimatebootcd

n°4764740
yoli
Posté le 13-04-2006 à 20:04:13  profilanswer
 

Bien ventilé sans plus, il est en tout cas pres d'un ventilo boitier qui ne tourne pas mais par ou passe de l'air frais, température de 44°.
Je vais voir ca avec ultimate boot cd alors, merci ;)

n°4765040
yoli
Posté le 13-04-2006 à 21:46:08  profilanswer
 

Voila ce que me donne l'analyse en profondeur SMART : http://l.bonnec.free.fr/Maxtor.jpg
Comment pourrai-je le récuperer ? un formatage bas niveau ? autre chose ?

n°4765203
jean pierr​e
Posté le 13-04-2006 à 23:00:30  profilanswer
 

si pas donner importante oui llf, si ca recommence apres et que le dd et encore sous garantie, demande de rma et zzzooouuu

n°4791200
oO_Oo6
Posté le 27-04-2006 à 03:36:54  profilanswer
 

J'ai grillé 4 DD  
1 Quantum fireball de 10Go (cause inconnue)
1Maxtor d'iamond max +9 120 (electronique grillé tres bien visible)
1Maxtor diamond maw +9 120 (echange de plaque electronik avec le précedant sa la fini :(  
1Maxtor diamond max +9 160(j'aime bien maxtor sous les roue d'un 4x4 :'(

mood
Publicité
Posté le 27-04-2006 à 03:36:54  profilanswer
 

n°4905310
Halina
Mens sana in corpore sano
Posté le 27-06-2006 à 17:59:18  profilanswer
 

Bonjour,  
j'ai donc comme le titre l'indique un problème avec mon disque dur externe.  
Je l'ai branché sur mon ordi, j'ai attendu qu'il "se charge" et quand il s'est lancé automatiquement, j'ai cliqué sur annuler.  
Ensuite, j'ai voulu ouvrir le DD à partir de l'explorateur windows et là, ça a complètement planté, il m'a demandé si je voulais formater le disque. J'ai cliqué sur non; alors la boîte de dialogue s'est refermée et puis plus rien. J'ai essayé plusieurs fois, à chaque fois c'est le même cirque.  
J'ai donc essayé de regarder les "propriétés" du disque: et là oh! surprise, il m'indique: mémoire libre: 0 octets  
mémoire utilisée: 0 octets.  
En gros, mon disque est soi-disant vide, mais je peux rien mettre dessus, et quand j'essaie de l'ouvrir de toute façon il veut formater.  
Je comprend pas trop; est-ce que c'est parce que j'ai annuler l'éxecution automatique au début????? Ou bien il devait déjà être vide (ce qui serait étonnant, mais possible vu que je suis pas la seule à utiliser ce DD et dans ce cas il faudra que je trouve qui a tout effacé)  
Voilà, je vous remercie par avance pour votre aide précieuse :)
 
J'avais posté ailleurs mais on m'a redirigé ici
est-ce qu'il faut que j'ouvre un nouveau sujet où ici ça va?  
merci! :hello:


---------------
Life begins at the end of your comfort zone
n°4921038
fmj
Biheuwouair !
Posté le 08-07-2006 à 22:23:01  profilanswer
 

Salut,
 
J'ai actuellement un pb sur un DD Freecom en boitier externe (Classic SL 250 GO en USB).  Lorsque je le branche , le DD tourne correctement mais il n'est plus correctement détecté. XP détecte un nouveau matériel que je ne parviens pas à installer correctement. De toute façon, avec ces DD en USB, j'ai toujours laissé XP les installer tout seul (driver usb storage) et cela a toujours correctement fonctionné. Là je ne connais le produit pseudo-détecté (Cypress AT2LP RC42). Bref, le DD n'est finalement plus détecté.
 
J'ai contacté le support Freecom qui me propose un RMA. Comme le DD est plein et non backupé (OK c'est pas bien mais comme j'ai 1.5 To de données sur tous mes DD, je peux pas tout sauvegarder). Par contre ils ne garantissent pas l'intégrité des données lors de la réparation (échange standard ou formatage) et ils ne m'autorisent pas à ouvrir le boitier et à procéder moi-même au backup en IDE. Freecom me propose bien évidemment un service de récupération de données. J'attends les tarifs....
 
J'ai déjà eu ce problème de port UB sur un DD externe Lacie et ils m'avaient autorisé à faire le backup.
 
Quelles sont vos expériences avec les autres constructeurs ?
 
Si le montant de la récup est trop chère, je leur dirais d'aller se faire voir et j'achèterai plutôt un boitier externe. C'est pas normal qu'un constructeur se fasse du fric suite au dysfonctionnement d'un de ces produits.....

n°4950363
AMDBill
Pure Van Damme Stayle
Posté le 27-07-2006 à 01:09:59  profilanswer
 

Halina a écrit :

Bonjour,  
j'ai donc comme le titre l'indique un problème avec mon disque dur externe.  
Je l'ai branché sur mon ordi, j'ai attendu qu'il "se charge" et quand il s'est lancé automatiquement, j'ai cliqué sur annuler.  
Ensuite, j'ai voulu ouvrir le DD à partir de l'explorateur windows et là, ça a complètement planté, il m'a demandé si je voulais formater le disque. J'ai cliqué sur non; alors la boîte de dialogue s'est refermée et puis plus rien. J'ai essayé plusieurs fois, à chaque fois c'est le même cirque.  
J'ai donc essayé de regarder les "propriétés" du disque: et là oh! surprise, il m'indique: mémoire libre: 0 octets  
mémoire utilisée: 0 octets.  
En gros, mon disque est soi-disant vide, mais je peux rien mettre dessus, et quand j'essaie de l'ouvrir de toute façon il veut formater.  
Je comprend pas trop; est-ce que c'est parce que j'ai annuler l'éxecution automatique au début????? Ou bien il devait déjà être vide (ce qui serait étonnant, mais possible vu que je suis pas la seule à utiliser ce DD et dans ce cas il faudra que je trouve qui a tout effacé)  
Voilà, je vous remercie par avance pour votre aide précieuse :)
 
J'avais posté ailleurs mais on m'a redirigé ici
est-ce qu'il faut que j'ouvre un nouveau sujet où ici ça va?  
merci! :hello:


il s est mis au format RAW : j ais eu une clé usb et un externe de 200go ide comme ca :fou:  
la seule solution si t as des données dessus est d avoir un autre hdd de meme capa et d utiliser easy recovery (entre autre car il marche tres bien) et de reformater bas niveau :jap:

n°4965028
Akryus
Posté le 03-08-2006 à 19:09:06  profilanswer
 

En fait, il m'est arrivé exactement le même problème avec mon disque dur ^^
Le problème vient apparement d'une altération de l'EPROM de la puce cypress(cause possible : chaleur), et qui passe donc en mode "flash" afin de recevoir un nouveau firmware (l'ancien a été éffacé).
 
Afin de remédier a cela, en conservant toutes les données de ton disque DUR, tu peux tenter de flasher l'eprom, en suivant le tuto qui se trouve ici : http://daltrey.org/linux/cypress.html
 
En gros, voici la manipulation :
- telecharger le fichier dbflash.rar et dezipper dans un dossier qu'on pourra retrouver
- virer le dd mal reconnnu du gestionnaire de périphérique(desinstaller)
- le debrancher
- le rebrancher, et quand il detecte, on l'installe avec le pilote dans le dossier
- ensuite, quand c'est installé, on debranche, on lance primer.exe, on rebranche
- on ATTEND (si panne de courant -> eprom morte) quand ça ecrit "successful", on est content ^^
 
et au prochain rebrachement, le dd remarchera  :)  
 
PS : cette methode est risqué, elle a fonctionné chez moi(hdd freecom), mais rien ne dis qu'elle fonctionnera sur tous les DD qui ont ce problème.
 
Les autres solutions pour récup le disque si cette methode echoue :
- changer le boitier (et garder le disque biensur ^^) -> perte garantie
- envoi SAV
- attendre et esperer que ça remarchera un jour ^^

n°4965047
AMDBill
Pure Van Damme Stayle
Posté le 03-08-2006 à 19:26:08  profilanswer
 

"Les autres solutions pour récup le disque si cette methode echoue :  
- changer le boitier (et garder le disque biensur ^^) -> perte garantie  
- envoi SAV  
- attendre et esperer que ça remarchera un jour ^^"
 
non y a des log. de recup de données qui marchent tres bien

n°4965295
Akryus
Posté le 03-08-2006 à 21:44:47  profilanswer
 

Je parle dans le cadre du problème de FMJ, et non en général..
 
le disque dur externe se compose de 2 partie :  
- disque dur ide
- puce cypress de communication usb 2.0
 
le problème vient de la puce cypress qui s'est déprogrammé, donc, la connection usb qui l'on voit "cypress at2lp machin machin" est en fait l'interface de flashage de cette dernière. sans le firmware il est impossible d'acceder au disque,meme avec le meilleur logiciel de récupération... et de toute façon, le disque dur est intact(pas besoin de recup quoique que ce soir, et rien d'endomagé), et fonctionne si on le branche en ide (en le sortant du boitier donc -> perte garantie).  
 
Par contre, je sais pas pour vous , mais j'ai constaté des problèmes de surchauffe avec mon hdd freecom, peut etre est-ce la cause de l'effacement de l'eprom ?

Message cité 1 fois
Message édité par Akryus le 03-08-2006 à 21:45:32
n°4967234
Shaffan
Posté le 04-08-2006 à 18:00:54  profilanswer
 

Bonjour, j'ia un petit pb avec mon nouveau DD Maxtor 300 SATA2.
 
Je l'ai mis dans un rack compatible SATA1, après avoir déplacé le cavalier en conséquence. Je l'ai branché à mon portable en USB, j'ai bien eu une connection, l'icone dans la barre des tâches me dit que le périphérique est bien installé tout ça mais... impossible de le trouver dans le poste de travail. Reboot, pareil... Pourtnat il est bien apparent dans le gestionnaire de périphériques...
 
Je l'ai mis dans mon PC fixe, en interne directement en SATA1 donc, et pareil. Disque bien reconnu par la puce SATA Via, je le trouve dans le gestionnaire des périphériques, mais impossible d'y accéder depuis Windows.
 
Je pensais le formater ou je sais pas quoi avec le logiciel "MaxBlast", mais ce dernier ne détecte pas non plus le DD...
 
Que faire ?

n°4967280
jean pierr​e
Posté le 04-08-2006 à 18:20:44  profilanswer
 

une fois connecté et detecté, clique droit sur le poste de travail et gere et gestion des disque dur, regarde si il aparait dans la liste, là il faudras le partionner et formater

n°4967297
Shaffan
Posté le 04-08-2006 à 18:27:57  profilanswer
 

Super ça marche, merci beaucoup ! C'était pas compliqué mais fallait connaître quoi...
 
:jap: :jap:


Message édité par Shaffan le 04-08-2006 à 18:28:06
n°4968278
_Doug_
Posté le 05-08-2006 à 12:05:47  profilanswer
 

Salut! Après avoir monté ma config' (AMD 3700+ socket 939 | 2*512Mo OCZ PC3200 | Gigabyte K8N-SLI Bios F9...) mon seagate Barracuda 7200.10 SATA - 320Go que ce soit dans le bios ou sous windows il me détecte que seulement 130Go...  :??:  
J'ai fait des mise à jour de mon bios, changer de ports mais rien n'y fait.
J'ai également testé mon autre disque dur Maxtor 300Go SATA2 qui lui est très bien détecté.
Merci d'avance pour votre aide.

n°4980898
Ill Nino
...
Posté le 11-08-2006 à 09:52:35  profilanswer
 

Salut,
heu, c'est quoi le soft pour le formatage bas niveau chez Maxtor la ? :??:
 
http://www.maxtor.com/portal/site/ [...] Max+Family
 
A+ :hello:


Message édité par Ill Nino le 11-08-2006 à 09:54:56
n°5010459
kileak2
Posté le 24-08-2006 à 17:29:01  profilanswer
 

Salut,
 
désolé j'avais oublié ce topic alors j'ai posté mon prob ici :
http://forum.hardware.fr/hardwaref [...] 9852-1.htm
 
Est-ce quelqu'un pourrait me renseigner ?
 
merci
à+

n°5017733
pulsarone
Seven entreprise VS 10
Posté le 27-08-2006 à 21:29:24  profilanswer
 

Akryus a écrit :

Je parle dans le cadre du problème de FMJ, et non en général..
 
le disque dur externe se compose de 2 partie :  
- disque dur ide
- puce cypress de communication usb 2.0
 
le problème vient de la puce cypress qui s'est déprogrammé, donc, la connection usb qui l'on voit "cypress at2lp machin machin" est en fait l'interface de flashage de cette dernière. sans le firmware il est impossible d'acceder au disque,meme avec le meilleur logiciel de récupération... et de toute façon, le disque dur est intact(pas besoin de recup quoique que ce soir, et rien d'endomagé), et fonctionne si on le branche en ide (en le sortant du boitier donc -> perte garantie).  
 
Par contre, je sais pas pour vous , mais j'ai constaté des problèmes de surchauffe avec mon hdd freecom, peut etre est-ce la cause de l'effacement de l'eprom ?


 
 
Bonjour,
 
Est-ce que l'on peut en déduire en vous lisant que le CODE 10 (erreur de périphérique USB) sous windows XP pour un disque dur externe, peut être ainsi (éventuellement) résolu ?
 
Car j'ai une PEEKBOX3 qui avec un DD de 400 Go ne veut pas fonctionner en USB 2 alors qu'avec un DD de 200Go le PC le reconnait de suite  :)

n°5018787
darksnyper
Nikorosif pour les intimes
Posté le 28-08-2006 à 13:15:12  profilanswer
 

Slt, ya t-il un programme pour tester les perfs d'un DD, parce que j'ai l'impression que le raptor que je viens d'acquérir n'envoi pas tant la sauce que ça.. et comme multe-pass me l'a envoyé au fond du carton sans protection directe pour le DD j'ai peur qu'il est pris un pet détériorant ses perfs, MERCI

n°5018794
jean pierr​e
Posté le 28-08-2006 à 13:16:57  profilanswer
 

hdtach devrait faire l'affaire, pour le recuperer utilise l'ami google

n°5037498
fmj
Biheuwouair !
Posté le 05-09-2006 à 14:18:00  profilanswer
 

fmj a écrit :

Salut,
 
J'ai actuellement un pb sur un DD Freecom en boitier externe (Classic SL 250 GO en USB).  Lorsque je le branche , le DD tourne correctement mais il n'est plus correctement détecté. XP détecte un nouveau matériel que je ne parviens pas à installer correctement. De toute façon, avec ces DD en USB, j'ai toujours laissé XP les installer tout seul (driver usb storage) et cela a toujours correctement fonctionné. Là je ne connais le produit pseudo-détecté (Cypress AT2LP RC42). Bref, le DD n'est finalement plus détecté.
 
J'ai contacté le support Freecom qui me propose un RMA. Comme le DD est plein et non backupé (OK c'est pas bien mais comme j'ai 1.5 To de données sur tous mes DD, je peux pas tout sauvegarder). Par contre ils ne garantissent pas l'intégrité des données lors de la réparation (échange standard ou formatage) et ils ne m'autorisent pas à ouvrir le boitier et à procéder moi-même au backup en IDE. Freecom me propose bien évidemment un service de récupération de données. J'attends les tarifs....
 
J'ai déjà eu ce problème de port UB sur un DD externe Lacie et ils m'avaient autorisé à faire le backup.
 
Quelles sont vos expériences avec les autres constructeurs ?
 
Si le montant de la récup est trop chère, je leur dirais d'aller se faire voir et j'achèterai plutôt un boitier externe. C'est pas normal qu'un constructeur se fasse du fric suite au dysfonctionnement d'un de ces produits.....


 
 
En ce qui concerne la résolution du pb, voir ce thread
PS : Freecom ne m'a été d'aucune utilité pour le résoudre. Conclusion : j'ai compris la leçon, je monte désormais moi-même mes boîtiers. C'est plus sûr !.....


Message édité par fmj le 05-09-2006 à 14:21:30
n°5062633
prune26
Posté le 18-09-2006 à 11:34:29  profilanswer
 

bonjour
j'ai un pb de disque dur
je veux faire un formatage bas niveau (avec loformat)
j'ai fait les premieres etapes auto scan bad track et apres je veux  lancer le formatage (preformat, start) et rien ne se passe  
est-ce que quelqu'un pourrait m'aider
merci

n°5199697
SaturnieN
Posté le 29-11-2006 à 19:07:32  profilanswer
 

Bonsoir à tous..
 
Je viens d'acheter un boitier externe Xcraft Lite et j'ai mis un DD à l'interieur.
 
Comment puis je mesurer la temperature du Disque??Le SMART ne semble pas passer. :cry:  
 
J'ai essayé HDDhealt, hddtemp, hddtune, everest.... :sleep:  
 
D'avance merci @+

n°5232986
rone82
Posté le 18-12-2006 à 13:37:40  profilanswer
 

FMJ a écrit :
 
 
 
 
 
Salut,  
 
J'ai actuellement un pb sur un DD Freecom en boitier externe (Classic SL 250 GO en USB).  Lorsque je le branche , le DD tourne correctement mais il n'est plus correctement détecté. XP détecte un nouveau matériel que je ne parviens pas à installer correctement. De toute façon, avec ces DD en USB, j'ai toujours laissé XP les installer tout seul (driver usb storage) et cela a toujours correctement fonctionné. Là je ne connais le produit pseudo-détecté (Cypress AT2LP RC42). Bref, le DD n'est finalement plus détecté.  
 
J'ai contacté le support Freecom qui me propose un RMA. Comme le DD est plein et non backupé (OK c'est pas bien mais comme j'ai 1.5 To de données sur tous mes DD, je peux pas tout sauvegarder). Par contre ils ne garantissent pas l'intégrité des données lors de la réparation (échange standard ou formatage) et ils ne m'autorisent pas à ouvrir le boitier et à procéder moi-même au backup en IDE. Freecom me propose bien évidemment un service de récupération de données. J'attends les tarifs....  
 
J'ai déjà eu ce problème de port UB sur un DD externe Lacie et ils m'avaient autorisé à faire le backup.  
 
Quelles sont vos expériences avec les autres constructeurs ?  
 
Si le montant de la récup est trop chère, je leur dirais d'aller se faire voir et j'achèterai plutôt un boitier externe. C'est pas normal qu'un constructeur se fasse du fric suite au dysfonctionnement d'un de ces produits.....
 
Mé FMJ MOI JE NARRIVE PAS A LE FAIRE CAR J2 DES PROBLEME AU NIVEAU DE LA FIN Cé TA DIRE A PARTIR DE LA 6°PARTIE.MERCI

n°5248555
fatal erro​r
Boutonneux et militants
Posté le 27-12-2006 à 17:09:06  profilanswer
 

drapal
 
vous pouvez ajouter aussi mon DD qui avait 5 ans a claque il y a 2 jours
 
c'etait un maxtor fireball 541DX de 20 Go apres un reboot ce c** sait mis a faire clock clock   clock clock   clock clock  :fou:  
 
j'ai perdu 16 Go de donnees :kaola:  :cry:  
 
j'ai bien tenter une methode de bourrin a savoir le cogner sur la tranche mais je crois que j'ai du taper un trop fort du coup il a pas du tout aime il sait mis a tourner comme une scie circulaire en faisant un boucan d'enfer :D


Message édité par fatal error le 27-12-2006 à 17:16:52
n°5284221
Arzur BZH
Posté le 11-01-2007 à 16:08:37  profilanswer
 

Bonjour,
 
Et un petit nouveau dans liste, un maxtor diamondmax de 160g, agé de 2 ans. La mort fut violente, une puce a fondu provoquant une grande flamme jaune (ma vitre plexi a eu chaud ) et projetant quelques goutelettes de plastique fondu sur ma CM (qui n'a rien eu). Rien ne le laissait présager, aucun bruit suspect, aucun ralentissement, que dal !  
 
Je tiens a dire que le sav de seagate est tres cool car ce disque etait à l'origine un composant d'un systeme assemblé et que c'était normalement vers l'assembleur que j'aurais du me tournez sauf que je ne savais qui il etait. Un peu de politesse et des photos de qualité de mon disque ont suffi pour qu'il accepte de le prendre sous garantie.

n°5285160
Ecco
Dolphin Spirit
Posté le 11-01-2007 à 20:49:30  profilanswer
 

En général sur les grandes marques, ils se fichent de savoir d'ou vient le disque, du moment que c'est leur fabrication, ils prennent en SAV... Surement une question d'image... ?
 
J'ai déjà renvoyé plusieurs disques en SAV que j'avais récup ou échangé contre du matos, sans aucune preuve particulière d'achat...

n°5285240
palu361
Linux forever !
Posté le 11-01-2007 à 21:16:33  profilanswer
 

moi mon disque-dur c'est un Quantium Fireball 3.99Go qui a plus de 9 ans d'age et il marche très bien :kaola:

 

arf heureusment que je peu stocker mes donées sur un serveur dans le réseau local :D :D :D


Message édité par palu361 le 11-01-2007 à 21:17:13
n°5334160
un gars
Posté le 02-02-2007 à 16:35:27  profilanswer
 

bonjour  
j'ai un petit problème pas bien méchand mais super relou
voilà je viens d'acheter un DD diamondmax 21 PATA de 250Go
ayant un ordinateur portabl j'utilise un rack externe pour le brancher au pc  
pour cela j'utilise un rack akasa en USB2  
le problème est le suivant: si je branche le dd directement dans le rack il n'est pas détecté par windows XP
 
par contre si j'utilise un rack tiroir entre les deux (je met le DD dans le tiroir , et je branche le tiroir au connecteur du rack , là ça marche parfaitement. le soucis c'est que je me vois pas me balader avec un tiroir 5 pouce connecté à un adaptateur USB2 qui pend  
j'ai déjà essayé toute les configurations de jumper sur le dd, de le relier à la masse de l'usb...  
ça pourai venir de quoi à votre avis ?  
ça viendrai de quoi à votre avis ?

n°5339967
lottte
STFW
Posté le 05-02-2007 à 15:34:41  profilanswer
 

ameddou a écrit :

Reprise du premier post (génération automatique) :
2.1.4 Renvoyer le DD au SAV
 
Le renvoi du DD doit ce faire selon les instructions données par IBM :
* Mettre le DD dans un sachet anti-statique.
* Le dd ne devra pas être mis dans un sachet à bulle.
* Utilisé un emballage de type carton et pas une enveloppe type chronoposte ou autre  
* Le DD devra être entourer de mousse et pas de polystyrène, ou bulle de polystyrène.
* Ecrire sur le carton, le numéro RMA, ainsi que l?adresse du SAV.
 
Je vous conseil d?envoyer ce colis en recommandé avec accusé de réception pour environ 12 ?, via les transport postaux, à l?adresse suivante. Pour la france
IBM Européan logistics Centre
C/O UPS Worldwide logistics Veldwerg 3
6075 NL Herken bosch et non pas NL 6075, comme le site l?indique
Pays- Bas
Vous pouvez retrouver c?est information sur le site ICI


Salut
1 - Pour ma part, j'ai un PB pour l'emballage de retour --> OU trouver cette mousse épâisse pour emballer le DD?. Et .. est-ce qu'on peut caler qd même avec du carton si  la dimmension de la mousse n'est pas exacte.
 
2 - En suivant la Procédure du SAV Hitachi, l'adresse de retour que j'ai Obtenu ( sur leur site) n'est pas au pays bas mais en France dans la banlieu Parisienne. Il serait peut-être bien de faire une MAJ du topic ?


Message édité par lottte le 05-02-2007 à 15:37:19
n°5341731
asmomo
Modérateur
Posté le 06-02-2007 à 11:37:39  profilanswer
 

:hello:
 
Je viens de me monter un ptit PC dédié au test et à l'effaçage de DD, car ça prend beaucoup trop de temps pour que je le fasse sur les PC que j'utilise tous les jours, du coup j'ai des DD en rade depuis longtemps qui attendaient.
 
Braif, j'ai un Hitachi 7K250 SATA1 160Go qui fonctionne, passe l'Advanced test du soft Hitachi, mais indique comme état SMART : bad. Est-ce que ça passe en SAV ? Le DD était sur un RAID0 donc je me suis pas amusé à attendre qu'il claque pour le remplacer.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°5341954
lottte
STFW
Posté le 06-02-2007 à 13:21:49  profilanswer
 

Salut,
 
Etat Smart BAD, signifie que ton DD à un PB et svt, c'est le signe qu'il va commener a avoir de + en + de PB. A partir de ce moment, Il faut s'inquiéter de sauver ses données avant sa fin.  
 
Comme toi, mon DD fonctionnait avec un status Smart BAD (et ralentissement). J'ai fait une Sauvegarde de mes données avant d'y passer les utilitaires IBM (Formatage bas niveau, etc ... ) et j'ai bien fait car ces tests ont finit par l'achever !.
 
Normalement, Si tu passes DFT d'Hitachi (téléchargeable sur le site), il te retourne a la fin un Rapport (LOG) avec le TRC (code retour) et son explication LOG. ou juste le TRC.  
 
Selon l'erreur, tu peux essayer de réparer le PB en faisait un Formatage BAs niveau, ou l'outils te propose aussi de "réparer" les secteurs defectueux s'il en trouve (CF, document .PDF d'aide de l'outils Drive Fitness Tool). Si ça ne résoud pas le PB --> DIRECTION SAV.


Message édité par lottte le 06-02-2007 à 13:22:04
n°5341968
asmomo
Modérateur
Posté le 06-02-2007 à 13:31:38  profilanswer
 

Salut, le pb c'est que j'ai fait 3 DFT advanced et que le code d'erreur est toujours bon (0x00 ou qqchose du genre si je me souviens bien, avec un fond vert et un message genre "tout est OK" en anglais bien sûr). Par contre, si je vais dans "SMART Operations", j'ai "Bad" dans status.
 
PS : mes données sont ailleurs depuis plusieurs mois, pas de pb de ce côté-là :p


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12

Aller à :
Ajouter une réponse
 

Sujets relatifs
un update de mon PCnv 30 adieu 2002 snif
svp prtit truc et astuces pour ma cm (abit)le topic sur vos vieux pc -> update
pb avec bus sm? et gf4 depuis update bios 1004 sur a7n266-cRADEON 9700 PRO et Flight Simulator 2002 ?
Update i440BXle mini PC francais « Boîtier B1 » update price : )
Conseil de config pour FS 2002 :)JE viens de flasher mon bios avec Asus Live Update
Plus de sujets relatifs à : [TOPIC]Tout sur les DD's : pannes /trucs/astuces [Update 16_07_2002]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR