Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1810 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  36  37  38  39  40  41
Auteur Sujet :

[Topic Unique] ATI Radeon 4700 Series (RV740 inside)

n°7237924
bobby2511
Posté le 08-12-2009 à 00:00:59  profilanswer
 

Reprise du message précédent :
Oki,merci pour l'info.
 
Je profite de toi(rien d'ambigüe hein^^)Niveaux temperature,sa donne koi?

mood
Publicité
Posté le 08-12-2009 à 00:00:59  profilanswer
 

n°7237936
jeancaisse​pas
Posté le 08-12-2009 à 00:07:27  profilanswer
 

Salut à tous,
J'ai une 4770 Noname Flashé avec bios Asus (à 800/850 de base désormais)
j'ai testé la démo de DIRT 2 en 1920x1200 AA 4x à 25~35 img/sec, ce que je trouve très bien car le jeu est très jouable et vraiment magnifique sur mon hansG 28 pouces.
Faut que je nettoie la poussière avant d'OC un peu, mais quel bon achat cette carte pour un joueur occasionnel.
Proc C2D E2180 à 2.4Ghz + 2Gb Ram GsKill + Asrock 4Core-Sata2
A voir Un rad pas trop cher avec rad/mem. A+

n°7238208
sdavids
Posté le 08-12-2009 à 11:43:48  profilanswer
 

jeancaissepas a écrit :

Salut à tous,
J'ai une 4770 Noname Flashé avec bios Asus (à 800/850 de base désormais)
j'ai testé la démo de DIRT 2 en 1920x1200 AA 4x à 25~35 img/sec, ce que je trouve très bien car le jeu est très jouable et vraiment magnifique sur mon hansG 28 pouces.
Faut que je nettoie la poussière avant d'OC un peu, mais quel bon achat cette carte pour un joueur occasionnel.
Proc C2D E2180 à 2.4Ghz + 2Gb Ram GsKill + Asrock 4Core-Sata2
A voir Un rad pas trop cher avec rad/mem. A+


Tu as utilisé quels drivers Ati pour jouer à DIRT 2 ?
J'avais les Catalist 9.10 mais impossible d'accéder au menu (visiblement, c'est un bug référencé sur les 9.9 et également présent pour les 9.10). J'ai du repasser en 9.8 (préconisation du LisezMoi.txt de CodeMaster).  

n°7238640
DivX
Posté le 08-12-2009 à 17:36:33  profilanswer
 

bobby2511 a écrit :

Oki,merci pour l'info.
 
Je profite de toi(rien d'ambigüe hein^^)Niveaux temperature,sa donne koi?


 
la carte de base ne chauffe quasiment pas, donc tu imagines bien qu'avec un Musashi ça ne va pas changer.
 
même avec vmod et à 1000/1050 le GPU n'a jamais atteint les 70°C.

n°7239160
jeancaisse​pas
Posté le 08-12-2009 à 23:24:15  profilanswer
 

sdavids a écrit :


Tu as utilisé quels drivers Ati pour jouer à DIRT 2 ?
J'avais les Catalist 9.10 mais impossible d'accéder au menu (visiblement, c'est un bug référencé sur les 9.9 et également présent pour les 9.10). J'ai du repasser en 9.8 (préconisation du LisezMoi.txt de CodeMaster).  


J'ai utilisé les 9.11 (avant : 3 img/s, après : 45 à 115 imgs/s dans les menus) + Patch Flash 10.1 (je pense pas que ça ait de l'importance, mais je l'ai installé pour les vidéos en flash).
 
J'ai hâte que le jeu sorte pour jouer avec mon ch'tit volant ForceFeedback, car les glissades sont terribles, et en mode hard, il faut assurer.
A+

n°7239299
bobby2511
Posté le 09-12-2009 à 03:09:26  profilanswer
 

Oki,merci bien pour les info Divx^^

n°7249266
jona4877
Posté le 16-12-2009 à 17:41:50  profilanswer
 

Salut à tous, j'ai un petit problème j'essaye de flasher ma his 4770, mais au démarrage le pc ne boot pas sur ma clef usb. Pourriez vous me dire comment je pourrai rendre ma clé usb bootable ? Merci  
 
j' ai comme logiciel :HP USB Disk Storage Format Tool,atiflash375, et le bios asus.
 
ma config si sa peut aider a régler mon problème p5b deluxe wifi avec le dernier bios je pense 1238,q8200,his 4770 etc ...
 
Merci d'avance Jona


Message édité par jona4877 le 16-12-2009 à 17:42:10
n°7249502
Gigathlon
Quad-neurones natif
Posté le 16-12-2009 à 20:29:12  profilanswer
 

Il te faut une image de disquette de boot dos.

n°7252061
jona4877
Posté le 18-12-2009 à 18:19:01  profilanswer
 

Merci de ta réponse, Mais je n'ai pas trouver sur google comment faire pour l'avoir sur usb, car je n'ai pas de lecteur de disquette :s
 
si quelqu'un peu m'aider ?  
 
Merci ;)

n°7254066
djshotam
⭐⭐⭐⭐⭐
Posté le 20-12-2009 à 16:05:00  profilanswer
 

jona4877 a écrit :

Merci de ta réponse, Mais je n'ai pas trouver sur google comment faire pour l'avoir sur usb, car je n'ai pas de lecteur de disquette :s
 
si quelqu'un peu m'aider ?  
 
Merci ;)


 
 
Bonjour,
 
tu peux essayer ca deja
 
http://www.nuleninfo.com/tutoriels [...] e-usb-boot
 
j ai pas testé car ja ipas de clé usb pour l instant(j ai fait un cd bootable à defaut)mais ca doit surement fonctionner
 
dis nous quoi sur ce forum, si ca fonctionne, je songerai a acheter ue clé usb pour noël !
  :)


---------------
Cordialement,  djshotam
mood
Publicité
Posté le 20-12-2009 à 16:05:00  profilanswer
 

n°7255412
jona4877
Posté le 21-12-2009 à 18:44:05  profilanswer
 

Merci pour le lien. cela fonctionne j'ai réussi a mettre le bios asus.
 
Je n'ai plus cas l'oc

n°7293197
djshotam
⭐⭐⭐⭐⭐
Posté le 18-01-2010 à 15:56:00  profilanswer
 

cette carte a tout l air d' être introuvable en ce moment !


Message édité par djshotam le 18-01-2010 à 15:56:15

---------------
Cordialement,  djshotam
n°7294682
foil
Posté le 19-01-2010 à 15:10:29  profilanswer
 

Bon,j'ai craqué,je me suis pris une Powercolor hd 4770.Mais j'ai un petit souci.Il semblerait qu'elle ne détecte plus mon CRT 19 pouces en 1280*960 ds des circonstances que je n'ai pas encore éclaircies.L'écran devient noir et c'est fini,je suis obligé de rebooter.J'ai les 9.10 proprement installés.Je ne comprends pas surtout que je n'avais absolument pas ce pb avec la 4670...Effectivement ,l'EDID du CRT ne mentionne pas pas cette réso. (La plus proche est 1280*1024) mais comme dit,aucun souci avec la 4670.Est-ce quelqu'un a une idée ? Merci.
 
http://img13.imageshack.us/img13/5354/edid.th.png


Message édité par foil le 19-01-2010 à 15:23:22
n°7295596
luxy
le futur c'est ZEN et hydrogen
Posté le 19-01-2010 à 23:14:07  profilanswer
 

essaye avec les 9.12


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7295639
foil
Posté le 19-01-2010 à 23:39:54  profilanswer
 

Salut,Luxy !  :jap:  
 
je voulais installer les 10.1 mais ils tardent.Et cela fait 10x que je reboote en 2 jours.Mais,disons,intuitivement,est-ce que tu as une idée de ce qui se passe ?

n°7297134
luxy
le futur c'est ZEN et hydrogen
Posté le 20-01-2010 à 20:13:57  profilanswer
 

tu peux essayer d'aller dans le gestionnaire des périphériques
de cliquer sur le nom de ton PC (la racine dans l'arborescence)
et de cliquer sur l'icone "rechercher les modifications..."
 
peut-être que ton écran est passé à la trappe et qu'il faille le reconnaitre à nouveau ...


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7321775
logicsyste​m360
Posté le 09-02-2010 à 14:31:19  profilanswer
 

Dites !
C'est quoi le rad Stock le plus silencieux sur cette 4770 ?


---------------
Ma chaine Youtube
n°7322085
logicsyste​m360
Posté le 09-02-2010 à 19:06:51  profilanswer
 

up !


---------------
Ma chaine Youtube
n°7322191
foil
Posté le 09-02-2010 à 20:11:01  profilanswer
 

Punaise,j'ai honte ! Trois semaines de retard pour la réponse !
 
Vraiment désolé,Luxy: j'ai changé mon alim pour une Seasonic X-650.Le pb a presque disparu (1 seule fois en 12 jours) !  :bounce:  
 
Logicsystem360: celui de la Powercolor PCS mais le Zalman VF 1000 est idéal.

n°7322660
logicsyste​m360
Posté le 10-02-2010 à 08:40:39  profilanswer
 

http://annonces.ebay.fr/viewad/Sap [...] 5003487570
 
Cette CG est silencieuse ?


---------------
Ma chaine Youtube
n°7323562
logicsyste​m360
Posté le 10-02-2010 à 18:36:47  profilanswer
 

Dites, est-ce qu'il y a des HD 4770 avec un PBC modifié ?


---------------
Ma chaine Youtube
n°7327782
luxy
le futur c'est ZEN et hydrogen
Posté le 14-02-2010 à 14:00:47  profilanswer
 

il me semble que la bleu que tu as mis en annonce est une PCB modifiée
elle devrait être silencieuse


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7327797
frk18
Posté le 14-02-2010 à 14:06:10  profilanswer
 

Le modèle de base est silencieux.

n°7327814
logicsyste​m360
Posté le 14-02-2010 à 14:13:42  profilanswer
 
n°7327850
pvhk
lord Vader
Posté le 14-02-2010 à 14:31:49  profilanswer
 

Attention,
les dernières xfx avec ce rad n'ont plus le régulateur de voltage gpu! il a tout simplement été "viré"...


---------------
Topic unique-monter un PC matx à base de C2D: petit mais costaud  
n°7327853
logicsyste​m360
Posté le 14-02-2010 à 14:32:51  profilanswer
 

Source ?


---------------
Ma chaine Youtube
n°7327876
pvhk
lord Vader
Posté le 14-02-2010 à 14:43:18  profilanswer
 

bah cette carte m'intéressait à l'époque avec son carénage mais qd j'ai vu çà:
http://img188.imageshack.us/img188/739/xfxw.jpg
y a comme un vide! :whistle:  
j'ai préféré rester avec mes 4770 générique


Message édité par pvhk le 14-02-2010 à 14:43:49

---------------
Topic unique-monter un PC matx à base de C2D: petit mais costaud  
n°7327881
logicsyste​m360
Posté le 14-02-2010 à 14:45:53  profilanswer
 

Ouais bof c'est qu'une carte, et puis les génériques son introuvable :fou:


---------------
Ma chaine Youtube
n°7327894
pvhk
lord Vader
Posté le 14-02-2010 à 14:53:42  profilanswer
 

une tof plus précise
http://forum.hardware.fr/hfr/Hardw [...] m#t7207733
 
bah peut être mais avec le voltage régulateur mes 3 4770 tapent 1000mhz pour le gpu!


---------------
Topic unique-monter un PC matx à base de C2D: petit mais costaud  
n°7364021
hfrfc
Bob c'est plus simple à dire..
Posté le 13-03-2010 à 14:31:40  profilanswer
 

Si qqu vends une 4770, mp :o


Message édité par hfrfc le 13-03-2010 à 15:33:19

---------------
D3/Hots/Hs Doc#2847
n°7395639
SeB_
plus ça vibre, plus c'est bon
Posté le 06-04-2010 à 16:09:57  profilanswer
 

[:eponge] Nouveau dans le club des possesseurs de 4770 copaings!  :D

n°7401473
Ovan
O_O
Posté le 11-04-2010 à 14:34:04  profilanswer
 

Je peux vous dire que le rv740 aime le froid, j'ai réussi à OC ma Sapphire @1070/1190 avec 1.2 de VGpu  :love:  :love:  
Screens dispo dans la BDD Vantage et 06 :)

n°7470758
derw
Posté le 16-06-2010 à 09:57:07  profilanswer
 

Bonjour
 
j'ai une MSI HD4770 cyclone et je suis sous XP SP2 avec CM asus PK5VM.
Je n'arrive pas à faire fonctionner les catalyst 10.4 ou 10.5 par contre le dernier sur le site MSI fonctionne.
Y a t'il une astuce? Est ce lié avec ma carte mère

n°7471404
manu
Posté le 16-06-2010 à 21:46:16  profilanswer
 

pourquoi tu mets pas le sp3 pour xp ? t'as une connexion 56k ... ?
pas du tout sur que ça soit la cause de ton problème, mais c'est bien d'être à jour niveau os (sécurité, toussa ...)
 
sinon tu as désinstallé tous les pilotes et utilitaires ati avant d'installer la 10.5 ?

n°7491994
Beral2
Posté le 09-07-2010 à 14:52:38  profilanswer
 

Bonjour les gens,
 
je possède une HD 4770 (Sapphire) 512 Mo, pilotes 10.6 installés, sous XP.
 
Depuis un petit bout de temps, DXVA plus géré sous Media Player Classic Home Cinema alors qu'il l'était auparavant.
 
Je n'avais pas regardé de vidéos depuis longtemps et suis passé de nouvelles versions des pilotes en nouvelles version.
 
DXVA Checker me confirme qu'aucune accélération matérielle n'est prise en charge.
 
Cette prise en charge de l'accélération matérielle a-t-elle "sauté" avec les nouveaux pilotes ?
Quelqu'un possède-t-il aussi une 4770 avec DXVA fonctionnant pour me donner sa version des pilotes svp (sous XP) ? Une solution ?
 
Merci.
 


---------------
Portfolio
n°7566669
Beral2
Posté le 08-09-2010 à 14:00:24  profilanswer
 

Re,
 
désolé, presque 2 mois plus tard, je remonte le post.
Si quelqu'un avait une réponse/solution svp ...
 
Installé les 10.8 depuis, même problème.


---------------
Portfolio
n°7569298
luxy
le futur c'est ZEN et hydrogen
Posté le 10-09-2010 à 13:33:29  profilanswer
 

fais la mise à jour de DirectX


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7569449
Beral2
Posté le 10-09-2010 à 15:03:49  profilanswer
 

Coucou,
 
l'avais déjà fait mais refait qd-même une fois de plus à l'instant. Rien de neuf.
DXVA Checker donne tjrs "None", et MPCHC, "Not using DXVA".
 
Sinks énioué.


---------------
Portfolio
n°7569693
luxy
le futur c'est ZEN et hydrogen
Posté le 10-09-2010 à 18:30:05  profilanswer
 

mise à jour de visual C++ ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7569778
foil
Posté le 10-09-2010 à 19:52:39  profilanswer
 

Update: MPC-HC v1.4.2499 (07/09/2010)
 
Franchement,Beral,passe à Zoomplayer ou même WMP11 et nettoyage extensif de ton systeme + sfc/scannow aprés désinstallation.Ce truc mpc est vraiment une source d'ennuis à n'en plus finir (Je suis tjrs sur les 10.2 et aucun souci,by the way)

n°7569801
Beral2
Posté le 10-09-2010 à 20:17:19  profilanswer
 

Visual C++ mis à jour (2010) Luxy, pas de changement.
 
Foil, le problème ne vient pas du lecteur, l'accélération matérielle n'est tout simplement pas enclenchée (dixit DXVA Checker).
Et puis en plus, cela marchait parfaitement avec MPC-HC il y a quelques mois.


---------------
Portfolio
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  36  37  38  39  40  41

Aller à :
Ajouter une réponse
 

Sujets relatifs
Radeon hd3450 problème dvi/hdmi[ topic unique ] les alimentations be quiet!
Plantage Flash d'un Bios de CG / Recherche Bios Powercolor HD4870 PCS+probleme pc portable + chipset radeon xpress 200M
Installation Radeon 4850HD et probleme de sonavis : E4300 - Radeon 4850 - ASUS P75
[Topic Unique] Boîtier Silverstone Raven RV01 : mobo orientée à 90° !Suite Article "Comparatif : quelle Radeon HD 4870 ?"
encodeur H.264 HD sur ATI ?[Topic Unique] Gigabyte GA-MA790FXT-UD5P - Phenom II/Athlon II en AM3
Plus de sujets relatifs à : [Topic Unique] ATI Radeon 4700 Series (RV740 inside)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR