Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
285 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  742  743  744  ..  761  762  763  764  765  766
Auteur Sujet :

[Topic Unique] Nvidia Turing (12nm FFN) / RTX 2080(Ti)(S) / 2070-60(S)

n°10667236
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 13:17:19  profilanswer
 

Reprise du message précédent :
C'est comme ça dans le bios  
 
Tu peux essayer de downclocker le gpu avec ton soft d'oc mais je sais pas si tu pourras descendre beaucoup plus bas que 800mhzouun truc du style
 
Sur 2080 Ti j'arrive à 1050 pas moins


Message édité par Valaint67130 le 08-12-2019 à 13:21:49

---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
mood
Publicité
Posté le 08-12-2019 à 13:17:19  profilanswer
 

n°10667242
olioops
Posté le 08-12-2019 à 13:24:51  profilanswer
 

Valaint67130 a écrit :


 
Tu es sur  [:sick-boy:3]  


Evidemment ! c'est une mauvaise gestion de la carte, lui faire croire que c'est normal  :sweat:

n°10667243
kabyll
Posté le 08-12-2019 à 13:26:40  profilanswer
 

Citation :

Effectivement, en coupant le deuxième écran ma CG tombe à 300hz...
 
Ahem, à moins qu'il y ait une raison valable, y'a pas moyen de forcer ce 300hz quand on a 2 écrans ?

 

Ah bon?

 

j'ai deux écrans, et la frequence descend bien a 300 mhz en iddle ms avec une 2080 pas Ti,
c'est une spécificité de la Ti  :heink:  ???

 



Message édité par kabyll le 08-12-2019 à 13:27:28

---------------
Infographiste 3D & Post-Production - Freelance
n°10667244
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 13:28:47  profilanswer
 

Je ne sais pas si c'est normal mais c'est comme ça dans tout les vbios depuis quelques générations ;)  
 
Je ne crois pas qu'on puisse y faire grand chose.


---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10667245
katset
Marcel=RTX OFF
Posté le 08-12-2019 à 13:29:45  profilanswer
 

J ai la même chose avec ma gtx 1080, mais je pense que ça dépend des fréquences des écrans.
J ai un 200hz en principal et un 60hz en secondaire, si je laisse 200/60 la carte ne descend plus en idle.  
Je contourne en réglant 144/60, la carte retombe à 139 MHz. Mystique  :D
https://reho.st/preview/self/e5672f4975513af83af8f8413eb9fbb7a2e0b680.jpg
https://reho.st/preview/self/3d4be04be604e2a1dc1ba7a30db9a6623ff5bcd5.jpg


Message édité par katset le 08-12-2019 à 13:34:23
n°10667246
olioops
Posté le 08-12-2019 à 13:32:30  profilanswer
 

Un détails que certains n'apprécie pas....mais une carte moderne se gère avec le logiciel dédié !

n°10667247
kabyll
Posté le 08-12-2019 à 13:33:12  profilanswer
 

ok, mm si je trouve ca vraiment louche,
 
mes deux écrans sont en 144hz et mm sur ma 1080 la frequence descendait aussi


---------------
Infographiste 3D & Post-Production - Freelance
n°10667248
oes
Fan de Rastapopoulos
Posté le 08-12-2019 à 13:34:57  profilanswer
 

Yes en effet, si je suis en 120hz + 60hz, idle à 300mhz.
Si je passe en 144hz + 60hz, paf 1100mhz.
 
Une histoire de fréquence donc.

n°10667250
olioops
Posté le 08-12-2019 à 13:35:34  profilanswer
 

kabyll a écrit :

ok, mm si je trouve ca vraiment louche,
 
mes deux écrans sont en 144hz et mm sur ma 1080 la frequence descendait aussi


Oui c'est normal ! quand le problème m'arrive ( la fréquence qui ne redescend pas ) par exemple lorsque j'ai voulu passé mon 2ème écran en 10 bits...j'ai fais ce qu'il faut et c'est revenu à la normal, càd fréquence idlle pour les 2 écrans !


Message édité par olioops le 08-12-2019 à 13:37:40
n°10667252
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 13:37:43  profilanswer
 

A la maison il n'y as que du 60hz et je peux passer à 30 je reste à 1350mhz :(
 
https://www.techpowerup.com/review/ [...] io/37.html
 
Desktop 300 MHz 203 MHz 0.718 V
Multi-Monitor 1200 MHz 1750 MHz 0.718 V
Blu-ray Playback 300 MHz 203 MHz 0.718 V
3D Load 1650-2010 MHz 1750 MHz 0.825-1.068 V
 
 
Il me semble quand même que c'est plus ou moins commun à toutes les Turing, Pascal et ptet même avant
 
Vous devez tromper le driver avec vos fréquences ou alors je vois pas


Message édité par Valaint67130 le 08-12-2019 à 13:48:43

---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
mood
Publicité
Posté le 08-12-2019 à 13:37:43  profilanswer
 

n°10667261
olioops
Posté le 08-12-2019 à 13:51:42  profilanswer
 

En iddle je suis à 300mhz, là avec un film sur le 2ème écran ça monte un peu à 420mhz...

 

https://reho.st/thumb/self/2f40f6009f640e24efe498dc1f7cd57776a9ee93.jpg

 

J'ai un peu la flemme de faire un résumé des manip à faire  :whistle: ...dsl , mais disons :

 

1- réglages driver = " mode de gestion de l'alimentation " = puissance optimisée.
2- logiciel de gestion de ta carte ( = ne pas laisser le BIOS de la carte tout gérer de façon générique )
3 - ( dsl  :o ) éviter les logiciels qui modifient les installations NVidia = tout installer par défaut  [:airforceone] ( et désinstaller un par un en constatant l'effet, par exemple pilote 3D...à chaque installation de drivers ( si vraiment on psychote et qu'on veuille alléger, mais à mon avis ça ne sert à rien...on peut tout laisser ), en n'oubliant pas de cocher la case " nouvelle installation " dans le choix personnalisé )

Message cité 1 fois
Message édité par olioops le 08-12-2019 à 15:30:33
n°10667267
oes
Fan de Rastapopoulos
Posté le 08-12-2019 à 13:59:13  profilanswer
 

Bah en ce qui me concerne j'ai juste installé le driver nvidia officiel et MSI afterburner pour contrôler le setup du bios. Sur afterburner je suis en tout par défaut.
 
Dès que je passe la freq de rafraichissement à plus de 120hz je passe de 300 à 1100-1300hz. Le second écran reste tout le temps à 59hz.
 
Si je dégage le second écran et reste à 165hz sur le principal, je suis à 300hz.

n°10667273
olioops
Posté le 08-12-2019 à 14:09:03  profilanswer
 

Essaye de réinstaller les drivers ( nouvelle installation ) avec les deux écrans allumé + Afterburner par défaut ( à moins qu'il y est une option dans ses paramètres ! je me souviens plus ) et de redémarrer le PC ...attends plusieurs cessions pour voir comment ça gère
 
EDIT: regarde aussi dans les drivers, les section résolution et paramètres des couleurs ! en changeant le mode prise en charge ( paramètres NVidia ou "autres applications " ).


Message édité par olioops le 08-12-2019 à 14:15:12
n°10667278
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 14:14:28  profilanswer
 

olioops a écrit :

En iddle je suis à 300mhz, là avec un film sur le 2ème écran ça monte un peu à 420mhz...
 
https://reho.st/thumb/self/2f40f600 [...] a9ee93.jpg
 
J'ai un peu la flemme de faire un résumé des manip à faire  :whistle: ...dsl , mais disons :
 
1- réglages driver = " mode de gestion de l'alimentation " = puissance optimisée.
2- logiciel de gestion de ta carte ( = ne pas laisser le BIOS de la carte tout gérer de façon générique )  
3 - ( dsl  :o ) éviter les logiciels qui modifient les installations NVidia = tout installer par défaut  [:airforceone] ( et désinstaller un par un en constatant l'effet, par exemple pilote 3D...à chaque installation de drivers, en oubliant pas de cocher la case " nouvelle installation " dans le choix personnalisé )


 
[:med ben:4]  
 
Effectivement je vois la technique là dedans, genre on y arrive sur un malentendu un de ces quatre  :whistle:  :o
 
Edit: c'est un joke pas une agression je précise


Message édité par Valaint67130 le 08-12-2019 à 14:15:16

---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10667279
olioops
Posté le 08-12-2019 à 14:16:17  profilanswer
 

Non c'est l'expérience basique pour résoudre les problèmes et éviter de se noyer dans un verre d'eau  ;)
chaque PC est différent, il faut connaître un peu le sien et parfois tâtonner effectivement ...

 

...et avoir de la chance  :whistle:  :lol:

Message cité 1 fois
Message édité par olioops le 08-12-2019 à 14:18:47
n°10667282
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 14:23:54  profilanswer
 

olioops a écrit :

Non c'est l'expérience basique pour résoudre les problèmes et éviter de se noyer dans un verre d'eau  ;)
chaque PC est différent, il faut connaître un peu le sien et parfois tâtonner effectivement ...  
 
...et avoir de la chance  :whistle:  :lol:


 
Dit-il après n'avoir jamais vu que la fréquence fluctuait depuis toute ces années, il as pourtant réglé le problème avant même de connaitre son existence.
 
Je suis assez admiratif, et désolé mais j'ai du mal avec les ptits débordements égocentriques, désolé ne m'en veux pas, j'ai un sale caractère beaucoup te le diront ici je ne fais pas exprès [:redrofl1]
 
Ah tu as edit lol  
 


---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10667286
olioops
Posté le 08-12-2019 à 14:31:20  profilanswer
 

Valaint67130 a écrit :


 
Dit-il après n'avoir jamais vu que la fréquence fluctuait depuis toute ces années, il as pourtant réglé le problème avant même de connaitre son existence.
 
Je suis assez admiratif, et désolé mais j'ai du mal avec les ptits débordements égocentriques, désolé ne m'en veux pas, j'ai un sale caractère beaucoup te le diront ici je ne fais pas exprès [:redrofl1]
 
Ah tu as edit lol  
 


Mais de quoi tu parles ??? je monte des PC depuis 15 ans, travailler dans la maintenance électronique pendant 9 ans, réparer des PC sous contrats pendant 1 an ! le fait est que parfois il faille tatônner, mais sans y passer des plombes, en restant simple et logique  [:airforceone] je n'ai jamais rencontré de problèmes sur PC qui ne se résolve assez facilement ( parfois c'est un bug des drivers, il faut juste attendre les màj ) et quand ça dépasse nos connaissances, il y a plein de conseils sur la toile.

Message cité 1 fois
Message édité par olioops le 08-12-2019 à 14:34:59
n°10667287
Valaint671​30
Suicide Social
Posté le 08-12-2019 à 14:33:51  profilanswer
 

olioops a écrit :


Mais de quoi tu parles ??? je monte des PC depuis 15 ans, travailler dans la maintenance électronique pendant 9 ans, réparer des PC sous contrats pendant 1 an ! le fait est que parfois il faille tatônner, mais sans y passer des plombes, en restant simple et logique  [:airforceone] je n'ai jamais rencontré de problèmes sur PC qui ne se résolve assez facilement ( parfois c'est un bug des drivers, il faut juste attendre les màj ) et quand ça dépasse nos connaissances, il y a plei de conseils sur la toile.


 
De ça justement  :D  
 
Bref, désolé comme je l'ai dis  :jap:


---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10667289
olioops
Posté le 08-12-2019 à 14:35:12  profilanswer
 

J'ai edit quoi au fait ?  :D je sais même plus ^^

n°10667294
kabyll
Posté le 08-12-2019 à 14:57:37  profilanswer
 

Citation :

Vous devez tromper le driver avec vos fréquences ou alors je vois pas


 
je sais pas si ca joue, mais pour mettre mes écrans a 144hz j'ai fait ca via le control panel de windows > display > advanced display settings
 
et pas via le Nvidia Control Panel,
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10667317
Micky78
Get ripped or die tryin'
Posté le 08-12-2019 à 15:57:43  profilanswer
 

Les 2060 n'ont généralement qu'un port HDMI vous savez si elles sont fournies avec un adaptateur DP/HDMI ou faut l'acheter séparement ?


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm - Vends Blu Ray récents
n°10667321
Space
Profil: Maux des rateurs
Posté le 08-12-2019 à 16:05:52  profilanswer
 

Si un modèle RXT 2060 dispose de base d'un connecteur HDMI, ils ne vont pas fournir un adaptateur DP/HDMI...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10667324
Micky78
Get ripped or die tryin'
Posté le 08-12-2019 à 16:10:34  profilanswer
 

Bin pour équilibrer le nombre de sorties justement

 

edit : d'ailleurs aucun soucis pour sortir le son via un port DP puis adaptateur DP/HDMI ?


Message édité par Micky78 le 08-12-2019 à 16:16:04

---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm - Vends Blu Ray récents
n°10667339
Micky78
Get ripped or die tryin'
Posté le 08-12-2019 à 16:35:27  profilanswer
 

Bon bah j'ai trouvé une Asus avec 2 HDMI :)
 
Bien placé non niveau tarif en plus ?  
 
https://www.amazon.fr/Graphique-ROG [...] B07P4CJZBY


---------------
Vends chaussures de ski Head Raptor - Vends Vidéo projecteur Epson TW5500 + écran cadre 200cm - Vends Blu Ray récents
n°10668492
Xixou2
Posté le 10-12-2019 à 18:44:24  profilanswer
 

oes a écrit :

Je viens de brancher ma 2070s, petite question : j'éteins comment l'éclairage RGB ? :o Elle est dans un boitier 100% fermé.


Achètes un boitier avec vitre ;-)


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°10668494
oes
Fan de Rastapopoulos
Posté le 10-12-2019 à 18:50:41  profilanswer
 

Je dors dans la même pièce et je couvre déjà la souris avec une fringue pour dormir tranquille :D

n°10668497
Xixou2
Posté le 10-12-2019 à 18:52:54  profilanswer
 

oes a écrit :

Je dors dans la même pièce et je couvre déjà la souris avec une fringue pour dormir tranquille :D


La pauvre, un caleçon sur sa maison ;-)


---------------
http://boincstats.com/signature/-1/user/839477/sig.png
n°10668544
danifilth
easy
Posté le 10-12-2019 à 20:13:59  profilanswer
 

oes a écrit :

Je dors dans la même pièce et je couvre déjà la souris avec une fringue pour dormir tranquille :D


Mets une multi prise à interrupteur

n°10668553
oes
Fan de Rastapopoulos
Posté le 10-12-2019 à 20:35:07  profilanswer
 

Ah non mais le PC tourne, j'en ai "besoin" même quand je dors [:greg2]

n°10668559
danifilth
easy
Posté le 10-12-2019 à 20:43:24  profilanswer
 

oes a écrit :

Ah non mais le PC tourne, j'en ai "besoin" même quand je dors [:greg2]


Débranche la souris :D

n°10668609
ditche
Posté le 10-12-2019 à 22:27:38  profilanswer
 

oes a écrit :

Ah non mais le PC tourne, j'en ai "besoin" même quand je dors [:greg2]


 [:emppapy] ? Ça me rappelle mon jeune temps, le Pentium 3 qui tournait 700h par mois.

n°10668611
Le Profana​teur
Passéiste désincarné
Posté le 10-12-2019 à 22:46:07  profilanswer
 

....pour dl 3 images de pron :o


---------------
To bleed or not to be \o/ Let the light surround you \o/ Abordez la pente du bon côté !
n°10668634
Valaint671​30
Suicide Social
Posté le 10-12-2019 à 23:18:22  profilanswer
 

Le Profanateur a écrit :

....pour dl 3 images de pron :o


 
En 800x600  :o


---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10668650
Dark Schne​iderr
⭐⭐
Posté le 10-12-2019 à 23:46:20  profilanswer
 

Et 16 couleurs :o


---------------
Darsch - https://www.clubic.com/mag/jeux-vid [...] nique.html
n°10668674
Rayaki
Posté le 11-12-2019 à 02:07:33  profilanswer
 

Et sans le son bien sur :o


---------------
Clan Torysss.
n°10668712
Valaint671​30
Suicide Social
Posté le 11-12-2019 à 08:48:07  profilanswer
 

Qui né avant 1985 n'as jamais écouté Jamming en mid sur son Cyrix :o  
 
RIP AOL


---------------
★ Mon topic ★ ~ ★ La réalité :'( ★ EVGA Fanboy et obsession des ouins ouins =)
n°10668759
Harbinger7​6
Road to X299
Posté le 11-12-2019 à 10:54:00  profilanswer
 

Bon hier soir pour le fun, j'ai lancé un OC Scanner car je n'avais jamais essayé cet outil. (J'ai utilisé l'AORUS Engine)

 

Étant assez perdu et mal expérimenté niveau overclocking (et aussi car je n'ai pas envie de faire de bêtises :o ), j'ai absolument tout laissé par défaut, y compris le power target par défaut à 100% et lancé le scanner. Ma 2080 Ti Xtreme a réussi à prendre 2070 MHz sur le Core sans rien toucher. Par contre rien sur la mémoire, ça reste à 14140 (7070). Température, ça a stabilisé à 74°C avec les ventilateurs à maxi 2000 RPM.

 

Niveau sonore des ventilateur, c'est le même ressenti qu'avec mon ancienne EVGA GeForce GTX 980 Ti SC+, à peine plus audible en jeu. Elle commence à souffler vraiment fort à partir de 80%.

Message cité 1 fois
Message édité par Harbinger76 le 11-12-2019 à 10:54:58

---------------
AMD Ryzen 7 2700X / AORUS X470 Gaming 7 WiFi / G.Skill Trident Z RGB 4x8 Go 3200 MHz CL16 / AORUS GeForce RTX 2080 Ti Xtreme 11G / Corsair Carbide 200R / Corsair Hydro H75 / Samsung 970 EVO Plus 500 Go / FSP Hydro G 850W / Windows 10 Home 64 Bits
n°10668761
loloboss2
Posté le 11-12-2019 à 10:57:44  profilanswer
 

Harbinger76 a écrit :

Bon hier soir pour le fun, j'ai lancé un OC Scanner car je n'avais jamais essayé cet outil. (J'ai utilisé l'AORUS Engine)
 
Étant assez perdu et mal expérimenté niveau overclocking (et aussi car je n'ai pas envie de faire de bêtises :o ), j'ai absolument tout laissé par défaut, y compris le power target par défaut à 100% et lancé le scanner. Ma 2080 Ti Xtreme a réussi à prendre 2070 MHz sur le Core sans rien toucher. Par contre rien sur la mémoire, ça reste à 14140 (7070). Température, ça a stabilisé à 74°C avec les ventilateurs à maxi 2000 RPM.
 
Niveau sonore des ventilateur, c'est le même ressenti qu'avec mon ancienne EVGA GeForce GTX 980 Ti SC+, à peine plus audible en jeu. Elle commence à souffler vraiment fort à partir de 80%.


 
Salut, j'ai a peu près les mêmes résultats avec OC scanner et ma 2070s, par contre  tu fais comment pour que le logiciel applique les nouveaux settings ? J'ai l'impression qu'il fait le test mais qu'après ça revient aux fréquences d'origine.

n°10668767
Harbinger7​6
Road to X299
Posté le 11-12-2019 à 11:06:25  profilanswer
 

Ah bizarre.  :??:  
 
Je vais check ce soir en rentrant, mais j'ai refait un test en jeu derrière et il m'avait bien appliqué les nouveau settings après fermeture de l'AORUS Engine après le scanner.
 
Je te re-confirme ça ce soir. ;)


---------------
AMD Ryzen 7 2700X / AORUS X470 Gaming 7 WiFi / G.Skill Trident Z RGB 4x8 Go 3200 MHz CL16 / AORUS GeForce RTX 2080 Ti Xtreme 11G / Corsair Carbide 200R / Corsair Hydro H75 / Samsung 970 EVO Plus 500 Go / FSP Hydro G 850W / Windows 10 Home 64 Bits
n°10668771
loloboss2
Posté le 11-12-2019 à 11:10:28  profilanswer
 

Harbinger76 a écrit :

Ah bizarre.  :??:  
 
Je vais check ce soir en rentrant, mais j'ai refait un test en jeu derrière et il m'avait bien appliqué les nouveau settings après fermeture de l'AORUS Engine après le scanner.
 
Je te re-confirme ça ce soir. ;)


 
J'ai testé avec le logiciel d'EVGA, je testerai avec l'AORUS Engine ce soir aussi.

n°10668842
havoc_28
Posté le 11-12-2019 à 13:28:27  profilanswer
 

https://reho.st/self/cc335b75b2c6e271ec589381c32ebc46ab10b429.jpg
 
Plus qu'à faire une dance rituelle pour chasser les mauvais spaces invaders et on sera bon pour tester tout ça ce soir :o.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  742  743  744  ..  761  762  763  764  765  766

Aller à :
Ajouter une réponse
 

Sujets relatifs
Aide: peut-on mettre une NVIDIA GeForce 980M sur un Schenker XMG P724?GPU nvidia inutilisable apres changement carte mere
Impossible de réinstaller les pilotes nvidiaBIOS NVIDIA 9600M GT 512 MB GDDR3
Parametre NvidiaUpgrade config / i7 4770k Nvidia m2000
Problème mise à jour carte graphique NvidiaIntel Xeon W 2133 + Nvidia P4000 en version "grand public" ?
Artefacts Carte Graphique NvidiaBruit parasite Son suite update driver Nvidia GTX 680
Plus de sujets relatifs à : [Topic Unique] Nvidia Turing (12nm FFN) / RTX 2080(Ti)(S) / 2070-60(S)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR