Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1848 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  122  123  124  ..  185  186  187  188  189  190
Auteur Sujet :

[Topic Unique] Asus Transformer Book T100

n°1754288
Amenodes
Posté le 31-07-2014 à 10:27:08  profilanswer
 

Reprise du message précédent :

The_Moye a écrit :

La souris met genre une demie seconde avant de commencer à bouger son c*l lorsque le trackpad n'est pas utilisé depuis quelques secondes.


 
Tu veux parler du pointeur? Je n'ai rien remarqué d'anormal mais je vais zieuter ça

mood
Publicité
Posté le 31-07-2014 à 10:27:08  profilanswer
 

n°1754294
The_Moye
Posté le 31-07-2014 à 10:29:57  profilanswer
 

Salut Amenodes,
 
Le pointeur oui. Il y a un léger délais entre mon premier mouvement sur le trackpad et le moment où le pointeur va bouger à l'écran.
Une fois ce premier mouvement effectué, tout va bien. Jusqu'à ce que je relâche le trackpad quelques secondes.

n°1754326
jackoz
Posté le 31-07-2014 à 11:27:05  profilanswer
 

c'est vraiment symptomatique du problème de pilote qu'on a eu au début. Pour ma part ça a disparu avec la mise à jour. Je ne sais pas si cette mise à jour est intégréà smartgesture. Regarde dans l'article de minimachines consacré aux astuces à réaliser avec la T100. Je te conseille de ne regarder que la partie relative au trackpad, les retours concernant les autres astuces étant plutôt mitigés.


---------------
Mon Feed Back!!
n°1754334
The_Moye
Posté le 31-07-2014 à 11:36:18  profilanswer
 

Citation :

c'est vraiment symptomatique du problème de pilote qu'on a eu au début. Pour ma part ça a disparu avec la mise à jour. Je ne sais pas si cette mise à jour est intégréà smartgesture. Regarde dans l'article de minimachines consacré aux astuces à réaliser avec la T100. Je te conseille de ne regarder que la partie relative au trackpad, les retours concernant les autres astuces étant plutôt mitigés.


 
Yep c'est bien ce que j'ai fait, et dans la partie "pavé tactile" de chez Asus, il n'y a que SmartGesture.
Le dossier téléchargé contient d'ailleurs un exécutable (je ne suis pas sur mon T100, j'ai pas le nom exact) nommé TP_driver.exe, j'imagine qu'il s'agit des nouveaux pilotes du trackpad.
J'ai tenté de lancer l’exécutable seul, après une installation de la nouvelle version de SmartGesture, mais ça m'a juste proposé de modifier l'installation de Smart, j'ai donc laissé tombé.
 
C'est pour ça que je demande la version du pilote du trackpad, que je compare avec celle installée chez moi, SmartGesture a peut être zappé de mettre à jour le pilote du trackpad.

n°1754336
jackoz
Posté le 31-07-2014 à 11:39:41  profilanswer
 

je vais tâcher de vérifier sur le mien


---------------
Mon Feed Back!!
n°1754459
maille-mai​lle
Posté le 31-07-2014 à 15:10:34  profilanswer
 

Bonjour a tous,
Premierement merci de votre contribution depuis le commencement de ce forum que je suis depuis le debut.  
J'avais une question : est ce qu'il y a moyen de desactiver l'affichage de la fenetre du disque D des qu'on connecte le dock?
Si je suis sur une appli ou programme quelconque lorsque je connecte le dock j'ai les deux clic plus le bruit mais a chaque fois je suis redirigee sur le bureau vers la fenetre du disque dur. (comme a la connection d'une cle usb).  
Un peu agacant!
Merci de votre aide et bonne journee!

n°1754465
Le_poilu
Mangez des poils !
Posté le 31-07-2014 à 15:18:20  profilanswer
 

C'est un réglage de base dans Windows:
Panneau de configuration -> Matériel -> Execution automatique
 
Là tu pourras choisir quelle action effectuer par medias et périphérique connecté.


---------------
Dans la lumière de l'ignorance je me débats pour que la bêtise humaine ne soit que de l'intelligence artificielle. Le monde virtuel dans lequel je vis n'est autre que le monde réel de l'obscur savoir.
n°1754502
maille-mai​lle
Posté le 31-07-2014 à 16:05:39  profilanswer
 

Merci je regarderai!

n°1754711
The_Moye
Posté le 31-07-2014 à 21:48:07  profilanswer
 

Re bonjour à tous,
 
Voici le numéro de version de mon pilote ASUS Touchpad : 3.0.0.27, du 13 / 03 / 2014.
Quelqu'un peut me donner le sien ?
 
Et j'ai un autre problème (certainement due à une mise à jour, ça fonctionnait au démarrage de mon T100) : le raccourcis pour régler la luminosité de l'écran (fn + f5 / f6) ne fonctionne plus :(
Du monde ayant ce soucis ?

n°1754751
zwaq
Posté le 31-07-2014 à 22:34:47  profilanswer
 
mood
Publicité
Posté le 31-07-2014 à 22:34:47  profilanswer
 

n°1755259
billouetau​drey
Posté le 01-08-2014 à 19:45:59  profilanswer
 

The_Moye a écrit :

Re bonjour à tous,
 
Voici le numéro de version de mon pilote ASUS Touchpad : 3.0.0.27, du 13 / 03 / 2014.
Quelqu'un peut me donner le sien ?
 
Et j'ai un autre problème (certainement due à une mise à jour, ça fonctionnait au démarrage de mon T100) : le raccourcis pour régler la luminosité de l'écran (fn + f5 / f6) ne fonctionne plus :(
Du monde ayant ce soucis ?


 
Idem...

n°1755290
The_Moye
Posté le 01-08-2014 à 20:47:31  profilanswer
 

Hey salut billouetaudrey,
 
Idem sur quoi ? Le numéro de version ? Les raccourcis FN ? Les deux ?
 
Je pense avoir une bonne piste, comme conseillé sur le tuto de chez minimachine, j'ai désinstallé les pilotes ATK. Il est probable que ce soit ça qui m'empêche d'utiliser les raccourcis FN du clavier (seul le contrôle du volume fonctionne encore. Peut être est il possible de re-maper tout ça dans les paramètres Windows ?)

n°1755303
billouetau​drey
Posté le 01-08-2014 à 21:10:18  profilanswer
 

The_Moye a écrit :

Hey salut billouetaudrey,
 
Idem sur quoi ? Le numéro de version ? Les raccourcis FN ? Les deux ?
 
Je pense avoir une bonne piste, comme conseillé sur le tuto de chez minimachine, j'ai désinstallé les pilotes ATK. Il est probable que ce soit ça qui m'empêche d'utiliser les raccourcis FN du clavier (seul le contrôle du volume fonctionne encore. Peut être est il possible de re-maper tout ça dans les paramètres Windows ?)


 
Ooops desole, pour le numero de version... Pour les raccourcis, aucune idee, je me sers pas du clavier (Il est dans le placard)

n°1755362
Amenodes
Posté le 01-08-2014 à 23:13:10  profilanswer
 


Bonsoir,
je viens avec un peu de retard:
pour ma tab en ce qui concerne le Asus Touchpad version du pilote 3.0.0.20 la luminosité avec les raccourcis Fn+5 et Fn+6 fonctionne très bien
Sorry de ne pas avoir posté avant mais j'étais pas devant la tab... :whistle:


Message édité par Amenodes le 01-08-2014 à 23:13:49
n°1755424
dada051
Posté le 02-08-2014 à 09:26:24  profilanswer
 

The_Moye a écrit :

Hey salut billouetaudrey,
 
Idem sur quoi ? Le numéro de version ? Les raccourcis FN ? Les deux ?
 
Je pense avoir une bonne piste, comme conseillé sur le tuto de chez minimachine, j'ai désinstallé les pilotes ATK. Il est probable que ce soit ça qui m'empêche d'utiliser les raccourcis FN du clavier (seul le contrôle du volume fonctionne encore. Peut être est il possible de re-maper tout ça dans les paramètres Windows ?)


Oui l'ATK permet ce genre de chose entre autres  


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1755449
maelr
Posté le 02-08-2014 à 10:33:23  profilanswer
 

Bonjour

 

J'ai un souci depuis hier soir. Je n'arrive plus à me connecter en Wi-Fi.  C'est assez bizarre. La tablette détecte les connexions mais impossible de me connecter. Quelqu'un aurai une idée ? Sachant que mon pc fixe ce connecte sans souci.

 

Merci !

n°1755924
gpolin
Posté le 03-08-2014 à 19:44:32  profilanswer
 

gpolin a écrit :

Suite au remontage de ma tablette, je viens de me rendre compte que ma cam ne marche plus. Du coup, nouveau démontage pour vérifier que rien n'était débrancher. RAS de ce côté ci.
 
Du coup, je voulais réinstaller les drivers de la cam, mais je ne les trouve pas sur le site Asus. Une idée d'où je pourrais les trouver ?


 
Enième démontage/remontage de la tablette suite à un éclair de génie : le gars qui m'a recollé l'écran avait mis de l'adhésif sur le "trou" de la webcam :pt1cable:  
 
Un peu de dissolvant, un couteau très pointu, et hop le tour est joué   :)

n°1755932
Amenodes
Posté le 03-08-2014 à 19:54:37  profilanswer
 

:lol:

n°1756397
graouu
Posté le 04-08-2014 à 18:18:26  profilanswer
 

Bonsoir,  
 
Petit soucis avec Asus backtrack qui ne semble pas reconnaitre mon Asus T100TA-DK028P (version 64g + 500 dans le dock/ le soft ne se lance tout bonnement pas en disant que je n'ai pas le bon matériel je crois).
 
Si quelqu'un a une idée. Je le prends pourtant sur le site support mais je me demande si c'est la bonne version, je ne trouve pas de support spécifique pour la version de T100 où alors je vois mal.
 
Merci de votre aide.
 
Sinon magnifique petit jouet, le stream via Steam marche super bien et quel plaisir d"avoir enfin un vrai windows en tablette entre les mains.
 
Pour info j'ai eu des petits soucis de wifi (réseau limité) au lancement de la tablette à la première utilisation, je n'ai pas hésité à faire une restauration d'usine puis toutes les maj windows puis la maj asusupdate (juste un chargement et mon bios est à jour) et là elle a un comportement absolument normal sans problème aucun.
 
Et si par ailleurs vous avez connaissance d'un chargeur alternatif, je suis preneur. Car il est vrai que le micro usb qui fait office de chargeur n'est pas des plus simple à faire glisser dans la tablette j'avoue, si en plus on se plante avec le micro hdmi çà devient compliqué.


Message édité par graouu le 04-08-2014 à 18:49:42
n°1756507
kworkas
Posté le 04-08-2014 à 22:55:00  profilanswer
 

Hier soir je la charge à 100%, ce matin je m'en sers un peu. Je tombe à 96%..
Je passe en mode "avion" et ce soir,elle est chaude et il ne lui reste plus que 32%...
Un process a du tiurer toute la journée..
c est un pb connu?

n°1756595
Amenodes
Posté le 05-08-2014 à 08:12:52  profilanswer
 

Bonjour,  
je n'avais pas fait non plus gaffe jusque là mais il me semble que j'ai un problème aussi en veille...
Y a pas un moyen de surveiller cela, un petit soft ou quelque chose du genre plutôt que de regarder précisément l'heure de charge et de noter les niveaux?
Merci

n°1756622
dada051
Posté le 05-08-2014 à 08:51:08  profilanswer
 

avec powercfg et le paramètre sleepstudy je crois

n°1756843
Buffette_
Posté le 05-08-2014 à 14:11:33  profilanswer
 

Bonjour les gens.
 
Petite question pour ceussent qui connaitraient la réponse et auraient le temps de me renseigner : comment faire basculer l'écran en "portrait" et non paysage lorsqu'on oriente la tablette en hauteur ? Si je veux lire un document en mode tablette pleine page portrait, mon doc de bascule pas. Il me semblait que c'était automatique (j'ai le souvenir que la tablette le faisait automatiquement au début) mais je n'ai rien trouvé dans le manuel à ce sujet. C'est dans les paramètres généraux, ou ailleurs ? Merci tout plein d'avance !
 
;)
 
Buffette

n°1756866
amaurysme
Posté le 05-08-2014 à 14:45:08  profilanswer
 

Buffette_ a écrit :

Bonjour les gens.
 
Petite question pour ceussent qui connaitraient la réponse et auraient le temps de me renseigner : comment faire basculer l'écran en "portrait" et non paysage lorsqu'on oriente la tablette en hauteur ? Si je veux lire un document en mode tablette pleine page portrait, mon doc de bascule pas. Il me semblait que c'était automatique (j'ai le souvenir que la tablette le faisait automatiquement au début) mais je n'ai rien trouvé dans le manuel à ce sujet. C'est dans les paramètres généraux, ou ailleurs ? Merci tout plein d'avance !
 
;)
 
Buffette


 
Regarde dans le charm bar de droite dans la luminosité de l'écran.
N'aurais-tu pas verrouillé accéléromètre ?

n°1756880
dada051
Posté le 05-08-2014 à 15:04:43  profilanswer
 

Quand le clavier est branché, la rotation est bloquée, quand tu déconnectes ça réactive la rotation (par défaut)

n°1757017
Amenodes
Posté le 05-08-2014 à 18:13:03  profilanswer
 

dada051 a écrit :

avec powercfg et le paramètre sleepstudy je crois


 :jap:  

n°1757039
gpolin
Posté le 05-08-2014 à 18:42:41  profilanswer
 

Clic droit sur le bureau, résolution d'écran, et tu coches autoriser la rotation de l'écran.

n°1757109
Buffette_
Posté le 05-08-2014 à 21:55:19  profilanswer
 

Ouiiiii gpolin c'était ça !! aucun souvenir de l'avoir décoché donc je comprenais pas pourquoi ça ne marchait plus. Nickel, merci tout plein les gens
 
;)
 

n°1757293
gpolin
Posté le 06-08-2014 à 10:35:55  profilanswer
 

:jap:

n°1757770
The_Moye
Posté le 07-08-2014 à 00:55:03  profilanswer
 

Bonjour à tous,
 
Donc j'ai réinstaller le pilote ATK, et j'ai retrouvé mes raccourcis : régler la luminosité fonctionne !
 
Par contre, nouvel amusement :D  
J'ai laissé mon T100 branché allumé, et il est entré en veille. Depuis impossible de le rallumer ! Faut attendre qu'il soit complètement chargé ou bien ? :D

n°1757780
mqnu
Hu ?
Posté le 07-08-2014 à 01:06:41  profilanswer
 

Hello ici.

 

Des retours d'utilisateurs de la tablette sous linux ?


---------------
:o
n°1757804
dada051
Posté le 07-08-2014 à 07:34:12  profilanswer
 

The_Moye a écrit :

Bonjour à tous,
 
Donc j'ai réinstaller le pilote ATK, et j'ai retrouvé mes raccourcis : régler la luminosité fonctionne !
 
Par contre, nouvel amusement :D  
J'ai laissé mon T100 branché allumé, et il est entré en veille. Depuis impossible de le rallumer ! Faut attendre qu'il soit complètement chargé ou bien ? :D


Tu as essayé d'appuyer longtemps sur power ?


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1757840
The_Moye
Posté le 07-08-2014 à 09:47:22  profilanswer
 

Salut dada051,
 
J'ai tenté oui, j'ai essayé d'appuyer plusieurs fois, parfois juste un coup, une seconde, 3 ou 12, rien n'y a fait !
J'ai patienter une petite demie heure, et tout s'est allumé comme si de rien était...étrange.
 
Autre bizarrerie, lors de l'allumage, le témoin de chargement indiquait "16%", alors que j'ai branché mon T100 avant qu'il ne descende sous les 10% et qu'il est resté branché l'équivalent de 2 épisodes du mentaliste avant que je ne puisse le relancer. Le témoins lumineux près du bouton power était bien rouge pendant toute la durée, indiquant que j'étais relié au secteur.
 
Un trou dans l'espace temps ?

n°1757950
The_Moye
Posté le 07-08-2014 à 13:14:31  profilanswer
 

Et hop, deuxième fois !
 
Le temps de me retourner pour faire ma vaisselle, et voila mon T-100 qui s'arrête. En fait il ne se met même pas en veille, il s'arrête complètement.
Et toujours aussi galère pour le rallumer, une petite 10aine d'essais avant d'y arriver !
 
Autre bizarrerie : ou sont passé les options permettant d'éteindre l'écran sans passer l'ordinateur en veille ? le choix est absent dans les paramètres d'alimentation de base, et dans les paramètres avancé changer la valeur de mise hors tension de l'écran éteint la machine.

n°1757977
gpolin
Posté le 07-08-2014 à 14:20:14  profilanswer
 

Tu as bien tout vérifié dans les "paramètres avancés" de "Options d'alimentation" ? Notamment "action sur batterie faible (ou critique)" ?

n°1757984
Le_poilu
Mangez des poils !
Posté le 07-08-2014 à 14:36:55  profilanswer
 

On ne peut pas éteindre juste l'ecran.
La T100 est conçue comme une tablette (ou un smartphone). Donc extinction de l'ecran est couplée avec mise en veille du SoC.


---------------
Dans la lumière de l'ignorance je me débats pour que la bêtise humaine ne soit que de l'intelligence artificielle. Le monde virtuel dans lequel je vis n'est autre que le monde réel de l'obscur savoir.
n°1758005
The_Moye
Posté le 07-08-2014 à 15:09:05  profilanswer
 

Citation :

La T100 est conçue comme une tablette (ou un smartphone). Donc extinction de l'ecran est couplée avec mise en veille du SoC.


 
Oui enfin mon téléphone ne s'éteint pas lorsque je ne le touche pas, seul l'écran est éteint. Je trouve ça particulièrement idiot qu'un appareil nomade ne puisse pas économiser sa batterie en coupant seulement l'élément qui consomme le plus.
 

Citation :

Tu as bien tout vérifié dans les "paramètres avancés" de "Options d'alimentation" ? Notamment "action sur batterie faible (ou critique)" ?


 
Les paramètres de batterie faible ou critique je n'y ai pas touché, mais avec une batterie pleine (ce midi), je ne pense pas que ce soit leur faute.
Il est possible que je ne me sois pas rendu compte hier soir que bouger le temps nécessaire avant d'éteindre l'écran bouge aussi le temps avant que l'appareil passe en veille : je l'avais réglé sur 5 minutes, ça pourrait concorder.
Par contre, mon T100 c'est éteint, il n'est pas rentré en veille.

n°1758024
Le_poilu
Mangez des poils !
Posté le 07-08-2014 à 15:35:43  profilanswer
 

The_Moye a écrit :

Citation :

La T100 est conçue comme une tablette (ou un smartphone). Donc extinction de l'ecran est couplée avec mise en veille du SoC.


 
Oui enfin mon téléphone ne s'éteint pas lorsque je ne le touche pas, seul l'écran est éteint.


 
 
Ton téléphone se mets en veille quand tu éteins l'ecran. Sinon la batterie se viderai en 2h...
 
Il ne s'éteint pas complètement, mais le SoC est en veille et seuls quelques processus peu gourmands en energie tournent pour conserver la connectivité.
Sur la T100 c'est pareil. Elle ne s'éteint pas complètement (sauf problème ou réglage perso de la gestion d'alimentation), elle est en veille et seules les appli Win8 peuvent profiter du "connected standby" (lecture audio, verification de message, etc)


---------------
Dans la lumière de l'ignorance je me débats pour que la bêtise humaine ne soit que de l'intelligence artificielle. Le monde virtuel dans lequel je vis n'est autre que le monde réel de l'obscur savoir.
n°1758077
morguy
Posté le 07-08-2014 à 16:59:47  profilanswer
 

Bonjour, j'ai beaucoup suivi ce topic au debut maisj'ai depuis longtemps arrete car tout simplement je trouve que cette tablette marche bien.
 
Parcontre j'ai un soucis et l'explication existe surement mais pas le courage de relire les 120 pages et qqes.
 
Voilà:
!j'ai une 64Go SSD donc pas de disque ds le clavier.
La batterie se vide assez vite qd elle est en veille. En veille je veux dire qd je la laisse sans l'utiliser qqes minutes l'ecran s'eteint puis je n'y touche plus.
Je m'en ressers Un jour ou 2 plus tard, elle est vide.
C'est normal?
 
Pour mon usage je devrais l'eteindre carrement à l'anciennne?
 
merci

n°1758082
billouetau​drey
Posté le 07-08-2014 à 17:02:33  profilanswer
 

morguy a écrit :

Bonjour, j'ai beaucoup suivi ce topic au debut maisj'ai depuis longtemps arrete car tout simplement je trouve que cette tablette marche bien.
 
Parcontre j'ai un soucis et l'explication existe surement mais pas le courage de relire les 120 pages et qqes.
 
Voilà:
!j'ai une 64Go SSD donc pas de disque ds le clavier.
La batterie se vide assez vite qd elle est en veille. En veille je veux dire qd je la laisse sans l'utiliser qqes minutes l'ecran s'eteint puis je n'y touche plus.
Je m'en ressers Un jour ou 2 plus tard, elle est vide.
C'est normal?
 
Pour mon usage je devrais l'eteindre carrement à l'anciennne?
 
merci


 
Oui, perso je l'eteint, meme pour une seule nuit...,Faut pas oublier que ca coute des € et que ca pollue la consommation inutile de courant...


Message édité par billouetaudrey le 07-08-2014 à 17:51:19
n°1758092
jackoz
Posté le 07-08-2014 à 17:10:19  profilanswer
 

morguy a écrit :

Bonjour, j'ai beaucoup suivi ce topic au debut maisj'ai depuis longtemps arrete car tout simplement je trouve que cette tablette marche bien.
 
Parcontre j'ai un soucis et l'explication existe surement mais pas le courage de relire les 120 pages et qqes.
 
Voilà:
!j'ai une 64Go SSD donc pas de disque ds le clavier.
La batterie se vide assez vite qd elle est en veille. En veille je veux dire qd je la laisse sans l'utiliser qqes minutes l'ecran s'eteint puis je n'y touche plus.
Je m'en ressers Un jour ou 2 plus tard, elle est vide.
C'est normal?
 
Pour mon usage je devrais l'eteindre carrement à l'anciennne?
 
merci


 
Ca me le fait de manière variable, en général c'est une appli en tache de fond qui empêche la mise en veille. Refais le test après un démarrage à froid  (sans lancer d'autres applis) pour voir si tu constates la même chose ou pas.


---------------
Mon Feed Back!!
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  122  123  124  ..  185  186  187  188  189  190

Aller à :
Ajouter une réponse
 

Sujets relatifs
[ Topic unique ] Medion Lifetab S9714 - MD99300[Topic Unique] Accessoires Nexus 5
[Topic Unique] Google Play et suivi des commandes du Nexus 5Topic Asus Memo pad HD 7
[Topic Unique] Phablet Acer Liquid S2 - Snapdragon 800 - Full HD IPS[Topic Unique] Samsung Galaxy S5
[Topic Unique] ZTE V967s 5" QHD IPS, MTK6589 1Go/4go (env 100€ import)Asus Memo Pad FHD 10 (ME302C), excellent rapport qualité/prix
[Topic Unique] HFR10 v1.9 pour PC, tablettes et smartphones Windows 10[Topic Unique] Alcatel One Touch HERO - 6"Full HD, Stylet, Quad 1.5
Plus de sujets relatifs à : [Topic Unique] Asus Transformer Book T100


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR