Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1337 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19
Auteur Sujet :

[Topic unique] Vivaldi - A new browser for our friends

n°3393586
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 26-02-2021 à 19:20:50  profilanswer
 

Reprise du message précédent :
En tout cas, deux fois aujourd'hui... Très bizarre :O


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
mood
Publicité
Posté le 26-02-2021 à 19:20:50  profilanswer
 

n°3393883
Lt Ripley
Mais ?!!
Posté le 05-03-2021 à 14:05:02  profilanswer
 

Salut !
 
Savez vous s'il existe une extension pour bloquer les demandes d'envoi de notifications des sites ?  C'est chiant, faudrait un truc à la IDCAC mais qui refuse.
 
 [:somberlain_multi:2]


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°3393887
Trit'
Posté le 05-03-2021 à 15:42:37  profilanswer
 

Comme dit sur le TU Chrome :
 

Trit' a écrit :

Pour info : le cycle de développement de Chrome va passer de 6 à 4 semaines à partir de Chrome 94 :
https://www.nextinpact.com/lebrief/ [...] e-semaines
 
Pour une fois que Google copie Mozilla (qui a été le premier à accélérer ainsi le cycle de développement de Firefox), et pas l’inverse… :D


Ça risque de bousculer un peu nos amis de Vivaldi, à moins qu’ils n’adoptent (ce qui est un peu le cas, déjà) ce cycle « long » d’une version sur deux (soit 8 semaines au lieu de 4).
 
Lt Ripley : dans la page « chrome://settings/content/notifications », tu as activé l’interrupteur « Activer l'affichage discret (empêche les notifications de vous interrompre) » ?
 
Ou alors, dans « vivaldi://settings/webpages/ », tu règles « Notifications » sur « Bloquer ».


Message édité par Trit' le 05-03-2021 à 15:44:30
n°3393889
Lt Ripley
Mais ?!!
Posté le 05-03-2021 à 15:55:34  profilanswer
 

D'accord, merci Trit'


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°3393891
tinc
Posté le 05-03-2021 à 16:16:28  profilanswer
 

Ah oui, tout con mais fallait chercher au bon endroit !!
 
Merci Trit' !

n°3393913
Poly
Posté le 06-03-2021 à 01:57:24  profilanswer
 

Déconnecté de Google ce soir, impossible de m'y reconnecter.

Citation :

Couldn’t sign you in
This browser or app may not be secure. Learn more
Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.


J'ai vidé les cookies et désactivé les extensions, essayé en mode privé, rien n'y fait. Et ça bloque que sur Vivaldi, qui est à jour.

Message cité 1 fois
Message édité par Poly le 06-03-2021 à 01:57:52
n°3393932
Trit'
Posté le 06-03-2021 à 10:34:02  profilanswer
 

Poly a écrit :

Déconnecté de Google ce soir, impossible de m'y reconnecter.

Citation :

Couldn’t sign you in
This browser or app may not be secure. Learn more
Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.


J'ai vidé les cookies et désactivé les extensions, essayé en mode privé, rien n'y fait. Et ça bloque que sur Vivaldi, qui est à jour.


As-tu décoché la case « Crypto Token » dans « vivaldi://settings/privacy/ » ? C’est cette option qui permet ou non l’identification chez Google. (EDIT : je viens de tester et je peux me connecter à mon compte YouTube depuis une fenêtre privée, qui a toutes mes extensions activées à part LastPass ; c’est donc pas un bug de Vivaldi, ici)

 

Mais moi, c’est du côté des notifications push sur YouTube que j’ai un problème : j’arrive plus à les faire fonctionner (depuis le bug de l’autre soir où YouTube n’arrivait plus à afficher les pages des chaînes), alors que tout est bien activé de mon côté et dans les paramètres de mon compte YT… Et les notifications push fonctionnent pour les autres sites où je les active aussi, c’est donc, là encore, pas vraiment un bug venant de Vivaldi.


Message édité par Trit' le 06-03-2021 à 10:37:27
n°3393944
Poly
Posté le 06-03-2021 à 12:59:35  profilanswer
 

Effectivement, j'avais décoché ça il y a quelques temps, j'avais pas dû redémarrer Vivaldi depuis.
Merci.


Message édité par Poly le 06-03-2021 à 13:00:28
n°3393976
Poly
Posté le 06-03-2021 à 22:46:11  profilanswer
 

Je ne trouve pas l'info : à quoi correspondent ces crypto tokens ?

n°3393979
Trit'
Posté le 07-03-2021 à 00:23:23  profilanswer
 

Poly a écrit :

Je ne trouve pas l'info : à quoi correspondent ces crypto tokens ?


Sur le vif, je dirais que ce sont probablement ces « super-cookies » qui font que, quand tu demandes à supprimer tous les cookies de Chrome (ou autre navigateur de type Chromium), tu restes quand même connecté à ton compte Google/Gmail/YouTube (alors que tu devrais logiquement en être déconnecté, comme pour le reste). Et ils est donc nécessaire de les garder activés pour se connecter à un compte Google sur de tels navigateurs.

mood
Publicité
Posté le 07-03-2021 à 00:23:23  profilanswer
 

n°3394255
frenchieis​verige
Nej, men HEJSAN!
Posté le 11-03-2021 à 17:36:55  profilanswer
 

:hello:
Petite question:
Le bloqueur de pub + Ublock Origin ne se mordent pas trop la queue?


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3394263
Poly
Posté le 11-03-2021 à 18:06:13  profilanswer
 

C'est-à-dire ?

n°3394272
frenchieis​verige
Nej, men HEJSAN!
Posté le 11-03-2021 à 20:36:32  profilanswer
 

Le bloqueur de pub intégré de Vivaldi doit bien se baser sur quelque chose. Je ne pense pas qu'ils l'ont développé de zéro. Du coup, je me demande si c'est pas futile et/ou contra productif d'installer en plus uBlock.


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3394278
Trit'
Posté le 12-03-2021 à 00:50:54  profilanswer
 

frenchieisverige a écrit :

Le bloqueur de pub intégré de Vivaldi doit bien se baser sur quelque chose. Je ne pense pas qu'ils l'ont développé de zéro. Du coup, je me demande si c'est pas futile et/ou contra productif d'installer en plus uBlock.


Je sais plus vraiment pour les filtres persos ou le filtrage dynamique, mais si tu actives les mêmes listes dans le bloqueur natif que celles d’uBO (en les ajoutant toi-même au besoin), ça devrait aussi bien filtrer qu’avec ce dernier.

 

Perso, je reste sur uBO avec sa fonction de ciblage et d’activation/désactivation en un clic de souris, bien plus souple.


Message édité par Trit' le 12-03-2021 à 00:51:12
n°3394284
frenchieis​verige
Nej, men HEJSAN!
Posté le 12-03-2021 à 08:18:31  profilanswer
 

Ok merci :jap:


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3394719
Feuke202x
Posté le 17-03-2021 à 10:36:22  profilanswer
 

La version finale 3.7 est disponible avec un gain de performance :
 
Le changelog
https://fr.vivaldi.net/desktop-3-7/

n°3394727
Trit'
Posté le 17-03-2021 à 11:49:36  profilanswer
 

Feuke202x a écrit :

La version finale 3.7 est disponible avec un gain de performance :
 
Le changelog
https://fr.vivaldi.net/desktop-3-7/


Oui, à voir à l’usage (surtout sous Linux, qui semble justement le grand oublié de ces travaux d’amélioration des perfs, côté Chromium).
 
Version originale anglaise de l’annonce : https://vivaldi.com/blog/vivaldi-fi [...] ormance-2/
 
Mon premier retour : déjà, on évacue tout de suite la nouvelle manière de déplacer les onglets. Je saurai m’y faire, mais c’est vrai que j’aimais bien la méthode précédente, qui consistait à faire suivre la souris, mais tout en restant dans la barre (là, l’onglet sélectionné en sort immédiatement).
 
Non, là où ça me fait le plus plaisir, c’est qu’enfin, la création automatique d’onglets empilés devient utilisable quand on est adepte de la bascule entre onglets à coups de Ctrl-Tab ! Parce que jusque-là, on pouvait avoir deux onglets voisins à partir desquels on pouvait avoir ouverts d’autres onglets, mais Ctrl-Tab persistait à les afficher dans l’ordre de leur ouverture : au lieu de passer dans cet ordre : A1, A2, A3, B1, B2, B3 ; on se retrouvait dans cet ordre : A1, B1, A2, A3, B2, B3 ; ce qui, pour moi, rendait cet empilement automatique tout à fait inutilisable en l’état… Un bug de longue date, dont le numéro d’identifiant était en VB-5xxxx (actuellement, on en est aux VB-78xxx ou 79xxx) !
Et tant qu’on est dans les onglets empilés : on pouvait empiler les onglets appartenant à un nom de domaine donné, mais il fallait recommencer pour chaque série d’onglets (on empilait tous les « forum.hardware.fr », mais tous les « twitter.com » restaient inchangés). Maintenant, on peut aussi faire empiler d’un coup tous les onglets appartenant à leurs noms de domaine respectifs (donc, d’un clic sur un onglet donné, empiler en une seule fois tous les onglets de « forum.hardware.fr », « twitter.com », « youtube.com »…).
 
Autre bug visuel corrigé : la bulle des extensions masquées est réparée ! Elle inclut de nouveau les icônes situées sur une deuxième ligne (dans la 3.6, elle n’englobait que celles de la première ligne, les suivantes étant placées hors de cette bulle, et donc parfois difficiles à voir selon le contenu de la page Web affichée derrière elles).
 
Pour moi, c’est du tout bon, cette version 3.7 !

n°3394740
Lt Ripley
Mais ?!!
Posté le 17-03-2021 à 14:27:58  profilanswer
 

Vous vous servez du clic molette pour ouvrir un lien dans un nouvel onglet ?  Moi beaucoup,  et j'utilisais l'extension Tabs to the front pour basculer automatiquement sur ce nouvel onglet, mais depuis la dernière maj Vivaldi ça ne fonctionne plus.  Je ne trouve pas d'option dans les paramètres de Vivaldi, Firefox a cette option, pas besoin de Tabs to the front.
 
Ctrl + clic c'est pareil, ça ouvre en background
 
Savez vous comment je peux faire ? [:haha cry]  
 
J'ai trouvé 2 autres extensions similaires qui ne fonctionnent pas non plus
 
Edit : Ah j'ai shift + clic mais c'est pas pratique, et aussi clic droit et tirer vers le bas, mais bon si je peux utiliser mon clic molette ce serait top
 
Edit 2 : oh punaise le clic droit + tirer vers le bas, parfois, faut tirer vers le haut ! non ça c'est ma gesture qui réouvre l'onglet fermé :o, donc, des fois tirer vers le bas ne fonctionne pas

Message cité 1 fois
Message édité par Lt Ripley le 17-03-2021 à 15:10:02

---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°3394747
Trit'
Posté le 17-03-2021 à 15:26:49  profilanswer
 

Lt Ripley a écrit :

Vous vous servez du clic molette pour ouvrir un lien dans un nouvel onglet ?  Moi beaucoup,  et j'utilisais l'extension Tabs to the front pour basculer automatiquement sur ce nouvel onglet, mais depuis la dernière maj Vivaldi ça ne fonctionne plus.  Je ne trouve pas d'option dans les paramètres de Vivaldi, Firefox a cette option, pas besoin de Tabs to the front.

 

Ctrl + clic c'est pareil, ça ouvre en background

 

Savez vous comment je peux faire ? [:haha cry]


Maj-clic molette ? Je dis ça en venant de tester, aussi bien sur un signet dans la barre que sur un lien dans une page.

 

Sinon, clic droit → Ouvrir dans un nouvel onglet (à condition de ne pas avoir coché la case « Ouvrir, via le menu contextuel, les liens dans un nouvel onglet en arrière-plan par défaut »).


Message édité par Trit' le 17-03-2021 à 15:29:31
n°3394748
Lt Ripley
Mais ?!!
Posté le 17-03-2021 à 15:41:46  profilanswer
 

Ouais merci Trit' de t'être penché sur le problème, maj clic (plus besoin de molette pour le coup) mais c'est pas pratique, tout comme clic droit / ouvrir dans un nouvel onglet, 2 actions au lieu d'une...
 
J'ai trouvé cette extension... elle marche une fois sur 2
 
https://chrome.google.com/webstore/ [...] ilggigioaj


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°3394753
frenchieis​verige
Nej, men HEJSAN!
Posté le 17-03-2021 à 17:08:29  profilanswer
 

Trit' a écrit :


Oui, à voir à l’usage (surtout sous Linux, qui semble justement le grand oublié de ces travaux d’amélioration des perfs, côté Chromium).
 
Version originale anglaise de l’annonce : https://vivaldi.com/blog/vivaldi-fi [...] ormance-2/
 
Mon premier retour : déjà, on évacue tout de suite la nouvelle manière de déplacer les onglets. Je saurai m’y faire, mais c’est vrai que j’aimais bien la méthode précédente, qui consistait à faire suivre la souris, mais tout en restant dans la barre (là, l’onglet sélectionné en sort immédiatement).
 
Non, là où ça me fait le plus plaisir, c’est qu’enfin, la création automatique d’onglets empilés devient utilisable quand on est adepte de la bascule entre onglets à coups de Ctrl-Tab ! Parce que jusque-là, on pouvait avoir deux onglets voisins à partir desquels on pouvait avoir ouverts d’autres onglets, mais Ctrl-Tab persistait à les afficher dans l’ordre de leur ouverture : au lieu de passer dans cet ordre : A1, A2, A3, B1, B2, B3 ; on se retrouvait dans cet ordre : A1, B1, A2, A3, B2, B3 ; ce qui, pour moi, rendait cet empilement automatique tout à fait inutilisable en l’état… Un bug de longue date, dont le numéro d’identifiant était en VB-5xxxx (actuellement, on en est aux VB-78xxx ou 79xxx) !
Et tant qu’on est dans les onglets empilés : on pouvait empiler les onglets appartenant à un nom de domaine donné, mais il fallait recommencer pour chaque série d’onglets (on empilait tous les « forum.hardware.fr », mais tous les « twitter.com » restaient inchangés). Maintenant, on peut aussi faire empiler d’un coup tous les onglets appartenant à leurs noms de domaine respectifs (donc, d’un clic sur un onglet donné, empiler en une seule fois tous les onglets de « forum.hardware.fr », « twitter.com », « youtube.com »…).
 
Autre bug visuel corrigé : la bulle des extensions masquées est réparée ! Elle inclut de nouveau les icônes situées sur une deuxième ligne (dans la 3.6, elle n’englobait que celles de la première ligne, les suivantes étant placées hors de cette bulle, et donc parfois difficiles à voir selon le contenu de la page Web affichée derrière elles).
 
Pour moi, c’est du tout bon, cette version 3.7 !


+1
C'est un peu déroutant. Mais tout comme toi, je m'y ferai.  
Mais je ne comprends pas vraiment les raisons de ce changement.


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3394760
Poly
Posté le 17-03-2021 à 18:01:02  profilanswer
 

Moi je trouve ça plus clair, on sait où l'onglet va se caser avant de le lâcher.

n°3394768
Trit'
Posté le 17-03-2021 à 19:24:15  profilanswer
 

Poly a écrit :

Moi je trouve ça plus clair, on sait où l'onglet va se caser avant de le lâcher.


Ça, d’accord : j’aime bien le repère visuel, bien qu’avant, les onglets à droite du nouvel emplacement se décalaient quand même pour faire de la place.

 

Mais avant, les onglets en cours de déplacement restaient sur la barre d’onglets ! Maintenant, les déplacer les en sort. Et quand on veut empiler un onglet sur un autre à la souris, l’onglet qui va recevoir celui qu’on bouge ne change plus de couleur (le seul indice qu’une pile va être créée, c’est justement qu’il n’y a pas de cadre pointillé sur la barre). C’est une perte de repère visuel, quelque part.

 

Idéalement, ils auraient seulement dû rajouter ce cadre pointillé pour montrer où l’onglet déplacé va se retrouver, mais sans changer le reste.
Mais comme je dis : ce changement n’est pas rédhibitoire à mes yeux.

 

J’ai quand même dû aller changer le comportement de certains menus. Et puisqu’on en parle :

  • On peut maintenant activer ou désactiver l’affichage des URL complètes via le menu contextuel de la barre d’adresses, et je parle bien de la zone de saisie elle-même). Perso, j’en ai rien à faire et ça rallonge inutilement le menu horizontalement, donc j’ai dégagé ça.
  • Renommer une option mal traduite (menu contextuel des liens : « Lien du signet », à renommer en « Ajouter le lien aux signets » ; sûrement une traduction trop littérale de « Bookmark link »).
  • Remettre les options de développement (afficher la source, inspecter l’élément…) dans le menu contextuel principal des pages (c’est maintenant regroupé dans un sous-menu, par défaut), tout comme les options liées aux images quand celles-ci sont des liens cliquable (elles aussi regroupées par défaut dans un sous-menu, maintenant).


Dans les réglages de Vivaldi, je vois cependant des options de menu liées à la création de QR Codes ou de saisie d’emoji. Or, ces options ne figurent pas dans les menus correspondants. Est-ce que c’est parce que je suis sous Linux et c’est réservé aux autres OS ?

 

Finalement, cette 3.7, je dois la reparamétrer assez finement, mine de rien…


Message édité par Trit' le 17-03-2021 à 19:25:40
n°3394772
frenchieis​verige
Nej, men HEJSAN!
Posté le 17-03-2021 à 20:50:11  profilanswer
 

Perso, j'ai plus tendance à ouvrir une nouvelle fenêtre que de mettre mon onglet à la place voulue :o


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3394808
Trit'
Posté le 18-03-2021 à 11:36:03  profilanswer
 

Dernière remarque : il m’a fallu changer l’ordre des priorités des commandes rapides pour retrouver le fonctionnement de la version 3.6. Cette fonctionnalité a en effet été revue, et selon les automatismes que l’on avait acquis à l’usage, ceux-ci peuvent se retrouver légèrement chamboulés (par exemple, quand taper un bout de texte pré-sélectionnait un signet, ça pointe désormais par défaut sur une fonctionnalité de Vivaldi, ou lance une recherche sur le Web pour le texte tapé avant de proposer les signets correspondants, ce qui n’est pas toujours le plus pratique ou intéressant).
 
Pour info, voilà comment les priorités sont organisées par défaut :
 
https://zupimages.net/up/21/11/0c73.png
 
Et voilà comment j’ai pu reconstituer le fonctionnement qui valait sur la version 3.6 (en ayant désactivé la section « Historique », n’utilisant pas ce dernier et le faisant vider par Vivaldi à chaque fermeture) :
 
https://zupimages.net/up/21/11/n9dd.png

n°3394882
dada051
Posté le 19-03-2021 à 11:25:43  profilanswer
 

Je viens de découvrir le sujet, cool !


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°3395046
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 21-03-2021 à 10:11:57  profilanswer
 

:hello:
Truc bien bizarre.
Vivaldi en v3.7, Windows 10 x64 à jour.
J'ai l'icône Vivaldi dans la barre des tâches. Si je clique dessus, Vivaldi se lance, mais n'apparaît pas sur le bureau. Je regarde dans les tâches, il est bien lancé (mais ne consomme quasi rien)
Je kill la tâche.
Je lance Vivaldi par le menu Démarrer, et là, pas de soucis, il se lance bien. Je l'accroche à la barre des tâches, j'ai bien l'icône. Je clique dessus, et Vivaldi se lance mais... n'apparaît pas à l'écran.

 

Donc si je veux lancer Vivaldi, je dois passer par le menu Démarrer. Si je l'ouvre par la barre des tâches, il est bien en tâche de fond, mais pas visible.

 

Qu'en pensez-vous?

 

Merci de vos retours :)

 

EDIT : semblerait que je ne sois pas le seul avec ce problème
https://forum.vivaldi.net/topic/520 [...] =fr&page=1

 

Pour info, ça marchait parfaitement avant la mise à jour de Windows hier ET la mise à jour de Vivaldi en 3.7
Je veux dire que je pouvais cliquer sur l'icône Vivaldi dans la barre des tâches et Vivaldi se lançait sur mon portable.

 

EDIT 2 : si je clique sur Nouvel Onglet sur l'icône dans la barre des tâches, Vivaldi apparaît alors sur le desktop.


Message édité par LeKeiser le 21-03-2021 à 10:30:23

---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°3395082
dada051
Posté le 21-03-2021 à 22:40:17  profilanswer
 

J'ai eu le même soucis, j'ai réussi à le lancer en cliquant sur le lien dans un mail


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°3395252
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 24-03-2021 à 09:33:35  profilanswer
 

:hello:
 
Question bête, qui n'a peut-être pas de rapport avec Vivaldi, mais...
J'utilise DuckDuckGo en extension.
Sur le thread des NAS D-Link 320 & Cie, il y a un lien vers les firmware :  
http://support.dlink.com.au/downlo [...] ct=DNS-320
 
Truc marrant, c'est que c'est une URL non sécurisée, juste HTTP, pas HTTPS
Je ne devrais pas pouvoir y accéder, et pourtant, ça passe.
J'ai aussi l'extension HTTPS Everywhere, qui était désactivée. Je l'ai réactivée, et je peux toujours ouvrir la page.
 
Si quelqu'un peut m'expliquer... :)
 
Merci de vos retours.


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°3395253
chermositt​o
Posté le 24-03-2021 à 10:08:05  profilanswer
 

LeKeiser a écrit :

:hello:
 
Question bête, qui n'a peut-être pas de rapport avec Vivaldi, mais...
J'utilise DuckDuckGo en extension.
Sur le thread des NAS D-Link 320 & Cie, il y a un lien vers les firmware :  
http://support.dlink.com.au/downlo [...] ct=DNS-320
 
Truc marrant, c'est que c'est une URL non sécurisée, juste HTTP, pas HTTPS
Je ne devrais pas pouvoir y accéder, et pourtant, ça passe.
J'ai aussi l'extension HTTPS Everywhere, qui était désactivée. Je l'ai réactivée, et je peux toujours ouvrir la page.
 
Si quelqu'un peut m'expliquer... :)
 
Merci de vos retours.


 
bjr
 
pour moi avec firefox, l'url apparait bien en https

n°3395254
dada051
Posté le 24-03-2021 à 10:08:49  profilanswer
 

le HTTP n'est pas bloqué (ni sur Vivaldi, ni sur Edge, ni sur Fierfox..)
et il existe la même en https, donc HTTPS Everywhere doit faire son taf et changer tout seul l'URL et te faire la navigation.
 
Pour moi rien de choquant que tout ai marché


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°3395255
Trit'
Posté le 24-03-2021 à 11:07:04  profilanswer
 

dada051 a écrit :

le HTTP n'est pas bloqué (ni sur Vivaldi, ni sur Edge, ni sur Fierfox..)
et il existe la même en https, donc HTTPS Everywhere doit faire son taf et changer tout seul l'URL et te faire la navigation.

 

Pour moi rien de choquant que tout ai marché


+ 1 : je sais pas pour l’extension DDG (que je n’utilise pas), mais si HTTPS Everywhere a un réglage pour bloquer toutes les URL en HTTP simple, il n’est pas activé par défaut.
Et à ce jour, seul Chrome (et ce sera le cas de tous ses dérivés, par effet ricochet) doit prochainement changer de paradigme (quand on tape « site.tld », au lieu de chercher d’abord en HTTP, puis basculer ensuite sur HTTPS s’il y a, ce sera l’inverse : recherche en HTTPS d’abord, puis en HTTP si ça ne donne rien). Mais rien n’a été dit sur l’abandon de la prise en charge du protocole HTTP non chiffré (alors que le FTP, lui, n’est déjà plus utilisable sur les navigateurs actuels depuis le début de l’année).


Message édité par Trit' le 24-03-2021 à 11:07:17
n°3395257
LeKeiser
Appelez moi Marcel. J+10 :)
Posté le 24-03-2021 à 11:51:10  profilanswer
 

Sur FF, ça me montre bien que le site est en HTTP "simple" et pourtant, les extensions HTTPS Everywhere et DDG sont activées, y compris donc sur Vivaldi :

 

https://nsa40.casimages.com/img/2021/03/24/210324115233386916.jpg

 

idem bien sûr sur Vivaldi :
https://nsa40.casimages.com/img/2021/03/24/210324115901167357.jpg

 

HTTPS Everywhere :
https://nsa40.casimages.com/img/2021/03/24/mini_210324115901306132.jpg

 

Si j'active l'option de chiffrement des sites de l'extension, alors site passe en HTTPS.

 

Bon, je sais que le thread n'est pas dédié à l'extension HTTPS ou DDG, je trouve juste bizarre malgré tout que le site passe en HTTP "simple"

 

EDIT : @chermositto tu as quelle extension ou quel réglage sous FF?

Message cité 1 fois
Message édité par LeKeiser le 24-03-2021 à 11:53:13

---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°3395258
Trit'
Posté le 24-03-2021 à 12:09:48  profilanswer
 

LeKeiser a écrit :

Sur FF, ça me montre bien que le site est en HTTP "simple" et pourtant, les extensions HTTPS Everywhere et DDG sont activées, y compris donc sur Vivaldi :  
 
https://nsa40.casimages.com/img/202 [...] 386916.jpg
 
idem bien sûr sur Vivaldi :
https://nsa40.casimages.com/img/202 [...] 167357.jpg
 
HTTPS Everywhere :  
https://nsa40.casimages.com/img/202 [...] 306132.jpg
 
Si j'active l'option de chiffrement des sites de l'extension, alors site passe en HTTPS.
 
Bon, je sais que le thread n'est pas dédié à l'extension HTTPS ou DDG, je trouve juste bizarre malgré tout que le site passe en HTTP "simple"


Ça fait pareil chez moi (enfin, j’ai testé le lien D-Link seulement sur Vivaldi, avec HTTPS Everywhere réglé par défaut en permissif). C’est vrai que c’est bizarre. Peut-être une règle HSTS mal fichue sur le site de D-Link.
 
Sinon, je te conseille d’afficher les URL complètes (donc, avec affichage du protocole et tout : case à cocher dans les réglages de Vivaldi ; valeur « […].trimURL » dans about:config à désactiver dans Firefox).

n°3395432
skom71
Posté le 26-03-2021 à 12:32:02  profilanswer
 

Vous savez comment afficher l'article en entier dans le lecteur de flux RSS.
J'ai que le bouton "ouvrir l'article"

n°3395438
Trit'
Posté le 26-03-2021 à 13:44:19  profilanswer
 

skom71 a écrit :

Vous savez comment afficher l'article en entier dans le lecteur de flux RSS.
J'ai que le bouton "ouvrir l'article"


Ça dépend comment le flux est configuré, côté serveur. [:spamafote]

 

Perso, j’ai un compte (gratuit) Feedly, et j’utilise une extension qui permet justement de lire les articles en entier dessus. Mais sinon, pour certains flux, j’ai juste le premier paragraphe et un lien pour aller sur le site concerné (ce qui ne m’intéresse pas, vu que l’intérêt du RSS est de pouvoir lire les articles sans devoir justement aller sur les sites…).


Message édité par Trit' le 26-03-2021 à 13:45:00
n°3395440
skom71
Posté le 26-03-2021 à 14:36:31  profilanswer
 

Jusqu'à présent j'utilisais Inoreader et je me suis dit pourquoi pas tester le lecteur intégré.
Alors effectivement si on peut pas lire en direct ça perd pas mal de son interêt.
Du coup je reste comme ça.
J'ai aussi une extension sinon je mets le raccourci dans le panneau latérale. Très pratique.

n°3395689
pedzouille
Posté le 01-04-2021 à 08:49:32  profilanswer
 

Bonjour,

 

Je dois être débile, mais je n'arrive plus à installer d'extensions en passant par chromewebstore sous vivaldi.

 

Pas de bouton pour ajouter !! Une idée ? J'avais le mode sombre activé, mais ça ne change rien si je le désactive.

 

Et si j'essaye à la main genre : https://clients2.google.com/service [...] emand%26uc

 

il me dit que je ne peux installer depuis ce site web. J'ai du activer/désactiver un truc, mais quoi ??

 

Merci :)

Message cité 1 fois
Message édité par pedzouille le 01-04-2021 à 08:51:05

---------------
Je crains le jour où la technologie surpassera nos échanges humains. Le monde aura une génération d’idiots. #FB #Twitter #Instagram #TikTok etc...
n°3395697
frenchieis​verige
Nej, men HEJSAN!
Posté le 01-04-2021 à 09:31:47  profilanswer
 

:hello:
C'est moi ou il n'est pas possible de changer automatiquement le fond d'écran du « Speed Dial »?
Le soir, avec le mode sombre, ça pique les yeux [:ripthejacker:3]


---------------
[TU]: ElementaryOS | Linux Mint | NAS Homemade | Noyau Linux | OpenMediaVault  
n°3395700
Trit'
Posté le 01-04-2021 à 10:33:02  profilanswer
 

pedzouille a écrit :

Je dois être débile, mais je n'arrive plus à installer d'extensions en passant par chromewebstore sous vivaldi.
 
Pas de bouton pour ajouter !! Une idée ? J'avais le mode sombre activé, mais ça ne change rien si je le désactive.


Pas de problème ici.
 
Est-ce que, dans « vivaldi://settings/privacy/ », tu n’aurais pas décoché « Crypto Token » ou « Web Store » ?
 

frenchieisverige a écrit :

C'est moi ou il n'est pas possible de changer automatiquement le fond d'écran du « Speed Dial »?


À ce jour, ça n’a jamais été possible (sauf à choisir le fond d’écran de l’OS, qui reprend donc ce dernier et change avec lui). Oh, j’imagine que la fonction a été demandée sur le forum, mais en attendant, tu peux choisir un fond sombre depuis ceux proposés par défaut (Foncé, Aurora Dark, Blue Print) ou mettre le tien.

n°3395702
pedzouille
Posté le 01-04-2021 à 10:36:59  profilanswer
 

Trit' a écrit :


Pas de problème ici.
 
Est-ce que, dans « vivaldi://settings/privacy/ », tu n’aurais pas décoché « Crypto Token » ou « Web Store » ?
 


 
Non, mais je viens de désinstaller les 3 que j'avais, et du coup j'ai pu réinstaller les mêmes et même d'autre. Un bug bizarre mais ça fonctionne désormais. :)


---------------
Je crains le jour où la technologie surpassera nos échanges humains. Le monde aura une génération d’idiots. #FB #Twitter #Instagram #TikTok etc...
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19

Aller à :
Ajouter une réponse
 

Sujets relatifs
PC lent + virus + browser lentA la recherche du lecteur vidéo ultime sur PC
[Résolu] Problème installation Windows 8.1 sur socket 2011Baidu Spark Browser
Infection par Trojan TR/Dldr.Necurs.A Une musique étrange se déclenche en full screen
[RESOLU]Polices affichée bizarrement, quelque soit le browser.A partir du 8 avril, devrions-nous éviter d'utiliser IE 8 ?!
ALERTE NE PAS METTRE A JOUR VOTRE OFFICE 2013[A l'aide ] Problème de virus / malware
Plus de sujets relatifs à : [Topic unique] Vivaldi - A new browser for our friends


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR