Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1232 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Auteur Sujet :

Extension Chrome et *Firefox* pour vérifier les drapeaux HFR

n°2977221
sdesbure
Posté le 13-01-2011 à 20:31:09  profilanswer
 

Reprise du message précédent :

brisssou a écrit :

vous avez des erreurs dans la console ? (click sur bg.html dans la liste des extensions)


 
j'ai ça en debug
Error during contextMenus.create: Unknown error.
log.js:16[DEBUG] requestTimeoutId was not null
log.js:16[DEBUG] request scheduled for 30s
log.js:16[DEBUG] requestTimeoutId was not null
log.js:16[DEBUG] request scheduled for 30s
 
sachant que j'ai des nouveaux sujets et que la page forum1f.php les "voie" (les sujets où il y a de nouveaux messages)

mood
Publicité
Posté le 13-01-2011 à 20:31:09  profilanswer
 

n°2977226
brisssou
8-/
Posté le 13-01-2011 à 20:56:19  profilanswer
 

CharLee a écrit :


 
27 forum.hardware.fr/forum1f.php?config=hfr.inc&owntopic=1&new=0&nojs=0 Failed to load resource
 
3 forum.hardware.fr/forum1f.php?config=hfr.inc&owntopic=1&new=0&nojs=0 Failed to load resource: the server responded with a status of 503 (Service Unavailable)
 
3 forum.hardware.fr/forum1f.php?config=hfr.inc&owntopic=1&new=0&nojs=0 Failed to load resource
forum.hardware.fr/forum1f.php?config=hfr.inc&owntopic=1&new=0&nojs=0 Failed to load resource: the server responded with a status of 503 (Service Unavailable)
 
14 forum.hardware.fr/forum1f.php?config=hfr.inc&owntopic=1&new=0&nojs=0 Failed to load resource


bon bha l'extension aarive pas à joindre le serveur...

sdesbure a écrit :


 
j'ai ça en debug
Error during contextMenus.create: Unknown error.
log.js:16[DEBUG] requestTimeoutId was not null
log.js:16[DEBUG] request scheduled for 30s
log.js:16[DEBUG] requestTimeoutId was not null
log.js:16[DEBUG] request scheduled for 30s
 
sachant que j'ai des nouveaux sujets et que la page forum1f.php les "voie" (les sujets où il y a de nouveaux messages)


s'quoi ta version de chrome ??? tu peux essayer de désactiver/réactiver l'extension ?
ce soucis de contextmenu est étrange...


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2977230
sdesbure
Posté le 13-01-2011 à 21:48:08  profilanswer
 

j'utilise Chromium 10.0.634.0 (70875) Ubuntu 10.10 et Chrome 8.0.552.237 et même effet...
j'ai essayé d'installer/désinstaller et ça fait rien....

n°2977232
brisssou
8-/
Posté le 13-01-2011 à 22:12:06  profilanswer
 

dans les options, désactive "Utiliser le menu contextuel pour rafraîchir", parce qu'on dirait que le problème vient de là d'après tes logs


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2977265
sdesbure
Posté le 14-01-2011 à 10:29:55  profilanswer
 

je l'ai fait, ça change pas :/

n°2978565
eeeinstein
Électricien au foyer :o
Posté le 22-01-2011 à 09:55:34  profilanswer
 

classe cette extension !

 

seul bémol reloux que le clic simple ouvre un nouvel onglet et pas dans l'onglet courant....

Message cité 1 fois
Message édité par eeeinstein le 22-01-2011 à 09:57:02
n°2978600
CharLee
Posté le 22-01-2011 à 15:05:12  profilanswer
 

eeeinstein a écrit :

classe cette extension !
 
seul bémol reloux que le clic simple ouvre un nouvel onglet et pas dans l'onglet courant....


 
+1 sinon ce serait farpait  :(


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°2978611
eeeinstein
Électricien au foyer :o
Posté le 22-01-2011 à 17:20:25  profilanswer
 

en fait y'as l'option dans le menu option : "Ouverture des liens dans un nouvel onglet :"

 

par contre pas de clic molette possible

Message cité 1 fois
Message édité par eeeinstein le 22-01-2011 à 17:21:24
n°2978650
brisssou
8-/
Posté le 22-01-2011 à 22:29:35  profilanswer
 

eeeinstein a écrit :

par contre pas de clic molette possible


 
pas possible sur les extensions chrome, comme indiqué en première page


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2978736
brisssou
8-/
Posté le 23-01-2011 à 18:02:47  profilanswer
 

Version 0.7
* Intégration de la font Ubuntu tout partout, parce que je l'aime bien, et que personne aimait l'ancienne font (celle par défaut du navigateur)
* Dans la popUp, il y a un tooltip sur les liens vers les topics. Il indique le nombre de nouvelles pages depuis le dernier passage sur le topic.
* Utilisation du drapeau noir de lezioul
* Récupération des catégories avec une RegEx

 

@sdesbure : t'as toujours tes soucis?

Message cité 3 fois
Message édité par brisssou le 23-01-2011 à 18:03:43

---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
mood
Publicité
Posté le 23-01-2011 à 18:02:47  profilanswer
 

n°2978753
CharLee
Posté le 23-01-2011 à 19:03:06  profilanswer
 

C'est bien mieux comme ça ! Merci brisssou !


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°2978788
brisssou
8-/
Posté le 23-01-2011 à 20:41:10  profilanswer
 

'tain par contre le bouton mute c'est l'anarchie complète... chai pas si je vais pas le mettre en début de ligne.
 
z'en pensez quoi ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2978838
sdesbure
Posté le 24-01-2011 à 02:54:21  profilanswer
 

brisssou a écrit :


 
@sdesbure : t'as toujours tes soucis?


 
 
j'ai désinstallé, réinstallé avec la dernière version mais j'ai toujours le même pb :/
et toujours rien dans le log

n°2978844
brisssou
8-/
Posté le 24-01-2011 à 09:03:17  profilanswer
 

c'est complètement dingue.

 

essaye avec ça : http://dl.free.fr/a1ORvszpb

 

il n'y a pas l'option de MAJ par le menu contextuel sur une page web

Message cité 1 fois
Message édité par brisssou le 24-01-2011 à 09:12:31

---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2978851
pigeon_man
Leimi
Posté le 24-01-2011 à 11:54:56  profilanswer
 

brisssou a écrit :

Version 0.7
* Intégration de la font Ubuntu tout partout, parce que je l'aime bien, et que personne aimait l'ancienne font (celle par défaut du navigateur)
* Dans la popUp, il y a un tooltip sur les liens vers les topics. Il indique le nombre de nouvelles pages depuis le dernier passage sur le topic.
* Utilisation du drapeau noir de lezioul
* Récupération des catégories avec une RegEx
 
@sdesbure : t'as toujours tes soucis?


Superbe merci :)

n°2978852
minux
On Linux ...
Posté le 24-01-2011 à 12:06:06  profilanswer
 

Nickel, merci !
 
Seul petit truc qui ne fonctionne pas sur mon Chromium (sous Win XP Sp3), c'est la mise à jour automatique de l'extension, à chaque fois je suis obligé de la désinstaller et de la réinstaller, alors que mes autres extensions se mettent à jour toutes seules ...


---------------
Mes linux : 2002: Mandrake -> 2005: Ubuntu -> 2010: Arch | Roms MinuxBuild | Mes tutos pour root les Oneplus 5 et 6, Xiaomi Mi9 et SE
n°2978859
brisssou
8-/
Posté le 24-01-2011 à 13:27:17  profilanswer
 

sur mes machines, j'ai souvent l'extension en double : version de dev, plus version de la galerie
 
Ça peut prendre jusqu'à 24h pour que chrome/chromium applique la MAJ.
 
Et de toute façon, là j'y peux vraiment rien, c'est interne au système.


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2978861
minux
On Linux ...
Posté le 24-01-2011 à 13:32:46  profilanswer
 

ok, ça marche, merci pour ta réponse :jap:


---------------
Mes linux : 2002: Mandrake -> 2005: Ubuntu -> 2010: Arch | Roms MinuxBuild | Mes tutos pour root les Oneplus 5 et 6, Xiaomi Mi9 et SE
n°2978867
lezioul
J'ai pas accroché, j'ai rippé
Posté le 24-01-2011 à 15:03:18  profilanswer
 

Un grand merci Brisssou pour toutes ces nouveautés!
J'aime bien le tooltip du "mute" :D


---------------
hfr-rehost@chrome | "La voiture idéale à Paris étant la 911 carrera 4S." Markof2019
n°2979096
brisssou
8-/
Posté le 26-01-2011 à 08:57:11  profilanswer
 

brisssou a écrit :

@sdesbure : t'as toujours tes soucis?


sdesbure a écrit :

j'ai désinstallé, réinstallé avec la dernière version mais j'ai toujours le même pb :/
et toujours rien dans le log

 
brisssou a écrit :

c'est complètement dingue.
essaye avec ça : http://dl.free.fr/a1ORvszpb
il n'y a pas l'option la possibilité de MAJ par le menu contextuel sur une page web

 

un retour ?

 
brisssou a écrit :

'tain par contre le bouton mute c'est l'anarchie complète... chai pas si je vais pas le mettre en début de ligne.
z'en pensez quoi ?


personne ?

Message cité 1 fois
Message édité par brisssou le 26-01-2011 à 08:57:42

---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979098
Sebastien
Posté le 26-01-2011 à 09:37:33  profilanswer
 

Ben perso chez moi c'est très propre.

Message cité 1 fois
Message édité par Sebastien le 26-01-2011 à 09:38:16
n°2979102
brisssou
8-/
Posté le 26-01-2011 à 09:54:50  profilanswer
 

Sebastien a écrit :

Ben perso chez moi c'est très propre.


c'est plutôt chez ceux qui suivent beaucoup de topics, avec des noms longs que ça doit poser soucis.
 
merci pour ton retour en tout cas  :jap:


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979119
Sebastien
Posté le 26-01-2011 à 12:59:44  profilanswer
 

La j'ai 26 topics, plusieurs avec des noms sur 2 lignes.


Message édité par Sebastien le 26-01-2011 à 12:59:52
n°2979121
brisssou
8-/
Posté le 26-01-2011 à 13:37:57  profilanswer
 

bon bha c'est cool alors...
 
c'est étrange, parce que moi, avec genre 6 ou 8 topics, un seul avec un nom sur plusieurs lignes, bha ça pète quand même


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979132
CharLee
Posté le 26-01-2011 à 14:40:42  profilanswer
 

Pareil que Sebastien, ca pète rien, nickel :jap:


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°2979134
brisssou
8-/
Posté le 26-01-2011 à 14:49:35  profilanswer
 

vous avez jamais le bouton mute sur la ligne d'en dessous, voire pire, sur un header de cat ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979137
CharLee
Posté le 26-01-2011 à 15:04:57  profilanswer
 

Non, même avec des titres longs...


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°2979141
brisssou
8-/
Posté le 26-01-2011 à 15:30:45  profilanswer
 

bha en même temps d'après le code ça devrait marcher, donc bon.
 
tant mieux :D


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979148
sdesbure
Posté le 26-01-2011 à 16:10:47  profilanswer
 

brisssou a écrit :


 
un retour ?
 


 
excuse moi, je suis en déplacement pro donc j'ai pas eu le temps de te faire un retour :/
ça marche toujours pas.
j'ai regardé le code et à priori je passe pas dans cette partie (j'ai activé le debug pour vérifier) :

Code :
  1. while (matches = UNREAD_REX.exec(content)) {
  2.   debug("found one" );
  3.   var url = matches[3];
  4.   var urlMatch = ENTRY_URL_REX.exec(url);
  5.   if (urlMatch != null && !isMuted(urlMatch[1], urlMatch[4])) {
  6.     unreadCount++;
  7.     popupContent.add(matches[1], urlMatch[1], urlMatch[4], url, parseInt(matches[2]) - parseInt(matches[4]));
  8.   } else {
  9.     debug("... but a muted one" );
  10.   }
  11. }


 
donc la regex UNREAD_REX ne doit pas marcher (j'ai quasi jamais de MP donc je peux pas te dire pour ça...)
 
la regex est la suivante chez moi :

Code :
  1. var UNREAD_REX = /title="Sujet n�\d+">([^<]+).+>(\d+)<\/a>.+sujetCase5"><a href="([^"]+).+Aller au dernier message lu sur ce sujet \(p.(\d+)\)/g;


 
il y a un "point d'interrogation" qui expliquerait le problème (pb d'encodage du caractère du "°" )
Maintenant, pourquoi que pour moi, je sais pas ;)

n°2979153
brisssou
8-/
Posté le 26-01-2011 à 17:46:53  profilanswer
 

sdesbure a écrit :


la regex est la suivante chez moi :

Code :
  1. var UNREAD_REX = /title="Sujet n�\d+">([^<]+).+>(\d+)<\/a>.+sujetCase5"><a href="([^"]+).+Aller au dernier message lu sur ce sujet \(p.(\d+)\)/g;


 
il y a un "point d'interrogation" qui expliquerait le problème (pb d'encodage du caractère du "°" )
Maintenant, pourquoi que pour moi, je sais pas ;)


 
quand tu vas dans menu>outils>codage (dans chrome) qu'est-ce qui est sélectionné ?
 
si c'est pas UTF-8, tu mets UTF-8, pour voir


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979155
sdesbure
Posté le 26-01-2011 à 18:01:25  profilanswer
 

c'est déjà UTF-8 :/

n°2979157
brisssou
8-/
Posté le 26-01-2011 à 18:15:44  profilanswer
 

hum...
 
le bout de code que tu colles plus haut, tu l'as vu où ? dans le debugger de chrome ? ou dans un éditeur de fichier genre notepad ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979161
sdesbure
Posté le 26-01-2011 à 18:31:38  profilanswer
 

dans le debugger de Chrome
j'ai essayé de changer le truc "pas bon" par "°" mais ça change rien...

n°2979163
lezioul
J'ai pas accroché, j'ai rippé
Posté le 26-01-2011 à 18:50:33  profilanswer
 

brisssou a écrit :

vous avez jamais le bouton mute sur la ligne d'en dessous, voire pire, sur un header de cat ?


 
Sisi, ça m'arrive...Sauf lorsque je fais le ménage (mute d'une 30aine de sujets)


---------------
hfr-rehost@chrome | "La voiture idéale à Paris étant la 911 carrera 4S." Markof2019
n°2979183
brisssou
8-/
Posté le 26-01-2011 à 20:31:12  profilanswer
 

sdesbure a écrit :

dans le debugger de Chrome
j'ai essayé de changer le truc "pas bon" par "°" mais ça change rien...


 
mouai...
 
si t'es motivé, tu peux tenter une réinstalle de chrome, parce que c'est quand même bizarre...  mais bon, si t'as des soucis qu'avec cet extension, je comprendrais que tu veuille pas ;)


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979184
brisssou
8-/
Posté le 26-01-2011 à 20:31:45  profilanswer
 

lezioul a écrit :


 
Sisi, ça m'arrive...Sauf lorsque je fais le ménage (mute d'une 30aine de sujets)


 
bon et du coup ? mute à droite ? en tête de ligne ?


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979190
sdesbure
Posté le 26-01-2011 à 21:04:22  profilanswer
 

brisssou a écrit :


 
mouai...
 
si t'es motivé, tu peux tenter une réinstalle de chrome, parce que c'est quand même bizarre...  mais bon, si t'as des soucis qu'avec cet extension, je comprendrais que tu veuille pas ;)


 
eh eh eh  
j'ai pas de pb avec les autres extensions. et vu que j'ai ce pb avec tous mes chromes, je me demande si c'est pas la synchro qui merdoit...
je vais installer chrome sur ce PC (qui a que chromium) sans la synchro pour voir si ça marche

n°2979199
sdesbure
Posté le 26-01-2011 à 21:59:42  profilanswer
 

bon j'ai testé sans la synchro et ça marche !
je pense que le problème vient de là (il doit enregistrer les fichiers quelque part comme un porc sans checker l'encodage...)
 
J'avoue que ça me saoule un peu de plus synchroniser mais bon je vais voir ce que je vais faire !

n°2979200
brisssou
8-/
Posté le 26-01-2011 à 22:04:37  profilanswer
 

sdesbure a écrit :

bon j'ai testé sans la synchro et ça marche !
je pense que le problème vient de là (il doit enregistrer les fichiers quelque part comme un porc sans checker l'encodage...)
 
J'avoue que ça me saoule un peu de plus synchroniser mais bon je vais voir ce que je vais faire !


 
 
je tourne que avec des canary ou des chromium nightly, et des fois pouf! la synchro fait tout péter, mais après ça revien :D
 
sinon, j'ai vu qu'il y a une option pour nettoyer le dashboard (surement virer toutes les infos sur les synchro), tu peux tenter ça et re-synchro pour avoir un truc propre.


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
n°2979203
sdesbure
Posté le 26-01-2011 à 22:21:54  profilanswer
 

t'as trouvé ça où, je le vois pas ?

n°2979225
brisssou
8-/
Posté le 27-01-2011 à 09:23:01  profilanswer
 

préférences > Données personnelles > synchronisation > "Remove synced data on Google Dashboard" avec Chromium 10.0.651.0 (72748) Ubuntu 10.10


---------------
HFR - Mes sujets pour Chrome - Firefox - vérifie les posts des topics suivis/favoris // Votes sur la grosse radio Chrome // FF
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16

Aller à :
Ajouter une réponse
 

Sujets relatifs
PC Envoie des mails seul sur GmailSouci google chrome
google chromeProblème affichage avec Firefox sur HFR uniquement !
Problème navidateur IE8 Google Chrome 7 et Opera ne s'ouvre pas.Un fichier sans extension peut il être dangereux
Retour chariot dans Google ChromeComment adapter une extensions Firefox sous chrome
OUtlook Express/ IE8 / Thunderbird / Chrome sur un meme PCRedirection de mon compte gmail
Plus de sujets relatifs à : Extension Chrome et *Firefox* pour vérifier les drapeaux HFR


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR