Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1804 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Problème watercooling bulle d air dans le circuit d eau

 


Sujet(s) à lire :
 

Problème circuit d eau watercooling tube souple


 
0 %
        0 vote
1.  Qu’est-ce que je doit faite
 
 
0 %
        0 vote
2.  Comment faire mon installation correctement
 
 
0 %
        0 vote
3.  Comment éviter l air dans le circuit d eau
 

Total : 0 vote (0 vote blanc)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Précédente
Auteur Sujet :

Problème watercooling bulle d air dans le circuit d eau

n°2513845
fred06400
Posté le 26-03-2019 à 00:21:27  profilanswer
 

Problème circuit d eau watercooling  
 
Bonjour a tous
 
 
J aurait besoin d un petit coup de pouce car je vient de poser un watercooling dans mon boîtier  
Corsair carbide 540 j ai fixer le combo pompe réservoir enermax neocharger 300ml juste derrière la carte mère côté alim puis le rad en façade le souçi que je rencontre c est que j ai de l air sur un tube souple est j ai l impression que le circuit d eau ne se fait pas correctement au niveau du retour rad réservoir de l air se forme alors je ne sait Pas si mes tuyaux sont haut est sa empêche la pompe de faire son travail c est mon premier watercooling en souple si quelqu’un peut m aider sa serait sympa merci a tous

mood
Publicité
Posté le 26-03-2019 à 00:21:27  profilanswer
 

n°2513846
nog01
Posté le 26-03-2019 à 00:31:18  profilanswer
 

Photos c’est plus simple pour comprendre ton montage


---------------
Vente pièces Watercooling  
n°2513847
lolo-1234
Posté le 26-03-2019 à 01:03:26  profilanswer
 

les bulles doivent retourner au bocal normalement  :)

n°2513848
fred06400
Posté le 26-03-2019 à 01:11:22  profilanswer
 

noelshack.com/2019-13-2-1553558358-46e97c04-2bad-4bfc-9142-b5b33409d4c0.jpeg]https://image.noelshack.com/minis/2019/13/2/1553558358-46e97c04-2bad-4bfc-9142-b5b33409d4c0.png[/url]

n°2513849
fred06400
Posté le 26-03-2019 à 01:16:43  profilanswer
 

https://image.noelshack.com/minis/2019/13/2/1553558385-997911f7-e742-4518-a292-655062fee5af.png

n°2513850
fred06400
Posté le 26-03-2019 à 01:19:22  profilanswer
 

J ai brancher mes tubes de la façon suivante
Cpu sorti pompe du bas puis cpu rad est rad cpu  
Voilou

n°2513863
xiky
Posté le 26-03-2019 à 09:17:06  profilanswer
 

fred06400 a écrit :

J ai brancher mes tubes de la façon suivante
Cpu sorti pompe du bas puis cpu rad est rad cpu  
Voilou


 
Pompe > CPU > Rad > Pompe plutôt non ?
Fais tourner ta pompe à 100%, penche ta tour dans tous les sens pour être certain que ton rad est bien rempli et j'arrive pas bien à voir sur ta première photot à cause de la lumière mais t'as un tuyan sur le top de ton réservoir pour que le retour soit immergé ?

n°2513866
fred06400
Posté le 26-03-2019 à 10:01:14  profilanswer
 

Oui c est sa c est au niveau du retour que sa se fait pas mes les branchements sont fait comme tu dit

n°2513867
xiky
Posté le 26-03-2019 à 10:19:44  profilanswer
 

Tu peux reprendre une photo de la pompe sans la lumière ?

n°2513870
fred06400
Posté le 26-03-2019 à 10:30:43  profilanswer
 

https://image.noelshack.com/minis/2019/13/2/1553592607-e26dc5be-b924-4208-ab6c-592a439ced6a.png

mood
Publicité
Posté le 26-03-2019 à 10:30:43  profilanswer
 

n°2513872
xiky
Posté le 26-03-2019 à 10:45:57  profilanswer
 

Hm ouais donc à priori ton retour est bien immergé (t'as bien un tube à l'intérieur du réservoir sur le top de ton res ?), donc pompe à 100%, bascule ta tour dans tous les sens pour faire sortir l'air

n°2513873
fred06400
Posté le 26-03-2019 à 10:52:55  profilanswer
 

oui j ai bien le tube a l intérieure du top du réservoir quand je bascule dans tous les sens la tour l air s échappe mes des qu il revient a plat sa me refait  des trous d air moi pour moi les tubes sont trop en hauteur je pense que sa vient de la que sa me fait a chaque fois de l air

n°2513876
lolo-1234
Posté le 26-03-2019 à 11:00:37  profilanswer
 

il faux brancher ton retour sur le raccord du haut du bocal qui a un petit tube plongeur qui sers à éviter que des bulle ne remonte dans le tuyau de retour
on vois pas sur la photo mais j ai l impression que tu l a pas mis sur le bon emplacement
 
comme sa:
https://i.ytimg.com/vi/nsfB4gAnK84/maxresdefault.jpg
 
si tu l à mis sur le bon ne t inquiète pas les bulle finirons toujours dans le bocal mais tu peut manipuler ta tour et mettre ta pompe à pleine vitesse en faisant des accoue sa aide  :)  


Message édité par lolo-1234 le 26-03-2019 à 11:03:54
n°2513877
xiky
Posté le 26-03-2019 à 11:09:51  profilanswer
 

fred06400 a écrit :

oui j ai bien le tube a l intérieure du top du réservoir quand je bascule dans tous les sens la tour l air s échappe mes des qu il revient a plat sa me refait  des trous d air moi pour moi les tubes sont trop en hauteur je pense que sa vient de la que sa me fait a chaque fois de l air


 
Refais le jusqu'à ne plus avoir d'air, et re-remplis ta boucle pour combler le manque éventuel de fluide, ça finira par partir, y a pas de problème en soit.

n°2513878
fred06400
Posté le 26-03-2019 à 11:19:56  profilanswer
 

oui c est exactement comme sur ta photo est sa va jusqu au rad

n°2513881
lolo-1234
Posté le 26-03-2019 à 11:33:37  profilanswer
 

ya pas de soucis alors si sa circule sa finiras au bocal faut pas t inquiéter met ta pompe à fond et surveille le niveau (tu peut pincer le tuyaux et pousser le plus gros de l air au bocal)


Message édité par lolo-1234 le 26-03-2019 à 11:36:06
n°2513886
fred06400
Posté le 26-03-2019 à 11:43:05  profilanswer
 

ok merci de votre aide  

n°2513934
fred06400
Posté le 26-03-2019 à 21:23:20  profilanswer
 

c est quand même incroyable j enlève l air puis 5 min après sa revient au même endroit

n°2513935
fred06400
Posté le 26-03-2019 à 21:25:56  profilanswer
 

sinon j ai une pompe barrow est un réservoir je peut refaire une installe plus propre

n°2513965
xiky
Posté le 27-03-2019 à 09:45:20  profilanswer
 

Bah en soit y a pas de secret, si t'as des bulles c'est que t'as de l'air, probablement au point haut de ta loop donc ton radiateur. T'es en souple donc j'aurai envie de dire démonte ton radiateur de ta tour et fais tourner ta loop, t'aura plus de facilité à manipuler dans tous les sens que de basculer la tour entière.

n°2513969
lolo-1234
Posté le 27-03-2019 à 11:11:58  profilanswer
 

bloc ta pompe à fond et remet de l eau quand le tube plongeur n est plus dans l eau tu peut démonter ton rad pour le mettre plus bas comme te conseil xiky mais normalement pas besoin j ai une pompe du meme genre que la tienne et sa s amorce trankil (il faut bien une demi heure avant de ne plus avoir de bulle c est sans danger pour ta pompe)

n°2513971
fred06400
Posté le 27-03-2019 à 11:30:30  profilanswer
 

Ok sa marche ma pompe est à fond le réservoir est rempli a fond coment je mit prend pour rajouter de l eau a quel moment

n°2513974
fred06400
Posté le 27-03-2019 à 11:58:39  profilanswer
 

En faite je fait tourner la pompe sans le tube plongeur c est sa  
lolo-1234

n°2513975
xiky
Posté le 27-03-2019 à 12:00:41  profilanswer
 

Non c'est l'inverse, tu fais tourner la pompe en ayant toujours le tube intérieur de ta pompe immergé

n°2513976
fred06400
Posté le 27-03-2019 à 12:09:11  profilanswer
 

En faite l air est toujours sur le retour ds le réservoir est la pousser sur le cpu moi je pense que les tubes sont trop en hauteur je pense les faire passer plus bas pour avoir moins de coude

n°2513988
lolo-1234
Posté le 27-03-2019 à 15:15:16  profilanswer
 

fred06400 a écrit :

En faite je fait tourner la pompe sans le tube plongeur c est sa  
lolo-1234


 
pas du tout tu dois utiliser le tube plongeur et il dois toujours rester plongé dans le liquide sinon l air remonte dans le tube de retour du rad
 
s il ne reste pas plongé dans le liquide tout le temps c est qu il faut en remettre un peux (sans en mettre trop il faut un peut d air pour la dilatation)
 
tu peut refaire une photo avec ta pompe qui tourne à fond la ton pc est éteins  :??:  
https://www.noelshack.com/2019-13-2 [...] ced6a.jpeg


Message édité par lolo-1234 le 27-03-2019 à 15:28:34
n°2513989
fred06400
Posté le 27-03-2019 à 15:38:38  profilanswer
 

https://image.noelshack.com/minis/2019/13/3/1553697311-ed4ffb55-9ffc-43ad-9521-7c40b85b75ec.png

n°2513990
fred06400
Posté le 27-03-2019 à 15:39:47  profilanswer
 

https://image.noelshack.com/minis/2019/13/3/1553697314-d60c42d1-2f4b-4c36-8485-5bfbc6af6390.pngN

n°2513992
fred06400
Posté le 27-03-2019 à 15:40:50  profilanswer
 

Sur le haut du réservoir sa fait de la mousse puis apres de l air

n°2513993
lolo-1234
Posté le 27-03-2019 à 15:45:57  profilanswer
 

il faut un peut plus le liquide je pense, la mousse finiras par se déposer c est rien  :lol:  
la mousse c est quasiment que de l air  :jap: n oubli pas le tube plongeur dois être dans le liquide pas dans la mousse


Message édité par lolo-1234 le 27-03-2019 à 15:51:43
n°2513994
fred06400
Posté le 27-03-2019 à 15:51:32  profilanswer
 

7-f35a5c7f-3633-43dd-b47d-b0fd7eabd6f1.png[/img][/url]

n°2513995
lolo-1234
Posté le 27-03-2019 à 15:53:58  profilanswer
 

:??: bad url !


Message édité par lolo-1234 le 27-03-2019 à 15:54:44
n°2513996
fred06400
Posté le 27-03-2019 à 15:54:27  profilanswer
 

Il est plein le réservoir https://image.noelshack.com/minis/2019/13/3/1553698257-f35a5c7f-3633-43dd-b47d-b0fd7eabd6f1.png

n°2513997
fred06400
Posté le 27-03-2019 à 15:55:26  profilanswer
 

Moi pour moi les tubes sont trop haut la pompe arrive pas à renvoyer

n°2513998
lolo-1234
Posté le 27-03-2019 à 15:59:08  profilanswer
 

oui mais l air ne dois être que dans le réservoir la il est dispersé dans le circuit les bulle tournent en rond dans le circuit sous forme de mousse sa fais sa quand il n y a pas assez de liquide la pompe raval de l air de temps en temps et sa fais de la mousse si tu n en à pas assez tu peut compléter avec de l eau c est pas grave
 
tu peut en remettre en fonctionnement en faisant attention si ton bocal est plein à l arrêt (j avais pas compris dsl met un chiffon pour la mousse qui risque de sortir)
ps: sur la dernière photo ta pompe ne pompe pas !  :??:  
https://www.noelshack.com/2019-13-3 [...] bd6f1.jpeg


Message édité par lolo-1234 le 27-03-2019 à 16:11:44
n°2513999
fred06400
Posté le 27-03-2019 à 16:06:30  profilanswer
 

Je peut poster une video comme sa tu voit comment sa reagit

n°2514001
lolo-1234
Posté le 27-03-2019 à 16:12:04  profilanswer
 

si tu veux  :)

n°2514003
fred06400
Posté le 27-03-2019 à 16:28:25  profilanswer
 

https://zupimages.net/up/19/13/e20e.jpeg Moi j ai mit le out de la pompe au in du waterblock apres waterblock rad est rad in du réservoir est-ce que c est bien sa pour etre sur de mes branchements

n°2514004
fred06400
Posté le 27-03-2019 à 16:30:21  profilanswer
 

J ai mit mes vidéos su ma chaine YouTube vadorkiller06160 va sur ma chaine j ai mit les vidéos du watercooling merci

n°2514005
lolo-1234
Posté le 27-03-2019 à 16:30:22  profilanswer
 

oui c est OK !  :)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Problème watercooling bulle d air dans le circuit d eau

 

Sujets relatifs
Problème OC i7 4790K / Asrock z97 AnniverseryOverclock Asrock z170 extreme 4 ; i5 6600k problème
Watercooling made in chinaWatercooling Full cuivre build 2019 3100€
Ryzen 2600x OC problèmeprojet watercooling titan xp
Watercooling autonomePuissance Alim Watercooling Custom
[HELP] problème ventilateur watercooling bruit de grattage 
Plus de sujets relatifs à : Problème watercooling bulle d air dans le circuit d eau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR