Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
321 connectés 

 


Sujet(s) à lire :
    - [TU] Thinkpad Edge & X12xe
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  559  560  561  562  563  564
Auteur Sujet :

[TU] Lenovo Thinkpad X, T, R, W

n°1575138
Pikazag
Posté le 23-07-2020 à 15:19:17  profilanswer
 

Reprise du message précédent :

shusters95 a écrit :

Bonjour,

 

Je cherche un clavier rétro éclairé pour mon t490, savez vous lequel je peux prendre ?

 

En passant c’est un bijoux, les matériaux utilisés sont top, le touché est beaucoup mieux que sur les précédents le touchpad :love:

 

Mouais, je suis mitigé.
J'en ai une utilisation intensive et en même pas 6 mois j'ai déjà la barre d'espace qui couine.
Et je n'aime pas du tout l'arrête supérieur du châssis situé, en particulier devant le touchpad/clavier.


Message édité par Pikazag le 23-07-2020 à 15:31:45
mood
Publicité
Posté le 23-07-2020 à 15:19:17  profilanswer
 

n°1575147
spurina
Posté le 24-07-2020 à 08:31:08  profilanswer
 

c'est toujours pas ça pour intel
 
 https://www.tomshardware.com/news/i [...] pectations
 Intel announced today in its Q2 2020 earnings release that it has now delayed the rollout of its 7nm CPUs by six months relative to its previously-planned release date, undoubtedly resulting in wide-ranging delays to the company's roadmaps. Intel's press release also says that yields for its 7nm process are now twelve months behind the company's internal targets, meaning the company isn't currently on track to produce its 7nm process in an economically viable way. The company now says its 7nm CPUs will not debut on the market until late 2022 or early 2023.


---------------
https://eumostwanted.eu/fr
n°1575164
wyzer
Live from New-York, it's...
Posté le 24-07-2020 à 16:08:19  profilanswer
 

Savez-vous si cet adaptateur UBC-C vers Double HDMI fonctionnera sur le nouveau T14 AMD svp ? :  
 
https://www.amazon.fr/dp/B081J8441N [...] _lig_dp_it
 
Merci par avance.
 
[EDIT] :  
Car je n'arrive pas à trouver plus d'infos sur le port USB-C du T14 AMD (on sait juste que c'est du 3.1 Gen 2).
Mais y a quoi dedans ?  
Du DisplayPort Alternate mode ou pas ? etc...


Message édité par wyzer le 24-07-2020 à 16:15:42
n°1575168
spurina
Posté le 24-07-2020 à 17:12:10  profilanswer
 
n°1575169
tangalle
Posté le 24-07-2020 à 17:20:39  profilanswer
 

Avec les 10% de la news letter, le t14 me revient à 950€ avec l'option écran 400nits (important) et le SSD 256 et l'empreinte digitale.

 

J'espérais pouvoir cumuler avec l'option étudiant.

 

Mais non. 950€ c'est juste tellement au delà de mon budget. 850€ j'aurais été près à faire un effort mais la.

 

Budget a la base c'était 700 :D

n°1575170
wyzer
Live from New-York, it's...
Posté le 24-07-2020 à 17:44:48  profilanswer
 


Citation :

2x USB-C 3.1 Gen 2 (power delivery and DisplayPort 1.4),


 
Excellent merci, c'est tout ce que je voulais savoir  :jap:

n°1575305
dag_35
Posté le 27-07-2020 à 14:35:16  profilanswer
 

J'ai reçu mon T14, quelques retours à chaud:
- Je le trouve assez fin, je pensais qu'il serait plus épais vu que le 14s existe
- Le touchpad est en plastique, ça fait pas très quali
- L'écran est vraiment beau (J'ai pris le 400nits) par contre j'ai une fuite de lumière en haut à gauche
- Le bouton power fait très cheap avec un clic dégueu
- Le rétroéclairage du clavier est faible
- J'ai essayé un dongle USB + HDMI / USB C, l'hdmi fonctionne, l'usb aussi
 
Je compte installer une debian dessus, j'attends ce soir.
 
Certains ont reçu le T14s ou le x13 ? J'aimerai bien vos retours sur le touchpad, j'hésite à échanger !

Message cité 1 fois
Message édité par dag_35 le 27-07-2020 à 14:53:19

---------------
Flickr | 500px
n°1575309
overclocke​d
Posté le 27-07-2020 à 15:23:26  profilanswer
 

Tu peux faire un bench cinebench r20 stp en performance mode, voir ce que la bête a sous le capot


---------------
Application 1km qui permet de calculer la distance autour de son domicile
n°1575321
Pikazag
Posté le 27-07-2020 à 17:13:07  profilanswer
 

dag_35 a écrit :

J'ai reçu mon T14, quelques retours à chaud:
- Je le trouve assez fin, je pensais qu'il serait plus épais vu que le 14s existe
- Le touchpad est en plastique, ça fait pas très quali
- L'écran est vraiment beau (J'ai pris le 400nits) par contre j'ai une fuite de lumière en haut à gauche
- Le bouton power fait très cheap avec un clic dégueu
- Le rétroéclairage du clavier est faible
- J'ai essayé un dongle USB + HDMI / USB C, l'hdmi fonctionne, l'usb aussi

 

Je compte installer une debian dessus, j'attends ce soir.

 

Certains ont reçu le T14s ou le x13 ? J'aimerai bien vos retours sur le touchpad, j'hésite à échanger !


J'ai un X13 au bureau, de mémoire le touchpad est identique.

n°1575330
wolowizard
Posté le 27-07-2020 à 19:10:14  profilanswer
 

commandé et recu mon clavier de X220 aliexpress  
apres une arnaque a 19 euros clavier jamais recu
j'ai pris un modele qwerty a 30 euros sois disant haute qualité
 
il n'en est rien , clavier daubé tout leger et fragile, mais ca fera le job quand meme  
 

mood
Publicité
Posté le 27-07-2020 à 19:10:14  profilanswer
 

n°1575414
Srad
Mieux vaut tard que jamais...
Posté le 28-07-2020 à 20:45:39  profilanswer
 

Hello à tous
 
J'ai commandé le 23 Juillet un X1 carbon sur le site de Lenovo
 
Pour ceux qui ont commandé récemment savez vous combien de temps il faut compter pour être livré ? Lors de la commande c'était écrit sur le site "départ livraison 1-2 jours ouvrés" puis sur la confirmation de commande c'est "départ livraison 7 jours ouvrés" et lorsque j'avais quelqu'un de chez Lenovo au téléphone il m'a dit qu'il faut compter 2 à 3 semaines. Alors qu'est ce qui est vrai dans tout ça ?
 
Désolé s'il y a la réponse dans le topic mais j'avais pas envie de me farcir les 563 pages pour avoir la réponse.
 
P.S. Petite précision, j'ai rajouté quelques trucs au modèle de base. Peut être qu'à cause de cela ça prendra plus de temps. Mais personne chez Lenovo n'est capable de me donner une réponse précise. Peut être qu'ici avec votre expérience si vous avez commandé, j'en saurais un peu plus.


Message édité par Srad le 28-07-2020 à 20:48:24

---------------
i7 8700K, 32GO DDR4, RTX 2080 + i7 4790K, 32GO DDR3,  GTX 750ti + Lenovo X1 carbon i5, 16GO DDR3, 500GO SSD
n°1575415
tangalle
Posté le 28-07-2020 à 20:49:30  profilanswer
 

Suivant tes options c'est compliqué de te répondre à mon avis.

 

Surtout si même le gars de lenovo ne sait pas..

 

Bon courage  :D

n°1575418
Srad
Mieux vaut tard que jamais...
Posté le 28-07-2020 à 20:56:27  profilanswer
 

En fait pour les options rien de folichon ils ont surement en stock ce que j'ai pris.
 
 A savoir :
- Windows 10 pro au lieu de windows 10 familial
- 512GO SSD au lieu de 256 SSD
- écran 2560 X 1440 au lieu de 1920 x 1080


---------------
i7 8700K, 32GO DDR4, RTX 2080 + i7 4790K, 32GO DDR3,  GTX 750ti + Lenovo X1 carbon i5, 16GO DDR3, 500GO SSD
n°1575421
embar_go
Posté le 28-07-2020 à 22:51:44  profilanswer
 

mon expérience personnelle, j’habite Lyon (ThinkPad T495):
 
- 23/06/2020   Hefei (CN), China
- 02/07/2020   Meyzieu Jonage, France  (20 kms de Lyon)
- 13/07/2020   LYON, FR
 
 
UPS a mis 10 jours pour me livrer le colis qui était à 20 km de chez moi .....
Restons Zen.    [:corten]  
 


---------------
Feedback: http://forum.hardware.fr/hfr/Achat [...] 5359_1.htm
n°1575422
dag_35
Posté le 28-07-2020 à 22:59:28  profilanswer
 

Perso ça a été assez vite:
 
Commandé le 16/07
 
Delivered 07/27/2020 11:06 A.M. PARIS, FR  
07/27/2020 3:50 A.M. Charenton Le Pont, France Arrived at Facility
07/25/2020 6:23 A.M. Koeln, Germany Departed from Facility
07/24/2020 11:23 P.M. Koeln, Germany Import Scan
07/24/2020 5:21 P.M. Koeln, Germany Arrived at Facility
07/24/2020 10:31 A.M. - Your package was released by the customs agency.
07/24/2020 2:00 P.M. Incheon, Korea, Republic of Departed from Facility
07/24/2020 6:29 A.M. - Your package is being processed at the clearance agency.
07/23/2020 7:40 P.M. Incheon, Korea, Republic of Arrived at Facility
07/23/2020 5:59 P.M. ZhengZhou, China Departed from Facility
07/22/2020 8:40 A.M. ZhengZhou, China Arrived at Facility
07/21/2020 10:30 P.M. Hefei (CN), China Departed from Facility
07/21/2020 8:50 P.M. Hefei (CN), China Your package is in transit. We're updating plans to schedule your delivery. / The package will be forwarded to a UPS facility in the destination city.
07/21/2020 8:42 P.M. Hefei (CN), China Your package is in transit. We're updating plans to schedule your delivery.


Message édité par dag_35 le 28-07-2020 à 23:01:28

---------------
Flickr | 500px
n°1575426
Delivereat​h
Posté le 29-07-2020 à 09:10:30  profilanswer
 

J'ai un soucis de chauffe avec mon x1 carbon. Lorsque je l'utilise en remote (RDP), le ventilateur ne tourne pas ou au ralenti et il monte à 80°C sans charge et se met à throttle. Dès que je quitte la session RDP, le ventilateur se met à tourner à la vitesse max jusqu'à revenir à des températures normales.
 
Est-ce un problème connu ?

n°1575449
spurina
Posté le 29-07-2020 à 14:27:29  profilanswer
 

installes tpfancrontrol ou https://github.com/hirschmann/nbfc et vérifies que ça se lance


---------------
https://eumostwanted.eu/fr
n°1575487
Srad
Mieux vaut tard que jamais...
Posté le 30-07-2020 à 14:01:43  profilanswer
 

Pareil que toi dag_35
 
Depuis ma question l'autre jour, j'ai du nouveau.
 
Commandé le 23.07 et sur le site de UPS je vois maintenant une livraion lundi 03.08
Donc 11 jours entre la commande et la livraison à venir (en espérant que UPS ne mettra pas 10 jours !)
Actuellement l'ordi est en transit à ZhengZhou depuis ce matin 08H00
 
La housse (ou pochette) de 14 pouces commandée en même temps est arrivée aujourd'hui

Message cité 1 fois
Message édité par Srad le 30-07-2020 à 14:04:37

---------------
i7 8700K, 32GO DDR4, RTX 2080 + i7 4790K, 32GO DDR3,  GTX 750ti + Lenovo X1 carbon i5, 16GO DDR3, 500GO SSD
n°1575490
wyzer
Live from New-York, it's...
Posté le 30-07-2020 à 15:14:47  profilanswer
 

Srad a écrit :

Pareil que toi dag_35
 
Depuis ma question l'autre jour, j'ai du nouveau.
 
Commandé le 23.07 et sur le site de UPS je vois maintenant une livraion lundi 03.08
Donc 11 jours entre la commande et la livraison à venir (en espérant que UPS ne mettra pas 10 jours !)
Actuellement l'ordi est en transit à ZhengZhou depuis ce matin 08H00
 
La housse (ou pochette) de 14 pouces commandée en même temps est arrivée aujourd'hui


Pour info, mon ordi a mis 5 jours pour être livré lorsqu'il était à ZhengZhou :  

Code :
  1. Delivered 07/27/2020 12:44 P.M. DRANCY, FR
  2. 07/27/2020 3:13 A.M. La Courneuve, France Arrived at Facility
  3. 07/27/2020 2:14 A.M. Roissy Charles de Gaulle, France Departed from Facility
  4. 07/26/2020 8:30 P.M. Roissy Charles de Gaulle, France Arrived at Facility
  5. 07/26/2020 2:28 P.M. Koeln, Germany Departed from Facility
  6. 07/24/2020 11:13 P.M. Koeln, Germany Import Scan
  7. 07/24/2020 5:21 P.M. Koeln, Germany Arrived at Facility
  8. 07/24/2020 10:31 A.M. - Your package was released by the customs agency.
  9. 07/24/2020 2:00 P.M. Incheon, Korea, Republic of Departed from Facility
  10. 07/24/2020 6:29 A.M. - Your package is being processed at the clearance agency.
  11. 07/23/2020 7:40 P.M. Incheon, Korea, Republic of Arrived at Facility
  12. 07/23/2020 5:59 P.M. ZhengZhou, China Departed from Facility
  13. 07/22/2020 8:40 A.M. ZhengZhou, China Arrived at Facility
  14. 07/21/2020 10:30 P.M. Hefei (CN), China Departed from Facility
  15. 07/21/2020 8:50 P.M. Hefei (CN), China Your package is in transit. We're updating plans to schedule your delivery. / The package will be forwarded to a UPS facility in the destination city.
  16. 07/21/2020 8:42 P.M. Hefei (CN), China Your package is in transit. We're updating plans to schedule your delivery.
  17. Past Event Shipped 07/21/2020 3:51 P.M. Hefei (CN), China
  18. Past Event Label Created 07/21/2020 4:25 P.M. China

 

n°1575501
vanadium
N° Atomique : 23
Posté le 30-07-2020 à 18:06:06  profilanswer
 

Ryzen 4750u plus dispo sur le T14, sans doute victime de son succes.


---------------
OctoPerf - MrTortue
n°1575502
Koji
Alcorak GO !!
Posté le 30-07-2020 à 23:20:23  profilanswer
 

T14 AMD reçu depuis quelques jours malgré quelques péripéties UPS. ( Problème de lecture d'adresse et pas d'avis de passage).

 

J'ai essayé la Fedora 32 Workstation en 1er, rien à dire les mises à jour "vendor" de Lenovo arrivent bien. Quelques soucis avec la mise en veille et le micro.

 

Ensuite go to Manjaro gnome, les problèmes de micro disparaissent en kernel 5.8rc mais des soucis de login directement en mode graphique apparaissent. Quelques ajouts au GRUB plus tard, c'est réglé, et mis à part la mise en veille qui coince complet, tout le reste fonctionne.

 

Je dois encore creuser pour la mise en veille mais plutôt satisfait pour l'instant.

Message cité 2 fois
Message édité par Koji le 30-07-2020 à 23:20:51

---------------
[:koji] Alcorak go ! Mortanium ! Merde...me suis trompe de cible...Scuse Goldo.
n°1575505
ttyb0
sysadmin, libriste, hacker
Posté le 31-07-2020 à 07:32:35  profilanswer
 

Koji a écrit :

T14 AMD reçu depuis quelques jours malgré quelques péripéties UPS. ( Problème de lecture d'adresse et pas d'avis de passage).
 
J'ai essayé la Fedora 32 Workstation en 1er, rien à dire les mises à jour "vendor" de Lenovo arrivent bien. Quelques soucis avec la mise en veille et le micro.
 
Ensuite go to Manjaro gnome, les problèmes de micro disparaissent en kernel 5.8rc mais des soucis de login directement en mode graphique apparaissent. Quelques ajouts au GRUB plus tard, c'est réglé, et mis à part la mise en veille qui coince complet, tout le reste fonctionne.
 
Je dois encore creuser pour la mise en veille mais plutôt satisfait pour l'instant.


Tu peux me donner le résultat de cette commande :

# dmesg -l err



---------------
[Ventes]
n°1575509
solution26
Posté le 31-07-2020 à 08:59:20  profilanswer
 

AmigaOnly a écrit :


 
Ben.. ce sont des Realtek, ce n'est pas Microsoft qui va écrire les pilotes :-)
 
Depuis 2017 ca a migré en UWP  https://www.touslesdrivers.com/inde [...] _code=7151
 
Le truc avec les ordis portables c'est qu'il peut y avoir des versions spécifiques rattachées à la marque et dès lors qu'on s'en écarte (comme utiliser des progs de mises à jour de pilotes ce qui est une mauvaise idée pour un ordi portable pour certains matériels et pilotes) il y a souvent des surprises à la clé
 
 


 
Bonjour,
 il suffit de charger LENOVO VANTAGE et vous aurez les vrais pilotes et non des générique
Solution 26
www.solution26.fr
01 43 94 26 16

n°1575518
Gonzoide
And I've just finished my milk
Posté le 31-07-2020 à 12:42:34  profilanswer
 

Je débarque sur le topic avec mon bô X260, acheté ici-même pour une poignée de kopeks.
 
J'ai une question sur le fameux remplacement de la dalle par une Full HD IPS : est-ce que quelqu'un aurait une référence fiable ? Tous ceux que je trouve sur ebay font apparemment 282 mm de large, hors sur ma machine actuelle la dalle fait physiquement 290 mm de large, pour une largeur visible de 279 mm. J'ai pas trop envie de bricoler un truc à l'arrache, donc je me dis qu'on doit pouvoir trouver un remplacement à l'identique, non ? Ou est ce que cette différence est déjà présente sur les modèles originaux, auquel cas faudra que je hacke le châssis pour positionner la nouvelle dalle correctement ?

n°1575519
Koji
Alcorak GO !!
Posté le 31-07-2020 à 12:49:13  profilanswer
 

ttyb0 a écrit :


Tu peux me donner le résultat de cette commande :

# dmesg -l err




 

Code :
  1. 0.657023] pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
  2. [    2.663330] I2C multi instantiate pseudo device driver INT3515:00: IRQ index 1 not found
  3. [    2.734490] snd_pci_acp3x 0000:07:00.5: Invalid ACP audio mode : 0
  4. [    2.775718] sp5100-tco sp5100-tco: Watchdog hardware is disabled
  5. [    2.805296] ACPI Error: No handler for Region [ECSI] (000000002d4d7140) [EmbeddedControl] (20200326/evregion-127)
  6. [    2.805305] ACPI Error: Region EmbeddedControl (ID=3) has no handler (20200326/exfldio-261)
  7. [    2.805322] ACPI Error: Aborting method \_SB.UBTC.ECRD due to previous error (AE_NOT_EXIST) (20200326/psparse-529)
  8. [    2.805409] ACPI Error: Aborting method \_SB.UBTC._DSM due to previous error (AE_NOT_EXIST) (20200326/psparse-529)
  9. [    2.805530] ucsi_acpi USBC000:00: ucsi_acpi_dsm: failed to evaluate _DSM 2
  10. [    3.630671] [drm:mod_hdcp_add_display_to_topology [amdgpu]] *ERROR* Failed to add display topology, DTM TA is not initialized.
  11. [  124.413945] sd 1:0:0:0: [sdb] No Caching mode page found
  12. [  124.413951] sd 1:0:0:0: [sdb] Assuming drive cache: write through


 

Code :
  1. uname -r                                                               
  2. 5.7.9-1-MANJARO


 
Paramètres du grub:
 

Code :
  1. GRUB_CMDLINE_LINUX_DEFAULT="quiet apparmor=1 iommu=pt idle=nomwait security=apparmor udev.log_priority=3"


 
 
 
Et en Kernel 5.8:
 

Code :
  1. pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
  2. [    1.796098] [drm:dm_helpers_dp_write_dpcd [amdgpu]] *ERROR* Failed to find connector for link!
  3. [    1.796511] [drm:dm_helpers_dp_write_dpcd [amdgpu]] *ERROR* Failed to find connector for link!
  4. [    1.796578] [drm:dm_helpers_dp_write_dpcd [amdgpu]] *ERROR* Failed to find connector for link!
  5. [    2.752402] I2C multi instantiate pseudo device driver INT3515:00: IRQ index 1 not found
  6. [    2.802042] snd_pci_acp3x 0000:07:00.5: Invalid ACP audio mode : 0
  7. [    2.803292] sp5100-tco sp5100-tco: Watchdog hardware is disabled
  8. [    2.811059] ACPI Error: No handler for Region [ECSI] (00000000d8f1d5af) [EmbeddedControl] (20200528/evregion-127)
  9. [    2.811076] ACPI Error: Region EmbeddedControl (ID=3) has no handler (20200528/exfldio-261)
  10. [    2.811100] ACPI Error: Aborting method \_SB.UBTC.ECRD due to previous error (AE_NOT_EXIST) (20200528/psparse-529)
  11. [    2.811118] ACPI Error: Aborting method \_SB.UBTC._DSM due to previous error (AE_NOT_EXIST) (20200528/psparse-529)
  12. [    2.811176] ucsi_acpi USBC000:00: ucsi_acpi_dsm: failed to evaluate _DSM 2
  13. [    3.464721] [drm:mod_hdcp_add_display_to_topology [amdgpu]] *ERROR* Failed to add display topology, DTM TA is not initialized.
  14. [    3.711193] acp_pdm_mach acp_pdm_mach.0: snd_soc_register_card(acp) failed: -517

Message cité 1 fois
Message édité par Koji le 31-07-2020 à 13:08:40
n°1575554
dag_35
Posté le 01-08-2020 à 15:30:50  profilanswer
 

Koji a écrit :

T14 AMD reçu depuis quelques jours malgré quelques péripéties UPS. ( Problème de lecture d'adresse et pas d'avis de passage).
 
J'ai essayé la Fedora 32 Workstation en 1er, rien à dire les mises à jour "vendor" de Lenovo arrivent bien. Quelques soucis avec la mise en veille et le micro.
 
Ensuite go to Manjaro gnome, les problèmes de micro disparaissent en kernel 5.8rc mais des soucis de login directement en mode graphique apparaissent. Quelques ajouts au GRUB plus tard, c'est réglé, et mis à part la mise en veille qui coince complet, tout le reste fonctionne.
 
Je dois encore creuser pour la mise en veille mais plutôt satisfait pour l'instant.


 
De mon côté sous Manjaro kde, la veille et le login sont OK (kernel 5.7) par contre j'ai bien le micro qui n'est pas reconnu


---------------
Flickr | 500px
n°1575557
Koji
Alcorak GO !!
Posté le 01-08-2020 à 18:22:01  profilanswer
 

Le problème de mise en veille en fermant l'écran est contourné en modifiant mon grub:
 

Code :
  1. GRUB_CMDLINE_LINUX_DEFAULT="quiet apparmor=1 amd_iommu=pt iommu=soft idle=nomwait security=apparmor udev.log_priority=3"


 
En kernel 5.8rc le réveil se passe maintenant normalement.
Sinon avant la modif du grub, le réveil fonctionnait si je me mettais en tty avant fermeture du capot de l'écran.


Message édité par Koji le 01-08-2020 à 18:23:15
n°1575565
matchat
Posté le 01-08-2020 à 23:46:15  profilanswer
 

:hello:
 
Petite info qui peut concerner plusieurs "anciens modèles" de TP:
 
J'ai récup un x230 que je remets en service, je lui met différents sticks de ram, il prend tout, 1 x 4G, 2x4G en, pc 8500, pc 12800...
 
Je mets à jour vers w10, update...puis via lenovo système update, je mets à jour le bios et là...au bout d'1 moment je reviens le pc est allumé, écran noir...
 
Merde, le flash n'a pas marché...j'éteins, idem...je me dis le flash a merdé, je tente toutes les méthodes que je vois sur youtube à base de wincris, de connexion des pins 5 et 6 de la puce du bios...NADA
 
Puis je tombe sur ce post:
https://forum.thinkpads.com/viewtop [...] 9&t=127555
 
En fait la dernière maj du bios fait qu'il ne supporte plus que les sticks de pc 12800, plus les 8500 avec lesquelles il a fonctionné des années (j'avais récup la rette de 4 d'origine).
Bien entendu je dispose d'1 nombre conséquent de sticks fonctionnels pr écarter le fait que les 2 sticks de 2G présents au moment du flash soient morts...
 
C'est bien le dernier bios qui bloque l'utilisation de certains sticks, selon la fréquence probablement...mes 2 sticks différents de 12800 marchent, plus aucun 8500 !

Message cité 1 fois
Message édité par matchat le 01-08-2020 à 23:48:08
n°1575574
ttyb0
sysadmin, libriste, hacker
Posté le 02-08-2020 à 10:50:07  profilanswer
 

Koji a écrit :

Code :
  1. 0.657023] pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
  2. [    2.663330] I2C multi instantiate pseudo device driver INT3515:00: IRQ index 1 not found
  3. [    2.734490] snd_pci_acp3x 0000:07:00.5: Invalid ACP audio mode : 0
  4. [    2.775718] sp5100-tco sp5100-tco: Watchdog hardware is disabled
  5. [    2.805296] ACPI Error: No handler for Region [ECSI] (000000002d4d7140) [EmbeddedControl] (20200326/evregion-127)
  6. [    2.805305] ACPI Error: Region EmbeddedControl (ID=3) has no handler (20200326/exfldio-261)
  7. [    2.805322] ACPI Error: Aborting method \_SB.UBTC.ECRD due to previous error (AE_NOT_EXIST) (20200326/psparse-529)
  8. [    2.805409] ACPI Error: Aborting method \_SB.UBTC._DSM due to previous error (AE_NOT_EXIST) (20200326/psparse-529)
  9. [    2.805530] ucsi_acpi USBC000:00: ucsi_acpi_dsm: failed to evaluate _DSM 2
  10. [    3.630671] [drm:mod_hdcp_add_display_to_topology [amdgpu]] *ERROR* Failed to add display topology, DTM TA is not initialized.
  11. [  124.413945] sd 1:0:0:0: [sdb] No Caching mode page found
  12. [  124.413951] sd 1:0:0:0: [sdb] Assuming drive cache: write through



Bon ça va, il y a 2-3 trucs, mais ce n’est pas la cata comme les générations précédentes.
 
Merci  :jap:


---------------
[Ventes]
n°1575579
meluor
Posté le 02-08-2020 à 15:15:05  profilanswer
 

matchat a écrit :

:hello:

 

Petite info qui peut concerner plusieurs "anciens modèles" de TP:

 

J'ai récup un x230 que je remets en service, je lui met différents sticks de ram, il prend tout, 1 x 4G, 2x4G en, pc 8500, pc 12800...

 

Je mets à jour vers w10, update...puis via lenovo système update, je mets à jour le bios et là...au bout d'1 moment je reviens le pc est allumé, écran noir...

 

Merde, le flash n'a pas marché...j'éteins, idem...je me dis le flash a merdé, je tente toutes les méthodes que je vois sur youtube à base de wincris, de connexion des pins 5 et 6 de la puce du bios...NADA

 

Puis je tombe sur ce post:
https://forum.thinkpads.com/viewtop [...] 9&t=127555

 

En fait la dernière maj du bios fait qu'il ne supporte plus que les sticks de pc 12800, plus les 8500 avec lesquelles il a fonctionné des années (j'avais récup la rette de 4 d'origine).
Bien entendu je dispose d'1 nombre conséquent de sticks fonctionnels pr écarter le fait que les 2 sticks de 2G présents au moment du flash soient morts...

 

C'est bien le dernier bios qui bloque l'utilisation de certains sticks, selon la fréquence probablement...mes 2 sticks différents de 12800 marchent, plus aucun 8500 !


Dans ce cas tu peux faire un downgrade du bios.


---------------
Conseil achat nouveau serveur
n°1575600
fun_olivie​r
Posté le 03-08-2020 à 09:50:46  profilanswer
 

Bonjour,
 
J'ai depuis 2 ans un X230 que j'avais acheté d'occase (8Go / SSD /i5 3320). J'en étais tres content jusqu’à l'ouverture ce matin :o . Il a pris un coup sur la coque cote écran, et il y a désormais une bande verticale d'environ 4cm en mode mire ou arc en ciel :pt1cable:  :(  . Bref l'ecran est pas bien du tout :sweat:  
 
Etant satisfait de la dimension ecran de 12"5, je cherche son remplaçant sur la bay ;) . Je n'ai pas forcement envie de remplacer uniquement l’écran, car ca me parait assez galéré a démonter! Et en plus la coque en haut a gauche de l’écran étant casse ;) , je l'avais recolle a la colle composite, donc plus aucun moyen d'ouvrir le cadre sans le casser définitivement
 
Bref, parmis les offres sur la bay, je vois du X230, X250, x260... J'ai du mal a vraiment saisir les différences entre tous ces modèles. Je voudrais a minima remettre mon HDD et les 8Go sur le nouveau PC. Pour max 200€ vous me conseilleriez quoi ?
 
merci :jap:

n°1575601
MsieurDams
Livreur de lasagnes en moto
Posté le 03-08-2020 à 09:57:02  profilanswer
 

Ce sont des générations ultérieures, le form factor des X230, 40, 50, 60 et 70 ne bougent pas de trop, les CPU et specs de ram évoluent.  
A partir du x280 devient soudée si je ne me trompe pas, ensuite on pas aux X390 et 395 (AMD Ryzen 3000) qui sont de la même taille mais avec un 13"


---------------
moant@hfr. The Captain formerly Static | *Brains, GroJulius, on ne vous oublie pas*
n°1575602
b-tzu
Geek a toute heure...
Posté le 03-08-2020 à 10:08:17  profilanswer
 

Il faut faire attention également a la ram, la tienne est en DDR3, a partir du X260 a peu pres c'est de la DDR4


---------------
Topic Ventes || Topic Jeux Vidéos || Topic Téléphonie (Rien pour le moment)
n°1575610
Gonzoide
And I've just finished my milk
Posté le 03-08-2020 à 11:16:11  profilanswer
 

Par exemple une grosse différence entre 250 et 260 c'est la présence d'un port HDMI, ce qui m'a fait pencher pour ce modèle.
 
Y'a aussi le passage au dock USB-c sur le 270 ou 280, sinon ça reste des évolutions naturelles...
 
Sinon je comprends pas pourquoi tu dis que l'ecran est compliqué a changer, c'est de tres loin le plus simple que j'ai jamais vu ... d'ailleurs je suis toujours à la recherche d'un LP125WF2-SPB2 (IPS Full HD en 290 mm de large), ça semble introuvable ... si quelqu'un a un lien  :jap:  
 

Message cité 2 fois
Message édité par Gonzoide le 03-08-2020 à 11:28:47
n°1575612
meluor
Posté le 03-08-2020 à 12:20:32  profilanswer
 

Gonzoide a écrit :

Sinon je comprends pas pourquoi tu dis que l'ecran est compliqué a changer, c'est de tres loin le plus simple que j'ai jamais vu ...

+1 Et la plasturgie collée à changer ne doit pas coûter bien cher.


---------------
Conseil achat nouveau serveur
n°1575618
fun_olivie​r
Posté le 03-08-2020 à 14:43:11  profilanswer
 

MsieurDams a écrit :

Ce sont des générations ultérieures, le form factor des X230, 40, 50, 60 et 70 ne bougent pas de trop, les CPU et specs de ram évoluent.  
A partir du x280 devient soudée si je ne me trompe pas, ensuite on pas aux X390 et 395 (AMD Ryzen 3000) qui sont de la même taille mais avec un 13"


OK merci. Pour les X3xx ils sont qu dela de mon budget
 

b-tzu a écrit :

Il faut faire attention également a la ram, la tienne est en DDR3, a partir du X260 a peu pres c'est de la DDR4


A priori en 260 c'est toujours DDR3  :jap:  
 

Gonzoide a écrit :

Par exemple une grosse différence entre 250 et 260 c'est la présence d'un port HDMI, ce qui m'a fait pencher pour ce modèle.
 
Y'a aussi le passage au dock USB-c sur le 270 ou 280, sinon ça reste des évolutions naturelles...
 
Sinon je comprends pas pourquoi tu dis que l'ecran est compliqué a changer, c'est de tres loin le plus simple que j'ai jamais vu ... d'ailleurs je suis toujours à la recherche d'un LP125WF2-SPB2 (IPS Full HD en 290 mm de large), ça semble introuvable ... si quelqu'un a un lien  :jap:  
 


Oui c'est bien l'ecran qui a rendu l'ame (enfin en partie). Ouvir le cadre pour acceder a l'ecran se fait asses facilement effectivement. Mais etant donne que le cadre etait casse en haut a gauche (ainsi que la patte interieur en alliage), j'ai colle/rigidifie une bonne partie avec une resine epoxy :D . Desormais ca tient bien et ce malgre l'effort que je peux appliquer lorsque j'ouvre mon ecran en tirant dans ce coin :o . Bref pour ouvrir, je dois probablement casser ;)  

meluor a écrit :

+1 Et la plasturgie collée à changer ne doit pas coûter bien cher.


Voir ma reponse du dessus ;) . En gros il faudrait que je change dalle + cadre ecran (avant / arriere), pas sur que cela soit si interessant, sauf a trouver un X2xx HS mais avec ecran OK
 
####  
 
Sinon je regarde par hasard les T420, pourquoi ces modèles sont généralement plus abordables que la gamme des X2xx ? Moins recent ?


Message édité par fun_olivier le 03-08-2020 à 14:52:14
n°1575620
Gonzoide
And I've just finished my milk
Posté le 03-08-2020 à 14:53:57  profilanswer
 

Ecran : 45 €
Bezel : 15 €
Cover : 20 €
 
Et j'imagine une bonne heure de boulot pour tout changer  :jap:

n°1575623
fun_olivie​r
Posté le 03-08-2020 à 15:29:08  profilanswer
 

Gonzoide a écrit :

Ecran : 45 €
Bezel : 15 €
Cover : 20 €
 
Et j'imagine une bonne heure de boulot pour tout changer  :jap:


Merci je jette un oeil sur @liexpress :) . Apres pas sur que la qualité des pièces trouvées soient les mêmes que celle d'origine ;)

n°1575638
Srad
Mieux vaut tard que jamais...
Posté le 03-08-2020 à 21:00:15  profilanswer
 

Hello
 
Ça y est j’ai eu mon X1 Carbon ce matin. Que c’est beau et léger !! Il est magnifique. Il a bcp voyagé ces 2 derniers jours. Avant hier il était en Chine, hier en Corée et hier soir à Köln en Allemagne pour arriver ce matin chez moi.  
 
Bon je sais vous vous en fichez lol
 
Une petite question à ceux qui possèdent ce modèle : avez vous aussi la lumière led du bouton Échap qui reste constamment allumée (en haut à gauche du clavier) ?

Message cité 1 fois
Message édité par Srad le 03-08-2020 à 21:00:43

---------------
i7 8700K, 32GO DDR4, RTX 2080 + i7 4790K, 32GO DDR3,  GTX 750ti + Lenovo X1 carbon i5, 16GO DDR3, 500GO SSD
n°1575645
spurina
Posté le 04-08-2020 à 06:54:55  profilanswer
 

la munière vient du fait que les touches f1 etc sont les touches bleus par defaut. changes ça dans le bios


---------------
https://eumostwanted.eu/fr
n°1575653
wyzer
Live from New-York, it's...
Posté le 04-08-2020 à 09:27:51  profilanswer
 

Srad a écrit :

Hello
 
Ça y est j’ai eu mon X1 Carbon ce matin. Que c’est beau et léger !! Il est magnifique. Il a bcp voyagé ces 2 derniers jours. Avant hier il était en Chine, hier en Corée et hier soir à Köln en Allemagne pour arriver ce matin chez moi.  
 
Bon je sais vous vous en fichez lol
 
Une petite question à ceux qui possèdent ce modèle : avez vous aussi la lumière led du bouton Échap qui reste constamment allumée (en haut à gauche du clavier) ?


Si c'est comme les ThinkPad, ça veut dire que tu es en touche Fonction par défaut (F1, F2, F3, ...), et non en touches Raccourcis (Augmenter son, diminuer, ...).
 
Si tu veux éteindre la touche Echap (et donc passer en touche Raccourcis par défaut), il faut appuyer sur les touches :Fn et Echap

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  559  560  561  562  563  564

Aller à :
Ajouter une réponse
 

Sujets relatifs
ibm thinkpad T22, batterie HS, vitesse CPUInternet sur les portables
Des Thinkpad a prix imbattables ?Vos pronostics pour les portables en été 2006 : D
Portables 1er prixassembleurs ordi portables
Portables avec écran mat en milieu de gamme ? 
Plus de sujets relatifs à : [TU] Lenovo Thinkpad X, T, R, W


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR