Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
7647 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  608  609  610  ..  775  776  777  778  779  780
Auteur Sujet :

[DEBIAN] - Intégristes barbus, |337, femmes nues...

n°1436344
Kyjja
Y'a pot !
Posté le 23-07-2019 à 21:13:24  profilanswer
 

Reprise du message précédent :
:hello:
 
Question bête : je veux passer d'un HDD de 250 Go à un SSD de 120 Go sur mon eeepc (un seul emplacement disque).
 
Il va donc falloir redimensionner la partoche /home au passage.
 
Vous utilisez quel soft pour ce genre d'opération, sachant que j 'ai accès à des clefs bootable sous UBCD ou Medicat.


---------------
HWBot | Conso GPU | Who's who PSU | Mes BD \o/ | GReads | MSpaint
mood
Publicité
Posté le 23-07-2019 à 21:13:24  profilanswer
 

n°1436345
e_esprit
Posté le 23-07-2019 à 21:37:23  profilanswer
 

Pourquoi redimensionner ?
Tu fais la partoche de la taille que tu veux sur ton SSD, puis tu copies les données avec rsync.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436346
bestiauvel​u
Modérateur
Posté le 23-07-2019 à 21:49:18  profilanswer
 

Kyjja a écrit :

:hello:
 
Question bête : je veux passer d'un HDD de 250 Go à un SSD de 120 Go sur mon eeepc (un seul emplacement disque).
 
Il va donc falloir redimensionner la partoche /home au passage.
 
Vous utilisez quel soft pour ce genre d'opération, sachant que j 'ai accès à des clefs bootable sous UBCD ou Medicat.


 
Ça dépend du système de fichiers.
 
Perso, je passe en root, je démonte /home (proprement...), je redimensionne le système de fichiers (resize2fs, btrfs resize...), je redimensionne la partoche (fdisk delete/create), je remonte /home, et voilà :o

n°1436347
ttyb0
sysadmin, libriste, hacker
Posté le 24-07-2019 à 06:57:54  profilanswer
 

Dommage CloneZilla est parfait pour ce genre d'opérations sans prise de tête  :D


---------------
[Ventes]
n°1436354
thana54
made in concept
Posté le 24-07-2019 à 09:04:41  profilanswer
 

Attention, bug récent depuis la séparation de logsave et initramfs: https://bugs.debian.org/cgi-bin/bug [...] bug=932855
 
Mauvaise surprise au redémarrage ce matin "/init: logsave not found"
 
Solution: avoir une clef bootable avec un debian live, chroot puis installation de logsave, et "update-initramfs -u -k all".

n°1436363
404 Not Fo​und
人の夢は!!!終わらねェ!!!!
Posté le 24-07-2019 à 12:02:40  profilanswer
 

thana54 a écrit :

Attention, bug récent depuis la séparation de logsave et initramfs: https://bugs.debian.org/cgi-bin/bug [...] bug=932855
 
Mauvaise surprise au redémarrage ce matin "/init: logsave not found"
 
Solution: avoir une clef bootable avec un debian live, chroot puis installation de logsave, et "update-initramfs -u -k all".


 
Bug présent uniquement dans unstable et pas très intéressant ... [:ocube]

n°1436364
SnowBear
Posté le 24-07-2019 à 12:15:13  profilanswer
 

Parmi vous certains sont sous Buster avec Docker ?
 
Perso plus moyen de le lancer...  :cry:  
 

➜  ~ grep docker /var/log/syslog
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.609052374+02:00" level=info msg="Starting up"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.609990365+02:00" level=info msg="parsed scheme: \"unix\"" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610012388+02:00" level=info msg="scheme \"unix\" not registered, fallback to default scheme" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610028338+02:00" level=info msg="ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0  <nil>}] }" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610040660+02:00" level=info msg="ClientConn switching balancer to \"pick_first\"" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610102417+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc0001653b0, CONNECTING" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610120821+02:00" level=info msg="blockingPicker: the picked transport is not ready, loop back to repick" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610341872+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc0001653b0, READY" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610807382+02:00" level=info msg="parsed scheme: \"unix\"" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610828372+02:00" level=info msg="scheme \"unix\" not registered, fallback to default scheme" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610850117+02:00" level=info msg="ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0  <nil>}] }" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610866082+02:00" level=info msg="ClientConn switching balancer to \"pick_first\"" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610919910+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc000761040, CONNECTING" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.610947997+02:00" level=info msg="blockingPicker: the picked transport is not ready, loop back to repick" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.611129857+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc000761040, READY" module=grpc
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.613341217+02:00" level=info msg="[graphdriver] using prior storage driver: overlay2"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618485773+02:00" level=warning msg="Your kernel does not support swap memory limit"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618507063+02:00" level=warning msg="Your kernel does not support cgroup rt period"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618519867+02:00" level=warning msg="Your kernel does not support cgroup rt runtime"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618528731+02:00" level=warning msg="Your kernel does not support cgroup blkio weight"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618537211+02:00" level=warning msg="Your kernel does not support cgroup blkio weight_device"
Jul 24 12:12:25 sintra dockerd[7261]: time="2019-07-24T12:12:25.618686110+02:00" level=info msg="Loading containers: start."
Jul 24 12:12:26 sintra dockerd[7261]: time="2019-07-24T12:12:26.167736946+02:00" level=info msg="stopping event stream following graceful shutdown" error="<nil>" module=libcontainerd namespace=moby
Jul 24 12:12:26 sintra dockerd[7261]: failed to start daemon: Error initializing network controller: error obtaining controller instance: failed to create NAT chain DOCKER: iptables failed: iptables -t nat -N DOCKER: iptables v1.8.2 (nf_tables):  CHAIN_ADD failed (No such file or directory): chain PREROUTING
Jul 24 12:12:26 sintra dockerd[7261]:  (exit status 4)
Jul 24 12:12:26 sintra dockerd[7261]: time="2019-07-24T12:12:26.168740138+02:00" level=info msg="stopping event stream following graceful shutdown" error="context canceled" module=libcontainerd namespace=plugins.moby
Jul 24 12:12:26 sintra systemd[1]: docker.service: Main process exited, code=exited, status=1/FAILURE
Jul 24 12:12:26 sintra systemd[1]: docker.service: Failed with result 'exit-code'.
Jul 24 12:12:28 sintra systemd[1]: docker.service: Service RestartSec=2s expired, scheduling restart.
Jul 24 12:12:28 sintra systemd[1]: docker.service: Scheduled restart job, restart counter is at 1.
Jul 24 12:12:28 sintra systemd[1]: docker.socket: Succeeded.
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.285548102+02:00" level=info msg="Starting up"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286424410+02:00" level=info msg="parsed scheme: \"unix\"" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286441976+02:00" level=info msg="scheme \"unix\" not registered, fallback to default scheme" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286457496+02:00" level=info msg="ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0  <nil>}] }" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286469635+02:00" level=info msg="ClientConn switching balancer to \"pick_first\"" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286552199+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc000091b90, CONNECTING" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.286841707+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc000091b90, READY" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287316376+02:00" level=info msg="parsed scheme: \"unix\"" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287331045+02:00" level=info msg="scheme \"unix\" not registered, fallback to default scheme" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287343193+02:00" level=info msg="ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0  <nil>}] }" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287351067+02:00" level=info msg="ClientConn switching balancer to \"pick_first\"" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287393485+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc00085c060, CONNECTING" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.287568720+02:00" level=info msg="pickfirstBalancer: HandleSubConnStateChange: 0xc00085c060, READY" module=grpc
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.289587079+02:00" level=info msg="[graphdriver] using prior storage driver: overlay2"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299325492+02:00" level=warning msg="Your kernel does not support swap memory limit"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299345185+02:00" level=warning msg="Your kernel does not support cgroup rt period"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299354232+02:00" level=warning msg="Your kernel does not support cgroup rt runtime"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299362147+02:00" level=warning msg="Your kernel does not support cgroup blkio weight"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299369732+02:00" level=warning msg="Your kernel does not support cgroup blkio weight_device"
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.299517875+02:00" level=info msg="Loading containers: start."
Jul 24 12:12:28 sintra dockerd[7315]: time="2019-07-24T12:12:28.895841616+02:00" level=info msg="stopping event stream following graceful shutdown" error="<nil>" module=libcontainerd namespace=moby
Jul 24 12:12:28 sintra dockerd[7315]: failed to start daemon: Error initializing network controller: error obtaining controller instance: failed to create NAT chain DOCKER: iptables failed: iptables -t nat -N DOCKER: iptables v1.8.2 (nf_tables):  CHAIN_ADD failed (No such file or directory): chain PREROUTING
Jul 24 12:12:28 sintra dockerd[7315]:  (exit status 4)
Jul 24 12:12:28 sintra systemd[1]: docker.service: Main process exited, code=exited, status=1/FAILURE
Jul 24 12:12:28 sintra systemd[1]: docker.service: Failed with result 'exit-code'.


 
Ce que j'en comprends c'est que j'ai un soucis avec iptables  :cry: :
 

failed to start daemon: Error initializing network controller: error obtaining controller instance: failed to create NAT chain DOCKER: iptables failed: iptables -t nat -N DOCKER: iptables v1.8.2 (nf_tables):  CHAIN_ADD failed (No such file or directory): chain PREROUTING


 
Pour info je suis en kernel 5.2.2.
 
Si vous avez une idée je suis preneur.

n°1436365
XaTriX
Posté le 24-07-2019 à 12:31:58  profilanswer
 

ca existe encore iptables ? :o


---------------
[:dawa]
n°1436366
bestiauvel​u
Modérateur
Posté le 24-07-2019 à 12:49:57  profilanswer
 

"gneugneugneu nftables c'est mieux que iptables d'abord, et de toute façon la migration est transparente"  [:wo0chy]
 
Je compatis :sweat:

n°1436367
XaTriX
Posté le 24-07-2019 à 13:09:20  profilanswer
 

:D


---------------
[:dawa]
mood
Publicité
Posté le 24-07-2019 à 13:09:20  profilanswer
 

n°1436369
SnowBear
Posté le 24-07-2019 à 13:34:09  profilanswer
 

iptables ça existe encore... perso je m'en tape :D .
 
nf ou ip tant que ça fonctionne... puis surtout, là c'est sur mon laptop, donc l'un ou l'autre c'est de toute façon pas configuré :lol: .
 
 
EDIT : en fait c'est docker qui impose iptables ><


Message édité par SnowBear le 24-07-2019 à 13:36:34
n°1436379
e_esprit
Posté le 24-07-2019 à 17:57:16  profilanswer
 

Quelle version de Docker ?
Aucun problème pour ma part avec la 18.09.7.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436381
SnowBear
Posté le 24-07-2019 à 18:16:52  profilanswer
 

docker-ce      5:19.03.0~3-0~debian-buster

n°1436398
qwrty
BFG!
Posté le 25-07-2019 à 08:10:43  profilanswer
 

Sous Buster y'a également un soucis avec incrond quand il fait appel a des scripts, version 0.5.12, si jamais certains l'utilise de cette manière, il y a ce genre de soucis:
 
https://bugzilla.redhat.com/show_bug.cgi?id=1656939
 
Il laisse des processus obsolètes en masses.
 
Vu qu'il ne semble pas y avoir de patch sous Debian, je suis repassé sous l'ancienne version, la 0.5.10, plus de soucis  :jap:


---------------
[VDS] Embouts de watercooling 10/16 | ~Feed-Back
n°1436404
e_esprit
Posté le 25-07-2019 à 10:20:44  profilanswer
 

SnowBear a écrit :

docker-ce      5:19.03.0~3-0~debian-buster


ls -l /etc/alternatives/iptables ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436409
SnowBear
Posté le 25-07-2019 à 12:15:16  profilanswer
 

e_esprit a écrit :


ls -l /etc/alternatives/iptables ?


 

lrwxrwxrwx 1 root root 22 Jul 24 13:34 /etc/alternatives/iptables -> /usr/sbin/iptables-nft

n°1436425
e_esprit
Posté le 25-07-2019 à 15:33:52  profilanswer
 

Alors je ne sais pas trop...
T'as quelle version de containerd.io ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436426
SnowBear
Posté le 25-07-2019 à 15:42:53  profilanswer
 

La 1.2.6-3.
 
Le tout venant de chez docker :  


deb [arch=amd64] https://download.docker.com/linux/debian buster stable


Message édité par SnowBear le 25-07-2019 à 15:43:16
n°1436427
e_esprit
Posté le 25-07-2019 à 16:11:50  profilanswer
 

Ton noyau 5.2.2 il sort d'où ? Compilé par tes soins ?
 
Tu peux faire un :
$ grep CONFIG_IP_NF_IPTABLES /boot/config-$(uname -r)
?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436428
SnowBear
Posté le 25-07-2019 à 16:36:09  profilanswer
 

Yep compilé par mes soins.
 

CONFIG_IP_NF_IPTABLES=m


 
La tu vas me suggerer de faire un modprobe qui va bien ? :D

n°1436429
e_esprit
Posté le 25-07-2019 à 16:38:15  profilanswer
 

Nope, je sèche :D
 
Il semble qu'il y ait un workaround à base de update-alternatives sur iptables (en sélectionnant ipatbles-legacy), mais le truc c'est que chez moi ça pointe sur iptables-nft et ça fonctionne très bien, alors je comprends pas :D


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436430
SnowBear
Posté le 25-07-2019 à 16:39:29  profilanswer
 

Et t'as seule diff avec moi c'est ta version du kernel ?

n°1436431
e_esprit
Posté le 25-07-2019 à 16:40:40  profilanswer
 

Version de Docker aussi, mais je serais surpris qu'une version plus récente marche moins bien sur ce genre de chose :D


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436441
SnowBear
Posté le 26-07-2019 à 09:15:31  profilanswer
 

Ce matin docker-ce passe en version 19.03.1~3-0~debian-buster mais ça ne règle pas mon soucis :D

n°1436442
e_esprit
Posté le 26-07-2019 à 09:38:52  profilanswer
 

Je dirais :
- tente de repasser sur le noyau standard le temps de tester
- tente un update-alternatives de iptables pour tester en forcant iptables-legacy
- tente de renommer ton /var/lib/docker (ou le supprimer si t'as rien dedans de nécessaire) et de tester avec une environnement propre (je pense pas que le problème vienne de là, mais bon...)


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436443
SnowBear
Posté le 26-07-2019 à 10:06:51  profilanswer
 

Bien vu !
 
En changeant par iptables-legacy j'ai pu relancé mon docker _o/
 
 
merci !

n°1436444
M300A
Posté le 26-07-2019 à 10:25:29  profilanswer
 

e_esprit a écrit :

Version de Docker aussi, mais je serais surpris qu'une version plus récente marche moins bien sur ce genre de chose :D

 

Au contraire si je dis pas de betise, Debian a patché Docker pour qu'il marche avec nftables !
Je comprends pas pourquoi tlm se rue sur des packages bancales venant de l'upstream, ça vous apporte quoi ?


---------------
:wq
n°1436445
e_esprit
Posté le 26-07-2019 à 10:45:40  profilanswer
 

Ca apporte des versions à jour (alors oui celle de buster est à peu près à jour, mais dans 6 mois elle sera totalement obsolète).
 
Et globalement les paquets upstream sont absolument pas bancales, je les utilise depuis des années sans soucis, en les mettant régulièrement à jour.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436450
SnowBear
Posté le 26-07-2019 à 15:26:00  profilanswer
 

+1
 
Perso ça fait des années que je suis passé sur la version officielle de Firefox, avoir 3 ans de retard sur Firefox (mon outils du quotidien) ça fait un peu chier :D .
 
Et pour docker c'est un peu la même raison, je l'utilise quasi au quotidien et en suivant les tutos à droite et à gauche on se retrouve à installer la version officielle.
 
 
Encore un autre soft ou je prends la version officielle : Prusa-Slic3r.
 
Entre la version buster et la version officielle y'a un monde avec pas mal d'optimisations non négligeables.

n°1436455
M300A
Posté le 27-07-2019 à 00:19:08  profilanswer
 

Si vous voulez des trucs récents installez pas une stable, restez en testing


---------------
:wq
n°1436459
j_c_p
Linux user
Posté le 27-07-2019 à 02:15:56  profilanswer
 

C'est toujours les mêmes discussions sur Debian :p.

n°1436464
ttyb0
sysadmin, libriste, hacker
Posté le 27-07-2019 à 07:03:18  profilanswer
 

J'avoue ^^
 
De mon coté j'ai fait l'inverse, je suis repassé en esr. Essentiellement parce que j'en avait marre des problèmes de synchro avec mon compte firefox.
Au moins maintenant avec l'esr on a le droit au nouveau moteur de rendu et quelques autres trucs qui commençaient à devenir vraiment indispensables.


---------------
[Ventes]
n°1436465
SnowBear
Posté le 27-07-2019 à 08:37:32  profilanswer
 

M300A a écrit :

Si vous voulez des trucs récents installez pas une stable, restez en testing


 
Passer mes presque 3000 paquets en testing juste parce que j'ai besoin que 3 softs soient à jours ?  :lol:

n°1436466
e_esprit
Posté le 27-07-2019 à 08:49:21  profilanswer
 

M300A a écrit :

Si vous voulez des trucs récents installez pas une stable, restez en testing


Genre mes serveurs en stable sur lesquels je veux juste un docker à jour je les passe en testing... :sarcastic:


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1436473
bobwinch
Posté le 27-07-2019 à 13:15:44  profilanswer
 

Bon la conversion d'iptables vers nftables ne semble pas bien compliquée à lire ce wiki :
 
https://wiki.nftables.org/wiki-nfta [...] o_nftables
 
Seulement dès la seconde commande je suis bloqué : iptables-restore-translate -f save.txt.
 
Je me retrouve avec un iptables-restore-translate : command not found.
 
Cet outil n'est-il pas compris dans le paquet iptables?
 
Dois-je tout simplement installer le paquet nftables?  [:zzozo]

n°1436474
sackboy22
Posté le 27-07-2019 à 13:22:37  profilanswer
 

bobwinch a écrit :

Bon la conversion d'iptables vers nftables ne semble pas bien compliquée à lire ce wiki :

 

https://wiki.nftables.org/wiki-nfta [...] o_nftables

 

Seulement dès la seconde commande je suis bloqué : iptables-restore-translate -f save.txt.

 

Je me retrouve avec un iptables-restore-translate : command not found.

 

Cet outil n'est-il pas compris dans le paquet iptables?

 

Dois-je tout simplement installer le paquet nftables?  [:zzozo]

 

Je suppose que tu as vu mais il est précisé que : "These translate tools are included in the iptables source tarball and works for iptables and ip6tables. "

 

Par contre je suis complètement newbie, je sais pas c'est quoi un tarball :o


Message édité par sackboy22 le 27-07-2019 à 13:29:07
n°1436475
rat de com​bat
attention rongeur méchant!
Posté le 27-07-2019 à 13:26:10  profilanswer
 

bobwinch a écrit :

Cet outil n'est-il pas compris dans le paquet iptables?

D'après le site Debian il l'est. Tu es root?
 
Un "tarball" c'est une archive .tar, souvent .tar.gz puisque tar ne compresse pas.

n°1436476
sackboy22
Posté le 27-07-2019 à 13:29:42  profilanswer
 

rat de combat a écrit :

D'après le site Debian il l'est. Tu es root?

Un "tarball" c'est une archive .tar, souvent .tar.gz puisque tar ne compresse pas
.


:jap:
 
Je viens de tester sur ma VM Deb10 et iptables-restore-translate est bien reconnue si je passe en root.
 

n°1436495
bobwinch
Posté le 28-07-2019 à 09:16:35  profilanswer
 

rat de combat a écrit :

D'après le site Debian il l'est. Tu es root?

 

Un "tarball" c'est une archive .tar, souvent .tar.gz puisque tar ne compresse pas.

 

Je suis Root en effet et pourtant la commande ne marche pas de mon côté...

n°1436497
rat de com​bat
attention rongeur méchant!
Posté le 28-07-2019 à 12:58:05  profilanswer
 

Tu es bien sous Debian 10? Il faut utiliser su - avec le tiret désormais. C'est peut-être ça?

n°1436498
XaTriX
Posté le 28-07-2019 à 14:14:44  profilanswer
 

sudo -s


---------------
[:dawa]
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  608  609  610  ..  775  776  777  778  779  780

Aller à :
Ajouter une réponse
 

Sujets relatifs
[neewbe debian]Package mplayer pour debian Woodydebian ou slackware?
du gnu debian dans une sauce apple melangez avec du freebsd et on a[Debian] probleme avec Xfree
[Debian] comment installer KDE 2 voir KDE3 si possible ??comment installe-t-on une debian
disquette de boot debianinstall carte reseau ISA debian
[ncurses] DEBIAN - je peux pas configurer mon noyau Sniff[Debian] stable / unstable
Plus de sujets relatifs à : [DEBIAN] - Intégristes barbus, |337, femmes nues...


Copyright © 1997-2025 Groupe LDLC (Signaler un contenu illicite / Données personnelles)