Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1563 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  CM Asus Striker Extreme ne démarre plus [CPU INIT] La solution

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Page Précédente
Auteur Sujet :

CM Asus Striker Extreme ne démarre plus [CPU INIT] La solution

n°5335083
lone
Posté le 03-02-2007 à 00:54:25  profilanswer
 

Argh, grosse galère,
j'ai une Asus Striker Extreme, je fais le flash d'un nouveau Bios sous XP avec asus Update
Il vérifie, tout est OK, il me dit qu'il faut rebooter, okok.. Le PC se coupe.
Je rallume le PC et il recoupe de suite.. Je rallume, il se coupe une seconde après. Etc etc..
j'ai tenté un clear CMOS sans succès, il se coupe tjrs..
Est ce que quelqu'un a une idée ?
carte mère morte?
 
MAJ 07/03/07
 
Le Bios 803 pose de gros problèmes, si votre Striker Extreme est bloquée, message CPU INIT sur le LCD, la solution :
 
D'après ce que j'ai compris, le 803 monte le Voltage à 1,51v par défaut pour le VCore et comme le reste est en Auto forcement, tout suis. Donc pour ne rien griller, la carte mère ne s'allume plus, d'où le CPU INIT.
 
La solution c'est le fameux Clear CMOS : On débranche l'alim de la CM, on retire la pile, on met le jumper sur 2/3 et on le laisse toujours sur 2/3 contrairement à ce que dit la doc, on appuis sur le bouton Clear Cmos (position basse), on va boire un café, on remet la pile, on appuis sur le bouton Clear CMos (position Haute) et on rebranche l'alim. Et là en principe ça marche.


Message édité par lone le 07-02-2007 à 11:11:06
mood
Publicité
Posté le 03-02-2007 à 00:54:25  profilanswer
 

n°5335086
fandango_b​dr
Posté le 03-02-2007 à 00:55:26  profilanswer
 

Ya pas une procédure de récupération de BIOS en bootant avec le CD d'install de la CM ?

n°5335100
lone
Posté le 03-02-2007 à 01:09:23  profilanswer
 

si y'a, mais etant donné que le PC s'eteint de suite, il ne risque pas de pouvoir booter. Rhhaaa

n°5335103
fandango_b​dr
Posté le 03-02-2007 à 01:12:46  profilanswer
 

Bah si le flashage a foiré et que ça lance même pas le lecteur de DVD....

n°5335110
lone
Posté le 03-02-2007 à 01:37:37  profilanswer
 

Wow, je viens d'enlever la pile.. je l'ai remise et maintenant la carte mère accepte de démarrer. Mais l'écran reste noir..
j'ai branché un graveur, j'ai mis le CD Asus, mais il n'a pas l'air de booter dessus.. Faut appuyer sur une touche ??


Message édité par lone le 03-02-2007 à 01:37:58
n°5335146
lone
Posté le 03-02-2007 à 03:19:03  profilanswer
 

Bon ben je suis coincé, écran tjrs noir, aucun CD ne boot, ni disque dur.
A l'arrière sur l'écran LCD s'affiche "CPU INIT".. je ne vois plus quoi faire.
Si quelqu'un a une dernière idée... Moi je vais au dodo, je sèche pour ce soir.

n°5335225
lone
Posté le 03-02-2007 à 09:05:49  profilanswer
 

Allez ce matin je débranche... Ecran noir... Aucun média ne boot.. Message CPU INIT sur le LCD au dos de la carte mère
ELle n'a pas pu me griller le CPU pendant le Flash au moins?
j'ai regardé sur des forums américains, pas mal ont eu le même pb en flashant l'Asus Extreme, ils ont aussi le message CPU INIT et j'ai l'impression qu'il n'y a pas de solution (à part le retour en garantie).
 
La garantie est bien valable si on loupe un Flash non??
 
J'en profite aussi pour reposer une question que j'ai posté dans le Topic Vista :
 
Je viens de flinguer ma carte mère NForce 680 en la flashant.
Je vais la renvoyer en garantie.. mais :
 
Est ce que comme pour XP, si je met en attendant dans mon PC mon ancienne carte mère à base d'AMD Vista nécessite une re installation, où alors est ce qu'il s'adapte facilement ?? (nouvelle Nforce 680 + c2d, ancienne Nforce 4 + AMD X2)
 
Parce que si je dois le reinstaller maintenant et le reinstaller dans 3 semaines qd elle sera de retour, je ne m'en sort pas.
J'attends votre avis sur la question avant de voir ce que je fais (acheter une autre carte mère, renvoyer celle qui est en panne, etc...)

 
Voila si quelqu'un a des réponses à ces qq questions :
Garantie, Vista...
 
Merci


Message édité par lone le 03-02-2007 à 09:08:29
n°5335253
lone
Posté le 03-02-2007 à 09:45:26  profilanswer
 

:bounce:

n°5335278
lone
Posté le 03-02-2007 à 10:08:52  profilanswer
 

:bounce:

n°5335282
Sam84
Posté le 03-02-2007 à 10:10:34  profilanswer
 

j halucine c est le dernier que tu as mis ?
mon PC a 2 Jours!!!!!!!!!

mood
Publicité
Posté le 03-02-2007 à 10:10:34  profilanswer
 

n°5335285
kachoux
Le regard de la passion ....
Posté le 03-02-2007 à 10:12:24  profilanswer
 

comme quoi fo pas toucher un bios qui fonctionne sauf si c vraiment necessaire :(
 
j'espere que tu vas arriver a te depanner :)


---------------
Mon feed *_* Mes Achats / Vente
n°5335292
praktish3
Posté le 03-02-2007 à 10:14:48  profilanswer
 

Je déclare officieusement en ce 3 Février 2007 : "La Malédiction des Asus Striker" !

n°5335295
Sam84
Posté le 03-02-2007 à 10:15:43  profilanswer
 

JE PENSE QU IL NOUS RESTE QUE LE SAV

n°5335304
Sam84
Posté le 03-02-2007 à 10:21:33  profilanswer
 

t as trouver une soluce  
moi je vais ecrire a asus

n°5335335
lone
Posté le 03-02-2007 à 10:44:30  profilanswer
 

Sam84 a écrit :

t as trouver une soluce  
moi je vais ecrire a asus


 
Pourquoi t'as le même problème ???
 
Bon j'ai tout essayé, j'ai posé la carte mère sur le bureau, avec une seule barrette, démontage du CPU, remontage, etc etc.. rien n'y fait.
Je vais la renvoyer Lundi ou Mardi mais comme je ne peux pas rester 3 semaines sans PC, je vais aller m'acheter une P5B Deluxe que je revendrais qd la Striker sera de retour. Je n'ai pas trop le choix.

n°5335343
Sam84
Posté le 03-02-2007 à 10:51:21  profilanswer
 

oui j ai mis a jour le bios ce matin car j avais des plantage sous vista
et la il m indique CPU INI

n°5335360
freeks1
Posté le 03-02-2007 à 11:00:08  profilanswer
 

moi j'ai installé le bios 0803 avec asus update et je n'ai aucun probleme,elle a redemarré normalement

n°5335428
Sam84
Posté le 03-02-2007 à 11:42:51  profilanswer
 

bon j ai trouvé
aparament dans le nouveau bios il gere les alimentation differament (je pense)
car en plerant sur ma tour j ai resent des picotements
CM a la masse
j ai demonter la CM mise sur un carton a la miracle elle demare!!!!!!!!!!!!
mais sous reserve quand meme je vais faire plusieur test

n°5335459
kachoux
Le regard de la passion ....
Posté le 03-02-2007 à 11:55:46  profilanswer
 

lone l'a mise sur son bureau, elle n'a pas demarrer  :heink:  
 
bizarre votre prob  :sweat:


---------------
Mon feed *_* Mes Achats / Vente
n°5335783
lone
Posté le 03-02-2007 à 13:50:52  profilanswer
 

Bon j'ai été dans une boutique ce matin, ils l'ont branché, testé.. Tjrs CPU INIT.
J'ai pris une P5B Deluxe, j'espère que ca ne va pas être trop galère avec Vista, pas envie de tout re installer.
 
Je ne vais plus oser faire d'update, j'en fait depuis des années, je n'ai jamais eu de pb..

n°5335863
fandango_b​dr
Posté le 03-02-2007 à 14:24:29  profilanswer
 

lone a écrit :

Bon j'ai été dans une boutique ce matin, ils l'ont branché, testé.. Tjrs CPU INIT.
J'ai pris une P5B Deluxe, j'espère que ca ne va pas être trop galère avec Vista, pas envie de tout re installer.
 
Je ne vais plus oser faire d'update, j'en fait depuis des années, je n'ai jamais eu de pb..


T'as intérêt à tout réinstaller, pourtant.

n°5336281
lone
Posté le 03-02-2007 à 18:17:11  profilanswer
 

Bon P5B Deluxe installée.
XP a booté sans problème, il n'a pas demandé de réactivation; j'ai juste deinstallé les pilotes de la Striker
Vista: plantage et reboot au boot, je vais le laisser comme ca en attendant que la STriker soit réparée.
 
Petite parenthèse pour signaler que dans la Doc de la P5B Deluxe, la procédure pour récupérer un Bios est donnée (clé USB, CD, Disquette), dans la doc de la Striker aucune mention n'est faite, donc il n'existe peut être aucun moyen en cas de Bios Crashé, un comble pour une carte mère à 350€.
 
Bon ben y'a plus qu'à voir combien de temps la Striker sera immobilisée. 3 semaines??? J'attends le RMA de matériel.net

n°5336425
freeks1
Posté le 03-02-2007 à 19:33:29  profilanswer
 

bizzare moi avec ma striker j'ai aucun probleme avce bios mis a jour

n°5336520
sir_jordan​23
Ce qui a un Debut a une Fin
Posté le 03-02-2007 à 20:06:13  profilanswer
 

freeks1 a écrit :

bizzare moi avec ma striker j'ai aucun probleme avce bios mis a jour


 
tu utilise Vista comme OS ?  

n°5336705
freeks1
Posté le 03-02-2007 à 21:30:51  profilanswer
 

non xp

n°5336826
sir_jordan​23
Ce qui a un Debut a une Fin
Posté le 03-02-2007 à 22:23:07  profilanswer
 

ben voila la reson pour lakel tu n'a pas de probléme

n°5336849
freeks1
Posté le 03-02-2007 à 22:36:57  profilanswer
 

pourquoi vista pose probleme

n°5336993
hardware69
vive le hardware et l'oc
Posté le 03-02-2007 à 23:57:11  profilanswer
 

Mouais
 
 
Moi j'ai flasher plusieurs fois Une asus
 
Bios 701 : 1401
 
1401 : 1503
 
1503 : 1707
 
1707 : 1801 BETA
 
4 Flash, sous windows, asus p5w dhdeluxe, sa marche niquel
 
Donc retour sav je dis ;)

n°5337968
monsoult
Posté le 04-02-2007 à 15:31:47  profilanswer
 

ouais, ça calme tout ça...

n°5341447
lone
Posté le 06-02-2007 à 09:31:23  profilanswer
 

Je viens de trouver ça sur le forum Asus, qui me peut me traduire :
 
you dont need to RMA the board - trust me - keep trying - I HELD down the internal power button on boot -that fixed it - mucked around with internal reset button too - held down simultaneous combo blah blah blah - or course - every was unplugged including ethernet, usb keyboard drivers the lot - I was ready to give up after leaving it overnight to no joy -gave it one more try this AM and above method worked - have a go -
 
Merci

n°5341463
olive127
Briseur de fonction d'onde
Posté le 06-02-2007 à 09:45:47  profilanswer
 

Essaie de laisser appuyé longtemps sur le bouton power de ta tour, au démarrage


Message édité par olive127 le 06-02-2007 à 09:46:06
n°5341708
fandango_b​dr
Posté le 06-02-2007 à 11:25:43  profilanswer
 

Ouai enfin j'ai eu un pb de ce genre avec une P5B DeLuxe ya 2 mois et elle a jamais rebooté. Heureusement le SAV de materiel.net est rapide, vraiment nickel.

n°5341923
pvhk
lord Vader
Posté le 06-02-2007 à 12:55:43  profilanswer
 

Je penses que c'est mort!
je suis tombé sur çà par hasard:
http://www.hardforum.com/showpost. [...] ostcount=1


---------------
Topic unique-monter un PC matx à base de C2D: petit mais costaud  
n°5342017
lone
Posté le 06-02-2007 à 13:52:52  profilanswer
 

Certains semblent avoir résolu le problème avec des Clear CMOS
Voir ici :
http://vip.asus.com/forum/view.asp [...] 1&count=24
 
J'avais essayé aussi des clears CMOS, mais je n'ai pas suivi la procedure exacte décrite dans ce lien, à savoir:
débrancher tout, retirer la pile, puis déplacer le jumper clr cmos sur 2/3, attendre qq minutes, puis remettre le jumper sur 1/2.
Moi j'avais retiré la pile... puis remise.. déplacé le jumper sur 2/3, allumé, coupé, jumper 1/2, allumé, coupé... nada..!!! Tjrs CPU INIT
 
Je referais bien quelques tests, mais j'ai remonté le PC avec la P5B Deluxe, ça me gonfle de tout redemonter, carte mère, Zalman 9700, CPU + 3 tonnes de cables. J'ai reçu le numéro de retour de Materiel.net je crois que je vais la renvoyer.

n°5342021
sir_jordan​23
Ce qui a un Debut a une Fin
Posté le 06-02-2007 à 13:54:16  profilanswer
 

euh pardon la config du gars du lien ! fait Ch"@ se nouveau bios aparament !!

n°5342227
lone
Posté le 06-02-2007 à 15:31:54  profilanswer
 

P.. j'en reviens pas.!!!!!!!!!
Je me dis, bon allez courage, redémonte tout, t'es un homme haha
 
Je démonte.. je rebranche la Striker extreme, j'allume CPU INIT comme d'hab
Je suis la procédure du mec pour le Clear Cmos.. keudal
Je refais (débrancher l'alim, enlever la pile, bouger le jumper, attendre 5mn, etc...)
Je rallume genre bon allez, je vais tt remballer et je fonce à la poste : retour chez matériel.net
L'écran s'allume !!! Plus de CPU INIT !!!
C'est délirant, j'vous jure.
 
Allez on remonte tt proprement... quelle histoire. !!
Mon Topic servira peut-être à de futures victimes haha


Message édité par lone le 06-02-2007 à 15:32:26
n°5342474
fandango_b​dr
Posté le 06-02-2007 à 17:27:30  profilanswer
 

Ne l'éteinds plus jamais.... ;)

n°5342620
sir_jordan​23
Ce qui a un Debut a une Fin
Posté le 06-02-2007 à 18:24:27  profilanswer
 

donc là c'est tout bon pour toi alors ?

n°5342683
lone
Posté le 06-02-2007 à 18:58:06  profilanswer
 

sir_jordan23 a écrit :

donc là c'est tout bon pour toi alors ?


 
Oui !
Sauf qu'à cause de cette histoire j'ai du acheter dans l'urgence une P5B Deluxe.
Ca me va permettre de comparer les deux MB en terme d'overcloking  :D  
 
En passant, au vu du nombre de plaintes, Asus a retiré son dernier Bios pour la Striker Extreme.


Message édité par lone le 06-02-2007 à 18:58:25
n°5343623
Death @nge​l
Tourette du clavier !
Posté le 07-02-2007 à 09:23:28  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  CM Asus Striker Extreme ne démarre plus [CPU INIT] La solution

 

Sujets relatifs
problème installation sur asus k8v-xeOptimisation Cpu/mem sur une p5b
panne asus a8neprobleme avec amd 3500 et asus a8v
panne asus a8ne a cause du ventilo chipsetProbleme ASUS P5B et Carte Son
Ecran noir, pas de bip : ma solutionComment desactiver le RAID sur ASUS A7V8X ?
problème de stabilité sur Asus P5B Deluxe Wifi AP 
Plus de sujets relatifs à : CM Asus Striker Extreme ne démarre plus [CPU INIT] La solution


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR