Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1659 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme ASUS P5B et Carte Son

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme ASUS P5B et Carte Son

n°5332572
shocker13
Posté le 01-02-2007 à 20:37:23  profilanswer
 

salut a tous, voila je viens d'avoir une P5B qui marche nikel sauf sur un point le son.
 
Quand j'allume l'ordi le son marche nikel je peux ecouter de la musique, film, jeux pc,... mais genre apres avoir jouer a un jeu ou des fois comme ca sans rien faire plus de son, itunes me dit par exemple qu'aucune carte son n'est configuré.
 
Donc savez vous d'ou ca peut venir sachant que j'ai deja reinstallé les driver plusieurs fois (et le son remarche des que je lance l'installation) ?
 
 
 
                  Merci d'avance

mood
Publicité
Posté le 01-02-2007 à 20:37:23  profilanswer
 

n°5332609
RomainD2
Posté le 01-02-2007 à 20:53:06  profilanswer
 

Essaye de regarder dans le topic unique de la P5b, voir de poster dedans.

n°5332619
shocker13
Posté le 01-02-2007 à 20:56:45  profilanswer
 

j'ai posté deux fois dedant mais ya trop souvent des msg donc y disparait vite dans les dizaines de pages qui a et que je suis entraint de fouiller pour voir si y a pas quelqu'un qui avait mon probleme mais 48 pages a matter c'est long

n°5332644
RomainD2
Posté le 01-02-2007 à 21:08:16  profilanswer
 

Si tu as la version deluxe, télécherge les derniers drivers, sinon je ne vois pas d'ou cela vient, regarde par hasard dans la gestion du son ou dans les parametre du soundmax si les barre de son sont baissé ou désactivé lorsque plus rien ne marche.

n°5332986
T00n62
Posté le 02-02-2007 à 01:50:13  profilanswer
 

c'est un des pb de la p5b dlx... le son pourri :(

n°5333114
shocker13
Posté le 02-02-2007 à 09:02:32  profilanswer
 

le probleme c'est que c'est pas une Deluxe c'est une de base.
 
Hier j'ai quand meme capté un truc bizard j'ecouté des mp3 nikel, j'ai joué a Rainbow six vegas nikel, et des que j'ai quitté le jeu probleme plus de son sauf sous Screamer Radio (ptit logiciel pour la radio) qui continue a marcher nikel

n°5334102
shocker13
Posté le 02-02-2007 à 16:08:45  profilanswer
 

up

n°5339975
shocker13
Posté le 05-02-2007 à 15:40:15  profilanswer
 

up

n°5705666
Gurvenon
Posté le 09-08-2007 à 18:10:55  profilanswer
 

Exactement le même pb avec ma P5N-E SLI
http://forum.hardware.fr/hfr/Hardw [...] 6230_1.htm
J'ai tout essayé (driver asus, driver realtek, mise à jour WinXP b888111xpsp2.exe pour gérer le HD) mais rien y fait.
 
Après avoir démarrer mon PC, le chipset son apparait bien dans le panneau de configuration et tout fonctionne pendant 15/20min. Ensuite, il ne détecte plus rien et je dois rebooter la machine pour pouvoir jouer.
 
J'ai pu forcer winamp sur le chipset son. Après les 15 minutes de bonheur, il n'y a que winamp qui peut me fournir du son.
 
Pas de solution pour le moment !
 
 

n°5705667
Gurvenon
Posté le 09-08-2007 à 18:11:52  profilanswer
 

A qd même, ça date de février...

mood
Publicité
Posté le 09-08-2007 à 18:11:52  profilanswer
 

n°5717035
dewami
Very débutant Flight1 ATR72
Posté le 15-08-2007 à 20:54:56  profilanswer
 

RomainD2 a écrit :

Essaye de regarder dans le topic unique de la P5b, voir de poster dedans.


 
L'ennui de ce topic, c'est qu'il aborde des cartes mères très différentes : la P5B de base et la P5B deluxe n'ont pas les mêmes fonctionnalités. :)


---------------
Un jour, j'apprendrai à me servir du PITCH trim.
n°5717167
adrienb
Posté le 15-08-2007 à 22:19:01  profilanswer
 

met a jour windows moi une fois une faille provoquait un probleme similaire :)

n°5739835
Gurvenon
Posté le 16-08-2007 à 15:18:32  profilanswer
 

Merci pour l'info, ça me parait sensé.
Je mets à jour mon XPSP2 et je poste le résultat.

n°5839466
Gurvenon
Posté le 20-08-2007 à 10:34:21  profilanswer
 

Parfait, le son fonctionne au top.
Une tite mise à jour XP a suffi.
Merci pour l'info adrienb.

n°5839482
krank35
Posté le 20-08-2007 à 10:39:55  profilanswer
 

les derniers drivers (juillet 2007) du site Asus regle ce probleme normalement

n°5842810
Gurvenon
Posté le 21-08-2007 à 15:13:20  profilanswer
 

Pas chez moi, et c'est ça qui me rendait dingue.
Le driver HD audio realtek 1.72 ne corrige pas l'anomalie (via le package du site Asus ou directement sur Realtek)
http://forum.hardware.fr/hfr/Hardw [...] 6230_1.htm
 
Menfin, c'est trop bon quand ça marche.


Message édité par Gurvenon le 21-08-2007 à 15:14:14
n°6877551
zip le pen​gouin
Posté le 09-03-2009 à 22:03:43  profilanswer
 

Salut. J'ai les mêmes symptômes sur une MSI P965 neo. Je fonctionne avec un panneau de contrôle Realtek.
J'ai installé les nouveaux drivers audio de chez MSI, ça ne change rien.  J'ai installé aussi le XP sp3 récemment.
Je sais pas trop quoi faire d'autre. Réinstaller windows ?
Serait-ce le chipset audio qui fatigue ?
Autre info: je me coltine un worm Win32:Confi en ce moment (très collant d'ailleurs, c'est suite à ça que j'ai installé le sp3). Est-ce que ça a un rapport?
 
Si quelqu'un a une idée, elle est la bienvenue.
 
Bonne soirée.
 
PS Si je ferai mieux de poster ça ailleurs, merci de me l'indiquer.

n°6878584
zip le pen​gouin
Posté le 10-03-2009 à 17:02:56  profilanswer
 

up.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme ASUS P5B et Carte Son

 

Sujets relatifs
recuperation données carte SDDemande d'aide pour choisir une carte mere
Problème installation Contrôleur multimédiaCarte mère MSI qui ne "démmare pas"
Problème alim sur P-B gamme Imédiaalbatron 8800 gts probleme.
Probleme de carte graphiqueProblème carte son Philips Acoustic Edge & Asus P5B deluxe
Plus de sujets relatifs à : Probleme ASUS P5B et Carte Son


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR