Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1362 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  745  746  747  748  749  750
Auteur Sujet :

[Topic Unique] Processeurs AMD Zen 2 "Matisse" (7nm-EUV/AM4/2019)

n°10798513
AllenMadis​on
Posté le 31-07-2020 à 17:38:43  profilanswer
 

Reprise du message précédent :

Spyritus a écrit :


Quelle température ta RAM OC ? La stabilité dépend directement de ça. Un simple cinebench est trop light  :O

 

Prime95 blend 10h d'affilée minimum  :O

 

non mais stop avec ces histoires de bench 10h d'affilée mini, c'est des bench pour les serveurs qui ont besoin de tourner h24 sans avoir un seul failure... Ca correspondra jamais à une utilisation réelle...

Message cité 3 fois
Message édité par AllenMadison le 31-07-2020 à 17:39:05

---------------
Bonsoir, donc.
mood
Publicité
Posté le 31-07-2020 à 17:38:43  profilanswer
 

n°10798516
chriskenob​y
Que la force soit avec vous
Posté le 31-07-2020 à 17:41:48  profilanswer
 

AllenMadison a écrit :


 
non mais stop avec ces histoires de bench 10h d'affilée mini, c'est des bench pour les serveurs qui ont besoin de tourner h24 sans avoir un seul failure... Ca correspondra jamais à une utilisation réelle...


 
+1 un memtest pass 1x suffit, sur nos bécanes pas besoins de passer le petit dej+le repas devant le pc  :o  


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°10798517
mac fly
Posté le 31-07-2020 à 17:42:09  profilanswer
 

AllenMadison a écrit :


 
non mais stop avec ces histoires de bench 10h d'affilée mini, c'est des bench pour les serveurs qui ont besoin de tourner h24 sans avoir un seul failure... Ca correspondra jamais à une utilisation réelle...


Perso hors de question de laisser tourner 10h un torture test (quel qu'il soit), je ne dépasse pas ~1h maxi quand j'ai que ça à faire ^^, ça donne déja une très bonne idée.
Par contre là où je voulais en venir c'est que là où il m'a fallut un bon moment pour trouver des erreurs d'instabilité ram sous OCCT, en moins de ~5minutes Prime95 blend m'a détecté l'instabilité.


Message édité par mac fly le 31-07-2020 à 17:44:40
n°10798523
Strat_84
Posté le 31-07-2020 à 17:52:02  profilanswer
 

AllenMadison a écrit :

non mais stop avec ces histoires de bench 10h d'affilée mini, c'est des bench pour les serveurs qui ont besoin de tourner h24 sans avoir un seul failure... Ca correspondra jamais à une utilisation réelle...


Ben ouais, une utilisation réelle c'est Windows qui arrive jusqu'au bureau sans freeze, les applications qui plantent ensuite c'est tout à fait normal.  :o  
 
Non mais sérieux ...  :sweat:  

n°10798525
mac fly
Posté le 31-07-2020 à 17:56:25  profilanswer
 

Un torture test ne doit pas planter/détecter des erreurs si la machine est stable (sauf bug particulier dans le torture test avec du matos particulier -> ça s'est déja vu)  ... c'est meme pas une question de serveur ou workstation: il n'y a aucun rapport en fait.
Par contre stresser son matos via un torture test aussi violemment pendant ~10h c'est juste que ça n'est pas fondamentalement "utile" ;)


Message édité par mac fly le 31-07-2020 à 17:59:02
n°10798528
Spyritus
Posté le 31-07-2020 à 18:00:06  profilanswer
 

Pour qui laisse tourner sa machine la nuit à faire de l'encodage vidéo (par exemple :O ) si, c'est utile...
Perso mon undervolt s'est révélé instable qu'après 3-4h de prime donc bon :O
Et ce n'est pas un serveur  :O

Message cité 2 fois
Message édité par Spyritus le 31-07-2020 à 18:00:36
n°10798530
mac fly
Posté le 31-07-2020 à 18:01:25  profilanswer
 

Spyritus a écrit :

Pour qui laisse tourner sa machine la nuit à faire de l'encodage vidéo (par exemple :O ) si, c'est utile...
Perso mon undervolt s'est révélé instable qu'après 3-4h de prime donc bon :O
Et ce n'est pas un serveur  :O


Prime "blend" ? il t'a fallut 4h pour détecter que ta machine n'est pas stable ???

n°10798531
Spyritus
Posté le 31-07-2020 à 18:02:46  profilanswer
 

Par contre, ta RAM à 35°c je suis jaloux  :O les miennes ne sont jamais en dessous de 40 avec une tension inférieure de 1,35v et j'ai un bon air flow pourtant

n°10798532
Spyritus
Posté le 31-07-2020 à 18:03:35  profilanswer
 

mac fly a écrit :


Prime "blend" ? il t'a fallut 4h pour détecter que ta machine n'est pas stable ???


3h40 environ oui  :O
Deux cores qui ont fait une erreur, sans plantage ni bsod mais erreur tout de même

n°10798533
AllenMadis​on
Posté le 31-07-2020 à 18:06:00  profilanswer
 

Spyritus a écrit :

Par contre, ta RAM à 35°c je suis jaloux  :O les miennes ne sont jamais en dessous de 40 avec une tension inférieure de 1,35v et j'ai un bon air flow pourtant


 
Elles sont a 34 en idle avec 1,44v, c'est monté à 36,5° sous cinebench :o


---------------
Bonsoir, donc.
mood
Publicité
Posté le 31-07-2020 à 18:06:00  profilanswer
 

n°10798534
AllenMadis​on
Posté le 31-07-2020 à 18:08:43  profilanswer
 

Spyritus a écrit :

Pour qui laisse tourner sa machine la nuit à faire de l'encodage vidéo (par exemple :O ) si, c'est utile...
Perso mon undervolt s'est révélé instable qu'après 3-4h de prime donc bon :O
Et ce n'est pas un serveur  :O


 
dans ce cas de figure ouais, mais c'est pour l'instant pas le mien :o


---------------
Bonsoir, donc.
n°10798536
mac fly
Posté le 31-07-2020 à 18:13:12  profilanswer
 

Spyritus a écrit :


3h40 environ oui  :O  
Deux cores qui ont fait une erreur, sans plantage ni bsod mais erreur tout de même


Aucune de mes configs n'a mi autant de temps pour détecter une instabilité (si dans les 2 heures à tout péter je n'ai aucune erreur, je n'obtiens alors jamais d'erreur en laissant tourner toute la nuit...).
Faut croire que j'ai de la chance ^^
 
EDIT:
Je fais pas mal d'encodage et du montage vidéo (vidéos en drone racer) et c'est bien le dernier des cas où il y a une chance de voir le pc planter meme si il n'est pas 100% stable.... plus de chance de planter en jeux qu'en encodage vidéo: pour moi c'est clair et sans appel.


Message édité par mac fly le 31-07-2020 à 18:18:41
n°10798543
Lepcfou
Posté le 31-07-2020 à 18:22:37  profilanswer
 

Perso comme test de stabilité j'utilise normalement mon ordi.
Et s'il plante je cherche pourquoi.
ça me réussi plutôt pas mal comme méthode


---------------
Le STADIA il ne passera pas par moi
n°10798546
Spyritus
Posté le 31-07-2020 à 18:29:23  profilanswer
 

Oui. Une RAM instable peut juste corrompre une installation Windows, rien de bien méchant.

 

:O

n°10798548
Lepcfou
Posté le 31-07-2020 à 18:38:29  profilanswer
 

Ouai et d'ailleurs on est pas à l'abri d'une éruption solaire électro magnétique qui détruirai tous les ordis de la terre aussi


---------------
Le STADIA il ne passera pas par moi
n°10798551
AllenMadis​on
Posté le 31-07-2020 à 18:44:02  profilanswer
 

voila.  
 
un mempass x1 ça couvre quand même 98% des erreurs, donc si c'est stable ça donne commêm une bonne indication, hors trucs foireux.


---------------
Bonsoir, donc.
n°10798562
moustacko
Posté le 31-07-2020 à 19:16:30  profilanswer
 

chriskenoby a écrit :

 

+1 un memtest pass 1x suffit, sur nos bécanes pas besoins de passer le petit dej+le repas devant le pc :o


Je suis d'accord, c'est mieux de laisser tourner la nuit ? :o

n°10798565
jameson
Posté le 31-07-2020 à 19:30:54  profilanswer
 

J'ai passé ma vielle 2400 - 14t en 3200 - 16t, avec un 3300x. Si j'ai bien compris c'est un meilleur compromis ?

Message cité 1 fois
Message édité par jameson le 31-07-2020 à 19:51:39
n°10798575
AllenMadis​on
Posté le 31-07-2020 à 19:49:34  profilanswer
 

Ouais tu y gagnes clairement.


---------------
Bonsoir, donc.
n°10798583
gallean
Posté le 31-07-2020 à 19:59:04  profilanswer
 

jameson a écrit :

J'ai passé ma vielle 2400 - 14t en 3200 - 16t, avec un 3300x. Si j'ai bien compris c'est un meilleur compromis ?


mes kingstone hyper x veulent pas monter aussi haut ^^


---------------
Topic sur la panasonic Q
n°10798584
jameson
Posté le 31-07-2020 à 20:09:12  profilanswer
 

AllenMadison a écrit :

Ouais tu y gagnes clairement.


:jap:

gallean a écrit :


mes kingstone hyper x veulent pas monter aussi haut ^^


Il faut que je vois si c'est stable.... Je te donnerai ma config tantôt (j'ai utilisé Typhoon et Ram calculator, ni plus ni moins), si jamais ça peut être utile.


Message édité par jameson le 31-07-2020 à 20:09:32
n°10798588
AllenMadis​on
Posté le 31-07-2020 à 20:18:35  profilanswer
 

Spyritus a écrit :

Oui. Une RAM instable peut juste corrompre une installation Windows, rien de bien méchant.
 
 :O


 
Ceci dt en général tu commence a o/c apres avoir installé windows pas avant :o


---------------
Bonsoir, donc.
n°10798601
Lepcfou
Posté le 31-07-2020 à 21:02:24  profilanswer
 

Moi j'ai le choix entre du 3000 C15 ou du 3200 C16.....
Quel est le mieux ?


---------------
Le STADIA il ne passera pas par moi
n°10798606
gallean
Posté le 31-07-2020 à 21:19:41  profilanswer
 

Lepcfou a écrit :

Moi j'ai le choix entre du 3000 C15 ou du 3200 C16.....
Quel est le mieux ?


3200 cl16 sans hésitations


---------------
Topic sur la panasonic Q
n°10798608
jameson
Posté le 31-07-2020 à 21:42:11  profilanswer
 

gallean a écrit :


mes kingstone hyper x veulent pas monter aussi haut ^^


Bon, je suppose que tu as déjà testé ce qu'il fallait, mais au cas ou...  

 

Ma ram :
https://www.corsair.com/us/en/Categ [...] M2A2400C14
2400 / Tested Latency 14-16-16-31@1.2V

 

J'ai donc repris ce post avec Typhoon & Dram calculator, et j'ai appliqué exactement ce que conseillait dram calculator :

 

https://reho.st/medium/self/9438edd3cb39d32199f4d46eb7cca0acde1fa0e7.png

 

16-20-20-40 @1.36V, c'est clairement pas la folie... Ça a l'air stable par contre (OCCT, Prime, passmark), mais pas en fait de memtest.


Message édité par jameson le 31-07-2020 à 21:42:45
n°10798612
Lepcfou
Posté le 31-07-2020 à 21:58:01  profilanswer
 

Je crois que tu t'es trompé, "memory rank" c'est 1


---------------
Le STADIA il ne passera pas par moi
n°10798615
jameson
Posté le 31-07-2020 à 22:07:30  profilanswer
 

Lepcfou a écrit :

Je crois que tu t'es trompé, "memory rank" c'est 1


C'est exact, mais ça ne change rien en l'occurrence :jap:

 

Edity : si, une chose : TWRRD conseillé à 1 plutôt qu'à 3.


Message édité par jameson le 31-07-2020 à 22:08:46
n°10798616
Lepcfou
Posté le 31-07-2020 à 22:10:26  profilanswer
 

Moi ça m'a sorti ça alors que j'ai le même type de mémoire
 
https://zupimages.net/up/20/31/v1ag.png
 
Y'a pleins de différences franchement je ne comprend pas


---------------
Le STADIA il ne passera pas par moi
n°10798618
gallean
Posté le 31-07-2020 à 22:13:36  profilanswer
 

nan j'ai celles ci en 2x8  
https://www.grosbill.com/4-crucial_ [...] moire_ddr4, LT donc a mon avis le potentiel d'oc doit pas être foufou


---------------
Topic sur la panasonic Q
n°10798619
jameson
Posté le 31-07-2020 à 22:15:13  profilanswer
 

Lepcfou a écrit :

Moi ça m'a sorti ça alors que j'ai le même type de mémoire

 

https://zupimages.net/up/20/31/v1ag.png

 

Y'a pleins de différences franchement je ne comprend pas


Le fichier HTML de Typhoon n'est pas le bon, les données ne sont reprises.
https://reho.st/self/010e7729dc7f6d6ddac93bae53fa173804761be7.png

 

Vérifie les 2 éléments en gras :

 

"Load up Taiphoon Burner
 
>Click Read (at top)
>Click Read SPD (on any of the list that shows up)
>Click Report (at top)
>Scroll to bottom of report
>Click "show delays in nanoseconds"
>Click Export (at top)
>Click Complete HTML Report
>Save the file

Message cité 1 fois
Message édité par jameson le 31-07-2020 à 22:19:18
n°10798621
gallean
Posté le 31-07-2020 à 22:21:53  profilanswer
 

voila mon rapport au cas ou
https://1fichier.com/?xgxk631nnbw9xa1yu0jp


---------------
Topic sur la panasonic Q
n°10798624
Lepcfou
Posté le 31-07-2020 à 22:41:02  profilanswer
 

jameson a écrit :


Le fichier HTML de Typhoon n'est pas le bon, les données ne sont reprises.
https://reho.st/self/010e7729dc7f6d [...] 761be7.png
 
Vérifie les 2 éléments en gras :
 
"Load up Taiphoon Burner
 
>Click Read (at top)
>Click Read SPD (on any of the list that shows up)
>Click Report (at top)
>Scroll to bottom of report
>Click "show delays in nanoseconds"
>Click Export (at top)
>Click Complete HTML Report
>Save the file


 
 
Merci j'avais carrément zappé cette phase !
 
Ben du coup ça a l'air de passer en 34.66 !!!
Je vais tester le bench cpu-z et 3DMark pour voir
 
https://zupimages.net/up/20/31/9tfr.jpg


---------------
Le STADIA il ne passera pas par moi
n°10798649
AllenMadis​on
Posté le 01-08-2020 à 02:00:35  profilanswer
 

Lepcfou a écrit :

Moi ça m'a sorti ça alors que j'ai le même type de mémoire
 
https://zupimages.net/up/20/31/v1ag.png
 
Y'a pleins de différences franchement je ne comprend pas


 
parce que t'as pas importé directement de taiphon burner.  
 
La tu es en bin A0 donc ça te donne des valeurs différentes.


---------------
Bonsoir, donc.
n°10798650
AllenMadis​on
Posté le 01-08-2020 à 02:01:48  profilanswer
 

Lepcfou a écrit :


 
 
Merci j'avais carrément zappé cette phase !
 
Ben du coup ça a l'air de passer en 34.66 !!!
Je vais tester le bench cpu-z et 3DMark pour voir
 
https://zupimages.net/up/20/31/9tfr.jpg


 
Ah bah voila, 3600 cl 16 19 19 pas mal :)


---------------
Bonsoir, donc.
n°10798666
Lepcfou
Posté le 01-08-2020 à 10:01:57  profilanswer
 

Presque ! 3466 cas 16
Pour de la ddr 3000


---------------
Le STADIA il ne passera pas par moi
n°10799014
jonas
pénètre ton intimité
Posté le 02-08-2020 à 13:19:05  profilanswer
 

jonas a écrit :

excusez moi, je me permets de poster ici pour ce problème qui me prend la tête  [:fegafobobos:2]  
 
j'ai monté récemment une config à base de 3700X / GIGABYTE B450M DS3H. RAM Kingston HyperX 3200MHz, disque NVMe.
 
(la partie en italique est peut-être facultative, mais je commence à me poser des questions...)
 
Au début, aucun boot, aucune réaction, asbsolument rien...
Je remplace l'alim (qui était neuve mais bon, ça peut toujours arriver) et OK ça marche.

 
Je boot, j'installe windows, je vais déposer la machine chez son utilisateur, je lui installe réseau, printers, software, office, tout... Pas le moindre problème.
Le user revient de vacances quelques jours plus tard. Et là on m'appelle en disant, dis, la nouvelle machine elle démarre pas. Enfin elle démarre mais y'a rien à l'écran.
 
Et effectivement, impossible d'avoir un affichage. Le reste semble OK (les ventilos qui soufflent fort puis ça devient léger, les LEDs...)
 
je tente un clear CMOS : rien
je tente une autre alim : rien
je tente une autre carte graphique : rien
j'essaye une des deux barrettes seule : rien, puis l'autre : rien
finalement je remplace carrément la mobo (par une B450M PRO-VDH MAX) : rien
 
TOUJOURS le même symptôme, à savoir pas d'affichage. du tout. ni en DP ni en HDMI ni en DVI.
 
Donc a priori j'imagine que ça pourrait être le processeur, mais
 
1) ça vous est déjà arrivé, un processeur qui lache comme ça, alors que personne ne l'a utilisé, qu'il n'a pas chauffé, pas bougé...
2) c'est normal que tout le reste semble démarrer normalement, si c'est le processeur qui est dead ?
 
Merci pour vos avis éclairés...


 

gallean a écrit :


salut
alors, question idiote mais, les bios sont ils bien à jour ? tu as pu faire un test croisé des autres composants ?


 

Feitan21 a écrit :

C'est arrivé quand j'ai monté la config d'un pote.  
On se bat avec le BIOS de la CM, avec un succès relatif, on arrive à boot et je lui avais prêté ma carte graphique en attendant la sienne.
Il reçoit la sienne quelques jours plus tard. Fais le changement et là exactement le même problème que toi. On essaye tout, rien à faire, mais le problème semble venir de la CM (impossible de reflash), peut-être que le changement de CG à fait sauter le BIOS.  
On contacte MSI (B450 tomahawk) qui semble confirmer que le problème pourrait venir de la CM, on la renvoit donc en SAV (je ne sais plus si c'était Amazon ou Newegg). Au final on reçoit la nouvelle, on reflash et pas de soucis.  
 
Je ne saurais pas dire si ça vient d'une fausse manip de notre côté, mais le bios des B450 semble sensible quand même.
Aucun soucis avec ma B450M-Bazooka qui devait être flash avec le bon firmware.


 

Lepcfou a écrit :

J'ai une config comme ça.
Je voulais pas croire que c'était le cpu.
J'ai tout changé sauf le cpu....Ben elle est toujours en panne.
Donc ça doit être le cpu
 
en tout cas les symptôme que tu décris ressemblent un peu à ceux de ma config


 
avec un nouveau CPU aucun problème :jap:
 
Quand même très étrange...


---------------
En espérant que le sujet ne dérange pas efex :o
n°10799029
mac fly
Posté le 02-08-2020 à 14:37:10  profilanswer
 

jonas a écrit :

 

avec un nouveau CPU aucun problème :jap:

 

Quand même très étrange...


Non, pas étrange du tout. J'ai eu un ryzen 3600 "à moitié" foireux...
J'ai été le premier à dire ici que les Zen 2 foireux ça existe ( une poignée de mecs ici ne me croyaient absolument pas, alors que je ne suis pas du tout débutant et que j'avais déjà tout testé minutieusement avant d'affirmer que mon pb aléatoire était forcément un souci du cpu ... Confirmé au final via test croisé, donc échange impeccable via sav.Maintenant c'est clair et il n'y a pas débat sur ce point :jap: )

 

J'ai au passage dépanné 2 personnes qui m'ont bien confirmé qu'après échange sav de leur cpu Zen 2, ça marchait impeccable.

Message cité 1 fois
Message édité par mac fly le 02-08-2020 à 14:40:25
n°10799033
AllenMadis​on
Posté le 02-08-2020 à 14:57:26  profilanswer
 

update pour la ram (j'ai vu ceci dit qu'il y avait un topic pour l'o/c de ram plutot pas mal même si y'a une grosse majorité d'intel, les traitres :D )
 
J'ai baissé apres quelques séquences de training la tension à 1.40v histoire d'être bien safe (les bdie encaissent jusqu'à 1.50v daily use mais je préfere éviter :D) et ça tient bien la route.  
 
ça permet de gagner quelques degrés aussi sur la ram, donc passé de 1.45 à 1.40v sans soucis


---------------
Bonsoir, donc.
n°10799042
juninho38
Posté le 02-08-2020 à 15:55:54  profilanswer
 

C'est tout de même assez rare une panne de CPU.
Cela doit être le composant le plus fiable dans un PC.

n°10799046
teiris
Delenda Carthago
Posté le 02-08-2020 à 16:01:09  profilanswer
 

mac fly a écrit :


Non, pas étrange du tout. J'ai eu un ryzen 3600 "à moitié" foireux...
J'ai été le premier à dire ici que les Zen 2 foireux ça existe ( une poignée de mecs ici ne me croyaient absolument pas, alors que je ne suis pas du tout débutant et que j'avais déjà tout testé minutieusement avant d'affirmer que mon pb aléatoire était forcément un souci du cpu ... Confirmé au final via test croisé, donc échange impeccable via sav.Maintenant c'est clair et il n'y a pas débat sur ce point :jap: )
 
J'ai au passage dépanné 2 personnes qui m'ont bien confirmé qu'après échange sav de leur cpu Zen 2, ça marchait impeccable.


 
 
Oui j'ai connu, ryzen 3600 100% seul coupable aussi.


---------------
Those who cannot adapt become victims of Evolution
n°10799127
djase
Allons-y !
Posté le 02-08-2020 à 20:22:31  profilanswer
 

AllenMadison a écrit :

Bon après avoir bidouillé j'ai ça au final, ça me convient ttb
 
https://i.imgur.com/sG3C70u.png
 
 
Par rapport a ma ram 3200cl14 de base, ça me donnait un résultat global de 91%. Après avoir bidouillé les timings ça me donne 95% :  
 
https://i.imgur.com/loIkph9.png


 
Tu a changé juste les timings ou aussi les voltages du soc etc .....


---------------
Topic Ventes / Config
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  745  746  747  748  749  750

Aller à :
Ajouter une réponse
 

Sujets relatifs
[HFR] Dossier : AMD Ryzen 7 2700, Ryzen 5 2600 et Intel Core i7-8700, Core i5-86[Conseil achat) AMD ou INTEL 500e max
petite config jeux[Topic Unique] ** MSI ** X570/470 & B550/450
Je suis perdu dans la bataille Intel vs AMD[Topic unique] nvidia GP107 Pascal (14nm)
[HFR] Actu : Le 10nm d'Intel (encore) retardé, le 7nm TSMC lancé[HFR] Actu : AMD Vega 7nm en laboratoire, Zen 2 échantillonné en 2018
Plus de sujets relatifs à : [Topic Unique] Processeurs AMD Zen 2 "Matisse" (7nm-EUV/AM4/2019)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR