Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1955 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  61  62  63  64  65  66
Auteur Sujet :

****Topic Audigy 2 *****

n°7363473
tous
http://www.annuaire-guitare.fr
Posté le 12-03-2010 à 23:44:29  profilanswer
 

Reprise du message précédent :
Le rack de ma platinum s'allume avec le PC...


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
mood
Publicité
Posté le 12-03-2010 à 23:44:29  profilanswer
 

n°7363491
StratDesig​n
Don't get afraid, get angry !
Posté le 12-03-2010 à 23:59:16  profilanswer
 

En fait le mec me l'as vendu sans le cable d'alim, du coup l'ai pas branché, mais en lisant la notice je me suis rendu compte du manque et j'ai pris un de mes cables et hop ca marche.
 
Soit disant 2ms de latence avec Asio sous Guitar Rig, en tout cas à l'oreille pour l'instant je ne sens pas de latence, par contre le son, lorsque je suis branché en casque, sort aussi bien sur les hp que sur le casque, bref faudrait que je puisse mettre la sortie HP en muet.

n°7363493
tous
http://www.annuaire-guitare.fr
Posté le 13-03-2010 à 00:02:36  profilanswer
 

La latence, en dessous de 7ms tu n'entendras rien sauf si tu es très très exercé ;)

 

Ça ne se règle pas dans les paramètres du driver le fait que ça coupe les HP à l'insertion du casque ?


Message édité par tous le 13-03-2010 à 00:03:17

---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7363621
StratDesig​n
Don't get afraid, get angry !
Posté le 13-03-2010 à 09:05:37  profilanswer
 

En fait fallait activer l'option :)
Reste plus qu'à trouver quel drivers / prog prendre pour installer l'equalizer..


Message édité par StratDesign le 13-03-2010 à 12:44:42
n°7363920
tous
http://www.annuaire-guitare.fr
Posté le 13-03-2010 à 13:20:53  profilanswer
 
n°7366687
StratDesig​n
Don't get afraid, get angry !
Posté le 15-03-2010 à 19:45:03  profilanswer
 

Autre question, pour la télécommande, je vois la lumiere rouge sur le rack quand j'appuye sur un bouton mais rien ne se passe, il faut mettre un driver / prog spécifique ?

n°7367041
Dakans
pouet pouet
Posté le 16-03-2010 à 01:31:14  profilanswer
 

si c'est comme avec ma Audigy2 NX, en gros la telco ne fonctionne qu'avec les soft Créative

n°7367249
DiB91
Bwaaaaaaah
Posté le 16-03-2010 à 12:02:38  profilanswer
 

Oui, il faut un logiciel spécifique pour pouvoir utiliser la télécommande dans Windows & applis, sans quoi elle ne fonctionnera que dans les applications Creative.
De mémoire, il me semble que l'excellent uICE fonctionne avec les récepteurs Creative :jap:


---------------
Rehost gratuit et anonyme fait maison
n°7368314
StratDesig​n
Don't get afraid, get angry !
Posté le 17-03-2010 à 10:27:33  profilanswer
 

Merci, pour l'instant jarrive à rien avec mais jvais devoir touiller :D

 

Sinon y a moyen de brancher les RCA dessus ?
Je pense par l'aux mais avec un adaptateur mais une entrée est à privilégier ? (branchement du son de la ps3).


Message édité par StratDesign le 17-03-2010 à 10:27:46
n°7407485
Profil sup​primé
Posté le 15-04-2010 à 14:35:51  answer
 

drap

mood
Publicité
Posté le 15-04-2010 à 14:35:51  profilanswer
 

n°7429294
squale22
Posté le 02-05-2010 à 23:14:04  profilanswer
 

déjà installés sur seven 64 pour mon Audigy 2 Value


Message édité par squale22 le 02-05-2010 à 23:16:42
n°7747702
THE REAL K​RYSTOPHE
ストリートファイターBrasileiro NTSC-J
Posté le 11-01-2011 à 22:04:08  profilanswer
 

Hello après des années de résistance je suis passé de XP a Win 7 64bit mais le pb est que je n'ai pas trouvé Creative suround mixer...
 
donc impossible de régler les graves/aigu pour le la musique qui ne passerait pas par un player tiers..
 
existe il une version compatible (et ou la trouver ?) ou un mixer alternatif ?   j'ai une AUdigy 1ere du nom....
 
 
merci :jap:

Message cité 1 fois
Message édité par THE REAL KRYSTOPHE le 11-01-2011 à 22:04:32

---------------
AC : SW-5993-1459-0978 / dani / THE REAL KRYSTOPHE (Miss) / Pinacolada   Hémisphère sud
n°7747747
boobeer
Gutes Bier !
Posté le 11-01-2011 à 22:37:13  profilanswer
 

Essaie ça :
 
http://hotfile.com/dl/33408930/9af [...] r.rar.html
 
description ici  : http://www.dl4all.com/software/183 [...] ck-26.html


---------------
Règle n°22 : Fais comme tu peux.
n°7747755
THE REAL K​RYSTOPHE
ストリートファイターBrasileiro NTSC-J
Posté le 11-01-2011 à 22:48:20  profilanswer
 

oui j'ai trouvé ca aussi mais il me dit que c'est pas compatible avec mon system....


---------------
AC : SW-5993-1459-0978 / dani / THE REAL KRYSTOPHE (Miss) / Pinacolada   Hémisphère sud
n°7747760
boobeer
Gutes Bier !
Posté le 11-01-2011 à 22:50:38  profilanswer
 

L'as tu lancé en mode administrateur  :??:
 
et sinon essaie en mode de compatibilité vista :)


---------------
Règle n°22 : Fais comme tu peux.
n°7747769
THE REAL K​RYSTOPHE
ストリートファイターBrasileiro NTSC-J
Posté le 11-01-2011 à 22:53:39  profilanswer
 

pareil

 

bon  ....

 

un mixer alternatif c'est pas jouable avec cette cs ??

 

regler des graves c'est quand même pas la mort :D

 


ha j'ai trouvé  Fréquences vocales dans les propriétés des hp  enfin c pas très direct et peu sexy........

 


enfin c'est deja ca.....


Message édité par THE REAL KRYSTOPHE le 11-01-2011 à 23:15:12

---------------
AC : SW-5993-1459-0978 / dani / THE REAL KRYSTOPHE (Miss) / Pinacolada   Hémisphère sud
n°7748387
Space
Profil: Maux des rateurs
Posté le 12-01-2011 à 11:35:01  profilanswer
 

THE REAL KRYSTOPHE a écrit :

Hello après des années de résistance je suis passé de XP a Win 7 64bit mais le pb est que je n'ai pas trouvé Creative suround mixer...
 
donc impossible de régler les graves/aigu pour le la musique qui ne passerait pas par un player tiers..
 
existe il une version compatible (et ou la trouver ?) ou un mixer alternatif ?   j'ai une AUdigy 1ere du nom....
 
 
merci :jap:

sous W7 , les réglages grave/aigus ne sont pas au niveau des drivers Creative Labs mais au niveau des paramètres sons de Windows.
Regarde dans Panneau de config/Son/double clic sur haut parleurs/Fréquences vocales


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7754976
THE REAL K​RYSTOPHE
ストリートファイターBrasileiro NTSC-J
Posté le 15-01-2011 à 20:50:19  profilanswer
 

:jap:
 
 
sinon ya pas de creative suround mixer compatible w7 64 ?


---------------
AC : SW-5993-1459-0978 / dani / THE REAL KRYSTOPHE (Miss) / Pinacolada   Hémisphère sud
n°7989341
alfox1
Geek a la retraite
Posté le 27-07-2011 à 15:03:45  profilanswer
 

Bon ca y est, apres 6 ans de loyaux services, je lache ma 2 ZS sous XP pour une X-FI Titanium sous Windows 7, j'espere que ca sera au moins aussi bon! :)

 

Ceci dit, je conserve la 2 ZS dans mon autre machine, cette carte, je la garde, si c'est pour la revendre 20€ a un clampin qui la branchera a des HP 2x500W PMPO c'est pas la peine! :D

Message cité 1 fois
Message édité par alfox1 le 27-07-2011 à 15:04:01
n°7989788
Pipould's
Posté le 27-07-2011 à 20:38:26  profilanswer
 

J'ai l'audigy 2 zs sous Win7 ca marche au poil avec le THX etc.... En X64. Donc l'excuse tient pas ;)

n°7989807
squale22
Posté le 27-07-2011 à 21:04:00  profilanswer
 

alfox1 a écrit :

Bon ca y est, apres 6 ans de loyaux services, je lache ma 2 ZS sous XP pour une X-FI Titanium sous Windows 7, j'espere que ca sera au moins aussi bon! :)
 
Ceci dit, je conserve la 2 ZS dans mon autre machine, cette carte, je la garde, si c'est pour la revendre 20€ a un clampin qui la branchera a des HP 2x500W PMPO c'est pas la peine! :D


 
 
moi j'ai audigy 2 value la version light de la ZS et elle est branchée sur des créative 5.1 P5800 à 60€  [:bakk20]

n°7989843
alfox1
Geek a la retraite
Posté le 27-07-2011 à 21:43:43  profilanswer
 

Pipould's a écrit :

J'ai l'audigy 2 zs sous Win7 ca marche au poil avec le THX etc.... En X64. Donc l'excuse tient pas ;)


Non, le son est différent a partir du moment ou elle est pas sous XP 32 Bits.
 
Le son est renfermé, comme dans une caisse, et j'aime pas ca du tout.

n°7991494
Pipould's
Posté le 29-07-2011 à 08:26:44  profilanswer
 

Ouai c' est le probleme... Pour ca faut installer des drivers alternatifs et ca revient comme avant...:)


Message édité par Pipould's le 29-07-2011 à 08:28:40
n°7991678
alfox1
Geek a la retraite
Posté le 29-07-2011 à 11:41:29  profilanswer
 

Meme avec des drivers alternatif, j'etait pas satisfait!

n°7991692
Pipould's
Posté le 29-07-2011 à 11:50:11  profilanswer
 

Audigy_SupportPack_3_8 ?

n°8157195
LoRen7
Posté le 21-12-2011 à 11:14:42  profilanswer
 

Salut,
 
Je viens de réinstaller Windows 7 sur mon ordinateur. Et il me reste un "périphérique inconnu non installé". J'ai regardé avec Aida 32 et celui-ci correspond au "Creative Audigy Game Port".
 
Pourtant j'ai installé les derniers pilotes de ma carte Audigy 2ZS", à savoir : la version 2.18.0017 WHQL proposée par Creative. Mais j'ai cru comprendre qu'il y avait un problème de compatibilité avec les pilotes, notemment pour le "port jeu" sous Windows 7.Pourtant le fichier ctgame2k.inf correspondant au port jeu est bien présent dans l'installateur.
J'ai même tenté de forcer l'installation manuellement en allant le chercher mais il y a un hic. Il semble l'installer, il est reconnu comme le pilote de Creative Game Port mais à la fin un message m'indique qu'une erreur s'est produite pendant l'installation. Il manque une entrée nécessaire au fichier d'installation du pilote de ce périphérique. Le fichier INF a peut-être été écrit sous Windows 95 ou une version ultérieure[...]
Donc je reste dans l'impasse.
 
J'ai trouvé un pack développé par la communauté Creative Audigy qui règlerait peut-être ce problème : daniel_k Audigy Series Support Pack 3.8. Mais pour l'instant je me refuse de l'installer vu qu'il n'a rien d'officiel.
 
Merci d'avance.

n°8157643
Pipould's
Posté le 21-12-2011 à 16:31:05  profilanswer
 

Il faut désactiver la vérif des drivers :)

n°8157938
LoRen7
Posté le 21-12-2011 à 20:15:05  profilanswer
 

J'ai déjà essayé mais cela n'y fait rien :s

n°8157977
Pipould's
Posté le 21-12-2011 à 20:41:44  profilanswer
 

Moi j'utilise le même, sans soucis, "Audigy_SupportPack_3_8" tout marche bien, la manip a faire est à faire dans la base des registres je crois, enfin, ca doit marcher d'une facon ou d'une autre, après je peux pas te dire exactement comment, mon install est trop ancienne pour que je me rappelle de quelque chose...

n°8158037
LoRen7
Posté le 21-12-2011 à 21:38:00  profilanswer
 

Mais je parlais du pilote officiel :-)
 
Concernant le Daniel K Audigy Series Support Pack je ne l'ai pas encore installé comme précisé plus haut.
 
Il me manque uniquement le pilote pour le port jeu, le reste fonctionne, donc si quelqu'un a une astuce. Je dois pas être le seul à avoir rencontrer le problème je pense :-)

n°8158931
LoRen7
Posté le 22-12-2011 à 12:43:42  profilanswer
 

Bon... je n'ai trouvé aucune autre alternative que d'installer le Audigy Series Support Pack 3.8. Et le port jeu est enfin installé. Si je rencontre des problèmes de plantages ou autre, je ferais remonter.

n°8159799
Pipould's
Posté le 22-12-2011 à 19:02:54  profilanswer
 

Le Support pack de Daniel K marche mieux que le pilote d'origine ^^ :p

n°8159924
LoRen7
Posté le 22-12-2011 à 20:16:29  profilanswer
 

Pour l'instant je peux pas dire, je n'ai rien trouvé de changer au niveau sonore. Par contre il est plus complet dans la mesure où il installe plus de logiciels tels que l'egualiser etc...

n°8159969
Pipould's
Posté le 22-12-2011 à 21:02:16  profilanswer
 

Les meilleurs pilotes étaient un pack chinois qui fonctionnait sous vista, la qualité était bien meilleure, vraiment notable. La le pack de Daniel K, c'est mieux que l'origine, mais il faut déja avoir du bon matos et des bonnes sources pour entendre la différence...

n°8160001
LoRen7
Posté le 22-12-2011 à 21:39:19  profilanswer
 

La carte est orpheline de mon kit 5.1 Logitech Z-5500, il est désormais branché sur la tv. Actuellement c'est les enceintes de l'écran qui ont prit le relais, donc pas étonnant que je n'entende pas la différence ;-)

n°8480065
XaTriX
Maitre blabla
Posté le 16-10-2012 à 21:30:36  profilanswer
 

Je viens de chopper une Audigy 2ZS et l'installe donc sur mon W7 32b, et ça n'envoit rien :o
Des trucs spéciaux à faire :??:
Des problèmes connus ?
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°8480157
Pipould's
Posté le 16-10-2012 à 23:14:46  profilanswer
 

Ouaip

n°8480159
Pipould's
Posté le 16-10-2012 à 23:15:10  profilanswer
 

télécharger les drivers de Daniel K
 
https://www.google.fr/search?q=dani [...] refox-beta


Message édité par Pipould's le 16-10-2012 à 23:15:37
n°8480163
XaTriX
Maitre blabla
Posté le 16-10-2012 à 23:20:51  profilanswer
 

Alors justement c'est ceux que je tente d'installer, ça plante à l'installation du driver, après reboot bluescreen direct'.
Pile quand il lance le driver, je suppose car il y'a un "pok" dans les HP - genre carte audio en place -, pouf. Blocked [:pingouino]
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°8480185
Pipould's
Posté le 16-10-2012 à 23:50:28  profilanswer
 

Moi j'ai le Audigy_SupportPack_3_8 qui datent de 2010, sans soucis. Sur 7 x64

n°8480187
XaTriX
Maitre blabla
Posté le 16-10-2012 à 23:51:55  profilanswer
 

J'ai fais un topac : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
Je me quote :  

XaTriX a écrit :

Bijour,
 
Je viens d'acquérir une Audigy 2 ZS en PCI, je tente l'installation sous W7 32b (pas SP1).
 
Première tentative avec le driver choppé automatiquement sur windows update : pas de son, la barre dans "Son" des "HP" montent et descend, toutefois pas de barre verte dans le mixeur windows.
Deuxième avec le driver préconisé par tld.com ( http://www.touslesdrivers.com/inde [...] code=27912 ) = même chose.
 
Je tente donc avec un pack choppé sur le topic Audigy 2, un driver fait par la communauté (+etc) et la.. Installation finale après reboot, le driver se lance et pouf, plantage.
Reboot = bluescreen
 
Obligé de supprimer le périph en mode sans echec..
 
Normalement le pack support 3.8 devrait marcher à merveille..
 
http://nomoregoatsoup.wordpress.co [...] -pack-3-8/
 
XaT


 

XaTriX a écrit :

Ca pourrait peut être venir d'un reg que contenait l'installation que j'ai lancé avant (alors que je n'ai même pas 4gb de ram...) qui contient :

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\ossrv]
"HighestAcceptableAddress"=dword:e0000000
"LowestAcceptableAddress"=dword:00000000


 
Qui est censé faire selon le blog :

Citation :

Under the 64-bit edition of Windows 7/Vista, you might want to try the Win7Vista_4GB_MicFix.reg registry patch that might fix the issues with the Microphone when there are 4GB of RAM or more memory installed. Simply double click the registry file and restart Windows. It is not guaranteed to work on every system.


 
XaT


 
Du coup j'me pose la question si c'est pas ce .reg[:dawa]
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  61  62  63  64  65  66

Aller à :
Ajouter une réponse
 

Sujets relatifs
Bug sound blaster audigy platinium "suite"audigy que des merdes ...
Brochage de la sortie SB1394 Interne de l'audigypinout du connecteur interne firewire de l'audigy ?
Test de la carte son Creative Audigy 2 !Sound Bamaster Audigy ou AC 97 (intégré à l'at7 max2)?
HELP: Son qui saute avec une audigy ou un SBlive 5.1Audigy ; son pourri quand je grave
A l'aide ! SB AUDIGY PLAYER ET XP PROQuand sort l'audigy 2 ?
Plus de sujets relatifs à : ****Topic Audigy 2 *****


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR