Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1893 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  61  62  63  64  65  66
Auteur Sujet :

****Topic Audigy 2 *****

n°6931108
kimzey
Un homme AZERTY en vaut deux !
Posté le 23-04-2009 à 12:19:15  profilanswer
 

Reprise du message précédent :
Je viens de recevoir le câble qui permet de brancher facilement les ports audio en façade avec son Audigy / X-fi
http://www.performance-pcs.com/cat [...] s_id=21700
et malheureusement lorsque je connecte mon câble façade à cette adaptateur la Audigy 2ZS passe directement en mode casque , casque en façade branché ou pas .  
J'aimerai bien avidement que le mode casque ne s'enclenche uniquement que lorsque j'en branche un.
 
Le schéma du connecteur mâle :
http://uppix.net/d/6/e/04cc5e878c7 [...] 974c50.gif
 
Une idée ? :D

mood
Publicité
Posté le 23-04-2009 à 12:19:15  profilanswer
 

n°6931120
DiB91
Bwaaaaaaah
Posté le 23-04-2009 à 12:25:20  profilanswer
 

C'est les prises jack de ton boitier qui ne doivent pas être équipés de détecteurs. Je pense qu'il n'y a rien à faire, à part indiquer à ton A2, dans les pilotes, de ne pas passer automatiquement en mode casque, opération que tu devras faire manuellement après :jap:


---------------
Rehost gratuit et anonyme fait maison
n°6931127
kimzey
Un homme AZERTY en vaut deux !
Posté le 23-04-2009 à 12:28:12  profilanswer
 

et comment fait on ça ?
 
Merci :jap:


Message édité par kimzey le 23-04-2009 à 12:28:23
n°6931131
DiB91
Bwaaaaaaah
Posté le 23-04-2009 à 12:31:07  profilanswer
 

Je ne me rappelle plus très bien des pilotes Audigy, mais de mémoire, dans l'Audio Console (panneau de config), y a un onglet dédié aux options avancées (casque/haut parleurs...) ou il y a une case à cocher "Passer automatiquement en mode casque au branchement". Truc du genre :jap:


---------------
Rehost gratuit et anonyme fait maison
n°6931887
kimzey
Un homme AZERTY en vaut deux !
Posté le 23-04-2009 à 21:09:39  profilanswer
 

J'ai regarder dans la console et il n'y a pas mais c'est pas grave j'ai bidouillé le câble que j'ai acheté en enlevant les Right return et les left return et j'ai le son passe comme il faut !

n°6931945
alfox1
Geek a la retraite
Posté le 23-04-2009 à 21:51:19  profilanswer
 

Ouaou le prix juste pour ca!

n°6931957
kimzey
Un homme AZERTY en vaut deux !
Posté le 23-04-2009 à 21:58:21  profilanswer
 

je sais ... c'est les boules mais bon au moins j'ai plus besoin de bidouiller derrière le PC pour jouer avec le casque micro.

n°6941634
tony_id14
Posté le 01-05-2009 à 18:05:20  profilanswer
 


salut,
 
Je viens de réinstaler mon nouveau systeme a base de CM Gigabyte P45 DS4 avec vista 64 bits et  j 'ai un probleme en voulant réinstaller mon boitier Audigy 2 ZS Video Editor.
J ai telecharger lees derniers drivers pour celle ci  et quand je lance l'instal j ai un message d'erreur :
 
" Le programme d'installation n'arrive pas à détecter un produit compatible sur votre systeme. Vérifier que le produit est correctement installé avant d'exécuter ce programme d'installation.
Le programme d'installation va s'arreter."
 
Voila donc impossible d'installer les drivers ! j'ai été dans le gestionnaire de périphérique et j'ai un onglet qui est marqué " autre périphérique: périphérique inconu" et dans l'onglet Controleur, audio et video j ai bien ma carte SB Audigy 2 Zs Video Editor qui apparait !!!
 
Je vois pas trop la solution car le produit est apperement reconu par windows mais pas par les drivers !
Pourtant ce sont bien les 2.18.0010 pour vista et qui sont pour cette carte puisque elle aparait dans les models reconu !
J ai essayé avec les drivers un peu plus ancien et ça fait pareil !
 
Si quelqu'un a la solution ça m'aiderai beaucoup je suis bloqué pour finir l install de ma config .
 
Merci beaucoup pour votre aide !

n°6941733
freduche
Posté le 01-05-2009 à 19:18:32  profilanswer
 

Changer de carte son !
Sans rire, c'est ce qui est pénible avec Créative.
J'ai eu le droit à ce message et merci le formatage à cause de ça... Même drivercleaner et autres pour la BdR ne change rien.
 
J'attends la version finale de W.7 et je pars je pense sur du ASUSTEK XONAR D2 (13Mo la taille des pilotes et compatible VISTA/SEVEN sans faire de bidouille).

n°6941935
tony_id14
Posté le 01-05-2009 à 21:39:13  profilanswer
 

freduche a écrit :

Changer de carte son !
Sans rire, c'est ce qui est pénible avec Créative.
J'ai eu le droit à ce message et merci le formatage à cause de ça... Même drivercleaner et autres pour la BdR ne change rien.
 
J'attends la version finale de W.7 et je pars je pense sur du ASUSTEK XONAR D2 (13Mo la taille des pilotes et compatible VISTA/SEVEN sans faire de bidouille).


 
c'est clair creative et leur driver en bois  :fou:  
c'est chiabnt parceke sous xp elle marchait super bien !
 
Mais elle est bien la xonar D2 au niveau qualité de son... meilleur que creative car je suis aussi amateur de musique  
 
Mais je sais pas si sa sert à grand chose de rajouter des cartes maintenant les cm gere tres bien le son pour une qualité vraiment très proche des cartes additionnel

mood
Publicité
Posté le 01-05-2009 à 21:39:13  profilanswer
 

n°6942158
freduche
Posté le 02-05-2009 à 07:32:23  profilanswer
 

Déjà les cartes sons intégrés ne valent pas un vrai avec des composants de qualités, des sorties blindées.
Que ce soit niveau écoute, jeux, utilisation du microphone (jeux aussi).

 

Pour la xonar D2, sur l'autre TOPIC, certains la trouve d'un niveau d'écoute au dessus d'une AUDIGY 2 et X-FI.

 

Info sur Asus XOnar D2

 


Faut voir après ce que cela donne en ASIO (j'utilise TRAKTOR PRO / VIRTUAL DJ) et dessus, mon AUDIGY 2 me donne satisfaction.

 

Au pire, je garde mon A2 sous Windows 7 mais je n'installe que le pilote (le reste des applications ne s'installent pas...)

Message cité 1 fois
Message édité par freduche le 02-05-2009 à 07:33:00
n°6943920
tony_id14
Posté le 03-05-2009 à 21:34:10  profilanswer
 

freduche a écrit :

Déjà les cartes sons intégrés ne valent pas un vrai avec des composants de qualités, des sorties blindées.
Que ce soit niveau écoute, jeux, utilisation du microphone (jeux aussi).
 
Pour la xonar D2, sur l'autre TOPIC, certains la trouve d'un niveau d'écoute au dessus d'une AUDIGY 2 et X-FI.
 
Info sur Asus XOnar D2
 
 
Faut voir après ce que cela donne en ASIO (j'utilise TRAKTOR PRO / VIRTUAL DJ) et dessus, mon AUDIGY 2 me donne satisfaction.
 
Au pire, je garde mon A2 sous Windows 7 mais je n'installe que le pilote (le reste des applications ne s'installent pas...)


 
 
ok et j ai vu que creative avait sorti des carte en PCI Express sa vaut quoi ?

n°6943924
freduche
Posté le 03-05-2009 à 21:36:48  profilanswer
 

Rien de spécial par rapport au pci simple, je suppose.

n°6944118
pigeon_vol​e
Posté le 04-05-2009 à 01:06:50  profilanswer
 

A prioris ca permetrais à certaine carte de ne plus avoir de craquement du à une frequement pci mal reglée


---------------
http://www.ashe.fr/
n°6944154
tous
http://www.annuaire-guitare.fr
Posté le 04-05-2009 à 03:01:38  profilanswer
 

Pas de "s" à a priori... ;)
 
Oui le PCI-e c'est génial pour les cartes son, car ça évite les problèmes de mauvaise gestion du PCI et des limitations de charge (133Mo/sec, halfDuplex, Synchro, etc.).
 
PS, à partir de la génération des X-Fi on peut vraiment parler de qualité HiFi pour de nombreuses cartes son que certains qualifieraient de haut de gamme. Souvent elles surpassent les meilleurs lecteurs CD du marché, encore faut-il qu'elles soient bien mises en oeuvre, écouter de la Hifi sur PC sous windows, c'est très possible, il faut bypasser la couche windows justement... CAD kernel streaming ou asio par exemple et aucunement sortie direct X :)
 
Pour moi, comme je l'ai déjà dit, la Xonar est La meilleure carte du moment, suivit de très près par la X-Fi Elite et les Auzen Forte - en parlant qualité HiFi et sans parler des cartes spécialisée MAO. Mais de toutes les façons, comme je l'ai aussi dit ailleurs, la carte son n'est plus le coté limitatif à partir d'une certaine qualité. Les trois limitations sont la qualité technique des enregistrements et des sources (amha, oublier le MP3 dans ces cas là), la qualité des amplis et des enceintes (souvent le plus critique) et la qualité de l'oreille et la formation de l'oreille de l'auditeur (et oui, une oreille ça s'éduque).


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°6965567
freduche
Posté le 21-05-2009 à 10:55:32  profilanswer
 

En attendant ma XONAR D2, ça peut servir sous Windows 7 ceci :
http://www.touslesdrivers.com/inde [...] _code=3437
 

Citation :

Plusieurs nouveaux drivers Creative non officiels
 
Il s'était déjà illustré à plusieurs reprises dans la modification des drivers pour les cartes sons Creative Sound Blaster, hé bien il remet ça! Je parle bien sûr de Daniel Kawakami alias Daniel_K qui a publié ces derniers jours un certain nombre de nouveaux packs de drivers et utilitaires sensés offrir plus de fonctionnalités, moins de bugs et une compatibilité matérielle étendue par rapport aux versions officielles. Sans plus attendre, voici le détail des drivers moddés qui ont été mis à jour par Daniel_K en se basant sur les dernières versions officielles de Creative.


 
http://forums.creative.com/creativ [...] .id=139702
 
Testé et fonctionne ENFIN. Sauf la table de mixage.

n°6971322
alfox1
Geek a la retraite
Posté le 25-05-2009 à 21:25:51  profilanswer
 

Plus qu'a tester tout ca. :)

n°6971528
alfox1
Geek a la retraite
Posté le 25-05-2009 à 23:19:31  profilanswer
 

Bon, ayé, c'est testé, toujours ce probleme de son étoufé comme sous Vista.
 
Le bon point, plus de craquements.
 
Mais vu la qualité médiocre du son, je retourne sous XP.
 

n°6971654
freduche
Posté le 26-05-2009 à 07:20:10  profilanswer
 

Je n'ai pas eu ce problème sous 7... bizarre.
De toute façon à la fin de semaine passage ==> XONAR D2

n°6971708
squale22
Posté le 26-05-2009 à 09:12:11  profilanswer
 

alfox1 a écrit :

Bon, ayé, c'est testé, toujours ce probleme de son étoufé comme sous Vista.

 

Le bon point, plus de craquements.

 

Mais vu la qualité médiocre du son, je retourne sous XP.

 


 

je vais peut être dire une grosse con... euh bêtise mais il y a des pilotes vista creative pour audigy 2 je sais les fonctionnalités sont réduites à peau de chagrin mais au moins ca fonctionne :/


Message édité par squale22 le 27-05-2009 à 22:42:08
n°6973846
alfox1
Geek a la retraite
Posté le 27-05-2009 à 18:23:33  profilanswer
 

J'avait aussi ce meme probleme de son bizarre avec les "officiels" (si on peut dire :D ) :(

n°7031463
Space
Profil: Maux des rateurs
Posté le 10-07-2009 à 18:54:46  profilanswer
 

Avez vous des problèmes de crépitements avec certains jeux avec votre Audigy 2 sous XP ?
Je viens de réinstaller Fear (le premier) , j'ai des crépitements (cela fait comme des petites billes qui s'entrechoquent) , c'est énervant :(


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7031493
squale22
Posté le 10-07-2009 à 19:24:00  profilanswer
 

Space a écrit :

Avez vous des problèmes de crépitements avec certains jeux avec votre Audigy 2 sous XP ?
Je viens de réinstaller Fear (le premier) , j'ai des crépitements (cela fait comme des petites billes qui s'entrechoquent) , c'est énervant :(

 

désactive l'accélération matériel pour le son dans fear


Message édité par squale22 le 10-07-2009 à 19:24:46
n°7031525
Space
Profil: Maux des rateurs
Posté le 10-07-2009 à 19:57:21  profilanswer
 

Je l'avais déja désactivé ainsi que l'EAX , cela faisait pareil [:spamafote]
 
Par contre , je viens de trouver , je n'ai plus de crépitements si je mets l'accélération audio sur Standard au lieu de Complète dans Dxdiag ^^


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7037059
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 16-07-2009 à 04:52:12  profilanswer
 

Space a écrit :

Je l'avais déja désactivé ainsi que l'EAX , cela faisait pareil [:spamafote]
 
Par contre , je viens de trouver , je n'ai plus de crépitements si je mets l'accélération audio sur Standard au lieu de Complète dans Dxdiag ^^


C'est toujours bon ?  :whistle:  
 
Je crois que j'ai tout essayé avec cette carte et j'ai souvent cru avoir trouvé la solution...  :sweat:  Des fois ça tient 1 jours, des fois 2 semaines voire 1 mois et rebelotte  :cry:  Là j'ai installé la carte son de la carte mère (Supreme FX sur P5N32-E SLI) que j'ai relié à la console de mon kit Z-680 en S/PDIF optique et je remarque que les perturbations ne se produisent que lorsque j'ai une activité internet importante. Parfois, je dois rebooter après m'être déconnectée pour être sûre d'avoir un son clair en regardant un DivX/DVD/BR. J'en conclue que c'est le chipset qui gère les connexions qui émet ces parasites et que les cartes son y sont plus ou moins sensibles.
 
Je compte me prendre la Auzentech XF-I Home Theatre HD qui sort bientôt, j'espère qu'elle n'y sera pas sensible...  [:minipinguin] Sinon je vais devoir songer à changer de carte mère  [:cerveau arf]


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°7037144
Space
Profil: Maux des rateurs
Posté le 16-07-2009 à 10:14:52  profilanswer
 

Oui c'est toujours bon :d
 
 
A mon avis , cela vient du SPDIF...
Un truc à tester , tu désactives carrément certaines options.
 
http://img299.imageshack.us/img299/893/sanstitrehvu.png
 
 
 
 


Message édité par Space le 16-07-2009 à 10:15:52

---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7088275
Space
Profil: Maux des rateurs
Posté le 27-08-2009 à 00:38:52  profilanswer
 

Chalut ,  
 
Je suis de retour avec mes problèmes de crépitement avec mon Audigy 2 :d
 
Parfois j'en ai carrément lorsque je suis sur le bureau :/ j'ai remarqué que lorsque PC est démarré à froid , cela le fait plus que si le PC a tourné pendant toute la nuit...
Dans ce cas ce que je fais , je désactive les options CD-audio et Entrée Ligne au niveau du menu et les crépitements disparaissent.
Vous ne voyez pas à quoi , c'est dù ?
 
http://www.zimagez.com/full/b1313adfcc8b76b0ba5639c1b5bd43089441ffd2b632fe50a8049aedd2b7b2f1b6e154b4d6cbff86cefb226ac9dd75279109987f34a50086feb8f24b97f3838c.php


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7088312
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 27-08-2009 à 01:30:43  profilanswer
 

Creative Feature  :o  
 
C'est pour pas que tu oublies qu'il existe toute une gamme X-Fi mise à ta disposition pour une somme modique  :o  
 


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°7088458
majuto
Agadou Clan Fondator
Posté le 27-08-2009 à 09:36:35  profilanswer
 

Une gamme x-fi qui vaut le coup d'ailleurs, deux pote en ont, et j'ai la joie d'entendre ma jolie voix en retour quand je leur parle sur teamspeak :D


---------------
Mon FeeD-BacK <|>  Mon topic
n°7088485
DiB91
Bwaaaaaaah
Posté le 27-08-2009 à 10:13:10  profilanswer
 

Sauf que pour utiliser TS faut aussi avoir la présence d'esprit de régler le seuil de détection, utiliser un micro-casque et/ou éloigner un peu le micro qu'on aura auparavant correctement configuré (ampli +20 dB, enregistrement à + ou - 50% etc...) :o
 
J'utilise quotidiennement TeamSpeak avec un micro sur pied + mon 7.1 sur ma XFi et je t'assure qu'il n'y a aucun écho enregistré de mon côté :jap:


---------------
Rehost gratuit et anonyme fait maison
n°7088497
Space
Profil: Maux des rateurs
Posté le 27-08-2009 à 10:19:23  profilanswer
 

Geekeeta a écrit :

Creative Feature  :o  
 
C'est pour pas que tu oublies qu'il existe toute une gamme X-Fi mise à ta disposition pour une somme modique  :o  
 

Le problème ne semble pas venir de la carte son elle mème mais de la CM , vu que c'est une carte son que j'ai utilisé sur 4 ou 5 CM différentes et que cela l'a fait depuis que j'ai la XFX 780i...  
 

majuto a écrit :

Une gamme x-fi qui vaut le coup d'ailleurs, deux pote en ont, et j'ai la joie d'entendre ma jolie voix en retour quand je leur parle sur teamspeak :D

Attends , un carte son Audigy 2 est toujours d'actualité malgré son ancienneté :o
 


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7088651
majuto
Agadou Clan Fondator
Posté le 27-08-2009 à 11:59:22  profilanswer
 

DiB91 a écrit :

Sauf que pour utiliser TS faut aussi avoir la présence d'esprit de régler le seuil de détection, utiliser un micro-casque et/ou éloigner un peu le micro qu'on aura auparavant correctement configuré (ampli +20 dB, enregistrement à + ou - 50% etc...) :o
 
J'utilise quotidiennement TeamSpeak avec un micro sur pied + mon 7.1 sur ma XFi et je t'assure qu'il n'y a aucun écho enregistré de mon côté :jap:


 
Non mais j'en doute pas, mais sur un chip realtek, tu as une option annuler l'echo, et j'ai jamais trouvé ca chez creative, meme sur mon audigy 2 ZS (tres bonne carte au passage), c'est ca que je trouve dommage.
 
Avec un chip intégré realtek et mon ancien koss, je pouvais coller le micro contre l'écouteur, ou me mettre sur enceinte bien fort, jamais un retour dans le micro, on peut malheureusement aps en dire autant avec une audigy/xfi, ou alors j'ai loupé un réglage et dans ce cas je suis tout ouie :D
 

Space a écrit :


 
Attends , un carte son Audigy 2 est toujours d'actualité malgré son ancienneté :o
 


 
On est d'accord, mon "vaut le coup" etait ironique ;)


Message édité par majuto le 27-08-2009 à 11:59:56

---------------
Mon FeeD-BacK <|>  Mon topic
n°7089240
Geekeeta
Et mon avenir, il est &#034;aheu&#034; ?
Posté le 27-08-2009 à 18:35:08  profilanswer
 

Space a écrit :

Le problème ne semble pas venir de la carte son elle mème mais de la CM , vu que c'est une carte son que j'ai utilisé sur 4 ou 5 CM différentes et que cela l'a fait depuis que j'ai la XFX 780i...  


C'est aussi la conclusion à laquelle je suis parvenue quelques posts plus haut (chipset 680i chez moi) mais comme Creative s'était permis de limiter les fonctionnalités des Audigy via ses nouveaux drivers il y a quelques mois (ça doit faire plus d'un an maintenant) pour justement mettre en avant sa nouvelle gamme, je me suis permis d'ironiser dans ce sens... [:tcheupa]  
 
Et puis je n'ai plus confiance en Creative...  [:kuzco_008]


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°7089263
Space
Profil: Maux des rateurs
Posté le 27-08-2009 à 18:46:55  profilanswer
 

Cela ne vient pas du chipset 680i , j'avais la mème CM que la tienne avant (P5N32-E SLI) , je n'ai pas rencontré de problème [:spamafote]
 
Ca doit ètre une interférence alakon , en plus je ne peux pas tester sur un autre slot PCI , j'en ai plus qu'un de dispo :(


Message édité par Space le 27-08-2009 à 18:49:01

---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7089345
Geekeeta
Et mon avenir, il est &#034;aheu&#034; ?
Posté le 27-08-2009 à 19:41:33  profilanswer
 

Entre la gestion audio de Windows, le chipset 680i qui a fait des misères à plus d'un (c'est quand même une carte qui a eu son lot de retours SAV...) et Creative qui bidouille ses drivers, on peut toujours chercher... Tout à très bien fonctionné sur ma config pendant près d'un an et à l'occasion d'une réinstal complète avec toutes les dernières versions de drivers dispo, le drame. SP3 ? DirectX ? Creative ? Asus ? nVidia ?  :cry:  
 
J'attends maintenant les premiers retours utilisateurs de l'Auzentech Home Theater et j'espère que la nouvelle gestion du son sous Seven gommera tous ces désagréments. D'ici là, je me contenterai de ma Supreme FX...  :sweat:


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°7119734
SaT-
Posté le 17-09-2009 à 17:14:16  profilanswer
 

Salut,  
 
J'ai une carte audigy 2 ZS que je posséde depuis un bon moment et une Xfi extrem music en pci express fournit avec la carte mére.
 
Laquelle des deux cartes est la meilleur ?
 
merci.


Message édité par SaT- le 17-09-2009 à 17:14:28
n°7163040
Space
Profil: Maux des rateurs
Posté le 15-10-2009 à 00:13:38  profilanswer
 

Salut,
 
Avec du retard , j'aurais tendance à dire la XFi , elle est plus récente mais il me semble que certaines XFI fournis avec les CM sont des XFI bridés...
 
 
Bon , ma carte son SB Audigy 2 fait de plus en plus de crépitements :/
J'ai remarqué qu'il y avait une différence en fonction de la température ambiante de la pièce.
Plus il fait chaud et moins il y a de crépitements et à l'inverse plus il fait froid et plus il y a de crépitements...et vu que le temps commence à se rafraichir , cela le fait de plus en plus...
 
La carte date de début 2003 (c'est de loin le périph le plus vieux dans ma config ) ^^ , je compte donc la changer.
Vous me conseillez quoi comme carte son , j'hésite entre la X-FI Xtreme Audio à ~40€ et la X-FI Xtreme Gamer à 65€ , il y a une grosse différence niveau son entre les deux ?
 
J'ai des HPs 5.1 Megaworks THX 550


Message édité par Space le 15-10-2009 à 00:14:06

---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7164113
alfox1
Geek a la retraite
Posté le 15-10-2009 à 19:14:25  profilanswer
 

La Xtreme audio n'a pas un "vrai" x-fi me semble.


Message édité par alfox1 le 15-10-2009 à 19:14:36
n°7168206
SaT-
Posté le 18-10-2009 à 20:14:23  profilanswer
 

La X-Fi Xtrem audio fournit avec la MSI Eclipse est loins de la audigy 2 ZS.
 
J'ai ma config (voir cfg) depuis un peut plus d'un mois, j'avais également un probléme de crépitement assez pénible avec Audigy 2 ZS.
 
Pour moi c'était un probléme de drivers IDE trés étrange :pt1cable:  
 
Maintenant c'est parfait :love:  
 

n°7168218
Space
Profil: Maux des rateurs
Posté le 18-10-2009 à 20:25:33  profilanswer
 

En effet , je vais laisser de coté la Xtrem Audio , celas emble en fait qu'une Audigy.
 
Je vais prendre la Gamer ^^


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7172993
alfox1
Geek a la retraite
Posté le 21-10-2009 à 20:50:42  profilanswer
 

Je suis le seul a trouver le son completement différent a partir du moment ou on utilise pas l'install par defaut des cd d'origine?
 
Par exemple, si je teste sous Vista, 7 ou XP64, avec les pilotes du site Creative, impossible d'avoir le "meme son" que sous XP...
 
J'arrive pas a définir comment le son est, tout ce que je sais c'est qu'a l'oreille ca ne sonne pas bien...


Message édité par alfox1 le 21-10-2009 à 20:51:07
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  61  62  63  64  65  66

Aller à :
Ajouter une réponse
 

Sujets relatifs
Bug sound blaster audigy platinium "suite"audigy que des merdes ...
Brochage de la sortie SB1394 Interne de l'audigypinout du connecteur interne firewire de l'audigy ?
Test de la carte son Creative Audigy 2 !Sound Bamaster Audigy ou AC 97 (intégré à l'at7 max2)?
HELP: Son qui saute avec une audigy ou un SBlive 5.1Audigy ; son pourri quand je grave
A l'aide ! SB AUDIGY PLAYER ET XP PROQuand sort l'audigy 2 ?
Plus de sujets relatifs à : ****Topic Audigy 2 *****


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR