Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1256 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  8  9  10  ..  51  52  53  54  55  56
Auteur Sujet :

["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)

n°4265418
mkiman
Posté le 15-08-2005 à 12:22:15  profilanswer
 

Reprise du message précédent :
Bon mon install de la debian a foiré  :fou:  
Encore formater : je commence à en avoir marre de démonter la Kuro  :(  
Bon je vais remettre la distrib d'origine  ;)  
 
par contre, le topic commence à être une peu brouillon.
 
 Sylver : peux tu mettre à jour les infos qui sont sur la première page. Pour qu'une personne puisse installer et faire ce qu'il faut sans pour autant se taper toutes les pages du topic
 
Pour julbou : tu peux installer cygwin sur ton windows pour avoir un teminal digne de ce nom


Message édité par mkiman le 15-08-2005 à 12:25:28

---------------

mood
Publicité
Posté le 15-08-2005 à 12:22:15  profilanswer
 

n°4265910
_Sylver_
Posté le 15-08-2005 à 15:53:38  profilanswer
 

Hello !
Je suis en week end là, mais quand je rentrerai, j'essayerais de mettre à jour (par contre à par le script, je ne sais pas trop quoi mettre à jour :??:)
Sinon un conseil : ne remonte pas ta kuro pour l'instant :whistle:
 
PS : pour les installation de debian ou gentoo, je ne l'ai jamais fait, donc si quelqu'un y arrive, il peut préparer un petit dossier que je collerais avec plaisir en 1ere page ;)
 
A+
 
Sylver

n°4265982
protocole6​9
Posté le 15-08-2005 à 16:31:02  profilanswer
 

bonjour a tous etant le posseseur dune kuro box hg a partir du 16/08/05 j'ai commencé a lire tous les tuto etc... et j'aurais juste une petites question je suis tomber sur cette commande et j'aurais aimer savoir si le fait de lutiliser diminuait le nombre de rotation du ventilo  
linkstation # echo -n \\\\ > /dev/ttyS1

n°4265983
julbou
Posté le 15-08-2005 à 16:31:07  profilanswer
 

euh... j'ai tout formaté mais elle refuse de booter... ni même en EM !
elle s'eteint au bout d'un moment et DIAG clignote rouge 6 fois !!!  
 
6 times blink =>Problem in the hard drive. Or ppc_uartd does not running.
 
il est vide le HD

n°4266255
_Sylver_
Posté le 15-08-2005 à 18:00:54  profilanswer
 

Essaye de changer le cavalier, mais si elle a déjà booté, elle devrait booter à nouveau ! Sinon supprime les partitions au lieu de formater (mais non je pense pas que ça vienne de ça)
Pour éviter que la kuro s'eteingne au bout de 30 secondes, démarre en pressant le bouton rouge à l'arrière (le laisser pressé quelques secondes) et le bouton en façade. Après vérifie si ta kuro répond à l'adresse 192.168.11.150 (en te mettant dans le bon sous réseau of course), si ça ping, tu devais pouvoir faire du telnet dessus (en EM j'imagine) !
 
protocole69 : bienvenu, par contre je ne comprend pas trop ce que tu voudrais savoir (tu peux essayer de reformuler :D)

n°4266310
julbou
Posté le 15-08-2005 à 18:10:29  profilanswer
 

pas con !!!! lol j'ai mis le disque en slave pour le formater, et je me rappelle pas l'avoir remis en master, ca veint forcément de là ! pfff le nul :)
a moi  la debian !! merci sylver ;)
 
ps : et zut faut redémonter la kuro une 5eme fois pour changer le cavalier...

n°4266357
protocole6​9
Posté le 15-08-2005 à 18:29:39  profilanswer
 

lol ok je vais reformuler je veux juste savoir si en fesant cette commande le ventilateur tournais mois vite et donc fesais moin de bruit
linkstation # echo -n \\\\ > /dev/ttyS1

n°4266372
mkiman
Posté le 15-08-2005 à 18:38:16  profilanswer
 

protocole69 a écrit :

lol ok je vais reformuler je veux juste savoir si en fesant cette commande le ventilateur tournais mois vite et donc fesais moin de bruit
linkstation # echo -n \\\\ > /dev/ttyS1


je sais pas ce que c'est le /dev/ttyS1 ? mais la commande echo va écrire ou envoyer \\\\ au /dev/ttyS1
voir http://www.yamasita.jp/linkstation.en/avr.html
donc le ventilo tournera moins vite  :jap:  


---------------

n°4266377
mkiman
Posté le 15-08-2005 à 18:41:05  profilanswer
 

julbou a écrit :

pas con !!!! lol j'ai mis le disque en slave pour le formater, et je me rappelle pas l'avoir remis en master, ca veint forcément de là ! pfff le nul :)
a moi  la debian !! merci sylver ;)
 
ps : et zut faut redémonter la kuro une 5eme fois pour changer le cavalier...


Ben tiens moi au courant pour l'install de la debian  :D et n'oublie pas de laisser ta Kuro ouverte  :lol:  
L'interet de mettre une debian (ou une gentoo), réside dans le sytème d'installation des package de façon simple sans se cogner la compil (enfin pour la gentoo c'est lojn d'être vraie).
 
Je pense que la distrib d'origine suffit surtout si c'est pour mettre ssh, apache etc...;


---------------

n°4266572
julbou
Posté le 15-08-2005 à 20:02:33  profilanswer
 

mkiman a écrit :

Ben tiens moi au courant pour l'install de la debian  :D et n'oublie pas de laisser ta Kuro ouverte  :lol:  
L'interet de mettre une debian (ou une gentoo), réside dans le sytème d'installation des package de façon simple sans se cogner la compil (enfin pour la gentoo c'est lojn d'être vraie).
 
Je pense que la distrib d'origine suffit surtout si c'est pour mettre ssh, apache etc...;


 
bon ca y est j'ai installé debian.  
Oui l'interêt bah... c'est de se dire : "cool j'ai une debian sur ma kuro, il reste plus que ma machine à café !" :D
nan ca peut être sympa pour installer des softs avec beaucoup de dépendances non ? avec apt c'est tranquille
j'installe samba/webmin la :
 

Citation :


KURO-BOX: /# apt-get install webmin webmin-samba webmin-core webmin-exports
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  coreutils debconf debconf-i18n debianutils gawk libacl1 libattr1
  libauthen-pam-perl libc6 libcomerr2 libcupsys2-gnutls10 libdb1-compat
  libdb4.2 libgcrypt11 libgdbm3 libgnutls11 libgpg-error0 libkrb53 libldap2
  liblocale-gettext-perl liblzo1 libmd5-perl libnet-ssleay-perl libnewt0.51
  libopencdk8 libpam-runtime libpam0g libpopt0 libsasl2 libssl0.9.7 libtasn1-2
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl man-db
  man2html openssl perl perl-base perl-modules samba samba-common slang1a-utf8
  webmin-inetd whiptail zlib1g
The following NEW packages will be installed:
  coreutils debconf-i18n gawk libacl1 libattr1 libauthen-pam-perl libcomerr2
  libcupsys2-gnutls10 libdb1-compat libdb4.2 libgcrypt11 libgdbm3 libgnutls11
  libgpg-error0 libkrb53 liblocale-gettext-perl liblzo1 libmd5-perl
  libnet-ssleay-perl libnewt0.51 libopencdk8 libsasl2 libssl0.9.7 libtasn1-2
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl man2html
  openssl samba samba-common slang1a-utf8 webmin webmin-core webmin-exports
  webmin-inetd webmin-samba
13 packages upgraded, 37 newly installed, 0 to remove and 92  not upgraded.
Need to get 27.3MB of archives. After unpacking 66.5MB will be used.
Do you want to continue? [Y/n] y


 
bon par contre je configurerai les repositories parce que la c'est vers le Japon !
 
PS1 : et puis l'interêt d'installer une gentoo c'est d'avoir tout en couleur  :bounce:  
PS2 : pour l'oubli du cavalier j'ai une bonne excuse : c'est la fête dans mon village ce WE donc je suis plus trop frais :o

mood
Publicité
Posté le 15-08-2005 à 20:02:33  profilanswer
 

n°4266640
mkiman
Posté le 15-08-2005 à 20:24:48  profilanswer
 

julbou a écrit :

bon ca y est j'ai installé debian.  
Oui l'interêt bah... c'est de se dire : "cool j'ai une debian sur ma kuro, il reste plus que ma machine à café !" :D
nan ca peut être sympa pour installer des softs avec beaucoup de dépendances non ? avec apt c'est tranquille
j'installe samba/webmin la :
 

Citation :


KURO-BOX: /# apt-get install webmin webmin-samba webmin-core webmin-exports
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  coreutils debconf debconf-i18n debianutils gawk libacl1 libattr1
  libauthen-pam-perl libc6 libcomerr2 libcupsys2-gnutls10 libdb1-compat
  libdb4.2 libgcrypt11 libgdbm3 libgnutls11 libgpg-error0 libkrb53 libldap2
  liblocale-gettext-perl liblzo1 libmd5-perl libnet-ssleay-perl libnewt0.51
  libopencdk8 libpam-runtime libpam0g libpopt0 libsasl2 libssl0.9.7 libtasn1-2
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl man-db
  man2html openssl perl perl-base perl-modules samba samba-common slang1a-utf8
  webmin-inetd whiptail zlib1g
The following NEW packages will be installed:
  coreutils debconf-i18n gawk libacl1 libattr1 libauthen-pam-perl libcomerr2
  libcupsys2-gnutls10 libdb1-compat libdb4.2 libgcrypt11 libgdbm3 libgnutls11
  libgpg-error0 libkrb53 liblocale-gettext-perl liblzo1 libmd5-perl
  libnet-ssleay-perl libnewt0.51 libopencdk8 libsasl2 libssl0.9.7 libtasn1-2
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl man2html
  openssl samba samba-common slang1a-utf8 webmin webmin-core webmin-exports
  webmin-inetd webmin-samba
13 packages upgraded, 37 newly installed, 0 to remove and 92  not upgraded.
Need to get 27.3MB of archives. After unpacking 66.5MB will be used.
Do you want to continue? [Y/n] y


 
bon par contre je configurerai les repositories parce que la c'est vers le Japon !
 
PS1 : et puis l'interêt d'installer une gentoo c'est d'avoir tout en couleur  :bounce:  
PS2 : pour l'oubli du cavalier j'ai une bonne excuse : c'est la fête dans mon village ce WE donc je suis plus trop frais :o


 
Trop cool tu as réussi. Tu peux me dire quelle est la version de la disttib que tu as installé et comment tu as fait.
J'ai suivi le lien que je t'ai donné mais ça merde !!!!
 
PS : qu'est ce que tu appelles tout en couleur pour la gentoo  :ange:  :ange:


Message édité par mkiman le 15-08-2005 à 20:28:26

---------------

n°4266747
julbou
Posté le 15-08-2005 à 21:19:32  profilanswer
 

alors pour la debian, tout d'abord merci pour le lien, c'est la méthode que j'ai suivie.
A quel moment ca a merdé ?
 
sinon pour la gentoo, tout (prompt, commandes dont emerge,...) est en couleur, c'est sympa, c'est plus 'user-friendly' pour une console. Bien sur ca peut se rajouter sur une debian... je verrai à l'occas.

n°4266757
mkiman
Posté le 15-08-2005 à 21:23:15  profilanswer
 

julbou a écrit :

alors pour la debian, tout d'abord merci pour le lien, c'est la méthode que j'ai suivie.
A quel moment ca a merdé ?
 
sinon pour la gentoo, tout (prompt, commandes dont emerge,...) est en couleur, c'est sympa, c'est plus 'user-friendly' pour une console. Bien sur ca peut se rajouter sur une debian... je verrai à l'occas.


Ben lors de la décompression de l'archive dans le /mnt/ il n'arrive pas à aller jusqu'au bout. Il y a des répertoire qu'il n'arrive pas à trouver.
Tu as mis quelle version de la distrib la 2004 ou la 2005 ?


---------------

n°4266773
julbou
Posté le 15-08-2005 à 21:33:47  profilanswer
 

j'ai mis la 2004, j'avais pas vu la 2005 lol. quelle version toi ?
lors du 'détarage' t'as bien spécifié le bon nom de fichier (remplacé le .tgz de la commande par .tgz.gz pour moi)
ou il commence a détarer et crashe pendant ?
Dans tous les cas la 2004 marche bien

n°4266845
julbou
Posté le 15-08-2005 à 22:19:18  profilanswer
 

bon j'ai installé samba, ssh, et la je compile mt-daapd. je vous tiens au courant.
mkiman tu vas retenter l'install ?

n°4266942
mkiman
Posté le 15-08-2005 à 23:04:12  profilanswer
 

Oui je vais essayer un coup demain.
Pour le détarage, ça se passe bien au début mais il crashe après.
 
mt-daapd n'existe pas en paquet .deb ?


---------------

n°4267031
julbou
Posté le 15-08-2005 à 23:42:18  profilanswer
 

si y a bien un mt-daapd.deb, mais c'est pour les proc i386
 
edit: voila c'est compilé et ca marche :) c'était un peu long quand même et merci apt !


Message édité par julbou le 15-08-2005 à 23:43:11
n°4267266
Rastaselas​sie
Posté le 16-08-2005 à 03:28:28  profilanswer
 

Je voulais savoir si vous aviez connaissance d'autres sites que revolution qui vendent la kuro, notamment en Asie (parait qu'elle est distribué au japon aussi ?).
 
Et oui, depuis la Thailande, ya moyen de payer moins de frais de port et que ca arrtive plus vite :)
 
Merci

n°4267361
_Sylver_
Posté le 16-08-2005 à 10:02:34  profilanswer
 

Moi j'arrive a compiler la dernière version officielle de mt-daapd (qui date quand même du début de l'année je crois), mais les versions récentes en snapshot, ça foire car il faut installer sqlite (mais même après installation de sqlite, ça refuse de compiler, ça doit pas être méchant mais bon faut que je cherche :D)
 
Sinon problème plus chiant : j'ai un beau script qui installe plein de trucs sur le kernel d'origine, mais j'installe un truc qui m'empeche d'eteindre la kuro par le bouton power (obligé de faire un shutdown -h now en ssh pour éteindre) ! Je pense que le problème vient d'une des applis que j'ai ajouté récement (update de samba, de dhcpcd, de appletalk je pense) !
 
Il me reste encore un petit problème : faire du ssh en utilisant les clé publiques/privées ! Le script à partir duquel je suis parti générait mal les clés (ça générait une vieille clé pourrie à la place d'une belle clé sha2) ! Du coup je peux bien récupérer la clé sous puttygen, mais quand j'injecte la clé dans putty, j'ai un message "server refused the key", signe d'une clé incorrecte ! Donc si quelqu'un a la technique d'installation et de configuration de tout ça (surtout sur la kuro car le problème vient de là je pense), il peut faire un mini tuto :D
 
Pour l'achat en thailande, aucune idée désolé ! Il faut trouver un revendeur au Japon, mais là c'est hors de ma compétence ! A mon avis il faut demander sur un forum japonais !

n°4267771
julbou
Posté le 16-08-2005 à 13:36:48  profilanswer
 

j'ai le même problème que toi avec le bouton power !
or de samba, dhcpcd, et appletalk, je n'ai installé que samba.
 
sinon j'ai testé le streaming de fichiers avec vlc.
en unicast vers mon PC client, un .avi marche nickel, aucun lag.
J'ai également testé des .wmv et .mpg => pas de son mais image nickel.
 
et mauvaise surprise, pas de packages ppc de w32codecs chez marillat :(
je sais pas trop comment résoudre ce problème je vais chercher


Message édité par julbou le 16-08-2005 à 13:40:16
n°4267857
_Sylver_
Posté le 16-08-2005 à 14:23:12  profilanswer
 

Interessant !
Je vais faire un make revert dans samba pour restorer la version précédente et voir ce que ça donne !
Normalement c'est le processus ppc_uart qui gère les appuis sur le bouton power (je crois), je ne comprend pas comment une appli peut faire merder ça ! Mais bon il faut peut-être que je mette à jour le fichier de config dans /etc/samba ! Je regarderais ça plus tard !
 
Les w32codecs ça inclus quoi ? Il faut voir si tu en as vraiment besoin pour faire du streaming video avec VLC (parce que pour moi tu n'as besoin de tel ou tel codec si tu veux faire de la conversion de format !)

n°4267908
protocole6​9
Posté le 16-08-2005 à 14:45:53  profilanswer
 

donc voila jai bien recu ma kuro jai installer en suivant les tutos mais jai un petit probleme je precise que jai bien ouvert le pourt 22 sur le firewall de mon routeur et sur le firewall de xp  
ssh root@xx.xxx.xxx.xxx
ssh: connect to address xx.xxx.xxx.xxx port 22: Connection refused

n°4267923
_Sylver_
Posté le 16-08-2005 à 14:55:05  profilanswer
 

Et le telnet ça marche ? Par contre si ta kuro est sur ton réseau local et que tu ne veux pas y acceder depuis l'exterieur, pas la peine d'ouvrir le port 22 sur le routeur (c'est même mieux pour la sécurité !) ;)
Je ne suis pas un pro de ssh malheuresement (je n'arrive même pas a m'authentifier a l'aide de clés !), donc mon aide sera très limitée !

n°4268767
_Sylver_
Posté le 16-08-2005 à 21:46:40  profilanswer
 

Bon j'ai désinstallé le dernier samba, et magie, le bouton power remarche pour éteindre la kuro :D
Va falloir que je me penche là dessus :D

n°4268805
julbou
Posté le 16-08-2005 à 22:02:55  profilanswer
 

_Sylver_ a écrit :

Bon j'ai désinstallé le dernier samba, et magie, le bouton power remarche pour éteindre la kuro :D
Va falloir que je me penche là dessus :D


 
ha cool tu vas nous résoudre ca :d
sinon moi je compile le serveur VOD Darwin Streaming Server (c'est open-source merci Apple).
C'est dur à compiler et ch*ant !  :fou:  :pt1cable:  :cry:

n°4268900
julbou
Posté le 16-08-2005 à 22:49:00  profilanswer
 

julbou a écrit :

ha cool tu vas nous résoudre ca :d
sinon moi je compile le serveur VOD Darwin Streaming Server (c'est open-source merci Apple).
C'est dur à compiler et ch*ant !  :fou:  :pt1cable:  :cry:


 
 
la première fois il me sortait un  
 

Citation :

undefined reference to `__gxx_personality_v0'


 
J'ai bidouillé les flags de gcc, essayé avec g++...
En rajoutant le flag -lstdc++ a gcc ca plante la  
 

Citation :

gcc -o QTTrackInfo  QTTrackInfo.o ../../SafeStdLib/InternalStdLib.o ../../RTPMetaInfoLib/RTPMetaInfoPacket.o -lstdc++ -D__linuxppc__ -Wno-multichar -pipe -L../../CommonUtilitiesLib -L../../QTFileLib -lpthread -ldl -lm -lcrypt -lCommonUtilitiesLib  -lQTFileExternalLib ../../CommonUtilitiesLib/libCommonUtilitiesLib.a ../../QTFileLib/libQTFileExternalLib.a
MP3Broadcaster failed to build!
Buildit FAILED. Exiting!


 
???

n°4269020
protocole6​9
Posté le 16-08-2005 à 23:35:40  profilanswer
 

re bon je sais pas si cest mois mais jy arrive pas trop avec la distrib de fournie donc je vais passer surment a la gentoo ou la debian mais pas moyen de retrouver les tuto pour l'instalation des 2 distrib

n°4269052
_Sylver_
Posté le 16-08-2005 à 23:46:16  profilanswer
 

Je regarderais plus tard pour samba (dans la semaine) !
Ton truc darwin, j'ai lancé la compilation pour voir (ya plein de scripts, j'ai lancé buildit (je ne sais pas si c'est le bon) ! Pour l'instant ça compile a fond (depuis + de 10 minutes)
 
edit : tout pareil ké miguel :(

Citation :

undefined reference to `__gxx_personality_v0'


Je te laisse régler ça :D


Message édité par _Sylver_ le 17-08-2005 à 00:21:33
n°4269106
julbou
Posté le 17-08-2005 à 00:10:13  profilanswer
 

protocole69 a écrit :

re bon je sais pas si cest mois mais jy arrive pas trop avec la distrib de fournie donc je vais passer surment a la gentoo ou la debian mais pas moyen de retrouver les tuto pour l'instalation des 2 distrib


 
Alors voila le howto pour debian : http://www.kurobox.com/forums/view [...] ght=debian
et celui pour gentoo : http://www.kurobox.com/online/tiki [...] entooBeta1
 
 
A noter que lors de l'install de debian, il faut taper

Citation :

tar xvfz debian_2004_12_26_dist.tgz.gz


et non  

Citation :

tar xvfz debian_2004_12_26_dist.tgz


 
Dis moi si tu as des problèmes.
 
 
Sylver ca peut peut-être t'aider ca ? à tout hasard :
http://www.kurobox.com/online/tiki [...] +ppc_uartd
 
Moi j'ai lancé buildtarball (qui configure gcc et lance buildit j'ai l'impression) et ca plante quand même assez rapidement.... :(
bonne chance !  :bounce:  

n°4269180
julbou
Posté le 17-08-2005 à 00:50:34  profilanswer
 

J'ai trouvé ca aussi :
 

Citation :

3. Known Problems
(1) Can't Power off.
Comment out lines checking smb in /www/script/melsub_shutdown.sh

 
 
ca vient de la : http://www.kurobox.com/forums/view [...] n&start=60
 
Dans mon cas le script se situe la : /initrd/www/script/melsub_shutdown.sh mais il parle pas de samba ?!
 

Citation :

#!/bin/sh
 
# Usage : melsub_shutdown.sh <MODE>
# MODE : 1 = REBOOT, 2 = SHUTDOWN
 
if [ "$#" -ne 1 ] ; then
    echo "Usage : melsub_shutdown.sh <MODE>"
    echo "MODE : 1 = REBOOT, 2 = SHUTDOWN"
    exit 1
fi
 
### REBOOT ###
if [ "$1" -eq 1 ] ; then
 
        ### SYSTEM ###
        /sbin/reboot
 
 
### SHUTDOWN ###
elif [ "$1" -eq 2 ] ; then
 
        ### SYSTEM ###
        /sbin/shutdown -h now
 
 
### ERROR ###
else
        exit 1
fi

n°4269250
_Sylver_
Posté le 17-08-2005 à 01:22:03  profilanswer
 

Moi j'ai gardé le kernel de base donc pas besoin de scripts pour eteindre la kuro (c'est ppc_uartd qui s'en occupe), mais samba doit brouiller un truc, je chercherai quoi demain soir je pense !
Bonne nuit ;)

n°4269729
okseby
Posté le 17-08-2005 à 12:13:35  profilanswer
 

slt, je suis toujours en vacances donc je n'ai pas encore mis  ma KuroHG en service mais je suis activement tout ce qui se passe sur le topic.
 
J'aimerai savoir si quelqu'un à déja essayer de compiler l'application Wine sur sa kuro.
 
N'arrivant pas à trouver une appli convenable (sous linux) pour communiquer avec ma platine Kiss, j'ai pensé pouvoir emmuler l'appli EzlinkNG(sous winXp) avec wine.
 
Je pense que cela doit-être réalisable, mais je ne sais pas si la Kuro est assez puissante pour ça.

n°4269842
protocole6​9
Posté le 17-08-2005 à 12:57:15  profilanswer
 

bon convertion en debain impecable par contre je galere sur ls ssh et le telnet qui ne veut pas utiliser en dehort de mon reseau interne

n°4269867
_Sylver_
Posté le 17-08-2005 à 13:09:11  profilanswer
 

A mon avis elle va souffrir la kuro si tu fais ça !
Sur un PC ça va car ça reste du code x86 a executer sur un proc x86, mais faire tourner un windows sur un ppc, là faut être couillu :D
Sinon cette petite appli, elle est pas bien pour les lecteurs kiss ? : http://popies.net/kissd/

n°4269877
_Sylver_
Posté le 17-08-2005 à 13:13:18  profilanswer
 

J'avais fait un test d'accès ssh en externe, ça marchait très bien, j'ai juste routé de port 23 entrant sur le routeur vers le port 23 de ma kuro (192.168.1.4 dans mon réseau interne). Par contre si tu essayes d'y accéder depuis un réseau d'entreprise, il se peut que ça soit bridé et donc pas possible de te connecter en ssh a quoi que ce soit (c'est le cas dans ma boite) !

n°4269897
okseby
Posté le 17-08-2005 à 13:21:28  profilanswer
 

Ma fois si elle a l'air pas mal (en espèrant qu'elle soit compatible avec le dernier firmware de Kiss).
 
Je pense qu'il faudra tout de même que je change le code (je sens que ça va être du boulot) pour le renre compatible ppc (cpu que je ne connais pas trop soit dit en passant).
 
Merci pour l'info @_sylver_
 
ps:au fait, super ton topic sur le wrt54g (j'en ai 2, enfin le wrt54gs plus exactement, avec firm Alchimi v1.0 en pont WiFi)

n°4269912
julbou
Posté le 17-08-2005 à 13:27:29  profilanswer
 

okseby a écrit :

Je pense qu'il faudra tout de même que je change le code (je sens que ça va être du boulot) pour le renre compatible ppc (cpu que je ne connais pas trop soit dit en passant).


 
Compiler le source ca suffit pas ?

n°4269944
_Sylver_
Posté le 17-08-2005 à 13:39:38  profilanswer
 

J'ai jeté un coup d'oeil, il y a 2 fichiers C a compiler, et il n'y a rien d'extraordinaire dedans, ça devrait compiler sans problèmes sur la kuro !
J'esayerai de compiler ça vite fait ce soir si tu veux ;) Par contre si quelqu'un voulait bien m'offrir une platine kiss, ça me permettrait aussi de tester le fonctionnement :D
 
Sinon merci pour le compliment, j'ai chez moi 2 wrt aussi, un G et un GS, connectés tous les deux en WDS et tournant sous Talisman. J'ai un WRT avec mon PC de bureau et la kuro de branchés, et l'autre WRT avec la xbox et la freebox de branchés :)

n°4269987
_Sylver_
Posté le 17-08-2005 à 13:52:23  profilanswer
 

Sinon une petite question de noob linux : Je sais comment lancer une appli au démarrage (script dans /etc/init.d et lien symbolique dans /etc/rc.d/... ! Par contre beaucoup de scripts prennent en parametre "start/stop/restart" ! J'imagine donc qu'au démarrage, tous les scripts sont lancés avec l'option "start" (a confirmer), est-ce qu'à l'exctinction, les scripts sont lancés à nouveau avec le paramatre "stop" ? Quand l'option "restart" est-t-elle utilisée ?

n°4270100
julbou
Posté le 17-08-2005 à 14:25:00  profilanswer
 

euh.... par toi quand t'as mis a jour le fichier de config de apache et que tu veux qu'il prenne en compte ces paramètre par ex :D euh oui on peut aussi faire un stop/start :D bref j'en sais rien :D
a mon avis ils se sont dit bah tiens on a fait un start et un stop, bah ca coute rien de faire un restart

n°4270361
_Sylver_
Posté le 17-08-2005 à 16:23:13  profilanswer
 

En fait ma question c'était surtout "est-ce que les scripts dans /etc/init.d sont appelés avec le parametre start au démarrage", et si a l'arret les mêmes scripts sont lancés avec le param "stop" !
J'ai la réponse a ma premiere question : http://archive.linuxfromscratch.or [...] 2.2-8.html => oui les scripts sont lancés avec le param "start", pour l'arret par contre je pense que rien de particulier n'est fait, si ce n'est l'envoi d'un signal d'arret a chaque process !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  8  9  10  ..  51  52  53  54  55  56

Aller à :
Ajouter une réponse
 

Sujets relatifs
HDD Maxtor qui crashe après un gros transfert de fichiers (copie)...Comment installer Win XP sur 2 HDD en RAID 0 ?
Brancher bcp de HDD sur une seule alim possible ?[TOPIC UNIQUE] Quelle carte graphique pour pas chère ???
Info: probleme HDD provoqué par mémoire defectueuse?POUF ! Mon HDD Slave a disparu
[Topic Unique] Graveur BenQ 1640besoin aide: plusieurs HDD en Externe
HDD interne via USB2Problème HDD aidez moi svp!!!
Plus de sujets relatifs à : ["HDD"][Topic Unique] Kuro Box/Kuro Box HG (NAS)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR